 DotA AllstarS - Описание карты [Домашняя страница]
версия описания : 0.53 (для карты "DotA Allstars v6.31.w3x")
информационная поддержка : www.dotapick.ru
Начало Магазины Артефакты Совместимость артефактов Герои Нейтралы Карты Команды About

Начало

Описание оптимизировано для разрешения 1280х1024. Для использования при разрешении 1024х768 отключите панель содержания (Options-Hide Tabs).

Магазины
В разделе "Магазины" описаны магазины, присутствующие в игре. При клике на картинку артефакта открывается карточка артефакта.

Артефакты
В разделе "Артефакты" описаны все артефакты, используемые в игре. Возможна сортировка по названиям и по стоимости

Совместимость артефактов
В разделе "Совместимость артефактов" описано взаимное влияние различных артефактов на свойства друг друга

Герои
В разделе "Герои" описаны все герои, участвующие в игре. Возможна сортировка по названиям, по тавернам и по типам (основной навык, ближняя/дальняя атака). Также описаны формулы характеристик героев (таких как здоровье, мана, скорость движения, скорость атаки, защита)

Нейтралы
В разделе "Нейтралы" описаны нейтральные крипы, участвующие в игре.

Карты
В разделе "Карты" дана информация об изменениях, произведенных в картах DotA Allstars (начиная с версии 6.28).

Команды
В разделе "Команды" описаны команды карты.

About
В разделе "About" приведена информация о проекте.

Хотите знать больше?
Ищите дополнительную информацию на сайте www.dotapick.ru.

Официальный сайт компании Blizzard Entertainment
www.blizzard.com

Официальный сайт Battle.net
www.battle.net

Официальный сайт авторов DotAAllstars
www.dota-allstars.com

Англоязычный портал о DotAAllstars
www.dotaportal.com

Российское сообщество по играм от Blizzard
www.blizzard.ru

Рускоязычный портал о DotAAllstars
www.dotapick.ru

Сайт посвященный DotAAllstars на Украине
www.dota.org.ua

Форумы по DotAAllstars
на сайте www.dota-allstars.com [eng]
на сайте www.blizzard.ru [rus]
на сайте www.dotapick.ru [rus]
на сайте www.dota-allstars.ru [rus]
на сайте www.warcraft.com.ru [rus]

Страница о DotAAllstars в Википедии
[Dota_allstars]

Российский игровой сервер PlayGround.ru
www.playground.ru

WarCraft Top 200
www.gamesites200.com/warcraft

Официальная страница проекта DotAAllstars.Manual
[DotAAllstars.Manual]

rammstein@dotapick.ru, rammstein@quake.ru наверх


 DotA AllstarS - Описание карты [Магазины]

Магазины

Название магазина Магазин у светлых Магазин у темных

Человек - Уровень 1
( Level 1 (Human) )
Сокровище ( Perseverance ) Молодильное одеяние ( Headdress of Rejuvenation ) Щит Незерезима ( Netherezim Buckler ) Кольцо Базилиуса ( Ring of Basilius )
Сапоги путешествия ( Boots of Travel ) Мощь шагов - Костыль ( Power Threads ) Рука Мидаса ( Hand of Midas ) Посох небрежности ( Oblivion Staff )
Нарукавник ( Bracer ) Маска духа ( Wraith Band ) Нулл-талисман ( Null Talisman )

Орк - Уровень 2
( Level 2 (Orc) )
Яша ( Yasha ) Сендж ( Sange ) Крушитель черепов ( Cranium Basher ) Острая кольчуга ( Blade Mail )
Вихрь ( Maelstrom ) Клинок диффузии ( Diffusal Blade ) Шлем доминирования ( Helm of the Dominator ) Маска сумасшествия ( Mask of Madness )
Божественный скипетер Еула ( Eul's Scepter of Divinity ) Бустер сердца ( Soul Buster ) Меканзм ( Mekansm )

Ночной эльф - Уровень 3
( Level 3 (Night Elf) )
Сендж и Яша ( Sange & Yasha ) Стигиан - Десолятор ( Stygian Desolator ) Ярость битвы ( Battle Fury ) Кристалис ( Crystalys )
Чёрный посох - БКБ ( Black King Bar ) Манта ( Manta Style ) Щит бессмертия - Аегис ( Aegis of the Immortal ) Лезвие Лотара ( Lothar's Edge )
Дагон ( Dagon ) Книга некроманта ( Necromicon ) Линкин ( Linken's Sphere )

Нежить - Уровень 4
( Level 4 (Undead) )
Божественный меч - Рапира ( Divine Rapire ) Буриза ( Burize-do Kyanon ) Посох короля Обезьян ( Monkey King Bar ) Радианс ( Radiance )
Сердце Тарраска - Тарасик ( Heart of Tarrasque ) Сатаник ( Satanic ) Глаз Скади ( Eye of Skadi ) Бабочка ( The Butterfly )
Скипетр Аганима ( Aghanim's Scepter ) Шар освежения ( Refresher Orb ) Гуинсо ( Guinsoo's Scythe of Vyse )

Магазинчик Гуелтелана / Различные демонические артефакты
( Cache of the Quel'thelan / Gateway of Demonic Artifacts )
Маска смерти ( Mask of Death ) Кольцо регенерации ( Ring of Regeneration ) Кинжал спасения ( Kelen's Dagger of Escape ) Маска Соби ( Sobi Mask )
Перчатки торопливости ( Gloves of Haste ) Сапоги скорости ( Boots of Speed ) Самоцвет ( Gem of True Sight ) Ульт-шар ( Ultimate Orb )

Гнездо химер / Кладбище
( Chimaera Roost / Graveyard )
Отвар просветленья ( Lesser Clarity Potion ) Склянка сапфировой воды ( Flask of Sapphire Water ) Древнее танго ( Ancient Tango of Essifation ) Курица ( Animal Courier )
Наблюдатель ( Observer Wards ) Караул ( Sentry Wards ) Телепорт ( Scroll of Town Portal )

Лерагас Подлый (Секретный магазин)
( Leragas The Vile ('Secret' Shop) )
Лезвие демона ( Demon Edge ) Лук ( Eaglehorn ) Мессершмидт ( Messerschmidt's Reaver ) Священная реликвия ( Sacred Relic )
Гиперстоун ( Hyperstone ) Кольцо здоровья ( Ring of Health ) Камень пустоты ( Void Stone ) Мистический посох ( Mystic Staff )
Энергетический бустер ( Energy Booster ) Поинт бустер ( Point Booster ) Бустер жизни ( Vitality Booster )

Сена - продавец аксессуаров
( Sena The Accessorizer )
Рукавицы огра ( Gauntlets of Ogre Strength ) Туфли ловкости ( Slippers of Agility ) Мантия учёного ( Mantle of Intelligence ) Железная ветвь ( Ironwood Branch )
Пояс гигантской силы ( Belt of Giant Strength ) Сапоги эльфа ( Boots of Elvenskin ) Мантия мага ( Robe of the Magi ) Венец благородия ( Circlet of Nobility )
Топор огра ( Ogre Axe ) Клинок проворства ( Blade of Alacrity ) Посох волшебства ( Staff of Wizardry )

Беазель - дилер оружия
( Beazel The Weapons Dealer )
Ножи ( Blades of Attack ) Меч ( Broadsword ) Дубина ( Quarterstaff ) Палаш ( Claymore )
Митриловый молот ( Mithril Hammer ) Кольцо защиты ( Ring of Protection ) Кольчуга ( Chainmail ) Доспехи ( Plate Mail )
Шлем железной воли ( Helm of Iron Will ) Клобук мага ( Planeswalker's Cloak ) Крепкая броня ( Stout Shield )


 DotA AllstarS - Описание карты [Артефакты - по русским названиям]

Артефакты

по русским названиям по английским названиям по стоимости

Бабочка
( The Butterfly ) 		+25 к ловкости
+20 к атаке
+25 к скорости атаки
25% уклонение от удара
         Нежить - Уровень 4 ( Level 4 (Undead) ) Нежить - Уровень 4 ( Level 4 (Undead) ) 5 950
(1 400)
Дубина
( Quarterstaff ) 		+10 к удару, +10% скорость атаки
         Беазель - дилер оружия ( Beazel The Weapons Dealer ) Беазель - дилер оружия ( Beazel The Weapons Dealer ) 1 150
Лук
( Eaglehorn ) 		+25 к ловкости Лерагас Подлый (Секретный магазин) ( Leragas The Vile ('Secret' Shop) ) Лерагас Подлый (Секретный магазин) ( Leragas The Vile ('Secret' Shop) ) 3 400

Божественный меч - Рапира
( Divine Rapire ) 		+250 к атаке
Нельзя выложить
Выпадает при смерти
         Нежить - Уровень 4 ( Level 4 (Undead) ) Нежить - Уровень 4 ( Level 4 (Undead) ) 7 800
(0)
Палаш
( Claymore ) 		+21 к атаке Беазель - дилер оружия ( Beazel The Weapons Dealer ) Беазель - дилер оружия ( Beazel The Weapons Dealer ) 1 400
Лезвие демона
( Demon Edge ) 		+36 к атаке Лерагас Подлый (Секретный магазин) ( Leragas The Vile ('Secret' Shop) ) Лерагас Подлый (Секретный магазин) ( Leragas The Vile ('Secret' Shop) ) 2 600
Священная реликвия
( Sacred Relic ) 		+60 к атаке Лерагас Подлый (Секретный магазин) ( Leragas The Vile ('Secret' Shop) ) Лерагас Подлый (Секретный магазин) ( Leragas The Vile ('Secret' Shop) ) 3 800

Божественный скипетер Еула
( Eul's Scepter of Divinity ) 		+100% регенерации маны
+18 к разуму
6 зарядов: Циклон - поднимет врага в воздух на 4 секунд. Кулдаун - 3 секунды. Расстояние - 600
         Орк - Уровень 2 ( Level 2 (Orc) ) Орк - Уровень 2 ( Level 2 (Orc) ) 2 350
(0)
Мантия мага
( Robe of the Magi ) 		+6 к разуму Сена - продавец аксессуаров ( Sena The Accessorizer ) Сена - продавец аксессуаров ( Sena The Accessorizer ) 450
Камень пустоты
( Void Stone ) 		+100% к регенерации маны Лерагас Подлый (Секретный магазин) ( Leragas The Vile ('Secret' Shop) ) Лерагас Подлый (Секретный магазин) ( Leragas The Vile ('Secret' Shop) ) 900
Посох волшебства
( Staff of Wizardry ) 		+10 к разуму Сена - продавец аксессуаров ( Sena The Accessorizer ) Сена - продавец аксессуаров ( Sena The Accessorizer ) 1 000

Буриза
( Burize-do Kyanon ) 		+75 к атаке
Пассивно: критический удар - 20% ударов - в 2.2 раза сильнее обычных
         Нежить - Уровень 4 ( Level 4 (Undead) ) Нежить - Уровень 4 ( Level 4 (Undead) ) 6 200
(750)
Лезвие демона
( Demon Edge ) 		+36 к атаке Лерагас Подлый (Секретный магазин) ( Leragas The Vile ('Secret' Shop) ) Лерагас Подлый (Секретный магазин) ( Leragas The Vile ('Secret' Shop) ) 2 600
Кристалис
( Crystalys ) 		+35 к атаке
Пассивно: критический удар - с вероятностью 10% наносится удар в 1.75 раза сильнее обычного
         Ночной эльф - Уровень 3 ( Level 3 (Night Elf) ) Ночной эльф - Уровень 3 ( Level 3 (Night Elf) ) 2 850
(1 000)

Бустер жизни
( Vitality Booster ) 		+250 к здоровью Лерагас Подлый (Секретный магазин) ( Leragas The Vile ('Secret' Shop) ) Лерагас Подлый (Секретный магазин) ( Leragas The Vile ('Secret' Shop) ) 1 100

Бустер сердца
( Soul Buster ) 		+450 здоровья
+400 маны
+10% регенерации маны
восстановление здоровья - 1 в секунду
         Орк - Уровень 2 ( Level 2 (Orc) ) Орк - Уровень 2 ( Level 2 (Orc) ) 3 300
(0)
Энергетический бустер
( Energy Booster ) 		+250 к запасам маны Лерагас Подлый (Секретный магазин) ( Leragas The Vile ('Secret' Shop) ) Лерагас Подлый (Секретный магазин) ( Leragas The Vile ('Secret' Shop) ) 1 000
Бустер жизни
( Vitality Booster ) 		+250 к здоровью Лерагас Подлый (Секретный магазин) ( Leragas The Vile ('Secret' Shop) ) Лерагас Подлый (Секретный магазин) ( Leragas The Vile ('Secret' Shop) ) 1 100
Поинт бустер
( Point Booster ) 		+200 здоровья, +150 маны Лерагас Подлый (Секретный магазин) ( Leragas The Vile ('Secret' Shop) ) Лерагас Подлый (Секретный магазин) ( Leragas The Vile ('Secret' Shop) ) 1 200

Венец благородия
( Circlet of Nobility ) 		+2 к силе, ловкости и разуму Сена - продавец аксессуаров ( Sena The Accessorizer ) Сена - продавец аксессуаров ( Sena The Accessorizer ) 185

Вихрь
( Maelstrom ) 		+6 к ловкости
+25 к повреждению
Пассивно: с вероятностью 20% вызывается молния, которая наносит 150 повреждения по 4 целям. 		Орк - Уровень 2 ( Level 2 (Orc) ) Орк - Уровень 2 ( Level 2 (Orc) ) 3 360
(1 300)
Сапоги эльфа
( Boots of Elvenskin ) 		+6 к ловкости Сена - продавец аксессуаров ( Sena The Accessorizer ) Сена - продавец аксессуаров ( Sena The Accessorizer ) 450
Митриловый молот
( Mithril Hammer ) 		+24 к атаке Беазель - дилер оружия ( Beazel The Weapons Dealer ) Беазель - дилер оружия ( Beazel The Weapons Dealer ) 1 610

Гиперстоун
( Hyperstone ) 		+55% скорости атаки Лерагас Подлый (Секретный магазин) ( Leragas The Vile ('Secret' Shop) ) Лерагас Подлый (Секретный магазин) ( Leragas The Vile ('Secret' Shop) ) 2 450

Глаз Скади
( Eye of Skadi ) 		+25 к силе, ловкости, разуму
+200 к жизни
+150 маны
Пассивно: Морозящая атака: -20% скорость атаки, -30% скорости движения на 2 секунды 		Нежить - Уровень 4 ( Level 4 (Undead) ) Нежить - Уровень 4 ( Level 4 (Undead) ) 7 050
(1 250)
Поинт бустер
( Point Booster ) 		+200 здоровья, +150 маны Лерагас Подлый (Секретный магазин) ( Leragas The Vile ('Secret' Shop) ) Лерагас Подлый (Секретный магазин) ( Leragas The Vile ('Secret' Shop) ) 1 200
Ульт-шар
( Ultimate Orb ) 		+10 ко всем параметрам Магазинчик Гуелтелана / Различные демонические артефакты ( Cache of the Quel'thelan / Gateway of Demonic Artifacts ) Магазинчик Гуелтелана / Различные демонические артефакты ( Cache of the Quel'thelan / Gateway of Demonic Artifacts ) 2 300
Ульт-шар
( Ultimate Orb ) 		+10 ко всем параметрам Магазинчик Гуелтелана / Различные демонические артефакты ( Cache of the Quel'thelan / Gateway of Demonic Artifacts ) Магазинчик Гуелтелана / Различные демонические артефакты ( Cache of the Quel'thelan / Gateway of Demonic Artifacts ) 2 300

Гуинсо
( Guinsoo's Scythe of Vyse ) 		+150% регенерации маны
+25 к разуму
+35 к атаке
Активно: превращение - превращает врага на расстоянии до 600 в овцу на 3.25 секунды. Кулдаун - 23 секунды. Стоимость - 100 маны.
         Нежить - Уровень 4 ( Level 4 (Undead) ) Нежить - Уровень 4 ( Level 4 (Undead) ) 5 175
(900)
Посох небрежности
( Oblivion Staff ) 		+50% регенерации маны
+6 к разуму
+15 к атаке
+10 к скорости атаки
         Человек - Уровень 1 ( Level 1 (Human) ) Человек - Уровень 1 ( Level 1 (Human) ) 1 925
(0)
Божественный скипетер Еула
( Eul's Scepter of Divinity ) 		+100% регенерации маны
+18 к разуму
6 зарядов: Циклон - поднимет врага в воздух на 4 секунд. Кулдаун - 3 секунды. Расстояние - 600
         Орк - Уровень 2 ( Level 2 (Orc) ) Орк - Уровень 2 ( Level 2 (Orc) ) 2 350
(0)

Дагон
( Dagon ) 		+3 к силе, ловкости
+15 к разуму
+9 атака
Активно: Энергетический удар - 400 урона одной цели на расстоянии 600. Кулдаун - 40 секунд. Стоимость - 245 маны
Можно улучшить с помощью свитка Дагон (до 4х улучшений):
+100 урона на улучшение (до 800)
+20 маны стоимость (до 325)
+ 2 единицы интеллекта за апгрейд
         Ночной эльф - Уровень 3 ( Level 3 (Night Elf) ) Ночной эльф - Уровень 3 ( Level 3 (Night Elf) ) 3 000
(1 350)
Ножи
( Blades of Attack ) 		+9 к атаке Беазель - дилер оружия ( Beazel The Weapons Dealer ) Беазель - дилер оружия ( Beazel The Weapons Dealer ) 650
Посох волшебства
( Staff of Wizardry ) 		+10 к разуму Сена - продавец аксессуаров ( Sena The Accessorizer ) Сена - продавец аксессуаров ( Sena The Accessorizer ) 1 000

Доспехи
( Plate Mail ) 		+10 к защите Беазель - дилер оружия ( Beazel The Weapons Dealer ) Беазель - дилер оружия ( Beazel The Weapons Dealer ) 1 400

Древнее танго
( Ancient Tango of Essifation ) 		Позволяет съесть 2 дерева, восстанавливая по 100 единиц здоровья за каждое Гнездо химер / Кладбище ( Chimaera Roost / Graveyard ) Гнездо химер / Кладбище ( Chimaera Roost / Graveyard ) 100

Дубина
( Quarterstaff ) 		+10 к удару, +10% скорость атаки
         Беазель - дилер оружия ( Beazel The Weapons Dealer ) Беазель - дилер оружия ( Beazel The Weapons Dealer ) 1 150

Железная ветвь
( Ironwood Branch ) 		+1 ко всем атрибутам Сена - продавец аксессуаров ( Sena The Accessorizer ) Сена - продавец аксессуаров ( Sena The Accessorizer ) 57

Камень пустоты
( Void Stone ) 		+100% к регенерации маны Лерагас Подлый (Секретный магазин) ( Leragas The Vile ('Secret' Shop) ) Лерагас Подлый (Секретный магазин) ( Leragas The Vile ('Secret' Shop) ) 900

Караул
( Sentry Wards ) 		Ставится на карту и показывает все юниты рядом, в том числе скрытые, в течение 360 секунд
3 заряда
         Гнездо химер / Кладбище ( Chimaera Roost / Graveyard ) Гнездо химер / Кладбище ( Chimaera Roost / Graveyard ) 375

Кинжал спасения
( Kelen's Dagger of Escape ) 		Телепортация героя на короткое расстояние, не может использоваться мясником и мстительным духом, стоимость телепортации - 90 маны
         Магазинчик Гуелтелана / Различные демонические артефакты ( Cache of the Quel'thelan / Gateway of Demonic Artifacts ) Магазинчик Гуелтелана / Различные демонические артефакты ( Cache of the Quel'thelan / Gateway of Demonic Artifacts ) 2 150

Клинок диффузии
( Diffusal Blade ) 		+10 к ловкости
+6 к разуму
Пассивно: Сжигать - 18 маны противника сжигается за удар
10 зарядов: очищение - 4 секунды, 600 радиус, кулдаун - 12 секунд 		Орк - Уровень 2 ( Level 2 (Orc) ) Орк - Уровень 2 ( Level 2 (Orc) ) 3 000
(1 550)
Мантия мага
( Robe of the Magi ) 		+6 к разуму Сена - продавец аксессуаров ( Sena The Accessorizer ) Сена - продавец аксессуаров ( Sena The Accessorizer ) 450
Клинок проворства
( Blade of Alacrity ) 		+10 к ловкости Сена - продавец аксессуаров ( Sena The Accessorizer ) Сена - продавец аксессуаров ( Sena The Accessorizer ) 1 000

Клинок проворства
( Blade of Alacrity ) 		+10 к ловкости Сена - продавец аксессуаров ( Sena The Accessorizer ) Сена - продавец аксессуаров ( Sena The Accessorizer ) 1 000

Клобук мага
( Planeswalker's Cloak ) 		Урон от заклинаний на 15% меньше Беазель - дилер оружия ( Beazel The Weapons Dealer ) Беазель - дилер оружия ( Beazel The Weapons Dealer ) 650

Книга некроманта
( Necromicon ) 		+ 6 / 9 / 12 силы
+ 15 / 21 / 24 к разуму
Активно: вызывает 1 скелета и 1 лучника (оба - 400 / 600 / 700 жизни, 21 / 41 / 61 атаки, 6 / 8 / 10 защиты) на 30 секунд. Кулдаун - 90 секунд. Стоимость - 125 маны.
Можно улучшить с помощью свитка "Книга некроманта" (2 улучшения)
Нельзя использовать Тинкеру
         Ночной эльф - Уровень 3 ( Level 3 (Night Elf) ) Ночной эльф - Уровень 3 ( Level 3 (Night Elf) ) 2 750
(1 300)
Пояс гигантской силы
( Belt of Giant Strength ) 		+6 к силе Сена - продавец аксессуаров ( Sena The Accessorizer ) Сена - продавец аксессуаров ( Sena The Accessorizer ) 450
Посох волшебства
( Staff of Wizardry ) 		+10 к разуму Сена - продавец аксессуаров ( Sena The Accessorizer ) Сена - продавец аксессуаров ( Sena The Accessorizer ) 1 000

Кольцо Базилиуса
( Ring of Basilius ) 		+6 к атаке;
Пассивно:
1) аура магии - на расстоянии 900 все дружественные юниты получают +65% регенерации маны;
2) аура религии - на расстоянии 900 все дружественные юниты получают +3 к защите;
         Человек - Уровень 1 ( Level 1 (Human) ) Человек - Уровень 1 ( Level 1 (Human) ) 500
(0)
Кольцо защиты
( Ring of Protection ) 		+2 к защите Беазель - дилер оружия ( Beazel The Weapons Dealer ) Беазель - дилер оружия ( Beazel The Weapons Dealer ) 175
Маска Соби
( Sobi Mask ) 		+50% регенерации маны Магазинчик Гуелтелана / Различные демонические артефакты ( Cache of the Quel'thelan / Gateway of Demonic Artifacts ) Магазинчик Гуелтелана / Различные демонические артефакты ( Cache of the Quel'thelan / Gateway of Demonic Artifacts ) 325

Кольцо защиты
( Ring of Protection ) 		+2 к защите Беазель - дилер оружия ( Beazel The Weapons Dealer ) Беазель - дилер оружия ( Beazel The Weapons Dealer ) 175

Кольцо здоровья
( Ring of Health ) 		Восстановление жизни +4 в секунду Лерагас Подлый (Секретный магазин) ( Leragas The Vile ('Secret' Shop) ) Лерагас Подлый (Секретный магазин) ( Leragas The Vile ('Secret' Shop) ) 875

Кольцо регенерации
( Ring of Regeneration ) 		Восстановление здоровья 2 в секунду Магазинчик Гуелтелана / Различные демонические артефакты ( Cache of the Quel'thelan / Gateway of Demonic Artifacts ) Магазинчик Гуелтелана / Различные демонические артефакты ( Cache of the Quel'thelan / Gateway of Demonic Artifacts ) 375

Кольчуга
( Chainmail ) 		+5 к защите Беазель - дилер оружия ( Beazel The Weapons Dealer ) Беазель - дилер оружия ( Beazel The Weapons Dealer ) 620

Крепкая броня
( Stout Shield ) 		С вероятностью 30% блокирует 30 повреждений герою Беазель - дилер оружия ( Beazel The Weapons Dealer ) Беазель - дилер оружия ( Beazel The Weapons Dealer ) 300

Кристалис
( Crystalys ) 		+35 к атаке
Пассивно: критический удар - с вероятностью 10% наносится удар в 1.75 раза сильнее обычного
         Ночной эльф - Уровень 3 ( Level 3 (Night Elf) ) Ночной эльф - Уровень 3 ( Level 3 (Night Elf) ) 2 850
(1 000)
Ножи
( Blades of Attack ) 		+9 к атаке Беазель - дилер оружия ( Beazel The Weapons Dealer ) Беазель - дилер оружия ( Beazel The Weapons Dealer ) 650
Меч
( Broadsword ) 		+18 к атаке Беазель - дилер оружия ( Beazel The Weapons Dealer ) Беазель - дилер оружия ( Beazel The Weapons Dealer ) 1 200

Крушитель черепов
( Cranium Basher ) 		+30 к атаке
+3 к силе
Пассивно: сильный удар
Ближний бой - 15% шанс, 1.1 секунды стана
Дальний бой - 10% шанс, 1.1 секунды стана
+25 повреждения на бонусном ударе
         Орк - Уровень 2 ( Level 2 (Orc) ) Орк - Уровень 2 ( Level 2 (Orc) ) 3 220
(1 460)
Рукавицы огра
( Gauntlets of Ogre Strength ) 		+3 к силе Сена - продавец аксессуаров ( Sena The Accessorizer ) Сена - продавец аксессуаров ( Sena The Accessorizer ) 150
Митриловый молот
( Mithril Hammer ) 		+24 к атаке Беазель - дилер оружия ( Beazel The Weapons Dealer ) Беазель - дилер оружия ( Beazel The Weapons Dealer ) 1 610

Курица
( Animal Courier ) 		Может переносить ваши вещи. Не более 1 курицы на игрока
         Гнездо химер / Кладбище ( Chimaera Roost / Graveyard ) Гнездо химер / Кладбище ( Chimaera Roost / Graveyard ) 225

Лезвие демона
( Demon Edge ) 		+36 к атаке Лерагас Подлый (Секретный магазин) ( Leragas The Vile ('Secret' Shop) ) Лерагас Подлый (Секретный магазин) ( Leragas The Vile ('Secret' Shop) ) 2 600

Лезвие Лотара
( Lothar's Edge ) 		+10 к ловкости
+21 к атаке
Активно: шаги ветра - +15% к скорости движения, невидимость на 9 секунд. +50 удара при атаке из невидимости. Кулдаун - 26 секунд. Стоимость - 125 маны.
         Ночной эльф - Уровень 3 ( Level 3 (Night Elf) ) Ночной эльф - Уровень 3 ( Level 3 (Night Elf) ) 3 800
(1 400)
Клинок проворства
( Blade of Alacrity ) 		+10 к ловкости Сена - продавец аксессуаров ( Sena The Accessorizer ) Сена - продавец аксессуаров ( Sena The Accessorizer ) 1 000
Палаш
( Claymore ) 		+21 к атаке Беазель - дилер оружия ( Beazel The Weapons Dealer ) Беазель - дилер оружия ( Beazel The Weapons Dealer ) 1 400

Линкин
( Linken's Sphere ) 		+15 к силе, ловкости, разуму
восстановление здоровья +6 в секунду
+150% регенерации маны
Пассивно: защита от направленного заклинания. Кулдаун - 60 секунд.
         Ночной эльф - Уровень 3 ( Level 3 (Night Elf) ) Ночной эльф - Уровень 3 ( Level 3 (Night Elf) ) 5 500
(1 425)
Сокровище
( Perseverance ) 		+100% регенерации маны
восстановление здоровья +4 в секунду
+7 к атаке
         Человек - Уровень 1 ( Level 1 (Human) ) Человек - Уровень 1 ( Level 1 (Human) ) 1 775
(0)
Ульт-шар
( Ultimate Orb ) 		+10 ко всем параметрам Магазинчик Гуелтелана / Различные демонические артефакты ( Cache of the Quel'thelan / Gateway of Demonic Artifacts ) Магазинчик Гуелтелана / Различные демонические артефакты ( Cache of the Quel'thelan / Gateway of Demonic Artifacts ) 2 300

Лук
( Eaglehorn ) 		+25 к ловкости Лерагас Подлый (Секретный магазин) ( Leragas The Vile ('Secret' Shop) ) Лерагас Подлый (Секретный магазин) ( Leragas The Vile ('Secret' Shop) ) 3 400

Манта
( Manta Style ) 		+10 к ловкости
+6 к разуму
+250 к здоровью
Пассивно: Сжигать - 36 маны противника сжигается за удар
Активно: иллюзия - 2 копии героя, которые наносят по 40% от удара и получают по 300% повреждения на 20 секунд. Кулдаун - 70 секунд. Стоимость - 165 маны
         Ночной эльф - Уровень 3 ( Level 3 (Night Elf) ) Ночной эльф - Уровень 3 ( Level 3 (Night Elf) ) 5 500
(1 400)
Бустер жизни
( Vitality Booster ) 		+250 к здоровью Лерагас Подлый (Секретный магазин) ( Leragas The Vile ('Secret' Shop) ) Лерагас Подлый (Секретный магазин) ( Leragas The Vile ('Secret' Shop) ) 1 100
Клинок диффузии
( Diffusal Blade ) 		+10 к ловкости
+6 к разуму
Пассивно: Сжигать - 18 маны противника сжигается за удар
10 зарядов: очищение - 4 секунды, 600 радиус, кулдаун - 12 секунд 		Орк - Уровень 2 ( Level 2 (Orc) ) Орк - Уровень 2 ( Level 2 (Orc) ) 3 000
(1 550)

Мантия мага
( Robe of the Magi ) 		+6 к разуму Сена - продавец аксессуаров ( Sena The Accessorizer ) Сена - продавец аксессуаров ( Sena The Accessorizer ) 450

Мантия учёного
( Mantle of Intelligence ) 		+3 к разуму Сена - продавец аксессуаров ( Sena The Accessorizer ) Сена - продавец аксессуаров ( Sena The Accessorizer ) 150

Маска духа
( Wraith Band ) 		+3 к силе
+6 к ловкости
+3 к разуму
         Человек - Уровень 1 ( Level 1 (Human) ) Человек - Уровень 1 ( Level 1 (Human) ) 510
(175)
Венец благородия
( Circlet of Nobility ) 		+2 к силе, ловкости и разуму Сена - продавец аксессуаров ( Sena The Accessorizer ) Сена - продавец аксессуаров ( Sena The Accessorizer ) 185
Туфли ловкости
( Slippers of Agility ) 		+3 к ловкости Сена - продавец аксессуаров ( Sena The Accessorizer ) Сена - продавец аксессуаров ( Sena The Accessorizer ) 150

Маска смерти
( Mask of Death ) 		10% от урона противника переходит в здоровье героя Магазинчик Гуелтелана / Различные демонические артефакты ( Cache of the Quel'thelan / Gateway of Demonic Artifacts ) Магазинчик Гуелтелана / Различные демонические артефакты ( Cache of the Quel'thelan / Gateway of Demonic Artifacts ) 900

Маска Соби
( Sobi Mask ) 		+50% регенерации маны Магазинчик Гуелтелана / Различные демонические артефакты ( Cache of the Quel'thelan / Gateway of Demonic Artifacts ) Магазинчик Гуелтелана / Различные демонические артефакты ( Cache of the Quel'thelan / Gateway of Demonic Artifacts ) 325

Маска сумасшествия
( Mask of Madness ) 		10% от нанесённого удара врагу превращается в здоровье
Активно: Сумасшествие +75% к скорости атаки, +15% к скорости движения, +20% увеличение повреждения
Продолжительность - 12 секунд. Кулдаун - 30 секунд. Стоимость - 50 маны 		Орк - Уровень 2 ( Level 2 (Orc) ) Орк - Уровень 2 ( Level 2 (Orc) ) 1 950
(1 050)
Маска смерти
( Mask of Death ) 		10% от урона противника переходит в здоровье героя Магазинчик Гуелтелана / Различные демонические артефакты ( Cache of the Quel'thelan / Gateway of Demonic Artifacts ) Магазинчик Гуелтелана / Различные демонические артефакты ( Cache of the Quel'thelan / Gateway of Demonic Artifacts ) 900

Меканзм
( Mekansm ) 		+5 к силе, ловкости, разуму
+5 к защите
Пассивно: на расстоянии 900 - восстановление здоровья у дружественных юнитов +3 в секунду
Активно: Обновить - даёт дружественным воинам на расстоянии 300 2 дополнительной защиты на 20 секунд и восстанавливает 250 жизни
Стоимость - 150 маны
         Орк - Уровень 2 ( Level 2 (Orc) ) Орк - Уровень 2 ( Level 2 (Orc) ) 2 434
(900)
Молодильное одеяние
( Headdress of Rejuvenation ) 		+2 к силе, ловкости и разуму;
Пассивно:
Аура здоровья - восстановление здоровья +2 в секунду у дружественных юнитов на расстоянии 500;

         Человек - Уровень 1 ( Level 1 (Human) ) Человек - Уровень 1 ( Level 1 (Human) ) 657
(225)
Щит Незерезима
( Netherezim Buckler ) 		+2 к силе, ловкости и разуму; +5 к защите;
Активно:
Бонусная защита - даёт 3 дополнительных защиты близким дружественным юнитам. Стоимость - 90 маны

Человек - Уровень 1 ( Level 1 (Human) ) Человек - Уровень 1 ( Level 1 (Human) ) 877
(200)

Мессершмидт
( Messerschmidt's Reaver ) 		+25 к силе Лерагас Подлый (Секретный магазин) ( Leragas The Vile ('Secret' Shop) ) Лерагас Подлый (Секретный магазин) ( Leragas The Vile ('Secret' Shop) ) 3 200

Меч
( Broadsword ) 		+18 к атаке Беазель - дилер оружия ( Beazel The Weapons Dealer ) Беазель - дилер оружия ( Beazel The Weapons Dealer ) 1 200

Мистический посох
( Mystic Staff ) 		+25 к разуму Лерагас Подлый (Секретный магазин) ( Leragas The Vile ('Secret' Shop) ) Лерагас Подлый (Секретный магазин) ( Leragas The Vile ('Secret' Shop) ) 2 900

Митриловый молот
( Mithril Hammer ) 		+24 к атаке Беазель - дилер оружия ( Beazel The Weapons Dealer ) Беазель - дилер оружия ( Beazel The Weapons Dealer ) 1 610

Молодильное одеяние
( Headdress of Rejuvenation ) 		+2 к силе, ловкости и разуму;
Пассивно:
Аура здоровья - восстановление здоровья +2 в секунду у дружественных юнитов на расстоянии 500;

         Человек - Уровень 1 ( Level 1 (Human) ) Человек - Уровень 1 ( Level 1 (Human) ) 657
(225)
Кольцо регенерации
( Ring of Regeneration ) 		Восстановление здоровья 2 в секунду Магазинчик Гуелтелана / Различные демонические артефакты ( Cache of the Quel'thelan / Gateway of Demonic Artifacts ) Магазинчик Гуелтелана / Различные демонические артефакты ( Cache of the Quel'thelan / Gateway of Demonic Artifacts ) 375
Железная ветвь
( Ironwood Branch ) 		+1 ко всем атрибутам Сена - продавец аксессуаров ( Sena The Accessorizer ) Сена - продавец аксессуаров ( Sena The Accessorizer ) 57

Мощь шагов - Костыль
( Power Threads ) 		+60 к скорости движения
+30% к скорости атаки
Не сочетается с сапогами скорости и сапогами путешествия
         Человек - Уровень 1 ( Level 1 (Human) ) Человек - Уровень 1 ( Level 1 (Human) ) 1 530
(420)
Сапоги скорости
( Boots of Speed ) 		+50 к скорости. Не складываются с другими сапогами скоростями, сапогами путешествия и мощью шагов
         Магазинчик Гуелтелана / Различные демонические артефакты ( Cache of the Quel'thelan / Gateway of Demonic Artifacts ) Магазинчик Гуелтелана / Различные демонические артефакты ( Cache of the Quel'thelan / Gateway of Demonic Artifacts ) 500
Перчатки торопливости
( Gloves of Haste ) 		+15% скорости к атаке Магазинчик Гуелтелана / Различные демонические артефакты ( Cache of the Quel'thelan / Gateway of Demonic Artifacts ) Магазинчик Гуелтелана / Различные демонические артефакты ( Cache of the Quel'thelan / Gateway of Demonic Artifacts ) 610

Наблюдатель
( Observer Wards ) 		Ставится на карту и показывает юниты рядом в течение 480 секунд. 3 заряда
         Гнездо химер / Кладбище ( Chimaera Roost / Graveyard ) Гнездо химер / Кладбище ( Chimaera Roost / Graveyard ) 215

Нарукавник
( Bracer ) 		+6 к силе
+3 к ловкости
+3 к разуму
         Человек - Уровень 1 ( Level 1 (Human) ) Человек - Уровень 1 ( Level 1 (Human) ) 510
(175)
Венец благородия
( Circlet of Nobility ) 		+2 к силе, ловкости и разуму Сена - продавец аксессуаров ( Sena The Accessorizer ) Сена - продавец аксессуаров ( Sena The Accessorizer ) 185
Рукавицы огра
( Gauntlets of Ogre Strength ) 		+3 к силе Сена - продавец аксессуаров ( Sena The Accessorizer ) Сена - продавец аксессуаров ( Sena The Accessorizer ) 150

Ножи
( Blades of Attack ) 		+9 к атаке Беазель - дилер оружия ( Beazel The Weapons Dealer ) Беазель - дилер оружия ( Beazel The Weapons Dealer ) 650

Нулл-талисман
( Null Talisman ) 		+3 к силе
+3 к ловкости
+6 к разуму
         Человек - Уровень 1 ( Level 1 (Human) ) Человек - Уровень 1 ( Level 1 (Human) ) 510
(175)
Венец благородия
( Circlet of Nobility ) 		+2 к силе, ловкости и разуму Сена - продавец аксессуаров ( Sena The Accessorizer ) Сена - продавец аксессуаров ( Sena The Accessorizer ) 185
Мантия учёного
( Mantle of Intelligence ) 		+3 к разуму Сена - продавец аксессуаров ( Sena The Accessorizer ) Сена - продавец аксессуаров ( Sena The Accessorizer ) 150

Острая кольчуга
( Blade Mail ) 		+5 к защите
+15 к атаке
Пассивно: остриё - 20% от атаки вражеских ближних юнитов возвращается им
Орк - Уровень 2 ( Level 2 (Orc) ) Орк - Уровень 2 ( Level 2 (Orc) ) 1 770
(500)
Ножи
( Blades of Attack ) 		+9 к атаке Беазель - дилер оружия ( Beazel The Weapons Dealer ) Беазель - дилер оружия ( Beazel The Weapons Dealer ) 650
Кольчуга
( Chainmail ) 		+5 к защите Беазель - дилер оружия ( Beazel The Weapons Dealer ) Беазель - дилер оружия ( Beazel The Weapons Dealer ) 620

Отвар просветленья
( Lesser Clarity Potion ) 		восстанавливает 100 маны в течение 30 секунд Гнездо химер / Кладбище ( Chimaera Roost / Graveyard ) Гнездо химер / Кладбище ( Chimaera Roost / Graveyard ) 50

Палаш
( Claymore ) 		+21 к атаке Беазель - дилер оружия ( Beazel The Weapons Dealer ) Беазель - дилер оружия ( Beazel The Weapons Dealer ) 1 400

Перчатки торопливости
( Gloves of Haste ) 		+15% скорости к атаке Магазинчик Гуелтелана / Различные демонические артефакты ( Cache of the Quel'thelan / Gateway of Demonic Artifacts ) Магазинчик Гуелтелана / Различные демонические артефакты ( Cache of the Quel'thelan / Gateway of Demonic Artifacts ) 610

Поинт бустер
( Point Booster ) 		+200 здоровья, +150 маны Лерагас Подлый (Секретный магазин) ( Leragas The Vile ('Secret' Shop) ) Лерагас Подлый (Секретный магазин) ( Leragas The Vile ('Secret' Shop) ) 1 200

Посох волшебства
( Staff of Wizardry ) 		+10 к разуму Сена - продавец аксессуаров ( Sena The Accessorizer ) Сена - продавец аксессуаров ( Sena The Accessorizer ) 1 000

Посох короля Обезьян
( Monkey King Bar ) 		+75 к атаке
+15% к скорости атаки
Пассивно: бонусный удар - с вероятностью 30% - +90 удара, стан - 0.01 секунды
         Нежить - Уровень 4 ( Level 4 (Undead) ) Нежить - Уровень 4 ( Level 4 (Undead) ) 5 400
(1 650)
Дубина
( Quarterstaff ) 		+10 к удару, +10% скорость атаки
         Беазель - дилер оружия ( Beazel The Weapons Dealer ) Беазель - дилер оружия ( Beazel The Weapons Dealer ) 1 150
Лезвие демона
( Demon Edge ) 		+36 к атаке Лерагас Подлый (Секретный магазин) ( Leragas The Vile ('Secret' Shop) ) Лерагас Подлый (Секретный магазин) ( Leragas The Vile ('Secret' Shop) ) 2 600

Посох небрежности
( Oblivion Staff ) 		+50% регенерации маны
+6 к разуму
+15 к атаке
+10 к скорости атаки
         Человек - Уровень 1 ( Level 1 (Human) ) Человек - Уровень 1 ( Level 1 (Human) ) 1 925
(0)
Дубина
( Quarterstaff ) 		+10 к удару, +10% скорость атаки
         Беазель - дилер оружия ( Beazel The Weapons Dealer ) Беазель - дилер оружия ( Beazel The Weapons Dealer ) 1 150
Мантия мага
( Robe of the Magi ) 		+6 к разуму Сена - продавец аксессуаров ( Sena The Accessorizer ) Сена - продавец аксессуаров ( Sena The Accessorizer ) 450
Маска Соби
( Sobi Mask ) 		+50% регенерации маны Магазинчик Гуелтелана / Различные демонические артефакты ( Cache of the Quel'thelan / Gateway of Demonic Artifacts ) Магазинчик Гуелтелана / Различные демонические артефакты ( Cache of the Quel'thelan / Gateway of Demonic Artifacts ) 325

Пояс гигантской силы
( Belt of Giant Strength ) 		+6 к силе Сена - продавец аксессуаров ( Sena The Accessorizer ) Сена - продавец аксессуаров ( Sena The Accessorizer ) 450

Радианс
( Radiance ) 		+70 к атаке
8% избегание удара
Пассивно: жертвоприношение - на расстоянии 550 вражеские юниты получают по 40 повреждения в секунду
         Нежить - Уровень 4 ( Level 4 (Undead) ) Нежить - Уровень 4 ( Level 4 (Undead) ) 5 325
(1 525)
Священная реликвия
( Sacred Relic ) 		+60 к атаке Лерагас Подлый (Секретный магазин) ( Leragas The Vile ('Secret' Shop) ) Лерагас Подлый (Секретный магазин) ( Leragas The Vile ('Secret' Shop) ) 3 800

Рука Мидаса
( Hand of Midas ) 		+25% к скорости атаки
Активно: Превращение - превращает юнита (до 5го уровня) в золото. 110 маны, 65 секунд кулдаун
Можно выложить (если выложить при неоконченном кулдауне и взять снова, то кулдаун сбросится и пойдет с начала). Может использоваться Тинкером (если кулдаун не закончился, а Тинкер вызвал заклинание Перевооружиться (Rearm), то кулдаун сбросится и пойдет с начала)
         Человек - Уровень 1 ( Level 1 (Human) ) Человек - Уровень 1 ( Level 1 (Human) ) 1 610
(1 000)
Перчатки торопливости
( Gloves of Haste ) 		+15% скорости к атаке Магазинчик Гуелтелана / Различные демонические артефакты ( Cache of the Quel'thelan / Gateway of Demonic Artifacts ) Магазинчик Гуелтелана / Различные демонические артефакты ( Cache of the Quel'thelan / Gateway of Demonic Artifacts ) 610

Рукавицы огра
( Gauntlets of Ogre Strength ) 		+3 к силе Сена - продавец аксессуаров ( Sena The Accessorizer ) Сена - продавец аксессуаров ( Sena The Accessorizer ) 150

Самоцвет
( Gem of True Sight ) 		Показывает невидимых юнитов рядом с героем. Выпадает при смерти. Нельзя продать
         Магазинчик Гуелтелана / Различные демонические артефакты ( Cache of the Quel'thelan / Gateway of Demonic Artifacts ) Магазинчик Гуелтелана / Различные демонические артефакты ( Cache of the Quel'thelan / Gateway of Demonic Artifacts ) 750

Сапоги путешествия
( Boots of Travel ) 		+90 к скорости движения
Активно: телепорт - перемещает к дружественному крипу. Кулдаун - 60 секунд. Время заклинания - 3 секунды
не сочетаются с сапогами скорости и мощью шагов
         Человек - Уровень 1 ( Level 1 (Human) ) Человек - Уровень 1 ( Level 1 (Human) ) 2 700
(2 200)
Сапоги скорости
( Boots of Speed ) 		+50 к скорости. Не складываются с другими сапогами скоростями, сапогами путешествия и мощью шагов
         Магазинчик Гуелтелана / Различные демонические артефакты ( Cache of the Quel'thelan / Gateway of Demonic Artifacts ) Магазинчик Гуелтелана / Различные демонические артефакты ( Cache of the Quel'thelan / Gateway of Demonic Artifacts ) 500

Сапоги скорости
( Boots of Speed ) 		+50 к скорости. Не складываются с другими сапогами скоростями, сапогами путешествия и мощью шагов
         Магазинчик Гуелтелана / Различные демонические артефакты ( Cache of the Quel'thelan / Gateway of Demonic Artifacts ) Магазинчик Гуелтелана / Различные демонические артефакты ( Cache of the Quel'thelan / Gateway of Demonic Artifacts ) 500

Сапоги эльфа
( Boots of Elvenskin ) 		+6 к ловкости Сена - продавец аксессуаров ( Sena The Accessorizer ) Сена - продавец аксессуаров ( Sena The Accessorizer ) 450

Сатаник
( Satanic ) 		+25 к силе
+5 к защите
23% от нанесённого удара врагу превращается в здоровье
Активно: смертельный союз - убивает дружественного юнита и превращает его здоровье в своё (85% здоровья юнита - в здоровье; 15% - в ману). Стоимость - 105 маны. Кулдаун - 20 секунд. Радиус - 400.
Нежить - Уровень 4 ( Level 4 (Undead) ) Нежить - Уровень 4 ( Level 4 (Undead) ) 6 150
(1 100)
Шлем доминирования
( Helm of the Dominator ) 		15% от нанесённого удара врагу превращается в здоровье
+10 к атаке
+5 к защите
Активно: Захват крипов - захватывает 1 крипа на расстоянии до 700. Кулдаун - 300 секунд. Стоимость - 200 маны
         Орк - Уровень 2 ( Level 2 (Orc) ) Орк - Уровень 2 ( Level 2 (Orc) ) 1 850
(0)
Мессершмидт
( Messerschmidt's Reaver ) 		+25 к силе Лерагас Подлый (Секретный магазин) ( Leragas The Vile ('Secret' Shop) ) Лерагас Подлый (Секретный магазин) ( Leragas The Vile ('Secret' Shop) ) 3 200

Священная реликвия
( Sacred Relic ) 		+60 к атаке Лерагас Подлый (Секретный магазин) ( Leragas The Vile ('Secret' Shop) ) Лерагас Подлый (Секретный магазин) ( Leragas The Vile ('Secret' Shop) ) 3 800

Сендж
( Sange ) 		+16 к силе
+5 к атаке
Пассивно: калечить 5% шанс - +30 к повреждению, -20% скорость атаки,-30% скорости движения на 5 секунд 		Орк - Уровень 2 ( Level 2 (Orc) ) Орк - Уровень 2 ( Level 2 (Orc) ) 2 050
(600)
Пояс гигантской силы
( Belt of Giant Strength ) 		+6 к силе Сена - продавец аксессуаров ( Sena The Accessorizer ) Сена - продавец аксессуаров ( Sena The Accessorizer ) 450
Топор огра
( Ogre Axe ) 		+10 к силе Сена - продавец аксессуаров ( Sena The Accessorizer ) Сена - продавец аксессуаров ( Sena The Accessorizer ) 1 000

Сендж и Яша
( Sange & Yasha ) 		+16 к силе
+16 к ловкости
+16 к атаке
+10% к скорости атаки
+10% к скорости передвижения
Пассивно: калечить 10% шанс - +30 к повреждению, -20% скорость атаки,
-30% скорости движения на 5 секунд
         Ночной эльф - Уровень 3 ( Level 3 (Night Elf) ) Ночной эльф - Уровень 3 ( Level 3 (Night Elf) ) 5 100
(1 000)
Сендж
( Sange ) 		+16 к силе
+5 к атаке
Пассивно: калечить 5% шанс - +30 к повреждению, -20% скорость атаки,-30% скорости движения на 5 секунд 		Орк - Уровень 2 ( Level 2 (Orc) ) Орк - Уровень 2 ( Level 2 (Orc) ) 2 050
(600)
Яша
( Yasha ) 		+16 к ловкости
+5% к скорости атаки
+5% к скорости движения
         Орк - Уровень 2 ( Level 2 (Orc) ) Орк - Уровень 2 ( Level 2 (Orc) ) 2 050
(600)

Сердце Тарраска - Тарасик
( Heart of Tarrasque ) 		+35 к силе
+300 к здоровью
восстановление здоровья - 11 в секунду
         Нежить - Уровень 4 ( Level 4 (Undead) ) Нежить - Уровень 4 ( Level 4 (Undead) ) 5 500
(1 200)
Бустер жизни
( Vitality Booster ) 		+250 к здоровью Лерагас Подлый (Секретный магазин) ( Leragas The Vile ('Secret' Shop) ) Лерагас Подлый (Секретный магазин) ( Leragas The Vile ('Secret' Shop) ) 1 100
Мессершмидт
( Messerschmidt's Reaver ) 		+25 к силе Лерагас Подлый (Секретный магазин) ( Leragas The Vile ('Secret' Shop) ) Лерагас Подлый (Секретный магазин) ( Leragas The Vile ('Secret' Shop) ) 3 200

Скипетр Аганима
( Aghanim's Scepter ) 		+30 к разуму
+450 здоровья
+400 маны
Пассивно: улучшает ультимы у Лины, Зевса, Фуриона, Пугны, Рулаи, Расты, Queen of Pain, Веномансера, Лича, Легараса, Лиона, Некролита, Keeper of the Light, Луны, Огра-мага и Волжина (улучшает ульт только у этих героев)
Можкт собрать любой герой. Нельзя выложить.

Доктор : Дамаг становится 90/120/150 на 1/2/3 уровне и на 2-ом одно отражение, на 3-ем три раза отражается по героям.
         Нежить - Уровень 4 ( Level 4 (Undead) ) Нежить - Уровень 4 ( Level 4 (Undead) ) 6 200
(0)
Мистический посох
( Mystic Staff ) 		+25 к разуму Лерагас Подлый (Секретный магазин) ( Leragas The Vile ('Secret' Shop) ) Лерагас Подлый (Секретный магазин) ( Leragas The Vile ('Secret' Shop) ) 2 900
Бустер сердца
( Soul Buster ) 		+450 здоровья
+400 маны
+10% регенерации маны
восстановление здоровья - 1 в секунду
         Орк - Уровень 2 ( Level 2 (Orc) ) Орк - Уровень 2 ( Level 2 (Orc) ) 3 300
(0)

Склянка сапфировой воды
( Flask of Sapphire Water ) 		Восстанавливает 400 единиц здоровья выбранному юниту в течение 20 секунд. Если юнит атакован, то действие прекращается. Гнездо химер / Кладбище ( Chimaera Roost / Graveyard ) Гнездо химер / Кладбище ( Chimaera Roost / Graveyard ) 100

Сокровище
( Perseverance ) 		+100% регенерации маны
восстановление здоровья +4 в секунду
+7 к атаке
         Человек - Уровень 1 ( Level 1 (Human) ) Человек - Уровень 1 ( Level 1 (Human) ) 1 775
(0)
Кольцо здоровья
( Ring of Health ) 		Восстановление жизни +4 в секунду Лерагас Подлый (Секретный магазин) ( Leragas The Vile ('Secret' Shop) ) Лерагас Подлый (Секретный магазин) ( Leragas The Vile ('Secret' Shop) ) 875
Камень пустоты
( Void Stone ) 		+100% к регенерации маны Лерагас Подлый (Секретный магазин) ( Leragas The Vile ('Secret' Shop) ) Лерагас Подлый (Секретный магазин) ( Leragas The Vile ('Secret' Shop) ) 900

Стигиан - Десолятор
( Stygian Desolator ) 		+50 к атаке
Пассивно: повреждения - 6 защиты атакуемого юнита на 5 секунд
Ночной эльф - Уровень 3 ( Level 3 (Night Elf) ) Ночной эльф - Уровень 3 ( Level 3 (Night Elf) ) 4 720
(1 500)
Митриловый молот
( Mithril Hammer ) 		+24 к атаке Беазель - дилер оружия ( Beazel The Weapons Dealer ) Беазель - дилер оружия ( Beazel The Weapons Dealer ) 1 610
Митриловый молот
( Mithril Hammer ) 		+24 к атаке Беазель - дилер оружия ( Beazel The Weapons Dealer ) Беазель - дилер оружия ( Beazel The Weapons Dealer ) 1 610

Телепорт
( Scroll of Town Portal ) 		Переносит к дружественному зданию Гнездо химер / Кладбище ( Chimaera Roost / Graveyard ) Гнездо химер / Кладбище ( Chimaera Roost / Graveyard ) 135

Топор огра
( Ogre Axe ) 		+10 к силе Сена - продавец аксессуаров ( Sena The Accessorizer ) Сена - продавец аксессуаров ( Sena The Accessorizer ) 1 000

Туфли ловкости
( Slippers of Agility ) 		+3 к ловкости Сена - продавец аксессуаров ( Sena The Accessorizer ) Сена - продавец аксессуаров ( Sena The Accessorizer ) 150

Ульт-шар
( Ultimate Orb ) 		+10 ко всем параметрам Магазинчик Гуелтелана / Различные демонические артефакты ( Cache of the Quel'thelan / Gateway of Demonic Artifacts ) Магазинчик Гуелтелана / Различные демонические артефакты ( Cache of the Quel'thelan / Gateway of Demonic Artifacts ) 2 300

Чёрный посох - БКБ
( Black King Bar ) 		+10 к силе
+18 к атаке
Активно: Аватар - +30 к атаке, +5 к защите, +200 к здоровью, невосприимчивость к магии на 10 секунд. Кулдаун - 100 секунд. Стоимость - 150 маны.
нельзя выложить
         Ночной эльф - Уровень 3 ( Level 3 (Night Elf) ) Ночной эльф - Уровень 3 ( Level 3 (Night Elf) ) 3 800
(1 600)
Топор огра
( Ogre Axe ) 		+10 к силе Сена - продавец аксессуаров ( Sena The Accessorizer ) Сена - продавец аксессуаров ( Sena The Accessorizer ) 1 000
Меч
( Broadsword ) 		+18 к атаке Беазель - дилер оружия ( Beazel The Weapons Dealer ) Беазель - дилер оружия ( Beazel The Weapons Dealer ) 1 200

Шар освежения
( Refresher Orb ) 		+40 к атаке
+125% регенерации маны
восстановление здоровья +4 в секунду
Активно: освежение - сбрасывает кулдаун у всех способностей. Кулдаун - 210 секунд. Стоимость - 275 маны.
Нельзя выложить.
         Нежить - Уровень 4 ( Level 4 (Undead) ) Нежить - Уровень 4 ( Level 4 (Undead) ) 5 575
(1 875)
Сокровище
( Perseverance ) 		+100% регенерации маны
восстановление здоровья +4 в секунду
+7 к атаке
         Человек - Уровень 1 ( Level 1 (Human) ) Человек - Уровень 1 ( Level 1 (Human) ) 1 775
(0)
Посох небрежности
( Oblivion Staff ) 		+50% регенерации маны
+6 к разуму
+15 к атаке
+10 к скорости атаки
         Человек - Уровень 1 ( Level 1 (Human) ) Человек - Уровень 1 ( Level 1 (Human) ) 1 925
(0)

Шлем доминирования
( Helm of the Dominator ) 		15% от нанесённого удара врагу превращается в здоровье
+10 к атаке
+5 к защите
Активно: Захват крипов - захватывает 1 крипа на расстоянии до 700. Кулдаун - 300 секунд. Стоимость - 200 маны
         Орк - Уровень 2 ( Level 2 (Orc) ) Орк - Уровень 2 ( Level 2 (Orc) ) 1 850
(0)
Маска смерти
( Mask of Death ) 		10% от урона противника переходит в здоровье героя Магазинчик Гуелтелана / Различные демонические артефакты ( Cache of the Quel'thelan / Gateway of Demonic Artifacts ) Магазинчик Гуелтелана / Различные демонические артефакты ( Cache of the Quel'thelan / Gateway of Demonic Artifacts ) 900
Шлем железной воли
( Helm of Iron Will ) 		Защита +5 и регенерация здоровья 2 единицы в секунду Беазель - дилер оружия ( Beazel The Weapons Dealer ) Беазель - дилер оружия ( Beazel The Weapons Dealer ) 950

Шлем железной воли
( Helm of Iron Will ) 		Защита +5 и регенерация здоровья 2 единицы в секунду Беазель - дилер оружия ( Beazel The Weapons Dealer ) Беазель - дилер оружия ( Beazel The Weapons Dealer ) 950

Щит бессмертия - Аегис
( Aegis of the Immortal ) 		+10 защита
35% защита от заклинаний
с вероятностью 30% блокирует 60 повреждения
3 Заряда: воскрешение у фонтана с 1500 здоровья. Кулдаун - 60 секунд
Нельзя выложить. 		Ночной эльф - Уровень 3 ( Level 3 (Night Elf) ) Ночной эльф - Уровень 3 ( Level 3 (Night Elf) ) 4 350
(2 000)
Крепкая броня
( Stout Shield ) 		С вероятностью 30% блокирует 30 повреждений герою Беазель - дилер оружия ( Beazel The Weapons Dealer ) Беазель - дилер оружия ( Beazel The Weapons Dealer ) 300
Клобук мага
( Planeswalker's Cloak ) 		Урон от заклинаний на 15% меньше Беазель - дилер оружия ( Beazel The Weapons Dealer ) Беазель - дилер оружия ( Beazel The Weapons Dealer ) 650
Доспехи
( Plate Mail ) 		+10 к защите Беазель - дилер оружия ( Beazel The Weapons Dealer ) Беазель - дилер оружия ( Beazel The Weapons Dealer ) 1 400

Щит Незерезима
( Netherezim Buckler ) 		+2 к силе, ловкости и разуму; +5 к защите;
Активно:
Бонусная защита - даёт 3 дополнительных защиты близким дружественным юнитам. Стоимость - 90 маны

Человек - Уровень 1 ( Level 1 (Human) ) Человек - Уровень 1 ( Level 1 (Human) ) 877
(200)
Кольчуга
( Chainmail ) 		+5 к защите Беазель - дилер оружия ( Beazel The Weapons Dealer ) Беазель - дилер оружия ( Beazel The Weapons Dealer ) 620
Железная ветвь
( Ironwood Branch ) 		+1 ко всем атрибутам Сена - продавец аксессуаров ( Sena The Accessorizer ) Сена - продавец аксессуаров ( Sena The Accessorizer ) 57

Энергетический бустер
( Energy Booster ) 		+250 к запасам маны Лерагас Подлый (Секретный магазин) ( Leragas The Vile ('Secret' Shop) ) Лерагас Подлый (Секретный магазин) ( Leragas The Vile ('Secret' Shop) ) 1 000

Ярость битвы
( Battle Fury ) 		+100% регенерации маны
восстановление здоровья +4 в секунду
+55 к атаке
Пассивно: разбрызгивание 35% повреждения в радиусе 160
         Ночной эльф - Уровень 3 ( Level 3 (Night Elf) ) Ночной эльф - Уровень 3 ( Level 3 (Night Elf) ) 4 785
(0)
Палаш
( Claymore ) 		+21 к атаке Беазель - дилер оружия ( Beazel The Weapons Dealer ) Беазель - дилер оружия ( Beazel The Weapons Dealer ) 1 400
Митриловый молот
( Mithril Hammer ) 		+24 к атаке Беазель - дилер оружия ( Beazel The Weapons Dealer ) Беазель - дилер оружия ( Beazel The Weapons Dealer ) 1 610
Сокровище
( Perseverance ) 		+100% регенерации маны
восстановление здоровья +4 в секунду
+7 к атаке
         Человек - Уровень 1 ( Level 1 (Human) ) Человек - Уровень 1 ( Level 1 (Human) ) 1 775
(0)

Яша
( Yasha ) 		+16 к ловкости
+5% к скорости атаки
+5% к скорости движения
         Орк - Уровень 2 ( Level 2 (Orc) ) Орк - Уровень 2 ( Level 2 (Orc) ) 2 050
(600)
Сапоги эльфа
( Boots of Elvenskin ) 		+6 к ловкости Сена - продавец аксессуаров ( Sena The Accessorizer ) Сена - продавец аксессуаров ( Sena The Accessorizer ) 450
Клинок проворства
( Blade of Alacrity ) 		+10 к ловкости Сена - продавец аксессуаров ( Sena The Accessorizer ) Сена - продавец аксессуаров ( Sena The Accessorizer ) 1 000


 DotA AllstarS - Описание карты [Артефакты - по стоимости]

Артефакты

по русским названиям по английским названиям по стоимости

Отвар просветленья
( Lesser Clarity Potion ) 		восстанавливает 100 маны в течение 30 секунд Гнездо химер / Кладбище ( Chimaera Roost / Graveyard ) Гнездо химер / Кладбище ( Chimaera Roost / Graveyard ) 50

Железная ветвь
( Ironwood Branch ) 		+1 ко всем атрибутам Сена - продавец аксессуаров ( Sena The Accessorizer ) Сена - продавец аксессуаров ( Sena The Accessorizer ) 57

Склянка сапфировой воды
( Flask of Sapphire Water ) 		Восстанавливает 400 единиц здоровья выбранному юниту в течение 20 секунд. Если юнит атакован, то действие прекращается. Гнездо химер / Кладбище ( Chimaera Roost / Graveyard ) Гнездо химер / Кладбище ( Chimaera Roost / Graveyard ) 100

Древнее танго
( Ancient Tango of Essifation ) 		Позволяет съесть 2 дерева, восстанавливая по 100 единиц здоровья за каждое Гнездо химер / Кладбище ( Chimaera Roost / Graveyard ) Гнездо химер / Кладбище ( Chimaera Roost / Graveyard ) 100

Телепорт
( Scroll of Town Portal ) 		Переносит к дружественному зданию Гнездо химер / Кладбище ( Chimaera Roost / Graveyard ) Гнездо химер / Кладбище ( Chimaera Roost / Graveyard ) 135

Мантия учёного
( Mantle of Intelligence ) 		+3 к разуму Сена - продавец аксессуаров ( Sena The Accessorizer ) Сена - продавец аксессуаров ( Sena The Accessorizer ) 150

Туфли ловкости
( Slippers of Agility ) 		+3 к ловкости Сена - продавец аксессуаров ( Sena The Accessorizer ) Сена - продавец аксессуаров ( Sena The Accessorizer ) 150

Рукавицы огра
( Gauntlets of Ogre Strength ) 		+3 к силе Сена - продавец аксессуаров ( Sena The Accessorizer ) Сена - продавец аксессуаров ( Sena The Accessorizer ) 150

Кольцо защиты
( Ring of Protection ) 		+2 к защите Беазель - дилер оружия ( Beazel The Weapons Dealer ) Беазель - дилер оружия ( Beazel The Weapons Dealer ) 175

Венец благородия
( Circlet of Nobility ) 		+2 к силе, ловкости и разуму Сена - продавец аксессуаров ( Sena The Accessorizer ) Сена - продавец аксессуаров ( Sena The Accessorizer ) 185

Наблюдатель
( Observer Wards ) 		Ставится на карту и показывает юниты рядом в течение 480 секунд. 3 заряда
         Гнездо химер / Кладбище ( Chimaera Roost / Graveyard ) Гнездо химер / Кладбище ( Chimaera Roost / Graveyard ) 215

Курица
( Animal Courier ) 		Может переносить ваши вещи. Не более 1 курицы на игрока
         Гнездо химер / Кладбище ( Chimaera Roost / Graveyard ) Гнездо химер / Кладбище ( Chimaera Roost / Graveyard ) 225

Крепкая броня
( Stout Shield ) 		С вероятностью 30% блокирует 30 повреждений герою Беазель - дилер оружия ( Beazel The Weapons Dealer ) Беазель - дилер оружия ( Beazel The Weapons Dealer ) 300

Маска Соби
( Sobi Mask ) 		+50% регенерации маны Магазинчик Гуелтелана / Различные демонические артефакты ( Cache of the Quel'thelan / Gateway of Demonic Artifacts ) Магазинчик Гуелтелана / Различные демонические артефакты ( Cache of the Quel'thelan / Gateway of Demonic Artifacts ) 325

Кольцо регенерации
( Ring of Regeneration ) 		Восстановление здоровья 2 в секунду Магазинчик Гуелтелана / Различные демонические артефакты ( Cache of the Quel'thelan / Gateway of Demonic Artifacts ) Магазинчик Гуелтелана / Различные демонические артефакты ( Cache of the Quel'thelan / Gateway of Demonic Artifacts ) 375

Караул
( Sentry Wards ) 		Ставится на карту и показывает все юниты рядом, в том числе скрытые, в течение 360 секунд
3 заряда
         Гнездо химер / Кладбище ( Chimaera Roost / Graveyard ) Гнездо химер / Кладбище ( Chimaera Roost / Graveyard ) 375

Пояс гигантской силы
( Belt of Giant Strength ) 		+6 к силе Сена - продавец аксессуаров ( Sena The Accessorizer ) Сена - продавец аксессуаров ( Sena The Accessorizer ) 450

Сапоги эльфа
( Boots of Elvenskin ) 		+6 к ловкости Сена - продавец аксессуаров ( Sena The Accessorizer ) Сена - продавец аксессуаров ( Sena The Accessorizer ) 450

Мантия мага
( Robe of the Magi ) 		+6 к разуму Сена - продавец аксессуаров ( Sena The Accessorizer ) Сена - продавец аксессуаров ( Sena The Accessorizer ) 450

Сапоги скорости
( Boots of Speed ) 		+50 к скорости. Не складываются с другими сапогами скоростями, сапогами путешествия и мощью шагов
         Магазинчик Гуелтелана / Различные демонические артефакты ( Cache of the Quel'thelan / Gateway of Demonic Artifacts ) Магазинчик Гуелтелана / Различные демонические артефакты ( Cache of the Quel'thelan / Gateway of Demonic Artifacts ) 500

Кольцо Базилиуса
( Ring of Basilius ) 		+6 к атаке;
Пассивно:
1) аура магии - на расстоянии 900 все дружественные юниты получают +65% регенерации маны;
2) аура религии - на расстоянии 900 все дружественные юниты получают +3 к защите;
         Человек - Уровень 1 ( Level 1 (Human) ) Человек - Уровень 1 ( Level 1 (Human) ) 500
(0)
Кольцо защиты
( Ring of Protection ) 		+2 к защите Беазель - дилер оружия ( Beazel The Weapons Dealer ) Беазель - дилер оружия ( Beazel The Weapons Dealer ) 175
Маска Соби
( Sobi Mask ) 		+50% регенерации маны Магазинчик Гуелтелана / Различные демонические артефакты ( Cache of the Quel'thelan / Gateway of Demonic Artifacts ) Магазинчик Гуелтелана / Различные демонические артефакты ( Cache of the Quel'thelan / Gateway of Demonic Artifacts ) 325

Нарукавник
( Bracer ) 		+6 к силе
+3 к ловкости
+3 к разуму
         Человек - Уровень 1 ( Level 1 (Human) ) Человек - Уровень 1 ( Level 1 (Human) ) 510
(175)
Венец благородия
( Circlet of Nobility ) 		+2 к силе, ловкости и разуму Сена - продавец аксессуаров ( Sena The Accessorizer ) Сена - продавец аксессуаров ( Sena The Accessorizer ) 185
Рукавицы огра
( Gauntlets of Ogre Strength ) 		+3 к силе Сена - продавец аксессуаров ( Sena The Accessorizer ) Сена - продавец аксессуаров ( Sena The Accessorizer ) 150

Маска духа
( Wraith Band ) 		+3 к силе
+6 к ловкости
+3 к разуму
         Человек - Уровень 1 ( Level 1 (Human) ) Человек - Уровень 1 ( Level 1 (Human) ) 510
(175)
Венец благородия
( Circlet of Nobility ) 		+2 к силе, ловкости и разуму Сена - продавец аксессуаров ( Sena The Accessorizer ) Сена - продавец аксессуаров ( Sena The Accessorizer ) 185
Туфли ловкости
( Slippers of Agility ) 		+3 к ловкости Сена - продавец аксессуаров ( Sena The Accessorizer ) Сена - продавец аксессуаров ( Sena The Accessorizer ) 150

Нулл-талисман
( Null Talisman ) 		+3 к силе
+3 к ловкости
+6 к разуму
         Человек - Уровень 1 ( Level 1 (Human) ) Человек - Уровень 1 ( Level 1 (Human) ) 510
(175)
Венец благородия
( Circlet of Nobility ) 		+2 к силе, ловкости и разуму Сена - продавец аксессуаров ( Sena The Accessorizer ) Сена - продавец аксессуаров ( Sena The Accessorizer ) 185
Мантия учёного
( Mantle of Intelligence ) 		+3 к разуму Сена - продавец аксессуаров ( Sena The Accessorizer ) Сена - продавец аксессуаров ( Sena The Accessorizer ) 150

Перчатки торопливости
( Gloves of Haste ) 		+15% скорости к атаке Магазинчик Гуелтелана / Различные демонические артефакты ( Cache of the Quel'thelan / Gateway of Demonic Artifacts ) Магазинчик Гуелтелана / Различные демонические артефакты ( Cache of the Quel'thelan / Gateway of Demonic Artifacts ) 610

Кольчуга
( Chainmail ) 		+5 к защите Беазель - дилер оружия ( Beazel The Weapons Dealer ) Беазель - дилер оружия ( Beazel The Weapons Dealer ) 620

Ножи
( Blades of Attack ) 		+9 к атаке Беазель - дилер оружия ( Beazel The Weapons Dealer ) Беазель - дилер оружия ( Beazel The Weapons Dealer ) 650

Клобук мага
( Planeswalker's Cloak ) 		Урон от заклинаний на 15% меньше Беазель - дилер оружия ( Beazel The Weapons Dealer ) Беазель - дилер оружия ( Beazel The Weapons Dealer ) 650

Молодильное одеяние
( Headdress of Rejuvenation ) 		+2 к силе, ловкости и разуму;
Пассивно:
Аура здоровья - восстановление здоровья +2 в секунду у дружественных юнитов на расстоянии 500;

         Человек - Уровень 1 ( Level 1 (Human) ) Человек - Уровень 1 ( Level 1 (Human) ) 657
(225)
Кольцо регенерации
( Ring of Regeneration ) 		Восстановление здоровья 2 в секунду Магазинчик Гуелтелана / Различные демонические артефакты ( Cache of the Quel'thelan / Gateway of Demonic Artifacts ) Магазинчик Гуелтелана / Различные демонические артефакты ( Cache of the Quel'thelan / Gateway of Demonic Artifacts ) 375
Железная ветвь
( Ironwood Branch ) 		+1 ко всем атрибутам Сена - продавец аксессуаров ( Sena The Accessorizer ) Сена - продавец аксессуаров ( Sena The Accessorizer ) 57

Самоцвет
( Gem of True Sight ) 		Показывает невидимых юнитов рядом с героем. Выпадает при смерти. Нельзя продать
         Магазинчик Гуелтелана / Различные демонические артефакты ( Cache of the Quel'thelan / Gateway of Demonic Artifacts ) Магазинчик Гуелтелана / Различные демонические артефакты ( Cache of the Quel'thelan / Gateway of Demonic Artifacts ) 750

Кольцо здоровья
( Ring of Health ) 		Восстановление жизни +4 в секунду Лерагас Подлый (Секретный магазин) ( Leragas The Vile ('Secret' Shop) ) Лерагас Подлый (Секретный магазин) ( Leragas The Vile ('Secret' Shop) ) 875

Щит Незерезима
( Netherezim Buckler ) 		+2 к силе, ловкости и разуму; +5 к защите;
Активно:
Бонусная защита - даёт 3 дополнительных защиты близким дружественным юнитам. Стоимость - 90 маны

Человек - Уровень 1 ( Level 1 (Human) ) Человек - Уровень 1 ( Level 1 (Human) ) 877
(200)
Кольчуга
( Chainmail ) 		+5 к защите Беазель - дилер оружия ( Beazel The Weapons Dealer ) Беазель - дилер оружия ( Beazel The Weapons Dealer ) 620
Железная ветвь
( Ironwood Branch ) 		+1 ко всем атрибутам Сена - продавец аксессуаров ( Sena The Accessorizer ) Сена - продавец аксессуаров ( Sena The Accessorizer ) 57

Камень пустоты
( Void Stone ) 		+100% к регенерации маны Лерагас Подлый (Секретный магазин) ( Leragas The Vile ('Secret' Shop) ) Лерагас Подлый (Секретный магазин) ( Leragas The Vile ('Secret' Shop) ) 900

Маска смерти
( Mask of Death ) 		10% от урона противника переходит в здоровье героя Магазинчик Гуелтелана / Различные демонические артефакты ( Cache of the Quel'thelan / Gateway of Demonic Artifacts ) Магазинчик Гуелтелана / Различные демонические артефакты ( Cache of the Quel'thelan / Gateway of Demonic Artifacts ) 900

Шлем железной воли
( Helm of Iron Will ) 		Защита +5 и регенерация здоровья 2 единицы в секунду Беазель - дилер оружия ( Beazel The Weapons Dealer ) Беазель - дилер оружия ( Beazel The Weapons Dealer ) 950

Энергетический бустер
( Energy Booster ) 		+250 к запасам маны Лерагас Подлый (Секретный магазин) ( Leragas The Vile ('Secret' Shop) ) Лерагас Подлый (Секретный магазин) ( Leragas The Vile ('Secret' Shop) ) 1 000

Топор огра
( Ogre Axe ) 		+10 к силе Сена - продавец аксессуаров ( Sena The Accessorizer ) Сена - продавец аксессуаров ( Sena The Accessorizer ) 1 000

Клинок проворства
( Blade of Alacrity ) 		+10 к ловкости Сена - продавец аксессуаров ( Sena The Accessorizer ) Сена - продавец аксессуаров ( Sena The Accessorizer ) 1 000

Посох волшебства
( Staff of Wizardry ) 		+10 к разуму Сена - продавец аксессуаров ( Sena The Accessorizer ) Сена - продавец аксессуаров ( Sena The Accessorizer ) 1 000

Бустер жизни
( Vitality Booster ) 		+250 к здоровью Лерагас Подлый (Секретный магазин) ( Leragas The Vile ('Secret' Shop) ) Лерагас Подлый (Секретный магазин) ( Leragas The Vile ('Secret' Shop) ) 1 100

Дубина
( Quarterstaff ) 		+10 к удару, +10% скорость атаки
         Беазель - дилер оружия ( Beazel The Weapons Dealer ) Беазель - дилер оружия ( Beazel The Weapons Dealer ) 1 150

Меч
( Broadsword ) 		+18 к атаке Беазель - дилер оружия ( Beazel The Weapons Dealer ) Беазель - дилер оружия ( Beazel The Weapons Dealer ) 1 200

Поинт бустер
( Point Booster ) 		+200 здоровья, +150 маны Лерагас Подлый (Секретный магазин) ( Leragas The Vile ('Secret' Shop) ) Лерагас Подлый (Секретный магазин) ( Leragas The Vile ('Secret' Shop) ) 1 200

Доспехи
( Plate Mail ) 		+10 к защите Беазель - дилер оружия ( Beazel The Weapons Dealer ) Беазель - дилер оружия ( Beazel The Weapons Dealer ) 1 400

Палаш
( Claymore ) 		+21 к атаке Беазель - дилер оружия ( Beazel The Weapons Dealer ) Беазель - дилер оружия ( Beazel The Weapons Dealer ) 1 400

Мощь шагов - Костыль
( Power Threads ) 		+60 к скорости движения
+30% к скорости атаки
Не сочетается с сапогами скорости и сапогами путешествия
         Человек - Уровень 1 ( Level 1 (Human) ) Человек - Уровень 1 ( Level 1 (Human) ) 1 530
(420)
Сапоги скорости
( Boots of Speed ) 		+50 к скорости. Не складываются с другими сапогами скоростями, сапогами путешествия и мощью шагов
         Магазинчик Гуелтелана / Различные демонические артефакты ( Cache of the Quel'thelan / Gateway of Demonic Artifacts ) Магазинчик Гуелтелана / Различные демонические артефакты ( Cache of the Quel'thelan / Gateway of Demonic Artifacts ) 500
Перчатки торопливости
( Gloves of Haste ) 		+15% скорости к атаке Магазинчик Гуелтелана / Различные демонические артефакты ( Cache of the Quel'thelan / Gateway of Demonic Artifacts ) Магазинчик Гуелтелана / Различные демонические артефакты ( Cache of the Quel'thelan / Gateway of Demonic Artifacts ) 610

Митриловый молот
( Mithril Hammer ) 		+24 к атаке Беазель - дилер оружия ( Beazel The Weapons Dealer ) Беазель - дилер оружия ( Beazel The Weapons Dealer ) 1 610

Рука Мидаса
( Hand of Midas ) 		+25% к скорости атаки
Активно: Превращение - превращает юнита (до 5го уровня) в золото. 110 маны, 65 секунд кулдаун
Можно выложить (если выложить при неоконченном кулдауне и взять снова, то кулдаун сбросится и пойдет с начала). Может использоваться Тинкером (если кулдаун не закончился, а Тинкер вызвал заклинание Перевооружиться (Rearm), то кулдаун сбросится и пойдет с начала)
         Человек - Уровень 1 ( Level 1 (Human) ) Человек - Уровень 1 ( Level 1 (Human) ) 1 610
(1 000)
Перчатки торопливости
( Gloves of Haste ) 		+15% скорости к атаке Магазинчик Гуелтелана / Различные демонические артефакты ( Cache of the Quel'thelan / Gateway of Demonic Artifacts ) Магазинчик Гуелтелана / Различные демонические артефакты ( Cache of the Quel'thelan / Gateway of Demonic Artifacts ) 610

Острая кольчуга
( Blade Mail ) 		+5 к защите
+15 к атаке
Пассивно: остриё - 20% от атаки вражеских ближних юнитов возвращается им
Орк - Уровень 2 ( Level 2 (Orc) ) Орк - Уровень 2 ( Level 2 (Orc) ) 1 770
(500)
Ножи
( Blades of Attack ) 		+9 к атаке Беазель - дилер оружия ( Beazel The Weapons Dealer ) Беазель - дилер оружия ( Beazel The Weapons Dealer ) 650
Кольчуга
( Chainmail ) 		+5 к защите Беазель - дилер оружия ( Beazel The Weapons Dealer ) Беазель - дилер оружия ( Beazel The Weapons Dealer ) 620

Сокровище
( Perseverance ) 		+100% регенерации маны
восстановление здоровья +4 в секунду
+7 к атаке
         Человек - Уровень 1 ( Level 1 (Human) ) Человек - Уровень 1 ( Level 1 (Human) ) 1 775
(0)
Кольцо здоровья
( Ring of Health ) 		Восстановление жизни +4 в секунду Лерагас Подлый (Секретный магазин) ( Leragas The Vile ('Secret' Shop) ) Лерагас Подлый (Секретный магазин) ( Leragas The Vile ('Secret' Shop) ) 875
Камень пустоты
( Void Stone ) 		+100% к регенерации маны Лерагас Подлый (Секретный магазин) ( Leragas The Vile ('Secret' Shop) ) Лерагас Подлый (Секретный магазин) ( Leragas The Vile ('Secret' Shop) ) 900

Шлем доминирования
( Helm of the Dominator ) 		15% от нанесённого удара врагу превращается в здоровье
+10 к атаке
+5 к защите
Активно: Захват крипов - захватывает 1 крипа на расстоянии до 700. Кулдаун - 300 секунд. Стоимость - 200 маны
         Орк - Уровень 2 ( Level 2 (Orc) ) Орк - Уровень 2 ( Level 2 (Orc) ) 1 850
(0)
Маска смерти
( Mask of Death ) 		10% от урона противника переходит в здоровье героя Магазинчик Гуелтелана / Различные демонические артефакты ( Cache of the Quel'thelan / Gateway of Demonic Artifacts ) Магазинчик Гуелтелана / Различные демонические артефакты ( Cache of the Quel'thelan / Gateway of Demonic Artifacts ) 900
Шлем железной воли
( Helm of Iron Will ) 		Защита +5 и регенерация здоровья 2 единицы в секунду Беазель - дилер оружия ( Beazel The Weapons Dealer ) Беазель - дилер оружия ( Beazel The Weapons Dealer ) 950

Посох небрежности
( Oblivion Staff ) 		+50% регенерации маны
+6 к разуму
+15 к атаке
+10 к скорости атаки
         Человек - Уровень 1 ( Level 1 (Human) ) Человек - Уровень 1 ( Level 1 (Human) ) 1 925
(0)
Дубина
( Quarterstaff ) 		+10 к удару, +10% скорость атаки
         Беазель - дилер оружия ( Beazel The Weapons Dealer ) Беазель - дилер оружия ( Beazel The Weapons Dealer ) 1 150
Мантия мага
( Robe of the Magi ) 		+6 к разуму Сена - продавец аксессуаров ( Sena The Accessorizer ) Сена - продавец аксессуаров ( Sena The Accessorizer ) 450
Маска Соби
( Sobi Mask ) 		+50% регенерации маны Магазинчик Гуелтелана / Различные демонические артефакты ( Cache of the Quel'thelan / Gateway of Demonic Artifacts ) Магазинчик Гуелтелана / Различные демонические артефакты ( Cache of the Quel'thelan / Gateway of Demonic Artifacts ) 325

Маска сумасшествия
( Mask of Madness ) 		10% от нанесённого удара врагу превращается в здоровье
Активно: Сумасшествие +75% к скорости атаки, +15% к скорости движения, +20% увеличение повреждения
Продолжительность - 12 секунд. Кулдаун - 30 секунд. Стоимость - 50 маны 		Орк - Уровень 2 ( Level 2 (Orc) ) Орк - Уровень 2 ( Level 2 (Orc) ) 1 950
(1 050)
Маска смерти
( Mask of Death ) 		10% от урона противника переходит в здоровье героя Магазинчик Гуелтелана / Различные демонические артефакты ( Cache of the Quel'thelan / Gateway of Demonic Artifacts ) Магазинчик Гуелтелана / Различные демонические артефакты ( Cache of the Quel'thelan / Gateway of Demonic Artifacts ) 900

Сендж
( Sange ) 		+16 к силе
+5 к атаке
Пассивно: калечить 5% шанс - +30 к повреждению, -20% скорость атаки,-30% скорости движения на 5 секунд 		Орк - Уровень 2 ( Level 2 (Orc) ) Орк - Уровень 2 ( Level 2 (Orc) ) 2 050
(600)
Пояс гигантской силы
( Belt of Giant Strength ) 		+6 к силе Сена - продавец аксессуаров ( Sena The Accessorizer ) Сена - продавец аксессуаров ( Sena The Accessorizer ) 450
Топор огра
( Ogre Axe ) 		+10 к силе Сена - продавец аксессуаров ( Sena The Accessorizer ) Сена - продавец аксессуаров ( Sena The Accessorizer ) 1 000

Яша
( Yasha ) 		+16 к ловкости
+5% к скорости атаки
+5% к скорости движения
         Орк - Уровень 2 ( Level 2 (Orc) ) Орк - Уровень 2 ( Level 2 (Orc) ) 2 050
(600)
Сапоги эльфа
( Boots of Elvenskin ) 		+6 к ловкости Сена - продавец аксессуаров ( Sena The Accessorizer ) Сена - продавец аксессуаров ( Sena The Accessorizer ) 450
Клинок проворства
( Blade of Alacrity ) 		+10 к ловкости Сена - продавец аксессуаров ( Sena The Accessorizer ) Сена - продавец аксессуаров ( Sena The Accessorizer ) 1 000

Кинжал спасения
( Kelen's Dagger of Escape ) 		Телепортация героя на короткое расстояние, не может использоваться мясником и мстительным духом, стоимость телепортации - 90 маны
         Магазинчик Гуелтелана / Различные демонические артефакты ( Cache of the Quel'thelan / Gateway of Demonic Artifacts ) Магазинчик Гуелтелана / Различные демонические артефакты ( Cache of the Quel'thelan / Gateway of Demonic Artifacts ) 2 150

Ульт-шар
( Ultimate Orb ) 		+10 ко всем параметрам Магазинчик Гуелтелана / Различные демонические артефакты ( Cache of the Quel'thelan / Gateway of Demonic Artifacts ) Магазинчик Гуелтелана / Различные демонические артефакты ( Cache of the Quel'thelan / Gateway of Demonic Artifacts ) 2 300

Божественный скипетер Еула
( Eul's Scepter of Divinity ) 		+100% регенерации маны
+18 к разуму
6 зарядов: Циклон - поднимет врага в воздух на 4 секунд. Кулдаун - 3 секунды. Расстояние - 600
         Орк - Уровень 2 ( Level 2 (Orc) ) Орк - Уровень 2 ( Level 2 (Orc) ) 2 350
(0)
Мантия мага
( Robe of the Magi ) 		+6 к разуму Сена - продавец аксессуаров ( Sena The Accessorizer ) Сена - продавец аксессуаров ( Sena The Accessorizer ) 450
Камень пустоты
( Void Stone ) 		+100% к регенерации маны Лерагас Подлый (Секретный магазин) ( Leragas The Vile ('Secret' Shop) ) Лерагас Подлый (Секретный магазин) ( Leragas The Vile ('Secret' Shop) ) 900
Посох волшебства
( Staff of Wizardry ) 		+10 к разуму Сена - продавец аксессуаров ( Sena The Accessorizer ) Сена - продавец аксессуаров ( Sena The Accessorizer ) 1 000

Меканзм
( Mekansm ) 		+5 к силе, ловкости, разуму
+5 к защите
Пассивно: на расстоянии 900 - восстановление здоровья у дружественных юнитов +3 в секунду
Активно: Обновить - даёт дружественным воинам на расстоянии 300 2 дополнительной защиты на 20 секунд и восстанавливает 250 жизни
Стоимость - 150 маны
         Орк - Уровень 2 ( Level 2 (Orc) ) Орк - Уровень 2 ( Level 2 (Orc) ) 2 434
(900)
Молодильное одеяние
( Headdress of Rejuvenation ) 		+2 к силе, ловкости и разуму;
Пассивно:
Аура здоровья - восстановление здоровья +2 в секунду у дружественных юнитов на расстоянии 500;

         Человек - Уровень 1 ( Level 1 (Human) ) Человек - Уровень 1 ( Level 1 (Human) ) 657
(225)
Щит Незерезима
( Netherezim Buckler ) 		+2 к силе, ловкости и разуму; +5 к защите;
Активно:
Бонусная защита - даёт 3 дополнительных защиты близким дружественным юнитам. Стоимость - 90 маны

Человек - Уровень 1 ( Level 1 (Human) ) Человек - Уровень 1 ( Level 1 (Human) ) 877
(200)

Гиперстоун
( Hyperstone ) 		+55% скорости атаки Лерагас Подлый (Секретный магазин) ( Leragas The Vile ('Secret' Shop) ) Лерагас Подлый (Секретный магазин) ( Leragas The Vile ('Secret' Shop) ) 2 450

Лезвие демона
( Demon Edge ) 		+36 к атаке Лерагас Подлый (Секретный магазин) ( Leragas The Vile ('Secret' Shop) ) Лерагас Подлый (Секретный магазин) ( Leragas The Vile ('Secret' Shop) ) 2 600

Сапоги путешествия
( Boots of Travel ) 		+90 к скорости движения
Активно: телепорт - перемещает к дружественному крипу. Кулдаун - 60 секунд. Время заклинания - 3 секунды
не сочетаются с сапогами скорости и мощью шагов
         Человек - Уровень 1 ( Level 1 (Human) ) Человек - Уровень 1 ( Level 1 (Human) ) 2 700
(2 200)
Сапоги скорости
( Boots of Speed ) 		+50 к скорости. Не складываются с другими сапогами скоростями, сапогами путешествия и мощью шагов
         Магазинчик Гуелтелана / Различные демонические артефакты ( Cache of the Quel'thelan / Gateway of Demonic Artifacts ) Магазинчик Гуелтелана / Различные демонические артефакты ( Cache of the Quel'thelan / Gateway of Demonic Artifacts ) 500

Книга некроманта
( Necromicon ) 		+ 6 / 9 / 12 силы
+ 15 / 21 / 24 к разуму
Активно: вызывает 1 скелета и 1 лучника (оба - 400 / 600 / 700 жизни, 21 / 41 / 61 атаки, 6 / 8 / 10 защиты) на 30 секунд. Кулдаун - 90 секунд. Стоимость - 125 маны.
Можно улучшить с помощью свитка "Книга некроманта" (2 улучшения)
Нельзя использовать Тинкеру
         Ночной эльф - Уровень 3 ( Level 3 (Night Elf) ) Ночной эльф - Уровень 3 ( Level 3 (Night Elf) ) 2 750
(1 300)
Пояс гигантской силы
( Belt of Giant Strength ) 		+6 к силе Сена - продавец аксессуаров ( Sena The Accessorizer ) Сена - продавец аксессуаров ( Sena The Accessorizer ) 450
Посох волшебства
( Staff of Wizardry ) 		+10 к разуму Сена - продавец аксессуаров ( Sena The Accessorizer ) Сена - продавец аксессуаров ( Sena The Accessorizer ) 1 000

Кристалис
( Crystalys ) 		+35 к атаке
Пассивно: критический удар - с вероятностью 10% наносится удар в 1.75 раза сильнее обычного
         Ночной эльф - Уровень 3 ( Level 3 (Night Elf) ) Ночной эльф - Уровень 3 ( Level 3 (Night Elf) ) 2 850
(1 000)
Ножи
( Blades of Attack ) 		+9 к атаке Беазель - дилер оружия ( Beazel The Weapons Dealer ) Беазель - дилер оружия ( Beazel The Weapons Dealer ) 650
Меч
( Broadsword ) 		+18 к атаке Беазель - дилер оружия ( Beazel The Weapons Dealer ) Беазель - дилер оружия ( Beazel The Weapons Dealer ) 1 200

Мистический посох
( Mystic Staff ) 		+25 к разуму Лерагас Подлый (Секретный магазин) ( Leragas The Vile ('Secret' Shop) ) Лерагас Подлый (Секретный магазин) ( Leragas The Vile ('Secret' Shop) ) 2 900

Клинок диффузии
( Diffusal Blade ) 		+10 к ловкости
+6 к разуму
Пассивно: Сжигать - 18 маны противника сжигается за удар
10 зарядов: очищение - 4 секунды, 600 радиус, кулдаун - 12 секунд 		Орк - Уровень 2 ( Level 2 (Orc) ) Орк - Уровень 2 ( Level 2 (Orc) ) 3 000
(1 550)
Мантия мага
( Robe of the Magi ) 		+6 к разуму Сена - продавец аксессуаров ( Sena The Accessorizer ) Сена - продавец аксессуаров ( Sena The Accessorizer ) 450
Клинок проворства
( Blade of Alacrity ) 		+10 к ловкости Сена - продавец аксессуаров ( Sena The Accessorizer ) Сена - продавец аксессуаров ( Sena The Accessorizer ) 1 000

Дагон
( Dagon ) 		+3 к силе, ловкости
+15 к разуму
+9 атака
Активно: Энергетический удар - 400 урона одной цели на расстоянии 600. Кулдаун - 40 секунд. Стоимость - 245 маны
Можно улучшить с помощью свитка Дагон (до 4х улучшений):
+100 урона на улучшение (до 800)
+20 маны стоимость (до 325)
+ 2 единицы интеллекта за апгрейд
         Ночной эльф - Уровень 3 ( Level 3 (Night Elf) ) Ночной эльф - Уровень 3 ( Level 3 (Night Elf) ) 3 000
(1 350)
Ножи
( Blades of Attack ) 		+9 к атаке Беазель - дилер оружия ( Beazel The Weapons Dealer ) Беазель - дилер оружия ( Beazel The Weapons Dealer ) 650
Посох волшебства
( Staff of Wizardry ) 		+10 к разуму Сена - продавец аксессуаров ( Sena The Accessorizer ) Сена - продавец аксессуаров ( Sena The Accessorizer ) 1 000

Мессершмидт
( Messerschmidt's Reaver ) 		+25 к силе Лерагас Подлый (Секретный магазин) ( Leragas The Vile ('Secret' Shop) ) Лерагас Подлый (Секретный магазин) ( Leragas The Vile ('Secret' Shop) ) 3 200

Крушитель черепов
( Cranium Basher ) 		+30 к атаке
+3 к силе
Пассивно: сильный удар
Ближний бой - 15% шанс, 1.1 секунды стана
Дальний бой - 10% шанс, 1.1 секунды стана
+25 повреждения на бонусном ударе
         Орк - Уровень 2 ( Level 2 (Orc) ) Орк - Уровень 2 ( Level 2 (Orc) ) 3 220
(1 460)
Рукавицы огра
( Gauntlets of Ogre Strength ) 		+3 к силе Сена - продавец аксессуаров ( Sena The Accessorizer ) Сена - продавец аксессуаров ( Sena The Accessorizer ) 150
Митриловый молот
( Mithril Hammer ) 		+24 к атаке Беазель - дилер оружия ( Beazel The Weapons Dealer ) Беазель - дилер оружия ( Beazel The Weapons Dealer ) 1 610

Бустер сердца
( Soul Buster ) 		+450 здоровья
+400 маны
+10% регенерации маны
восстановление здоровья - 1 в секунду
         Орк - Уровень 2 ( Level 2 (Orc) ) Орк - Уровень 2 ( Level 2 (Orc) ) 3 300
(0)
Энергетический бустер
( Energy Booster ) 		+250 к запасам маны Лерагас Подлый (Секретный магазин) ( Leragas The Vile ('Secret' Shop) ) Лерагас Подлый (Секретный магазин) ( Leragas The Vile ('Secret' Shop) ) 1 000
Бустер жизни
( Vitality Booster ) 		+250 к здоровью Лерагас Подлый (Секретный магазин) ( Leragas The Vile ('Secret' Shop) ) Лерагас Подлый (Секретный магазин) ( Leragas The Vile ('Secret' Shop) ) 1 100
Поинт бустер
( Point Booster ) 		+200 здоровья, +150 маны Лерагас Подлый (Секретный магазин) ( Leragas The Vile ('Secret' Shop) ) Лерагас Подлый (Секретный магазин) ( Leragas The Vile ('Secret' Shop) ) 1 200

Вихрь
( Maelstrom ) 		+6 к ловкости
+25 к повреждению
Пассивно: с вероятностью 20% вызывается молния, которая наносит 150 повреждения по 4 целям. 		Орк - Уровень 2 ( Level 2 (Orc) ) Орк - Уровень 2 ( Level 2 (Orc) ) 3 360
(1 300)
Сапоги эльфа
( Boots of Elvenskin ) 		+6 к ловкости Сена - продавец аксессуаров ( Sena The Accessorizer ) Сена - продавец аксессуаров ( Sena The Accessorizer ) 450
Митриловый молот
( Mithril Hammer ) 		+24 к атаке Беазель - дилер оружия ( Beazel The Weapons Dealer ) Беазель - дилер оружия ( Beazel The Weapons Dealer ) 1 610

Лук
( Eaglehorn ) 		+25 к ловкости Лерагас Подлый (Секретный магазин) ( Leragas The Vile ('Secret' Shop) ) Лерагас Подлый (Секретный магазин) ( Leragas The Vile ('Secret' Shop) ) 3 400

Священная реликвия
( Sacred Relic ) 		+60 к атаке Лерагас Подлый (Секретный магазин) ( Leragas The Vile ('Secret' Shop) ) Лерагас Подлый (Секретный магазин) ( Leragas The Vile ('Secret' Shop) ) 3 800

Лезвие Лотара
( Lothar's Edge ) 		+10 к ловкости
+21 к атаке
Активно: шаги ветра - +15% к скорости движения, невидимость на 9 секунд. +50 удара при атаке из невидимости. Кулдаун - 26 секунд. Стоимость - 125 маны.
         Ночной эльф - Уровень 3 ( Level 3 (Night Elf) ) Ночной эльф - Уровень 3 ( Level 3 (Night Elf) ) 3 800
(1 400)
Клинок проворства
( Blade of Alacrity ) 		+10 к ловкости Сена - продавец аксессуаров ( Sena The Accessorizer ) Сена - продавец аксессуаров ( Sena The Accessorizer ) 1 000
Палаш
( Claymore ) 		+21 к атаке Беазель - дилер оружия ( Beazel The Weapons Dealer ) Беазель - дилер оружия ( Beazel The Weapons Dealer ) 1 400

Чёрный посох - БКБ
( Black King Bar ) 		+10 к силе
+18 к атаке
Активно: Аватар - +30 к атаке, +5 к защите, +200 к здоровью, невосприимчивость к магии на 10 секунд. Кулдаун - 100 секунд. Стоимость - 150 маны.
нельзя выложить
         Ночной эльф - Уровень 3 ( Level 3 (Night Elf) ) Ночной эльф - Уровень 3 ( Level 3 (Night Elf) ) 3 800
(1 600)
Топор огра
( Ogre Axe ) 		+10 к силе Сена - продавец аксессуаров ( Sena The Accessorizer ) Сена - продавец аксессуаров ( Sena The Accessorizer ) 1 000
Меч
( Broadsword ) 		+18 к атаке Беазель - дилер оружия ( Beazel The Weapons Dealer ) Беазель - дилер оружия ( Beazel The Weapons Dealer ) 1 200

Щит бессмертия - Аегис
( Aegis of the Immortal ) 		+10 защита
35% защита от заклинаний
с вероятностью 30% блокирует 60 повреждения
3 Заряда: воскрешение у фонтана с 1500 здоровья. Кулдаун - 60 секунд
Нельзя выложить. 		Ночной эльф - Уровень 3 ( Level 3 (Night Elf) ) Ночной эльф - Уровень 3 ( Level 3 (Night Elf) ) 4 350
(2 000)
Крепкая броня
( Stout Shield ) 		С вероятностью 30% блокирует 30 повреждений герою Беазель - дилер оружия ( Beazel The Weapons Dealer ) Беазель - дилер оружия ( Beazel The Weapons Dealer ) 300
Клобук мага
( Planeswalker's Cloak ) 		Урон от заклинаний на 15% меньше Беазель - дилер оружия ( Beazel The Weapons Dealer ) Беазель - дилер оружия ( Beazel The Weapons Dealer ) 650
Доспехи
( Plate Mail ) 		+10 к защите Беазель - дилер оружия ( Beazel The Weapons Dealer ) Беазель - дилер оружия ( Beazel The Weapons Dealer ) 1 400

Стигиан - Десолятор
( Stygian Desolator ) 		+50 к атаке
Пассивно: повреждения - 6 защиты атакуемого юнита на 5 секунд
Ночной эльф - Уровень 3 ( Level 3 (Night Elf) ) Ночной эльф - Уровень 3 ( Level 3 (Night Elf) ) 4 720
(1 500)
Митриловый молот
( Mithril Hammer ) 		+24 к атаке Беазель - дилер оружия ( Beazel The Weapons Dealer ) Беазель - дилер оружия ( Beazel The Weapons Dealer ) 1 610
Митриловый молот
( Mithril Hammer ) 		+24 к атаке Беазель - дилер оружия ( Beazel The Weapons Dealer ) Беазель - дилер оружия ( Beazel The Weapons Dealer ) 1 610

Ярость битвы
( Battle Fury ) 		+100% регенерации маны
восстановление здоровья +4 в секунду
+55 к атаке
Пассивно: разбрызгивание 35% повреждения в радиусе 160
         Ночной эльф - Уровень 3 ( Level 3 (Night Elf) ) Ночной эльф - Уровень 3 ( Level 3 (Night Elf) ) 4 785
(0)
Палаш
( Claymore ) 		+21 к атаке Беазель - дилер оружия ( Beazel The Weapons Dealer ) Беазель - дилер оружия ( Beazel The Weapons Dealer ) 1 400
Митриловый молот
( Mithril Hammer ) 		+24 к атаке Беазель - дилер оружия ( Beazel The Weapons Dealer ) Беазель - дилер оружия ( Beazel The Weapons Dealer ) 1 610
Сокровище
( Perseverance ) 		+100% регенерации маны
восстановление здоровья +4 в секунду
+7 к атаке
         Человек - Уровень 1 ( Level 1 (Human) ) Человек - Уровень 1 ( Level 1 (Human) ) 1 775
(0)

Сендж и Яша
( Sange & Yasha ) 		+16 к силе
+16 к ловкости
+16 к атаке
+10% к скорости атаки
+10% к скорости передвижения
Пассивно: калечить 10% шанс - +30 к повреждению, -20% скорость атаки,
-30% скорости движения на 5 секунд
         Ночной эльф - Уровень 3 ( Level 3 (Night Elf) ) Ночной эльф - Уровень 3 ( Level 3 (Night Elf) ) 5 100
(1 000)
Сендж
( Sange ) 		+16 к силе
+5 к атаке
Пассивно: калечить 5% шанс - +30 к повреждению, -20% скорость атаки,-30% скорости движения на 5 секунд 		Орк - Уровень 2 ( Level 2 (Orc) ) Орк - Уровень 2 ( Level 2 (Orc) ) 2 050
(600)
Яша
( Yasha ) 		+16 к ловкости
+5% к скорости атаки
+5% к скорости движения
         Орк - Уровень 2 ( Level 2 (Orc) ) Орк - Уровень 2 ( Level 2 (Orc) ) 2 050
(600)

Гуинсо
( Guinsoo's Scythe of Vyse ) 		+150% регенерации маны
+25 к разуму
+35 к атаке
Активно: превращение - превращает врага на расстоянии до 600 в овцу на 3.25 секунды. Кулдаун - 23 секунды. Стоимость - 100 маны.
         Нежить - Уровень 4 ( Level 4 (Undead) ) Нежить - Уровень 4 ( Level 4 (Undead) ) 5 175
(900)
Посох небрежности
( Oblivion Staff ) 		+50% регенерации маны
+6 к разуму
+15 к атаке
+10 к скорости атаки
         Человек - Уровень 1 ( Level 1 (Human) ) Человек - Уровень 1 ( Level 1 (Human) ) 1 925
(0)
Божественный скипетер Еула
( Eul's Scepter of Divinity ) 		+100% регенерации маны
+18 к разуму
6 зарядов: Циклон - поднимет врага в воздух на 4 секунд. Кулдаун - 3 секунды. Расстояние - 600
         Орк - Уровень 2 ( Level 2 (Orc) ) Орк - Уровень 2 ( Level 2 (Orc) ) 2 350
(0)

Радианс
( Radiance ) 		+70 к атаке
8% избегание удара
Пассивно: жертвоприношение - на расстоянии 550 вражеские юниты получают по 40 повреждения в секунду
         Нежить - Уровень 4 ( Level 4 (Undead) ) Нежить - Уровень 4 ( Level 4 (Undead) ) 5 325
(1 525)
Священная реликвия
( Sacred Relic ) 		+60 к атаке Лерагас Подлый (Секретный магазин) ( Leragas The Vile ('Secret' Shop) ) Лерагас Подлый (Секретный магазин) ( Leragas The Vile ('Secret' Shop) ) 3 800

Посох короля Обезьян
( Monkey King Bar ) 		+75 к атаке
+15% к скорости атаки
Пассивно: бонусный удар - с вероятностью 30% - +90 удара, стан - 0.01 секунды
         Нежить - Уровень 4 ( Level 4 (Undead) ) Нежить - Уровень 4 ( Level 4 (Undead) ) 5 400
(1 650)
Дубина
( Quarterstaff ) 		+10 к удару, +10% скорость атаки
         Беазель - дилер оружия ( Beazel The Weapons Dealer ) Беазель - дилер оружия ( Beazel The Weapons Dealer ) 1 150
Лезвие демона
( Demon Edge ) 		+36 к атаке Лерагас Подлый (Секретный магазин) ( Leragas The Vile ('Secret' Shop) ) Лерагас Подлый (Секретный магазин) ( Leragas The Vile ('Secret' Shop) ) 2 600

Манта
( Manta Style ) 		+10 к ловкости
+6 к разуму
+250 к здоровью
Пассивно: Сжигать - 36 маны противника сжигается за удар
Активно: иллюзия - 2 копии героя, которые наносят по 40% от удара и получают по 300% повреждения на 20 секунд. Кулдаун - 70 секунд. Стоимость - 165 маны
         Ночной эльф - Уровень 3 ( Level 3 (Night Elf) ) Ночной эльф - Уровень 3 ( Level 3 (Night Elf) ) 5 500
(1 400)
Бустер жизни
( Vitality Booster ) 		+250 к здоровью Лерагас Подлый (Секретный магазин) ( Leragas The Vile ('Secret' Shop) ) Лерагас Подлый (Секретный магазин) ( Leragas The Vile ('Secret' Shop) ) 1 100
Клинок диффузии
( Diffusal Blade ) 		+10 к ловкости
+6 к разуму
Пассивно: Сжигать - 18 маны противника сжигается за удар
10 зарядов: очищение - 4 секунды, 600 радиус, кулдаун - 12 секунд 		Орк - Уровень 2 ( Level 2 (Orc) ) Орк - Уровень 2 ( Level 2 (Orc) ) 3 000
(1 550)

Линкин
( Linken's Sphere ) 		+15 к силе, ловкости, разуму
восстановление здоровья +6 в секунду
+150% регенерации маны
Пассивно: защита от направленного заклинания. Кулдаун - 60 секунд.
         Ночной эльф - Уровень 3 ( Level 3 (Night Elf) ) Ночной эльф - Уровень 3 ( Level 3 (Night Elf) ) 5 500
(1 425)
Сокровище
( Perseverance ) 		+100% регенерации маны
восстановление здоровья +4 в секунду
+7 к атаке
         Человек - Уровень 1 ( Level 1 (Human) ) Человек - Уровень 1 ( Level 1 (Human) ) 1 775
(0)
Ульт-шар
( Ultimate Orb ) 		+10 ко всем параметрам Магазинчик Гуелтелана / Различные демонические артефакты ( Cache of the Quel'thelan / Gateway of Demonic Artifacts ) Магазинчик Гуелтелана / Различные демонические артефакты ( Cache of the Quel'thelan / Gateway of Demonic Artifacts ) 2 300

Сердце Тарраска - Тарасик
( Heart of Tarrasque ) 		+35 к силе
+300 к здоровью
восстановление здоровья - 11 в секунду
         Нежить - Уровень 4 ( Level 4 (Undead) ) Нежить - Уровень 4 ( Level 4 (Undead) ) 5 500
(1 200)
Бустер жизни
( Vitality Booster ) 		+250 к здоровью Лерагас Подлый (Секретный магазин) ( Leragas The Vile ('Secret' Shop) ) Лерагас Подлый (Секретный магазин) ( Leragas The Vile ('Secret' Shop) ) 1 100
Мессершмидт
( Messerschmidt's Reaver ) 		+25 к силе Лерагас Подлый (Секретный магазин) ( Leragas The Vile ('Secret' Shop) ) Лерагас Подлый (Секретный магазин) ( Leragas The Vile ('Secret' Shop) ) 3 200

Шар освежения
( Refresher Orb ) 		+40 к атаке
+125% регенерации маны
восстановление здоровья +4 в секунду
Активно: освежение - сбрасывает кулдаун у всех способностей. Кулдаун - 210 секунд. Стоимость - 275 маны.
Нельзя выложить.
         Нежить - Уровень 4 ( Level 4 (Undead) ) Нежить - Уровень 4 ( Level 4 (Undead) ) 5 575
(1 875)
Сокровище
( Perseverance ) 		+100% регенерации маны
восстановление здоровья +4 в секунду
+7 к атаке
         Человек - Уровень 1 ( Level 1 (Human) ) Человек - Уровень 1 ( Level 1 (Human) ) 1 775
(0)
Посох небрежности
( Oblivion Staff ) 		+50% регенерации маны
+6 к разуму
+15 к атаке
+10 к скорости атаки
         Человек - Уровень 1 ( Level 1 (Human) ) Человек - Уровень 1 ( Level 1 (Human) ) 1 925
(0)

Бабочка
( The Butterfly ) 		+25 к ловкости
+20 к атаке
+25 к скорости атаки
25% уклонение от удара
         Нежить - Уровень 4 ( Level 4 (Undead) ) Нежить - Уровень 4 ( Level 4 (Undead) ) 5 950
(1 400)
Дубина
( Quarterstaff ) 		+10 к удару, +10% скорость атаки
         Беазель - дилер оружия ( Beazel The Weapons Dealer ) Беазель - дилер оружия ( Beazel The Weapons Dealer ) 1 150
Лук
( Eaglehorn ) 		+25 к ловкости Лерагас Подлый (Секретный магазин) ( Leragas The Vile ('Secret' Shop) ) Лерагас Подлый (Секретный магазин) ( Leragas The Vile ('Secret' Shop) ) 3 400

Сатаник
( Satanic ) 		+25 к силе
+5 к защите
23% от нанесённого удара врагу превращается в здоровье
Активно: смертельный союз - убивает дружественного юнита и превращает его здоровье в своё (85% здоровья юнита - в здоровье; 15% - в ману). Стоимость - 105 маны. Кулдаун - 20 секунд. Радиус - 400.
Нежить - Уровень 4 ( Level 4 (Undead) ) Нежить - Уровень 4 ( Level 4 (Undead) ) 6 150
(1 100)
Шлем доминирования
( Helm of the Dominator ) 		15% от нанесённого удара врагу превращается в здоровье
+10 к атаке
+5 к защите
Активно: Захват крипов - захватывает 1 крипа на расстоянии до 700. Кулдаун - 300 секунд. Стоимость - 200 маны
         Орк - Уровень 2 ( Level 2 (Orc) ) Орк - Уровень 2 ( Level 2 (Orc) ) 1 850
(0)
Мессершмидт
( Messerschmidt's Reaver ) 		+25 к силе Лерагас Подлый (Секретный магазин) ( Leragas The Vile ('Secret' Shop) ) Лерагас Подлый (Секретный магазин) ( Leragas The Vile ('Secret' Shop) ) 3 200

Буриза
( Burize-do Kyanon ) 		+75 к атаке
Пассивно: критический удар - 20% ударов - в 2.2 раза сильнее обычных
         Нежить - Уровень 4 ( Level 4 (Undead) ) Нежить - Уровень 4 ( Level 4 (Undead) ) 6 200
(750)
Лезвие демона
( Demon Edge ) 		+36 к атаке Лерагас Подлый (Секретный магазин) ( Leragas The Vile ('Secret' Shop) ) Лерагас Подлый (Секретный магазин) ( Leragas The Vile ('Secret' Shop) ) 2 600
Кристалис
( Crystalys ) 		+35 к атаке
Пассивно: критический удар - с вероятностью 10% наносится удар в 1.75 раза сильнее обычного
         Ночной эльф - Уровень 3 ( Level 3 (Night Elf) ) Ночной эльф - Уровень 3 ( Level 3 (Night Elf) ) 2 850
(1 000)

Скипетр Аганима
( Aghanim's Scepter ) 		+30 к разуму
+450 здоровья
+400 маны
Пассивно: улучшает ультимы у Лины, Зевса, Фуриона, Пугны, Рулаи, Расты, Queen of Pain, Веномансера, Лича, Легараса, Лиона, Некролита, Keeper of the Light, Луны, Огра-мага и Волжина (улучшает ульт только у этих героев)
Можкт собрать любой герой. Нельзя выложить.

Доктор : Дамаг становится 90/120/150 на 1/2/3 уровне и на 2-ом одно отражение, на 3-ем три раза отражается по героям.
         Нежить - Уровень 4 ( Level 4 (Undead) ) Нежить - Уровень 4 ( Level 4 (Undead) ) 6 200
(0)
Мистический посох
( Mystic Staff ) 		+25 к разуму Лерагас Подлый (Секретный магазин) ( Leragas The Vile ('Secret' Shop) ) Лерагас Подлый (Секретный магазин) ( Leragas The Vile ('Secret' Shop) ) 2 900
Бустер сердца
( Soul Buster ) 		+450 здоровья
+400 маны
+10% регенерации маны
восстановление здоровья - 1 в секунду
         Орк - Уровень 2 ( Level 2 (Orc) ) Орк - Уровень 2 ( Level 2 (Orc) ) 3 300
(0)

Глаз Скади
( Eye of Skadi ) 		+25 к силе, ловкости, разуму
+200 к жизни
+150 маны
Пассивно: Морозящая атака: -20% скорость атаки, -30% скорости движения на 2 секунды 		Нежить - Уровень 4 ( Level 4 (Undead) ) Нежить - Уровень 4 ( Level 4 (Undead) ) 7 050
(1 250)
Поинт бустер
( Point Booster ) 		+200 здоровья, +150 маны Лерагас Подлый (Секретный магазин) ( Leragas The Vile ('Secret' Shop) ) Лерагас Подлый (Секретный магазин) ( Leragas The Vile ('Secret' Shop) ) 1 200
Ульт-шар
( Ultimate Orb ) 		+10 ко всем параметрам Магазинчик Гуелтелана / Различные демонические артефакты ( Cache of the Quel'thelan / Gateway of Demonic Artifacts ) Магазинчик Гуелтелана / Различные демонические артефакты ( Cache of the Quel'thelan / Gateway of Demonic Artifacts ) 2 300
Ульт-шар
( Ultimate Orb ) 		+10 ко всем параметрам Магазинчик Гуелтелана / Различные демонические артефакты ( Cache of the Quel'thelan / Gateway of Demonic Artifacts ) Магазинчик Гуелтелана / Различные демонические артефакты ( Cache of the Quel'thelan / Gateway of Demonic Artifacts ) 2 300

Божественный меч - Рапира
( Divine Rapire ) 		+250 к атаке
Нельзя выложить
Выпадает при смерти
         Нежить - Уровень 4 ( Level 4 (Undead) ) Нежить - Уровень 4 ( Level 4 (Undead) ) 7 800
(0)
Палаш
( Claymore ) 		+21 к атаке Беазель - дилер оружия ( Beazel The Weapons Dealer ) Беазель - дилер оружия ( Beazel The Weapons Dealer ) 1 400
Лезвие демона
( Demon Edge ) 		+36 к атаке Лерагас Подлый (Секретный магазин) ( Leragas The Vile ('Secret' Shop) ) Лерагас Подлый (Секретный магазин) ( Leragas The Vile ('Secret' Shop) ) 2 600
Священная реликвия
( Sacred Relic ) 		+60 к атаке Лерагас Подлый (Секретный магазин) ( Leragas The Vile ('Secret' Shop) ) Лерагас Подлый (Секретный магазин) ( Leragas The Vile ('Secret' Shop) ) 3 800


 DotA AllstarS - Описание карты [Отвар просветленья ( Lesser Clarity Potion ) - Описание артефакта]

Артефакты : описание артефакта

Отвар просветленья
( Lesser Clarity Potion ) 		восстанавливает 100 маны в течение 30 секунд Гнездо химер / Кладбище ( Chimaera Roost / Graveyard ) Гнездо химер / Кладбище ( Chimaera Roost / Graveyard ) 50


 DotA AllstarS - Описание карты [Железная ветвь ( Ironwood Branch ) - Описание артефакта]

Артефакты : описание артефакта

Железная ветвь
( Ironwood Branch ) 		+1 ко всем атрибутам Сена - продавец аксессуаров ( Sena The Accessorizer ) Сена - продавец аксессуаров ( Sena The Accessorizer ) 57

Используется в следующих артефактах
Молодильное одеяние
( Headdress of Rejuvenation ) 		+2 к силе, ловкости и разуму;
Пассивно:
Аура здоровья - восстановление здоровья +2 в секунду у дружественных юнитов на расстоянии 500;

         Человек - Уровень 1 ( Level 1 (Human) ) Человек - Уровень 1 ( Level 1 (Human) ) 657
(225)
Щит Незерезима
( Netherezim Buckler ) 		+2 к силе, ловкости и разуму; +5 к защите;
Активно:
Бонусная защита - даёт 3 дополнительных защиты близким дружественным юнитам. Стоимость - 90 маны

Человек - Уровень 1 ( Level 1 (Human) ) Человек - Уровень 1 ( Level 1 (Human) ) 877
(200)


 DotA AllstarS - Описание карты [Склянка сапфировой воды ( Flask of Sapphire Water ) - Описание артефакта]

Артефакты : описание артефакта

Склянка сапфировой воды
( Flask of Sapphire Water ) 		Восстанавливает 400 единиц здоровья выбранному юниту в течение 20 секунд. Если юнит атакован, то действие прекращается. Гнездо химер / Кладбище ( Chimaera Roost / Graveyard ) Гнездо химер / Кладбище ( Chimaera Roost / Graveyard ) 100


 DotA AllstarS - Описание карты [Древнее танго ( Ancient Tango of Essifation ) - Описание артефакта]

Артефакты : описание артефакта

Древнее танго
( Ancient Tango of Essifation ) 		Позволяет съесть 2 дерева, восстанавливая по 100 единиц здоровья за каждое Гнездо химер / Кладбище ( Chimaera Roost / Graveyard ) Гнездо химер / Кладбище ( Chimaera Roost / Graveyard ) 100


 DotA AllstarS - Описание карты [Телепорт ( Scroll of Town Portal ) - Описание артефакта]

Артефакты : описание артефакта

Телепорт
( Scroll of Town Portal ) 		Переносит к дружественному зданию Гнездо химер / Кладбище ( Chimaera Roost / Graveyard ) Гнездо химер / Кладбище ( Chimaera Roost / Graveyard ) 135


 DotA AllstarS - Описание карты [Мантия учёного ( Mantle of Intelligence ) - Описание артефакта]

Артефакты : описание артефакта

Мантия учёного
( Mantle of Intelligence ) 		+3 к разуму Сена - продавец аксессуаров ( Sena The Accessorizer ) Сена - продавец аксессуаров ( Sena The Accessorizer ) 150

Используется в следующих артефактах
Нулл-талисман
( Null Talisman ) 		+3 к силе
+3 к ловкости
+6 к разуму
         Человек - Уровень 1 ( Level 1 (Human) ) Человек - Уровень 1 ( Level 1 (Human) ) 510
(175)


 DotA AllstarS - Описание карты [Туфли ловкости ( Slippers of Agility ) - Описание артефакта]

Артефакты : описание артефакта

Туфли ловкости
( Slippers of Agility ) 		+3 к ловкости Сена - продавец аксессуаров ( Sena The Accessorizer ) Сена - продавец аксессуаров ( Sena The Accessorizer ) 150

Используется в следующих артефактах
Маска духа
( Wraith Band ) 		+3 к силе
+6 к ловкости
+3 к разуму
         Человек - Уровень 1 ( Level 1 (Human) ) Человек - Уровень 1 ( Level 1 (Human) ) 510
(175)


 DotA AllstarS - Описание карты [Рукавицы огра ( Gauntlets of Ogre Strength ) - Описание артефакта]

Артефакты : описание артефакта

Рукавицы огра
( Gauntlets of Ogre Strength ) 		+3 к силе Сена - продавец аксессуаров ( Sena The Accessorizer ) Сена - продавец аксессуаров ( Sena The Accessorizer ) 150

Используется в следующих артефактах
Нарукавник
( Bracer ) 		+6 к силе
+3 к ловкости
+3 к разуму
         Человек - Уровень 1 ( Level 1 (Human) ) Человек - Уровень 1 ( Level 1 (Human) ) 510
(175)
Крушитель черепов
( Cranium Basher ) 		+30 к атаке
+3 к силе
Пассивно: сильный удар
Ближний бой - 15% шанс, 1.1 секунды стана
Дальний бой - 10% шанс, 1.1 секунды стана
+25 повреждения на бонусном ударе
         Орк - Уровень 2 ( Level 2 (Orc) ) Орк - Уровень 2 ( Level 2 (Orc) ) 3 220
(1 460)


 DotA AllstarS - Описание карты [Кольцо защиты ( Ring of Protection ) - Описание артефакта]

Артефакты : описание артефакта

Кольцо защиты
( Ring of Protection ) 		+2 к защите Беазель - дилер оружия ( Beazel The Weapons Dealer ) Беазель - дилер оружия ( Beazel The Weapons Dealer ) 175

Используется в следующих артефактах
Кольцо Базилиуса
( Ring of Basilius ) 		+6 к атаке;
Пассивно:
1) аура магии - на расстоянии 900 все дружественные юниты получают +65% регенерации маны;
2) аура религии - на расстоянии 900 все дружественные юниты получают +3 к защите;
         Человек - Уровень 1 ( Level 1 (Human) ) Человек - Уровень 1 ( Level 1 (Human) ) 500
(0)


 DotA AllstarS - Описание карты [Венец благородия ( Circlet of Nobility ) - Описание артефакта]

Артефакты : описание артефакта

Венец благородия
( Circlet of Nobility ) 		+2 к силе, ловкости и разуму Сена - продавец аксессуаров ( Sena The Accessorizer ) Сена - продавец аксессуаров ( Sena The Accessorizer ) 185

Используется в следующих артефактах
Нарукавник
( Bracer ) 		+6 к силе
+3 к ловкости
+3 к разуму
         Человек - Уровень 1 ( Level 1 (Human) ) Человек - Уровень 1 ( Level 1 (Human) ) 510
(175)
Маска духа
( Wraith Band ) 		+3 к силе
+6 к ловкости
+3 к разуму
         Человек - Уровень 1 ( Level 1 (Human) ) Человек - Уровень 1 ( Level 1 (Human) ) 510
(175)
Нулл-талисман
( Null Talisman ) 		+3 к силе
+3 к ловкости
+6 к разуму
         Человек - Уровень 1 ( Level 1 (Human) ) Человек - Уровень 1 ( Level 1 (Human) ) 510
(175)


 DotA AllstarS - Описание карты [Наблюдатель ( Observer Wards ) - Описание артефакта]

Артефакты : описание артефакта

Наблюдатель
( Observer Wards ) 		Ставится на карту и показывает юниты рядом в течение 480 секунд. 3 заряда
         Гнездо химер / Кладбище ( Chimaera Roost / Graveyard ) Гнездо химер / Кладбище ( Chimaera Roost / Graveyard ) 215


 DotA AllstarS - Описание карты [Курица ( Animal Courier ) - Описание артефакта]

Артефакты : описание артефакта

Курица
( Animal Courier ) 		Может переносить ваши вещи. Не более 1 курицы на игрока
         Гнездо химер / Кладбище ( Chimaera Roost / Graveyard ) Гнездо химер / Кладбище ( Chimaera Roost / Graveyard ) 225


 DotA AllstarS - Описание карты [Крепкая броня ( Stout Shield ) - Описание артефакта]

Артефакты : описание артефакта

Крепкая броня
( Stout Shield ) 		С вероятностью 30% блокирует 30 повреждений герою Беазель - дилер оружия ( Beazel The Weapons Dealer ) Беазель - дилер оружия ( Beazel The Weapons Dealer ) 300

Используется в следующих артефактах
Щит бессмертия - Аегис
( Aegis of the Immortal ) 		+10 защита
35% защита от заклинаний
с вероятностью 30% блокирует 60 повреждения
3 Заряда: воскрешение у фонтана с 1500 здоровья. Кулдаун - 60 секунд
Нельзя выложить. 		Ночной эльф - Уровень 3 ( Level 3 (Night Elf) ) Ночной эльф - Уровень 3 ( Level 3 (Night Elf) ) 4 350
(2 000)


 DotA AllstarS - Описание карты [Маска Соби ( Sobi Mask ) - Описание артефакта]

Артефакты : описание артефакта

Маска Соби
( Sobi Mask ) 		+50% регенерации маны Магазинчик Гуелтелана / Различные демонические артефакты ( Cache of the Quel'thelan / Gateway of Demonic Artifacts ) Магазинчик Гуелтелана / Различные демонические артефакты ( Cache of the Quel'thelan / Gateway of Demonic Artifacts ) 325

Используется в следующих артефактах
Кольцо Базилиуса
( Ring of Basilius ) 		+6 к атаке;
Пассивно:
1) аура магии - на расстоянии 900 все дружественные юниты получают +65% регенерации маны;
2) аура религии - на расстоянии 900 все дружественные юниты получают +3 к защите;
         Человек - Уровень 1 ( Level 1 (Human) ) Человек - Уровень 1 ( Level 1 (Human) ) 500
(0)
Посох небрежности
( Oblivion Staff ) 		+50% регенерации маны
+6 к разуму
+15 к атаке
+10 к скорости атаки
         Человек - Уровень 1 ( Level 1 (Human) ) Человек - Уровень 1 ( Level 1 (Human) ) 1 925
(0)


 DotA AllstarS - Описание карты [Кольцо регенерации ( Ring of Regeneration ) - Описание артефакта]

Артефакты : описание артефакта

Кольцо регенерации
( Ring of Regeneration ) 		Восстановление здоровья 2 в секунду Магазинчик Гуелтелана / Различные демонические артефакты ( Cache of the Quel'thelan / Gateway of Demonic Artifacts ) Магазинчик Гуелтелана / Различные демонические артефакты ( Cache of the Quel'thelan / Gateway of Demonic Artifacts ) 375

Используется в следующих артефактах
Молодильное одеяние
( Headdress of Rejuvenation ) 		+2 к силе, ловкости и разуму;
Пассивно:
Аура здоровья - восстановление здоровья +2 в секунду у дружественных юнитов на расстоянии 500;

         Человек - Уровень 1 ( Level 1 (Human) ) Человек - Уровень 1 ( Level 1 (Human) ) 657
(225)


 DotA AllstarS - Описание карты [Караул ( Sentry Wards ) - Описание артефакта]

Артефакты : описание артефакта

Караул
( Sentry Wards ) 		Ставится на карту и показывает все юниты рядом, в том числе скрытые, в течение 360 секунд
3 заряда
         Гнездо химер / Кладбище ( Chimaera Roost / Graveyard ) Гнездо химер / Кладбище ( Chimaera Roost / Graveyard ) 375


 DotA AllstarS - Описание карты [Пояс гигантской силы ( Belt of Giant Strength ) - Описание артефакта]

Артефакты : описание артефакта

Пояс гигантской силы
( Belt of Giant Strength ) 		+6 к силе Сена - продавец аксессуаров ( Sena The Accessorizer ) Сена - продавец аксессуаров ( Sena The Accessorizer ) 450

Используется в следующих артефактах
Сендж
( Sange ) 		+16 к силе
+5 к атаке
Пассивно: калечить 5% шанс - +30 к повреждению, -20% скорость атаки,-30% скорости движения на 5 секунд 		Орк - Уровень 2 ( Level 2 (Orc) ) Орк - Уровень 2 ( Level 2 (Orc) ) 2 050
(600)
Книга некроманта
( Necromicon ) 		+ 6 / 9 / 12 силы
+ 15 / 21 / 24 к разуму
Активно: вызывает 1 скелета и 1 лучника (оба - 400 / 600 / 700 жизни, 21 / 41 / 61 атаки, 6 / 8 / 10 защиты) на 30 секунд. Кулдаун - 90 секунд. Стоимость - 125 маны.
Можно улучшить с помощью свитка "Книга некроманта" (2 улучшения)
Нельзя использовать Тинкеру
         Ночной эльф - Уровень 3 ( Level 3 (Night Elf) ) Ночной эльф - Уровень 3 ( Level 3 (Night Elf) ) 2 750
(1 300)


 DotA AllstarS - Описание карты [Сапоги эльфа ( Boots of Elvenskin ) - Описание артефакта]

Артефакты : описание артефакта

Сапоги эльфа
( Boots of Elvenskin ) 		+6 к ловкости Сена - продавец аксессуаров ( Sena The Accessorizer ) Сена - продавец аксессуаров ( Sena The Accessorizer ) 450

Используется в следующих артефактах
Яша
( Yasha ) 		+16 к ловкости
+5% к скорости атаки
+5% к скорости движения
         Орк - Уровень 2 ( Level 2 (Orc) ) Орк - Уровень 2 ( Level 2 (Orc) ) 2 050
(600)
Вихрь
( Maelstrom ) 		+6 к ловкости
+25 к повреждению
Пассивно: с вероятностью 20% вызывается молния, которая наносит 150 повреждения по 4 целям. 		Орк - Уровень 2 ( Level 2 (Orc) ) Орк - Уровень 2 ( Level 2 (Orc) ) 3 360
(1 300)


 DotA AllstarS - Описание карты [Мантия мага ( Robe of the Magi ) - Описание артефакта]

Артефакты : описание артефакта

Мантия мага
( Robe of the Magi ) 		+6 к разуму Сена - продавец аксессуаров ( Sena The Accessorizer ) Сена - продавец аксессуаров ( Sena The Accessorizer ) 450

Используется в следующих артефактах
Посох небрежности
( Oblivion Staff ) 		+50% регенерации маны
+6 к разуму
+15 к атаке
+10 к скорости атаки
         Человек - Уровень 1 ( Level 1 (Human) ) Человек - Уровень 1 ( Level 1 (Human) ) 1 925
(0)
Божественный скипетер Еула
( Eul's Scepter of Divinity ) 		+100% регенерации маны
+18 к разуму
6 зарядов: Циклон - поднимет врага в воздух на 4 секунд. Кулдаун - 3 секунды. Расстояние - 600
         Орк - Уровень 2 ( Level 2 (Orc) ) Орк - Уровень 2 ( Level 2 (Orc) ) 2 350
(0)
Клинок диффузии
( Diffusal Blade ) 		+10 к ловкости
+6 к разуму
Пассивно: Сжигать - 18 маны противника сжигается за удар
10 зарядов: очищение - 4 секунды, 600 радиус, кулдаун - 12 секунд 		Орк - Уровень 2 ( Level 2 (Orc) ) Орк - Уровень 2 ( Level 2 (Orc) ) 3 000
(1 550)


 DotA AllstarS - Описание карты [Сапоги скорости ( Boots of Speed ) - Описание артефакта]

Артефакты : описание артефакта

Сапоги скорости
( Boots of Speed ) 		+50 к скорости. Не складываются с другими сапогами скоростями, сапогами путешествия и мощью шагов
         Магазинчик Гуелтелана / Различные демонические артефакты ( Cache of the Quel'thelan / Gateway of Demonic Artifacts ) Магазинчик Гуелтелана / Различные демонические артефакты ( Cache of the Quel'thelan / Gateway of Demonic Artifacts ) 500

Используется в следующих артефактах
Мощь шагов - Костыль
( Power Threads ) 		+60 к скорости движения
+30% к скорости атаки
Не сочетается с сапогами скорости и сапогами путешествия
         Человек - Уровень 1 ( Level 1 (Human) ) Человек - Уровень 1 ( Level 1 (Human) ) 1 530
(420)
Сапоги путешествия
( Boots of Travel ) 		+90 к скорости движения
Активно: телепорт - перемещает к дружественному крипу. Кулдаун - 60 секунд. Время заклинания - 3 секунды
не сочетаются с сапогами скорости и мощью шагов
         Человек - Уровень 1 ( Level 1 (Human) ) Человек - Уровень 1 ( Level 1 (Human) ) 2 700
(2 200)


 DotA AllstarS - Описание карты [Перчатки торопливости ( Gloves of Haste ) - Описание артефакта]

Артефакты : описание артефакта

Перчатки торопливости
( Gloves of Haste ) 		+15% скорости к атаке Магазинчик Гуелтелана / Различные демонические артефакты ( Cache of the Quel'thelan / Gateway of Demonic Artifacts ) Магазинчик Гуелтелана / Различные демонические артефакты ( Cache of the Quel'thelan / Gateway of Demonic Artifacts ) 610

Используется в следующих артефактах
Мощь шагов - Костыль
( Power Threads ) 		+60 к скорости движения
+30% к скорости атаки
Не сочетается с сапогами скорости и сапогами путешествия
         Человек - Уровень 1 ( Level 1 (Human) ) Человек - Уровень 1 ( Level 1 (Human) ) 1 530
(420)
Рука Мидаса
( Hand of Midas ) 		+25% к скорости атаки
Активно: Превращение - превращает юнита (до 5го уровня) в золото. 110 маны, 65 секунд кулдаун
Можно выложить (если выложить при неоконченном кулдауне и взять снова, то кулдаун сбросится и пойдет с начала). Может использоваться Тинкером (если кулдаун не закончился, а Тинкер вызвал заклинание Перевооружиться (Rearm), то кулдаун сбросится и пойдет с начала)
         Человек - Уровень 1 ( Level 1 (Human) ) Человек - Уровень 1 ( Level 1 (Human) ) 1 610
(1 000)


 DotA AllstarS - Описание карты [Кольчуга ( Chainmail ) - Описание артефакта]

Артефакты : описание артефакта

Кольчуга
( Chainmail ) 		+5 к защите Беазель - дилер оружия ( Beazel The Weapons Dealer ) Беазель - дилер оружия ( Beazel The Weapons Dealer ) 620

Используется в следующих артефактах
Щит Незерезима
( Netherezim Buckler ) 		+2 к силе, ловкости и разуму; +5 к защите;
Активно:
Бонусная защита - даёт 3 дополнительных защиты близким дружественным юнитам. Стоимость - 90 маны

Человек - Уровень 1 ( Level 1 (Human) ) Человек - Уровень 1 ( Level 1 (Human) ) 877
(200)
Острая кольчуга
( Blade Mail ) 		+5 к защите
+15 к атаке
Пассивно: остриё - 20% от атаки вражеских ближних юнитов возвращается им
Орк - Уровень 2 ( Level 2 (Orc) ) Орк - Уровень 2 ( Level 2 (Orc) ) 1 770
(500)


 DotA AllstarS - Описание карты [Ножи ( Blades of Attack ) - Описание артефакта]

Артефакты : описание артефакта

Ножи
( Blades of Attack ) 		+9 к атаке Беазель - дилер оружия ( Beazel The Weapons Dealer ) Беазель - дилер оружия ( Beazel The Weapons Dealer ) 650

Используется в следующих артефактах
Острая кольчуга
( Blade Mail ) 		+5 к защите
+15 к атаке
Пассивно: остриё - 20% от атаки вражеских ближних юнитов возвращается им
Орк - Уровень 2 ( Level 2 (Orc) ) Орк - Уровень 2 ( Level 2 (Orc) ) 1 770
(500)
Кристалис
( Crystalys ) 		+35 к атаке
Пассивно: критический удар - с вероятностью 10% наносится удар в 1.75 раза сильнее обычного
         Ночной эльф - Уровень 3 ( Level 3 (Night Elf) ) Ночной эльф - Уровень 3 ( Level 3 (Night Elf) ) 2 850
(1 000)
Дагон
( Dagon ) 		+3 к силе, ловкости
+15 к разуму
+9 атака
Активно: Энергетический удар - 400 урона одной цели на расстоянии 600. Кулдаун - 40 секунд. Стоимость - 245 маны
Можно улучшить с помощью свитка Дагон (до 4х улучшений):
+100 урона на улучшение (до 800)
+20 маны стоимость (до 325)
+ 2 единицы интеллекта за апгрейд
         Ночной эльф - Уровень 3 ( Level 3 (Night Elf) ) Ночной эльф - Уровень 3 ( Level 3 (Night Elf) ) 3 000
(1 350)


 DotA AllstarS - Описание карты [Клобук мага ( Planeswalker's Cloak ) - Описание артефакта]

Артефакты : описание артефакта

Клобук мага
( Planeswalker's Cloak ) 		Урон от заклинаний на 15% меньше Беазель - дилер оружия ( Beazel The Weapons Dealer ) Беазель - дилер оружия ( Beazel The Weapons Dealer ) 650

Используется в следующих артефактах
Щит бессмертия - Аегис
( Aegis of the Immortal ) 		+10 защита
35% защита от заклинаний
с вероятностью 30% блокирует 60 повреждения
3 Заряда: воскрешение у фонтана с 1500 здоровья. Кулдаун - 60 секунд
Нельзя выложить. 		Ночной эльф - Уровень 3 ( Level 3 (Night Elf) ) Ночной эльф - Уровень 3 ( Level 3 (Night Elf) ) 4 350
(2 000)


 DotA AllstarS - Описание карты [Самоцвет ( Gem of True Sight ) - Описание артефакта]

Артефакты : описание артефакта

Самоцвет
( Gem of True Sight ) 		Показывает невидимых юнитов рядом с героем. Выпадает при смерти. Нельзя продать
         Магазинчик Гуелтелана / Различные демонические артефакты ( Cache of the Quel'thelan / Gateway of Demonic Artifacts ) Магазинчик Гуелтелана / Различные демонические артефакты ( Cache of the Quel'thelan / Gateway of Demonic Artifacts ) 750


 DotA AllstarS - Описание карты [Кольцо здоровья ( Ring of Health ) - Описание артефакта]

Артефакты : описание артефакта

Кольцо здоровья
( Ring of Health ) 		Восстановление жизни +4 в секунду Лерагас Подлый (Секретный магазин) ( Leragas The Vile ('Secret' Shop) ) Лерагас Подлый (Секретный магазин) ( Leragas The Vile ('Secret' Shop) ) 875

Используется в следующих артефактах
Сокровище
( Perseverance ) 		+100% регенерации маны
восстановление здоровья +4 в секунду
+7 к атаке
         Человек - Уровень 1 ( Level 1 (Human) ) Человек - Уровень 1 ( Level 1 (Human) ) 1 775
(0)


 DotA AllstarS - Описание карты [Камень пустоты ( Void Stone ) - Описание артефакта]

Артефакты : описание артефакта

Камень пустоты
( Void Stone ) 		+100% к регенерации маны Лерагас Подлый (Секретный магазин) ( Leragas The Vile ('Secret' Shop) ) Лерагас Подлый (Секретный магазин) ( Leragas The Vile ('Secret' Shop) ) 900

Используется в следующих артефактах
Сокровище
( Perseverance ) 		+100% регенерации маны
восстановление здоровья +4 в секунду
+7 к атаке
         Человек - Уровень 1 ( Level 1 (Human) ) Человек - Уровень 1 ( Level 1 (Human) ) 1 775
(0)
Божественный скипетер Еула
( Eul's Scepter of Divinity ) 		+100% регенерации маны
+18 к разуму
6 зарядов: Циклон - поднимет врага в воздух на 4 секунд. Кулдаун - 3 секунды. Расстояние - 600
         Орк - Уровень 2 ( Level 2 (Orc) ) Орк - Уровень 2 ( Level 2 (Orc) ) 2 350
(0)


 DotA AllstarS - Описание карты [Маска смерти ( Mask of Death ) - Описание артефакта]

Артефакты : описание артефакта

Маска смерти
( Mask of Death ) 		10% от урона противника переходит в здоровье героя Магазинчик Гуелтелана / Различные демонические артефакты ( Cache of the Quel'thelan / Gateway of Demonic Artifacts ) Магазинчик Гуелтелана / Различные демонические артефакты ( Cache of the Quel'thelan / Gateway of Demonic Artifacts ) 900

Используется в следующих артефактах
Шлем доминирования
( Helm of the Dominator ) 		15% от нанесённого удара врагу превращается в здоровье
+10 к атаке
+5 к защите
Активно: Захват крипов - захватывает 1 крипа на расстоянии до 700. Кулдаун - 300 секунд. Стоимость - 200 маны
         Орк - Уровень 2 ( Level 2 (Orc) ) Орк - Уровень 2 ( Level 2 (Orc) ) 1 850
(0)
Маска сумасшествия
( Mask of Madness ) 		10% от нанесённого удара врагу превращается в здоровье
Активно: Сумасшествие +75% к скорости атаки, +15% к скорости движения, +20% увеличение повреждения
Продолжительность - 12 секунд. Кулдаун - 30 секунд. Стоимость - 50 маны 		Орк - Уровень 2 ( Level 2 (Orc) ) Орк - Уровень 2 ( Level 2 (Orc) ) 1 950
(1 050)


 DotA AllstarS - Описание карты [Шлем железной воли ( Helm of Iron Will ) - Описание артефакта]

Артефакты : описание артефакта

Шлем железной воли
( Helm of Iron Will ) 		Защита +5 и регенерация здоровья 2 единицы в секунду Беазель - дилер оружия ( Beazel The Weapons Dealer ) Беазель - дилер оружия ( Beazel The Weapons Dealer ) 950

Используется в следующих артефактах
Шлем доминирования
( Helm of the Dominator ) 		15% от нанесённого удара врагу превращается в здоровье
+10 к атаке
+5 к защите
Активно: Захват крипов - захватывает 1 крипа на расстоянии до 700. Кулдаун - 300 секунд. Стоимость - 200 маны
         Орк - Уровень 2 ( Level 2 (Orc) ) Орк - Уровень 2 ( Level 2 (Orc) ) 1 850
(0)


 DotA AllstarS - Описание карты [Энергетический бустер ( Energy Booster ) - Описание артефакта]

Артефакты : описание артефакта

Энергетический бустер
( Energy Booster ) 		+250 к запасам маны Лерагас Подлый (Секретный магазин) ( Leragas The Vile ('Secret' Shop) ) Лерагас Подлый (Секретный магазин) ( Leragas The Vile ('Secret' Shop) ) 1 000

Используется в следующих артефактах
Бустер сердца
( Soul Buster ) 		+450 здоровья
+400 маны
+10% регенерации маны
восстановление здоровья - 1 в секунду
         Орк - Уровень 2 ( Level 2 (Orc) ) Орк - Уровень 2 ( Level 2 (Orc) ) 3 300
(0)


 DotA AllstarS - Описание карты [Топор огра ( Ogre Axe ) - Описание артефакта]

Артефакты : описание артефакта

Топор огра
( Ogre Axe ) 		+10 к силе Сена - продавец аксессуаров ( Sena The Accessorizer ) Сена - продавец аксессуаров ( Sena The Accessorizer ) 1 000

Используется в следующих артефактах
Сендж
( Sange ) 		+16 к силе
+5 к атаке
Пассивно: калечить 5% шанс - +30 к повреждению, -20% скорость атаки,-30% скорости движения на 5 секунд 		Орк - Уровень 2 ( Level 2 (Orc) ) Орк - Уровень 2 ( Level 2 (Orc) ) 2 050
(600)
Чёрный посох - БКБ
( Black King Bar ) 		+10 к силе
+18 к атаке
Активно: Аватар - +30 к атаке, +5 к защите, +200 к здоровью, невосприимчивость к магии на 10 секунд. Кулдаун - 100 секунд. Стоимость - 150 маны.
нельзя выложить
         Ночной эльф - Уровень 3 ( Level 3 (Night Elf) ) Ночной эльф - Уровень 3 ( Level 3 (Night Elf) ) 3 800
(1 600)


 DotA AllstarS - Описание карты [Клинок проворства ( Blade of Alacrity ) - Описание артефакта]

Артефакты : описание артефакта

Клинок проворства
( Blade of Alacrity ) 		+10 к ловкости Сена - продавец аксессуаров ( Sena The Accessorizer ) Сена - продавец аксессуаров ( Sena The Accessorizer ) 1 000

Используется в следующих артефактах
Яша
( Yasha ) 		+16 к ловкости
+5% к скорости атаки
+5% к скорости движения
         Орк - Уровень 2 ( Level 2 (Orc) ) Орк - Уровень 2 ( Level 2 (Orc) ) 2 050
(600)
Клинок диффузии
( Diffusal Blade ) 		+10 к ловкости
+6 к разуму
Пассивно: Сжигать - 18 маны противника сжигается за удар
10 зарядов: очищение - 4 секунды, 600 радиус, кулдаун - 12 секунд 		Орк - Уровень 2 ( Level 2 (Orc) ) Орк - Уровень 2 ( Level 2 (Orc) ) 3 000
(1 550)
Лезвие Лотара
( Lothar's Edge ) 		+10 к ловкости
+21 к атаке
Активно: шаги ветра - +15% к скорости движения, невидимость на 9 секунд. +50 удара при атаке из невидимости. Кулдаун - 26 секунд. Стоимость - 125 маны.
         Ночной эльф - Уровень 3 ( Level 3 (Night Elf) ) Ночной эльф - Уровень 3 ( Level 3 (Night Elf) ) 3 800
(1 400)


 DotA AllstarS - Описание карты [Посох волшебства ( Staff of Wizardry ) - Описание артефакта]

Артефакты : описание артефакта

Посох волшебства
( Staff of Wizardry ) 		+10 к разуму Сена - продавец аксессуаров ( Sena The Accessorizer ) Сена - продавец аксессуаров ( Sena The Accessorizer ) 1 000

Используется в следующих артефактах
Божественный скипетер Еула
( Eul's Scepter of Divinity ) 		+100% регенерации маны
+18 к разуму
6 зарядов: Циклон - поднимет врага в воздух на 4 секунд. Кулдаун - 3 секунды. Расстояние - 600
         Орк - Уровень 2 ( Level 2 (Orc) ) Орк - Уровень 2 ( Level 2 (Orc) ) 2 350
(0)
Книга некроманта
( Necromicon ) 		+ 6 / 9 / 12 силы
+ 15 / 21 / 24 к разуму
Активно: вызывает 1 скелета и 1 лучника (оба - 400 / 600 / 700 жизни, 21 / 41 / 61 атаки, 6 / 8 / 10 защиты) на 30 секунд. Кулдаун - 90 секунд. Стоимость - 125 маны.
Можно улучшить с помощью свитка "Книга некроманта" (2 улучшения)
Нельзя использовать Тинкеру
         Ночной эльф - Уровень 3 ( Level 3 (Night Elf) ) Ночной эльф - Уровень 3 ( Level 3 (Night Elf) ) 2 750
(1 300)
Дагон
( Dagon ) 		+3 к силе, ловкости
+15 к разуму
+9 атака
Активно: Энергетический удар - 400 урона одной цели на расстоянии 600. Кулдаун - 40 секунд. Стоимость - 245 маны
Можно улучшить с помощью свитка Дагон (до 4х улучшений):
+100 урона на улучшение (до 800)
+20 маны стоимость (до 325)
+ 2 единицы интеллекта за апгрейд
         Ночной эльф - Уровень 3 ( Level 3 (Night Elf) ) Ночной эльф - Уровень 3 ( Level 3 (Night Elf) ) 3 000
(1 350)


 DotA AllstarS - Описание карты [Бустер жизни ( Vitality Booster ) - Описание артефакта]

Артефакты : описание артефакта

Бустер жизни
( Vitality Booster ) 		+250 к здоровью Лерагас Подлый (Секретный магазин) ( Leragas The Vile ('Secret' Shop) ) Лерагас Подлый (Секретный магазин) ( Leragas The Vile ('Secret' Shop) ) 1 100

Используется в следующих артефактах
Бустер сердца
( Soul Buster ) 		+450 здоровья
+400 маны
+10% регенерации маны
восстановление здоровья - 1 в секунду
         Орк - Уровень 2 ( Level 2 (Orc) ) Орк - Уровень 2 ( Level 2 (Orc) ) 3 300
(0)
Манта
( Manta Style ) 		+10 к ловкости
+6 к разуму
+250 к здоровью
Пассивно: Сжигать - 36 маны противника сжигается за удар
Активно: иллюзия - 2 копии героя, которые наносят по 40% от удара и получают по 300% повреждения на 20 секунд. Кулдаун - 70 секунд. Стоимость - 165 маны
         Ночной эльф - Уровень 3 ( Level 3 (Night Elf) ) Ночной эльф - Уровень 3 ( Level 3 (Night Elf) ) 5 500
(1 400)
Сердце Тарраска - Тарасик
( Heart of Tarrasque ) 		+35 к силе
+300 к здоровью
восстановление здоровья - 11 в секунду
         Нежить - Уровень 4 ( Level 4 (Undead) ) Нежить - Уровень 4 ( Level 4 (Undead) ) 5 500
(1 200)


 DotA AllstarS - Описание карты [Дубина ( Quarterstaff ) - Описание артефакта]

Артефакты : описание артефакта

Дубина
( Quarterstaff ) 		+10 к удару, +10% скорость атаки
         Беазель - дилер оружия ( Beazel The Weapons Dealer ) Беазель - дилер оружия ( Beazel The Weapons Dealer ) 1 150

Используется в следующих артефактах
Посох небрежности
( Oblivion Staff ) 		+50% регенерации маны
+6 к разуму
+15 к атаке
+10 к скорости атаки
         Человек - Уровень 1 ( Level 1 (Human) ) Человек - Уровень 1 ( Level 1 (Human) ) 1 925
(0)
Посох короля Обезьян
( Monkey King Bar ) 		+75 к атаке
+15% к скорости атаки
Пассивно: бонусный удар - с вероятностью 30% - +90 удара, стан - 0.01 секунды
         Нежить - Уровень 4 ( Level 4 (Undead) ) Нежить - Уровень 4 ( Level 4 (Undead) ) 5 400
(1 650)
Бабочка
( The Butterfly ) 		+25 к ловкости
+20 к атаке
+25 к скорости атаки
25% уклонение от удара
         Нежить - Уровень 4 ( Level 4 (Undead) ) Нежить - Уровень 4 ( Level 4 (Undead) ) 5 950
(1 400)


 DotA AllstarS - Описание карты [Меч ( Broadsword ) - Описание артефакта]

Артефакты : описание артефакта

Меч
( Broadsword ) 		+18 к атаке Беазель - дилер оружия ( Beazel The Weapons Dealer ) Беазель - дилер оружия ( Beazel The Weapons Dealer ) 1 200

Используется в следующих артефактах
Кристалис
( Crystalys ) 		+35 к атаке
Пассивно: критический удар - с вероятностью 10% наносится удар в 1.75 раза сильнее обычного
         Ночной эльф - Уровень 3 ( Level 3 (Night Elf) ) Ночной эльф - Уровень 3 ( Level 3 (Night Elf) ) 2 850
(1 000)
Чёрный посох - БКБ
( Black King Bar ) 		+10 к силе
+18 к атаке
Активно: Аватар - +30 к атаке, +5 к защите, +200 к здоровью, невосприимчивость к магии на 10 секунд. Кулдаун - 100 секунд. Стоимость - 150 маны.
нельзя выложить
         Ночной эльф - Уровень 3 ( Level 3 (Night Elf) ) Ночной эльф - Уровень 3 ( Level 3 (Night Elf) ) 3 800
(1 600)


 DotA AllstarS - Описание карты [Поинт бустер ( Point Booster ) - Описание артефакта]

Артефакты : описание артефакта

Поинт бустер
( Point Booster ) 		+200 здоровья, +150 маны Лерагас Подлый (Секретный магазин) ( Leragas The Vile ('Secret' Shop) ) Лерагас Подлый (Секретный магазин) ( Leragas The Vile ('Secret' Shop) ) 1 200

Используется в следующих артефактах
Бустер сердца
( Soul Buster ) 		+450 здоровья
+400 маны
+10% регенерации маны
восстановление здоровья - 1 в секунду
         Орк - Уровень 2 ( Level 2 (Orc) ) Орк - Уровень 2 ( Level 2 (Orc) ) 3 300
(0)
Глаз Скади
( Eye of Skadi ) 		+25 к силе, ловкости, разуму
+200 к жизни
+150 маны
Пассивно: Морозящая атака: -20% скорость атаки, -30% скорости движения на 2 секунды 		Нежить - Уровень 4 ( Level 4 (Undead) ) Нежить - Уровень 4 ( Level 4 (Undead) ) 7 050
(1 250)


 DotA AllstarS - Описание карты [Доспехи ( Plate Mail ) - Описание артефакта]

Артефакты : описание артефакта

Доспехи
( Plate Mail ) 		+10 к защите Беазель - дилер оружия ( Beazel The Weapons Dealer ) Беазель - дилер оружия ( Beazel The Weapons Dealer ) 1 400

Используется в следующих артефактах
Щит бессмертия - Аегис
( Aegis of the Immortal ) 		+10 защита
35% защита от заклинаний
с вероятностью 30% блокирует 60 повреждения
3 Заряда: воскрешение у фонтана с 1500 здоровья. Кулдаун - 60 секунд
Нельзя выложить. 		Ночной эльф - Уровень 3 ( Level 3 (Night Elf) ) Ночной эльф - Уровень 3 ( Level 3 (Night Elf) ) 4 350
(2 000)


 DotA AllstarS - Описание карты [Палаш ( Claymore ) - Описание артефакта]

Артефакты : описание артефакта

Палаш
( Claymore ) 		+21 к атаке Беазель - дилер оружия ( Beazel The Weapons Dealer ) Беазель - дилер оружия ( Beazel The Weapons Dealer ) 1 400

Используется в следующих артефактах
Лезвие Лотара
( Lothar's Edge ) 		+10 к ловкости
+21 к атаке
Активно: шаги ветра - +15% к скорости движения, невидимость на 9 секунд. +50 удара при атаке из невидимости. Кулдаун - 26 секунд. Стоимость - 125 маны.
         Ночной эльф - Уровень 3 ( Level 3 (Night Elf) ) Ночной эльф - Уровень 3 ( Level 3 (Night Elf) ) 3 800
(1 400)
Ярость битвы
( Battle Fury ) 		+100% регенерации маны
восстановление здоровья +4 в секунду
+55 к атаке
Пассивно: разбрызгивание 35% повреждения в радиусе 160
         Ночной эльф - Уровень 3 ( Level 3 (Night Elf) ) Ночной эльф - Уровень 3 ( Level 3 (Night Elf) ) 4 785
(0)
Божественный меч - Рапира
( Divine Rapire ) 		+250 к атаке
Нельзя выложить
Выпадает при смерти
         Нежить - Уровень 4 ( Level 4 (Undead) ) Нежить - Уровень 4 ( Level 4 (Undead) ) 7 800
(0)


 DotA AllstarS - Описание карты [Митриловый молот ( Mithril Hammer ) - Описание артефакта]

Артефакты : описание артефакта

Митриловый молот
( Mithril Hammer ) 		+24 к атаке Беазель - дилер оружия ( Beazel The Weapons Dealer ) Беазель - дилер оружия ( Beazel The Weapons Dealer ) 1 610

Используется в следующих артефактах
Крушитель черепов
( Cranium Basher ) 		+30 к атаке
+3 к силе
Пассивно: сильный удар
Ближний бой - 15% шанс, 1.1 секунды стана
Дальний бой - 10% шанс, 1.1 секунды стана
+25 повреждения на бонусном ударе
         Орк - Уровень 2 ( Level 2 (Orc) ) Орк - Уровень 2 ( Level 2 (Orc) ) 3 220
(1 460)
Вихрь
( Maelstrom ) 		+6 к ловкости
+25 к повреждению
Пассивно: с вероятностью 20% вызывается молния, которая наносит 150 повреждения по 4 целям. 		Орк - Уровень 2 ( Level 2 (Orc) ) Орк - Уровень 2 ( Level 2 (Orc) ) 3 360
(1 300)
Ярость битвы
( Battle Fury ) 		+100% регенерации маны
восстановление здоровья +4 в секунду
+55 к атаке
Пассивно: разбрызгивание 35% повреждения в радиусе 160
         Ночной эльф - Уровень 3 ( Level 3 (Night Elf) ) Ночной эльф - Уровень 3 ( Level 3 (Night Elf) ) 4 785
(0)
Стигиан - Десолятор
( Stygian Desolator ) 		+50 к атаке
Пассивно: повреждения - 6 защиты атакуемого юнита на 5 секунд
Ночной эльф - Уровень 3 ( Level 3 (Night Elf) ) Ночной эльф - Уровень 3 ( Level 3 (Night Elf) ) 4 720
(1 500)


 DotA AllstarS - Описание карты [Кинжал спасения ( Kelen's Dagger of Escape ) - Описание артефакта]

Артефакты : описание артефакта

Кинжал спасения
( Kelen's Dagger of Escape ) 		Телепортация героя на короткое расстояние, не может использоваться мясником и мстительным духом, стоимость телепортации - 90 маны
         Магазинчик Гуелтелана / Различные демонические артефакты ( Cache of the Quel'thelan / Gateway of Demonic Artifacts ) Магазинчик Гуелтелана / Различные демонические артефакты ( Cache of the Quel'thelan / Gateway of Demonic Artifacts ) 2 150


 DotA AllstarS - Описание карты [Ульт-шар ( Ultimate Orb ) - Описание артефакта]

Артефакты : описание артефакта

Ульт-шар
( Ultimate Orb ) 		+10 ко всем параметрам Магазинчик Гуелтелана / Различные демонические артефакты ( Cache of the Quel'thelan / Gateway of Demonic Artifacts ) Магазинчик Гуелтелана / Различные демонические артефакты ( Cache of the Quel'thelan / Gateway of Demonic Artifacts ) 2 300

Используется в следующих артефактах
Линкин
( Linken's Sphere ) 		+15 к силе, ловкости, разуму
восстановление здоровья +6 в секунду
+150% регенерации маны
Пассивно: защита от направленного заклинания. Кулдаун - 60 секунд.
         Ночной эльф - Уровень 3 ( Level 3 (Night Elf) ) Ночной эльф - Уровень 3 ( Level 3 (Night Elf) ) 5 500
(1 425)
Глаз Скади
( Eye of Skadi ) 		+25 к силе, ловкости, разуму
+200 к жизни
+150 маны
Пассивно: Морозящая атака: -20% скорость атаки, -30% скорости движения на 2 секунды 		Нежить - Уровень 4 ( Level 4 (Undead) ) Нежить - Уровень 4 ( Level 4 (Undead) ) 7 050
(1 250)


 DotA AllstarS - Описание карты [Гиперстоун ( Hyperstone ) - Описание артефакта]

Артефакты : описание артефакта

Гиперстоун
( Hyperstone ) 		+55% скорости атаки Лерагас Подлый (Секретный магазин) ( Leragas The Vile ('Secret' Shop) ) Лерагас Подлый (Секретный магазин) ( Leragas The Vile ('Secret' Shop) ) 2 450


 DotA AllstarS - Описание карты [Лезвие демона ( Demon Edge ) - Описание артефакта]

Артефакты : описание артефакта

Лезвие демона
( Demon Edge ) 		+36 к атаке Лерагас Подлый (Секретный магазин) ( Leragas The Vile ('Secret' Shop) ) Лерагас Подлый (Секретный магазин) ( Leragas The Vile ('Secret' Shop) ) 2 600

Используется в следующих артефактах
Посох короля Обезьян
( Monkey King Bar ) 		+75 к атаке
+15% к скорости атаки
Пассивно: бонусный удар - с вероятностью 30% - +90 удара, стан - 0.01 секунды
         Нежить - Уровень 4 ( Level 4 (Undead) ) Нежить - Уровень 4 ( Level 4 (Undead) ) 5 400
(1 650)
Буриза
( Burize-do Kyanon ) 		+75 к атаке
Пассивно: критический удар - 20% ударов - в 2.2 раза сильнее обычных
         Нежить - Уровень 4 ( Level 4 (Undead) ) Нежить - Уровень 4 ( Level 4 (Undead) ) 6 200
(750)
Божественный меч - Рапира
( Divine Rapire ) 		+250 к атаке
Нельзя выложить
Выпадает при смерти
         Нежить - Уровень 4 ( Level 4 (Undead) ) Нежить - Уровень 4 ( Level 4 (Undead) ) 7 800
(0)


 DotA AllstarS - Описание карты [Мистический посох ( Mystic Staff ) - Описание артефакта]

Артефакты : описание артефакта

Мистический посох
( Mystic Staff ) 		+25 к разуму Лерагас Подлый (Секретный магазин) ( Leragas The Vile ('Secret' Shop) ) Лерагас Подлый (Секретный магазин) ( Leragas The Vile ('Secret' Shop) ) 2 900

Используется в следующих артефактах
Скипетр Аганима
( Aghanim's Scepter ) 		+30 к разуму
+450 здоровья
+400 маны
Пассивно: улучшает ультимы у Лины, Зевса, Фуриона, Пугны, Рулаи, Расты, Queen of Pain, Веномансера, Лича, Легараса, Лиона, Некролита, Keeper of the Light, Луны, Огра-мага и Волжина (улучшает ульт только у этих героев)
Можкт собрать любой герой. Нельзя выложить.

Доктор : Дамаг становится 90/120/150 на 1/2/3 уровне и на 2-ом одно отражение, на 3-ем три раза отражается по героям.
         Нежить - Уровень 4 ( Level 4 (Undead) ) Нежить - Уровень 4 ( Level 4 (Undead) ) 6 200
(0)


 DotA AllstarS - Описание карты [Мессершмидт ( Messerschmidt's Reaver ) - Описание артефакта]

Артефакты : описание артефакта

Мессершмидт
( Messerschmidt's Reaver ) 		+25 к силе Лерагас Подлый (Секретный магазин) ( Leragas The Vile ('Secret' Shop) ) Лерагас Подлый (Секретный магазин) ( Leragas The Vile ('Secret' Shop) ) 3 200

Используется в следующих артефактах
Сердце Тарраска - Тарасик
( Heart of Tarrasque ) 		+35 к силе
+300 к здоровью
восстановление здоровья - 11 в секунду
         Нежить - Уровень 4 ( Level 4 (Undead) ) Нежить - Уровень 4 ( Level 4 (Undead) ) 5 500
(1 200)
Сатаник
( Satanic ) 		+25 к силе
+5 к защите
23% от нанесённого удара врагу превращается в здоровье
Активно: смертельный союз - убивает дружественного юнита и превращает его здоровье в своё (85% здоровья юнита - в здоровье; 15% - в ману). Стоимость - 105 маны. Кулдаун - 20 секунд. Радиус - 400.
Нежить - Уровень 4 ( Level 4 (Undead) ) Нежить - Уровень 4 ( Level 4 (Undead) ) 6 150
(1 100)


 DotA AllstarS - Описание карты [Лук ( Eaglehorn ) - Описание артефакта]

Артефакты : описание артефакта

Лук
( Eaglehorn ) 		+25 к ловкости Лерагас Подлый (Секретный магазин) ( Leragas The Vile ('Secret' Shop) ) Лерагас Подлый (Секретный магазин) ( Leragas The Vile ('Secret' Shop) ) 3 400

Используется в следующих артефактах
Бабочка
( The Butterfly ) 		+25 к ловкости
+20 к атаке
+25 к скорости атаки
25% уклонение от удара
         Нежить - Уровень 4 ( Level 4 (Undead) ) Нежить - Уровень 4 ( Level 4 (Undead) ) 5 950
(1 400)


 DotA AllstarS - Описание карты [Священная реликвия ( Sacred Relic ) - Описание артефакта]

Артефакты : описание артефакта

Священная реликвия
( Sacred Relic ) 		+60 к атаке Лерагас Подлый (Секретный магазин) ( Leragas The Vile ('Secret' Shop) ) Лерагас Подлый (Секретный магазин) ( Leragas The Vile ('Secret' Shop) ) 3 800

Используется в следующих артефактах
Радианс
( Radiance ) 		+70 к атаке
8% избегание удара
Пассивно: жертвоприношение - на расстоянии 550 вражеские юниты получают по 40 повреждения в секунду
         Нежить - Уровень 4 ( Level 4 (Undead) ) Нежить - Уровень 4 ( Level 4 (Undead) ) 5 325
(1 525)
Божественный меч - Рапира
( Divine Rapire ) 		+250 к атаке
Нельзя выложить
Выпадает при смерти
         Нежить - Уровень 4 ( Level 4 (Undead) ) Нежить - Уровень 4 ( Level 4 (Undead) ) 7 800
(0)


 DotA AllstarS - Описание карты [Кольцо Базилиуса ( Ring of Basilius ) - Описание артефакта]

Артефакты : описание артефакта

Кольцо Базилиуса
( Ring of Basilius ) 		+6 к атаке;
Пассивно:
1) аура магии - на расстоянии 900 все дружественные юниты получают +65% регенерации маны;
2) аура религии - на расстоянии 900 все дружественные юниты получают +3 к защите;
         Человек - Уровень 1 ( Level 1 (Human) ) Человек - Уровень 1 ( Level 1 (Human) ) 500
(0)
Кольцо защиты
( Ring of Protection ) 		+2 к защите Беазель - дилер оружия ( Beazel The Weapons Dealer ) Беазель - дилер оружия ( Beazel The Weapons Dealer ) 175
Маска Соби
( Sobi Mask ) 		+50% регенерации маны Магазинчик Гуелтелана / Различные демонические артефакты ( Cache of the Quel'thelan / Gateway of Demonic Artifacts ) Магазинчик Гуелтелана / Различные демонические артефакты ( Cache of the Quel'thelan / Gateway of Demonic Artifacts ) 325


 DotA AllstarS - Описание карты [Нарукавник ( Bracer ) - Описание артефакта]

Артефакты : описание артефакта

Нарукавник
( Bracer ) 		+6 к силе
+3 к ловкости
+3 к разуму
         Человек - Уровень 1 ( Level 1 (Human) ) Человек - Уровень 1 ( Level 1 (Human) ) 510
(175)
Венец благородия
( Circlet of Nobility ) 		+2 к силе, ловкости и разуму Сена - продавец аксессуаров ( Sena The Accessorizer ) Сена - продавец аксессуаров ( Sena The Accessorizer ) 185
Рукавицы огра
( Gauntlets of Ogre Strength ) 		+3 к силе Сена - продавец аксессуаров ( Sena The Accessorizer ) Сена - продавец аксессуаров ( Sena The Accessorizer ) 150


 DotA AllstarS - Описание карты [Маска духа ( Wraith Band ) - Описание артефакта]

Артефакты : описание артефакта

Маска духа
( Wraith Band ) 		+3 к силе
+6 к ловкости
+3 к разуму
         Человек - Уровень 1 ( Level 1 (Human) ) Человек - Уровень 1 ( Level 1 (Human) ) 510
(175)
Венец благородия
( Circlet of Nobility ) 		+2 к силе, ловкости и разуму Сена - продавец аксессуаров ( Sena The Accessorizer ) Сена - продавец аксессуаров ( Sena The Accessorizer ) 185
Туфли ловкости
( Slippers of Agility ) 		+3 к ловкости Сена - продавец аксессуаров ( Sena The Accessorizer ) Сена - продавец аксессуаров ( Sena The Accessorizer ) 150


 DotA AllstarS - Описание карты [Нулл-талисман ( Null Talisman ) - Описание артефакта]

Артефакты : описание артефакта

Нулл-талисман
( Null Talisman ) 		+3 к силе
+3 к ловкости
+6 к разуму
         Человек - Уровень 1 ( Level 1 (Human) ) Человек - Уровень 1 ( Level 1 (Human) ) 510
(175)
Венец благородия
( Circlet of Nobility ) 		+2 к силе, ловкости и разуму Сена - продавец аксессуаров ( Sena The Accessorizer ) Сена - продавец аксессуаров ( Sena The Accessorizer ) 185
Мантия учёного
( Mantle of Intelligence ) 		+3 к разуму Сена - продавец аксессуаров ( Sena The Accessorizer ) Сена - продавец аксессуаров ( Sena The Accessorizer ) 150


 DotA AllstarS - Описание карты [Молодильное одеяние ( Headdress of Rejuvenation ) - Описание артефакта]

Артефакты : описание артефакта

Молодильное одеяние
( Headdress of Rejuvenation ) 		+2 к силе, ловкости и разуму;
Пассивно:
Аура здоровья - восстановление здоровья +2 в секунду у дружественных юнитов на расстоянии 500;

         Человек - Уровень 1 ( Level 1 (Human) ) Человек - Уровень 1 ( Level 1 (Human) ) 657
(225)
Кольцо регенерации
( Ring of Regeneration ) 		Восстановление здоровья 2 в секунду Магазинчик Гуелтелана / Различные демонические артефакты ( Cache of the Quel'thelan / Gateway of Demonic Artifacts ) Магазинчик Гуелтелана / Различные демонические артефакты ( Cache of the Quel'thelan / Gateway of Demonic Artifacts ) 375
Железная ветвь
( Ironwood Branch ) 		+1 ко всем атрибутам Сена - продавец аксессуаров ( Sena The Accessorizer ) Сена - продавец аксессуаров ( Sena The Accessorizer ) 57

Используется в следующих артефактах
Меканзм
( Mekansm ) 		+5 к силе, ловкости, разуму
+5 к защите
Пассивно: на расстоянии 900 - восстановление здоровья у дружественных юнитов +3 в секунду
Активно: Обновить - даёт дружественным воинам на расстоянии 300 2 дополнительной защиты на 20 секунд и восстанавливает 250 жизни
Стоимость - 150 маны
         Орк - Уровень 2 ( Level 2 (Orc) ) Орк - Уровень 2 ( Level 2 (Orc) ) 2 434
(900)


 DotA AllstarS - Описание карты [Щит Незерезима ( Netherezim Buckler ) - Описание артефакта]

Артефакты : описание артефакта

Щит Незерезима
( Netherezim Buckler ) 		+2 к силе, ловкости и разуму; +5 к защите;
Активно:
Бонусная защита - даёт 3 дополнительных защиты близким дружественным юнитам. Стоимость - 90 маны

Человек - Уровень 1 ( Level 1 (Human) ) Человек - Уровень 1 ( Level 1 (Human) ) 877
(200)
Кольчуга
( Chainmail ) 		+5 к защите Беазель - дилер оружия ( Beazel The Weapons Dealer ) Беазель - дилер оружия ( Beazel The Weapons Dealer ) 620
Железная ветвь
( Ironwood Branch ) 		+1 ко всем атрибутам Сена - продавец аксессуаров ( Sena The Accessorizer ) Сена - продавец аксессуаров ( Sena The Accessorizer ) 57

Используется в следующих артефактах
Меканзм
( Mekansm ) 		+5 к силе, ловкости, разуму
+5 к защите
Пассивно: на расстоянии 900 - восстановление здоровья у дружественных юнитов +3 в секунду
Активно: Обновить - даёт дружественным воинам на расстоянии 300 2 дополнительной защиты на 20 секунд и восстанавливает 250 жизни
Стоимость - 150 маны
         Орк - Уровень 2 ( Level 2 (Orc) ) Орк - Уровень 2 ( Level 2 (Orc) ) 2 434
(900)


 DotA AllstarS - Описание карты [Мощь шагов - Костыль ( Power Threads ) - Описание артефакта]

Артефакты : описание артефакта

Мощь шагов - Костыль
( Power Threads ) 		+60 к скорости движения
+30% к скорости атаки
Не сочетается с сапогами скорости и сапогами путешествия
         Человек - Уровень 1 ( Level 1 (Human) ) Человек - Уровень 1 ( Level 1 (Human) ) 1 530
(420)
Сапоги скорости
( Boots of Speed ) 		+50 к скорости. Не складываются с другими сапогами скоростями, сапогами путешествия и мощью шагов
         Магазинчик Гуелтелана / Различные демонические артефакты ( Cache of the Quel'thelan / Gateway of Demonic Artifacts ) Магазинчик Гуелтелана / Различные демонические артефакты ( Cache of the Quel'thelan / Gateway of Demonic Artifacts ) 500
Перчатки торопливости
( Gloves of Haste ) 		+15% скорости к атаке Магазинчик Гуелтелана / Различные демонические артефакты ( Cache of the Quel'thelan / Gateway of Demonic Artifacts ) Магазинчик Гуелтелана / Различные демонические артефакты ( Cache of the Quel'thelan / Gateway of Demonic Artifacts ) 610


 DotA AllstarS - Описание карты [Рука Мидаса ( Hand of Midas ) - Описание артефакта]

Артефакты : описание артефакта

Рука Мидаса
( Hand of Midas ) 		+25% к скорости атаки
Активно: Превращение - превращает юнита (до 5го уровня) в золото. 110 маны, 65 секунд кулдаун
Можно выложить (если выложить при неоконченном кулдауне и взять снова, то кулдаун сбросится и пойдет с начала). Может использоваться Тинкером (если кулдаун не закончился, а Тинкер вызвал заклинание Перевооружиться (Rearm), то кулдаун сбросится и пойдет с начала)
         Человек - Уровень 1 ( Level 1 (Human) ) Человек - Уровень 1 ( Level 1 (Human) ) 1 610
(1 000)
Перчатки торопливости
( Gloves of Haste ) 		+15% скорости к атаке Магазинчик Гуелтелана / Различные демонические артефакты ( Cache of the Quel'thelan / Gateway of Demonic Artifacts ) Магазинчик Гуелтелана / Различные демонические артефакты ( Cache of the Quel'thelan / Gateway of Demonic Artifacts ) 610


 DotA AllstarS - Описание карты [Острая кольчуга ( Blade Mail ) - Описание артефакта]

Артефакты : описание артефакта

Острая кольчуга
( Blade Mail ) 		+5 к защите
+15 к атаке
Пассивно: остриё - 20% от атаки вражеских ближних юнитов возвращается им
Орк - Уровень 2 ( Level 2 (Orc) ) Орк - Уровень 2 ( Level 2 (Orc) ) 1 770
(500)
Ножи
( Blades of Attack ) 		+9 к атаке Беазель - дилер оружия ( Beazel The Weapons Dealer ) Беазель - дилер оружия ( Beazel The Weapons Dealer ) 650
Кольчуга
( Chainmail ) 		+5 к защите Беазель - дилер оружия ( Beazel The Weapons Dealer ) Беазель - дилер оружия ( Beazel The Weapons Dealer ) 620


 DotA AllstarS - Описание карты [Сокровище ( Perseverance ) - Описание артефакта]

Артефакты : описание артефакта

Сокровище
( Perseverance ) 		+100% регенерации маны
восстановление здоровья +4 в секунду
+7 к атаке
         Человек - Уровень 1 ( Level 1 (Human) ) Человек - Уровень 1 ( Level 1 (Human) ) 1 775
(0)
Кольцо здоровья
( Ring of Health ) 		Восстановление жизни +4 в секунду Лерагас Подлый (Секретный магазин) ( Leragas The Vile ('Secret' Shop) ) Лерагас Подлый (Секретный магазин) ( Leragas The Vile ('Secret' Shop) ) 875
Камень пустоты
( Void Stone ) 		+100% к регенерации маны Лерагас Подлый (Секретный магазин) ( Leragas The Vile ('Secret' Shop) ) Лерагас Подлый (Секретный магазин) ( Leragas The Vile ('Secret' Shop) ) 900

Используется в следующих артефактах
Ярость битвы
( Battle Fury ) 		+100% регенерации маны
восстановление здоровья +4 в секунду
+55 к атаке
Пассивно: разбрызгивание 35% повреждения в радиусе 160
         Ночной эльф - Уровень 3 ( Level 3 (Night Elf) ) Ночной эльф - Уровень 3 ( Level 3 (Night Elf) ) 4 785
(0)
Линкин
( Linken's Sphere ) 		+15 к силе, ловкости, разуму
восстановление здоровья +6 в секунду
+150% регенерации маны
Пассивно: защита от направленного заклинания. Кулдаун - 60 секунд.
         Ночной эльф - Уровень 3 ( Level 3 (Night Elf) ) Ночной эльф - Уровень 3 ( Level 3 (Night Elf) ) 5 500
(1 425)
Шар освежения
( Refresher Orb ) 		+40 к атаке
+125% регенерации маны
восстановление здоровья +4 в секунду
Активно: освежение - сбрасывает кулдаун у всех способностей. Кулдаун - 210 секунд. Стоимость - 275 маны.
Нельзя выложить.
         Нежить - Уровень 4 ( Level 4 (Undead) ) Нежить - Уровень 4 ( Level 4 (Undead) ) 5 575
(1 875)


 DotA AllstarS - Описание карты [Шлем доминирования ( Helm of the Dominator ) - Описание артефакта]

Артефакты : описание артефакта

Шлем доминирования
( Helm of the Dominator ) 		15% от нанесённого удара врагу превращается в здоровье
+10 к атаке
+5 к защите
Активно: Захват крипов - захватывает 1 крипа на расстоянии до 700. Кулдаун - 300 секунд. Стоимость - 200 маны
         Орк - Уровень 2 ( Level 2 (Orc) ) Орк - Уровень 2 ( Level 2 (Orc) ) 1 850
(0)
Маска смерти
( Mask of Death ) 		10% от урона противника переходит в здоровье героя Магазинчик Гуелтелана / Различные демонические артефакты ( Cache of the Quel'thelan / Gateway of Demonic Artifacts ) Магазинчик Гуелтелана / Различные демонические артефакты ( Cache of the Quel'thelan / Gateway of Demonic Artifacts ) 900
Шлем железной воли
( Helm of Iron Will ) 		Защита +5 и регенерация здоровья 2 единицы в секунду Беазель - дилер оружия ( Beazel The Weapons Dealer ) Беазель - дилер оружия ( Beazel The Weapons Dealer ) 950

Используется в следующих артефактах
Сатаник
( Satanic ) 		+25 к силе
+5 к защите
23% от нанесённого удара врагу превращается в здоровье
Активно: смертельный союз - убивает дружественного юнита и превращает его здоровье в своё (85% здоровья юнита - в здоровье; 15% - в ману). Стоимость - 105 маны. Кулдаун - 20 секунд. Радиус - 400.
Нежить - Уровень 4 ( Level 4 (Undead) ) Нежить - Уровень 4 ( Level 4 (Undead) ) 6 150
(1 100)


 DotA AllstarS - Описание карты [Посох небрежности ( Oblivion Staff ) - Описание артефакта]

Артефакты : описание артефакта

Посох небрежности
( Oblivion Staff ) 		+50% регенерации маны
+6 к разуму
+15 к атаке
+10 к скорости атаки
         Человек - Уровень 1 ( Level 1 (Human) ) Человек - Уровень 1 ( Level 1 (Human) ) 1 925
(0)
Дубина
( Quarterstaff ) 		+10 к удару, +10% скорость атаки
         Беазель - дилер оружия ( Beazel The Weapons Dealer ) Беазель - дилер оружия ( Beazel The Weapons Dealer ) 1 150
Мантия мага
( Robe of the Magi ) 		+6 к разуму Сена - продавец аксессуаров ( Sena The Accessorizer ) Сена - продавец аксессуаров ( Sena The Accessorizer ) 450
Маска Соби
( Sobi Mask ) 		+50% регенерации маны Магазинчик Гуелтелана / Различные демонические артефакты ( Cache of the Quel'thelan / Gateway of Demonic Artifacts ) Магазинчик Гуелтелана / Различные демонические артефакты ( Cache of the Quel'thelan / Gateway of Demonic Artifacts ) 325

Используется в следующих артефактах
Гуинсо
( Guinsoo's Scythe of Vyse ) 		+150% регенерации маны
+25 к разуму
+35 к атаке
Активно: превращение - превращает врага на расстоянии до 600 в овцу на 3.25 секунды. Кулдаун - 23 секунды. Стоимость - 100 маны.
         Нежить - Уровень 4 ( Level 4 (Undead) ) Нежить - Уровень 4 ( Level 4 (Undead) ) 5 175
(900)
Шар освежения
( Refresher Orb ) 		+40 к атаке
+125% регенерации маны
восстановление здоровья +4 в секунду
Активно: освежение - сбрасывает кулдаун у всех способностей. Кулдаун - 210 секунд. Стоимость - 275 маны.
Нельзя выложить.
         Нежить - Уровень 4 ( Level 4 (Undead) ) Нежить - Уровень 4 ( Level 4 (Undead) ) 5 575
(1 875)


 DotA AllstarS - Описание карты [Маска сумасшествия ( Mask of Madness ) - Описание артефакта]

Артефакты : описание артефакта

Маска сумасшествия
( Mask of Madness ) 		10% от нанесённого удара врагу превращается в здоровье
Активно: Сумасшествие +75% к скорости атаки, +15% к скорости движения, +20% увеличение повреждения
Продолжительность - 12 секунд. Кулдаун - 30 секунд. Стоимость - 50 маны 		Орк - Уровень 2 ( Level 2 (Orc) ) Орк - Уровень 2 ( Level 2 (Orc) ) 1 950
(1 050)
Маска смерти
( Mask of Death ) 		10% от урона противника переходит в здоровье героя Магазинчик Гуелтелана / Различные демонические артефакты ( Cache of the Quel'thelan / Gateway of Demonic Artifacts ) Магазинчик Гуелтелана / Различные демонические артефакты ( Cache of the Quel'thelan / Gateway of Demonic Artifacts ) 900


 DotA AllstarS - Описание карты [Сендж ( Sange ) - Описание артефакта]

Артефакты : описание артефакта

Сендж
( Sange ) 		+16 к силе
+5 к атаке
Пассивно: калечить 5% шанс - +30 к повреждению, -20% скорость атаки,-30% скорости движения на 5 секунд 		Орк - Уровень 2 ( Level 2 (Orc) ) Орк - Уровень 2 ( Level 2 (Orc) ) 2 050
(600)
Пояс гигантской силы
( Belt of Giant Strength ) 		+6 к силе Сена - продавец аксессуаров ( Sena The Accessorizer ) Сена - продавец аксессуаров ( Sena The Accessorizer ) 450
Топор огра
( Ogre Axe ) 		+10 к силе Сена - продавец аксессуаров ( Sena The Accessorizer ) Сена - продавец аксессуаров ( Sena The Accessorizer ) 1 000

Используется в следующих артефактах
Сендж и Яша
( Sange & Yasha ) 		+16 к силе
+16 к ловкости
+16 к атаке
+10% к скорости атаки
+10% к скорости передвижения
Пассивно: калечить 10% шанс - +30 к повреждению, -20% скорость атаки,
-30% скорости движения на 5 секунд
         Ночной эльф - Уровень 3 ( Level 3 (Night Elf) ) Ночной эльф - Уровень 3 ( Level 3 (Night Elf) ) 5 100
(1 000)


 DotA AllstarS - Описание карты [Яша ( Yasha ) - Описание артефакта]

Артефакты : описание артефакта

Яша
( Yasha ) 		+16 к ловкости
+5% к скорости атаки
+5% к скорости движения
         Орк - Уровень 2 ( Level 2 (Orc) ) Орк - Уровень 2 ( Level 2 (Orc) ) 2 050
(600)
Сапоги эльфа
( Boots of Elvenskin ) 		+6 к ловкости Сена - продавец аксессуаров ( Sena The Accessorizer ) Сена - продавец аксессуаров ( Sena The Accessorizer ) 450
Клинок проворства
( Blade of Alacrity ) 		+10 к ловкости Сена - продавец аксессуаров ( Sena The Accessorizer ) Сена - продавец аксессуаров ( Sena The Accessorizer ) 1 000

Используется в следующих артефактах
Сендж и Яша
( Sange & Yasha ) 		+16 к силе
+16 к ловкости
+16 к атаке
+10% к скорости атаки
+10% к скорости передвижения
Пассивно: калечить 10% шанс - +30 к повреждению, -20% скорость атаки,
-30% скорости движения на 5 секунд
         Ночной эльф - Уровень 3 ( Level 3 (Night Elf) ) Ночной эльф - Уровень 3 ( Level 3 (Night Elf) ) 5 100
(1 000)


 DotA AllstarS - Описание карты [Божественный скипетер Еула ( Eul's Scepter of Divinity ) - Описание артефакта]

Артефакты : описание артефакта

Божественный скипетер Еула
( Eul's Scepter of Divinity ) 		+100% регенерации маны
+18 к разуму
6 зарядов: Циклон - поднимет врага в воздух на 4 секунд. Кулдаун - 3 секунды. Расстояние - 600
         Орк - Уровень 2 ( Level 2 (Orc) ) Орк - Уровень 2 ( Level 2 (Orc) ) 2 350
(0)
Мантия мага
( Robe of the Magi ) 		+6 к разуму Сена - продавец аксессуаров ( Sena The Accessorizer ) Сена - продавец аксессуаров ( Sena The Accessorizer ) 450
Камень пустоты
( Void Stone ) 		+100% к регенерации маны Лерагас Подлый (Секретный магазин) ( Leragas The Vile ('Secret' Shop) ) Лерагас Подлый (Секретный магазин) ( Leragas The Vile ('Secret' Shop) ) 900
Посох волшебства
( Staff of Wizardry ) 		+10 к разуму Сена - продавец аксессуаров ( Sena The Accessorizer ) Сена - продавец аксессуаров ( Sena The Accessorizer ) 1 000

Используется в следующих артефактах
Гуинсо
( Guinsoo's Scythe of Vyse ) 		+150% регенерации маны
+25 к разуму
+35 к атаке
Активно: превращение - превращает врага на расстоянии до 600 в овцу на 3.25 секунды. Кулдаун - 23 секунды. Стоимость - 100 маны.
         Нежить - Уровень 4 ( Level 4 (Undead) ) Нежить - Уровень 4 ( Level 4 (Undead) ) 5 175
(900)


 DotA AllstarS - Описание карты [Меканзм ( Mekansm ) - Описание артефакта]

Артефакты : описание артефакта

Меканзм
( Mekansm ) 		+5 к силе, ловкости, разуму
+5 к защите
Пассивно: на расстоянии 900 - восстановление здоровья у дружественных юнитов +3 в секунду
Активно: Обновить - даёт дружественным воинам на расстоянии 300 2 дополнительной защиты на 20 секунд и восстанавливает 250 жизни
Стоимость - 150 маны
         Орк - Уровень 2 ( Level 2 (Orc) ) Орк - Уровень 2 ( Level 2 (Orc) ) 2 434
(900)
Молодильное одеяние
( Headdress of Rejuvenation ) 		+2 к силе, ловкости и разуму;
Пассивно:
Аура здоровья - восстановление здоровья +2 в секунду у дружественных юнитов на расстоянии 500;

         Человек - Уровень 1 ( Level 1 (Human) ) Человек - Уровень 1 ( Level 1 (Human) ) 657
(225)
Щит Незерезима
( Netherezim Buckler ) 		+2 к силе, ловкости и разуму; +5 к защите;
Активно:
Бонусная защита - даёт 3 дополнительных защиты близким дружественным юнитам. Стоимость - 90 маны

Человек - Уровень 1 ( Level 1 (Human) ) Человек - Уровень 1 ( Level 1 (Human) ) 877
(200)


 DotA AllstarS - Описание карты [Сапоги путешествия ( Boots of Travel ) - Описание артефакта]

Артефакты : описание артефакта

Сапоги путешествия
( Boots of Travel ) 		+90 к скорости движения
Активно: телепорт - перемещает к дружественному крипу. Кулдаун - 60 секунд. Время заклинания - 3 секунды
не сочетаются с сапогами скорости и мощью шагов
         Человек - Уровень 1 ( Level 1 (Human) ) Человек - Уровень 1 ( Level 1 (Human) ) 2 700
(2 200)
Сапоги скорости
( Boots of Speed ) 		+50 к скорости. Не складываются с другими сапогами скоростями, сапогами путешествия и мощью шагов
         Магазинчик Гуелтелана / Различные демонические артефакты ( Cache of the Quel'thelan / Gateway of Demonic Artifacts ) Магазинчик Гуелтелана / Различные демонические артефакты ( Cache of the Quel'thelan / Gateway of Demonic Artifacts ) 500


 DotA AllstarS - Описание карты [Книга некроманта ( Necromicon ) - Описание артефакта]

Артефакты : описание артефакта

Книга некроманта
( Necromicon ) 		+ 6 / 9 / 12 силы
+ 15 / 21 / 24 к разуму
Активно: вызывает 1 скелета и 1 лучника (оба - 400 / 600 / 700 жизни, 21 / 41 / 61 атаки, 6 / 8 / 10 защиты) на 30 секунд. Кулдаун - 90 секунд. Стоимость - 125 маны.
Можно улучшить с помощью свитка "Книга некроманта" (2 улучшения)
Нельзя использовать Тинкеру
         Ночной эльф - Уровень 3 ( Level 3 (Night Elf) ) Ночной эльф - Уровень 3 ( Level 3 (Night Elf) ) 2 750
(1 300)
Пояс гигантской силы
( Belt of Giant Strength ) 		+6 к силе Сена - продавец аксессуаров ( Sena The Accessorizer ) Сена - продавец аксессуаров ( Sena The Accessorizer ) 450
Посох волшебства
( Staff of Wizardry ) 		+10 к разуму Сена - продавец аксессуаров ( Sena The Accessorizer ) Сена - продавец аксессуаров ( Sena The Accessorizer ) 1 000


 DotA AllstarS - Описание карты [Кристалис ( Crystalys ) - Описание артефакта]

Артефакты : описание артефакта

Кристалис
( Crystalys ) 		+35 к атаке
Пассивно: критический удар - с вероятностью 10% наносится удар в 1.75 раза сильнее обычного
         Ночной эльф - Уровень 3 ( Level 3 (Night Elf) ) Ночной эльф - Уровень 3 ( Level 3 (Night Elf) ) 2 850
(1 000)
Ножи
( Blades of Attack ) 		+9 к атаке Беазель - дилер оружия ( Beazel The Weapons Dealer ) Беазель - дилер оружия ( Beazel The Weapons Dealer ) 650
Меч
( Broadsword ) 		+18 к атаке Беазель - дилер оружия ( Beazel The Weapons Dealer ) Беазель - дилер оружия ( Beazel The Weapons Dealer ) 1 200

Используется в следующих артефактах
Буриза
( Burize-do Kyanon ) 		+75 к атаке
Пассивно: критический удар - 20% ударов - в 2.2 раза сильнее обычных
         Нежить - Уровень 4 ( Level 4 (Undead) ) Нежить - Уровень 4 ( Level 4 (Undead) ) 6 200
(750)


 DotA AllstarS - Описание карты [Клинок диффузии ( Diffusal Blade ) - Описание артефакта]

Артефакты : описание артефакта

Клинок диффузии
( Diffusal Blade ) 		+10 к ловкости
+6 к разуму
Пассивно: Сжигать - 18 маны противника сжигается за удар
10 зарядов: очищение - 4 секунды, 600 радиус, кулдаун - 12 секунд 		Орк - Уровень 2 ( Level 2 (Orc) ) Орк - Уровень 2 ( Level 2 (Orc) ) 3 000
(1 550)
Мантия мага
( Robe of the Magi ) 		+6 к разуму Сена - продавец аксессуаров ( Sena The Accessorizer ) Сена - продавец аксессуаров ( Sena The Accessorizer ) 450
Клинок проворства
( Blade of Alacrity ) 		+10 к ловкости Сена - продавец аксессуаров ( Sena The Accessorizer ) Сена - продавец аксессуаров ( Sena The Accessorizer ) 1 000

Используется в следующих артефактах
Манта
( Manta Style ) 		+10 к ловкости
+6 к разуму
+250 к здоровью
Пассивно: Сжигать - 36 маны противника сжигается за удар
Активно: иллюзия - 2 копии героя, которые наносят по 40% от удара и получают по 300% повреждения на 20 секунд. Кулдаун - 70 секунд. Стоимость - 165 маны
         Ночной эльф - Уровень 3 ( Level 3 (Night Elf) ) Ночной эльф - Уровень 3 ( Level 3 (Night Elf) ) 5 500
(1 400)


 DotA AllstarS - Описание карты [Дагон ( Dagon ) - Описание артефакта]

Артефакты : описание артефакта

Дагон
( Dagon ) 		+3 к силе, ловкости
+15 к разуму
+9 атака
Активно: Энергетический удар - 400 урона одной цели на расстоянии 600. Кулдаун - 40 секунд. Стоимость - 245 маны
Можно улучшить с помощью свитка Дагон (до 4х улучшений):
+100 урона на улучшение (до 800)
+20 маны стоимость (до 325)
+ 2 единицы интеллекта за апгрейд
         Ночной эльф - Уровень 3 ( Level 3 (Night Elf) ) Ночной эльф - Уровень 3 ( Level 3 (Night Elf) ) 3 000
(1 350)
Ножи
( Blades of Attack ) 		+9 к атаке Беазель - дилер оружия ( Beazel The Weapons Dealer ) Беазель - дилер оружия ( Beazel The Weapons Dealer ) 650
Посох волшебства
( Staff of Wizardry ) 		+10 к разуму Сена - продавец аксессуаров ( Sena The Accessorizer ) Сена - продавец аксессуаров ( Sena The Accessorizer ) 1 000


 DotA AllstarS - Описание карты [Крушитель черепов ( Cranium Basher ) - Описание артефакта]

Артефакты : описание артефакта

Крушитель черепов
( Cranium Basher ) 		+30 к атаке
+3 к силе
Пассивно: сильный удар
Ближний бой - 15% шанс, 1.1 секунды стана
Дальний бой - 10% шанс, 1.1 секунды стана
+25 повреждения на бонусном ударе
         Орк - Уровень 2 ( Level 2 (Orc) ) Орк - Уровень 2 ( Level 2 (Orc) ) 3 220
(1 460)
Рукавицы огра
( Gauntlets of Ogre Strength ) 		+3 к силе Сена - продавец аксессуаров ( Sena The Accessorizer ) Сена - продавец аксессуаров ( Sena The Accessorizer ) 150
Митриловый молот
( Mithril Hammer ) 		+24 к атаке Беазель - дилер оружия ( Beazel The Weapons Dealer ) Беазель - дилер оружия ( Beazel The Weapons Dealer ) 1 610


 DotA AllstarS - Описание карты [Бустер сердца ( Soul Buster ) - Описание артефакта]

Артефакты : описание артефакта

Бустер сердца
( Soul Buster ) 		+450 здоровья
+400 маны
+10% регенерации маны
восстановление здоровья - 1 в секунду
         Орк - Уровень 2 ( Level 2 (Orc) ) Орк - Уровень 2 ( Level 2 (Orc) ) 3 300
(0)
Энергетический бустер
( Energy Booster ) 		+250 к запасам маны Лерагас Подлый (Секретный магазин) ( Leragas The Vile ('Secret' Shop) ) Лерагас Подлый (Секретный магазин) ( Leragas The Vile ('Secret' Shop) ) 1 000
Бустер жизни
( Vitality Booster ) 		+250 к здоровью Лерагас Подлый (Секретный магазин) ( Leragas The Vile ('Secret' Shop) ) Лерагас Подлый (Секретный магазин) ( Leragas The Vile ('Secret' Shop) ) 1 100
Поинт бустер
( Point Booster ) 		+200 здоровья, +150 маны Лерагас Подлый (Секретный магазин) ( Leragas The Vile ('Secret' Shop) ) Лерагас Подлый (Секретный магазин) ( Leragas The Vile ('Secret' Shop) ) 1 200

Используется в следующих артефактах
Скипетр Аганима
( Aghanim's Scepter ) 		+30 к разуму
+450 здоровья
+400 маны
Пассивно: улучшает ультимы у Лины, Зевса, Фуриона, Пугны, Рулаи, Расты, Queen of Pain, Веномансера, Лича, Легараса, Лиона, Некролита, Keeper of the Light, Луны, Огра-мага и Волжина (улучшает ульт только у этих героев)
Можкт собрать любой герой. Нельзя выложить.

Доктор : Дамаг становится 90/120/150 на 1/2/3 уровне и на 2-ом одно отражение, на 3-ем три раза отражается по героям.
         Нежить - Уровень 4 ( Level 4 (Undead) ) Нежить - Уровень 4 ( Level 4 (Undead) ) 6 200
(0)


 DotA AllstarS - Описание карты [Вихрь ( Maelstrom ) - Описание артефакта]

Артефакты : описание артефакта

Вихрь
( Maelstrom ) 		+6 к ловкости
+25 к повреждению
Пассивно: с вероятностью 20% вызывается молния, которая наносит 150 повреждения по 4 целям. 		Орк - Уровень 2 ( Level 2 (Orc) ) Орк - Уровень 2 ( Level 2 (Orc) ) 3 360
(1 300)
Сапоги эльфа
( Boots of Elvenskin ) 		+6 к ловкости Сена - продавец аксессуаров ( Sena The Accessorizer ) Сена - продавец аксессуаров ( Sena The Accessorizer ) 450
Митриловый молот
( Mithril Hammer ) 		+24 к атаке Беазель - дилер оружия ( Beazel The Weapons Dealer ) Беазель - дилер оружия ( Beazel The Weapons Dealer ) 1 610


 DotA AllstarS - Описание карты [Лезвие Лотара ( Lothar's Edge ) - Описание артефакта]

Артефакты : описание артефакта

Лезвие Лотара
( Lothar's Edge ) 		+10 к ловкости
+21 к атаке
Активно: шаги ветра - +15% к скорости движения, невидимость на 9 секунд. +50 удара при атаке из невидимости. Кулдаун - 26 секунд. Стоимость - 125 маны.
         Ночной эльф - Уровень 3 ( Level 3 (Night Elf) ) Ночной эльф - Уровень 3 ( Level 3 (Night Elf) ) 3 800
(1 400)
Клинок проворства
( Blade of Alacrity ) 		+10 к ловкости Сена - продавец аксессуаров ( Sena The Accessorizer ) Сена - продавец аксессуаров ( Sena The Accessorizer ) 1 000
Палаш
( Claymore ) 		+21 к атаке Беазель - дилер оружия ( Beazel The Weapons Dealer ) Беазель - дилер оружия ( Beazel The Weapons Dealer ) 1 400


 DotA AllstarS - Описание карты [Чёрный посох - БКБ ( Black King Bar ) - Описание артефакта]

Артефакты : описание артефакта

Чёрный посох - БКБ
( Black King Bar ) 		+10 к силе
+18 к атаке
Активно: Аватар - +30 к атаке, +5 к защите, +200 к здоровью, невосприимчивость к магии на 10 секунд. Кулдаун - 100 секунд. Стоимость - 150 маны.
нельзя выложить
         Ночной эльф - Уровень 3 ( Level 3 (Night Elf) ) Ночной эльф - Уровень 3 ( Level 3 (Night Elf) ) 3 800
(1 600)
Топор огра
( Ogre Axe ) 		+10 к силе Сена - продавец аксессуаров ( Sena The Accessorizer ) Сена - продавец аксессуаров ( Sena The Accessorizer ) 1 000
Меч
( Broadsword ) 		+18 к атаке Беазель - дилер оружия ( Beazel The Weapons Dealer ) Беазель - дилер оружия ( Beazel The Weapons Dealer ) 1 200


 DotA AllstarS - Описание карты [Щит бессмертия - Аегис ( Aegis of the Immortal ) - Описание артефакта]

Артефакты : описание артефакта

Щит бессмертия - Аегис
( Aegis of the Immortal ) 		+10 защита
35% защита от заклинаний
с вероятностью 30% блокирует 60 повреждения
3 Заряда: воскрешение у фонтана с 1500 здоровья. Кулдаун - 60 секунд
Нельзя выложить. 		Ночной эльф - Уровень 3 ( Level 3 (Night Elf) ) Ночной эльф - Уровень 3 ( Level 3 (Night Elf) ) 4 350
(2 000)
Крепкая броня
( Stout Shield ) 		С вероятностью 30% блокирует 30 повреждений герою Беазель - дилер оружия ( Beazel The Weapons Dealer ) Беазель - дилер оружия ( Beazel The Weapons Dealer ) 300
Клобук мага
( Planeswalker's Cloak ) 		Урон от заклинаний на 15% меньше Беазель - дилер оружия ( Beazel The Weapons Dealer ) Беазель - дилер оружия ( Beazel The Weapons Dealer ) 650
Доспехи
( Plate Mail ) 		+10 к защите Беазель - дилер оружия ( Beazel The Weapons Dealer ) Беазель - дилер оружия ( Beazel The Weapons Dealer ) 1 400


 DotA AllstarS - Описание карты [Стигиан - Десолятор ( Stygian Desolator ) - Описание артефакта]

Артефакты : описание артефакта

Стигиан - Десолятор
( Stygian Desolator ) 		+50 к атаке
Пассивно: повреждения - 6 защиты атакуемого юнита на 5 секунд
Ночной эльф - Уровень 3 ( Level 3 (Night Elf) ) Ночной эльф - Уровень 3 ( Level 3 (Night Elf) ) 4 720
(1 500)
Митриловый молот
( Mithril Hammer ) 		+24 к атаке Беазель - дилер оружия ( Beazel The Weapons Dealer ) Беазель - дилер оружия ( Beazel The Weapons Dealer ) 1 610
Митриловый молот
( Mithril Hammer ) 		+24 к атаке Беазель - дилер оружия ( Beazel The Weapons Dealer ) Беазель - дилер оружия ( Beazel The Weapons Dealer ) 1 610


 DotA AllstarS - Описание карты [Ярость битвы ( Battle Fury ) - Описание артефакта]

Артефакты : описание артефакта

Ярость битвы
( Battle Fury ) 		+100% регенерации маны
восстановление здоровья +4 в секунду
+55 к атаке
Пассивно: разбрызгивание 35% повреждения в радиусе 160
         Ночной эльф - Уровень 3 ( Level 3 (Night Elf) ) Ночной эльф - Уровень 3 ( Level 3 (Night Elf) ) 4 785
(0)
Палаш
( Claymore ) 		+21 к атаке Беазель - дилер оружия ( Beazel The Weapons Dealer ) Беазель - дилер оружия ( Beazel The Weapons Dealer ) 1 400
Митриловый молот
( Mithril Hammer ) 		+24 к атаке Беазель - дилер оружия ( Beazel The Weapons Dealer ) Беазель - дилер оружия ( Beazel The Weapons Dealer ) 1 610
Сокровище
( Perseverance ) 		+100% регенерации маны
восстановление здоровья +4 в секунду
+7 к атаке
         Человек - Уровень 1 ( Level 1 (Human) ) Человек - Уровень 1 ( Level 1 (Human) ) 1 775
(0)


 DotA AllstarS - Описание карты [Сендж и Яша ( Sange & Yasha ) - Описание артефакта]

Артефакты : описание артефакта

Сендж и Яша
( Sange & Yasha ) 		+16 к силе
+16 к ловкости
+16 к атаке
+10% к скорости атаки
+10% к скорости передвижения
Пассивно: калечить 10% шанс - +30 к повреждению, -20% скорость атаки,
-30% скорости движения на 5 секунд
         Ночной эльф - Уровень 3 ( Level 3 (Night Elf) ) Ночной эльф - Уровень 3 ( Level 3 (Night Elf) ) 5 100
(1 000)
Сендж
( Sange ) 		+16 к силе
+5 к атаке
Пассивно: калечить 5% шанс - +30 к повреждению, -20% скорость атаки,-30% скорости движения на 5 секунд 		Орк - Уровень 2 ( Level 2 (Orc) ) Орк - Уровень 2 ( Level 2 (Orc) ) 2 050
(600)
Яша
( Yasha ) 		+16 к ловкости
+5% к скорости атаки
+5% к скорости движения
         Орк - Уровень 2 ( Level 2 (Orc) ) Орк - Уровень 2 ( Level 2 (Orc) ) 2 050
(600)


 DotA AllstarS - Описание карты [Гуинсо ( Guinsoo's Scythe of Vyse ) - Описание артефакта]

Артефакты : описание артефакта

Гуинсо
( Guinsoo's Scythe of Vyse ) 		+150% регенерации маны
+25 к разуму
+35 к атаке
Активно: превращение - превращает врага на расстоянии до 600 в овцу на 3.25 секунды. Кулдаун - 23 секунды. Стоимость - 100 маны.
         Нежить - Уровень 4 ( Level 4 (Undead) ) Нежить - Уровень 4 ( Level 4 (Undead) ) 5 175
(900)
Посох небрежности
( Oblivion Staff ) 		+50% регенерации маны
+6 к разуму
+15 к атаке
+10 к скорости атаки
         Человек - Уровень 1 ( Level 1 (Human) ) Человек - Уровень 1 ( Level 1 (Human) ) 1 925
(0)
Божественный скипетер Еула
( Eul's Scepter of Divinity ) 		+100% регенерации маны
+18 к разуму
6 зарядов: Циклон - поднимет врага в воздух на 4 секунд. Кулдаун - 3 секунды. Расстояние - 600
         Орк - Уровень 2 ( Level 2 (Orc) ) Орк - Уровень 2 ( Level 2 (Orc) ) 2 350
(0)


 DotA AllstarS - Описание карты [Радианс ( Radiance ) - Описание артефакта]

Артефакты : описание артефакта

Радианс
( Radiance ) 		+70 к атаке
8% избегание удара
Пассивно: жертвоприношение - на расстоянии 550 вражеские юниты получают по 40 повреждения в секунду
         Нежить - Уровень 4 ( Level 4 (Undead) ) Нежить - Уровень 4 ( Level 4 (Undead) ) 5 325
(1 525)
Священная реликвия
( Sacred Relic ) 		+60 к атаке Лерагас Подлый (Секретный магазин) ( Leragas The Vile ('Secret' Shop) ) Лерагас Подлый (Секретный магазин) ( Leragas The Vile ('Secret' Shop) ) 3 800


 DotA AllstarS - Описание карты [Посох короля Обезьян ( Monkey King Bar ) - Описание артефакта]

Артефакты : описание артефакта

Посох короля Обезьян
( Monkey King Bar ) 		+75 к атаке
+15% к скорости атаки
Пассивно: бонусный удар - с вероятностью 30% - +90 удара, стан - 0.01 секунды
         Нежить - Уровень 4 ( Level 4 (Undead) ) Нежить - Уровень 4 ( Level 4 (Undead) ) 5 400
(1 650)
Дубина
( Quarterstaff ) 		+10 к удару, +10% скорость атаки
         Беазель - дилер оружия ( Beazel The Weapons Dealer ) Беазель - дилер оружия ( Beazel The Weapons Dealer ) 1 150
Лезвие демона
( Demon Edge ) 		+36 к атаке Лерагас Подлый (Секретный магазин) ( Leragas The Vile ('Secret' Shop) ) Лерагас Подлый (Секретный магазин) ( Leragas The Vile ('Secret' Shop) ) 2 600


 DotA AllstarS - Описание карты [Манта ( Manta Style ) - Описание артефакта]

Артефакты : описание артефакта

Манта
( Manta Style ) 		+10 к ловкости
+6 к разуму
+250 к здоровью
Пассивно: Сжигать - 36 маны противника сжигается за удар
Активно: иллюзия - 2 копии героя, которые наносят по 40% от удара и получают по 300% повреждения на 20 секунд. Кулдаун - 70 секунд. Стоимость - 165 маны
         Ночной эльф - Уровень 3 ( Level 3 (Night Elf) ) Ночной эльф - Уровень 3 ( Level 3 (Night Elf) ) 5 500
(1 400)
Бустер жизни
( Vitality Booster ) 		+250 к здоровью Лерагас Подлый (Секретный магазин) ( Leragas The Vile ('Secret' Shop) ) Лерагас Подлый (Секретный магазин) ( Leragas The Vile ('Secret' Shop) ) 1 100
Клинок диффузии
( Diffusal Blade ) 		+10 к ловкости
+6 к разуму
Пассивно: Сжигать - 18 маны противника сжигается за удар
10 зарядов: очищение - 4 секунды, 600 радиус, кулдаун - 12 секунд 		Орк - Уровень 2 ( Level 2 (Orc) ) Орк - Уровень 2 ( Level 2 (Orc) ) 3 000
(1 550)


 DotA AllstarS - Описание карты [Линкин ( Linken's Sphere ) - Описание артефакта]

Артефакты : описание артефакта

Линкин
( Linken's Sphere ) 		+15 к силе, ловкости, разуму
восстановление здоровья +6 в секунду
+150% регенерации маны
Пассивно: защита от направленного заклинания. Кулдаун - 60 секунд.
         Ночной эльф - Уровень 3 ( Level 3 (Night Elf) ) Ночной эльф - Уровень 3 ( Level 3 (Night Elf) ) 5 500
(1 425)
Сокровище
( Perseverance ) 		+100% регенерации маны
восстановление здоровья +4 в секунду
+7 к атаке
         Человек - Уровень 1 ( Level 1 (Human) ) Человек - Уровень 1 ( Level 1 (Human) ) 1 775
(0)
Ульт-шар
( Ultimate Orb ) 		+10 ко всем параметрам Магазинчик Гуелтелана / Различные демонические артефакты ( Cache of the Quel'thelan / Gateway of Demonic Artifacts ) Магазинчик Гуелтелана / Различные демонические артефакты ( Cache of the Quel'thelan / Gateway of Demonic Artifacts ) 2 300


 DotA AllstarS - Описание карты [Сердце Тарраска - Тарасик ( Heart of Tarrasque ) - Описание артефакта]

Артефакты : описание артефакта

Сердце Тарраска - Тарасик
( Heart of Tarrasque ) 		+35 к силе
+300 к здоровью
восстановление здоровья - 11 в секунду
         Нежить - Уровень 4 ( Level 4 (Undead) ) Нежить - Уровень 4 ( Level 4 (Undead) ) 5 500
(1 200)
Бустер жизни
( Vitality Booster ) 		+250 к здоровью Лерагас Подлый (Секретный магазин) ( Leragas The Vile ('Secret' Shop) ) Лерагас Подлый (Секретный магазин) ( Leragas The Vile ('Secret' Shop) ) 1 100
Мессершмидт
( Messerschmidt's Reaver ) 		+25 к силе Лерагас Подлый (Секретный магазин) ( Leragas The Vile ('Secret' Shop) ) Лерагас Подлый (Секретный магазин) ( Leragas The Vile ('Secret' Shop) ) 3 200


 DotA AllstarS - Описание карты [Шар освежения ( Refresher Orb ) - Описание артефакта]

Артефакты : описание артефакта

Шар освежения
( Refresher Orb ) 		+40 к атаке
+125% регенерации маны
восстановление здоровья +4 в секунду
Активно: освежение - сбрасывает кулдаун у всех способностей. Кулдаун - 210 секунд. Стоимость - 275 маны.
Нельзя выложить.
         Нежить - Уровень 4 ( Level 4 (Undead) ) Нежить - Уровень 4 ( Level 4 (Undead) ) 5 575
(1 875)
Сокровище
( Perseverance ) 		+100% регенерации маны
восстановление здоровья +4 в секунду
+7 к атаке
         Человек - Уровень 1 ( Level 1 (Human) ) Человек - Уровень 1 ( Level 1 (Human) ) 1 775
(0)
Посох небрежности
( Oblivion Staff ) 		+50% регенерации маны
+6 к разуму
+15 к атаке
+10 к скорости атаки
         Человек - Уровень 1 ( Level 1 (Human) ) Человек - Уровень 1 ( Level 1 (Human) ) 1 925
(0)


 DotA AllstarS - Описание карты [Бабочка ( The Butterfly ) - Описание артефакта]

Артефакты : описание артефакта

Бабочка
( The Butterfly ) 		+25 к ловкости
+20 к атаке
+25 к скорости атаки
25% уклонение от удара
         Нежить - Уровень 4 ( Level 4 (Undead) ) Нежить - Уровень 4 ( Level 4 (Undead) ) 5 950
(1 400)
Дубина
( Quarterstaff ) 		+10 к удару, +10% скорость атаки
         Беазель - дилер оружия ( Beazel The Weapons Dealer ) Беазель - дилер оружия ( Beazel The Weapons Dealer ) 1 150
Лук
( Eaglehorn ) 		+25 к ловкости Лерагас Подлый (Секретный магазин) ( Leragas The Vile ('Secret' Shop) ) Лерагас Подлый (Секретный магазин) ( Leragas The Vile ('Secret' Shop) ) 3 400


 DotA AllstarS - Описание карты [Сатаник ( Satanic ) - Описание артефакта]

Артефакты : описание артефакта

Сатаник
( Satanic ) 		+25 к силе
+5 к защите
23% от нанесённого удара врагу превращается в здоровье
Активно: смертельный союз - убивает дружественного юнита и превращает его здоровье в своё (85% здоровья юнита - в здоровье; 15% - в ману). Стоимость - 105 маны. Кулдаун - 20 секунд. Радиус - 400.
Нежить - Уровень 4 ( Level 4 (Undead) ) Нежить - Уровень 4 ( Level 4 (Undead) ) 6 150
(1 100)
Шлем доминирования
( Helm of the Dominator ) 		15% от нанесённого удара врагу превращается в здоровье
+10 к атаке
+5 к защите
Активно: Захват крипов - захватывает 1 крипа на расстоянии до 700. Кулдаун - 300 секунд. Стоимость - 200 маны
         Орк - Уровень 2 ( Level 2 (Orc) ) Орк - Уровень 2 ( Level 2 (Orc) ) 1 850
(0)
Мессершмидт
( Messerschmidt's Reaver ) 		+25 к силе Лерагас Подлый (Секретный магазин) ( Leragas The Vile ('Secret' Shop) ) Лерагас Подлый (Секретный магазин) ( Leragas The Vile ('Secret' Shop) ) 3 200


 DotA AllstarS - Описание карты [Буриза ( Burize-do Kyanon ) - Описание артефакта]

Артефакты : описание артефакта

Буриза
( Burize-do Kyanon ) 		+75 к атаке
Пассивно: критический удар - 20% ударов - в 2.2 раза сильнее обычных
         Нежить - Уровень 4 ( Level 4 (Undead) ) Нежить - Уровень 4 ( Level 4 (Undead) ) 6 200
(750)
Лезвие демона
( Demon Edge ) 		+36 к атаке Лерагас Подлый (Секретный магазин) ( Leragas The Vile ('Secret' Shop) ) Лерагас Подлый (Секретный магазин) ( Leragas The Vile ('Secret' Shop) ) 2 600
Кристалис
( Crystalys ) 		+35 к атаке
Пассивно: критический удар - с вероятностью 10% наносится удар в 1.75 раза сильнее обычного
         Ночной эльф - Уровень 3 ( Level 3 (Night Elf) ) Ночной эльф - Уровень 3 ( Level 3 (Night Elf) ) 2 850
(1 000)


 DotA AllstarS - Описание карты [Скипетр Аганима ( Aghanim's Scepter ) - Описание артефакта]

Артефакты : описание артефакта

Скипетр Аганима
( Aghanim's Scepter ) 		+30 к разуму
+450 здоровья
+400 маны
Пассивно: улучшает ультимы у Лины, Зевса, Фуриона, Пугны, Рулаи, Расты, Queen of Pain, Веномансера, Лича, Легараса, Лиона, Некролита, Keeper of the Light, Луны, Огра-мага и Волжина (улучшает ульт только у этих героев)
Можкт собрать любой герой. Нельзя выложить.

Доктор : Дамаг становится 90/120/150 на 1/2/3 уровне и на 2-ом одно отражение, на 3-ем три раза отражается по героям.
         Нежить - Уровень 4 ( Level 4 (Undead) ) Нежить - Уровень 4 ( Level 4 (Undead) ) 6 200
(0)
Мистический посох
( Mystic Staff ) 		+25 к разуму Лерагас Подлый (Секретный магазин) ( Leragas The Vile ('Secret' Shop) ) Лерагас Подлый (Секретный магазин) ( Leragas The Vile ('Secret' Shop) ) 2 900
Бустер сердца
( Soul Buster ) 		+450 здоровья
+400 маны
+10% регенерации маны
восстановление здоровья - 1 в секунду
         Орк - Уровень 2 ( Level 2 (Orc) ) Орк - Уровень 2 ( Level 2 (Orc) ) 3 300
(0)


 DotA AllstarS - Описание карты [Глаз Скади ( Eye of Skadi ) - Описание артефакта]

Артефакты : описание артефакта

Глаз Скади
( Eye of Skadi ) 		+25 к силе, ловкости, разуму
+200 к жизни
+150 маны
Пассивно: Морозящая атака: -20% скорость атаки, -30% скорости движения на 2 секунды 		Нежить - Уровень 4 ( Level 4 (Undead) ) Нежить - Уровень 4 ( Level 4 (Undead) ) 7 050
(1 250)
Поинт бустер
( Point Booster ) 		+200 здоровья, +150 маны Лерагас Подлый (Секретный магазин) ( Leragas The Vile ('Secret' Shop) ) Лерагас Подлый (Секретный магазин) ( Leragas The Vile ('Secret' Shop) ) 1 200
Ульт-шар
( Ultimate Orb ) 		+10 ко всем параметрам Магазинчик Гуелтелана / Различные демонические артефакты ( Cache of the Quel'thelan / Gateway of Demonic Artifacts ) Магазинчик Гуелтелана / Различные демонические артефакты ( Cache of the Quel'thelan / Gateway of Demonic Artifacts ) 2 300
Ульт-шар
( Ultimate Orb ) 		+10 ко всем параметрам Магазинчик Гуелтелана / Различные демонические артефакты ( Cache of the Quel'thelan / Gateway of Demonic Artifacts ) Магазинчик Гуелтелана / Различные демонические артефакты ( Cache of the Quel'thelan / Gateway of Demonic Artifacts ) 2 300


 DotA AllstarS - Описание карты [Божественный меч - Рапира ( Divine Rapire ) - Описание артефакта]

Артефакты : описание артефакта

Божественный меч - Рапира
( Divine Rapire ) 		+250 к атаке
Нельзя выложить
Выпадает при смерти
         Нежить - Уровень 4 ( Level 4 (Undead) ) Нежить - Уровень 4 ( Level 4 (Undead) ) 7 800
(0)
Палаш
( Claymore ) 		+21 к атаке Беазель - дилер оружия ( Beazel The Weapons Dealer ) Беазель - дилер оружия ( Beazel The Weapons Dealer ) 1 400
Лезвие демона
( Demon Edge ) 		+36 к атаке Лерагас Подлый (Секретный магазин) ( Leragas The Vile ('Secret' Shop) ) Лерагас Подлый (Секретный магазин) ( Leragas The Vile ('Secret' Shop) ) 2 600
Священная реликвия
( Sacred Relic ) 		+60 к атаке Лерагас Подлый (Секретный магазин) ( Leragas The Vile ('Secret' Shop) ) Лерагас Подлый (Секретный магазин) ( Leragas The Vile ('Secret' Shop) ) 3 800


 DotA AllstarS - Описание карты [Совместимость артефактов]

Совместимость артефактов

У артефактов с особыми свойствами (похищение здоровья, калечить врага, снятие защиты врага, сжигание маны, замораживание, вызывать молнии) есть орб-эффект. Это означает, что они не сочетаются друг с другом.

Артефакты с орб-эффектом
Похищение здоровья | Маска смерти (Mask of Death) Маска сумасшествия (Mask of Madness) Шлем доминирования (Helm of Dominator) Сатаник (Satanic)
Калечить врага | Сендж (Sange) Сендж и Яша (Sange & Yasha)
Снятие защиты врага | Стигиан (Stygian Desolator)
Сжигание маны | Манта (Manta Style) Клинок диффузии (Diffusal Blade)
Замораживание | Глаз Скади (Eye of Skadi)
Вызывать молнии | Вихрь (Maelstrom)

Орб-эффекты по-разному сочетаются для героев ближнего и дальнего боя

Орб-эффекты и герои ближнего боя
 | Похищение здоровья | Калечить врага | Снятие защиты врага | Сжигание маны | Замораживание | Вызывать молнии
Похищение здоровья | X | Похищение здоровья | Похищение здоровья | Похищение здоровья | Похищение здоровья | Похищение здоровья
Калечить врага | Похищение здоровья | X | Работает орб-эффект артефакта, который выше и левее | Калечить врага | Работает орб-эффект артефакта, который выше и левее | Калечить врага
Снятие защиты врага | Похищение здоровья | Работает орб-эффект артефакта, который выше и левее | X | Снятие защиты врага | Работает орб-эффект артефакта, который выше и левее | Работает орб-эффект артефакта, который выше и левее
Сжигание маны | Похищение здоровья | Калечить врага | Снятие защиты врага | X | Замораживание | Вызывать молнии
Замораживание | Похищение здоровья | Работает орб-эффект артефакта, который выше и левее | Работает орб-эффект артефакта, который выше и левее | Замораживание | X | Работает орб-эффект артефакта, который выше и левее
Вызывать молнии | Похищение здоровья | Калечить врага | Работает орб-эффект артефакта, который выше и левее | Вызывать молнии | Работает орб-эффект артефакта, который выше и левее | X

Орб-эффекты и герои дальнего боя
 | Похищение здоровья | Калечить врага | Снятие защиты врага | Сжигание маны | Замораживание | Вызывать молнии
Похищение здоровья | X | Похищение здоровья | Похищение здоровья | Похищение здоровья | Работают оба орб-эффекта | Похищение здоровья
Калечить врага | Похищение здоровья | X | Работает орб-эффект артефакта, который находится в левом верхнем слоте | Работает орб-эффект артефакта, который находится в левом верхнем слоте | Работают оба орб-эффекта | Вызывать молнии
Снятие защиты врага | Похищение здоровья | Работает орб-эффект артефакта, который находится в левом верхнем слоте | X | Снятие защиты врага | Снятие защиты врага | Работает орб-эффект артефакта, который выше и левее
Сжигание маны | Похищение здоровья | Работает орб-эффект артефакта, который находится в левом верхнем слоте | Снятие защиты врага | X | Сжигание маны | Вызывать молнии
Замораживание | Работают оба орб-эффекта | Работают оба орб-эффекта | Снятие защиты врага | Сжигание маны | X | Работают оба орб-эффекта
Вызывать молнии | Похищение здоровья | Вызывать молнии | Работает орб-эффект артефакта, который выше и левее | Вызывать молнии | Работают оба орб-эффекта | X


 DotA AllstarS - Описание карты [Герои - по русским названиям]

Герои

по русским названиям по английским названиям в порядке мест в тавернах по типам формулы характеристик

подробно 		Аватар
( Mercurial - The Avatar of Vengeance ) 		Основной навык : Ловкость ( Agility )
Ближняя атака (melee)
Фаза
( Phase ) 		Аватар получает способность проходить через объекты и двигаться в более быстром темпе
Уровень1 Увеличение скорости на 4%. Длится 10 секунд мана: 100 ед. кулдаун: 45 сек.
Уровень2 Увеличение скорости на 8%. Длится 15 секунд мана: 100 ед. кулдаун: 45 сек.
Уровень3 Увеличение скорости на 12%. Длится 20 секунд мана: 100 ед. кулдаун: 45 сек.
Уровень4 Увеличение скорости на 16%. Длится 25 секунд мана: 100 ед. кулдаун: 45 сек.
Иллюзии
( Haunt ) 		Аватар вызывает иллюзии для указанного героя. Герой заморожен из-за боязни опасности пока иллюзия нападает. Эффекты этого заклинания усиливаются, если враг не видит Аватара
Уровень1 3 иллюзии мана: 140 ед. кулдаун: 60 сек.
Уровень2 4 иллюзии мана: 140 ед. кулдаун: 60 сек.
Уровень3 5 иллюзий мана: 140 ед. кулдаун: 60 сек.
Уровень4 5 иллюзий. Способность "Reality". Позволяет при ударе вместо иллюзии послать себя (типа блинка) мана: 140 ед. кулдаун: 60 сек.
Рассеивание
( Dispersion ) 		Дает Аватару шанс избежать урона и рассеять его в области вокруг него. Имеет слабый эффект оглушения. Может рассеивать урон не превышающий максимальное здоровье Аватара. Область в 400 единиц.
Уровень1 4% шанса
Уровень2 8% шанса
Уровень3 12% шанса
Уровень4 16% шанса
Месть
( Vengeance ) 		Когда дружественный юнит умирает в ауре Аватара, случайно наносится урон одному вражескому юниту. Область размером 1000 единиц. Можно пометить цель для атаки ульта через спосбность Direct Vengance (отмечает цель для атаки ульта. Метка держится 30 сек. Стоит 100 маны).
Уровень1 50 единиц урона за крипа. 200 единиц урона за героя
Уровень2 75 единиц урона за крипа. 250 единиц урона за героя
Уровень3 100 единиц урона за крипа. 300 единиц урона за героя

подробно 		Авернус
( Abaddon - The Lord of Avernus ) 		Основной навык : Сила ( Strength )
Ближняя атака (melee)
Щит лишенный света
( Aphotic Shield ) 		Вызывает темную энергию вокруг дружественного юнита, создавая щит, который поглощает некоторое количество повреждений до того пока щит не исчезнет. Когда щит разрушается, наносятся повреждения в области, равные количеству повреждений, которые этот щит поглотил. Если заклинание использовано на себя во время действия заклинания Время просыпаться, повреждение, которое наносится лечит Авернуса. Длится 20 секунд
Уровень1 100 единиц урона мана: 100 ед. кулдаун: 25 сек.
Уровень2 150 единиц урона мана: 100 ед. кулдаун: 25 сек.
Уровень3 200 единиц урона мана: 100 ед. кулдаун: 25 сек.
Уровень4 250 единиц урона мана: 100 ед. кулдаун: 25 сек.
Черная метка
( Mark of the Abyss ) 		Помечает указанный юнит. Любой юнит, который нападет на отмеченный получает увеличенную скорость нападения. Время действия 20 секунд.
Уровень1 Скорость атаки увеличивается на 15% мана: 100 ед. кулдаун: 40 сек.
Уровень2 Скорость атаки увеличивается на 30% мана: 100 ед. кулдаун: 40 сек.
Уровень3 Скорость атаки увеличивается на 45% мана: 100 ед. кулдаун: 40 сек.
Уровень4 Скорость атаки увеличивается на 60% мана: 100 ед. кулдаун: 40 сек.
Фростморн
( Frostmourne ) 		Использует свойство легендарного меча для уменьшения скорости цели. Время действия 2 секунды
Уровень1 Снижение скорости на 7%
Уровень2 Снижение скорости на 14%
Уровень3 Снижение скорости на 21%
Уровень4 Снижение скорости на 28%
Время просыпаться
( Borrowed Time ) 		Когда Авернус получает урон и его здоровье падает ниже 400 единиц, он больше не теряет здоровья. Это свойство работает только один раз в минуту
Уровень1 Длится 3 секунды кулдаун: 60 сек.
Уровень2 Длится 4 секунды кулдаун: 60 сек.
Уровень3 Длится 5 секунд кулдаун: 60 сек.

подробно 		Акаша
( Akasha - The Queen of Pain ) 		Основной навык : Интеллект ( Intelligence )
Дальняя атака (range)
Удар из тени
( Shadow Strike ) 		Швыряет отравленный кинжал, который наносит большой начальный урон и затем продолжает наносить урон в течение долгого времени. У отравленного юнита замедляется скорость передвижения на короткое время.
Уровень1 50 единиц повреждений начального урона, 10 единиц повреждений при дальнейшем нанесении урона мана: 90 ед. кулдаун: 22 сек.
Уровень2 70 единиц повреждений начального урона, 20 единиц повреждений при дальнейшем нанесении урона мана: 105 ед. кулдаун: 22 сек.
Уровень3 70 единиц повреждений начального урона, 40 единиц повреждений при дальнейшем нанесении урона мана: 120 ед. кулдаун: 22 сек.
Уровень4 100 единиц повреждений начального урона, 50 единиц повреждений при дальнейшем нанесении урона мана: 135 ед. кулдаун: 22 сек.
Мерцание
( Blink ) 		Телепортирует на короткое расстояние, при этом позволяет сразу попадать в схватку и выодить из нее. Стоит 60 единиц маны
Уровень1 12 секунд кулдауна мана: 60 ед. кулдаун: 12 сек.
Уровень2 9 секунд кулдауна мана: 60 ед. кулдаун: 9 сек.
Уровень3 7 секунд кулдауна мана: 60 ед. кулдаун: 7 сек.
Уровень4 5 second cooldown мана: 60 ед. кулдаун: 5 сек.
Крик боли
( Scream of Pain ) 		Акаша испускает пронзительный крик, который наносит урон ближайшим врагам
Уровень1 85 повреждений каждой цели мана: 85 ед. кулдаун: 10 сек.
Уровень2 165 повреждений каждой цели мана: 105 ед. кулдаун: 10 сек.
Уровень3 225 повреждений каждой цели мана: 120 ед. кулдаун: 10 сек.
Уровень4 300 повреждений каждой цели мана: 140 ед. кулдаун: 10 сек.
Зуковая волна
( Sonic Wave ) 		Создает гигантскую волну звука, которая наносит тяжелые повреждения всем юнитам на линии
Уровень1 290 повреждений мана: 250 ед. кулдаун: 120 сек.
Уровень2 430 повреждений мана: 350 ед. кулдаун: 100 сек.
Уровень3 600 повреждений мана: 500 ед. кулдаун: 80 сек.

подробно 		Акс
( Mogul Kahn - The Axe ) 		Основной навык : Сила ( Strength )
Ближняя атака (melee)
Берсекер
( Berserker's Call ) 		Акс заставляет всех своих врагов расположенных не далее 275 единиц атаковать его.
Уровень1 1.5 секунды, 5 дополнительных единиц брони мана: 80 ед. кулдаун: 15 сек.
Уровень2 2 секунды, 10 дополнительных единиц брони мана: 90 ед. кулдаун: 15 сек.
Уровень3 2.5 секунды, 15 дополнительных единиц брони мана: 100 ед. кулдаун: 15 сек.
Уровень4 3 секунды, 20 дополнительных единиц брони мана: 110 ед. кулдаун: 15 сек.
Жажда сражений
( Battle Hunger ) 		Сокрушает цель с ужасным стремлением убивать. Цель получает повреждения в секунду, пока это не убьет юнит
Уровень1 15 единиц урона в секунду, длится 10 секунд мана: 105 ед. кулдаун: 25 сек.
Уровень2 15 единиц урона в секунду, длится 15 секунд мана: 115 ед. кулдаун: 25 сек.
Уровень3 20 единиц урона в секунду, длится 20 секунд мана: 125 ед. кулдаун: 25 сек.
Уровень4 25 единиц урона в секунду, длится 25 секунд мана: 135 ед. кулдаун: 25 сек.
Встреча
( Counter Helix ) 		Акс противостоит некоторым ударам, сделанным к нему, нанося урон всем соседним вражеским юнитам
Уровень1 15% возвратить удар с 100 единиц повреждений
Уровень2 15% возвратить удар с 125 единиц повреждений
Уровень3 15% возвратить удар с 150 единиц повреждений
Уровень4 15% возвратить удар с 175 единиц повреждений
Лезвие
( Culling Blade ) 		Наносит умеренные повреждения, но убивает цель, которая имеет мало жизни
Уровень1 Наносит 150 единиц урона, убивает сразу если цель имеет меньше 300 единиц здоровья мана: 120 ед. кулдаун: 90 сек.
Уровень2 Наносит 250 единиц урона, убивает сразу если цель имеет меньше 450 единиц здоровья мана: 140 ед. кулдаун: 90 сек.
Уровень3 Наносит 300 единиц урона, убивает сразу если цель имеет меньше 625 единиц здоровья мана: 160 ед. кулдаун: 90 сек.

подробно 		Антимаг
( Magina - The Anti-Mage ) 		Основной навык : Ловкость ( Agility )
Ближняя атака (melee)
Сжигание маны
( Mana Break ) 		При каждом ударе герой выжигает у вражеского юнита ману
Уровень1 16 маны за удар
Уровень2 32 маны за удар
Уровень3 48 маны за удар
Уровень4 64 маны за удар
Мерцание
( Blink ) 		Телепортирует героя на небольшое расстояние
Уровень1 время между заклинаниями - 12 секунд мана: 60 ед. кулдаун: 12 сек.
Уровень2 время между заклинаниями - 9 секунд мана: 60 ед. кулдаун: 9 сек.
Уровень3 время между заклинаниями - 7 секунд мана: 60 ед. кулдаун: 7 сек.
Уровень4 время между заклинаниями - 5 секунд мана: 60 ед. кулдаун: 5 сек.
Защита от заклинаний
( Spell Shield ) 		Защита от негативных заклятий
Уровень1 снижение магического урона на 10%
Уровень2 снижение магического урона на 20%
Уровень3 снижение магического урона на 30%
Уровень4 снижение магического урона на 40%
Крик
( Mana Void ) 		Вражеский герой получает повреждение на каждую отсутствующую единицу маны
Уровень1 0.6 повреждения на отсутствующую единицу маны мана: 175 ед. кулдаун: 120 сек.
Уровень2 0.85 повреждения на отсутствующую единицу маны мана: 225 ед. кулдаун: 120 сек.
Уровень3 1.1 повреждений на отсутствующую единицу маны мана: 275 ед. кулдаун: 120 сек.

подробно 		Ануб
( Anub'seran - The Nerubian Weaver ) 		Основной навык : Ловкость ( Agility )
Дальняя атака (range)
Наблюдатель
( Watcher ) 		Создает невидимого наблюдателя за местностью из трупа
Уровень1 Максимум 1 мана: 50 ед. кулдаун: 85 сек.
Уровень2 Максимум 2 мана: 50 ед. кулдаун: 85 сек.
Уровень3 Максимум 3 мана: 50 ед. кулдаун: 85 сек.
Уровень4 Максимум 4 мана: 50 ед. кулдаун: 85 сек.
Шукучи
( Shukuchi ) 		Позволяет Анубу двигаться так быстро относительно, что он становится невидимыми. Любые юниты, через которые он проходит получают 90 повреждений. Длится 4 секунды
Уровень1 13 секунд кулдауна мана: 60 ед. кулдаун: 13 сек.
Уровень2 11 секунд кулдауна мана: 60 ед. кулдаун: 11 сек.
Уровень3 9 секунд кулдауна мана: 60 ед. кулдаун: 9 сек.
Уровень4 7 секунд кулдауна мана: 60 ед. кулдаун: 7 сек.
Нападение
( Geminate Attack ) 		Ануб посылает два роя, которые дважды нападают на противника. То есть при применении заклинания Ануб сразу после первого удара наносит второй. Заклинание применяется автоматически.
Уровень1 7 секунд кулдауна кулдаун: 7 сек.
Уровень2 6 секунд кулдауна кулдаун: 6 сек.
Уровень3 5 секунды кулдауна кулдаун: 5 сек.
Уровень4 4 секунды кулдауна кулдаун: 4 сек.
Ошибка времени
( Time Lapse ) 		Деформирует время назад для себя, транспортируя Ануба на 5 секунд в прошлое
Уровень1 120 секунд кулдауна мана: 150 ед. кулдаун: 120 сек.
Уровень2 90 секунд кулдауна мана: 150 ед. кулдаун: 90 сек.
Уровень3 60 секунд кулдауна мана: 150 ед. кулдаун: 60 сек.

подробно 		Арахния
( Black Arachnia - The Broodmother ) 		Основной навык : Ловкость ( Agility )
Ближняя атака (melee)
Паучки
( Spawn Spiderlings ) 		Арахнияr вводит свои личинки в указанный юнит, создавая огромную боль. Еслиюнить будет убит этой инъекцией, то родятся паучки
Уровень1 75 единиц урона, 1 паучок мана: 75 ед. кулдаун: 12 сек.
Уровень2 150 единиц урона, 2 паучка мана: 90 ед. кулдаун: 12 сек.
Уровень3 225 единиц урона, 3 паучка мана: 105 ед. кулдаун: 12 сек.
Уровень4 300 единиц урона, 4 паучка мана: 120 ед. кулдаун: 12 сек.
Паутина
( Spin Web ) 		Выстреливает паутину которая дает Арахнии невидимость в этой области, возможность видеть невидимых юнитов и увеличенную скорость
Уровень1 2 доступные паутины, 90 секунд кулдауна мана: 140 ед. кулдаун: 90 сек.
Уровень2 4 доступные паутины, 75 секунд кулдауна мана: 140 ед. кулдаун: 75 сек.
Уровень3 6 доступные паутин, 60 секунд кулдауна мана: 140 ед. кулдаун: 60 сек.
Уровень4 8 доступные паутин, 45 секунд кулдауна мана: 140 ед. кулдаун: 45 сек.
Укус
( Incapacitating Bite ) 		У Арахнии появляется яд, который сильно уменьшает способность цели функционировать, и наносит дополнительные повреждения
Уровень1 Дает 10% шанс промахнутся, замедляет скорость передвижения на 10%, и наносит 2 единицы урона
Уровень2 Дает 15% шанс промахнутся, замедляет скорость передвижения на 20%, и наносит 4 единицы урона
Уровень3 Дает 20% шанс промахнутся, замедляет скорость передвижения на 30%, и наносит 6 единицы урона
Уровень4 Дает 25% шанс промахнутся, замедляет скорость передвижения на 40%, и наносит 8 единицы урона
Жажда
( Insatiable Hunger ) 		У Арахнии начинается сильная жажда из-за нехватки жизненно важных жидкостей. Эта жажда сильно увеличивает наносимый при нападении урон и дает вампирическую атаку. Длится 30 секунд
Уровень1 60 единиц дополнительного урона, 40% жизни крадется мана: 100 ед. кулдаун: 60 сек.
Уровень2 75 единиц дополнительного урона, 50% жизни крадется мана: 100 ед. кулдаун: 60 сек.
Уровень3 90 единиц дополнительного урона, 60% жизни крадется мана: 100 ед. кулдаун: 60 сек.

подробно 		Банша
( Krobelus - The Death Prophet ) 		Основной навык : Интеллект ( Intelligence )
Дальняя атака (range)
Рой
( Carrion Swarm ) 		Посылает орду летучих мышей поражать врагов. Кулдаун 9 секунд.
Уровень1 100 единиц урона на каждый юнит мана: 105 ед. кулдаун: 8 сек.
Уровень2 175 единиц урона на каждый юнит мана: 120 ед. кулдаун: 8 сек.
Уровень3 250 единиц урона на каждый юнит мана: 140 ед. кулдаун: 8 сек.
Уровень4 300 единиц урона на каждый юнит мана: 165 ед. кулдаун: 8 сек.
Тишина
( Silence ) 		Баньша заставляет на время замолчать всех врагов использующих заклинания в указанной области
Уровень1 Длится 3 секунды мана: 90 ед. кулдаун: 15 сек.
Уровень2 Длится 4 секунды мана: 90 ед. кулдаун: 15 сек.
Уровень3 Длится 5 секунд мана: 90 ед. кулдаун: 15 сек.
Уровень4 Длится 6 секунд мана: 90 ед. кулдаун: 15 сек.
Колдовство
( Witchcraft ) 		Увеличивает силу каждой магии Банши

Рой - уменьшает стоимость маны и время кулдауна
Тишина - уменьшает стоимость маны
Изгнание - увеличивает число вызванных духов.

Увеличивает скорость передвижения.
Уровень1 Рой: кулдаун 8 секунд, стоимость 100/115/135/160 единиц маны; Тишина: стоимость 80 единиц маны; Изгнание: 6/11/16 духов; Скорость передвижения: 285 единиц
Уровень2 Рой: кулдаун 7 секунд, стоимость 95/110/130/155 единиц маны; Тишина: стоимость 70 единиц маны; Изгнание: 7/13/18 духов; Скорость передвижения: 291 единица
Уровень3 Рой: кулдаун 6 секунд, стоимость 90/105/125/150 единиц маны; Тишина: стоимость 60 единиц маны; Изгнание: 8/14/20 духов; Скорость передвижения: 296 единиц
Уровень4 Рой: кулдаун 5 секунд, стоимость 85/110/120/150 единиц маны; Тишина: стоимость 50 единиц маны; Изгнание: 9/16/23 духов; Скорость передвижения: 302 единицы
Изгнание
( Exorcism ) 		Вызывает дьявольских духов, которые атакуют ваших врагов
Уровень1 Вызывает 5 дъявольских духов мана: 200 ед. кулдаун: 115 сек.
Уровень2 Вызывает 10 дъявольских духов мана: 300 ед. кулдаун: 115 сек.
Уровень3 Вызывает 16 дъявольских духов мана: 400 ед. кулдаун: 115 сек.

подробно 		Блудсикер
( Strygwyr - The Bloodseeker ) 		Основной навык : Ловкость ( Agility )
Ближняя атака (melee)
Жажада крови
( Bloodrage ) 		Вызывает у другого юнита неудовлетворенную жажду крови. Этот юнит становится неспособен вызывать заклинания, но увеличивается его атака. Также он теряет маленькое количество здоровья каждую секунду
Уровень1 Урон увеличен на 20%, теряется 2 единиц здоровья в секунду. 6 секунд мана: 80 ед. кулдаун: 20 сек.
Уровень2 Урон увеличен на 40%, теряется 4 единиц здоровья в секунду. 9 секунд мана: 100 ед. кулдаун: 20 сек.
Уровень3 Урон увеличен на 60%, теряется 6 единиц здоровья в секунду. 12 секунд мана: 120 ед. кулдаун: 20 сек.
Уровень4 Урон увеличен на 80%, теряется 8 единиц здоровья в секундуd. 15 секунд мана: 140 ед. кулдаун: 20 сек.
Кровавая резня
( Blood Bath ) 		Всякий раз, когда Блудсикер убивает юнита, он купается в крови. При этом восстанавливается его здоровье на значение, зависящее от здоровья убитого юнита.
Уровень1 10% от максимального количества здоровья героя, 5% от крипов
Уровень2 20% от максимального количества здоровья героя,. 10% от крипов
Уровень3 30% от максимального количества здоровья героя,. 15% от крипов
Уровень4 40% от максимального количества здоровья героя, 20% от крипов
Жажада Блудсикера
( Strygwyr's Thirst ) 		Позволяет Блудсикеру обнаружить кровотечение у любого героя имеющего здоровья ниже 50% от максимального. Если он находит хотя бы одного, Блудсикер может видеть этот юнит и это увеличивает скорость его передвижения. Длится 30 секунд
Уровень1 11% увеличения скорости передвижения
Уровень2 22% увеличения скорости передвижения
Уровень3 33% увеличения скорости передвижения
Уровень4 44% увеличения скорости передвижения
Разрыв
( Rupture ) 		Наносит могущественный удар по врагу, после которого любое движение приводит к кровотечению и потере жизни
Уровень1 100 единиц урона, 20% от пройденной дистанции во время действия заклинания. Длится 7 секунд мана: 150 ед. кулдаун: 96 сек.
Уровень2 200 единиц урона, 40% от пройденной дистанции во время действия заклинания. Длится 10 секунд мана: 200 ед. кулдаун: 96 сек.
Уровень3 300 единиц урона, 60% от пройденной дистанции во время действия заклинания. Длится 13 секунд мана: 250 ед. кулдаун: 96 сек.

подробно 		Боне
( Bone Clinkz - The Bone Fletcher ) 		Основной навык : Ловкость ( Agility )
Дальняя атака (range)
Обстрел
( Strafe ) 		Стреляет большим количеством стрел за короткий промежуток времени. Длится 10 секунд
Уровень1 Увеличение скорости атаки на 20% мана: 90 ед. кулдаун: 30 сек.
Уровень2 Увеличение скорости атаки на 40% мана: 90 ед. кулдаун: 30 сек.
Уровень3 Увеличение скорости атаки на 60% мана: 90 ед. кулдаун: 30 сек.
Уровень4 Увеличение скорости атаки на 80% мана: 90 ед. кулдаун: 30 сек.
Сжигающие стрелы
( Searing Arrows ) 		Повышает урон атаки героя, добавляя пламя
Уровень1 10 единиц дополнительного урона мана: 8 ед.
Уровень2 20 единиц дополнительного урона мана: 8 ед.
Уровень3 30 единиц дополнительного урона мана: 8 ед.
Уровень4 40 единиц дополнительного урона мана: 8 ед.
Шаги ветра
( Wind Walk ) 		Делает невидимым на некоторый период времени, повышает скорость передвижения
Уровень1 Повышает скорость движения на 7%, 20 секунд мана: 75 ед. кулдаун: 20 сек.
Уровень2 Повышает скорость движения на 14%, 25 секунд мана: 75 ед. кулдаун: 20 сек.
Уровень3 Повышает скорость движения на 21%, 30 секунд мана: 75 ед. кулдаун: 20 сек.
Уровень4 Повышает скорость движения на 28%, 35 секунд мана: 75 ед. кулдаун: 20 сек.
Договор со смертью
( Death Pact ) 		Убивает указанный дружественный юнит, возвращая процент от его жизни
Уровень1 Возвращается 55% мана: 185 ед. кулдаун: 20 сек.
Уровень2 Возвращается 95% мана: 255 ед. кулдаун: 20 сек.
Уровень3 Возвращается 135% мана: 305 ед. кулдаун: 20 сек.

подробно 		Випер
( Viper - The Netherdrake ) 		Основной навык : Ловкость ( Agility )
Дальняя атака (range)
Безумие
( Frenzy ) 		Усиливает атаку на 20 секунд, за счет получения дополнителного урона
Уровень1 Увеличение на 25%, получаемый урон увеличивается на 5% мана: 80 ед. кулдаун: 40 сек.
Уровень2 Увеличение на 50%, получаемый урон увеличивается на 10% мана: 90 ед. кулдаун: 40 сек.
Уровень3 Увеличение на 75%, получаемый урон увеличивается на 15% мана: 110 ед. кулдаун: 40 сек.
Уровень4 Увеличение на 100%, получаемый урон увеличивается на 20% мана: 130 ед. кулдаун: 40 сек.
Яд
( Poison Attack ) 		Делает атаку Випера ядовитой. Замедляет скорость передвижения и скорость атаки на 2 секунды
Уровень1 Замедляет скорость на 10%, наносит 6 единиц урона в секунду мана: 20 ед.
Уровень2 Замедляет скорость на 20%, наносит 12 единиц урона в секунду мана: 20 ед.
Уровень3 Замедляет скорость на 30%, наносит 18 единиц урона в секунду мана: 20 ед.
Уровень4 Замедляет скорость на 40%, наносит 24 единиц урона в секунду мана: 20 ед.
Ядовитая кожа
( Corrosive Skin ) 		Тело Випера покрывается ядом. Любой атакующий юнит поражается ядом. Снижает скорость передвижения и скорость атаки и наносит слабый урон в течение 3 секунд
Уровень1 5% снижения, 5 единиц урона в секунду
Уровень2 10% снижения, 10 единиц урона в секунду
Уровень3 15% снижения, 15 единиц урона в секунду
Уровень4 20% снижения, 20 единиц урона в секунду
Удар гадюки
( Viper Strike ) 		Атака с ядовитым укусом, значительно снижает скорость передвижения и скорость атаки и наносит ядовитый урон в течение длительного промежутка времени. Длится 5 секунд
Уровень1 Наносит 60 единиц урона в секунду и снижает скорость на 40% мана: 125 ед. кулдаун: 40 сек.
Уровень2 Наносит 100 единиц урона в секунду и снижает скорость на 60% мана: 175 ед. кулдаун: 40 сек.
Уровень3 Наносит 145 единиц урона в секунду и снижает скорость на 80% мана: 250 ед. кулдаун: 40 сек.

подробно 		Висейдж
( Visage - The Necro'lic ) 		Основной навык : Интеллект ( Intelligence )
Дальняя атака (range)
Холод
( Grave Chill ) 		Висэйдж откачивает жизнь у цели, замедляет скорость атаки и скорость передвижения. Он получает дополнительные значения того, что откачивает. Длится 10 секунд
Уровень1 10% от скорости атаки и 10% от скорости передвижения переходит к Висейджу мана: 110 ед. кулдаун: 25 сек.
Уровень2 20% от скорости атаки и 20% от скорости передвижения переходит к Висейджу мана: 120 ед. кулдаун: 25 сек.
Уровень3 30% от скорости атаки и 30% от скорости передвижения переходит к Висейджу мана: 130 ед. кулдаун: 25 сек.
Уровень4 40% от скорости атаки и 40% от скорости передвижения переходит к Висейджу мана: 140 ед. кулдаун: 25 сек.
Кража души
( Soul Assumption ) 		Прибавляет дополнительный урон при атаке. Юниты убитые под влиянием эффекта прибавляют Висэйджу здоровье
Уровень1 10 единиц дополнительного урона и 10 единиц здоровья возвращается мана: 5 ед.
Уровень2 20 единиц дополнительного урона и 20 единиц здоровья возвращается мана: 10 ед.
Уровень3 30 единиц дополнительного урона и 30 единиц здоровья возвращается мана: 15 ед.
Уровень4 40 единиц дополнительного урона и 40 единиц здоровья возвращается мана: 20 ед.
Неизвестные мертвецы
( Anonymous Dead ) 		Связывает пять юнитов вместе, заставляя их разделять получаемый им урон
Уровень1 7% от урона распределяется
Уровень2 14% от урона распределяется
Уровень3 21% от урона распределяется
Уровень4 28% от урона распределяется
Привидения
( Raise Revenants ) 		Воскрешает привидения из трупа. Защита от заклинаний 100% (имунны к магии).
Уровень1 350 единиц здоровья, 29 единиц урона. Можно вызвать 5 привидений мана: 50 ед. кулдаун: 6 сек.
Уровень2 550 единиц здоровья, 39 единиц урона. Можно вызвать 6 привидений мана: 50 ед. кулдаун: 6 сек.
Уровень3 800 единиц здоровья, 49 единиц урона. Можно вызвать 7 привидений мана: 50 ед. кулдаун: 6 сек.

подробно 		Войд
( Darkterror - The Faceless Void ) 		Основной навык : Ловкость ( Agility )
Ближняя атака (melee)
Шаги времени
( Time Walk ) 		Быстро перемещает в указанную точку и замедляет скорость движения и скорость атаки всех юнитов около этой точки на 3 секунды
Уровень1 Область действия магии 700 единиц. Замедление 15% мана: 120 ед. кулдаун: 12 сек.
Уровень2 Область действия магии 900 единиц. Замедление 30% мана: 120 ед. кулдаун: 12 сек.
Уровень3 Область действия магии 1100 единиц. Замедление 45% мана: 120 ед. кулдаун: 10 сек.
Уровень4 Область действия магии 1300 единиц. Замедление 60% мана: 120 ед. кулдаун: 10 сек.
Отступление
( Backtrack ) 		Всякий раз, когда получено повреждение, Войд перемещается обратно во времени, чтобы попробовать избежать этого повреждения. Может избежать как физических повреждений, так и повреждений от магических атак.
Уровень1 10% шанса
Уровень2 15% шанса
Уровень3 20% шанса
Уровень4 25% шанса
Замок Времени
( Time Lock ) 		Дает шанс, нанести дополнительные повреждения при атаке и заблокирует юнит на 1 секунду
Уровень1 10% шанса при каждой атаке
Уровень2 15% шанса при каждой атаке
Уровень3 20% шанса при каждой атаке
Уровень4 25% шанса при каждой атаке
Сфера времени
( Chronosphere ) 		Войд создает разрыв в пространстве-времени, заставляя все юниты в выбранной области попасть в ловушку на пока существует разрыв. Войд имеет таинственную связь с пространством-временем, которая позволяет ему быть незатронутым вызванной Сферой времени. Продолжительность заклинания увеличивается с каждым уровнем. Заклинание произносится 1 секунду.
Уровень1 3 секунды мана: 175 ед. кулдаун: 120 сек.
Уровень2 4,5 секунды мана: 200 ед. кулдаун: 120 сек.
Уровень3 6 секунд мана: 225 ед. кулдаун: 120 сек.

подробно 		Гидра
( Lesale Deathbringer - The Venomancer ) 		Основной навык : Ловкость ( Agility )
Дальняя атака (range)
Удар из тени
( Shadow Strike ) 		Бросает ядовитый нож, который наносит большой урон, а затем наносит урон пока яд действует. У отравленного юнита снижена скорость передвижения и скорость атаки на короткое время
Уровень1 Удар наносит 50 единиц урона, 10 единиц урона в дальнейшем мана: 90 ед. кулдаун: 22 сек.
Уровень2 Удар наносит 70 единиц урона, 20 единиц урона в дальнейшем мана: 105 ед. кулдаун: 22 сек.
Уровень3 Удар наносит 70 единиц урона, 40 единиц урона в дальнейшем мана: 120 ед. кулдаун: 22 сек.
Уровень4 Удар наносит 100 единиц урона, 50 единиц урона в дальнейшем мана: 135 ед. кулдаун: 22 сек.
Ядовитое жало
( Poison Sting ) 		Добавляет ядовитый урон к атаке героя, незначительно замедляет скорость передвижения. Действует 7 секунд
Уровень1 Наносит 5 единиц урона в секунду
Уровень2 Наносит 10 единиц урона в секунду
Уровень3 Наносит 15 единиц урона в секунду
Уровень4 Наносит 20 единиц урона в секунду
Ядовитая змея
( Plague Ward ) 		Вызывает неподвижную ядовитую змею. Змея имунна к волшебству. Длится 40 секунд
Уровень1 75 единиц здоровья, Максимальный урон 11 единиц мана: 25 ед. кулдаун: 6 сек.
Уровень2 200 единиц здоровья, Максимальный урон 21 единиц мана: 25 ед. кулдаун: 6 сек.
Уровень3 325 единиц здоровья, Максимальный урон 32 единиц мана: 25 ед. кулдаун: 6 сек.
Уровень4 450 единиц здоровьяs, Максимальный урон 42 единиц мана: 25 ед. кулдаун: 6 сек.
Вспышка яда
( Poison Nova ) 		Создает кольцо вредного яда, который наносит повреждения вражеским юнитам в течение 12 секунд
Уровень1 36 единиц урона каждую секунду мана: 200 ед. кулдаун: 135 сек.
Уровень2 58 единиц урона каждую секунду мана: 300 ед. кулдаун: 115 сек.
Уровень3 81 единиц урона каждую секунду мана: 400 ед. кулдаун: 95 сек.

подробно 		Гоблин
( Squee and Spleen - The Goblin Techies ) 		Основной навык : Интеллект ( Intelligence )
Дальняя атака (range)
Мина
( Land Mines ) 		Ставит мину, которая взрывается, когда враги оказываются рядом. Урон зависит от расстояния врага до мины. Одновременно на карте может быть 15 мин.
Уровень1 мина наносит 300 урона мана: 125 ед. кулдаун: 25 сек.
Уровень2 мина наносит 400 урона мана: 150 ед. кулдаун: 20 сек.
Уровень3 мина наносит 500 урона мана: 175 ед. кулдаун: 15 сек.
Уровень4 мина наносит 600 урона мана: 205 ед. кулдаун: 12 сек.
Ловушка
( Stasis Trap ) 		Помещает невидимую ловушку, которая оглушает врагов при срабатывании
Уровень1 оглушает на 3 секунды мана: 80 ед. кулдаун: 20 сек.
Уровень2 оглушает на 4 секунды мана: 110 ед. кулдаун: 16 сек.
Уровень3 оглушает на 5 секунд мана: 140 ед. кулдаун: 13 сек.
Уровень4 оглушает на 6 секунд мана: 160 ед. кулдаун: 10 сек.
Камикадзе
( Suicide Squad, Attack! ) 		Подбегает к врагу и взрывается. При этом всем врагам вокруг наносится значительный урон
Уровень1 наносит 650 повреждений мана: 100 ед. кулдаун: 75 сек.
Уровень2 наносит 850 повреждений мана: 125 ед. кулдаун: 75 сек.
Уровень3 наносит 1150 повреждений мана: 150 ед. кулдаун: 75 сек.
Уровень4 наносит 1550 повреждений мана: 175 ед. кулдаун: 75 сек.
Управляемые мины
( Remote Mines ) 		Помещает на карту невидимые мины, которые взрываются, когда гоблин активирует их. Не наносят повреждения зданиям. Количество мин не ограничено, каждая мина стоит 8 минут.
Уровень1 наносит 300 урона при взрыве мана: 200 ед. кулдаун: 10 сек.
Уровень2 наносит 450 урона при взрыве мана: 240 ед. кулдаун: 10 сек.
Уровень3 наносит 600 урона при взрыве мана: 300 ед. кулдаун: 10 сек.

подробно 		Гондар
( Gondar - The Bounty Hunter ) 		Основной навык : Ловкость ( Agility )
Ближняя атака (melee)
Сюрикен
( Shuriken Toss ) 		Гондар бросает сюрикен во врага, нанося повреждения
Уровень1 100 повреждений мана: 90 ед. кулдаун: 10 сек.
Уровень2 200 повреждений мана: 115 ед. кулдаун: 10 сек.
Уровень3 250 повреждений мана: 135 ед. кулдаун: 10 сек.
Уровень4 325 повреждений мана: 155 ед. кулдаун: 10 сек.
Ловкость
( Jinada ) 		Даёт шанс избежать атаки, и 15% шанс нанести дополнительные повреждения врагу при ударе
Уровень1 5% уклонение, удар в 1.25 раза сильнее обычного
Уровень2 10% уклонение, удар в 1.5 раза сильнее обычного
Уровень3 15% уклонение, удар в 1.75 раза сильнее обычного
Уровень4 20% уклонение, удар в 2 раза сильнее обычного
Шаги ветра
( Wind Walk ) 		Герой становится невидимым. При ударе из невидимости наносится дополнительное повреждение
Уровень1 30 дополнительных повреждений, длительность - 15 секунд мана: 50 ед. кулдаун: 25 сек.
Уровень2 60 дополнительных повреждений, длительность - 20 секунд мана: 50 ед. кулдаун: 25 сек.
Уровень3 90 дополнительных повреждений, длительность - 25 секунд мана: 50 ед. кулдаун: 25 сек.
Уровень4 120 дополнительных повреждений, длительность - 30 секунд мана: 50 ед. кулдаун: 25 сек.
Следы
( Track ) 		Показывает положение вражеского героя на карте в течение 30 секунд, либо пока тот не умрёт. Если Гондар убьёт героя, то он получит дополнительные деньги. С каждым уровнем снижается перерыв между заклинаниями и расстояние, на котором можно произнести заклинание. Даёт +20% к скорости героя.
Уровень1 50 дополнительного золота, снижает защиту врага на 1 мана: 100 ед. кулдаун: 10 сек.
Уровень2 100 дополнительного золота, снижает защиту врага на 2 мана: 100 ед. кулдаун: 10 сек.
Уровень3 150 дополнительного золота, снижает защиту врага на 4 мана: 100 ед. кулдаун: 10 сек.

подробно 		Дерево
( Rooftrellen - The Treant Protector ) 		Основной навык : Сила ( Strength )
Ближняя атака (melee)
Природный вид
( Nature's Guise ) 		Герой становится невидимым до тех пор, пока стоит рядом с лесом. Можно использовать на героев-союзников.
Уровень1 на 15 секунд мана: 90 ед. кулдаун: 4 сек.
Уровень2 на 30 секунд мана: 80 ед. кулдаун: 4 сек.
Уровень3 на 45 секунд мана: 70 ед. кулдаун: 4 сек.
Уровень4 на 60 секунд мана: 60 ед. кулдаун: 4 сек.
Глаза в лесу
( Eyes in the Forest ) 		Посылает птицу на дерево, которая показывает карту, в том числе и невидимые юниты. Птица сидит на дереве всю игру, если дерево не уничтожат
Уровень1 время между заклинаниями - 240 секунд мана: 100 ед. кулдаун: 240 сек.
Уровень2 время между заклинаниями - 140 секунд мана: 100 ед. кулдаун: 140 сек.
Уровень3 время между заклинаниями - 110 секунд мана: 100 ед. кулдаун: 110 сек.
Уровень4 время между заклинаниями - 60 секунд мана: 100 ед. кулдаун: 60 сек.
Живая защита
( Living Armor ) 		Увеличивает защиту героя и восстановление здоровья
Уровень1 +2 к защите, +0.75 к восстановлению здоровья мана: 40 ед. кулдаун: 8 сек.
Уровень2 +4 к защите, +1.5 к восстановлению здоровья мана: 45 ед. кулдаун: 8 сек.
Уровень3 +7 к защите, +2.25 к восстановлению здоровья мана: 50 ед. кулдаун: 8 сек.
Уровень4 +10 к защите, +3 к восстановлению здоровья мана: 55 ед. кулдаун: 8 сек.
Быстрый рост
( Overgrowth ) 		Оплетает всех врагов вокруг себя ветвями. Враги не могут двигаться и атаковать. Каждую секунду им наносится 95 урона.
Уровень1 на 3 секунды мана: 200 ед. кулдаун: 160 сек.
Уровень2 на 4 секунды мана: 250 ед. кулдаун: 160 сек.
Уровень3 на 5 секунд мана: 300 ед. кулдаун: 160 сек.

подробно 		Джаггернаут
( Yurnero - The Juggernaut ) 		Основной навык : Ловкость ( Agility )
Ближняя атака (melee)
Вихрь клинков
( Blade Fury ) 		На 5 секунд вызывает вихрь клинков вокруг героя, делая его нечувствительным к магии и нанося урон ближним вражеским юнитам
Уровень1 наносит 80 повреждений в секунду мана: 110 ед. кулдаун: 30 сек.
Уровень2 наносит 100 повреждений в секунду мана: 110 ед. кулдаун: 30 сек.
Уровень3 наносит 120 повреждений в секунду мана: 110 ед. кулдаун: 30 сек.
Уровень4 наносит 140 повреждений в секунду мана: 110 ед. кулдаун: 30 сек.
Лечение
( Healing Ward ) 		Устанавливает столб лечения, который восстанавливает жизнь ближних юнитов. Продолжительность - 25 секунд
Уровень1 1% от жизни в секунду мана: 140 ед. кулдаун: 75 сек.
Уровень2 2% от жизни в секунду мана: 140 ед. кулдаун: 75 сек.
Уровень3 3% от жизни в секунду мана: 140 ед. кулдаун: 75 сек.
Уровень4 4% от жизни в секунду мана: 140 ед. кулдаун: 75 сек.
Танец клинков
( Blade Dance ) 		У героя появляется шанс нанести двойной удар при атаке
Уровень1 10% шанс
Уровень2 18% шанс
Уровень3 26% шанс
Уровень4 36% шанс
Резкий удар
( Omnislash ) 		Герой носится вокруг поля битвы, нанося урон множеству врагов. Пока герой использует заклинание, он неуязвим
Уровень1 3 удара мана: 200 ед. кулдаун: 130 сек.
Уровень2 5 ударов мана: 275 ед. кулдаун: 120 сек.
Уровень3 8 ударов мана: 350 ед. кулдаун: 110 сек.

подробно 		Доктор
( Vol'Jin - The Witch Doctor ) 		Основной навык : Интеллект ( Intelligence )
Дальняя атака (range)
Паралич
( Paralizing Casks ) 		Волжин бросает банки с парализующим порошком, которые подпрыгивают между противниками, оглушая их на короткий промежуток времени (1 секунда для героя, 5 секунд для крипа). Наносят повреждения крипам - 75 единиц на удар.
Уровень1 2 прыжка мана: 140 ед. кулдаун: 20 сек.
Уровень2 4 прыжка мана: 140 ед. кулдаун: 20 сек.
Уровень3 6 прыжков мана: 140 ед. кулдаун: 20 сек.
Уровень4 8 прыжков мана: 140 ед. кулдаун: 20 сек.
Восстановление
( Voodoo Restoration ) 		Волжин фокусирует свою магию вуду для лечения ближних дружественных юнитов
Использует 10 единиц маны в секунду пока не будет деактивировано
Уровень1 Восстанавливает 6 единиц здоровья в секунду мана: 80 ед.
Уровень2 Восстанавливает 12 единиц здоровья в секунду мана: 90 ед.
Уровень3 Восстанавливает 18 единиц здоровья в секунду мана: 100 ед.
Уровень4 Восстанавливает 24 единицы здоровья в секунду мана: 110 ед.
Проклятие
( Maledict ) 		В указанную область кастуется древнее проклятие вуду. Проклятые герои не только получают повреждения в течение всего времени действия магии, но они будут получать дополнительные повреждения каждые 4 секунды, основанные на том, сколько здоровья они потеряли начиная с начала проклятия. Длится 12 секунд
Уровень1 Враги теряют 5 единиц здоровья в секунду, 10 единиц дополнительного урона для каждых 100 потерянных единиц здоровья во время колдовства мана: 120 ед. кулдаун: 35 сек.
Уровень2 Враги теряют 10 единиц здоровья в секунду, 20 единиц дополнительного урона для каждых 100 потерянных единиц здоровья во время колдовства мана: 120 ед. кулдаун: 35 сек.
Уровень3 Враги теряют 15 единиц здоровья в секунду, 30 единиц дополнительного урона для каждых100 потерянных единиц здоровья во время колдовства мана: 120 ед. кулдаун: 35 сек.
Уровень4 Враги теряют 20 единиц здоровья в секунду, 40 единиц дополнительного урона для каждых 100 потерянных единиц здоровья во время колдовства мана: 120 ед. кулдаун: 35 сек.
Смерть
( Death ward ) 		Вызывает вард для нападения на вражеских героев. Вызывает вард для нападения на вражеских героев,который ставится на землю и наносящий урон герою,при этой магии Von'jin не должен двигаться ,если сдвинется то вард исчезает. Может быть отменено.
Уровень1 60 единиц урона Хаоса мана: 200 ед. кулдаун: 88 сек.
Уровень2 90 единиц урона Хаоса мана: 250 ед. кулдаун: 88 сек.
Уровень3 120 единиц урона Хаоса. Одно отражение, т.е. атакует второго героя мана: 300 ед. кулдаун: 88 сек.

подробно 		Дриада - Колдунья
( Aiushtha - The Enchantress ) 		Основной навык : Интеллект ( Intelligence )
Дальняя атака (range)
Стремительность
( Impetus ) 		Делает атаку героя сильнее, причём сила удара зависит от дальности врага
Уровень1 дополнительный урон - 4% от расстояния мана: 40 ед. кулдаун: 6 сек.
Уровень2 дополнительный урон - 8% от расстояния мана: 45 ед. кулдаун: 5 сек.
Уровень3 дополнительный урон - 12% от расстояния мана: 50 ед. кулдаун: 4 сек.
Уровень4 дополнительный урон - 16% от расстояния мана: 55 ед.
Очарование
( Enchant ) 		Выбранный юнит переходит под контроль колдуньи. Если это невозможно, то юнит будет просто замедлен
Уровень1 перерыв между заклинаниями - 30 секунд, 10% замедление мана: 65 ед. кулдаун: 30 сек.
Уровень2 перерыв между заклинаниями - 25 секунд, 20% замедление мана: 65 ед. кулдаун: 25 сек.
Уровень3 перерыв между заклинаниями - 20 секунд, 30% замедление мана: 65 ед. кулдаун: 20 сек.
Уровень4 перерыв между заклинаниями - 15 секунд, 40% замедление мана: 65 ед. кулдаун: 15 сек.
Помощь природы
( Nature's Attendants ) 		Вызывает рой мух, которые лечат союзников в радиусе 300. Каждая муха живёт 10 секунд и лечит 10 единиц здоровья в секунду
Уровень1 3 мухи мана: 125 ед. кулдаун: 45 сек.
Уровень2 5 мух мана: 140 ед. кулдаун: 45 сек.
Уровень3 7 мух мана: 155 ед. кулдаун: 45 сек.
Уровень4 9 мух мана: 170 ед. кулдаун: 45 сек.
Неприкосновенность
( Untouchable ) 		Если героя атакуют, то у атаковавшего замедляется скорость атаки
Уровень1 50% снижение
Уровень2 70% снижение
Уровень3 90% снижение

подробно 		Друид
( Syllabear - The Lone Druid ) 		Основной навык : Ловкость ( Agility )
Дальняя атака (range)
Дух медведя
( Summon Spirit Bear ) 		Вызывает мощного медведя, который может атаковать врагов, но только недалеко от героя. При ударе может опутать врага. Если медведь погибает, то герою наносится небольшой урон
Уровень1 медведь с 1400 жизнями, в 4% случаев опутывает врага при ударе мана: 75 ед. кулдаун: 180 сек.
Уровень2 медведь с 1800 жизнями, в 8% случаев опутывает врага при ударе. Получает заклинание "Возврат", которое телепортирует медведя к герою мана: 75 ед. кулдаун: 180 сек.
Уровень3 медведь с 2300 жизнями, в 12% случаев опутывает врага при ударе. Получает заклинание "Разрушение". мана: 75 ед. кулдаун: 180 сек.
Уровень4 медведь с 2700 жизнями, в 16% случаев опутывает врага при ударе. Получает 33% защиты от заклинаний и может носить предметы. мана: 75 ед. кулдаун: 180 сек.
Бешенство
( Rabid ) 		На 10 секунд увеличивает скорость движения и атаки у героя или у медведя
Уровень1 скорость атаки +10%, скорость движения +5% мана: 50 ед. кулдаун: 30 сек.
Уровень2 скорость атаки +20%, скорость движения +10% мана: 50 ед. кулдаун: 30 сек.
Уровень3 скорость атаки +30%, скорость движения +15% мана: 50 ед. кулдаун: 30 сек.
Уровень4 скорость атаки +40%, скорость движения +20% мана: 50 ед. кулдаун: 30 сек.
Единение
( Synergy ) 		Улучшает заклинания героя на каждом уровне

Дух медведя - добавляет 10 к атаке медведя и +10 к скорости; Бешенство - увеличивает длительность на 10 секунд; Истинная форма - добавляет дополнительные единицы жизни
Уровень1 Дух медведя - добавляет 10 к атаке медведя и +10 к скорости; Бешенство - увеличивает длительность на 10 секунд; Истинная форма - добавляет дополнительные единицы жизни
Уровень2 Дух медведя - добавляет 20 к атаке медведя и +20 к скорости; Бешенство - увеличивает длительность на 20 секунд; Истинная форма - добавляет дополнительные единицы жизни
Уровень3 Дух медведя - добавляет 30 к атаке медведя и +30 к скорости; Бешенство - увеличивает длительность на 30 секунд; Истинная форма - добавляет дополнительные единицы жизни
Уровень4 Дух медведя - добавляет 40 к атаке медведя и +40 к скорости; Бешенство - увеличивает длительность на 40 секунд; Истинная форма - добавляет дополнительные единицы жизни
Истинная форма
( True Form ) 		Герой превращается в медведя с ближней атакой. При этом он может перейти обратно в героя с дальней атакой

Крик битвы (C):
Дает Друиду и юнитам под его контролем в пределах области в 900 единиц 20 дополнительных повреждений при атаке и 2 дополнительных единицы защиты
Длительность: 10 секунд
Кулдаун: 30 секунд
Стоимость маны: 50 маны

Единство (E):
Связывает Друида и медведя под его контролем в единую душу. Получаемые повреждения делятся между ними поровну.
Длительность: 35 секунд
Стоимость маны: 80 маны
Кулдаун: Около 12 секунд
Уровень1 +250 к здоровью мана: 25 ед.
Уровень2 +400 к здоровью, и заклинание Крик битвы, усиливающий атаку героя и медведя мана: 25 ед.
Уровень3 +600 к здоровью, заклинание Крик битвы и заклинание Единство (урон медведю или герою поровну делится между ними) мана: 25 ед.

подробно 		Дух мщения
( Shandelzare Silkwood - The Vengeful Spirit ) 		Основной навык : Ловкость ( Agility )
Дальняя атака (range)
Магический удар "Бросается" во врага и наносит ему урон. Оглушает на 1.75 секунды
Уровень1 100 мана: 95 ед. кулдаун: 10 сек.
Уровень2 175 мана: 110 ед. кулдаун: 10 сек.
Уровень3 250 мана: 125 ед. кулдаун: 10 сек.
Уровень4 325 мана: 140 ед. кулдаун: 10 сек.
Террор
( Terror ) 		Дух мщения издаёт ужасный крик, который заставляет врагов хуже сражаться
Уровень1 снижает защиту врагов на 2 и наносимый ими урон на 5% мана: 40 ед. кулдаун: 15 сек.
Уровень2 снижает защиту врагов на 3 и наносимый ими урон на 10% мана: 40 ед. кулдаун: 15 сек.
Уровень3 снижает защиту врагов на 4 и наносимый ими урон на 15% мана: 40 ед. кулдаун: 15 сек.
Уровень4 снижает защиту врагов на 5 и наносимый ими урон на 20% мана: 40 ед. кулдаун: 15 сек.
Командная аура
( Command Aura ) 		Повышает силу атаки ближних дружественных юнитов
Уровень1 12%
Уровень2 20%
Уровень3 28%
Уровень4 36%
Адский обмен
( Nether Swap ) 		Меняет местами себя и выбранный юнит (в т.ч. героев врага)
Уровень1 радиус 600 мана: 100 ед. кулдаун: 45 сек.
Уровень2 радиус 900 мана: 150 ед. кулдаун: 45 сек.
Уровень3 радиус 1200 мана: 200 ед. кулдаун: 45 сек.

подробно 		Зевс
( Zeus - The Lord of Olympia ) 		Основной навык : Интеллект ( Intelligence )
Дальняя атака (range)
Цепная молния
( Arc Lightn ) 		Ударяет молнией, которая передаётся от юнита к юниту
Уровень1 Ударяет 5 раз, наносит 85 повреждения мана: 65 ед. кулдаун: 2 сек.
Уровень2 Ударяет 7 раз, наносит 100 повреждения мана: 72 ед. кулдаун: 2 сек.
Уровень3 Ударяет 9 раз, наносит 115 повреждения мана: 79 ед. кулдаун: 2 сек.
Уровень4 Ударяет 15 раз, наносит 130 повреждения мана: 86 ед. кулдаун: 2 сек.
Удар молнией
( Lightning Bolt ) 		Вызывает молнию, которая наносит повреждения одному юниту
Уровень1 100 повреждения мана: 75 ед. кулдаун: 6 сек.
Уровень2 175 повреждения мана: 95 ед. кулдаун: 6 сек.
Уровень3 275 повреждения мана: 115 ед. кулдаун: 6 сек.
Уровень4 350 повреждения мана: 135 ед. кулдаун: 6 сек.
Статика
( Static Field ) 		Мгновенно наносит удар всем вражеским героям в радиусе 600 в проценте от их текущей жизни при вызове Зевсом любого заклинания
Уровень1 5% от жизни
Уровень2 7% от жизни
Уровень3 9% от жизни
Уровень4 11% от жизни
Гнев богов
( Thundergod's Wrath ) 		Ударяет всех вражеских героев (на любом расстоянии) молнией с небес. При этом на карте показывается расположение всех вражеских героев, в том числе невидимых
Уровень1 210 повреждений мана: 225 ед. кулдаун: 120 сек.
Уровень2 335 повреждений мана: 350 ед. кулдаун: 120 сек.
Уровень3 460 повреждений мана: 450 ед. кулдаун: 120 сек.

подробно 		Каменное копыто
( Raigor Stonehoof - The Earthshaker ) 		Основной навык : Сила ( Strength )
Ближняя атака (melee)
Борозда
( Fissure ) 		Ударяя по земле, раскалывая землю пополам перед ним, нанося им повреждения и оглушая. На земле на несколько секунд остаётся след от удара, через который нельзя перейти.
Уровень1 125 повреждения, оглушает на 1 секунду мана: 125 ед. кулдаун: 15 сек.
Уровень2 175 повреждения, оглушает на 1.25 секунды мана: 140 ед. кулдаун: 15 сек.
Уровень3 225 повреждения, оглушает на 1.5 секунды мана: 155 ед. кулдаун: 15 сек.
Уровень4 275 повреждения, оглушает на 1.75 секунды мана: 170 ед. кулдаун: 15 сек.
Магический удар
( Enchant Totem ) 		При следующем ударе героя наносится увеличенный удар
Уровень1 +50% к удару мана: 50 ед. кулдаун: 8 сек.
Уровень2 +100% к удару мана: 50 ед. кулдаун: 8 сек.
Уровень3 +150% к удару мана: 50 ед. кулдаун: 8 сек.
Уровень4 +200% к удару мана: 50 ед. кулдаун: 8 сек.
Дополнительный удар
( Aftershock ) 		Как только герой произносит любое заклинание, земля под ним сотрясается, что наносит урон ближним юнитам и оглушает их
Уровень1 25 повреждения, оглушает на 0.3 секунды
Уровень2 45 повреждения, оглушает на 0.7 секунды
Уровень3 75 повреждения, оглушает на 1.2 секунды
Уровень4 115 повреждения, оглушает на 1.5 секунды
Землетрясение
( Echo Slam ) 		Вызывает волны по земле, которые наносят урон всем ближним юнитам. После этого каждая из волн порождает эхо, которое наносит дополнительный урон юнитов.
Уровень1 начальные волны - 200 повреждения, вторичные - 35 повреждения мана: 145 ед. кулдаун: 150 сек.
Уровень2 начальные волны - 275 повреждения, вторичные - 45 повреждения мана: 205 ед. кулдаун: 130 сек.
Уровень3 начальные волны - 350 повреждения, вторичные - 65 повреждения мана: 265 ед. кулдаун: 110 сек.

подробно 		Котл
( Ezalor - The Keeper of the Light ) 		Основной навык : Интеллект ( Intelligence )
Дальняя атака (range)
Свет
( Illuminate ) 		Создаёт шар позитивной энергии, который накапливает по 100 повреждений в секунду. После этого Котл выпускает шар и он наносит повреждения всем врагам на линии
Уровень1 Создаётся 2 секунды, расстояние удара - 500 мана: 150 ед. кулдаун: 10 сек.
Уровень2 Создаётся 3 секунды, расстояние удара - 600 мана: 150 ед. кулдаун: 10 сек.
Уровень3 Создаётся 4 секунды, расстояние удара - 700 мана: 150 ед. кулдаун: 10 сек.
Уровень4 Создаётся 5 секунд, расстояние удара - 800 мана: 150 ед. кулдаун: 10 сек.
Потеря маны
( Mana Leak ) 		Если враг под этим заклинанием использует любое своё заклинание, то часть его оставшейся маны исчезает. Длительность - 22 секунды
Уровень1 враг теряет 20% оставшейся маны мана: 50 ед. кулдаун: 15 сек.
Уровень2 враг теряет 40% оставшейся маны мана: 50 ед. кулдаун: 15 сек.
Уровень3 враг теряет 60% оставшейся маны мана: 50 ед. кулдаун: 15 сек.
Уровень4 враг теряет 80% оставшейся маны мана: 50 ед. кулдаун: 15 сек.
Чакра
( Chakra Magic ) 		Пополняет ману союзника, увеличивает силу его удара и восстановление здоровья на 30 секунд
Уровень1 восстанавливает 90 маны, увеличивает регенерацию здоровья на 0.15 в секунду, усиливает удар на 7% мана: 40 ед. кулдаун: 25 сек.
Уровень2 восстанавливает 180 маны, увеличивает регенерацию здоровья на 0.3 в секунду, усиливает удар на 14% мана: 80 ед. кулдаун: 25 сек.
Уровень3 восстанавливает 270 маны, увеличивает регенерацию здоровья на 0.45 в секунду, усиливает удар на 21% мана: 100 ед. кулдаун: 25 сек.
Уровень4 восстанавливает 360 маны, увеличивает регенерацию здоровья на 0.6 в секунду, усиливает удар на 28% мана: 120 ед. кулдаун: 25 сек.
Блуждающий огонёк
( Ignis Fatuus ) 		Вызывает блуждающий огонёк, который вызывает духов из мёртвых. Духи сражаются за вас

БЛУЖДАЮЩИЙ ОГОНЕК
Stats:
Hitpoints: 300/450/600
Mana: 400/400/400
Damage (normal): 15-26/25-36/35-46
Armor (normal): 0/0/0

Skills:
Liberate Soul:
Manacost 50/50/50
Cooldown 2/2/2
Raises a weak/moderate/strong soul from a dying unit (corpse). Lasts 50 seconds or until the Ignis Fatuus dies.
(Autocast)

Will O':
Manacost: 75/75/75
Cooldown: 0/0/0
Instantly teleports to anywhere on the map. Не может телепортироваться на базу противника, если там нет союзных крипов.

Phase Shift:
Manacost: 30/30/30
Cooldown: 7/7/7
Causes this unit to shift out of existence whenever it takes damage, tempoarily avoids taking further damage. Lasts 1 second.
(autocast)

Liberated Soul
Hitpoints:
400/500/700
Mana: 5/5/5
Damage (piercing): 21-25/28-32/35-39
Armor (normal): 3/3/3
Skill:
Heal
Manacost 5/5/5
Cooldown 1/1/1
Уровень1 слабые духи мана: 200 ед. кулдаун: 60 сек.
Уровень2 духи мана: 300 ед. кулдаун: 60 сек.
Уровень3 сильные духи мана: 450 ед. кулдаун: 60 сек.

подробно 		Левиафан
( Leviathan - The Tidehunter ) 		Основной навык : Сила ( Strength )
Ближняя атака (melee)
Поток
( Gush ) 		Вызывает духа потока для нанесения урона вражескому юниту. Уменьшает скорость передвижения на 40% и защиту вражеского юнита. Длится 4 секунды
Уровень1 Уменьшает защиту на 2, наносит 110 единиц урона мана: 120 ед. кулдаун: 8 сек.
Уровень2 Уменьшает защиту на 3, наносит 160 единиц урона мана: 120 ед. кулдаун: 8 сек.
Уровень3 Уменьшает защиту на 4, наносит 210 единиц урона мана: 120 ед. кулдаун: 8 сек.
Уровень4 Уменьшает защиту на 5, наносит 260 единиц урона мана: 120 ед. кулдаун: 8 сек.
Броня
( Kraken Shell ) 		Создает защиту вокруг Левиафана, которая защищает его от ближней атаки. Дополнительно это свойство иногда случайно снимает негативные заклинания
Уровень1 Уменьшает урон наносимый при ближней атаке на 10
Уровень2 Уменьшает урон наносимый при ближней атаке на 20
Уровень3 Уменьшает урон наносимый при ближней атаке на 30
Уровень4 Уменьшает урон наносимый при ближней атаке на 40
Удар якорем
( Anchor Smash ) 		Левиафан махает своим мощным якорем с удвоенной силой. Дает 20% шанса нанести дополнительный урон ближайшим врагам
Уровень1 Наносит 75 единиц урона в маленькой области
Уровень2 Наносит 115 единиц урона в маленькой области
Уровень3 Наносит 155 единиц урона в маленькой области
Уровень4 Наносит 200 единиц урона в маленькой области
Опустошение
( Ravage ) 		Сотрясает землю, вызывая волны шипов, расходящиеся вокруг героя по всем направлениям. Наносит повреждения и оглушает
Уровень1 Наносит 200 единиц урона. Оглушает на 1 секунду. мана: 150 ед. кулдаун: 90 сек.
Уровень2 Наносит 300 единиц урона. Оглушает на 1,8 секунды. мана: 225 ед. кулдаун: 90 сек.
Уровень3 Наносит 400 единиц урона. Оглушает на 2,2 секунды. мана: 325 ед. кулдаун: 90 сек.

подробно 		Легарас
( Leshrac the Malicious - The Tormented Soul ) 		Основной навык : Интеллект ( Intelligence )
Дальняя атака (range)
Раскол земли
( Split Earth ) 		Раскалывает землю под ногами ближайших врагов. Наносит повреждения и оглуает на короткое время. Расстояние кастования - 650 единиц.
Уровень1 Наносит 70 урона и оглушает на 1.25 секунды мана: 100 ед. кулдаун: 10 сек.
Уровень2 Наносит 140 урона и оглушает на 1.5 секунды мана: 125 ед. кулдаун: 10 сек.
Уровень3 Наносит 210 урона и оглушает на 1.75 секунды мана: 140 ед. кулдаун: 10 сек.
Уровень4 Наносит 290 урона и оглушает на 2 секунды мана: 160 ед. кулдаун: 10 сек.
Дьявольский указ
( Diabolic Edict ) 		Насыщает область вокруг Легараса магией, вызывая случайные взрывы врагам. Длится 8 секунд
Уровень1 Медленная скорость взрывов мана: 95 ед. кулдаун: 30 сек.
Уровень2 Средняя скорость взрывов мана: 120 ед. кулдаун: 30 сек.
Уровень3 Увеличенная область, средняя скорость взрывов мана: 135 ед. кулдаун: 30 сек.
Уровень4 Большая область, высокая скорость взрывов мана: 155 ед. кулдаун: 30 сек.
Шторм молний
( Lightning Storm ) 		Вызывает шторм молний, которые поражают ближайших врагов
Уровень1 80 повреждений, прыгает дважды мана: 100 ед. кулдаун: 7 сек.
Уровень2 145 повреждений, прыгает три раза мана: 115 ед. кулдаун: 7 сек.
Уровень3 205 повреждений, прыгает четыре раза мана: 130 ед. кулдаун: 7 сек.
Уровень4 265 повреждений, прыгает пять раз мана: 178 ед. кулдаун: 7 сек.
Вспышка
( Pulse Nova ) 		Вызывает пульсирующую новую звезду (вспышку) по одной каждую секунду, наносит повреждения ближайшим врагам
Уровень1 66 повреждений за каждую вспышку. Манакост + 20 в секунду мана: 143 ед.
Уровень2 100 повреждений за каждую вспышку. Манакост + 40 в секунду мана: 165 ед.
Уровень3 144 повреждений за каждую вспышку. Манакост + 60 в секунду мана: 187 ед.

подробно 		Ледяная девушка - Мэйден
( Rylai Crestfall - The Crystal Maiden ) 		Основной навык : Интеллект ( Intelligence )
Дальняя атака (range)
Морозящий иней
( Frost Nova ) 		Морозит врага, нанося ему урон и снижая его скорость движения и атаки на 4 секунды
Уровень1 50 урона здоровью мана: 100 ед. кулдаун: 12 сек.
Уровень2 100 урона здоровью мана: 130 ед. кулдаун: 12 сек.
Уровень3 125 урона здоровью мана: 155 ед. кулдаун: 12 сек.
Уровень4 175 урона здоровью мана: 185 ед. кулдаун: 12 сек.
Обморожение
( Frostbite ) 		Замораживает врага в глыбу льда, не давая ему двигаться и атаковать. Наносит 70 повреждения в секунду
Уровень1 на 1.5 секунды мана: 115 ед. кулдаун: 12 сек.
Уровень2 на 2 секунды мана: 125 ед. кулдаун: 12 сек.
Уровень3 на 2.5 секунды мана: 140 ед. кулдаун: 12 сек.
Уровень4 на 3 секунды мана: 150 ед. кулдаун: 12 сек.
Аура магии
( Brilliance Aura ) 		Повышает регенерацию маны у ближних дружественных воинов
Уровень1 +33% регенерации маны
Уровень2 +67% регенерации маны
Уровень3 +100% регенерации маны
Уровень4 +133% регенерации маны
Морозящее поле
( Freezing Field ) 		Вызывает множество случайных взрывов льда рядом с героем на 3 секунды. Каждый из взрывов морозит врага и наносит ему урон.
Уровень1 каждый взрыв наносит 105 урона мана: 300 ед. кулдаун: 90 сек.
Уровень2 каждый взрыв наносит 170 урона мана: 450 ед. кулдаун: 75 сек.
Уровень3 каждый взрыв наносит 250 урона мана: 600 ед. кулдаун: 60 сек.

подробно 		Леорик
( King Leoric - The Skeleton King ) 		Основной навык : Сила ( Strength )
Ближняя атака (melee)
Удар грома
( Storm Bolt ) 		Магический молот бросается на вражеского юнита, наносит повреждения и оглушает цель на 2 секунды
Уровень1 125 повреждений мана: 140 ед. кулдаун: 8 сек.
Уровень2 175 повреждений мана: 140 ед. кулдаун: 8 сек.
Уровень3 250 повреждений мана: 140 ед. кулдаун: 8 сек.
Уровень4 300 повреждений мана: 140 ед. кулдаун: 8 сек.
Аура вампира
( Vampiric Aura ) 		Ближние дружественные юниты ближнего боя получают единицы здоровья, когда они атакуют вражеские юниты
Уровень1 Добавляется 5% от нанесенного при атаке урона
Уровень2 Добавляется 10% от нанесенного при атаке урона
Уровень3 Добавляется 15% от нанесенного при атаке урона
Уровень4 Добавляется 20% от нанесенного при атаке урона
Критический удар
( Critical Strike ) 		Дает шанс нанести больший урон при атаке
Уровень1 15% шанс 1.25 от базовой атаки
Уровень2 15% шанс, 1.75 от базовой атаки
Уровень3 15% шанс, 2.25 от базовой атаки
Уровень4 15% шанс, 2.75 от базовой атаки
Возрождение
( Reincarnation ) 		Когда убивают, этот герой возращается к жизни
Уровень1 300 секунд кулдауна мана: 100 ед. кулдаун: 300 сек.
Уровень2 240 секунд кулдауна мана: 150 ед. кулдаун: 240 сек.
Уровень3 190 секунд кулдауна мана: 200 ед. кулдаун: 190 сек.

подробно 		Лина
( Lina Inverse - The Slayer ) 		Основной навык : Интеллект ( Intelligence )
Дальняя атака (range)
Удар дракона
( Dragon Slave ) 		Вызывает волну огня, которая наносит удар вражеским юнитам на земле
Уровень1 Наносит 100 повреждений мана: 90 ед. кулдаун: 10 сек.
Уровень2 Наносит 170 повреждений мана: 105 ед. кулдаун: 10 сек.
Уровень3 Наносит 230 повреждений мана: 125 ед. кулдаун: 10 сек.
Уровень4 Наносит 280 повреждений мана: 140 ед. кулдаун: 10 сек.
Колонна огня
( Light Strike Array ) 		Вызывает круг огня, который наносит урон вражеским юнитам и оглушает их на 1.6 секунды
Уровень1 90 повреждения мана: 90 ед. кулдаун: 10 сек.
Уровень2 150 повреждения мана: 100 ед. кулдаун: 10 сек.
Уровень3 210 повреждения мана: 110 ед. кулдаун: 10 сек.
Уровень4 280 повреждения мана: 125 ед. кулдаун: 10 сек.
Быстрый удар
( Ultimate ) 		Увеличивает скорость атаки Лины
Уровень1 +10% к скорости на 20 секунд мана: 60 ед. кулдаун: 30 сек.
Уровень2 +20% к скорости на 25 секунд мана: 60 ед. кулдаун: 30 сек.
Уровень3 +30% к скорости на 30 секунд мана: 60 ед. кулдаун: 30 сек.
Уровень4 +50% к скорости на 30 секунд мана: 60 ед. кулдаун: 30 сек.
Смертельный удар
( Laguna Blade ) 		Удар молнией по 1 цели, который наносит большой урон
Уровень1 450 повреждений мана: 280 ед. кулдаун: 150 сек.
Уровень2 675 повреждений мана: 420 ед. кулдаун: 95 сек.
Уровень3 950 повреждений мана: 640 ед. кулдаун: 55 сек.

подробно 		Лион
( Lion - The Demon Witch ) 		Основной навык : Интеллект ( Intelligence )
Дальняя атака (range)
Пронзить
( Impale ) 		Пронзает землю огромными шипами по прямой линии, наносит повреждения и подбрасывает вражеские юниты стоящие на земле в воздух над тем местом, где они стоят
Уровень1 60 единиц урона, Оглушает на 0.5 секунды мана: 100 ед. кулдаун: 12 сек.
Уровень2 130 единиц урона, Оглушает на 1 секунду мана: 120 ед. кулдаун: 12 сек.
Уровень3 200 единиц урона, Оглушает на 1.5 секунды мана: 145 ед. кулдаун: 12 сек.
Уровень4 260 единиц урона, Оглушает на 2 секунды мана: 170 ед. кулдаун: 12 сек.
Вуду
( Voodoo ) 		Превращает вражеского юнита в случайное существо, отключает специальные свойства
Уровень1 Длится 1 секунду мана: 110 ед. кулдаун: 13 сек.
Уровень2 Длится 2 секунды мана: 140 ед. кулдаун: 13 сек.
Уровень3 Длится 3 секунды мана: 170 ед. кулдаун: 13 сек.
Уровень4 Длится 4 секунды мана: 200 ед. кулдаун: 13 сек.
Перекачка маны
( Mana Drain ) 		Собирает магическую энергию указанного вражеского юнита, беря ману от него каждую секунду. Длится 5 секунд
Уровень1 Перекачивается 15 единиц маны в секунду мана: 10 ед. кулдаун: 25 сек.
Уровень2 Перекачивается 30 единиц маны в секунду мана: 10 ед. кулдаун: 25 сек.
Уровень3 Перекачивается 50 единиц маны в секунду мана: 10 ед. кулдаун: 25 сек.
Уровень4 Перекачивается 70 единиц маны в секунду мана: 10 ед. кулдаун: 25 сек.
Палец смерти
( Finger of Death ) 		Немедленно поражает цель, выворачивает ее наизнанку. Наносит серьезный урон
Уровень1 Наносит 500 единиц урона мана: 200 ед. кулдаун: 150 сек.
Уровень2 Наносит 650 единиц урона мана: 420 ед. кулдаун: 90 сек.
Уровень3 Наносит 850 единиц урона мана: 650 ед. кулдаун: 55 сек.

подробно 		Лич
( Kel'Thuzad - The Lich ) 		Основной навык : Интеллект ( Intelligence )
Дальняя атака (range)
Вспышка мороза
( Frost Nova ) 		Поражает вражеские юниты вокруг указанного вражеского юнита волной разрушительного мороза, которая замедляет скорость передвижения и скорость атаки на 4 секунды
Уровень1 50 единиц урона цели и 75 единиц урона вспышкой мана: 125 ед. кулдаун: 9 сек.
Уровень2 100 единиц урона цели и 100 единиц урона вспышкой мана: 150 ед. кулдаун: 9 сек.
Уровень3 125 единиц урона цели и 125 единиц урона вспышкой мана: 170 ед. кулдаун: 9 сек.
Уровень4 175 единиц урона цели и 150 единиц урона вспышкой мана: 190 ед. кулдаун: 9 сек.
Ледяной щит
( Frost Armor ) 		Создает щит из льда вокруг выбранного дружественного юнита. Щит увеличивает защиту и замедляет атакующих юнитов ближнего боя на 2 секунды. Длится 25 секунд
Уровень1 Добавляет 2 единицы защиты мана: 50 ед. кулдаун: 5 сек.
Уровень2 Добавляет 4 единицы защиты мана: 50 ед. кулдаун: 5 сек.
Уровень3 Добавляет 6 единицы защиты мана: 50 ед. кулдаун: 5 сек.
Уровень4 Добавляет 8 единицы защиты мана: 50 ед. кулдаун: 5 сек.
Темный ритуал
( Dark Ritual ) 		Жертвует указанным дружественным юнитом для превращения его здоровья в ману
Уровень1 15% от здоровья в ману мана: 25 ед. кулдаун: 43 сек.
Уровень2 30% от здоровья в ману мана: 25 ед. кулдаун: 43 сек.
Уровень3 45% от здоровья в ману мана: 25 ед. кулдаун: 43 сек.
Уровень4 60% от здоровья в ману мана: 25 ед. кулдаун: 43 сек.
Заморозка
( Chain Frost ) 		Создает прыгающее дыхание мороза, которое перескакивает 7 раз
Уровень1 Каждый удар наносит 280 единиц урона мана: 200 ед. кулдаун: 135 сек.
Уровень2 Каждый удар наносит 370 единиц урона мана: 325 ед. кулдаун: 110 сек.
Уровень3 Каждый удар наносит 460 единиц урона мана: 500 ед. кулдаун: 95 сек.

подробно 		Луна
( Luna Moonfang - The Moon Rider ) 		Основной навык : Ловкость ( Agility )
Дальняя атака (range)
Лунная вспышка
( Lucent Beam ) 		Луна направляет лунную энергию на цель и наносит ей урон
Уровень1 75 урона мана: 95 ед. кулдаун: 7 сек.
Уровень2 150 урона мана: 110 ед. кулдаун: 7 сек.
Уровень3 225 урона мана: 125 ед. кулдаун: 7 сек.
Уровень4 300 урона мана: 140 ед. кулдаун: 7 сек.
Лунное копьё
( Moon Glaive ) 		Позволяет Луне наносить повреждения нескольким юнитам при атаке. Каждый следующий юнит получает на 40% урона меньше, чем предыдущий.
Уровень1 повреждение наносится 2 юнитам
Уровень2 повреждение наносится 3 юнитам
Уровень3 повреждение наносится 4 юнитам
Уровень4 повреждение наносится 5 юнитам
Лунное благословение
( Lunar Blessing ) 		Все юниты рядом получают усиленную дальнюю атаку
Уровень1 +6% к дальней атаке
Уровень2 +13% к дальней атаке
Уровень3 +20% к дальней атаке
Уровень4 +27% к дальней атаке
Затмение
( Eclipse ) 		Вызывает затмение - все ближние вражеские юниты случайным образом получают удар Лунной вспышкой (1й навык)
Уровень1 4 удара мана: 250 ед. кулдаун: 140 сек.
Уровень2 7 ударов мана: 350 ед. кулдаун: 120 сек.
Уровень3 10 ударов мана: 450 ед. кулдаун: 100 сек.

подробно 		Лучница
( Traxex - The Drow Ranger ) 		Основной навык : Ловкость ( Agility )
Дальняя атака (range)
Морозящие стрелы
( Frost Arrows ) 		Стрелы замораживают противника, снижая его скорость движения и скорость боя
Уровень1 скорость боя снижается на 5%, скорость движения на 10% мана: 12 ед.
Уровень2 скорость боя снижается на 10%, скорость движения на 20% мана: 12 ед.
Уровень3 скорость боя снижается на 15%, скорость движения на 30% мана: 12 ед.
Уровень4 скорость боя снижается на 20%, скорость движения на 40% мана: 12 ед.
Безмолвие
( Silence ) 		Запрещает всем врагам в выбранной точке использовать заклинания
Уровень1 на 3 секунды мана: 90 ед. кулдаун: 15 сек.
Уровень2 на 4 секунды мана: 90 ед. кулдаун: 15 сек.
Уровень3 на 5 секунд мана: 90 ед. кулдаун: 15 сек.
Уровень4 на 6 секунд мана: 90 ед. кулдаун: 15 сек.
Аура меткости
( Trueshot Aura ) 		Все дружественные юниты получают бонус к дальней атаке
Уровень1 увеличение удара на 7%
Уровень2 увеличение удара на 14%
Уровень3 увеличение удара на 21%
Уровень4 увеличение удара на 28%
Меткая стрельба
( Marksmanship ) 		Герой убивает юнитов, слабее чем он, за 1 удар
Уровень1 в 10% случаев
Уровень2 в 15% случаев
Уровень3 в 20% случаев

подробно 		Люцифер
( Lucifer - The Doom Bringer ) 		Основной навык : Сила ( Strength )
Ближняя атака (melee)
Пожирание
( Devour ) 		Глотает вражеского юнита на короткий период времени, переваривая его и нанося незначительные повреждения. Каждый уровень уменьшает кулдаун и количество используемой на заклинание маны. Дает дополнительное золото, когда проглоченный юнит будет убит.
Уровень1 Дает 10 дополнительного золота мана: 50 ед. кулдаун: 30 сек.
Уровень2 Дает 20 дополнительного золота мана: 45 ед. кулдаун: 25 сек.
Уровень3 Дает 30 дополнительного золота мана: 40 ед. кулдаун: 20 сек.
Уровень4 Дает 40 дополнительного золота мана: 35 ед. кулдаун: 15 сек.
Опаленная земля
( Scorched Earth ) 		Накрывает землю огнем, наносит урон врагам и лечит Люцифера. Также повышает скорость движения Люцифера и его скорость атаки. Длится 20 секунд
Уровень1 2 единицы повреждения/здоровья в секунду, 10% повышения скорости мана: 60 ед. кулдаун: 10 сек.
Уровень2 4 единицы повреждения/здоровья в секунду, 15% повышения скорости мана: 60 ед. кулдаун: 10 сек.
Уровень3 6 единиц повреждения/здоровья в секунду, 20% повышения скорости мана: 60 ед. кулдаун: 10 сек.
Уровень4 8 единиц повреждения/здоровья в секунду, 30% повышения скорости мана: 60 ед. кулдаун: 10 сек.
Смерть
( Death ) 		Рассеивает часть души цели. Наносит 250 дополнительных повреждений, если уровень цели кратен определенному числу
Уровень1 Наносит 100 повреждений, кратное число : 6 мана: 85 ед. кулдаун: 8 сек.
Уровень2 Наносит 150 повреждений, кратное число : 5 мана: 105 ед. кулдаун: 8 сек.
Уровень3 Наносит 200 повреждений, кратное число : 4 мана: 125 ед. кулдаун: 8 сек.
Уровень4 Наносит 250 повреждений, кратное число : 3 мана: 145 ед. кулдаун: 8 сек.
Гибель
( Doom ) 		На указанного юнита накладывается заклинание Гибель. Этот юнит не может вызывать заклинания и ему каждую секунду наносятся повреждения. Длится 12 секунд
Уровень1 Наносит 40 повреждений в секунду мана: 150 ед. кулдаун: 180 сек.
Уровень2 Наносит 60 повреждений в секунду мана: 200 ед. кулдаун: 150 сек.
Уровень3 Наносит 80 повреждений в секунду мана: 250 ед. кулдаун: 120 сек.

подробно 		Магнус
( Magnus - The Magnataur ) 		Основной навык : Сила ( Strength )
Ближняя атака (melee)
Ударная волна
( Shockwave ) 		Ударная волна идет от Магнуса, нанося урон наземным юнитам на линии
Уровень1 75 единиц повреждений мана: 90 ед. кулдаун: 12 сек.
Уровень2 150 единиц повреждений мана: 90 ед. кулдаун: 12 сек.
Уровень3 225 единиц повреждений мана: 90 ед. кулдаун: 12 сек.
Уровень4 300 единиц повреждений мана: 90 ед. кулдаун: 12 сек.
Сверхсила
( Empower ) 		Повышаетурон при атаке у дружественных юнитов
Уровень1 15% от урона при атаке мана: 30 ед. кулдаун: 12 сек.
Уровень2 30% от урона при атаке мана: 30 ед. кулдаун: 12 сек.
Уровень3 45% от урона при атаке мана: 30 ед. кулдаун: 12 сек.
Уровень4 60% от урона при атаке мана: 30 ед. кулдаун: 12 сек.
Алебарда мощи
( Mighty Swing ) 		Магнус мощно поражает алебардой по дуге, наносит повреждения всем врагам в широкой области. Юниты стоящие около выбранной цели получают меньший урон
Уровень1 12% урона разбрызгивается
Уровень2 25% урона разбрызгивается
Уровень3 37% урона разбрызгивается
Уровень4 50% урона разбрызгивается
Обратная полярность
( Reverse Polarity ) 		При помощи некоего неизвестного свойства материи, Магнус присасывает всех соседних врагов к своим местам и оглушает их с мощным ударом, наносящем повреждения
Уровень1 Оглушает на 2 секунды, наносит 150 единиц урона мана: 200 ед. кулдаун: 120 сек.
Уровень2 Оглушает на 3 секунды, наноситg 225 единиц урона мана: 275 ед. кулдаун: 160 сек.
Уровень3 Оглушает на 4 секунды, наносит 300 единиц урона мана: 400 ед. кулдаун: 160 сек.

подробно 		Медуза Горгона
( Medusa - The Gorgon ) 		Основной навык : Ловкость ( Agility )
Дальняя атака (range)
Разделенный удар
( Split Shot ) 		Медуза магически делит свой удар на три стрелы. Эти стрелы наносят меньше повреждений чем базовый уровень
Уровень1 40% урона
Уровень2 50% урона
Уровень3 60% урона
Уровень4 70% урона
Цепная молния
( Chain Lightning ) 		Поражает разрушающим световым зарядом указанного врага, затем прыгает на рядом стоящих врагов. Каждый прыжок наносит меньший урон
Уровень1 75 повреждений, прыгает 3 раза мана: 90 ед. кулдаун: 7 сек.
Уровень2 150 повреждений, прыгает 5 раза мана: 105 ед. кулдаун: 7 сек.
Уровень3 225 повреждений, прыгает 7 раза мана: 125 ед. кулдаун: 7 сек.
Уровень4 290 повреждений, прыгает 9 раза мана: 145 ед. кулдаун: 7 сек.
Мана-щит
( Mana Shield ) 		Создает защиту, которая снимает 50% наносимого урона, используя ману Медузы
Уровень1 0.75 урона на единицу маны (1.33 маны на единицу урона)
Уровень2 1.25 урона на единицу маны (0.8 маны на единицу урона)
Уровень3 1.5 урона на единицу маны (0.67 маны на единицу урона)
Уровень4 2 урона на единицу маны (0.5 маны на единицу урона)
Чистка
( Purge ) 		Создает мощный анти-магический заряд на указанном вражеском юните. Снижает скорость движения и скорость атаки на 6 секунд. Наносит 1000 единиц урона вызванным юнитам.
Уровень1 Замедляет скорость в 2 раза мана: 60 ед. кулдаун: 12 сек.
Уровень2 Замедляет скорость в 3 раза мана: 60 ед. кулдаун: 12 сек.
Уровень3 Замедляет скорость в 5 раз мана: 60 ед. кулдаун: 12 сек.

подробно 		Морф
( Morphling - The Morphling ) 		Основной навык : Ловкость ( Agility )
Дальняя атака (range)
Волна
( Waveform ) 		Морф распадается на свои составляющие и ударяет вперёд, нанося повреждения всему на своём пути
Уровень1 100 единиц повреждений мана: 140 ед. кулдаун: 10 сек.
Уровень2 175 единиц повреждений мана: 140 ед. кулдаун: 10 сек.
Уровень3 250 единиц повреждений мана: 140 ед. кулдаун: 10 сек.
Уровень4 325 единиц повреждений мана: 140 ед. кулдаун: 10 сек.
Подходящий удар
( Adaptive Strike ) 		Наносит указанной цели повреждения магической энергией или "выключает" ее. Эффект зависит от доминирующего навыка: ловкость или сила (чье значение больше)
Уровень1 наносит повреждений 30 + 1.4*Ловкость или станит на 1,4 секунды мана: 120 ед. кулдаун: 25 сек.
Уровень2 наносит повреждений 30 + 1.8*Ловкость или станит на 1,8 секунды мана: 120 ед. кулдаун: 25 сек.
Уровень3 наносит повреждений 30 + 2.2*Ловкость или станит на 2,2 секунды мана: 120 ед.
Уровень4 наносит повреждений 30 + 2.6*Ловкость или станит на 2,6 секунды
Преобразование
( Morph ) 		Морф управляет своей физической составляющей приспосабливаясь к обстоятельствам. Он может, если необхоимо, терять немного силы получая ловкость или наоборот. Действует только при автоприменении (щелчок правой клавишей мышки).
Уровень1 2 единицы в секунду мана: 20 ед.
Уровень2 4 единицы в секунду мана: 20 ед.
Уровень3 6 единиц в секунду мана: 20 ед.
Уровень4 8 единиц в секунду мана: 20 ед.
Репликация
( Replicate ) 		Морф обладает уникальным свойством дублировать выбранного дружественного или вражеского героя (но не себя). Дубль наносит 50% урона. Герой может "войти" в свою копию, немедленно встав на его место
Уровень1 Длится 30 секунд мана: 200 ед.
Уровень2 Длится 45 секунд мана: 200 ед.
Уровень3 Длится 60 секунд мана: 200 ед.

подробно 		Мясник - Пудж
( Pudge - The Butcher ) 		Основной навык : Сила ( Strength )
Ближняя атака (melee)
Крюк для мяса
( Meat Hook ) 		Бросает кровавый крюк на юнит или на указанную область. Крюк ловит первую цель, нанося повреждения, затем тянет жертву назад к Мяснику
Уровень1 Расстояние 400 единиц, 100 единиц урона мана: 140 ед. кулдаун: 15 сек.
Уровень2 Расстояние 600 единиц, 200 единиц урона мана: 140 ед. кулдаун: 15 сек.
Уровень3 Расстояние 800 единиц, 300 единиц урона мана: 140 ед. кулдаун: 15 сек.
Уровень4 Расстояние 1000 единиц, 400 единиц урона мана: 140 ед. кулдаун: 15 сек.
Гниль
( Rot ) 		Мясник ничинает разлагаться, из-за чего вокруг него образуется ядовитый смрад. Смрад наносит интенсивный урон и замедляет окружающих его врагов. Разлагаясь, Мясник теряет здоровье
Уровень1 25 единиц урона в секунду
Уровень2 50 единиц урона в секунду
Уровень3 75 единиц урона в секунду
Уровень4 100 единиц урона в секунду
Плоть
( Flesh Heap ) 		Мясник сделан из неисчислимых гниющих трупов, котрые становятся для него дополнительной защитой от заклинаний. Так же это дает ему шанс увеличить свою силу
Уровень1 4% защиты от магии, за убийство крипа +0,03 к силе, героя +0,3 к силе
Уровень2 8% защиты от магии, за убийство крипа +0,06 к силе, героя +0,6 к силе
Уровень3 12% защиты от магии, за убийство крипа +0,09 к силе, героя +0,9 к силе
Уровень4 16% защиты от магии, за убийство крипа +0,12 к силе, героя +1,2 к силе
Расчленение
( Dismember ) 		Поедает цель, вызывая терзающую боль. Длится 6 секунд на крипе и 3 секунды на герое, для всех уровней
Уровень1 75 единиц урона в секунду мана: 100 ед. кулдаун: 30 сек.
Уровень2 125 единиц урона в секунду мана: 130 ед. кулдаун: 30 сек.
Уровень3 175 единиц урона в секунду мана: 160 ед. кулдаун: 30 сек.

подробно 		Найкс - Гуля
( N'aix - The Lifestealer ) 		Основной навык : Сила ( Strength )
Ближняя атака (melee)
Банкет
( Feast not orb ) 		Найкс востанавливает часть своей жизни поедая плоть
Уровень1 Восстанавливает 10% от нанесенного урона при атаке
Уровень2 Восстанавливает 20% от нанесенного урона при атаке
Уровень3 Восстанавливает 30% от нанесенного урона при атаке
Уровень4 Восстанавливает 40% от нанесенного урона при атаке
Ядовитое жало
( Poison Sting ) 		Найкс атакует жалом, добавляя небольшое ядовитое повреждение и значительно замедляя скорость передвижения. Длится 2 секунды
Уровень1 Наносит 2 единицы урона в секунду и замедляет скорость передвижения на 10%
Уровень2 Наносит 4 единицы урона в секунду и замедляет скорость передвижения на 20%.
Уровень3 Наносит 7 единиц урона в секунду и замедляет скорость передвижения на 30%
Уровень4 Наносит 10 единиц урона в секунду и замедляет скорость передвижения на 40%
Анаболическое безумие
( Anabolic Frenzy ) 		Увеличивает скорость атаки и скорость передвижения Найкса
Уровень1 3% от скорости передвижениня и 10% от скорости атаки
Уровень2 6% от скорости передвижениня и 20% от скорости атаки
Уровень3 9% от скорости передвижениня и 30% от скорости атаки
Уровень4 12% от скорости передвижениня и 40% от скорости атаки
Гнев
( Rage ) 		Найкс становится невосприимчив к магии и получает дополнительный урон к атаке.
Уровень1 10 дополнительного урона. Продолжительность 10 секунд мана: 150 ед. кулдаун: 90 сек.
Уровень2 15 дополнительного урона. Продолжительность 15 секунд мана: 200 ед. кулдаун: 90 сек.
Уровень3 20 дополнительного урона. Продолжительность 20 секунд мана: 250 ед. кулдаун: 90 сек.

подробно 		Невермор - Дирижер
( Nevermore - The Shadow Fiend ) 		Основной навык : Ловкость ( Agility )
Дальняя атака (range)
Восстание тени
( Shadowraze ) 		Дает Невермору силу для поражения области перед ним на разных дистанциях

Эта абилка имеет три иконки. Кажда иконка соответствует определенной дистанции перед Невермором. Каждая иконка также связана со своей горячей клавишей и каждая иконка имеет различный кулдаун.

[ Z ] : Поражает область на расстоянии 200 единиц
[ X ] : Поражает область на расстоянии 450 единиц
[ C ] : Поражает область на расстоянии 700 единиц
Уровень1 75 единиц урона
Уровень2 150 единиц урона
Уровень3 225 единиц урона
Уровень4 300 единиц урона
Некромант
( Necromastery ) 		Всякий раз, когда Невермор убивает цель, он сохраняет невезучую душу эту в себе. От каждой сохраненной души он получает 2 дополнительных единицы атаки. Его собственная смерть выпускает половину душ из неволи.
Уровень1 Не более 16 единиц урона
Уровень2 Не более 30 единиц урона
Уровень3 Не более 46 единиц урона
Уровень4 Не более 60 единиц урона
Присутствие темного лорда
( Presence of the Dark Lord ) 		Присутствие такого страшного существа наводит ужас на ближайших врагов, уменьшая их броню
Уровень1 Уменьшение брони на 1 единицу
Уровень2 Уменьшение брони на 2 единицы
Уровень3 Уменьшение брони на 3 единицы
Уровень4 Уменьшение брони на 4 единицы
Вспоминая души
( Requiem of Souls ) 		Вызывает дъяволские духи вокруг себя, наносит урон юнитам в этой области. Количество духов зависит от количества пойманных душ и от снижение скорости передвижения и уменьшение атаки связано с расстоянием до Невермора. Снижает скорость передвижения и атаку ближайших юнитов. Ближе юниты - больше эффект.
Заклинание произносистя в течение 1 секунды на всех уровнях.
Уровень1 80 единиц урона (на 1 духа). мана: 150 ед. кулдаун: 115 сек.
Уровень2 120 единиц урона (на 1 духа). мана: 175 ед. кулдаун: 105 сек.
Уровень3 160 единиц урона (на 1 духа). мана: 200 ед. кулдаун: 95 сек.

подробно 		Некролит
( Rotund'jere - The Necrolyte ) 		Основной навык : Интеллект ( Intelligence )
Дальняя атака (range)
Пульс смерти
( Death Pulse ) 		Некролит выпускает волну смерти от ядра своего существа, наносит повреждения врагам и лечит союзников
Уровень1 75 повреждений / 50 единиц здоровья мана: 125 ед. кулдаун: 5 сек.
Уровень2 125 повреждений / 75 единиц здоровья мана: 145 ед. кулдаун: 5 сек.
Уровень3 200 повреждений / 100 единиц здоровья мана: 165 ед. кулдаун: 5 сек.
Уровень4 275 повреждений / 130 единиц здоровья мана: 185 ед. кулдаун: 5 сек.
Аура остановки сердца
( Heartstopper Aura ) 		На расстоянии 300 у всех врагов Некролита понижается урон
Уровень1 Понижение урона на 9%
Уровень2 Понижение урона на 18%
Уровень3 Понижение урона на 27%
Уровень4 Понижение урона на 36%
Садист
( Sadist ) 		Упиваясь смертью и болью, Некролит получает обратну ману за убитых им юнитов
Уровень1 12 единиц маны за юнит
Уровень2 24 единиц маны за юнит
Уровень3 36 единиц маны за юнит
Уровень4 48 единиц маны за юнит
Коса Жнеца
( Reaper's Scythe ) 		Заставляет указанный юнит самому реализовать свою смерть. Наносит повреждения зависящие от того сколько жизни у цели отсутствует.
Оглушает на 1.5 секунды
Уровень1 0.4 урона на каждую отсутствующую единицу здоровья мана: 200 ед. кулдаун: 80 сек.
Уровень2 0.6 урона на каждую отсутствующую единицу здоровья мана: 340 ед. кулдаун: 80 сек.
Уровень3 0.9 урона на каждую отсутствующую единицу здоровья мана: 500 ед. кулдаун: 80 сек.

подробно 		Неруб
( Anub'arak - The Nerubian Assassin ) 		Основной навык : Ловкость ( Agility )
Ближняя атака (melee)
Пронзить
( Impale ) 		Пронзает землю мощными шипами, поражая ими по прямой линии. Наносит урон и швыряет вражеских юнитьв стоящих на земле в воздух над местом где они стоят.
Уровень1 80 повреждений, оглушает на 0.75 секунды мана: 95 ед. кулдаун: 10 сек.
Уровень2 160 повреждений, оглушает на 1.25 секунды мана: 115 ед. кулдаун: 10 сек.
Уровень3 230 повреждений, оглушает на 1.75 секунды мана: 135 ед. кулдаун: 10 сек.
Уровень4 300 повреждений, оглушает на 2.25 секунды мана: 155 ед. кулдаун: 10 сек.
Сжигание маны
( Mana Burn ) 		Посылает заряд негативной энергии который сжигает ману у выбранного вражеского юнита. Соженная мана наносит урон у цели равный количеству соженной маны
Уровень1 Сжигает 70 единиц маны мана: 65 ед. кулдаун: 6 сек.
Уровень2 Сжигает 120 единиц маны мана: 80 ед. кулдаун: 6 сек.
Уровень3 Сжигает 185 единиц маны мана: 100 ед. кулдаун: 6 сек.
Уровень4 Сжигает 260 единиц маны мана: 115 ед. кулдаун: 6 сек.
Зубчатый щит
( Spiked Carapace ) 		Неруб создает колючие слои брони, которые увеличивают его защиту и возвращают повреждения врагам ближнего боя атакующим его.
Уровень1 10% урона возвращается, 2 единицы дополнительной защиты
Уровень2 20% урона возвращается, 4 единицы дополнительной защиты
Уровень3 30% урона возвращается, 6 единицы дополнительной защиты
Уровень4 40% урона возвращается, 8 единицы дополнительной защиты
Вендетта
( Vendetta ) 		Неруб стновится невидимым на короткий промежуток времени и может выйти из этого состояния с невероятно разрушительной атакой. Длится 20 секунд
Уровень1 Наносит 225 дополнительных повреждений мана: 160 ед. кулдаун: 90 сек.
Уровень2 Наносит 375 дополнительных повреждений мана: 210 ед. кулдаун: 90 сек.
Уровень3 Наносит 525 дополнительных повреждений мана: 260 ед. кулдаун: 90 сек.

подробно 		Ночной охотник
( Balanar - The Night Stalker ) 		Основной навык : Сила ( Strength )
Ближняя атака (melee)
Пустота
( Void ) 		Создает разрушительную пустоту. Если создается ночью, то замедляет цель на 4 секунды
Уровень1 Наносит 90 повреждений мана: 90 ед. кулдаун: 7 сек.
Уровень2 Наносит 160 повреждений мана: 112 ед. кулдаун: 7 сек.
Уровень3 Наносит 255 повреждений мана: 130 ед. кулдаун: 7 сек.
Уровень4 Наносит 335 повреждений мана: 145 ед. кулдаун: 7 сек.
Страх
( Crippling Fear ) 		Ночью Ночной Охотник может вызвать страх у вражеских юнитов, который заставляет их промахиваться при атаке и делает их неспособными вызывать заклятия
Уровень1 Промахи в 10% аттак. Длится 5 секунд мана: 125 ед. кулдаун: 11 сек.
Уровень2 Промахи в 20% аттак. Длится 6 секунд мана: 125 ед. кулдаун: 11 сек.
Уровень3 Промахи в 30% аттак. Длится 7 секунд мана: 125 ед. кулдаун: 11 сек.
Уровень4 Промахи в 40% аттак. Длится 8 секунд мана: 125 ед. кулдаун: 11 сек.
Ночь
( Hunter in the Night ) 		Ночь для Ночного Охотника - дом родной. Он атакует и двигается более стремительно
Уровень1 15% скорости движения, 20% скорости атаки
Уровень2 20% скорости движения, 35% скорости атаки
Уровень3 30% скорости движения, 55% скорости атаки
Уровень4 35% скорости движения, 75% скорости атаки
Темнота
( Darkness ) 		Вызывает темноту на некоторый период для того чтобы Ночной Охотник "как сыр в масле катался"
Уровень1 Превращает день в ночь на 25 секунд кулдаун: 234 сек.
Уровень2 Превращает день в ночь на 50 секунд кулдаун: 204 сек.
Уровень3 Превращает день в ночь на 80 секунд кулдаун: 174 сек.

подробно 		Огр-маг
( Aggron Stonebreaker - The Ogre Magi ) 		Основной навык : Интеллект ( Intelligence )
Ближняя атака (melee)
Огненный шар
( Fireblast ) 		Бросает огненный шар во врага, нанося ему повреждения и оглушая на 1.5 секунды
Уровень1 наносит 75 повреждения мана: 75 ед. кулдаун: 15 сек.
Уровень2 наносит 125 повреждения мана: 85 ед. кулдаун: 15 сек.
Уровень3 наносит 175 повреждения мана: 95 ед. кулдаун: 15 сек.
Уровень4 наносит 275 повреждения мана: 105 ед. кулдаун: 15 сек.
Поджог
( Ignite ) 		Бросает бутыль с химикалиями во врага, и поджигает их. Враги получают урон и их скорость движения снижается. Длительность - 7.5 секунд
Уровень1 10 повреждений в секунду, скорость снижается на 10% мана: 95 ед. кулдаун: 12 сек.
Уровень2 20 повреждений в секунду, скорость снижается на 15% мана: 105 ед. кулдаун: 12 сек.
Уровень3 30 повреждений в секунду, скорость снижается на 20% мана: 115 ед. кулдаун: 12 сек.
Уровень4 40 повреждений в секунду, скорость снижается на 25% мана: 125 ед. кулдаун: 12 сек.
Кровожадность
( Bloodlust ) 		Насылает кровожадность на дружественный юнит, увеличивая его скорость движения и атаки. Длительность - 30 секунд
Уровень1 Увеличивает скорость атаки на 20% и скорость движения на 6% мана: 75 ед. кулдаун: 20 сек.
Уровень2 Увеличивает скорость атаки на 30% и скорость движения на 9% мана: 75 ед. кулдаун: 20 сек.
Уровень3 Увеличивает скорость атаки на 40% и скорость движения на 12% мана: 75 ед. кулдаун: 20 сек.
Уровень4 Увеличивает скорость атаки на 50% и скорость движения на 15% мана: 75 ед. кулдаун: 20 сек.
Много заклинаний
( Multi Cast ) 		Улучшает все способности огра-мага
Уровень1 Огненный шар - время между заклинаниями снижается на 3 секунды; Поджог - заклинание увеличивает радиус действия на 150; Кровожадность - время между заклинаниями снижается на 5 секунд, есть шанс наслать кровожадность сразу на несколько дружественных юнитов;
Уровень2 Огненный шар - время между заклинаниями снижается на 6 секунд; Поджог - заклинание увеличивает радиус действия на 300; Кровожадность - время между заклинаниями снижается на 10 секунд, есть шанс наслать кровожадность сразу на несколько дружественных юнитов;
Уровень3 Огненный шар - время между заклинаниями снижается на 9 секунд; Поджог - заклинание увеличивает радиус действия на 450; Кровожадность - время между заклинаниями снижается на 15 секунд, есть шанс наслать кровожадность сразу на несколько дружественных юнитов;

подробно 		Осёл
( Rigwarl - The Bristleback ) 		Основной навык : Сила ( Strength )
Ближняя атака (melee)
Вязкая жидкость
( Viscous Nasal Goo ) 		Покрывает врага вязкой жидкостью, снижая его защиту и скорость. Имеет кумулятивный эффект - можно применять несколько раз, при этом замедление будет 20% + x*3/6/9/12 %, где x - количество заклинаний. Максимальное замедление - 68%. Броня снижается соответственно на x * 1/2. Продолжительность - 5 секунд (при этом снимается первое заклинание, остальные продолжают действовать).
Уровень1 -1 к защите, 20% снижение скорости, по 4% на каждое следующее заклинание мана: 30 ед. кулдаун: 1 сек.
Уровень2 -1 к защите, 20% снижение скорости, по 8% на каждое следующее заклинание мана: 30 ед. кулдаун: 1 сек.
Уровень3 -2 к защите, 20% снижение скорости, по 12% на каждое следующее заклинание мана: 30 ед. кулдаун: 1 сек.
Уровень4 -2 к защите, 20% снижение скорости, по 16% на каждое следующее заклинание мана: 30 ед. кулдаун: 1 сек.
Брызг игл
( Quill Spray ) 		Начинает разбрызгивать иглы, нанося повреждения врагам. Продолжительность - 6 секунд.
Выбрасывает 100 игл за 6 секунд в разные стороны. Каждая игла наносит по 2/4/6/8 повреждения. Если расстояние до врага меньше 200, то он получает дополнительные 50% повреждений - т.е. 3/6/9/12 повреждения от 1 иглы. При этом 1 игрок не может получить больше 5 игл в секунду. Урон считается магическим, и, соответственно, при расчёте урона учитывается магическая броня
Уровень1 3 повреждения ближним целям, 2 - на расстоянии мана: 95 ед. кулдаун: 12 сек.
Уровень2 6 повреждения ближним целям, 4 - на расстоянии мана: 105 ед. кулдаун: 12 сек.
Уровень3 9 повреждения ближним целям, 6 - на расстоянии мана: 115 ед. кулдаун: 12 сек.
Уровень4 12 повреждения ближним целям, 8 - на расстоянии мана: 125 ед. кулдаун: 12 сек.
Щетинистая спина
( Bristleback ) 		Покрывает героя щетиной, снижая его повреждения со спины. Удар считается "со спины", если угол между направлением движения героя и ударом меньше 30°. Защита распространяется только на физические удары. При ударе сначала учитывается физическая броня героя, а затем этот навык
Уровень1 15% снижение повреждений со спины
Уровень2 30% снижение повреждений со спины
Уровень3 45% снижение повреждений со спины
Уровень4 60% снижение повреждений со спины
Путь войны
( Warpath ) 		При атаке герой может впасть в ярость, увеличивая скорость атаки на 150% и движения на 30%. При этом удары героя не имеют орб-эффекта.
Длительность - 10 секунд. Если герой уже в ярости, то он не может снова впасть в ярость (т.е. всегда будут промежутки, когда герой в обычном состоянии). При этом между двумя состояниями, когда герой в ярости, должно пройти не меньше 5 секунд.
Уровень1 10% шанс при атаке кулдаун: 10 сек.
Уровень2 20% шанс при атаке кулдаун: 10 сек.
Уровень3 30% шанс при атаке кулдаун: 10 сек.

подробно 		Панда
( Mangix - The Pandaren Battlemaster ) 		Основной навык : Сила ( Strength )
Ближняя атака (melee)
Грохот
( Thunder Clap ) 		Бьёт по земле, нанося повреждения врагам и снижая их скорость движения и атаки (на земле).
Уровень1 100 повреждения, скорость движения и атаки снижаются на 25% мана: 90 ед. кулдаун: 12 сек.
Уровень2 175 повреждения, скорость движения и атаки снижаются на 35% мана: 105 ед. кулдаун: 12 сек.
Уровень3 250 повреждения, скорость движения и атаки снижаются на 45% мана: 130 ед. кулдаун: 12 сек.
Уровень4 300 повреждения, скорость движения и атаки снижаются на 55% мана: 150 ед. кулдаун: 12 сек.
Винные пары
( Drunken Haze ) 		Орошает врага спиртом на 5 секунд - его скорость движения снижается, и появляется шанс промахнуться
Уровень1 снижает скорость движения на 5%, 45% шанс промахнуться мана: 75 ед. кулдаун: 10 сек.
Уровень2 снижает скорость движения на 8%, 55% шанс промахнуться мана: 75 ед. кулдаун: 10 сек.
Уровень3 снижает скорость движения на 11%, 65% шанс промахнуться мана: 75 ед. кулдаун: 10 сек.
Уровень4 снижает скорость движения на 14%, 75% шанс промахнуться мана: 75 ед. кулдаун: 10 сек.
Пьяный драчун
( Drunken Brawler ) 		Даёт шанс избежать удара, и возможность нанести критический удар в 1.8 раза сильнее обычного
Уровень1 6% уклонение от удара, 5% критический удар
Уровень2 12% уклонение от удара, 10% критический удар
Уровень3 18% уклонение от удара, 15% критический удар
Уровень4 24% уклонение от удара, 20% критический удар
Разделение
( Primal Split ) 		Делит Панду на 3х воинов, каждый из которых обладает особыми навыками. Если один из них выживает до конца действия заклинания, Панда перерождается (если все 3 умрут, то засчитывается самоубийство).

ШТОРМ
Урон: 37-43/75-84/159-171 piercing damage
Скорость передвижения: 350
Скорость атаки: 1.5 (1.35 на 3 уровне)
Дальность атаки: 500
Здоровье: 1000/1500/1900
Мана: 500/750/750
Защита: 2 heavy armor

Dispel magic
Removes all buffs from units in a target area. Deals 200 damage to summoned units. Costs 75 mana and has a 5 second cooldown.

Cyclone
Tosses a target non-mechanical enemy unit into the air, rendering it unable to move, attack or cast spells and stopping others from attacking or casting on it. Lasts 20 seconds and costs 150 mana. Has a 5 second cooldown.

Wind Walk
Allows the pandaren to become invisible, and move 50% faster. If the pandaren attacks a unit to break invisibility, the attack will do 100 bonus damage. Costs 75 mana and has a 5 second cooldown. Lasts 15 seconds.

Resistant Skin
Reduces the duration of negative spells and renders this unit immune to certain spells.

ЗЕМЛЯ
Урон: 37-43/75-84/159-171 piercing damage
Скорость передвижения: 325
Скорость атаки: 1.35
Дальность атаки: Ближний бой
Здоровье: 1500/2250/3000
Мана: 500/400/600
Защита: 5 heavy armor

Hurl Boulder
A magical boulder that is thrown at an enemy unit, dealing 100 points of damage and stunning the target for 2 seconds. Costs 100 mana and has a 7 second cooldown.

Pulverize
Gives a 20% chance that an attack will deal 40 damage to nearby units.

Taunt
The closest 10 enemies are forced to attack this unit. Cooldown 10 seconds.

Resistant Skin
Reduces the duration of negative spells and renders this unit immune to certain spells.

Spell immunity
Renders this unit immune to all spells.

ОГОНЬ
Урон: 52-62/105-120/214-234 piercing damage
Скорость передвижения: 325
Скорость атаки: 1.35
Дальность атаки: Ближний бой
Здоровье: 900/1350/1800
Мана: 0/0/0
Защита: 2 heavy armor

Permanent Immolation
Burns nearby enemy units for 10 points of damage per second.

Resistant Skin
Reduces the duration of negative spells and renders this unit immune to certain spells.
Уровень1 3 могучих воина мана: 150 ед. кулдаун: 180 сек.
Уровень2 3 ещё более сильных воина мана: 225 ед. кулдаун: 180 сек.
Уровень3 3 очень сильных воина мана: 320 ед. кулдаун: 180 сек.

подробно 		Пугна
( Pugna - The Oblivion ) 		Основной навык : Интеллект ( Intelligence )
Дальняя атака (range)
Взрыв
( Nether Blast ) 		Создает заряд взрывающихся вспышек, наносит урон юнитам и зданиям
Уровень1 Наносит 100 единиц урона юнитам в указанной области мана: 85 ед. кулдаун: 5 сек.
Уровень2 Наносит 175 единиц урона юнитам в указанной области мана: 105 ед. кулдаун: 5 сек.
Уровень3 Наносит 250 единиц урона юнитам в указанной области мана: 125 ед. кулдаун: 5 сек.
Уровень4 Наносит 325 единиц урона юнитам в указанной области мана: 145 ед. кулдаун: 5 сек.
Снижение
( Decrepify ) 		Пугна вызывает мощную оглушающую магию на другой юнит. Юнит переходит в другое измерение на короткий промежуток времени. Снижает его скорость передвижения на 50% и делает его неспособным нападать. Наносится дополнительный урон от заклинаний в 40%
Уровень1 13 секунд кулдауна, длится 2 секунды мана: 100 ед. кулдаун: 13 сек.
Уровень2 11 секунд кулдауна, длится 2.5 секунды мана: 100 ед. кулдаун: 11 сек.
Уровень3 9 секунд кулдауна, длится 3 секунды мана: 100 ед. кулдаун: 9 сек.
Уровень4 7 секунд кулдауна, длится 3.5 секунды мана: 100 ед. кулдаун: 7 сек.
Тотем
( Nether Ward ) 		Вызывает Тотем, который препятствует вражеским героям восстанавливать ману и который может вызвать магию сжигания маны. Эта магия наносит повреждения вражеским героям, когда они используют заклинания. Длится 25 секунд.
Каждый уровень увеличивает область действия магии сжигания маны, наносимые повреждения этой магией, снижение регенарции маны и количество здоровья Тотема.
Стоит 80 маны на всех уровнях
Уровень1 область действия магии сжигания маны : 700; наносимые повреждения этой магией : 0,75; снижение регенарции маны : 150%; количество здоровья Тотема : 100; мана: 80 ед. кулдаун: 30 сек.
Уровень2 область действия магии сжигания маны : 1000; наносимые повреждения этой магией : 1; снижение регенарции маны : 300%; количество здоровья Тотема : 200; мана: 80 ед. кулдаун: 30 сек.
Уровень3 область действия магии сжигания маны : 1300; наносимые повреждения этой магией : 1,25; снижение регенарции маны : 450%; количество здоровья Тотема : 300; мана: 80 ед. кулдаун: 30 сек.
Уровень4 область действия магии сжигания маны : 1600; наносимые повреждения этой магией : 1,6; снижение регенарции маны : 600% количество здоровья Тотема : 400; мана: 80 ед. кулдаун: 30 сек.
Скачивание жизни
( Life Drain ) 		Пугна вызывает очень сильную магию, которая забирает жизненную энергию у вражеского юнита. Длится 7 секунд
Уровень1 95 единиц здоровья в секунду мана: 125 ед. кулдаун: 20 сек.
Уровень2 140 единиц здоровья в секунду мана: 175 ед. кулдаун: 20 сек.
Уровень3 185 единиц здоровья в секунду мана: 225 ед. кулдаун: 20 сек.

подробно 		Пурист
( Purist Thunderwrath - The Omniknight ) 		Основной навык : Сила ( Strength )
Ближняя атака (melee)
Очищение
( Purification ) 		Лечит дружественный юнит (в том числе и себя), и после этого наносит повреждение всем ближним вражеским юнитам
Уровень1 лечит 90 здоровья мана: 100 ед. кулдаун: 7 сек.
Уровень2 лечит 180 здоровья мана: 120 ед. кулдаун: 7 сек.
Уровень3 лечит 270 здоровья мана: 140 ед. кулдаун: 7 сек.
Уровень4 лечит 360 здоровья мана: 160 ед. кулдаун: 7 сек.
Защита
( Repel ) 		Делает дружественного юнита (в том числе и себя) невосприимчивым к магии
Уровень1 на 5 секунд мана: 60 ед. кулдаун: 20 сек.
Уровень2 на 10 секунд мана: 70 ед. кулдаун: 20 сек.
Уровень3 на 15 секунд мана: 80 ед. кулдаун: 20 сек.
Уровень4 на 20 секунд мана: 90 ед. кулдаун: 20 сек.
Аура замедления
( Degen Aura ) 		Снижает скорость движения всех ближних вражеских воинов
Уровень1 на 7%
Уровень2 на 14%
Уровень3 на 21%
Уровень4 на 28%
Ангел-хранитель
( Guardian Angel ) 		Все дружественные юниты физически неуязвимы, а их регенерация здоровья усилена
Уровень1 на 5 секунд мана: 125 ед. кулдаун: 90 сек.
Уровень2 на 7 секунд мана: 175 ед. кулдаун: 90 сек.
Уровень3 на 9 секунд мана: 250 ед. кулдаун: 90 сек.

подробно 		Разор
( Razor - The Lightning Revenant ) 		Основной навык : Ловкость ( Agility )
Дальняя атака (range)
Безумие
( Frenzy ) 		Увеличивает скорость атаки на 20 секунд, за счет получения дополнительного урона
Уровень1 Увеличение на 25%, 5% урона получается дополнительно мана: 80 ед. кулдаун: 40 сек.
Уровень2 Увеличение на 50%, 10% урона получается дополнительно мана: 90 ед. кулдаун: 40 сек.
Уровень3 Увеличение на 75%, 15% урона получается дополнительно мана: 110 ед. кулдаун: 40 сек.
Уровень4 Увеличение на 100%, 20% урона получается дополнительно мана: 130 ед. кулдаун: 40 сек.
Цепная молния
( Chain Lightning ) 		Вызывает разрушительный световой заряд на выбранного врага, который затем прыгает на ближайших врагов. Каждый прыжок наносит меньший урон
Уровень1 75 единиц урона, прыгает 3 раза мана: 90 ед. кулдаун: 7 сек.
Уровень2 150 единиц урона, прыгает 5 раз мана: 105 ед. кулдаун: 7 сек.
Уровень3 225 единиц урона, прыгает 7 раз мана: 125 ед. кулдаун: 7 сек.
Уровень4 290 единиц урона, прыгает 9 раз мана: 145 ед. кулдаун: 7 сек.
Порочный дух
( Unholy Fervor ) 		Увеличивает скорость передвижения и скорость восстановления здоровья Разора
Уровень1 3% скорости движения, 0.5 единицы здоровья в секунду
Уровень2 5% скорости движения, 1.0 единицы здоровья в секунду
Уровень3 8% скорости движения, 1.5 единицы здоровья в секунду
Уровень4 10% скорости движения, 2.0 единицы здоровья в секунду
Шторм
( Storm Seeker ) 		Вызывает шторм который постоянно следует за Разором. Через каждые несколько секунд шторм поражает врагов Разора разрядами молний
Уровень1 Наносит 60 повреждений
Уровень2 Наносит 90 повреждений
Уровень3 Наносит 120 повреждений

подробно 		Рексар
( Rexxar - The Beastmaster ) 		Основной навык : Сила ( Strength )
Ближняя атака (melee)
Дикие топоры
( Wild Axes ) 		Рексар метает свои два топора в указанную точку карты. Топоры в полете к указанной точке поражают цель (должна находится по пути полета топора) и возвращаются обратно. Каждый топор может повредить юнит только один раз. При полете топоры разрушают деревья.
Уровень1 Каждый топор наносит 90 единиц урона мана: 120 ед. кулдаун: 15 сек.
Уровень2 Каждый топор наносит 120 единиц урона мана: 120 ед. кулдаун: 15 сек.
Уровень3 Каждый топор наносит 150 единиц урона мана: 120 ед. кулдаун: 15 сек.
Уровень4 Каждый топор наносит 180 единиц урона мана: 120 ед. кулдаун: 15 сек.
Зов природы
( Call of the Wild ) 		Рексар призывает диких животных помогать ему. Продолжительность жизни, сила и число животных увеличивается для каждого уровеня. Предыдущие вызванные существа исчезают при вызове заклинания.

Ястреб
Время жизни: 60 / 60 / 80 / 90 секунд
Здоровье: 300 / 300 / 875 / 875
Мана: 0 / 0 / 0 / 0
Атака: не атакует
Дальность атаки: не атакует
Навыки:
- Постоянная невидимость: (Пассивный) Невидим другим юнитам

Свинья
Время жизни: 60 / 60 / 80 / 90 секунд
Здоровье: - / 400 / 400 / 700
Мана: - / 0 / 0 / 0
Атака: - / 23-29 / 23-29 / 43-49
Дальность атаки: 550
Навыки:
- Яд свиньи: (Пассивный) Замедляет скорость передвижения и скорость атаки врагов на - / 20% / 20% / 35%. Длится - 3 секунды.
Уровень1 Вызывает ястреба-скаута. мана: 50 ед. кулдаун: 40 сек.
Уровень2 Вызывает ястреба-скаута и свинью. мана: 50 ед. кулдаун: 40 сек.
Уровень3 Вызывает более мощного ястреба-скаута и свинью мана: 50 ед. кулдаун: 40 сек.
Уровень4 Вызывает более мощного ястреба-скаута и более мощную свинью мана: 50 ед. кулдаун: 40 сек.
Звериный гнев
( Beast Rage ) 		Когда Рексар нападает на противника, его звериная натура, дает ему высокое мастерство в поединке. С каждым последующим ударом по той же самой цели, Рексар получает понимание обороноспособности добычи, и делает каждый следующий удар с большей непринужденностью, чем предыдущий. Максимум увеличения скорости атаки - 100%. Если Рексар меняет цель, то его скорость атаки возвращается к нормальной.
Уровень1 Каждые 4 последовательных удара дают Рексару увеличение скорости атаки на 10%
Уровень2 Каждые 3 последовательных удара дают Рексару увеличение скорости атаки на 10%
Уровень3 Каждые 2 последовательных удара дают Рексару увеличение скорости атаки на 10%
Уровень4 Каждый последовательный удар дает Рексару увеличение скорости атаки на 10%
Древний рев
( Primal Roar ) 		Рексар испускает оглушительный рев, который наносит урон и оглушает цель. Вражеские юниты около волны рева получают слабый урон и из скорость передвижения и скорость атаки замедляется. Из-за силы рева, все юниты между Рексаром и его целью отбрасываются в сторону, создавая открытый путь.
Уровень1 200 единиц первичного урона. Оглушает на 2 секунды. 100 единиц стороннего урона. Замедление на 2 секунды мана: 175 ед. кулдаун: 180 сек.
Уровень2 250 единиц первичного урона. Оглушает на 2.75 секунды. 200 единиц стороннего урона. Замедление на 3 секунды мана: 250 ед. кулдаун: 180 сек.
Уровень3 300 единиц первичного урона. Оглушает на 3.5 секунды. 300 единиц стороннего урона. Замедление на 4 секунды мана: 325 ед. кулдаун: 180 сек.

подробно 		Рики - Скрытный убийца
( Rikimaru - The Stealth Assassin ) 		Основной навык : Ловкость ( Agility )
Ближняя атака (melee)
Дымовая защита
( Smoke Screen ) 		Бросает дымовую бомбу, которая замедляет врагов на 25%, заставляет их промахиваться и не позволяет использовать заклинания. Длительность - 6 секунд.
Уровень1 радиус 300, 40% промахов мана: 75 ед. кулдаун: 15 сек.
Уровень2 радиус 325, 50% промахов мана: 80 ед. кулдаун: 15 сек.
Уровень3 радиус 350, 60% промахов мана: 85 ед. кулдаун: 15 сек.
Уровень4 радиус 400, 70% промахов мана: 90 ед. кулдаун: 15 сек.
Мерцающий удар
( Blink Strike ) 		Телепортирует героя к юниту и наносит ему удар. Если юнит - враг, то наносит дополнительный урон.
Уровень1 время между заклинаниями - 30 секунд, 30 дополнительного урона мана: 50 ед. кулдаун: 30 сек.
Уровень2 время между заклинаниями - 20 секунд, 60 дополнительного урона мана: 50 ед. кулдаун: 20 сек.
Уровень3 время между заклинаниями - 10 секунд, 90 дополнительного урона мана: 50 ед. кулдаун: 10 сек.
Уровень4 время между заклинаниями - 5 секунд, 120 дополнительного урона мана: 50 ед. кулдаун: 5 сек.
Вероломство
( Backstab ) 		Герой начинает "грязно" драться, и при атаке сзади наносит дополнительный урон врагу
Уровень1 0.25 от ловкости
Уровень2 0.5 от ловкости
Уровень3 0.75 от ловкости
Уровень4 дополнительный урон равен ловкости
Постоянная невидимость
( Permanent Invisibility ) 		Герой становится невидимым, если не атакует врагов
Уровень1 через 3 секунды после последнего удара
Уровень2 через 2.25 секунды после последнего удара
Уровень3 через 1.5 секунды после последнего удара

подробно 		Рхаста
( Rhasta - The Shadow Shaman ) 		Основной навык : Интеллект ( Intelligence )
Дальняя атака (range)
Молния
( Forked Lightning ) 		Вызывает молнии, поражая несколько вражеских юнитов
Уровень1 75 повреждения 3 юнитам мана: 95 ед. кулдаун: 10 сек.
Уровень2 150 повреждения 4 юнитам мана: 105 ед. кулдаун: 10 сек.
Уровень3 225 повреждения 5 юнитам мана: 135 ед. кулдаун: 10 сек.
Уровень4 300 повреждения 7 юнитам мана: 160 ед. кулдаун: 10 сек.
Вуду
( Voodoo ) 		Превращает вражеского героя в животное, так что враг не может применять свои способности (магию и атаку)
Уровень1 на 1 секунду мана: 110 ед. кулдаун: 13 сек.
Уровень2 на 2 секунды мана: 140 ед. кулдаун: 13 сек.
Уровень3 на 3 секунды мана: 170 ед. кулдаун: 13 сек.
Уровень4 на 4 секунды мана: 200 ед. кулдаун: 13 сек.
Оковы
( Hero Shackles ) 		Связывает магией вражеского героя, делая его неспособным двигаться или атаковать. При этом Рхаста тоже не двигается и не атакует. Наносит 40 повреждений в секунду
Уровень1 на 2.5 секунды мана: 110 ед. кулдаун: 15 сек.
Уровень2 на 3.25 секунды мана: 130 ед. кулдаун: 15 сек.
Уровень3 на 4 секунды мана: 155 ед. кулдаун: 15 сек.
Уровень4 на 4.75 секунды мана: 185 ед. кулдаун: 15 сек.
Ядовитые змеи
( Mass Serpent Ward ) 		Вызывает 8 неподвижных змей, чтобы они атаковали врагов. На змей не действует магия
Уровень1 каждая змея наносит до 43 повреждения мана: 200 ед. кулдаун: 120 сек.
Уровень2 каждая змея наносит до 58 повреждения мана: 350 ед. кулдаун: 120 сек.
Уровень3 каждая змея наносит до 73 повреждения мана: 610 ед. кулдаун: 120 сек.

подробно 		Рыцарь Хаоса
( Nessaj - The Chaos Knight ) 		Основной навык : Сила ( Strength )
Ближняя атака (melee)
Заряд хаоса
( Chaos Bolt ) 		Необычный энергетический заряд кидается во врага. Он оглушает на случайное количество времени, от 1 до 4 секунд. Наносит случайный урон от 1 до 200 единиц.
Уровень1 Оглушает на период от 1 до 2 секунд мана: 140 ед. кулдаун: 10 сек.
Уровень2 Оглушает на период от 1 до 3 секунд мана: 140 ед. кулдаун: 10 сек.
Уровень3 Оглушает на период от 1 до 4 секунд мана: 140 ед. кулдаун: 10 сек.
Уровень4 Оглушает на период от 2 до 4 секунд мана: 140 ед. кулдаун: 10 сек.
Мерцающий удар
( Blink Strike ) 		Телепортирует к врагу и атакует его, нанося дополнительный урон. Стоит 50 единиц маны
Уровень1 30 секунд кулдаун, наносит 30 дополнительного урона мана: 50 ед. кулдаун: 30 сек.
Уровень2 20 секунд кулдаун, наносит 60 дополнительного урона мана: 50 ед. кулдаун: 20 сек.
Уровень3 10 секунд кулдаун, наносит 90 дополнительного урона мана: 50 ед. кулдаун: 10 сек.
Уровень4 5 секунд кулдаун, наносит 120 дополнительного урона мана: 50 ед. кулдаун: 5 сек.
Критический удар
( Critical Strike ) 		Рыцарь Хаоса получает возможность нанести дополнительный урон
Уровень1 11% шанса, 1.55 от базового урона
Уровень2 11% шанса, 2.10 от базового урона
Уровень3 11% шанса, 2.65 от базового урона
Уровень4 11% шанса, 3.20 от базового урона
Фантом
( Phantasm ) 		Вызывает несколько копий Рыцаря Хаоса в другом измерении. Иллюзии наносят полный урон, но получают дополнительные повреждения. Длится 20 секунд
Уровень1 Вызывает 1 копию, наносит 200% от базового урона мана: 180 ед. кулдаун: 175 сек.
Уровень2 Вызывает 2 копии, наносит 250% от базового урона мана: 180 ед. кулдаун: 225 сек.
Уровень3 Вызывает 3 копии, наносит 300% от базового урона мана: 180 ед. кулдаун: 275 сек.

подробно 		Рыцарь-дракон
( Knight Davion - The Dragon Knight ) 		Основной навык : Сила ( Strength )
Огненное дыхание
( Breathe Fire ) 		Выдыхает огонь, который наносит урон вражеским юнитам
Уровень1 85 урона мана: 100 ед. кулдаун: 12 сек.
Уровень2 170 урона мана: 115 ед. кулдаун: 12 сек.
Уровень3 255 урона мана: 130 ед. кулдаун: 12 сек.
Уровень4 300 урона мана: 150 ед. кулдаун: 12 сек.
Драконий хвост
( Dragon Tail ) 		Ударяет вражеского героя ближнего боя хвостом дракона. Оглушает противника и наносит небольшой урон.
Уровень1 25 урона, оглушает на 2.5 секунды мана: 100 ед. кулдаун: 9 сек.
Уровень2 50 урона, оглушает на 2.75 секунд мана: 100 ед. кулдаун: 9 сек.
Уровень3 75 урона, оглушает на 3 секунды мана: 100 ед. кулдаун: 9 сек.
Уровень4 100 урона, оглушает на 3.25 секунды мана: 100 ед. кулдаун: 9 сек.
Кровь дракона
( Dragon Blood ) 		Увеличивает восстановление здоровья героя
Уровень1 увеличивает восстановление здоровья на 1 в секунду
Уровень2 увеличивает восстановление здоровья на 2 в секунду
Уровень3 увеличивает восстановление здоровья на 3 в секунду
Уровень4 увеличивает восстановление здоровья на 4 в секунду
Дракон
( Elder Dragon Form ) 		Герой превращается в сильного древнего дракона на 60 секунд

A Green Dragon has movespeed of 300, and has a “corrosive attack” that slows an unit and deals 8 damage per second for 5 seconds. The corrosive damage won’t stack.

A Red Dragon has movespeed of 325, and has a “splash attack” that deals full damage to all units around the primary target. It also has 5 bonus damage.

A Blue Dragon has movespeed of 350, and has an “extremely powerful frost attack” that deals half damage to all units around the primary target, plus 4 seconds of frost effect.

Both “splash attack” and “extremely powerful frost attack” affect damage to buildings, i.e. if you attack the buildings, units surrounding the buildings will be damaged, vice versa. It also has a 10 bonus damage.
Уровень1 Зелёный дракон со 100 дополнительными жизнями и ядовитой атакой мана: 175 ед. кулдаун: 135 сек.
Уровень2 Красный дракон с 200 дополнительными жизнями и разбрызгивающейся атакой мана: 225 ед. кулдаун: 135 сек.
Уровень3 Синий дракон с очень сильной замораживающей атакой мана: 300 ед. кулдаун: 135 сек.

подробно 		Сайленсер
( Nortrom - The Silencer ) 		Основной навык : Интеллект ( Intelligence )
Дальняя атака (range)
Проклятье
( Curse of the Silent ) 		Насылает проклятье молчанья на выбранный юнит. Юнит будет терять здоровье и ману каждую секунду до тех пор, пока не произнесёт какое-нибудь заклинание. Длительность - 10 секунд.
Уровень1 10 единиц здоровья и 5 единиц маны в секунду мана: 105 ед. кулдаун: 25 сек.
Уровень2 20 единиц здоровья и 10 единиц маны в секунду мана: 115 ед. кулдаун: 25 сек.
Уровень3 30 единиц здоровья и 15 единиц маны в секунду мана: 125 ед. кулдаун: 25 сек.
Уровень4 40 единиц здоровья и 20 единиц маны в секунду мана: 135 ед. кулдаун: 25 сек.
Копьё разума
( Glaives of Wisdom ) 		Копьё героя наносит больший урон. Если Вы убиваете героя, то навсегда получаете +1 к разуму, а противник -1.
Уровень1 дополнительный урон - 15% от вашего разума мана: 15 ед. кулдаун: 3 сек.
Уровень2 дополнительный урон - 30% от вашего разума мана: 15 ед. кулдаун: 2 сек.
Уровень3 дополнительный урон - 45% от вашего разума мана: 15 ед. кулдаун: 1 сек.
Уровень4 дополнительный урон - 60% от вашего разума мана: 15 ед.
Последнее слово
( Last Word ) 		Все юниты на выбранной площади перестают использовать заклинания. Не прерывает героев, которые уже начали использовать заклинания. Размер области применения заклинания - 700 единиц.
Уровень1 на 1 секунду
Уровень2 на 2 секунды
Уровень3 на 3 секунды
Уровень4 на 4 секунды
Всеобщее молчание
( Global Silence ) 		Все герои противника перестают использовать заклинания
Уровень1 на 3 секунды мана: 250 ед. кулдаун: 120 сек.
Уровень2 на 4 секунды мана: 350 ед. кулдаун: 120 сек.
Уровень3 на 5 секунды мана: 450 ед. кулдаун: 120 сек.

подробно 		Свен
( Sven - The Rogueknight ) 		Основной навык : Сила ( Strength )
Ближняя атака (melee)
Удар грома
( Storm Bolt ) 		Бросает магический молоток во вражеского героя, нанося повреждения и оглушая его на 2 секунды
Уровень1 100 повреждения мана: 140 ед. кулдаун: 8 сек.
Уровень2 150 повреждения мана: 140 ед. кулдаун: 8 сек.
Уровень3 200 повреждения мана: 140 ед. кулдаун: 8 сек.
Уровень4 250 повреждения мана: 140 ед. кулдаун: 8 сек.
Великое лезвие
( Great Cleave ) 		Удары Свена разбрызгиваются и наносят повреждения нескольким ближним вражеским юнитам
Уровень1 10% повреждений разбрызгивается
Уровень2 20% повреждений разбрызгивается
Уровень3 30% повреждений разбрызгивается
Уровень4 40% повреждений разбрызгивается
Аура защиты
( Toughness Aura ) 		Свен даёт ближним юнитам дополнительную защиту
Уровень1 увеличение защиты на 1
Уровень2 увеличение защиты на 2
Уровень3 увеличение защиты на 4
Уровень4 увеличение защиты на 5
Сила бога
( God's Strength ) 		Сила атаки Свена увеличивается на 30 секунд
Уровень1 +100% к атаке мана: 100 ед. кулдаун: 120 сек.
Уровень2 +125% к атаке мана: 150 ед. кулдаун: 120 сек.
Уровень3 +150% к атаке мана: 200 ед. кулдаун: 120 сек.

подробно 		Свинья
( Barathrum - The Spiritbreaker ) 		Основной навык : Сила ( Strength )
Ближняя атака (melee)
Заряд темноты
( Charge of Darkness ) 		Свинья устремляет свой взгляд во врага и бежит к нему с ускорением. Поскольку Свинья увеличивает свою скорость, она начинает сливаться с тенями вокруг, становится трудно ее видеть. Это действует пока заклинание не будет останавлено или пока Свинья не нападет на цель. После выхода из тени, заклинание поражает противника и погружает его в неподвижное состояние на некоторое время
Уровень1 Слабое ускорение, оглушает на 1 секунду мана: 120 ед. кулдаун: 40 сек.
Уровень2 Среднее ускорение, оглушает на 1.5 секунды мана: 120 ед. кулдаун: 40 сек.
Уровень3 Быстрое ускорение, оглушает на 2 секунды мана: 120 ед. кулдаун: 40 сек.
Уровень4 Очень быстрое ускорение, оглушает на 2.5 секунды мана: 120 ед. кулдаун: 40 сек.
Поспешность
( Empowering Haste ) 		Заставляет Свиинью махать своим оружием быстрее и повышает скорость передвижения, позволяя наносить дополнительный урон. Присутствие Свиньи увеличивает скорость передвижения соседних юнитов (область действия 200 единиц)
Уровень1 Увеличивает скорость передвижения на 2% и наносимый урон на 4% от скорости передвижения
Уровень2 Увеличивает скорость передвижения на 4% и наносимый урон на 8% от скорости передвижения
Уровень3 Увеличивает скорость передвижения на 6% и наносимый урон на 12% от скорости передвижения
Уровень4 Увеличивает скорость передвижения на 8% и наносимый урон на 16% от скорости передвижения
Великий молот
( Greater Bash ) 		Дает 17% шанса оглушить противников, наносит дополнительный урон, оттолкнув их по земле
Уровень1 25 единиц дополнительного урона, дистанция толчка 140 единиц
Уровень2 50 единиц дополнительного урона, дистанция толчка 180 единиц
Уровень3 75 единиц дополнительного урона, дистанция толчка 220 единиц
Уровень4 100 единиц дополнительного урона, дистанция толчка 260 единиц
Удар
( Nether Strike ) 		Передвигает Свинью к выбранной целе и наносит ей дополнительный урон. Если Свинья знает заклинание Великий молот, то это заклинание срабатывает при ударе. Кулдаун: 75 секунд
Уровень1 100 единиц дополнительного урона при ударе, радиус удара 400 единиц мана: 200 ед. кулдаун: 75 сек.
Уровень2 200 единиц дополнительного урона при ударе, радиус удара 550 единиц мана: 250 ед. кулдаун: 75 сек.
Уровень3 300 единиц дополнительного урона при ударе, радиус удара 700 единиц мана: 300 ед. кулдаун: 75 сек.

подробно 		Сирена
( Slithice - The Naga Siren ) 		Основной навык : Ловкость ( Agility )
Ближняя атака (melee)
Двойники
( Mirror Image ) 		На 30 секунд создаёт двойников Сирены, которые получают 300% повреждений и способны атаковать
Уровень1 1 двойник, который наносит 15% урона мана: 85 ед. кулдаун: 60 сек.
Уровень2 2 двойника, которые наносят 30% урона мана: 105 ед. кулдаун: 60 сек.
Уровень3 3 двойника, которые наносят 30% урона мана: 130 ед. кулдаун: 60 сек.
Уровень4 3 двойника, которые наносят 45% урона мана: 150 ед. кулдаун: 60 сек.
Сеть
( Ensnare ) 		Запутывает врага в сети, не позволяя ему двигаться
Уровень1 на 2 секунды мана: 75 ед. кулдаун: 15 сек.
Уровень2 на 3 секунды мана: 85 ед. кулдаун: 15 сек.
Уровень3 на 4 секунды мана: 95 ед. кулдаун: 15 сек.
Уровень4 на 5 секунд мана: 115 ед. кулдаун: 15 сек.
Критический удар
( Critical Strike ) 		С некоторой вероятностью при атаке наносит удар в 1.5 раза обычного
Уровень1 шанс 15 %
Уровень2 шанс 25 %
Уровень3 шанс 35 %
Уровень4 шанс 45 %
Песня Сирен
( Song of the Siren ) 		Герой поёт песню, которая усыпляет всех врагов. Они не могут двигаться и атаковать, но их тоже нельзя атаковать
Уровень1 продолжается 6 секунд, действует на небольшую территорию мана: 200 ед. кулдаун: 120 сек.
Уровень2 продолжается 7 секунд, действует на большую территорию мана: 275 ед. кулдаун: 120 сек.
Уровень3 продолжается 8 секунд, действует на очень большую территорию мана: 360 ед. кулдаун: 120 сек.

подробно 		Скорпион
( Crixalis - The Sand King ) 		Основной навык : Сила ( Strength )
Ближняя атака (melee)
Удар из-под земли
( Burrowstrike ) 		Скорпион зарывается в землю и ползет вперед пронзая шипами каждого над ним, затем выползает на поверхность. Шипы подбрасывают юниты вверх, повреждения наносятся при ударе подброшенного юнита об землю.
Уровень1 80 единиц урона, максимальное расстояние 400 единиц мана: 140 ед. кулдаун: 11 сек.
Уровень2 160 единиц урона, максимальное расстояние 500 единиц мана: 140 ед. кулдаун: 11 сек.
Уровень3 240 единиц урона, максимальное расстояние 600 единиц мана: 140 ед. кулдаун: 11 сек.
Уровень4 340 единиц урона, максимальное расстояние 700 единиц мана: 140 ед. кулдаун: 11 сек.
Самум (Песчаная буря)
( Sand Storm ) 		Скорпион создает внушающую страх песчаную бурю. Буря ослепляет врагов, и Скорпион становится невидимым для них. В то же самое время его противникам наносятся повреждения. Заклинание может быть отменено
Уровень1 20 единиц урона в каждую секунду, на расстоянии 200 единиц, невидимость длится 20 секунд. 0.3 секунды до того, как герой станет виден после начала движения мана: 60 ед. кулдаун: 40 сек.
Уровень2 40 единиц урона в каждую секунду, на расстоянии 250 единиц, невидимость длится 40 секунд. 0.6 секунды до того, как герой станет виден после начала движения мана: 50 ед. кулдаун: 40 сек.
Уровень3 60 единиц урона в каждую секунду, на расстоянии 300 единиц, невидимость длится 60 секунд. 0.9 секунды до того, как герой станет виден после начала движения мана: 40 ед. кулдаун: 40 сек.
Уровень4 80 единиц урона в каждую секунду, на расстоянии 350 единиц, невидимость длится 80 секунд. 1.2 секунды до того, как герой станет виден после начала движения мана: 30 ед. кулдаун: 40 сек.
Едкий финал
( Caustic Finale ) 		Каждая атака Скорпиона, вводит смертельный яд, который заставляет цель взрываться во время смерти, нанося повреждения в некоторой области
Уровень1 90 единиц урона
Уровень2 130 единиц урона
Уровень3 170 единиц урона
Уровень4 220 единиц урона
Эпицентр
( Epicenter ) 		Посылает волны в землю, заставляя ее дрожать. Все находящиеся в пределах этого землятресения получают повреждения и замедляются. Чем ближе к эпицентру, тем больше повреждений.
Уровень1 Время на вызов заклинания 2 секунды, 6 импульсов по 110 единиц урона мана: 175 ед. кулдаун: 140 сек.
Уровень2 Время на вызов заклинания 2 секунды, 8 импульсов по 110 единиц урона мана: 250 ед. кулдаун: 120 сек.
Уровень3 Время на вызов заклинания 2 секунды, 10 импульсов по 110 единиц урона мана: 325 ед. кулдаун: 100 сек.

подробно 		Слардар
( Slardar - The Slithereen Guard ) 		Основной навык : Сила ( Strength )
Ближняя атака (melee)
Спринт
( Sprint ) 		Сладар существенно увеличивает свою скорость передвижения, но получает 20% дополнительного урона. Длится 25 секунд.
Уровень1 Повышает скорость на 10% мана: 50 ед. кулдаун: 45 сек.
Уровень2 Повышает скорость на 20% мана: 50 ед. кулдаун: 45 сек.
Уровень3 Повышает скорость на 30% мана: 50 ед. кулдаун: 45 сек.
Уровень4 Повышает скорость на 40% мана: 50 ед. кулдаун: 45 сек.
Разламывающий шлепок
( Slithereen Crush ) 		Сотрясает землю, оглушая и нанося повреждения ближним врагам стоящих на земле
Уровень1 50 повреждений, оглушает на 2 секунды мана: 80 ед. кулдаун: 8 сек.
Уровень2 75 повреждений, оглушает на 2.5 секунды мана: 95 ед. кулдаун: 8 сек.
Уровень3 100 повреждений, оглушает на 3 секунды мана: 105 ед. кулдаун: 8 сек.
Уровень4 150 повреждений, оглушает на 3.25 секунды мана: 115 ед. кулдаун: 8 сек.
Удар
( Bash ) 		Дает шанс при атаке нанести дополнительный урон и оглушить противника на 1 секунду
Уровень1 10% шанса при каждой атаке
Уровень2 15% шанса при каждой атаке
Уровень3 20% шанса при каждой атаке
Уровень4 25% шанса при каждой атаке
Повышенние урона
( Amplify Damage ) 		Повышает физический урон получаемый вражеским юнитом при помощи снижения его защиты
Уровень1 Убирает 5 единиц защиты мана: 75 ед. кулдаун: 10 сек.
Уровень2 Убирает 10 единиц защиты мана: 100 ед. кулдаун: 10 сек.
Уровень3 Убирает 15 единиц защиты мана: 125 ед. кулдаун: 10 сек.

подробно 		Снайпер
( Kardel Sharpeye - The Dwarven Sniper ) 		Основной навык : Ловкость ( Agility )
Дальняя атака (range)
Картечь
( ScatterShot ) 		Выстреливает в воздух картечью, которая взрывается и падает на землю, нанося повреждения врагам (в том числе и зданиям). Каждая дробинка наносит 10-35 повреждения в радиусе 200
Уровень1 8 дробинок мана: 120 ед. кулдаун: 12 сек.
Уровень2 12 дробинок мана: 120 ед. кулдаун: 12 сек.
Уровень3 16 дробинок мана: 120 ед. кулдаун: 12 сек.
Уровень4 20 дробинок мана: 120 ед. кулдаун: 12 сек.
Выстрел в голову
( Headshot ) 		Выстрел в голову наносит дополнительные повреждения врагам и оглушает на небольшой промежуток времени (0.01секунды - позволяет не давать врагу произнести некоторые заклинания)
Уровень1 25% шанс, +30 повреждения
Уровень2 30% шанс, +30 повреждения
Уровень3 35% шанс, +40 повреждения
Уровень4 40% шанс, +50 повреждения
Прицел
( Take Aim ) 		Увеличивает дальность стрельбы снайпера
Уровень1 на 55 единиц
Уровень2 на 110 единиц
Уровень3 на 165 единиц
Уровень4 на 220 единиц
Убийство
( Assassinate ) 		Прицеливается, а затем выстреливает во врага на большом расстоянии, нанося ему сильные повреждения
Уровень1 расстояние 1500, наносит 355 повреждений мана: 175 ед. кулдаун: 30 сек.
Уровень2 расстояние 2000, наносит 505 повреждений мана: 275 ед. кулдаун: 15 сек.
Уровень3 расстояние 2500, наносит 655 повреждений мана: 375 ед. кулдаун: 10 сек.

подробно 		Сфинкс
( Harbinger - The Obsidian Destroyer ) 		Основной навык : Интеллект ( Intelligence )
Дальняя атака (range)
Тайный шар
( Arcane Orb ) 		Дает Сфинксу дополнительную силу для нанесения урона врагам, который основан на недостатке маны Сфинкса.
Уровень1 Наносит урон в количестве 6% от текущего количества маны. Наносит 100 единиц дополнительного урона иллюзиям и вызванным юнитам мана: 100 ед. кулдаун: 6 сек.
Уровень2 Наносит урон в количестве 7% от текущего количества маны. Наносит 200 единиц дополнительного урона иллюзиям и вызванным юнитам мана: 100 ед. кулдаун: 4 сек.
Уровень3 Наносит урон в количестве 8% от текущего количества маны. Наносит 300 единиц дополнительного урона иллюзиям и вызванным юнитам мана: 100 ед. кулдаун: 2 сек.
Уровень4 Наносит урон в количестве 9% от текущего количества маны. Наносит 400 единиц дополнительного урона иллюзиям и вызванным юнитам мана: 100 ед.
Астральная тюрьма
( Astral Imprisonment ) 		Astral Imprisonment
Перемещает выбранного союзного или вражеского героя в астральную тюрьму. Герой остается отделенным от реального мира на все время действия заклинания. Если накастовано на врага, Сфинкс забирает 2 единицы интеллекта в секунду. Интеллект возвращается к герою после 60 секунд.
Уровень1 Изгоняет на 1 секунду мана: 120 ед.
Уровень2 Изгоняет на 2 секунды мана: 140 ед.
Уровень3 Изгоняет на 3 секунды мана: 160 ед.
Уровень4 Изгоняет на 4 секунды мана: 180 ед.
Аура сущности
( Essence Aura ) 		Каждый раз когда ближний дружественный герой вызывает заклинание, есть шанс восстановить часть его недостатка маны. Пассивно увеличивает запас маны Сфинкса.
Уровень1 10% шанса восстановить 25% от максимума маны. 5% шанса отключить автоприменение заклинания. Увеличивает запас маны на 75 единиц.
Уровень2 20% шанса восстановить 25% от максимума маны. 10% шанса отключить автоприменение заклинания. Увеличивает запас маны на 150 единиц.
Уровень3 30% шанса восстановить 25% от максимума маны. 15% шанса отключить автоприменение заклинания. Увеличивает запас маны на 225 единиц.
Уровень4 40% шанса восстановить 25% от максимума маны. 20% шанса отключить автоприменение заклинания. Увеличивает запас маны на 300 единиц.
Затмение рассудка
( Sanity's Eclipse ) 		Сфинкс использует свой потенциал по полной; его разум дает волю психическому шторму способному проникать в меньший интеллект чем у него с предельной силой. Наносимые повреждения равны разности между чужим интеллектом и интеллектом Сфинкса умноженной на 10. Многие в состоянии сопротивляться и отражать большую часть урона, но они теряют много своей энергии, чтобы сделать это, они теряют 75 % их маны. Герои с большим количеством интеллекта, чем у Сфинкса не подвержены этому эффекту.
Уровень1 Радиус действия 400 единиц. Герои получившие урон менее 100 единиц теряют 75% имеющейся маны мана: 300 ед. кулдаун: 200 сек.
Уровень2 Радиус действия 500 единиц. Герои получившие урон менее 250 единиц теряют 75% имеющейся маны мана: 500 ед. кулдаун: 200 сек.
Уровень3 Радиус действия 600 единиц. Герои получившие урон менее 400 единиц теряют 75% имеющейся маны мана: 700 ед. кулдаун: 200 сек.

подробно 		Террорблейд
( Terrorblade - The Soul Keeper ) 		Основной навык : Ловкость ( Agility )
Ближняя атака (melee)
Похищение души
( Soul Steal ) 		Крадет душу указанной вражеской единицы и извлекает ее по частям. Длится 8 секунд
Уровень1 Собирает 20 единиц здоровья в секунду мана: 45 ед. кулдаун: 12 сек.
Уровень2 Собирает 40 единиц здоровья в секунду мана: 45 ед. кулдаун: 12 сек.
Уровень3 Собирает 60 единиц здоровья в секунду мана: 45 ед. кулдаун: 12 сек.
Уровень4 Собирает 80 единиц здоровья в секунду мана: 45 ед. кулдаун: 12 сек.
Вызов изображений
( Conjure Image ) 		Создает копию Террорблэйда, которая наносит повреждения. Длится 30 секунд
Уровень1 Изображения наносят 25% урона мана: 70 ед. кулдаун: 10 сек.
Уровень2 Изображения наносят 35% урона мана: 85 ед. кулдаун: 10 сек.
Уровень3 Изображения наносят 45% урона мана: 100 ед. кулдаун: 10 сек.
Уровень4 Изображения наносят 55% урона мана: 115 ед. кулдаун: 10 сек.
Метаморфоза
( Metamorphosis ) 		Превращает Террорблейда в мощного Демона с дальней атакой
Уровень1 Длится 30 секунд мана: 125 ед. кулдаун: 160 сек.
Уровень2 Длится 40 секунд, 50 дополнительных единиц здоровья мана: 115 ед. кулдаун: 160 сек.
Уровень3 Длится 50 секунд, 100 дополнительных единиц здоровья мана: 107 ед. кулдаун: 160 сек.
Уровень4 Длится 60 секунд, 150 дополнительных единиц здоровья мана: 100 ед. кулдаун: 160 сек.
Душевная встреча :)
( Sunder ) 		Вынимает души одновременно и у Террорблейда и у указаного героя, затем меняет их местами, перенося при этом часть жизни. Проценты здоровья каждого юнита переносятся вместе с душами. Немного здоровья должно остаться у вражеского героя
Уровень1 Дальность 250 единиц, Минимум 33% здоровья мана: 250 ед. кулдаун: 120 сек.
Уровень2 Дальность 250 единиц, Минимум 28% здоровья мана: 250 ед. кулдаун: 100 сек.
Уровень3 Дальность 250 единиц, Минимум 23% здоровья мана: 250 ед. кулдаун: 80 сек.

подробно 		Тини
( Tiny - The Stone Giant ) 		Основной навык : Сила ( Strength )
Ближняя атака (melee)
Обвал
( Avalanche ) 		Засыпает выбранную площадь камнями, которые оглушают врагов на земле и наносят им урон
Уровень1 100 урона мана: 120 ед. кулдаун: 18 сек.
Уровень2 180 урона мана: 120 ед. кулдаун: 18 сек.
Уровень3 260 урона мана: 120 ед. кулдаун: 18 сек.
Уровень4 300 урона мана: 120 ед. кулдаун: 18 сек.
Бросок
( Toss ) 		Тини хватает ближайшего юнита, врага или союзника, и бросает его в цель. При приземлении юнит наносит урон окружающим врагам и сам получает 50% от этого урона. Нельзя бросать Дракона в Elder Form
Уровень1 радиус - 500, 75 повреждений мана: 120 ед. кулдаун: 13 сек.
Уровень2 радиус - 700, 150 повреждений мана: 120 ед. кулдаун: 13 сек.
Уровень3 радиус - 900, 225 повреждений мана: 120 ед. кулдаун: 13 сек.
Уровень4 радиус - 1100, 300 повреждений мана: 120 ед. кулдаун: 13 сек.
Защита
( Craggy Exterior ) 		Тело Тини превращается в гранит. Юниты ближнего боя, которые атакуют Тини получают от него урон и оглушаются на 1.2 секунды с некоторой вероятностью
Уровень1 6% шанс, 25 урона при оглушении
Уровень2 12% шанс, 35 урона при оглушении
Уровень3 18% шанс, 45 урона при оглушении
Уровень4 24% шанс, 55 урона при оглушении
Рост
( Grow ) 		Тини увеличивается в размерах, его сила удара растёт, но падает скорость атаки
Уровень1 атака увеличивается на 40, скорость атаки снижается на 20%
Уровень2 атака увеличивается на 80, скорость атаки снижается на 35%
Уровень3 атака увеличивается на 120, скорость атаки снижается на 50%

подробно 		Тинкер
( Boush - The Tinker ) 		Основной навык : Интеллект ( Intelligence )
Дальняя атака (range)
Лазер
( Laser ) 		Стреляет лазером в цель, нанося повреждения и создавая ауру промаха на 18 (9 для героев) секунд. Броня не снижает урон от лазера.
Уровень1 80 повреждений, 10% промахов мана: 95 ед. кулдаун: 15 сек.
Уровень2 160 повреждений, 15% промахов мана: 110 ед. кулдаун: 15 сек.
Уровень3 240 повреждений, 20% промахов мана: 120 ед. кулдаун: 15 сек.
Уровень4 320 повреждений, 25% промахов мана: 145 ед. кулдаун: 15 сек.
Ракета с самонаведением
( Heat Seeking Missile ) 		Тинкер выстреливает ракету в ближайшего видимого героя. Радиус действия - 2500.
Уровень1 100 повреждений мана: 120 ед. кулдаун: 25 сек.
Уровень2 175 повреждений мана: 140 ед. кулдаун: 25 сек.
Уровень3 250 повреждений, 2 цели мана: 160 ед. кулдаун: 25 сек.
Уровень4 325 повреждений, 2 цели мана: 180 ед. кулдаун: 25 сек.
Марш машин
( March of the Machines ) 		Вызывает орду гоблинов-роботов, которые наносят повреждения врагам
Уровень1 16 урона от 1 гоблина мана: 145 ед. кулдаун: 35 сек.
Уровень2 24 урона от 1 гоблина мана: 150 ед. кулдаун: 35 сек.
Уровень3 32 урона от 1 гоблина мана: 165 ед. кулдаун: 35 сек.
Уровень4 40 урона от 1 гоблина мана: 190 ед. кулдаун: 35 сек.
Перевооружиться
( Rearm ) 		Снимает кулдаун со всех заклинаний Тинкера. Действует на предметы, кроме Некромикона и Руки Мидаса (Hand of Midas)
Уровень1 заклинание произносится 4 секунды мана: 150 ед. кулдаун: 3 сек.
Уровень2 заклинание произносится 3 секунды мана: 250 ед. кулдаун: 2 сек.
Уровень3 заклинание произносится 2 секунды мана: 350 ед. кулдаун: 1 сек.

подробно 		Тролль
( Jah'rakal - The Troll Warlord ) 		Основной навык : Ловкость ( Agility )
Дальняя атака (range)
Ярость
( Berserker Rage ) 		Тролль приходит в ярость, и начинает использовать свои метательные топоры для ближнего боя. У него увеличивается сила атаки, здоровье, защита, появляется возможность нанести сильный удар, но он становится воином ближнего боя.
Уровень1 5% шанс нанести 25 дополнительных повреждений и оглушить на 2 секунды мана: 50 ед.
Уровень2 5% шанс нанести 50 дополнительных повреждений и оглушить на 2 секунды мана: 50 ед.
Уровень3 10% шанс нанести 25 дополнительных повреждений и оглушить на 2 секунды мана: 50 ед.
Уровень4 10% шанс нанести 50 дополнительных повреждений и оглушить на 2 секунды мана: 50 ед.
Слепота
( Blind ) 		Тролль прижигает глаза врагу, заставляя его промахиваться при атаке. Длительность - 15 секунд
Уровень1 промах в 15% случаев мана: 20 ед. кулдаун: 8 сек.
Уровень2 промах в 24% случаев мана: 20 ед. кулдаун: 8 сек.
Уровень3 промах в 33% случаев мана: 20 ед. кулдаун: 8 сек.
Уровень4 промах в 42% случаев мана: 20 ед. кулдаун: 8 сек.
Рвение
( Fervor ) 		Увеличивает скорость атаки у всех ближних дружественных юнитов
Уровень1 увеличивает скорость атаки на 5%
Уровень2 увеличивает скорость атаки на 15%
Уровень3 увеличивает скорость атаки на 20%
Уровень4 увеличивает скорость атаки на 30%
Неистовство
( Rampage ) 		Тролль впадает в неистовство, увеличивая скорость атаки и движения на 30 секунд.
Уровень1 Увеличивает скорость атаки на 40% и скорость движения на 7% мана: 100 ед. кулдаун: 90 сек.
Уровень2 Увеличивает скорость атаки на 80% и скорость движения на 9% мана: 150 ед. кулдаун: 80 сек.
Уровень3 Увеличивает скорость атаки на 120% и скорость движения на 11% мана: 205 ед. кулдаун: 70 сек.

подробно 		Урса
( Ulfsaar - The Ursa Warrior ) 		Основной навык : Ловкость ( Agility )
Дальняя атака (range)
Землятресение
( Earthshock ) 		Ударяет по земле, нанося урон врагам и снижая их скорость движения на 4 секунды
Уровень1 70 повреждений, снижает скорость на 25% мана: 75 ед. кулдаун: 7 сек.
Уровень2 120 повреждений, снижает скорость на 35% мана: 85 ед. кулдаун: 7 сек.
Уровень3 170 повреждений, снижает скорость на 45% мана: 95 ед. кулдаун: 7 сек.
Уровень4 220 повреждений, снижает скорость на 55% мана: 105 ед. кулдаун: 7 сек.
Ярость
( Overpower ) 		Урса впадает в ярость. Скорость удара значительно увеличине до тех пор, пока не пройдёт 15 секунд или Урса не нанесёт 5 ударов
Уровень1 скорость удара увеличивается на 100% мана: 45 ед. кулдаун: 15 сек.
Уровень2 скорость удара увеличивается на 200% мана: 55 ед. кулдаун: 15 сек.
Уровень3 скорость удара увеличивается на 300% мана: 65 ед. кулдаун: 15 сек.
Уровень4 скорость удара увеличивается на 400% мана: 75 ед. кулдаун: 15 сек.
Сильный удар
( Fury Swipes ) 		Каждый следующий удар по одной цели наносит ей всё больше и больше повреждений
Уровень1 удар сильнее предыдущего на 6 единиц
Уровень2 удар сильнее предыдущего на 12 единиц
Уровень3 удар сильнее предыдущего на 18 единиц
Уровень4 удар сильнее предыдущего на 24 единицы
Бешенство
( Enrage ) 		Значительно усиливает силу атаки Урсы
Уровень1 Атака усиливается на 4% от текущий жизни Урсы кулдаун: 38 сек.
Уровень2 Атака усиливается на 5% от текущий жизни Урсы кулдаун: 38 сек.
Уровень3 Атака усиливается на 6% от текущий жизни Урсы кулдаун: 38 сек.

подробно 		Фантом
( Azwraith - The Phantom Lancer ) 		Основной навык : Ловкость ( Agility )
Ближняя атака (melee)
Магическое копье
( Spirit Lance ) 		Бросает магическое копье во врага, нанося ему урон и замедляя на 3 секунды
Уровень1 наносит 110 повреждений и снижает скорость движения врага на 10% мана: 140 ед. кулдаун: 9 сек.
Уровень2 наносит 150 повреждений и снижает скорость движения врага на 20% мана: 140 ед. кулдаун: 9 сек.
Уровень3 наносит 215 повреждений и снижает скорость движения врага на 30% мана: 140 ед. кулдаун: 9 сек.
Уровень4 наносит 310 повреждений и снижает скорость движения врага на 40% мана: 140 ед. кулдаун: 9 сек.
Двойной шаг
( Dopplewalk ) 		Фантом становится невидимым на 12 секунд, увеличивая скорость на 10%. Вместо него остаётся копия Фантома, которая продолжает сражаться
Уровень1 стоимость - 150 маны мана: 150 ед. кулдаун: 30 сек.
Уровень2 стоимость - 120 маны мана: 120 ед. кулдаун: 30 сек.
Уровень3 стоимость - 90 маны мана: 90 ед. кулдаун: 30 сек.
Уровень4 стоимость - 60 маны мана: 60 ед. кулдаун: 30 сек.
Копии
( Juxtapose ) 		Когда Фантом атакует врага могут появиться его копии. Копии живут 15 секунд и получат 300% повреждений. Максимум - 8 копий
Уровень1 шанс создать копию - 3%
Уровень2 шанс создать копию - 6%
Уровень3 шанс создать копию - 9%
Уровень4 шанс создать копию - 12%
Фантом
( Phantom Edge ) 		Фантом может избегать удара в сражении, генерация копий увеличивается. Кроме того, копии могут сами создавать копии
Уровень1 избегание удара - 5%, 3%-шанс для копий создать новые копии, шанс создания копий у Фантома увеличивается на 2%
Уровень2 избегание удара - 10%, 5%-шанс для копий создать новые копии, шанс создания копий у Фантома увеличивается на 4%
Уровень3 избегание удара - 15%, 5%-шанс для копий создать новые копии, шанс создания копий у Фантома увеличивается на 6%

подробно 		Фантомка
( Mortred - The Phantom Assassin ) 		Основной навык : Ловкость ( Agility )
Ближняя атака (melee)
Удар из тени
( Shadow Strike ) 		Бросает отравленный нож, который наносит повреждения, а затем наносит повреждения пока действует яд. У отравленного юнита снижается скорость передвижения на короткий промежуток времени
Уровень1 50 единиц урона при атаке, 10 единиц урона в последствии мана: 90 ед. кулдаун: 22 сек.
Уровень2 70 единиц урона при атаке, 20 единиц урона в последствии мана: 105 ед. кулдаун: 22 сек.
Уровень3 70 единиц урона при атаке, 40 единиц урона в последствии мана: 120 ед. кулдаун: 22 сек.
Уровень4 100 единиц урона при атаке, 50 единиц урона в последствии мана: 135 ед. кулдаун: 22 сек.
Мерцающий удар
( Blink Strike ) 		Телепортирует к юниту и наносит ему удар если он противник. Наносит дополнительный урон. Стоит 50 единиц маны
Уровень1 30 секунд кулдауна, наносит 30 единиц дополнительного урона мана: 50 ед. кулдаун: 30 сек.
Уровень2 20 секунд кулдауна, наносит 60 единиц дополнительного урона мана: 50 ед. кулдаун: 20 сек.
Уровень3 10 секунд кулдауна, наносит 90 единиц дополнительного урона мана: 50 ед. кулдаун: 10 сек.
Уровень4 5 секунд кулдауна, наносит 120 единиц дополнительного урона мана: 50 ед. кулдаун: 5 сек.
Исчезновение
( Blur ) 		Фантомку становится сложно увидеть, ее тело исчезает. Некоторые вражеские атаки не попадают по цели
Уровень1 7% промахов
Уровень2 14% промахов
Уровень3 21% промахов
Уровень4 28% промахов
Критический удар
( Coup de Grase ) 		У Фантомки улучшаются способности херокиллера в высокой степени. Она имеет небольшой шанс нанести 4-х кратное повреждения при атаке
Уровень1 15% шанс нанести критический удар в 2.0 раза сильнее обычного
Уровень2 15% шанс нанести критический удар в 3.0 раза сильнее обычного
Уровень3 15% шанс нанести критический удар в 4.0 раза сильнее обычного

подробно 		Фурион
( Furion - The Prophet ) 		Основной навык : Интеллект ( Intelligence )
Дальняя атака (range)
Деревья
( Sprout ) 		Вокруг врага вырастают деревья, которые не позволяют ему двигаться. При этом он может атаковать и произносить заклинания.
Уровень1 продолжительность - 3 секунды мана: 115 ед. кулдаун: 12 сек.
Уровень2 продолжительность - 3.75 секунды мана: 140 ед. кулдаун: 12 сек.
Уровень3 продолжительность - 4.5 секунды мана: 165 ед. кулдаун: 12 сек.
Уровень4 продолжительность - 5.25 секунд мана: 205 ед. кулдаун: 12 сек.
Телепортация
( Teleportation ) 		Телепортирует героя в любую уже разведанную точку на карте. Не может телепортироваться на базу противника, если там нет союзных крипов.
Уровень1 время между заклинаниями - 60 секунд мана: 75 ед. кулдаун: 60 сек.
Уровень2 время между заклинаниями - 50 секунд мана: 65 ед. кулдаун: 50 сек.
Уровень3 время между заклинаниями - 40 секунд мана: 55 ед. кулдаун: 40 сек.
Уровень4 время между заклинаниями - 30 секунд мана: 50 ед. кулдаун: 30 сек.
Сила природы
( Force of Nature ) 		Превращает деревья в трентов, каждый из которых имеет 550 здоровья и силу атаки 21-23. Убийство вызванных трентов дает вражеским героям золото и опыт, но в меньшей степени, чем от смерти нормальных крипов.
Уровень1 вызывает 2 трента мана: 160 ед. кулдаун: 40 сек.
Уровень2 вызывает 3 трента мана: 160 ед. кулдаун: 40 сек.
Уровень3 вызывает 4 трента мана: 160 ед. кулдаун: 40 сек.
Уровень4 вызывает 5 трентов мана: 160 ед. кулдаун: 40 сек.
Гнев природы
( Wrath of Nature ) 		Вызывает молнию, которая случайным образом перемещается по карте и наносит урон. Каждый последующий удар молнии сильнее на 7%
Уровень1 первый удар - 140 повреждений мана: 200 ед. кулдаун: 90 сек.
Уровень2 первый удар - 180 повреждений мана: 380 ед. кулдаун: 60 сек.
Уровень3 первый удар - 225 повреждений мана: 610 ед. кулдаун: 60 сек.

подробно 		Химера
( Jakiro - The Twin Head Dragon ) 		Основной навык : Интеллект ( Intelligence )
Дальняя атака (range)
Двойное Дыхание
( Dual Breath ) 		Головы-близнецы Химеры выпускают ледяной ветер, сопровождаемый близкой волной огня, нанося повреждения. Вражеские юниты замедляютися и полчают урон от огня каждую секунду в течение 4 секунд
Уровень1 35 единиц урона за каждое дыхание. 5 единиц огненного урона в секунду мана: 120 ед. кулдаун: 10 сек.
Уровень2 70 единиц урона за каждое дыхание. 10 единиц огненного урона в секунду мана: 120 ед. кулдаун: 10 сек.
Уровень3 105 единиц урона за каждое дыхание. 15 единиц огненного урона в секунду мана: 120 ед. кулдаун: 10 сек.
Уровень4 140 единиц урона за каждое дыхание. 20 единиц огненного урона в секунду мана: 120 ед. кулдаун: 10 сек.
Ледяной путь
( Ice Path ) 		Создает дорогу из льда перед Химерой. По истечении 1 секунды, дорога взрывается и замораживает ближние вражеские юниты. Длина дороги 1000 единиц.
Уровень1 Замораживание на 0.5 секунды мана: 75 ед. кулдаун: 16 сек.
Уровень2 Замораживание на 1 секунду мана: 75 ед. кулдаун: 16 сек.
Уровень3 Замораживание на 1.5 секунды мана: 75 ед. кулдаун: 16 сек.
Уровень4 Замораживание на 2 секунды мана: 75 ед. кулдаун: 16 сек.
Авто-выстрел
( Auto Fire ) 		Когда одна голова атакует врагов, другая голова может плюнуть шаровой молнией на соседнего врага прямо перед Химерой (но не обязательно ближайшего), наносит урон от огня каждую секунду в указанной области. Можно вызвать максимум один раз каждую секунду. Длится 5 секунд.
Уровень1 25% шанса плевка шаровой молнией, которая наносит 10 единиц урона в секунду.
Уровень2 30% шанса плевка шаровой молнией, которая наносит 20 единиц урона в секунду.
Уровень3 35% шанса плевка шаровой молнией, которая наносит 30 единиц урона в секунду.
Уровень4 40% шанса плевка шаровой молнией, которая наносит 40 единиц урона в секунду.
Костер
( Macropyre ) 		Химера вызывает линию пульсирующих ударов пламени перед собой. Пламя наносит повреждения каждую секунду в течение 5 секунд. и имеет радиус в 200 единиц. Расстояние увеличивается для каждого уровня. Разрушает деревья.
Уровень1 75 единиц урона в секунду мана: 220 ед. кулдаун: 60 сек.
Уровень2 100 единиц урона в секунду мана: 330 ед. кулдаун: 75 сек.
Уровень3 125 единиц урона в секунду мана: 440 ед. кулдаун: 90 сек.

подробно 		Центурион
( Bradwarden - The Centaur Warchief ) 		Основной навык : Сила ( Strength )
Ближняя атака (melee)
Топот
( Hoof Stomp ) 		Топает по земле, оглушая ближних вражеских героев и нанося им урон
Уровень1 Наносит 100 повреждений, оглушает на 1.25 секунды мана: 85 ед. кулдаун: 15 сек.
Уровень2 Наносит 150 повреждений, оглушает на 1.75 секунды мана: 100 ед. кулдаун: 15 сек.
Уровень3 Наносит 200 повреждений, оглушает на 2.25 секунды мана: 115 ед. кулдаун: 15 сек.
Уровень4 Наносит 250 повреждений, оглушает на 2.75 секунды мана: 130 ед. кулдаун: 15 сек.
Обоюдоострый меч
( Double Edge ) 		Центурион с огромной силой ударяет врага. Удар можно сделать только врагу вблизи, и он наносит повреждения и врагу, и Центуриону
Уровень1 наносит 175 повреждений мана: 75 ед. кулдаун: 25 сек.
Уровень2 наносит 250 повреждений мана: 90 ед. кулдаун: 25 сек.
Уровень3 наносит 325 повреждений мана: 105 ед. кулдаун: 25 сек.
Уровень4 наносит 400 повреждений мана: 120 ед. кулдаун: 25 сек.
Обратный удар
( Return ) 		Центурион при каждой атаке на него тут же наносит удар врагу
Уровень1 возвращает 15 повреждений
Уровень2 возвращает 30 повреждений
Уровень3 возвращает 45 повреждений
Уровень4 возвращает 60 повреждений
Сила духа
( Great Fortitude ) 		Центурион получает дополнительную силу
Уровень1 +12 к силе
Уровень2 +24 к силе
Уровень3 +36 к силе

подробно 		Человек-волк
( Banehallow - The Lycanthrope ) 		Основной навык : Сила ( Strength )
Ближняя атака (melee)
Вызов волков
( Summon Wolves ) 		Вызывает 2 духов волков для борьбы с врагами Человека-волка. Длится 45 секунд
Уровень1 Вызывает 2 слабых волка мана: 125 ед. кулдаун: 30 сек.
Уровень2 Вызывает 2 волка с возможностью нанести критический удар мана: 125 ед. кулдаун: 30 сек.
Уровень3 Каждый волк может оглушить и нанести критический удар мана: 125 ед. кулдаун: 30 сек.
Уровень4 Каждый волк может оглушить, нанести критический удар и невидим мана: 125 ед. кулдаун: 30 сек.
Вой
( Howl ) 		Жуткий вой дает внутреннюю силу всем соседним дружественным юнитам. Длится 20 секунд
Уровень1 Добавляет 8% урона мана: 20 ед. кулдаун: 10 сек.
Уровень2 Добавляет 16% урона мана: 27 ед. кулдаун: 10 сек.
Уровень3 Добавляет 24% урона мана: 34 ед. кулдаун: 10 сек.
Уровень4 Добавляет 32% урона мана: 41 ед. кулдаун: 10 сек.
Дикое сердце
( Feral Heart ) 		Увеличивает скорость передвижения и скорость атаки Человека-волка
Уровень1 3% от скорости передвижения, 15% от скорости атаки
Уровень2 6% от скорости передвижения, 19% от скорости атаки
Уровень3 9% от скорости передвижения, 23% от скорости атаки
Уровень4 12% от скорости передвижения, 27% от скорости атаки
Оборотень
( Shapeshift ) 		Полная луна свертывает кровь Человека-волка. Он трансформируется в волка с дополнительной атакой, с дополнительным здоровьем, с критическим ударом, и увеличенными скоростью передвижения и скоростью атаки
Уровень1 150 дополнительных единиц здоровья, Длится 40 секунд мана: 150 ед. кулдаун: 180 сек.
Уровень2 275 дополнительных единиц здоровья, Длится 50 секунд мана: 175 ед. кулдаун: 170 сек.
Уровень3 400 дополнительных единиц здоровья, Длится 60 секунд мана: 200 ед. кулдаун: 160 сек.

подробно 		Чен
( Chen - The Holy Knight ) 		Основной навык : Интеллект ( Intelligence )
Дальняя атака (range)
Расскаяние
( Penitence ) 		Скорость движения врага снижается, а при атаке он получает дополнительные повреждения. Длительность - 7 секунд
Уровень1 скорость снижается на 8%, урон от атак увеличивается на 8% мана: 100 ед. кулдаун: 15 сек.
Уровень2 скорость снижается на 16%, урон от атак увеличивается на 14% мана: 100 ед. кулдаун: 15 сек.
Уровень3 скорость снижается на 24%, урон от атак увеличивается на 21% мана: 100 ед. кулдаун: 15 сек.
Уровень4 скорость снижается на 32%, урон от атак увеличивается на 28% мана: 100 ед. кулдаун: 15 сек.
Вера
( Test of Faith ) 		При использовании на врага, наносит ему повреждения. При использовании на союзниках, телепортирует их к фонтану
Уровень1 50-100 урона врагам, телепортирует союзников через 6 секунд мана: 175 ед. кулдаун: 30 сек.
Уровень2 100-200 урона врагам, телепортирует союзников через 5 секунд мана: 175 ед. кулдаун: 30 сек.
Уровень3 150-300 урона врагам, телепортирует союзников через 4 секунды мана: 175 ед. кулдаун: 30 сек.
Уровень4 200-400 урона врагам, телепортирует союзников через 3 секунды мана: 175 ед. кулдаун: 30 сек.
Убеждение
( Holy Persuasion ) 		Переманивает вражеских юнитов на свою сторону
Уровень1 максимум - 1 юнит, который дополнительно имеет 75 здоровья мана: 100 ед. кулдаун: 30 сек.
Уровень2 максимум - 1 юнит, который дополнительно имеет 150 здоровья мана: 100 ед. кулдаун: 30 сек.
Уровень3 максимум - 2 юнита, которые дополнительно имеют 225 здоровья мана: 100 ед. кулдаун: 30 сек.
Уровень4 максимум - 3 юнита, которые дополнительно имеют 300 здоровья мана: 100 ед. кулдаун: 30 сек.
Рука Бога
( Hand of God ) 		Полностью восстанавливает здоровье переманенным крипам. Лечит всех союзников
Уровень1 лечит союзников на 200 мана: 200 ед. кулдаун: 120 сек.
Уровень2 лечит союзников на 300 мана: 300 ед. кулдаун: 120 сек.
Уровень3 лечит союзников на 400 мана: 400 ед. кулдаун: 120 сек.

подробно 		Эльменталь
( Atropos - The Bane Elemental ) 		Основной навык : Интеллект ( Intelligence )
Дальняя атака (range)
Ослабление
( Enfeeble ) 		Сильно уменьшает способность вражеского юнита участвовать в бою. Уменьшает силу его атаки и регенерацию жизни. Длится 20 секунд
Уровень1 Уменьшает урон наносимый при атаке на 20% и скорость восстановления здоровья на 1 единицу здоровья в секунду мана: 125 ед. кулдаун: 15 сек.
Уровень2 Уменьшает урон наносимый при атаке на 40% и скорость восстановления здоровья на 2 единицу здоровья в секунду мана: 125 ед. кулдаун: 15 сек.
Уровень3 Уменьшает урон наносимый при атаке на 60% и скорость восстановления здоровья на 3 единицу здоровья в секунду мана: 125 ед. кулдаун: 15 сек.
Уровень4 Уменьшает урон наносимый при атаке на 80% и скорость восстановления здоровья на 4 единицу здоровья в секунду мана: 125 ед. кулдаун: 15 сек.
Сок жизни
( Brain Sap ) 		Поедает жизненную энергию другого юнита, поглощая некоторое количество его здоровья
Уровень1 Собирает до 75 единиц здоровья мана: 125 ед. кулдаун: 20 сек.
Уровень2 Собирает до 150 единиц здоровья мана: 150 ед. кулдаун: 20 сек.
Уровень3 Собирает до 225 единиц здоровья мана: 175 ед. кулдаун: 20 сек.
Уровень4 Собирает до 300 единиц здоровья мана: 200 ед. кулдаун: 20 сек.
Кошмар
( Nightmare ) 		Переносит другой юнит в ужасный сон, наполненный ужасными кошмарами. Это наносит 20 повреждений в секунду. Если этот юнит будет атакован пока он спит, атакующий юнит также впадает в сон с кошмарами
Уровень1 Длится 4 секунды мана: 165 ед. кулдаун: 15 сек.
Уровень2 Длится 5 секунд мана: 165 ед. кулдаун: 15 сек.
Уровень3 Длится 6 секунд мана: 165 ед. кулдаун: 15 сек.
Уровень4 Длится 7 секунд мана: 165 ед. кулдаун: 15 сек.
Злодей
( Fiend's Grip ) 		Использует темную магию для захвата указанного вражеского юнита и нанесения тяжелых повреждений. Он не может двигаться или нападать. Длится 5 секунд
Уровень1 Наносит 100 повреждений в секунду, стоит 40 маны и единиц здоровья в секунду мана: 100 ед. кулдаун: 120 сек.
Уровень2 Наносит 155 повреждений в секунду, стоит 60 маны и единиц здоровья в секунду мана: 175 ед. кулдаун: 120 сек.
Уровень3 Наносит 215 повреждений в секунду, стоит 80 маны и единиц здоровья в секунду мана: 250 ед. кулдаун: 120 сек.

подробно 		Энигма
( Darchrow - The Enigma ) 		Основной навык : Интеллект ( Intelligence )
Дальняя атака (range)
Зло
( Malefice ) 		Наносит повреждения выбранному герою и оглушает его каждые 2 секунды. Продолжительность - 2/4/4/6 секунд
Уровень1 30 повреждений каждые 2 секунды мана: 110 ед. кулдаун: 15 сек.
Уровень2 40 повреждений каждые 2 секунды мана: 130 ед. кулдаун: 15 сек.
Уровень3 65 повреждений каждые 2 секунды мана: 150 ед. кулдаун: 15 сек.
Уровень4 80 повреждений каждые 2 секунды мана: 160 ед. кулдаун: 15 сек.
Превращение
( Conversion ) 		Разделяет дружественного крипа на 3 изображения, которые живут 30 секунд

Здоровье: 200 / 225 / 225 / 275
Ататка: 16 - 24 / 24 - 32 / 34 - 42 / 43 - 51
Тип атаки: Normal / Normal / Piercing / Piercing
Защита: 0 / 1 / 1 / 2

Все изображения имеют :
- average movespeed
- 450 range
- heavy armor type
- 33% magic resistant.
Уровень1 3 слабых изображения мана: 125 ед. кулдаун: 15 сек.
Уровень2 3 изображения мана: 125 ед. кулдаун: 15 сек.
Уровень3 3 сильных изображения мана: 125 ед. кулдаун: 15 сек.
Уровень4 3 свирепых изображения мана: 125 ед. кулдаун: 15 сек.
Биение полночи
( Midnight Pulse ) 		Заставляет всех врагов на выбранной территории получать повреждения. Длительность - 8 секунд
Уровень1 враги теряют 3% от максимального здоровья в секунду мана: 135 ед. кулдаун: 25 сек.
Уровень2 враги теряют 4% от максимального здоровья в секунду мана: 150 ед. кулдаун: 25 сек.
Уровень3 враги теряют 5% от максимального здоровья в секунду мана: 165 ед. кулдаун: 25 сек.
Уровень4 враги теряют 6% от максимального здоровья в секунду мана: 180 ед. кулдаун: 25 сек.
Чёрная дыра
( Black Hole ) 		Вызывает чёрную дыру, которая притягивает всех ближних врагов и наносит им повреждения. При этом враги не могут атаковать и двигаться. Длительность - 4 секунды.
Уровень1 30 повреждения в секунду на расстоянии, 60 - рядом мана: 200 ед. кулдаун: 200 сек.
Уровень2 50 повреждения в секунду на расстоянии, 100 - рядом мана: 450 ед. кулдаун: 190 сек.
Уровень3 70 повреждения в секунду на расстоянии, 140 - рядом мана: 650 ед. кулдаун: 180 сек.


 DotA AllstarS - Описание карты [Герои - в порядке мест в тавернах]

Герои

по русским названиям по английским названиям в порядке мест в тавернах по типам формулы характеристик

Утренняя таверна ( Morning Tavern ) Дух мщения ( Shandelzare Silkwood - The Vengeful Spirit ) Зевс ( Zeus - The Lord of Olympia ) Дриада - Колдунья ( Aiushtha - The Enchantress ) Морф ( Morphling - The Morphling ) Ледяная девушка - Мэйден ( Rylai Crestfall - The Crystal Maiden ) Свен ( Sven - The Rogueknight ) Сирена ( Slithice - The Naga Siren ) Каменное копыто ( Raigor Stonehoof - The Earthshaker ) Друид ( Syllabear - The Lone Druid ) Лина ( Lina Inverse - The Slayer ) Рики - Скрытный убийца ( Rikimaru - The Stealth Assassin ) Джаггернаут ( Yurnero - The Juggernaut )
Таверна восхода солнца ( Sunrise Tavern ) Сайленсер ( Nortrom - The Silencer ) Дерево ( Rooftrellen - The Treant Protector ) Энигма ( Darchrow - The Enigma ) Котл ( Ezalor - The Keeper of the Light ) Урса ( Ulfsaar - The Ursa Warrior ) Фантом ( Azwraith - The Phantom Lancer ) Огр-маг ( Aggron Stonebreaker - The Ogre Magi ) Тинкер ( Boush - The Tinker ) Фурион ( Furion - The Prophet ) Тини ( Tiny - The Stone Giant ) Гоблин ( Squee and Spleen - The Goblin Techies ) Чен ( Chen - The Holy Knight )
Таверна света ( Light Tavern ) Луна ( Luna Moonfang - The Moon Rider ) Снайпер ( Kardel Sharpeye - The Dwarven Sniper ) Тролль ( Jah'rakal - The Troll Warlord ) Рхаста ( Rhasta - The Shadow Shaman ) Осёл ( Rigwarl - The Bristleback ) Панда ( Mangix - The Pandaren Battlemaster ) Центурион ( Bradwarden - The Centaur Warchief ) Гондар ( Gondar - The Bounty Hunter ) Рыцарь-дракон ( Knight Davion - The Dragon Knight ) Антимаг ( Magina - The Anti-Mage ) Лучница ( Traxex - The Drow Ranger ) Пурист ( Purist Thunderwrath - The Omniknight )
Таверна рассвета ( Dawn Tavern ) Рексар ( Rexxar - The Beastmaster ) Химера ( Jakiro - The Twin Head Dragon )
Таверна полночи ( Midhight Tavern ) Террорблейд ( Terrorblade - The Soul Keeper ) Легарас ( Leshrac the Malicious - The Tormented Soul ) Лич ( Kel'Thuzad - The Lich ) Банша ( Krobelus - The Death Prophet ) Лион ( Lion - The Demon Witch ) Гидра ( Lesale Deathbringer - The Venomancer ) Магнус ( Magnus - The Magnataur ) Висейдж ( Visage - The Necro'lic ) Рыцарь Хаоса ( Nessaj - The Chaos Knight ) Человек-волк ( Banehallow - The Lycanthrope ) Арахния ( Black Arachnia - The Broodmother ) Фантомка ( Mortred - The Phantom Assassin )
Вечерняя таверна ( Evening Tavern ) Медуза Горгона ( Medusa - The Gorgon ) Ночной охотник ( Balanar - The Night Stalker ) Леорик ( King Leoric - The Skeleton King ) Люцифер ( Lucifer - The Doom Bringer ) Неруб ( Anub'arak - The Nerubian Assassin ) Слардар ( Slardar - The Slithereen Guard ) Акаша ( Akasha - The Queen of Pain ) Боне ( Bone Clinkz - The Bone Fletcher ) Войд ( Darkterror - The Faceless Void ) Випер ( Viper - The Netherdrake ) Разор ( Razor - The Lightning Revenant ) Найкс - Гуля ( N'aix - The Lifestealer )
Таверна заката ( Twilight Tavern ) Пугна ( Pugna - The Oblivion ) Левиафан ( Leviathan - The Tidehunter ) Эльменталь ( Atropos - The Bane Elemental ) Некролит ( Rotund'jere - The Necrolyte ) Мясник - Пудж ( Pudge - The Butcher ) Свинья ( Barathrum - The Spiritbreaker ) Ануб ( Anub'seran - The Nerubian Weaver ) Невермор - Дирижер ( Nevermore - The Shadow Fiend ) Скорпион ( Crixalis - The Sand King ) Акс ( Mogul Kahn - The Axe ) Блудсикер ( Strygwyr - The Bloodseeker ) Авернус ( Abaddon - The Lord of Avernus )
Таверна сумрака ( Dusk Tavern ) Аватар ( Mercurial - The Avatar of Vengeance ) Доктор ( Vol'Jin - The Witch Doctor ) Сфинкс ( Harbinger - The Obsidian Destroyer )

Утренняя таверна
( Morning Tavern ) 		наверх

подробно 		Дух мщения
( Shandelzare Silkwood - The Vengeful Spirit ) 		Основной навык : Ловкость ( Agility )
Дальняя атака (range)
Магический удар "Бросается" во врага и наносит ему урон. Оглушает на 1.75 секунды
Уровень1 100 мана: 95 ед. кулдаун: 10 сек.
Уровень2 175 мана: 110 ед. кулдаун: 10 сек.
Уровень3 250 мана: 125 ед. кулдаун: 10 сек.
Уровень4 325 мана: 140 ед. кулдаун: 10 сек.
Террор
( Terror ) 		Дух мщения издаёт ужасный крик, который заставляет врагов хуже сражаться
Уровень1 снижает защиту врагов на 2 и наносимый ими урон на 5% мана: 40 ед. кулдаун: 15 сек.
Уровень2 снижает защиту врагов на 3 и наносимый ими урон на 10% мана: 40 ед. кулдаун: 15 сек.
Уровень3 снижает защиту врагов на 4 и наносимый ими урон на 15% мана: 40 ед. кулдаун: 15 сек.
Уровень4 снижает защиту врагов на 5 и наносимый ими урон на 20% мана: 40 ед. кулдаун: 15 сек.
Командная аура
( Command Aura ) 		Повышает силу атаки ближних дружественных юнитов
Уровень1 12%
Уровень2 20%
Уровень3 28%
Уровень4 36%
Адский обмен
( Nether Swap ) 		Меняет местами себя и выбранный юнит (в т.ч. героев врага)
Уровень1 радиус 600 мана: 100 ед. кулдаун: 45 сек.
Уровень2 радиус 900 мана: 150 ед. кулдаун: 45 сек.
Уровень3 радиус 1200 мана: 200 ед. кулдаун: 45 сек.

подробно 		Зевс
( Zeus - The Lord of Olympia ) 		Основной навык : Интеллект ( Intelligence )
Дальняя атака (range)
Цепная молния
( Arc Lightn ) 		Ударяет молнией, которая передаётся от юнита к юниту
Уровень1 Ударяет 5 раз, наносит 85 повреждения мана: 65 ед. кулдаун: 2 сек.
Уровень2 Ударяет 7 раз, наносит 100 повреждения мана: 72 ед. кулдаун: 2 сек.
Уровень3 Ударяет 9 раз, наносит 115 повреждения мана: 79 ед. кулдаун: 2 сек.
Уровень4 Ударяет 15 раз, наносит 130 повреждения мана: 86 ед. кулдаун: 2 сек.
Удар молнией
( Lightning Bolt ) 		Вызывает молнию, которая наносит повреждения одному юниту
Уровень1 100 повреждения мана: 75 ед. кулдаун: 6 сек.
Уровень2 175 повреждения мана: 95 ед. кулдаун: 6 сек.
Уровень3 275 повреждения мана: 115 ед. кулдаун: 6 сек.
Уровень4 350 повреждения мана: 135 ед. кулдаун: 6 сек.
Статика
( Static Field ) 		Мгновенно наносит удар всем вражеским героям в радиусе 600 в проценте от их текущей жизни при вызове Зевсом любого заклинания
Уровень1 5% от жизни
Уровень2 7% от жизни
Уровень3 9% от жизни
Уровень4 11% от жизни
Гнев богов
( Thundergod's Wrath ) 		Ударяет всех вражеских героев (на любом расстоянии) молнией с небес. При этом на карте показывается расположение всех вражеских героев, в том числе невидимых
Уровень1 210 повреждений мана: 225 ед. кулдаун: 120 сек.
Уровень2 335 повреждений мана: 350 ед. кулдаун: 120 сек.
Уровень3 460 повреждений мана: 450 ед. кулдаун: 120 сек.

подробно 		Дриада - Колдунья
( Aiushtha - The Enchantress ) 		Основной навык : Интеллект ( Intelligence )
Дальняя атака (range)
Стремительность
( Impetus ) 		Делает атаку героя сильнее, причём сила удара зависит от дальности врага
Уровень1 дополнительный урон - 4% от расстояния мана: 40 ед. кулдаун: 6 сек.
Уровень2 дополнительный урон - 8% от расстояния мана: 45 ед. кулдаун: 5 сек.
Уровень3 дополнительный урон - 12% от расстояния мана: 50 ед. кулдаун: 4 сек.
Уровень4 дополнительный урон - 16% от расстояния мана: 55 ед.
Очарование
( Enchant ) 		Выбранный юнит переходит под контроль колдуньи. Если это невозможно, то юнит будет просто замедлен
Уровень1 перерыв между заклинаниями - 30 секунд, 10% замедление мана: 65 ед. кулдаун: 30 сек.
Уровень2 перерыв между заклинаниями - 25 секунд, 20% замедление мана: 65 ед. кулдаун: 25 сек.
Уровень3 перерыв между заклинаниями - 20 секунд, 30% замедление мана: 65 ед. кулдаун: 20 сек.
Уровень4 перерыв между заклинаниями - 15 секунд, 40% замедление мана: 65 ед. кулдаун: 15 сек.
Помощь природы
( Nature's Attendants ) 		Вызывает рой мух, которые лечат союзников в радиусе 300. Каждая муха живёт 10 секунд и лечит 10 единиц здоровья в секунду
Уровень1 3 мухи мана: 125 ед. кулдаун: 45 сек.
Уровень2 5 мух мана: 140 ед. кулдаун: 45 сек.
Уровень3 7 мух мана: 155 ед. кулдаун: 45 сек.
Уровень4 9 мух мана: 170 ед. кулдаун: 45 сек.
Неприкосновенность
( Untouchable ) 		Если героя атакуют, то у атаковавшего замедляется скорость атаки
Уровень1 50% снижение
Уровень2 70% снижение
Уровень3 90% снижение

подробно 		Морф
( Morphling - The Morphling ) 		Основной навык : Ловкость ( Agility )
Дальняя атака (range)
Волна
( Waveform ) 		Морф распадается на свои составляющие и ударяет вперёд, нанося повреждения всему на своём пути
Уровень1 100 единиц повреждений мана: 140 ед. кулдаун: 10 сек.
Уровень2 175 единиц повреждений мана: 140 ед. кулдаун: 10 сек.
Уровень3 250 единиц повреждений мана: 140 ед. кулдаун: 10 сек.
Уровень4 325 единиц повреждений мана: 140 ед. кулдаун: 10 сек.
Подходящий удар
( Adaptive Strike ) 		Наносит указанной цели повреждения магической энергией или "выключает" ее. Эффект зависит от доминирующего навыка: ловкость или сила (чье значение больше)
Уровень1 наносит повреждений 30 + 1.4*Ловкость или станит на 1,4 секунды мана: 120 ед. кулдаун: 25 сек.
Уровень2 наносит повреждений 30 + 1.8*Ловкость или станит на 1,8 секунды мана: 120 ед. кулдаун: 25 сек.
Уровень3 наносит повреждений 30 + 2.2*Ловкость или станит на 2,2 секунды мана: 120 ед.
Уровень4 наносит повреждений 30 + 2.6*Ловкость или станит на 2,6 секунды
Преобразование
( Morph ) 		Морф управляет своей физической составляющей приспосабливаясь к обстоятельствам. Он может, если необхоимо, терять немного силы получая ловкость или наоборот. Действует только при автоприменении (щелчок правой клавишей мышки).
Уровень1 2 единицы в секунду мана: 20 ед.
Уровень2 4 единицы в секунду мана: 20 ед.
Уровень3 6 единиц в секунду мана: 20 ед.
Уровень4 8 единиц в секунду мана: 20 ед.
Репликация
( Replicate ) 		Морф обладает уникальным свойством дублировать выбранного дружественного или вражеского героя (но не себя). Дубль наносит 50% урона. Герой может "войти" в свою копию, немедленно встав на его место
Уровень1 Длится 30 секунд мана: 200 ед.
Уровень2 Длится 45 секунд мана: 200 ед.
Уровень3 Длится 60 секунд мана: 200 ед.

подробно 		Ледяная девушка - Мэйден
( Rylai Crestfall - The Crystal Maiden ) 		Основной навык : Интеллект ( Intelligence )
Дальняя атака (range)
Морозящий иней
( Frost Nova ) 		Морозит врага, нанося ему урон и снижая его скорость движения и атаки на 4 секунды
Уровень1 50 урона здоровью мана: 100 ед. кулдаун: 12 сек.
Уровень2 100 урона здоровью мана: 130 ед. кулдаун: 12 сек.
Уровень3 125 урона здоровью мана: 155 ед. кулдаун: 12 сек.
Уровень4 175 урона здоровью мана: 185 ед. кулдаун: 12 сек.
Обморожение
( Frostbite ) 		Замораживает врага в глыбу льда, не давая ему двигаться и атаковать. Наносит 70 повреждения в секунду
Уровень1 на 1.5 секунды мана: 115 ед. кулдаун: 12 сек.
Уровень2 на 2 секунды мана: 125 ед. кулдаун: 12 сек.
Уровень3 на 2.5 секунды мана: 140 ед. кулдаун: 12 сек.
Уровень4 на 3 секунды мана: 150 ед. кулдаун: 12 сек.
Аура магии
( Brilliance Aura ) 		Повышает регенерацию маны у ближних дружественных воинов
Уровень1 +33% регенерации маны
Уровень2 +67% регенерации маны
Уровень3 +100% регенерации маны
Уровень4 +133% регенерации маны
Морозящее поле
( Freezing Field ) 		Вызывает множество случайных взрывов льда рядом с героем на 3 секунды. Каждый из взрывов морозит врага и наносит ему урон.
Уровень1 каждый взрыв наносит 105 урона мана: 300 ед. кулдаун: 90 сек.
Уровень2 каждый взрыв наносит 170 урона мана: 450 ед. кулдаун: 75 сек.
Уровень3 каждый взрыв наносит 250 урона мана: 600 ед. кулдаун: 60 сек.

подробно 		Свен
( Sven - The Rogueknight ) 		Основной навык : Сила ( Strength )
Ближняя атака (melee)
Удар грома
( Storm Bolt ) 		Бросает магический молоток во вражеского героя, нанося повреждения и оглушая его на 2 секунды
Уровень1 100 повреждения мана: 140 ед. кулдаун: 8 сек.
Уровень2 150 повреждения мана: 140 ед. кулдаун: 8 сек.
Уровень3 200 повреждения мана: 140 ед. кулдаун: 8 сек.
Уровень4 250 повреждения мана: 140 ед. кулдаун: 8 сек.
Великое лезвие
( Great Cleave ) 		Удары Свена разбрызгиваются и наносят повреждения нескольким ближним вражеским юнитам
Уровень1 10% повреждений разбрызгивается
Уровень2 20% повреждений разбрызгивается
Уровень3 30% повреждений разбрызгивается
Уровень4 40% повреждений разбрызгивается
Аура защиты
( Toughness Aura ) 		Свен даёт ближним юнитам дополнительную защиту
Уровень1 увеличение защиты на 1
Уровень2 увеличение защиты на 2
Уровень3 увеличение защиты на 4
Уровень4 увеличение защиты на 5
Сила бога
( God's Strength ) 		Сила атаки Свена увеличивается на 30 секунд
Уровень1 +100% к атаке мана: 100 ед. кулдаун: 120 сек.
Уровень2 +125% к атаке мана: 150 ед. кулдаун: 120 сек.
Уровень3 +150% к атаке мана: 200 ед. кулдаун: 120 сек.

подробно 		Сирена
( Slithice - The Naga Siren ) 		Основной навык : Ловкость ( Agility )
Ближняя атака (melee)
Двойники
( Mirror Image ) 		На 30 секунд создаёт двойников Сирены, которые получают 300% повреждений и способны атаковать
Уровень1 1 двойник, который наносит 15% урона мана: 85 ед. кулдаун: 60 сек.
Уровень2 2 двойника, которые наносят 30% урона мана: 105 ед. кулдаун: 60 сек.
Уровень3 3 двойника, которые наносят 30% урона мана: 130 ед. кулдаун: 60 сек.
Уровень4 3 двойника, которые наносят 45% урона мана: 150 ед. кулдаун: 60 сек.
Сеть
( Ensnare ) 		Запутывает врага в сети, не позволяя ему двигаться
Уровень1 на 2 секунды мана: 75 ед. кулдаун: 15 сек.
Уровень2 на 3 секунды мана: 85 ед. кулдаун: 15 сек.
Уровень3 на 4 секунды мана: 95 ед. кулдаун: 15 сек.
Уровень4 на 5 секунд мана: 115 ед. кулдаун: 15 сек.
Критический удар
( Critical Strike ) 		С некоторой вероятностью при атаке наносит удар в 1.5 раза обычного
Уровень1 шанс 15 %
Уровень2 шанс 25 %
Уровень3 шанс 35 %
Уровень4 шанс 45 %
Песня Сирен
( Song of the Siren ) 		Герой поёт песню, которая усыпляет всех врагов. Они не могут двигаться и атаковать, но их тоже нельзя атаковать
Уровень1 продолжается 6 секунд, действует на небольшую территорию мана: 200 ед. кулдаун: 120 сек.
Уровень2 продолжается 7 секунд, действует на большую территорию мана: 275 ед. кулдаун: 120 сек.
Уровень3 продолжается 8 секунд, действует на очень большую территорию мана: 360 ед. кулдаун: 120 сек.

подробно 		Каменное копыто
( Raigor Stonehoof - The Earthshaker ) 		Основной навык : Сила ( Strength )
Ближняя атака (melee)
Борозда
( Fissure ) 		Ударяя по земле, раскалывая землю пополам перед ним, нанося им повреждения и оглушая. На земле на несколько секунд остаётся след от удара, через который нельзя перейти.
Уровень1 125 повреждения, оглушает на 1 секунду мана: 125 ед. кулдаун: 15 сек.
Уровень2 175 повреждения, оглушает на 1.25 секунды мана: 140 ед. кулдаун: 15 сек.
Уровень3 225 повреждения, оглушает на 1.5 секунды мана: 155 ед. кулдаун: 15 сек.
Уровень4 275 повреждения, оглушает на 1.75 секунды мана: 170 ед. кулдаун: 15 сек.
Магический удар
( Enchant Totem ) 		При следующем ударе героя наносится увеличенный удар
Уровень1 +50% к удару мана: 50 ед. кулдаун: 8 сек.
Уровень2 +100% к удару мана: 50 ед. кулдаун: 8 сек.
Уровень3 +150% к удару мана: 50 ед. кулдаун: 8 сек.
Уровень4 +200% к удару мана: 50 ед. кулдаун: 8 сек.
Дополнительный удар
( Aftershock ) 		Как только герой произносит любое заклинание, земля под ним сотрясается, что наносит урон ближним юнитам и оглушает их
Уровень1 25 повреждения, оглушает на 0.3 секунды
Уровень2 45 повреждения, оглушает на 0.7 секунды
Уровень3 75 повреждения, оглушает на 1.2 секунды
Уровень4 115 повреждения, оглушает на 1.5 секунды
Землетрясение
( Echo Slam ) 		Вызывает волны по земле, которые наносят урон всем ближним юнитам. После этого каждая из волн порождает эхо, которое наносит дополнительный урон юнитов.
Уровень1 начальные волны - 200 повреждения, вторичные - 35 повреждения мана: 145 ед. кулдаун: 150 сек.
Уровень2 начальные волны - 275 повреждения, вторичные - 45 повреждения мана: 205 ед. кулдаун: 130 сек.
Уровень3 начальные волны - 350 повреждения, вторичные - 65 повреждения мана: 265 ед. кулдаун: 110 сек.

подробно 		Друид
( Syllabear - The Lone Druid ) 		Основной навык : Ловкость ( Agility )
Дальняя атака (range)
Дух медведя
( Summon Spirit Bear ) 		Вызывает мощного медведя, который может атаковать врагов, но только недалеко от героя. При ударе может опутать врага. Если медведь погибает, то герою наносится небольшой урон
Уровень1 медведь с 1400 жизнями, в 4% случаев опутывает врага при ударе мана: 75 ед. кулдаун: 180 сек.
Уровень2 медведь с 1800 жизнями, в 8% случаев опутывает врага при ударе. Получает заклинание "Возврат", которое телепортирует медведя к герою мана: 75 ед. кулдаун: 180 сек.
Уровень3 медведь с 2300 жизнями, в 12% случаев опутывает врага при ударе. Получает заклинание "Разрушение". мана: 75 ед. кулдаун: 180 сек.
Уровень4 медведь с 2700 жизнями, в 16% случаев опутывает врага при ударе. Получает 33% защиты от заклинаний и может носить предметы. мана: 75 ед. кулдаун: 180 сек.
Бешенство
( Rabid ) 		На 10 секунд увеличивает скорость движения и атаки у героя или у медведя
Уровень1 скорость атаки +10%, скорость движения +5% мана: 50 ед. кулдаун: 30 сек.
Уровень2 скорость атаки +20%, скорость движения +10% мана: 50 ед. кулдаун: 30 сек.
Уровень3 скорость атаки +30%, скорость движения +15% мана: 50 ед. кулдаун: 30 сек.
Уровень4 скорость атаки +40%, скорость движения +20% мана: 50 ед. кулдаун: 30 сек.
Единение
( Synergy ) 		Улучшает заклинания героя на каждом уровне

Дух медведя - добавляет 10 к атаке медведя и +10 к скорости; Бешенство - увеличивает длительность на 10 секунд; Истинная форма - добавляет дополнительные единицы жизни
Уровень1 Дух медведя - добавляет 10 к атаке медведя и +10 к скорости; Бешенство - увеличивает длительность на 10 секунд; Истинная форма - добавляет дополнительные единицы жизни
Уровень2 Дух медведя - добавляет 20 к атаке медведя и +20 к скорости; Бешенство - увеличивает длительность на 20 секунд; Истинная форма - добавляет дополнительные единицы жизни
Уровень3 Дух медведя - добавляет 30 к атаке медведя и +30 к скорости; Бешенство - увеличивает длительность на 30 секунд; Истинная форма - добавляет дополнительные единицы жизни
Уровень4 Дух медведя - добавляет 40 к атаке медведя и +40 к скорости; Бешенство - увеличивает длительность на 40 секунд; Истинная форма - добавляет дополнительные единицы жизни
Истинная форма
( True Form ) 		Герой превращается в медведя с ближней атакой. При этом он может перейти обратно в героя с дальней атакой

Крик битвы (C):
Дает Друиду и юнитам под его контролем в пределах области в 900 единиц 20 дополнительных повреждений при атаке и 2 дополнительных единицы защиты
Длительность: 10 секунд
Кулдаун: 30 секунд
Стоимость маны: 50 маны

Единство (E):
Связывает Друида и медведя под его контролем в единую душу. Получаемые повреждения делятся между ними поровну.
Длительность: 35 секунд
Стоимость маны: 80 маны
Кулдаун: Около 12 секунд
Уровень1 +250 к здоровью мана: 25 ед.
Уровень2 +400 к здоровью, и заклинание Крик битвы, усиливающий атаку героя и медведя мана: 25 ед.
Уровень3 +600 к здоровью, заклинание Крик битвы и заклинание Единство (урон медведю или герою поровну делится между ними) мана: 25 ед.

подробно 		Лина
( Lina Inverse - The Slayer ) 		Основной навык : Интеллект ( Intelligence )
Дальняя атака (range)
Удар дракона
( Dragon Slave ) 		Вызывает волну огня, которая наносит удар вражеским юнитам на земле
Уровень1 Наносит 100 повреждений мана: 90 ед. кулдаун: 10 сек.
Уровень2 Наносит 170 повреждений мана: 105 ед. кулдаун: 10 сек.
Уровень3 Наносит 230 повреждений мана: 125 ед. кулдаун: 10 сек.
Уровень4 Наносит 280 повреждений мана: 140 ед. кулдаун: 10 сек.
Колонна огня
( Light Strike Array ) 		Вызывает круг огня, который наносит урон вражеским юнитам и оглушает их на 1.6 секунды
Уровень1 90 повреждения мана: 90 ед. кулдаун: 10 сек.
Уровень2 150 повреждения мана: 100 ед. кулдаун: 10 сек.
Уровень3 210 повреждения мана: 110 ед. кулдаун: 10 сек.
Уровень4 280 повреждения мана: 125 ед. кулдаун: 10 сек.
Быстрый удар
( Ultimate ) 		Увеличивает скорость атаки Лины
Уровень1 +10% к скорости на 20 секунд мана: 60 ед. кулдаун: 30 сек.
Уровень2 +20% к скорости на 25 секунд мана: 60 ед. кулдаун: 30 сек.
Уровень3 +30% к скорости на 30 секунд мана: 60 ед. кулдаун: 30 сек.
Уровень4 +50% к скорости на 30 секунд мана: 60 ед. кулдаун: 30 сек.
Смертельный удар
( Laguna Blade ) 		Удар молнией по 1 цели, который наносит большой урон
Уровень1 450 повреждений мана: 280 ед. кулдаун: 150 сек.
Уровень2 675 повреждений мана: 420 ед. кулдаун: 95 сек.
Уровень3 950 повреждений мана: 640 ед. кулдаун: 55 сек.

подробно 		Рики - Скрытный убийца
( Rikimaru - The Stealth Assassin ) 		Основной навык : Ловкость ( Agility )
Ближняя атака (melee)
Дымовая защита
( Smoke Screen ) 		Бросает дымовую бомбу, которая замедляет врагов на 25%, заставляет их промахиваться и не позволяет использовать заклинания. Длительность - 6 секунд.
Уровень1 радиус 300, 40% промахов мана: 75 ед. кулдаун: 15 сек.
Уровень2 радиус 325, 50% промахов мана: 80 ед. кулдаун: 15 сек.
Уровень3 радиус 350, 60% промахов мана: 85 ед. кулдаун: 15 сек.
Уровень4 радиус 400, 70% промахов мана: 90 ед. кулдаун: 15 сек.
Мерцающий удар
( Blink Strike ) 		Телепортирует героя к юниту и наносит ему удар. Если юнит - враг, то наносит дополнительный урон.
Уровень1 время между заклинаниями - 30 секунд, 30 дополнительного урона мана: 50 ед. кулдаун: 30 сек.
Уровень2 время между заклинаниями - 20 секунд, 60 дополнительного урона мана: 50 ед. кулдаун: 20 сек.
Уровень3 время между заклинаниями - 10 секунд, 90 дополнительного урона мана: 50 ед. кулдаун: 10 сек.
Уровень4 время между заклинаниями - 5 секунд, 120 дополнительного урона мана: 50 ед. кулдаун: 5 сек.
Вероломство
( Backstab ) 		Герой начинает "грязно" драться, и при атаке сзади наносит дополнительный урон врагу
Уровень1 0.25 от ловкости
Уровень2 0.5 от ловкости
Уровень3 0.75 от ловкости
Уровень4 дополнительный урон равен ловкости
Постоянная невидимость
( Permanent Invisibility ) 		Герой становится невидимым, если не атакует врагов
Уровень1 через 3 секунды после последнего удара
Уровень2 через 2.25 секунды после последнего удара
Уровень3 через 1.5 секунды после последнего удара

подробно 		Джаггернаут
( Yurnero - The Juggernaut ) 		Основной навык : Ловкость ( Agility )
Ближняя атака (melee)
Вихрь клинков
( Blade Fury ) 		На 5 секунд вызывает вихрь клинков вокруг героя, делая его нечувствительным к магии и нанося урон ближним вражеским юнитам
Уровень1 наносит 80 повреждений в секунду мана: 110 ед. кулдаун: 30 сек.
Уровень2 наносит 100 повреждений в секунду мана: 110 ед. кулдаун: 30 сек.
Уровень3 наносит 120 повреждений в секунду мана: 110 ед. кулдаун: 30 сек.
Уровень4 наносит 140 повреждений в секунду мана: 110 ед. кулдаун: 30 сек.
Лечение
( Healing Ward ) 		Устанавливает столб лечения, который восстанавливает жизнь ближних юнитов. Продолжительность - 25 секунд
Уровень1 1% от жизни в секунду мана: 140 ед. кулдаун: 75 сек.
Уровень2 2% от жизни в секунду мана: 140 ед. кулдаун: 75 сек.
Уровень3 3% от жизни в секунду мана: 140 ед. кулдаун: 75 сек.
Уровень4 4% от жизни в секунду мана: 140 ед. кулдаун: 75 сек.
Танец клинков
( Blade Dance ) 		У героя появляется шанс нанести двойной удар при атаке
Уровень1 10% шанс
Уровень2 18% шанс
Уровень3 26% шанс
Уровень4 36% шанс
Резкий удар
( Omnislash ) 		Герой носится вокруг поля битвы, нанося урон множеству врагов. Пока герой использует заклинание, он неуязвим
Уровень1 3 удара мана: 200 ед. кулдаун: 130 сек.
Уровень2 5 ударов мана: 275 ед. кулдаун: 120 сек.
Уровень3 8 ударов мана: 350 ед. кулдаун: 110 сек.

Таверна восхода солнца
( Sunrise Tavern ) 		наверх

подробно 		Сайленсер
( Nortrom - The Silencer ) 		Основной навык : Интеллект ( Intelligence )
Дальняя атака (range)
Проклятье
( Curse of the Silent ) 		Насылает проклятье молчанья на выбранный юнит. Юнит будет терять здоровье и ману каждую секунду до тех пор, пока не произнесёт какое-нибудь заклинание. Длительность - 10 секунд.
Уровень1 10 единиц здоровья и 5 единиц маны в секунду мана: 105 ед. кулдаун: 25 сек.
Уровень2 20 единиц здоровья и 10 единиц маны в секунду мана: 115 ед. кулдаун: 25 сек.
Уровень3 30 единиц здоровья и 15 единиц маны в секунду мана: 125 ед. кулдаун: 25 сек.
Уровень4 40 единиц здоровья и 20 единиц маны в секунду мана: 135 ед. кулдаун: 25 сек.
Копьё разума
( Glaives of Wisdom ) 		Копьё героя наносит больший урон. Если Вы убиваете героя, то навсегда получаете +1 к разуму, а противник -1.
Уровень1 дополнительный урон - 15% от вашего разума мана: 15 ед. кулдаун: 3 сек.
Уровень2 дополнительный урон - 30% от вашего разума мана: 15 ед. кулдаун: 2 сек.
Уровень3 дополнительный урон - 45% от вашего разума мана: 15 ед. кулдаун: 1 сек.
Уровень4 дополнительный урон - 60% от вашего разума мана: 15 ед.
Последнее слово
( Last Word ) 		Все юниты на выбранной площади перестают использовать заклинания. Не прерывает героев, которые уже начали использовать заклинания. Размер области применения заклинания - 700 единиц.
Уровень1 на 1 секунду
Уровень2 на 2 секунды
Уровень3 на 3 секунды
Уровень4 на 4 секунды
Всеобщее молчание
( Global Silence ) 		Все герои противника перестают использовать заклинания
Уровень1 на 3 секунды мана: 250 ед. кулдаун: 120 сек.
Уровень2 на 4 секунды мана: 350 ед. кулдаун: 120 сек.
Уровень3 на 5 секунды мана: 450 ед. кулдаун: 120 сек.

подробно 		Дерево
( Rooftrellen - The Treant Protector ) 		Основной навык : Сила ( Strength )
Ближняя атака (melee)
Природный вид
( Nature's Guise ) 		Герой становится невидимым до тех пор, пока стоит рядом с лесом. Можно использовать на героев-союзников.
Уровень1 на 15 секунд мана: 90 ед. кулдаун: 4 сек.
Уровень2 на 30 секунд мана: 80 ед. кулдаун: 4 сек.
Уровень3 на 45 секунд мана: 70 ед. кулдаун: 4 сек.
Уровень4 на 60 секунд мана: 60 ед. кулдаун: 4 сек.
Глаза в лесу
( Eyes in the Forest ) 		Посылает птицу на дерево, которая показывает карту, в том числе и невидимые юниты. Птица сидит на дереве всю игру, если дерево не уничтожат
Уровень1 время между заклинаниями - 240 секунд мана: 100 ед. кулдаун: 240 сек.
Уровень2 время между заклинаниями - 140 секунд мана: 100 ед. кулдаун: 140 сек.
Уровень3 время между заклинаниями - 110 секунд мана: 100 ед. кулдаун: 110 сек.
Уровень4 время между заклинаниями - 60 секунд мана: 100 ед. кулдаун: 60 сек.
Живая защита
( Living Armor ) 		Увеличивает защиту героя и восстановление здоровья
Уровень1 +2 к защите, +0.75 к восстановлению здоровья мана: 40 ед. кулдаун: 8 сек.
Уровень2 +4 к защите, +1.5 к восстановлению здоровья мана: 45 ед. кулдаун: 8 сек.
Уровень3 +7 к защите, +2.25 к восстановлению здоровья мана: 50 ед. кулдаун: 8 сек.
Уровень4 +10 к защите, +3 к восстановлению здоровья мана: 55 ед. кулдаун: 8 сек.
Быстрый рост
( Overgrowth ) 		Оплетает всех врагов вокруг себя ветвями. Враги не могут двигаться и атаковать. Каждую секунду им наносится 95 урона.
Уровень1 на 3 секунды мана: 200 ед. кулдаун: 160 сек.
Уровень2 на 4 секунды мана: 250 ед. кулдаун: 160 сек.
Уровень3 на 5 секунд мана: 300 ед. кулдаун: 160 сек.

подробно 		Энигма
( Darchrow - The Enigma ) 		Основной навык : Интеллект ( Intelligence )
Дальняя атака (range)
Зло
( Malefice ) 		Наносит повреждения выбранному герою и оглушает его каждые 2 секунды. Продолжительность - 2/4/4/6 секунд
Уровень1 30 повреждений каждые 2 секунды мана: 110 ед. кулдаун: 15 сек.
Уровень2 40 повреждений каждые 2 секунды мана: 130 ед. кулдаун: 15 сек.
Уровень3 65 повреждений каждые 2 секунды мана: 150 ед. кулдаун: 15 сек.
Уровень4 80 повреждений каждые 2 секунды мана: 160 ед. кулдаун: 15 сек.
Превращение
( Conversion ) 		Разделяет дружественного крипа на 3 изображения, которые живут 30 секунд

Здоровье: 200 / 225 / 225 / 275
Ататка: 16 - 24 / 24 - 32 / 34 - 42 / 43 - 51
Тип атаки: Normal / Normal / Piercing / Piercing
Защита: 0 / 1 / 1 / 2

Все изображения имеют :
- average movespeed
- 450 range
- heavy armor type
- 33% magic resistant.
Уровень1 3 слабых изображения мана: 125 ед. кулдаун: 15 сек.
Уровень2 3 изображения мана: 125 ед. кулдаун: 15 сек.
Уровень3 3 сильных изображения мана: 125 ед. кулдаун: 15 сек.
Уровень4 3 свирепых изображения мана: 125 ед. кулдаун: 15 сек.
Биение полночи
( Midnight Pulse ) 		Заставляет всех врагов на выбранной территории получать повреждения. Длительность - 8 секунд
Уровень1 враги теряют 3% от максимального здоровья в секунду мана: 135 ед. кулдаун: 25 сек.
Уровень2 враги теряют 4% от максимального здоровья в секунду мана: 150 ед. кулдаун: 25 сек.
Уровень3 враги теряют 5% от максимального здоровья в секунду мана: 165 ед. кулдаун: 25 сек.
Уровень4 враги теряют 6% от максимального здоровья в секунду мана: 180 ед. кулдаун: 25 сек.
Чёрная дыра
( Black Hole ) 		Вызывает чёрную дыру, которая притягивает всех ближних врагов и наносит им повреждения. При этом враги не могут атаковать и двигаться. Длительность - 4 секунды.
Уровень1 30 повреждения в секунду на расстоянии, 60 - рядом мана: 200 ед. кулдаун: 200 сек.
Уровень2 50 повреждения в секунду на расстоянии, 100 - рядом мана: 450 ед. кулдаун: 190 сек.
Уровень3 70 повреждения в секунду на расстоянии, 140 - рядом мана: 650 ед. кулдаун: 180 сек.

подробно 		Котл
( Ezalor - The Keeper of the Light ) 		Основной навык : Интеллект ( Intelligence )
Дальняя атака (range)
Свет
( Illuminate ) 		Создаёт шар позитивной энергии, который накапливает по 100 повреждений в секунду. После этого Котл выпускает шар и он наносит повреждения всем врагам на линии
Уровень1 Создаётся 2 секунды, расстояние удара - 500 мана: 150 ед. кулдаун: 10 сек.
Уровень2 Создаётся 3 секунды, расстояние удара - 600 мана: 150 ед. кулдаун: 10 сек.
Уровень3 Создаётся 4 секунды, расстояние удара - 700 мана: 150 ед. кулдаун: 10 сек.
Уровень4 Создаётся 5 секунд, расстояние удара - 800 мана: 150 ед. кулдаун: 10 сек.
Потеря маны
( Mana Leak ) 		Если враг под этим заклинанием использует любое своё заклинание, то часть его оставшейся маны исчезает. Длительность - 22 секунды
Уровень1 враг теряет 20% оставшейся маны мана: 50 ед. кулдаун: 15 сек.
Уровень2 враг теряет 40% оставшейся маны мана: 50 ед. кулдаун: 15 сек.
Уровень3 враг теряет 60% оставшейся маны мана: 50 ед. кулдаун: 15 сек.
Уровень4 враг теряет 80% оставшейся маны мана: 50 ед. кулдаун: 15 сек.
Чакра
( Chakra Magic ) 		Пополняет ману союзника, увеличивает силу его удара и восстановление здоровья на 30 секунд
Уровень1 восстанавливает 90 маны, увеличивает регенерацию здоровья на 0.15 в секунду, усиливает удар на 7% мана: 40 ед. кулдаун: 25 сек.
Уровень2 восстанавливает 180 маны, увеличивает регенерацию здоровья на 0.3 в секунду, усиливает удар на 14% мана: 80 ед. кулдаун: 25 сек.
Уровень3 восстанавливает 270 маны, увеличивает регенерацию здоровья на 0.45 в секунду, усиливает удар на 21% мана: 100 ед. кулдаун: 25 сек.
Уровень4 восстанавливает 360 маны, увеличивает регенерацию здоровья на 0.6 в секунду, усиливает удар на 28% мана: 120 ед. кулдаун: 25 сек.
Блуждающий огонёк
( Ignis Fatuus ) 		Вызывает блуждающий огонёк, который вызывает духов из мёртвых. Духи сражаются за вас

БЛУЖДАЮЩИЙ ОГОНЕК
Stats:
Hitpoints: 300/450/600
Mana: 400/400/400
Damage (normal): 15-26/25-36/35-46
Armor (normal): 0/0/0

Skills:
Liberate Soul:
Manacost 50/50/50
Cooldown 2/2/2
Raises a weak/moderate/strong soul from a dying unit (corpse). Lasts 50 seconds or until the Ignis Fatuus dies.
(Autocast)

Will O':
Manacost: 75/75/75
Cooldown: 0/0/0
Instantly teleports to anywhere on the map. Не может телепортироваться на базу противника, если там нет союзных крипов.

Phase Shift:
Manacost: 30/30/30
Cooldown: 7/7/7
Causes this unit to shift out of existence whenever it takes damage, tempoarily avoids taking further damage. Lasts 1 second.
(autocast)

Liberated Soul
Hitpoints:
400/500/700
Mana: 5/5/5
Damage (piercing): 21-25/28-32/35-39
Armor (normal): 3/3/3
Skill:
Heal
Manacost 5/5/5
Cooldown 1/1/1
Уровень1 слабые духи мана: 200 ед. кулдаун: 60 сек.
Уровень2 духи мана: 300 ед. кулдаун: 60 сек.
Уровень3 сильные духи мана: 450 ед. кулдаун: 60 сек.

подробно 		Урса
( Ulfsaar - The Ursa Warrior ) 		Основной навык : Ловкость ( Agility )
Дальняя атака (range)
Землятресение
( Earthshock ) 		Ударяет по земле, нанося урон врагам и снижая их скорость движения на 4 секунды
Уровень1 70 повреждений, снижает скорость на 25% мана: 75 ед. кулдаун: 7 сек.
Уровень2 120 повреждений, снижает скорость на 35% мана: 85 ед. кулдаун: 7 сек.
Уровень3 170 повреждений, снижает скорость на 45% мана: 95 ед. кулдаун: 7 сек.
Уровень4 220 повреждений, снижает скорость на 55% мана: 105 ед. кулдаун: 7 сек.
Ярость
( Overpower ) 		Урса впадает в ярость. Скорость удара значительно увеличине до тех пор, пока не пройдёт 15 секунд или Урса не нанесёт 5 ударов
Уровень1 скорость удара увеличивается на 100% мана: 45 ед. кулдаун: 15 сек.
Уровень2 скорость удара увеличивается на 200% мана: 55 ед. кулдаун: 15 сек.
Уровень3 скорость удара увеличивается на 300% мана: 65 ед. кулдаун: 15 сек.
Уровень4 скорость удара увеличивается на 400% мана: 75 ед. кулдаун: 15 сек.
Сильный удар
( Fury Swipes ) 		Каждый следующий удар по одной цели наносит ей всё больше и больше повреждений
Уровень1 удар сильнее предыдущего на 6 единиц
Уровень2 удар сильнее предыдущего на 12 единиц
Уровень3 удар сильнее предыдущего на 18 единиц
Уровень4 удар сильнее предыдущего на 24 единицы
Бешенство
( Enrage ) 		Значительно усиливает силу атаки Урсы
Уровень1 Атака усиливается на 4% от текущий жизни Урсы кулдаун: 38 сек.
Уровень2 Атака усиливается на 5% от текущий жизни Урсы кулдаун: 38 сек.
Уровень3 Атака усиливается на 6% от текущий жизни Урсы кулдаун: 38 сек.

подробно 		Фантом
( Azwraith - The Phantom Lancer ) 		Основной навык : Ловкость ( Agility )
Ближняя атака (melee)
Магическое копье
( Spirit Lance ) 		Бросает магическое копье во врага, нанося ему урон и замедляя на 3 секунды
Уровень1 наносит 110 повреждений и снижает скорость движения врага на 10% мана: 140 ед. кулдаун: 9 сек.
Уровень2 наносит 150 повреждений и снижает скорость движения врага на 20% мана: 140 ед. кулдаун: 9 сек.
Уровень3 наносит 215 повреждений и снижает скорость движения врага на 30% мана: 140 ед. кулдаун: 9 сек.
Уровень4 наносит 310 повреждений и снижает скорость движения врага на 40% мана: 140 ед. кулдаун: 9 сек.
Двойной шаг
( Dopplewalk ) 		Фантом становится невидимым на 12 секунд, увеличивая скорость на 10%. Вместо него остаётся копия Фантома, которая продолжает сражаться
Уровень1 стоимость - 150 маны мана: 150 ед. кулдаун: 30 сек.
Уровень2 стоимость - 120 маны мана: 120 ед. кулдаун: 30 сек.
Уровень3 стоимость - 90 маны мана: 90 ед. кулдаун: 30 сек.
Уровень4 стоимость - 60 маны мана: 60 ед. кулдаун: 30 сек.
Копии
( Juxtapose ) 		Когда Фантом атакует врага могут появиться его копии. Копии живут 15 секунд и получат 300% повреждений. Максимум - 8 копий
Уровень1 шанс создать копию - 3%
Уровень2 шанс создать копию - 6%
Уровень3 шанс создать копию - 9%
Уровень4 шанс создать копию - 12%
Фантом
( Phantom Edge ) 		Фантом может избегать удара в сражении, генерация копий увеличивается. Кроме того, копии могут сами создавать копии
Уровень1 избегание удара - 5%, 3%-шанс для копий создать новые копии, шанс создания копий у Фантома увеличивается на 2%
Уровень2 избегание удара - 10%, 5%-шанс для копий создать новые копии, шанс создания копий у Фантома увеличивается на 4%
Уровень3 избегание удара - 15%, 5%-шанс для копий создать новые копии, шанс создания копий у Фантома увеличивается на 6%

подробно 		Огр-маг
( Aggron Stonebreaker - The Ogre Magi ) 		Основной навык : Интеллект ( Intelligence )
Ближняя атака (melee)
Огненный шар
( Fireblast ) 		Бросает огненный шар во врага, нанося ему повреждения и оглушая на 1.5 секунды
Уровень1 наносит 75 повреждения мана: 75 ед. кулдаун: 15 сек.
Уровень2 наносит 125 повреждения мана: 85 ед. кулдаун: 15 сек.
Уровень3 наносит 175 повреждения мана: 95 ед. кулдаун: 15 сек.
Уровень4 наносит 275 повреждения мана: 105 ед. кулдаун: 15 сек.
Поджог
( Ignite ) 		Бросает бутыль с химикалиями во врага, и поджигает их. Враги получают урон и их скорость движения снижается. Длительность - 7.5 секунд
Уровень1 10 повреждений в секунду, скорость снижается на 10% мана: 95 ед. кулдаун: 12 сек.
Уровень2 20 повреждений в секунду, скорость снижается на 15% мана: 105 ед. кулдаун: 12 сек.
Уровень3 30 повреждений в секунду, скорость снижается на 20% мана: 115 ед. кулдаун: 12 сек.
Уровень4 40 повреждений в секунду, скорость снижается на 25% мана: 125 ед. кулдаун: 12 сек.
Кровожадность
( Bloodlust ) 		Насылает кровожадность на дружественный юнит, увеличивая его скорость движения и атаки. Длительность - 30 секунд
Уровень1 Увеличивает скорость атаки на 20% и скорость движения на 6% мана: 75 ед. кулдаун: 20 сек.
Уровень2 Увеличивает скорость атаки на 30% и скорость движения на 9% мана: 75 ед. кулдаун: 20 сек.
Уровень3 Увеличивает скорость атаки на 40% и скорость движения на 12% мана: 75 ед. кулдаун: 20 сек.
Уровень4 Увеличивает скорость атаки на 50% и скорость движения на 15% мана: 75 ед. кулдаун: 20 сек.
Много заклинаний
( Multi Cast ) 		Улучшает все способности огра-мага
Уровень1 Огненный шар - время между заклинаниями снижается на 3 секунды; Поджог - заклинание увеличивает радиус действия на 150; Кровожадность - время между заклинаниями снижается на 5 секунд, есть шанс наслать кровожадность сразу на несколько дружественных юнитов;
Уровень2 Огненный шар - время между заклинаниями снижается на 6 секунд; Поджог - заклинание увеличивает радиус действия на 300; Кровожадность - время между заклинаниями снижается на 10 секунд, есть шанс наслать кровожадность сразу на несколько дружественных юнитов;
Уровень3 Огненный шар - время между заклинаниями снижается на 9 секунд; Поджог - заклинание увеличивает радиус действия на 450; Кровожадность - время между заклинаниями снижается на 15 секунд, есть шанс наслать кровожадность сразу на несколько дружественных юнитов;

подробно 		Тинкер
( Boush - The Tinker ) 		Основной навык : Интеллект ( Intelligence )
Дальняя атака (range)
Лазер
( Laser ) 		Стреляет лазером в цель, нанося повреждения и создавая ауру промаха на 18 (9 для героев) секунд. Броня не снижает урон от лазера.
Уровень1 80 повреждений, 10% промахов мана: 95 ед. кулдаун: 15 сек.
Уровень2 160 повреждений, 15% промахов мана: 110 ед. кулдаун: 15 сек.
Уровень3 240 повреждений, 20% промахов мана: 120 ед. кулдаун: 15 сек.
Уровень4 320 повреждений, 25% промахов мана: 145 ед. кулдаун: 15 сек.
Ракета с самонаведением
( Heat Seeking Missile ) 		Тинкер выстреливает ракету в ближайшего видимого героя. Радиус действия - 2500.
Уровень1 100 повреждений мана: 120 ед. кулдаун: 25 сек.
Уровень2 175 повреждений мана: 140 ед. кулдаун: 25 сек.
Уровень3 250 повреждений, 2 цели мана: 160 ед. кулдаун: 25 сек.
Уровень4 325 повреждений, 2 цели мана: 180 ед. кулдаун: 25 сек.
Марш машин
( March of the Machines ) 		Вызывает орду гоблинов-роботов, которые наносят повреждения врагам
Уровень1 16 урона от 1 гоблина мана: 145 ед. кулдаун: 35 сек.
Уровень2 24 урона от 1 гоблина мана: 150 ед. кулдаун: 35 сек.
Уровень3 32 урона от 1 гоблина мана: 165 ед. кулдаун: 35 сек.
Уровень4 40 урона от 1 гоблина мана: 190 ед. кулдаун: 35 сек.
Перевооружиться
( Rearm ) 		Снимает кулдаун со всех заклинаний Тинкера. Действует на предметы, кроме Некромикона и Руки Мидаса (Hand of Midas)
Уровень1 заклинание произносится 4 секунды мана: 150 ед. кулдаун: 3 сек.
Уровень2 заклинание произносится 3 секунды мана: 250 ед. кулдаун: 2 сек.
Уровень3 заклинание произносится 2 секунды мана: 350 ед. кулдаун: 1 сек.

подробно 		Фурион
( Furion - The Prophet ) 		Основной навык : Интеллект ( Intelligence )
Дальняя атака (range)
Деревья
( Sprout ) 		Вокруг врага вырастают деревья, которые не позволяют ему двигаться. При этом он может атаковать и произносить заклинания.
Уровень1 продолжительность - 3 секунды мана: 115 ед. кулдаун: 12 сек.
Уровень2 продолжительность - 3.75 секунды мана: 140 ед. кулдаун: 12 сек.
Уровень3 продолжительность - 4.5 секунды мана: 165 ед. кулдаун: 12 сек.
Уровень4 продолжительность - 5.25 секунд мана: 205 ед. кулдаун: 12 сек.
Телепортация
( Teleportation ) 		Телепортирует героя в любую уже разведанную точку на карте. Не может телепортироваться на базу противника, если там нет союзных крипов.
Уровень1 время между заклинаниями - 60 секунд мана: 75 ед. кулдаун: 60 сек.
Уровень2 время между заклинаниями - 50 секунд мана: 65 ед. кулдаун: 50 сек.
Уровень3 время между заклинаниями - 40 секунд мана: 55 ед. кулдаун: 40 сек.
Уровень4 время между заклинаниями - 30 секунд мана: 50 ед. кулдаун: 30 сек.
Сила природы
( Force of Nature ) 		Превращает деревья в трентов, каждый из которых имеет 550 здоровья и силу атаки 21-23. Убийство вызванных трентов дает вражеским героям золото и опыт, но в меньшей степени, чем от смерти нормальных крипов.
Уровень1 вызывает 2 трента мана: 160 ед. кулдаун: 40 сек.
Уровень2 вызывает 3 трента мана: 160 ед. кулдаун: 40 сек.
Уровень3 вызывает 4 трента мана: 160 ед. кулдаун: 40 сек.
Уровень4 вызывает 5 трентов мана: 160 ед. кулдаун: 40 сек.
Гнев природы
( Wrath of Nature ) 		Вызывает молнию, которая случайным образом перемещается по карте и наносит урон. Каждый последующий удар молнии сильнее на 7%
Уровень1 первый удар - 140 повреждений мана: 200 ед. кулдаун: 90 сек.
Уровень2 первый удар - 180 повреждений мана: 380 ед. кулдаун: 60 сек.
Уровень3 первый удар - 225 повреждений мана: 610 ед. кулдаун: 60 сек.

подробно 		Тини
( Tiny - The Stone Giant ) 		Основной навык : Сила ( Strength )
Ближняя атака (melee)
Обвал
( Avalanche ) 		Засыпает выбранную площадь камнями, которые оглушают врагов на земле и наносят им урон
Уровень1 100 урона мана: 120 ед. кулдаун: 18 сек.
Уровень2 180 урона мана: 120 ед. кулдаун: 18 сек.
Уровень3 260 урона мана: 120 ед. кулдаун: 18 сек.
Уровень4 300 урона мана: 120 ед. кулдаун: 18 сек.
Бросок
( Toss ) 		Тини хватает ближайшего юнита, врага или союзника, и бросает его в цель. При приземлении юнит наносит урон окружающим врагам и сам получает 50% от этого урона. Нельзя бросать Дракона в Elder Form
Уровень1 радиус - 500, 75 повреждений мана: 120 ед. кулдаун: 13 сек.
Уровень2 радиус - 700, 150 повреждений мана: 120 ед. кулдаун: 13 сек.
Уровень3 радиус - 900, 225 повреждений мана: 120 ед. кулдаун: 13 сек.
Уровень4 радиус - 1100, 300 повреждений мана: 120 ед. кулдаун: 13 сек.
Защита
( Craggy Exterior ) 		Тело Тини превращается в гранит. Юниты ближнего боя, которые атакуют Тини получают от него урон и оглушаются на 1.2 секунды с некоторой вероятностью
Уровень1 6% шанс, 25 урона при оглушении
Уровень2 12% шанс, 35 урона при оглушении
Уровень3 18% шанс, 45 урона при оглушении
Уровень4 24% шанс, 55 урона при оглушении
Рост
( Grow ) 		Тини увеличивается в размерах, его сила удара растёт, но падает скорость атаки
Уровень1 атака увеличивается на 40, скорость атаки снижается на 20%
Уровень2 атака увеличивается на 80, скорость атаки снижается на 35%
Уровень3 атака увеличивается на 120, скорость атаки снижается на 50%

подробно 		Гоблин
( Squee and Spleen - The Goblin Techies ) 		Основной навык : Интеллект ( Intelligence )
Дальняя атака (range)
Мина
( Land Mines ) 		Ставит мину, которая взрывается, когда враги оказываются рядом. Урон зависит от расстояния врага до мины. Одновременно на карте может быть 15 мин.
Уровень1 мина наносит 300 урона мана: 125 ед. кулдаун: 25 сек.
Уровень2 мина наносит 400 урона мана: 150 ед. кулдаун: 20 сек.
Уровень3 мина наносит 500 урона мана: 175 ед. кулдаун: 15 сек.
Уровень4 мина наносит 600 урона мана: 205 ед. кулдаун: 12 сек.
Ловушка
( Stasis Trap ) 		Помещает невидимую ловушку, которая оглушает врагов при срабатывании
Уровень1 оглушает на 3 секунды мана: 80 ед. кулдаун: 20 сек.
Уровень2 оглушает на 4 секунды мана: 110 ед. кулдаун: 16 сек.
Уровень3 оглушает на 5 секунд мана: 140 ед. кулдаун: 13 сек.
Уровень4 оглушает на 6 секунд мана: 160 ед. кулдаун: 10 сек.
Камикадзе
( Suicide Squad, Attack! ) 		Подбегает к врагу и взрывается. При этом всем врагам вокруг наносится значительный урон
Уровень1 наносит 650 повреждений мана: 100 ед. кулдаун: 75 сек.
Уровень2 наносит 850 повреждений мана: 125 ед. кулдаун: 75 сек.
Уровень3 наносит 1150 повреждений мана: 150 ед. кулдаун: 75 сек.
Уровень4 наносит 1550 повреждений мана: 175 ед. кулдаун: 75 сек.
Управляемые мины
( Remote Mines ) 		Помещает на карту невидимые мины, которые взрываются, когда гоблин активирует их. Не наносят повреждения зданиям. Количество мин не ограничено, каждая мина стоит 8 минут.
Уровень1 наносит 300 урона при взрыве мана: 200 ед. кулдаун: 10 сек.
Уровень2 наносит 450 урона при взрыве мана: 240 ед. кулдаун: 10 сек.
Уровень3 наносит 600 урона при взрыве мана: 300 ед. кулдаун: 10 сек.

подробно 		Чен
( Chen - The Holy Knight ) 		Основной навык : Интеллект ( Intelligence )
Дальняя атака (range)
Расскаяние
( Penitence ) 		Скорость движения врага снижается, а при атаке он получает дополнительные повреждения. Длительность - 7 секунд
Уровень1 скорость снижается на 8%, урон от атак увеличивается на 8% мана: 100 ед. кулдаун: 15 сек.
Уровень2 скорость снижается на 16%, урон от атак увеличивается на 14% мана: 100 ед. кулдаун: 15 сек.
Уровень3 скорость снижается на 24%, урон от атак увеличивается на 21% мана: 100 ед. кулдаун: 15 сек.
Уровень4 скорость снижается на 32%, урон от атак увеличивается на 28% мана: 100 ед. кулдаун: 15 сек.
Вера
( Test of Faith ) 		При использовании на врага, наносит ему повреждения. При использовании на союзниках, телепортирует их к фонтану
Уровень1 50-100 урона врагам, телепортирует союзников через 6 секунд мана: 175 ед. кулдаун: 30 сек.
Уровень2 100-200 урона врагам, телепортирует союзников через 5 секунд мана: 175 ед. кулдаун: 30 сек.
Уровень3 150-300 урона врагам, телепортирует союзников через 4 секунды мана: 175 ед. кулдаун: 30 сек.
Уровень4 200-400 урона врагам, телепортирует союзников через 3 секунды мана: 175 ед. кулдаун: 30 сек.
Убеждение
( Holy Persuasion ) 		Переманивает вражеских юнитов на свою сторону
Уровень1 максимум - 1 юнит, который дополнительно имеет 75 здоровья мана: 100 ед. кулдаун: 30 сек.
Уровень2 максимум - 1 юнит, который дополнительно имеет 150 здоровья мана: 100 ед. кулдаун: 30 сек.
Уровень3 максимум - 2 юнита, которые дополнительно имеют 225 здоровья мана: 100 ед. кулдаун: 30 сек.
Уровень4 максимум - 3 юнита, которые дополнительно имеют 300 здоровья мана: 100 ед. кулдаун: 30 сек.
Рука Бога
( Hand of God ) 		Полностью восстанавливает здоровье переманенным крипам. Лечит всех союзников
Уровень1 лечит союзников на 200 мана: 200 ед. кулдаун: 120 сек.
Уровень2 лечит союзников на 300 мана: 300 ед. кулдаун: 120 сек.
Уровень3 лечит союзников на 400 мана: 400 ед. кулдаун: 120 сек.

Таверна света
( Light Tavern ) 		наверх

подробно 		Луна
( Luna Moonfang - The Moon Rider ) 		Основной навык : Ловкость ( Agility )
Дальняя атака (range)
Лунная вспышка
( Lucent Beam ) 		Луна направляет лунную энергию на цель и наносит ей урон
Уровень1 75 урона мана: 95 ед. кулдаун: 7 сек.
Уровень2 150 урона мана: 110 ед. кулдаун: 7 сек.
Уровень3 225 урона мана: 125 ед. кулдаун: 7 сек.
Уровень4 300 урона мана: 140 ед. кулдаун: 7 сек.
Лунное копьё
( Moon Glaive ) 		Позволяет Луне наносить повреждения нескольким юнитам при атаке. Каждый следующий юнит получает на 40% урона меньше, чем предыдущий.
Уровень1 повреждение наносится 2 юнитам
Уровень2 повреждение наносится 3 юнитам
Уровень3 повреждение наносится 4 юнитам
Уровень4 повреждение наносится 5 юнитам
Лунное благословение
( Lunar Blessing ) 		Все юниты рядом получают усиленную дальнюю атаку
Уровень1 +6% к дальней атаке
Уровень2 +13% к дальней атаке
Уровень3 +20% к дальней атаке
Уровень4 +27% к дальней атаке
Затмение
( Eclipse ) 		Вызывает затмение - все ближние вражеские юниты случайным образом получают удар Лунной вспышкой (1й навык)
Уровень1 4 удара мана: 250 ед. кулдаун: 140 сек.
Уровень2 7 ударов мана: 350 ед. кулдаун: 120 сек.
Уровень3 10 ударов мана: 450 ед. кулдаун: 100 сек.

подробно 		Снайпер
( Kardel Sharpeye - The Dwarven Sniper ) 		Основной навык : Ловкость ( Agility )
Дальняя атака (range)
Картечь
( ScatterShot ) 		Выстреливает в воздух картечью, которая взрывается и падает на землю, нанося повреждения врагам (в том числе и зданиям). Каждая дробинка наносит 10-35 повреждения в радиусе 200
Уровень1 8 дробинок мана: 120 ед. кулдаун: 12 сек.
Уровень2 12 дробинок мана: 120 ед. кулдаун: 12 сек.
Уровень3 16 дробинок мана: 120 ед. кулдаун: 12 сек.
Уровень4 20 дробинок мана: 120 ед. кулдаун: 12 сек.
Выстрел в голову
( Headshot ) 		Выстрел в голову наносит дополнительные повреждения врагам и оглушает на небольшой промежуток времени (0.01секунды - позволяет не давать врагу произнести некоторые заклинания)
Уровень1 25% шанс, +30 повреждения
Уровень2 30% шанс, +30 повреждения
Уровень3 35% шанс, +40 повреждения
Уровень4 40% шанс, +50 повреждения
Прицел
( Take Aim ) 		Увеличивает дальность стрельбы снайпера
Уровень1 на 55 единиц
Уровень2 на 110 единиц
Уровень3 на 165 единиц
Уровень4 на 220 единиц
Убийство
( Assassinate ) 		Прицеливается, а затем выстреливает во врага на большом расстоянии, нанося ему сильные повреждения
Уровень1 расстояние 1500, наносит 355 повреждений мана: 175 ед. кулдаун: 30 сек.
Уровень2 расстояние 2000, наносит 505 повреждений мана: 275 ед. кулдаун: 15 сек.
Уровень3 расстояние 2500, наносит 655 повреждений мана: 375 ед. кулдаун: 10 сек.

подробно 		Тролль
( Jah'rakal - The Troll Warlord ) 		Основной навык : Ловкость ( Agility )
Дальняя атака (range)
Ярость
( Berserker Rage ) 		Тролль приходит в ярость, и начинает использовать свои метательные топоры для ближнего боя. У него увеличивается сила атаки, здоровье, защита, появляется возможность нанести сильный удар, но он становится воином ближнего боя.
Уровень1 5% шанс нанести 25 дополнительных повреждений и оглушить на 2 секунды мана: 50 ед.
Уровень2 5% шанс нанести 50 дополнительных повреждений и оглушить на 2 секунды мана: 50 ед.
Уровень3 10% шанс нанести 25 дополнительных повреждений и оглушить на 2 секунды мана: 50 ед.
Уровень4 10% шанс нанести 50 дополнительных повреждений и оглушить на 2 секунды мана: 50 ед.
Слепота
( Blind ) 		Тролль прижигает глаза врагу, заставляя его промахиваться при атаке. Длительность - 15 секунд
Уровень1 промах в 15% случаев мана: 20 ед. кулдаун: 8 сек.
Уровень2 промах в 24% случаев мана: 20 ед. кулдаун: 8 сек.
Уровень3 промах в 33% случаев мана: 20 ед. кулдаун: 8 сек.
Уровень4 промах в 42% случаев мана: 20 ед. кулдаун: 8 сек.
Рвение
( Fervor ) 		Увеличивает скорость атаки у всех ближних дружественных юнитов
Уровень1 увеличивает скорость атаки на 5%
Уровень2 увеличивает скорость атаки на 15%
Уровень3 увеличивает скорость атаки на 20%
Уровень4 увеличивает скорость атаки на 30%
Неистовство
( Rampage ) 		Тролль впадает в неистовство, увеличивая скорость атаки и движения на 30 секунд.
Уровень1 Увеличивает скорость атаки на 40% и скорость движения на 7% мана: 100 ед. кулдаун: 90 сек.
Уровень2 Увеличивает скорость атаки на 80% и скорость движения на 9% мана: 150 ед. кулдаун: 80 сек.
Уровень3 Увеличивает скорость атаки на 120% и скорость движения на 11% мана: 205 ед. кулдаун: 70 сек.

подробно 		Рхаста
( Rhasta - The Shadow Shaman ) 		Основной навык : Интеллект ( Intelligence )
Дальняя атака (range)
Молния
( Forked Lightning ) 		Вызывает молнии, поражая несколько вражеских юнитов
Уровень1 75 повреждения 3 юнитам мана: 95 ед. кулдаун: 10 сек.
Уровень2 150 повреждения 4 юнитам мана: 105 ед. кулдаун: 10 сек.
Уровень3 225 повреждения 5 юнитам мана: 135 ед. кулдаун: 10 сек.
Уровень4 300 повреждения 7 юнитам мана: 160 ед. кулдаун: 10 сек.
Вуду
( Voodoo ) 		Превращает вражеского героя в животное, так что враг не может применять свои способности (магию и атаку)
Уровень1 на 1 секунду мана: 110 ед. кулдаун: 13 сек.
Уровень2 на 2 секунды мана: 140 ед. кулдаун: 13 сек.
Уровень3 на 3 секунды мана: 170 ед. кулдаун: 13 сек.
Уровень4 на 4 секунды мана: 200 ед. кулдаун: 13 сек.
Оковы
( Hero Shackles ) 		Связывает магией вражеского героя, делая его неспособным двигаться или атаковать. При этом Рхаста тоже не двигается и не атакует. Наносит 40 повреждений в секунду
Уровень1 на 2.5 секунды мана: 110 ед. кулдаун: 15 сек.
Уровень2 на 3.25 секунды мана: 130 ед. кулдаун: 15 сек.
Уровень3 на 4 секунды мана: 155 ед. кулдаун: 15 сек.
Уровень4 на 4.75 секунды мана: 185 ед. кулдаун: 15 сек.
Ядовитые змеи
( Mass Serpent Ward ) 		Вызывает 8 неподвижных змей, чтобы они атаковали врагов. На змей не действует магия
Уровень1 каждая змея наносит до 43 повреждения мана: 200 ед. кулдаун: 120 сек.
Уровень2 каждая змея наносит до 58 повреждения мана: 350 ед. кулдаун: 120 сек.
Уровень3 каждая змея наносит до 73 повреждения мана: 610 ед. кулдаун: 120 сек.

подробно 		Осёл
( Rigwarl - The Bristleback ) 		Основной навык : Сила ( Strength )
Ближняя атака (melee)
Вязкая жидкость
( Viscous Nasal Goo ) 		Покрывает врага вязкой жидкостью, снижая его защиту и скорость. Имеет кумулятивный эффект - можно применять несколько раз, при этом замедление будет 20% + x*3/6/9/12 %, где x - количество заклинаний. Максимальное замедление - 68%. Броня снижается соответственно на x * 1/2. Продолжительность - 5 секунд (при этом снимается первое заклинание, остальные продолжают действовать).
Уровень1 -1 к защите, 20% снижение скорости, по 4% на каждое следующее заклинание мана: 30 ед. кулдаун: 1 сек.
Уровень2 -1 к защите, 20% снижение скорости, по 8% на каждое следующее заклинание мана: 30 ед. кулдаун: 1 сек.
Уровень3 -2 к защите, 20% снижение скорости, по 12% на каждое следующее заклинание мана: 30 ед. кулдаун: 1 сек.
Уровень4 -2 к защите, 20% снижение скорости, по 16% на каждое следующее заклинание мана: 30 ед. кулдаун: 1 сек.
Брызг игл
( Quill Spray ) 		Начинает разбрызгивать иглы, нанося повреждения врагам. Продолжительность - 6 секунд.
Выбрасывает 100 игл за 6 секунд в разные стороны. Каждая игла наносит по 2/4/6/8 повреждения. Если расстояние до врага меньше 200, то он получает дополнительные 50% повреждений - т.е. 3/6/9/12 повреждения от 1 иглы. При этом 1 игрок не может получить больше 5 игл в секунду. Урон считается магическим, и, соответственно, при расчёте урона учитывается магическая броня
Уровень1 3 повреждения ближним целям, 2 - на расстоянии мана: 95 ед. кулдаун: 12 сек.
Уровень2 6 повреждения ближним целям, 4 - на расстоянии мана: 105 ед. кулдаун: 12 сек.
Уровень3 9 повреждения ближним целям, 6 - на расстоянии мана: 115 ед. кулдаун: 12 сек.
Уровень4 12 повреждения ближним целям, 8 - на расстоянии мана: 125 ед. кулдаун: 12 сек.
Щетинистая спина
( Bristleback ) 		Покрывает героя щетиной, снижая его повреждения со спины. Удар считается "со спины", если угол между направлением движения героя и ударом меньше 30°. Защита распространяется только на физические удары. При ударе сначала учитывается физическая броня героя, а затем этот навык
Уровень1 15% снижение повреждений со спины
Уровень2 30% снижение повреждений со спины
Уровень3 45% снижение повреждений со спины
Уровень4 60% снижение повреждений со спины
Путь войны
( Warpath ) 		При атаке герой может впасть в ярость, увеличивая скорость атаки на 150% и движения на 30%. При этом удары героя не имеют орб-эффекта.
Длительность - 10 секунд. Если герой уже в ярости, то он не может снова впасть в ярость (т.е. всегда будут промежутки, когда герой в обычном состоянии). При этом между двумя состояниями, когда герой в ярости, должно пройти не меньше 5 секунд.
Уровень1 10% шанс при атаке кулдаун: 10 сек.
Уровень2 20% шанс при атаке кулдаун: 10 сек.
Уровень3 30% шанс при атаке кулдаун: 10 сек.

подробно 		Панда
( Mangix - The Pandaren Battlemaster ) 		Основной навык : Сила ( Strength )
Ближняя атака (melee)
Грохот
( Thunder Clap ) 		Бьёт по земле, нанося повреждения врагам и снижая их скорость движения и атаки (на земле).
Уровень1 100 повреждения, скорость движения и атаки снижаются на 25% мана: 90 ед. кулдаун: 12 сек.
Уровень2 175 повреждения, скорость движения и атаки снижаются на 35% мана: 105 ед. кулдаун: 12 сек.
Уровень3 250 повреждения, скорость движения и атаки снижаются на 45% мана: 130 ед. кулдаун: 12 сек.
Уровень4 300 повреждения, скорость движения и атаки снижаются на 55% мана: 150 ед. кулдаун: 12 сек.
Винные пары
( Drunken Haze ) 		Орошает врага спиртом на 5 секунд - его скорость движения снижается, и появляется шанс промахнуться
Уровень1 снижает скорость движения на 5%, 45% шанс промахнуться мана: 75 ед. кулдаун: 10 сек.
Уровень2 снижает скорость движения на 8%, 55% шанс промахнуться мана: 75 ед. кулдаун: 10 сек.
Уровень3 снижает скорость движения на 11%, 65% шанс промахнуться мана: 75 ед. кулдаун: 10 сек.
Уровень4 снижает скорость движения на 14%, 75% шанс промахнуться мана: 75 ед. кулдаун: 10 сек.
Пьяный драчун
( Drunken Brawler ) 		Даёт шанс избежать удара, и возможность нанести критический удар в 1.8 раза сильнее обычного
Уровень1 6% уклонение от удара, 5% критический удар
Уровень2 12% уклонение от удара, 10% критический удар
Уровень3 18% уклонение от удара, 15% критический удар
Уровень4 24% уклонение от удара, 20% критический удар
Разделение
( Primal Split ) 		Делит Панду на 3х воинов, каждый из которых обладает особыми навыками. Если один из них выживает до конца действия заклинания, Панда перерождается (если все 3 умрут, то засчитывается самоубийство).

ШТОРМ
Урон: 37-43/75-84/159-171 piercing damage
Скорость передвижения: 350
Скорость атаки: 1.5 (1.35 на 3 уровне)
Дальность атаки: 500
Здоровье: 1000/1500/1900
Мана: 500/750/750
Защита: 2 heavy armor

Dispel magic
Removes all buffs from units in a target area. Deals 200 damage to summoned units. Costs 75 mana and has a 5 second cooldown.

Cyclone
Tosses a target non-mechanical enemy unit into the air, rendering it unable to move, attack or cast spells and stopping others from attacking or casting on it. Lasts 20 seconds and costs 150 mana. Has a 5 second cooldown.

Wind Walk
Allows the pandaren to become invisible, and move 50% faster. If the pandaren attacks a unit to break invisibility, the attack will do 100 bonus damage. Costs 75 mana and has a 5 second cooldown. Lasts 15 seconds.

Resistant Skin
Reduces the duration of negative spells and renders this unit immune to certain spells.

ЗЕМЛЯ
Урон: 37-43/75-84/159-171 piercing damage
Скорость передвижения: 325
Скорость атаки: 1.35
Дальность атаки: Ближний бой
Здоровье: 1500/2250/3000
Мана: 500/400/600
Защита: 5 heavy armor

Hurl Boulder
A magical boulder that is thrown at an enemy unit, dealing 100 points of damage and stunning the target for 2 seconds. Costs 100 mana and has a 7 second cooldown.

Pulverize
Gives a 20% chance that an attack will deal 40 damage to nearby units.

Taunt
The closest 10 enemies are forced to attack this unit. Cooldown 10 seconds.

Resistant Skin
Reduces the duration of negative spells and renders this unit immune to certain spells.

Spell immunity
Renders this unit immune to all spells.

ОГОНЬ
Урон: 52-62/105-120/214-234 piercing damage
Скорость передвижения: 325
Скорость атаки: 1.35
Дальность атаки: Ближний бой
Здоровье: 900/1350/1800
Мана: 0/0/0
Защита: 2 heavy armor

Permanent Immolation
Burns nearby enemy units for 10 points of damage per second.

Resistant Skin
Reduces the duration of negative spells and renders this unit immune to certain spells.
Уровень1 3 могучих воина мана: 150 ед. кулдаун: 180 сек.
Уровень2 3 ещё более сильных воина мана: 225 ед. кулдаун: 180 сек.
Уровень3 3 очень сильных воина мана: 320 ед. кулдаун: 180 сек.

подробно 		Центурион
( Bradwarden - The Centaur Warchief ) 		Основной навык : Сила ( Strength )
Ближняя атака (melee)
Топот
( Hoof Stomp ) 		Топает по земле, оглушая ближних вражеских героев и нанося им урон
Уровень1 Наносит 100 повреждений, оглушает на 1.25 секунды мана: 85 ед. кулдаун: 15 сек.
Уровень2 Наносит 150 повреждений, оглушает на 1.75 секунды мана: 100 ед. кулдаун: 15 сек.
Уровень3 Наносит 200 повреждений, оглушает на 2.25 секунды мана: 115 ед. кулдаун: 15 сек.
Уровень4 Наносит 250 повреждений, оглушает на 2.75 секунды мана: 130 ед. кулдаун: 15 сек.
Обоюдоострый меч
( Double Edge ) 		Центурион с огромной силой ударяет врага. Удар можно сделать только врагу вблизи, и он наносит повреждения и врагу, и Центуриону
Уровень1 наносит 175 повреждений мана: 75 ед. кулдаун: 25 сек.
Уровень2 наносит 250 повреждений мана: 90 ед. кулдаун: 25 сек.
Уровень3 наносит 325 повреждений мана: 105 ед. кулдаун: 25 сек.
Уровень4 наносит 400 повреждений мана: 120 ед. кулдаун: 25 сек.
Обратный удар
( Return ) 		Центурион при каждой атаке на него тут же наносит удар врагу
Уровень1 возвращает 15 повреждений
Уровень2 возвращает 30 повреждений
Уровень3 возвращает 45 повреждений
Уровень4 возвращает 60 повреждений
Сила духа
( Great Fortitude ) 		Центурион получает дополнительную силу
Уровень1 +12 к силе
Уровень2 +24 к силе
Уровень3 +36 к силе

подробно 		Гондар
( Gondar - The Bounty Hunter ) 		Основной навык : Ловкость ( Agility )
Ближняя атака (melee)
Сюрикен
( Shuriken Toss ) 		Гондар бросает сюрикен во врага, нанося повреждения
Уровень1 100 повреждений мана: 90 ед. кулдаун: 10 сек.
Уровень2 200 повреждений мана: 115 ед. кулдаун: 10 сек.
Уровень3 250 повреждений мана: 135 ед. кулдаун: 10 сек.
Уровень4 325 повреждений мана: 155 ед. кулдаун: 10 сек.
Ловкость
( Jinada ) 		Даёт шанс избежать атаки, и 15% шанс нанести дополнительные повреждения врагу при ударе
Уровень1 5% уклонение, удар в 1.25 раза сильнее обычного
Уровень2 10% уклонение, удар в 1.5 раза сильнее обычного
Уровень3 15% уклонение, удар в 1.75 раза сильнее обычного
Уровень4 20% уклонение, удар в 2 раза сильнее обычного
Шаги ветра
( Wind Walk ) 		Герой становится невидимым. При ударе из невидимости наносится дополнительное повреждение
Уровень1 30 дополнительных повреждений, длительность - 15 секунд мана: 50 ед. кулдаун: 25 сек.
Уровень2 60 дополнительных повреждений, длительность - 20 секунд мана: 50 ед. кулдаун: 25 сек.
Уровень3 90 дополнительных повреждений, длительность - 25 секунд мана: 50 ед. кулдаун: 25 сек.
Уровень4 120 дополнительных повреждений, длительность - 30 секунд мана: 50 ед. кулдаун: 25 сек.
Следы
( Track ) 		Показывает положение вражеского героя на карте в течение 30 секунд, либо пока тот не умрёт. Если Гондар убьёт героя, то он получит дополнительные деньги. С каждым уровнем снижается перерыв между заклинаниями и расстояние, на котором можно произнести заклинание. Даёт +20% к скорости героя.
Уровень1 50 дополнительного золота, снижает защиту врага на 1 мана: 100 ед. кулдаун: 10 сек.
Уровень2 100 дополнительного золота, снижает защиту врага на 2 мана: 100 ед. кулдаун: 10 сек.
Уровень3 150 дополнительного золота, снижает защиту врага на 4 мана: 100 ед. кулдаун: 10 сек.

подробно 		Рыцарь-дракон
( Knight Davion - The Dragon Knight ) 		Основной навык : Сила ( Strength )
Огненное дыхание
( Breathe Fire ) 		Выдыхает огонь, который наносит урон вражеским юнитам
Уровень1 85 урона мана: 100 ед. кулдаун: 12 сек.
Уровень2 170 урона мана: 115 ед. кулдаун: 12 сек.
Уровень3 255 урона мана: 130 ед. кулдаун: 12 сек.
Уровень4 300 урона мана: 150 ед. кулдаун: 12 сек.
Драконий хвост
( Dragon Tail ) 		Ударяет вражеского героя ближнего боя хвостом дракона. Оглушает противника и наносит небольшой урон.
Уровень1 25 урона, оглушает на 2.5 секунды мана: 100 ед. кулдаун: 9 сек.
Уровень2 50 урона, оглушает на 2.75 секунд мана: 100 ед. кулдаун: 9 сек.
Уровень3 75 урона, оглушает на 3 секунды мана: 100 ед. кулдаун: 9 сек.
Уровень4 100 урона, оглушает на 3.25 секунды мана: 100 ед. кулдаун: 9 сек.
Кровь дракона
( Dragon Blood ) 		Увеличивает восстановление здоровья героя
Уровень1 увеличивает восстановление здоровья на 1 в секунду
Уровень2 увеличивает восстановление здоровья на 2 в секунду
Уровень3 увеличивает восстановление здоровья на 3 в секунду
Уровень4 увеличивает восстановление здоровья на 4 в секунду
Дракон
( Elder Dragon Form ) 		Герой превращается в сильного древнего дракона на 60 секунд

A Green Dragon has movespeed of 300, and has a “corrosive attack” that slows an unit and deals 8 damage per second for 5 seconds. The corrosive damage won’t stack.

A Red Dragon has movespeed of 325, and has a “splash attack” that deals full damage to all units around the primary target. It also has 5 bonus damage.

A Blue Dragon has movespeed of 350, and has an “extremely powerful frost attack” that deals half damage to all units around the primary target, plus 4 seconds of frost effect.

Both “splash attack” and “extremely powerful frost attack” affect damage to buildings, i.e. if you attack the buildings, units surrounding the buildings will be damaged, vice versa. It also has a 10 bonus damage.
Уровень1 Зелёный дракон со 100 дополнительными жизнями и ядовитой атакой мана: 175 ед. кулдаун: 135 сек.
Уровень2 Красный дракон с 200 дополнительными жизнями и разбрызгивающейся атакой мана: 225 ед. кулдаун: 135 сек.
Уровень3 Синий дракон с очень сильной замораживающей атакой мана: 300 ед. кулдаун: 135 сек.

подробно 		Антимаг
( Magina - The Anti-Mage ) 		Основной навык : Ловкость ( Agility )
Ближняя атака (melee)
Сжигание маны
( Mana Break ) 		При каждом ударе герой выжигает у вражеского юнита ману
Уровень1 16 маны за удар
Уровень2 32 маны за удар
Уровень3 48 маны за удар
Уровень4 64 маны за удар
Мерцание
( Blink ) 		Телепортирует героя на небольшое расстояние
Уровень1 время между заклинаниями - 12 секунд мана: 60 ед. кулдаун: 12 сек.
Уровень2 время между заклинаниями - 9 секунд мана: 60 ед. кулдаун: 9 сек.
Уровень3 время между заклинаниями - 7 секунд мана: 60 ед. кулдаун: 7 сек.
Уровень4 время между заклинаниями - 5 секунд мана: 60 ед. кулдаун: 5 сек.
Защита от заклинаний
( Spell Shield ) 		Защита от негативных заклятий
Уровень1 снижение магического урона на 10%
Уровень2 снижение магического урона на 20%
Уровень3 снижение магического урона на 30%
Уровень4 снижение магического урона на 40%
Крик
( Mana Void ) 		Вражеский герой получает повреждение на каждую отсутствующую единицу маны
Уровень1 0.6 повреждения на отсутствующую единицу маны мана: 175 ед. кулдаун: 120 сек.
Уровень2 0.85 повреждения на отсутствующую единицу маны мана: 225 ед. кулдаун: 120 сек.
Уровень3 1.1 повреждений на отсутствующую единицу маны мана: 275 ед. кулдаун: 120 сек.

подробно 		Лучница
( Traxex - The Drow Ranger ) 		Основной навык : Ловкость ( Agility )
Дальняя атака (range)
Морозящие стрелы
( Frost Arrows ) 		Стрелы замораживают противника, снижая его скорость движения и скорость боя
Уровень1 скорость боя снижается на 5%, скорость движения на 10% мана: 12 ед.
Уровень2 скорость боя снижается на 10%, скорость движения на 20% мана: 12 ед.
Уровень3 скорость боя снижается на 15%, скорость движения на 30% мана: 12 ед.
Уровень4 скорость боя снижается на 20%, скорость движения на 40% мана: 12 ед.
Безмолвие
( Silence ) 		Запрещает всем врагам в выбранной точке использовать заклинания
Уровень1 на 3 секунды мана: 90 ед. кулдаун: 15 сек.
Уровень2 на 4 секунды мана: 90 ед. кулдаун: 15 сек.
Уровень3 на 5 секунд мана: 90 ед. кулдаун: 15 сек.
Уровень4 на 6 секунд мана: 90 ед. кулдаун: 15 сек.
Аура меткости
( Trueshot Aura ) 		Все дружественные юниты получают бонус к дальней атаке
Уровень1 увеличение удара на 7%
Уровень2 увеличение удара на 14%
Уровень3 увеличение удара на 21%
Уровень4 увеличение удара на 28%
Меткая стрельба
( Marksmanship ) 		Герой убивает юнитов, слабее чем он, за 1 удар
Уровень1 в 10% случаев
Уровень2 в 15% случаев
Уровень3 в 20% случаев

подробно 		Пурист
( Purist Thunderwrath - The Omniknight ) 		Основной навык : Сила ( Strength )
Ближняя атака (melee)
Очищение
( Purification ) 		Лечит дружественный юнит (в том числе и себя), и после этого наносит повреждение всем ближним вражеским юнитам
Уровень1 лечит 90 здоровья мана: 100 ед. кулдаун: 7 сек.
Уровень2 лечит 180 здоровья мана: 120 ед. кулдаун: 7 сек.
Уровень3 лечит 270 здоровья мана: 140 ед. кулдаун: 7 сек.
Уровень4 лечит 360 здоровья мана: 160 ед. кулдаун: 7 сек.
Защита
( Repel ) 		Делает дружественного юнита (в том числе и себя) невосприимчивым к магии
Уровень1 на 5 секунд мана: 60 ед. кулдаун: 20 сек.
Уровень2 на 10 секунд мана: 70 ед. кулдаун: 20 сек.
Уровень3 на 15 секунд мана: 80 ед. кулдаун: 20 сек.
Уровень4 на 20 секунд мана: 90 ед. кулдаун: 20 сек.
Аура замедления
( Degen Aura ) 		Снижает скорость движения всех ближних вражеских воинов
Уровень1 на 7%
Уровень2 на 14%
Уровень3 на 21%
Уровень4 на 28%
Ангел-хранитель
( Guardian Angel ) 		Все дружественные юниты физически неуязвимы, а их регенерация здоровья усилена
Уровень1 на 5 секунд мана: 125 ед. кулдаун: 90 сек.
Уровень2 на 7 секунд мана: 175 ед. кулдаун: 90 сек.
Уровень3 на 9 секунд мана: 250 ед. кулдаун: 90 сек.

Таверна рассвета
( Dawn Tavern ) 		наверх

подробно 		Рексар
( Rexxar - The Beastmaster ) 		Основной навык : Сила ( Strength )
Ближняя атака (melee)
Дикие топоры
( Wild Axes ) 		Рексар метает свои два топора в указанную точку карты. Топоры в полете к указанной точке поражают цель (должна находится по пути полета топора) и возвращаются обратно. Каждый топор может повредить юнит только один раз. При полете топоры разрушают деревья.
Уровень1 Каждый топор наносит 90 единиц урона мана: 120 ед. кулдаун: 15 сек.
Уровень2 Каждый топор наносит 120 единиц урона мана: 120 ед. кулдаун: 15 сек.
Уровень3 Каждый топор наносит 150 единиц урона мана: 120 ед. кулдаун: 15 сек.
Уровень4 Каждый топор наносит 180 единиц урона мана: 120 ед. кулдаун: 15 сек.
Зов природы
( Call of the Wild ) 		Рексар призывает диких животных помогать ему. Продолжительность жизни, сила и число животных увеличивается для каждого уровеня. Предыдущие вызванные существа исчезают при вызове заклинания.

Ястреб
Время жизни: 60 / 60 / 80 / 90 секунд
Здоровье: 300 / 300 / 875 / 875
Мана: 0 / 0 / 0 / 0
Атака: не атакует
Дальность атаки: не атакует
Навыки:
- Постоянная невидимость: (Пассивный) Невидим другим юнитам

Свинья
Время жизни: 60 / 60 / 80 / 90 секунд
Здоровье: - / 400 / 400 / 700
Мана: - / 0 / 0 / 0
Атака: - / 23-29 / 23-29 / 43-49
Дальность атаки: 550
Навыки:
- Яд свиньи: (Пассивный) Замедляет скорость передвижения и скорость атаки врагов на - / 20% / 20% / 35%. Длится - 3 секунды.
Уровень1 Вызывает ястреба-скаута. мана: 50 ед. кулдаун: 40 сек.
Уровень2 Вызывает ястреба-скаута и свинью. мана: 50 ед. кулдаун: 40 сек.
Уровень3 Вызывает более мощного ястреба-скаута и свинью мана: 50 ед. кулдаун: 40 сек.
Уровень4 Вызывает более мощного ястреба-скаута и более мощную свинью мана: 50 ед. кулдаун: 40 сек.
Звериный гнев
( Beast Rage ) 		Когда Рексар нападает на противника, его звериная натура, дает ему высокое мастерство в поединке. С каждым последующим ударом по той же самой цели, Рексар получает понимание обороноспособности добычи, и делает каждый следующий удар с большей непринужденностью, чем предыдущий. Максимум увеличения скорости атаки - 100%. Если Рексар меняет цель, то его скорость атаки возвращается к нормальной.
Уровень1 Каждые 4 последовательных удара дают Рексару увеличение скорости атаки на 10%
Уровень2 Каждые 3 последовательных удара дают Рексару увеличение скорости атаки на 10%
Уровень3 Каждые 2 последовательных удара дают Рексару увеличение скорости атаки на 10%
Уровень4 Каждый последовательный удар дает Рексару увеличение скорости атаки на 10%
Древний рев
( Primal Roar ) 		Рексар испускает оглушительный рев, который наносит урон и оглушает цель. Вражеские юниты около волны рева получают слабый урон и из скорость передвижения и скорость атаки замедляется. Из-за силы рева, все юниты между Рексаром и его целью отбрасываются в сторону, создавая открытый путь.
Уровень1 200 единиц первичного урона. Оглушает на 2 секунды. 100 единиц стороннего урона. Замедление на 2 секунды мана: 175 ед. кулдаун: 180 сек.
Уровень2 250 единиц первичного урона. Оглушает на 2.75 секунды. 200 единиц стороннего урона. Замедление на 3 секунды мана: 250 ед. кулдаун: 180 сек.
Уровень3 300 единиц первичного урона. Оглушает на 3.5 секунды. 300 единиц стороннего урона. Замедление на 4 секунды мана: 325 ед. кулдаун: 180 сек.

подробно 		Химера
( Jakiro - The Twin Head Dragon ) 		Основной навык : Интеллект ( Intelligence )
Дальняя атака (range)
Двойное Дыхание
( Dual Breath ) 		Головы-близнецы Химеры выпускают ледяной ветер, сопровождаемый близкой волной огня, нанося повреждения. Вражеские юниты замедляютися и полчают урон от огня каждую секунду в течение 4 секунд
Уровень1 35 единиц урона за каждое дыхание. 5 единиц огненного урона в секунду мана: 120 ед. кулдаун: 10 сек.
Уровень2 70 единиц урона за каждое дыхание. 10 единиц огненного урона в секунду мана: 120 ед. кулдаун: 10 сек.
Уровень3 105 единиц урона за каждое дыхание. 15 единиц огненного урона в секунду мана: 120 ед. кулдаун: 10 сек.
Уровень4 140 единиц урона за каждое дыхание. 20 единиц огненного урона в секунду мана: 120 ед. кулдаун: 10 сек.
Ледяной путь
( Ice Path ) 		Создает дорогу из льда перед Химерой. По истечении 1 секунды, дорога взрывается и замораживает ближние вражеские юниты. Длина дороги 1000 единиц.
Уровень1 Замораживание на 0.5 секунды мана: 75 ед. кулдаун: 16 сек.
Уровень2 Замораживание на 1 секунду мана: 75 ед. кулдаун: 16 сек.
Уровень3 Замораживание на 1.5 секунды мана: 75 ед. кулдаун: 16 сек.
Уровень4 Замораживание на 2 секунды мана: 75 ед. кулдаун: 16 сек.
Авто-выстрел
( Auto Fire ) 		Когда одна голова атакует врагов, другая голова может плюнуть шаровой молнией на соседнего врага прямо перед Химерой (но не обязательно ближайшего), наносит урон от огня каждую секунду в указанной области. Можно вызвать максимум один раз каждую секунду. Длится 5 секунд.
Уровень1 25% шанса плевка шаровой молнией, которая наносит 10 единиц урона в секунду.
Уровень2 30% шанса плевка шаровой молнией, которая наносит 20 единиц урона в секунду.
Уровень3 35% шанса плевка шаровой молнией, которая наносит 30 единиц урона в секунду.
Уровень4 40% шанса плевка шаровой молнией, которая наносит 40 единиц урона в секунду.
Костер
( Macropyre ) 		Химера вызывает линию пульсирующих ударов пламени перед собой. Пламя наносит повреждения каждую секунду в течение 5 секунд. и имеет радиус в 200 единиц. Расстояние увеличивается для каждого уровня. Разрушает деревья.
Уровень1 75 единиц урона в секунду мана: 220 ед. кулдаун: 60 сек.
Уровень2 100 единиц урона в секунду мана: 330 ед. кулдаун: 75 сек.
Уровень3 125 единиц урона в секунду мана: 440 ед. кулдаун: 90 сек.

Таверна полночи
( Midhight Tavern ) 		наверх

подробно 		Террорблейд
( Terrorblade - The Soul Keeper ) 		Основной навык : Ловкость ( Agility )
Ближняя атака (melee)
Похищение души
( Soul Steal ) 		Крадет душу указанной вражеской единицы и извлекает ее по частям. Длится 8 секунд
Уровень1 Собирает 20 единиц здоровья в секунду мана: 45 ед. кулдаун: 12 сек.
Уровень2 Собирает 40 единиц здоровья в секунду мана: 45 ед. кулдаун: 12 сек.
Уровень3 Собирает 60 единиц здоровья в секунду мана: 45 ед. кулдаун: 12 сек.
Уровень4 Собирает 80 единиц здоровья в секунду мана: 45 ед. кулдаун: 12 сек.
Вызов изображений
( Conjure Image ) 		Создает копию Террорблэйда, которая наносит повреждения. Длится 30 секунд
Уровень1 Изображения наносят 25% урона мана: 70 ед. кулдаун: 10 сек.
Уровень2 Изображения наносят 35% урона мана: 85 ед. кулдаун: 10 сек.
Уровень3 Изображения наносят 45% урона мана: 100 ед. кулдаун: 10 сек.
Уровень4 Изображения наносят 55% урона мана: 115 ед. кулдаун: 10 сек.
Метаморфоза
( Metamorphosis ) 		Превращает Террорблейда в мощного Демона с дальней атакой
Уровень1 Длится 30 секунд мана: 125 ед. кулдаун: 160 сек.
Уровень2 Длится 40 секунд, 50 дополнительных единиц здоровья мана: 115 ед. кулдаун: 160 сек.
Уровень3 Длится 50 секунд, 100 дополнительных единиц здоровья мана: 107 ед. кулдаун: 160 сек.
Уровень4 Длится 60 секунд, 150 дополнительных единиц здоровья мана: 100 ед. кулдаун: 160 сек.
Душевная встреча :)
( Sunder ) 		Вынимает души одновременно и у Террорблейда и у указаного героя, затем меняет их местами, перенося при этом часть жизни. Проценты здоровья каждого юнита переносятся вместе с душами. Немного здоровья должно остаться у вражеского героя
Уровень1 Дальность 250 единиц, Минимум 33% здоровья мана: 250 ед. кулдаун: 120 сек.
Уровень2 Дальность 250 единиц, Минимум 28% здоровья мана: 250 ед. кулдаун: 100 сек.
Уровень3 Дальность 250 единиц, Минимум 23% здоровья мана: 250 ед. кулдаун: 80 сек.

подробно 		Легарас
( Leshrac the Malicious - The Tormented Soul ) 		Основной навык : Интеллект ( Intelligence )
Дальняя атака (range)
Раскол земли
( Split Earth ) 		Раскалывает землю под ногами ближайших врагов. Наносит повреждения и оглуает на короткое время. Расстояние кастования - 650 единиц.
Уровень1 Наносит 70 урона и оглушает на 1.25 секунды мана: 100 ед. кулдаун: 10 сек.
Уровень2 Наносит 140 урона и оглушает на 1.5 секунды мана: 125 ед. кулдаун: 10 сек.
Уровень3 Наносит 210 урона и оглушает на 1.75 секунды мана: 140 ед. кулдаун: 10 сек.
Уровень4 Наносит 290 урона и оглушает на 2 секунды мана: 160 ед. кулдаун: 10 сек.
Дьявольский указ
( Diabolic Edict ) 		Насыщает область вокруг Легараса магией, вызывая случайные взрывы врагам. Длится 8 секунд
Уровень1 Медленная скорость взрывов мана: 95 ед. кулдаун: 30 сек.
Уровень2 Средняя скорость взрывов мана: 120 ед. кулдаун: 30 сек.
Уровень3 Увеличенная область, средняя скорость взрывов мана: 135 ед. кулдаун: 30 сек.
Уровень4 Большая область, высокая скорость взрывов мана: 155 ед. кулдаун: 30 сек.
Шторм молний
( Lightning Storm ) 		Вызывает шторм молний, которые поражают ближайших врагов
Уровень1 80 повреждений, прыгает дважды мана: 100 ед. кулдаун: 7 сек.
Уровень2 145 повреждений, прыгает три раза мана: 115 ед. кулдаун: 7 сек.
Уровень3 205 повреждений, прыгает четыре раза мана: 130 ед. кулдаун: 7 сек.
Уровень4 265 повреждений, прыгает пять раз мана: 178 ед. кулдаун: 7 сек.
Вспышка
( Pulse Nova ) 		Вызывает пульсирующую новую звезду (вспышку) по одной каждую секунду, наносит повреждения ближайшим врагам
Уровень1 66 повреждений за каждую вспышку. Манакост + 20 в секунду мана: 143 ед.
Уровень2 100 повреждений за каждую вспышку. Манакост + 40 в секунду мана: 165 ед.
Уровень3 144 повреждений за каждую вспышку. Манакост + 60 в секунду мана: 187 ед.

подробно 		Лич
( Kel'Thuzad - The Lich ) 		Основной навык : Интеллект ( Intelligence )
Дальняя атака (range)
Вспышка мороза
( Frost Nova ) 		Поражает вражеские юниты вокруг указанного вражеского юнита волной разрушительного мороза, которая замедляет скорость передвижения и скорость атаки на 4 секунды
Уровень1 50 единиц урона цели и 75 единиц урона вспышкой мана: 125 ед. кулдаун: 9 сек.
Уровень2 100 единиц урона цели и 100 единиц урона вспышкой мана: 150 ед. кулдаун: 9 сек.
Уровень3 125 единиц урона цели и 125 единиц урона вспышкой мана: 170 ед. кулдаун: 9 сек.
Уровень4 175 единиц урона цели и 150 единиц урона вспышкой мана: 190 ед. кулдаун: 9 сек.
Ледяной щит
( Frost Armor ) 		Создает щит из льда вокруг выбранного дружественного юнита. Щит увеличивает защиту и замедляет атакующих юнитов ближнего боя на 2 секунды. Длится 25 секунд
Уровень1 Добавляет 2 единицы защиты мана: 50 ед. кулдаун: 5 сек.
Уровень2 Добавляет 4 единицы защиты мана: 50 ед. кулдаун: 5 сек.
Уровень3 Добавляет 6 единицы защиты мана: 50 ед. кулдаун: 5 сек.
Уровень4 Добавляет 8 единицы защиты мана: 50 ед. кулдаун: 5 сек.
Темный ритуал
( Dark Ritual ) 		Жертвует указанным дружественным юнитом для превращения его здоровья в ману
Уровень1 15% от здоровья в ману мана: 25 ед. кулдаун: 43 сек.
Уровень2 30% от здоровья в ману мана: 25 ед. кулдаун: 43 сек.
Уровень3 45% от здоровья в ману мана: 25 ед. кулдаун: 43 сек.
Уровень4 60% от здоровья в ману мана: 25 ед. кулдаун: 43 сек.
Заморозка
( Chain Frost ) 		Создает прыгающее дыхание мороза, которое перескакивает 7 раз
Уровень1 Каждый удар наносит 280 единиц урона мана: 200 ед. кулдаун: 135 сек.
Уровень2 Каждый удар наносит 370 единиц урона мана: 325 ед. кулдаун: 110 сек.
Уровень3 Каждый удар наносит 460 единиц урона мана: 500 ед. кулдаун: 95 сек.

подробно 		Банша
( Krobelus - The Death Prophet ) 		Основной навык : Интеллект ( Intelligence )
Дальняя атака (range)
Рой
( Carrion Swarm ) 		Посылает орду летучих мышей поражать врагов. Кулдаун 9 секунд.
Уровень1 100 единиц урона на каждый юнит мана: 105 ед. кулдаун: 8 сек.
Уровень2 175 единиц урона на каждый юнит мана: 120 ед. кулдаун: 8 сек.
Уровень3 250 единиц урона на каждый юнит мана: 140 ед. кулдаун: 8 сек.
Уровень4 300 единиц урона на каждый юнит мана: 165 ед. кулдаун: 8 сек.
Тишина
( Silence ) 		Баньша заставляет на время замолчать всех врагов использующих заклинания в указанной области
Уровень1 Длится 3 секунды мана: 90 ед. кулдаун: 15 сек.
Уровень2 Длится 4 секунды мана: 90 ед. кулдаун: 15 сек.
Уровень3 Длится 5 секунд мана: 90 ед. кулдаун: 15 сек.
Уровень4 Длится 6 секунд мана: 90 ед. кулдаун: 15 сек.
Колдовство
( Witchcraft ) 		Увеличивает силу каждой магии Банши

Рой - уменьшает стоимость маны и время кулдауна
Тишина - уменьшает стоимость маны
Изгнание - увеличивает число вызванных духов.

Увеличивает скорость передвижения.
Уровень1 Рой: кулдаун 8 секунд, стоимость 100/115/135/160 единиц маны; Тишина: стоимость 80 единиц маны; Изгнание: 6/11/16 духов; Скорость передвижения: 285 единиц
Уровень2 Рой: кулдаун 7 секунд, стоимость 95/110/130/155 единиц маны; Тишина: стоимость 70 единиц маны; Изгнание: 7/13/18 духов; Скорость передвижения: 291 единица
Уровень3 Рой: кулдаун 6 секунд, стоимость 90/105/125/150 единиц маны; Тишина: стоимость 60 единиц маны; Изгнание: 8/14/20 духов; Скорость передвижения: 296 единиц
Уровень4 Рой: кулдаун 5 секунд, стоимость 85/110/120/150 единиц маны; Тишина: стоимость 50 единиц маны; Изгнание: 9/16/23 духов; Скорость передвижения: 302 единицы
Изгнание
( Exorcism ) 		Вызывает дьявольских духов, которые атакуют ваших врагов
Уровень1 Вызывает 5 дъявольских духов мана: 200 ед. кулдаун: 115 сек.
Уровень2 Вызывает 10 дъявольских духов мана: 300 ед. кулдаун: 115 сек.
Уровень3 Вызывает 16 дъявольских духов мана: 400 ед. кулдаун: 115 сек.

подробно 		Лион
( Lion - The Demon Witch ) 		Основной навык : Интеллект ( Intelligence )
Дальняя атака (range)
Пронзить
( Impale ) 		Пронзает землю огромными шипами по прямой линии, наносит повреждения и подбрасывает вражеские юниты стоящие на земле в воздух над тем местом, где они стоят
Уровень1 60 единиц урона, Оглушает на 0.5 секунды мана: 100 ед. кулдаун: 12 сек.
Уровень2 130 единиц урона, Оглушает на 1 секунду мана: 120 ед. кулдаун: 12 сек.
Уровень3 200 единиц урона, Оглушает на 1.5 секунды мана: 145 ед. кулдаун: 12 сек.
Уровень4 260 единиц урона, Оглушает на 2 секунды мана: 170 ед. кулдаун: 12 сек.
Вуду
( Voodoo ) 		Превращает вражеского юнита в случайное существо, отключает специальные свойства
Уровень1 Длится 1 секунду мана: 110 ед. кулдаун: 13 сек.
Уровень2 Длится 2 секунды мана: 140 ед. кулдаун: 13 сек.
Уровень3 Длится 3 секунды мана: 170 ед. кулдаун: 13 сек.
Уровень4 Длится 4 секунды мана: 200 ед. кулдаун: 13 сек.
Перекачка маны
( Mana Drain ) 		Собирает магическую энергию указанного вражеского юнита, беря ману от него каждую секунду. Длится 5 секунд
Уровень1 Перекачивается 15 единиц маны в секунду мана: 10 ед. кулдаун: 25 сек.
Уровень2 Перекачивается 30 единиц маны в секунду мана: 10 ед. кулдаун: 25 сек.
Уровень3 Перекачивается 50 единиц маны в секунду мана: 10 ед. кулдаун: 25 сек.
Уровень4 Перекачивается 70 единиц маны в секунду мана: 10 ед. кулдаун: 25 сек.
Палец смерти
( Finger of Death ) 		Немедленно поражает цель, выворачивает ее наизнанку. Наносит серьезный урон
Уровень1 Наносит 500 единиц урона мана: 200 ед. кулдаун: 150 сек.
Уровень2 Наносит 650 единиц урона мана: 420 ед. кулдаун: 90 сек.
Уровень3 Наносит 850 единиц урона мана: 650 ед. кулдаун: 55 сек.

подробно 		Гидра
( Lesale Deathbringer - The Venomancer ) 		Основной навык : Ловкость ( Agility )
Дальняя атака (range)
Удар из тени
( Shadow Strike ) 		Бросает ядовитый нож, который наносит большой урон, а затем наносит урон пока яд действует. У отравленного юнита снижена скорость передвижения и скорость атаки на короткое время
Уровень1 Удар наносит 50 единиц урона, 10 единиц урона в дальнейшем мана: 90 ед. кулдаун: 22 сек.
Уровень2 Удар наносит 70 единиц урона, 20 единиц урона в дальнейшем мана: 105 ед. кулдаун: 22 сек.
Уровень3 Удар наносит 70 единиц урона, 40 единиц урона в дальнейшем мана: 120 ед. кулдаун: 22 сек.
Уровень4 Удар наносит 100 единиц урона, 50 единиц урона в дальнейшем мана: 135 ед. кулдаун: 22 сек.
Ядовитое жало
( Poison Sting ) 		Добавляет ядовитый урон к атаке героя, незначительно замедляет скорость передвижения. Действует 7 секунд
Уровень1 Наносит 5 единиц урона в секунду
Уровень2 Наносит 10 единиц урона в секунду
Уровень3 Наносит 15 единиц урона в секунду
Уровень4 Наносит 20 единиц урона в секунду
Ядовитая змея
( Plague Ward ) 		Вызывает неподвижную ядовитую змею. Змея имунна к волшебству. Длится 40 секунд
Уровень1 75 единиц здоровья, Максимальный урон 11 единиц мана: 25 ед. кулдаун: 6 сек.
Уровень2 200 единиц здоровья, Максимальный урон 21 единиц мана: 25 ед. кулдаун: 6 сек.
Уровень3 325 единиц здоровья, Максимальный урон 32 единиц мана: 25 ед. кулдаун: 6 сек.
Уровень4 450 единиц здоровьяs, Максимальный урон 42 единиц мана: 25 ед. кулдаун: 6 сек.
Вспышка яда
( Poison Nova ) 		Создает кольцо вредного яда, который наносит повреждения вражеским юнитам в течение 12 секунд
Уровень1 36 единиц урона каждую секунду мана: 200 ед. кулдаун: 135 сек.
Уровень2 58 единиц урона каждую секунду мана: 300 ед. кулдаун: 115 сек.
Уровень3 81 единиц урона каждую секунду мана: 400 ед. кулдаун: 95 сек.

подробно 		Магнус
( Magnus - The Magnataur ) 		Основной навык : Сила ( Strength )
Ближняя атака (melee)
Ударная волна
( Shockwave ) 		Ударная волна идет от Магнуса, нанося урон наземным юнитам на линии
Уровень1 75 единиц повреждений мана: 90 ед. кулдаун: 12 сек.
Уровень2 150 единиц повреждений мана: 90 ед. кулдаун: 12 сек.
Уровень3 225 единиц повреждений мана: 90 ед. кулдаун: 12 сек.
Уровень4 300 единиц повреждений мана: 90 ед. кулдаун: 12 сек.
Сверхсила
( Empower ) 		Повышаетурон при атаке у дружественных юнитов
Уровень1 15% от урона при атаке мана: 30 ед. кулдаун: 12 сек.
Уровень2 30% от урона при атаке мана: 30 ед. кулдаун: 12 сек.
Уровень3 45% от урона при атаке мана: 30 ед. кулдаун: 12 сек.
Уровень4 60% от урона при атаке мана: 30 ед. кулдаун: 12 сек.
Алебарда мощи
( Mighty Swing ) 		Магнус мощно поражает алебардой по дуге, наносит повреждения всем врагам в широкой области. Юниты стоящие около выбранной цели получают меньший урон
Уровень1 12% урона разбрызгивается
Уровень2 25% урона разбрызгивается
Уровень3 37% урона разбрызгивается
Уровень4 50% урона разбрызгивается
Обратная полярность
( Reverse Polarity ) 		При помощи некоего неизвестного свойства материи, Магнус присасывает всех соседних врагов к своим местам и оглушает их с мощным ударом, наносящем повреждения
Уровень1 Оглушает на 2 секунды, наносит 150 единиц урона мана: 200 ед. кулдаун: 120 сек.
Уровень2 Оглушает на 3 секунды, наноситg 225 единиц урона мана: 275 ед. кулдаун: 160 сек.
Уровень3 Оглушает на 4 секунды, наносит 300 единиц урона мана: 400 ед. кулдаун: 160 сек.

подробно 		Висейдж
( Visage - The Necro'lic ) 		Основной навык : Интеллект ( Intelligence )
Дальняя атака (range)
Холод
( Grave Chill ) 		Висэйдж откачивает жизнь у цели, замедляет скорость атаки и скорость передвижения. Он получает дополнительные значения того, что откачивает. Длится 10 секунд
Уровень1 10% от скорости атаки и 10% от скорости передвижения переходит к Висейджу мана: 110 ед. кулдаун: 25 сек.
Уровень2 20% от скорости атаки и 20% от скорости передвижения переходит к Висейджу мана: 120 ед. кулдаун: 25 сек.
Уровень3 30% от скорости атаки и 30% от скорости передвижения переходит к Висейджу мана: 130 ед. кулдаун: 25 сек.
Уровень4 40% от скорости атаки и 40% от скорости передвижения переходит к Висейджу мана: 140 ед. кулдаун: 25 сек.
Кража души
( Soul Assumption ) 		Прибавляет дополнительный урон при атаке. Юниты убитые под влиянием эффекта прибавляют Висэйджу здоровье
Уровень1 10 единиц дополнительного урона и 10 единиц здоровья возвращается мана: 5 ед.
Уровень2 20 единиц дополнительного урона и 20 единиц здоровья возвращается мана: 10 ед.
Уровень3 30 единиц дополнительного урона и 30 единиц здоровья возвращается мана: 15 ед.
Уровень4 40 единиц дополнительного урона и 40 единиц здоровья возвращается мана: 20 ед.
Неизвестные мертвецы
( Anonymous Dead ) 		Связывает пять юнитов вместе, заставляя их разделять получаемый им урон
Уровень1 7% от урона распределяется
Уровень2 14% от урона распределяется
Уровень3 21% от урона распределяется
Уровень4 28% от урона распределяется
Привидения
( Raise Revenants ) 		Воскрешает привидения из трупа. Защита от заклинаний 100% (имунны к магии).
Уровень1 350 единиц здоровья, 29 единиц урона. Можно вызвать 5 привидений мана: 50 ед. кулдаун: 6 сек.
Уровень2 550 единиц здоровья, 39 единиц урона. Можно вызвать 6 привидений мана: 50 ед. кулдаун: 6 сек.
Уровень3 800 единиц здоровья, 49 единиц урона. Можно вызвать 7 привидений мана: 50 ед. кулдаун: 6 сек.

подробно 		Рыцарь Хаоса
( Nessaj - The Chaos Knight ) 		Основной навык : Сила ( Strength )
Ближняя атака (melee)
Заряд хаоса
( Chaos Bolt ) 		Необычный энергетический заряд кидается во врага. Он оглушает на случайное количество времени, от 1 до 4 секунд. Наносит случайный урон от 1 до 200 единиц.
Уровень1 Оглушает на период от 1 до 2 секунд мана: 140 ед. кулдаун: 10 сек.
Уровень2 Оглушает на период от 1 до 3 секунд мана: 140 ед. кулдаун: 10 сек.
Уровень3 Оглушает на период от 1 до 4 секунд мана: 140 ед. кулдаун: 10 сек.
Уровень4 Оглушает на период от 2 до 4 секунд мана: 140 ед. кулдаун: 10 сек.
Мерцающий удар
( Blink Strike ) 		Телепортирует к врагу и атакует его, нанося дополнительный урон. Стоит 50 единиц маны
Уровень1 30 секунд кулдаун, наносит 30 дополнительного урона мана: 50 ед. кулдаун: 30 сек.
Уровень2 20 секунд кулдаун, наносит 60 дополнительного урона мана: 50 ед. кулдаун: 20 сек.
Уровень3 10 секунд кулдаун, наносит 90 дополнительного урона мана: 50 ед. кулдаун: 10 сек.
Уровень4 5 секунд кулдаун, наносит 120 дополнительного урона мана: 50 ед. кулдаун: 5 сек.
Критический удар
( Critical Strike ) 		Рыцарь Хаоса получает возможность нанести дополнительный урон
Уровень1 11% шанса, 1.55 от базового урона
Уровень2 11% шанса, 2.10 от базового урона
Уровень3 11% шанса, 2.65 от базового урона
Уровень4 11% шанса, 3.20 от базового урона
Фантом
( Phantasm ) 		Вызывает несколько копий Рыцаря Хаоса в другом измерении. Иллюзии наносят полный урон, но получают дополнительные повреждения. Длится 20 секунд
Уровень1 Вызывает 1 копию, наносит 200% от базового урона мана: 180 ед. кулдаун: 175 сек.
Уровень2 Вызывает 2 копии, наносит 250% от базового урона мана: 180 ед. кулдаун: 225 сек.
Уровень3 Вызывает 3 копии, наносит 300% от базового урона мана: 180 ед. кулдаун: 275 сек.

подробно 		Человек-волк
( Banehallow - The Lycanthrope ) 		Основной навык : Сила ( Strength )
Ближняя атака (melee)
Вызов волков
( Summon Wolves ) 		Вызывает 2 духов волков для борьбы с врагами Человека-волка. Длится 45 секунд
Уровень1 Вызывает 2 слабых волка мана: 125 ед. кулдаун: 30 сек.
Уровень2 Вызывает 2 волка с возможностью нанести критический удар мана: 125 ед. кулдаун: 30 сек.
Уровень3 Каждый волк может оглушить и нанести критический удар мана: 125 ед. кулдаун: 30 сек.
Уровень4 Каждый волк может оглушить, нанести критический удар и невидим мана: 125 ед. кулдаун: 30 сек.
Вой
( Howl ) 		Жуткий вой дает внутреннюю силу всем соседним дружественным юнитам. Длится 20 секунд
Уровень1 Добавляет 8% урона мана: 20 ед. кулдаун: 10 сек.
Уровень2 Добавляет 16% урона мана: 27 ед. кулдаун: 10 сек.
Уровень3 Добавляет 24% урона мана: 34 ед. кулдаун: 10 сек.
Уровень4 Добавляет 32% урона мана: 41 ед. кулдаун: 10 сек.
Дикое сердце
( Feral Heart ) 		Увеличивает скорость передвижения и скорость атаки Человека-волка
Уровень1 3% от скорости передвижения, 15% от скорости атаки
Уровень2 6% от скорости передвижения, 19% от скорости атаки
Уровень3 9% от скорости передвижения, 23% от скорости атаки
Уровень4 12% от скорости передвижения, 27% от скорости атаки
Оборотень
( Shapeshift ) 		Полная луна свертывает кровь Человека-волка. Он трансформируется в волка с дополнительной атакой, с дополнительным здоровьем, с критическим ударом, и увеличенными скоростью передвижения и скоростью атаки
Уровень1 150 дополнительных единиц здоровья, Длится 40 секунд мана: 150 ед. кулдаун: 180 сек.
Уровень2 275 дополнительных единиц здоровья, Длится 50 секунд мана: 175 ед. кулдаун: 170 сек.
Уровень3 400 дополнительных единиц здоровья, Длится 60 секунд мана: 200 ед. кулдаун: 160 сек.

подробно 		Арахния
( Black Arachnia - The Broodmother ) 		Основной навык : Ловкость ( Agility )
Ближняя атака (melee)
Паучки
( Spawn Spiderlings ) 		Арахнияr вводит свои личинки в указанный юнит, создавая огромную боль. Еслиюнить будет убит этой инъекцией, то родятся паучки
Уровень1 75 единиц урона, 1 паучок мана: 75 ед. кулдаун: 12 сек.
Уровень2 150 единиц урона, 2 паучка мана: 90 ед. кулдаун: 12 сек.
Уровень3 225 единиц урона, 3 паучка мана: 105 ед. кулдаун: 12 сек.
Уровень4 300 единиц урона, 4 паучка мана: 120 ед. кулдаун: 12 сек.
Паутина
( Spin Web ) 		Выстреливает паутину которая дает Арахнии невидимость в этой области, возможность видеть невидимых юнитов и увеличенную скорость
Уровень1 2 доступные паутины, 90 секунд кулдауна мана: 140 ед. кулдаун: 90 сек.
Уровень2 4 доступные паутины, 75 секунд кулдауна мана: 140 ед. кулдаун: 75 сек.
Уровень3 6 доступные паутин, 60 секунд кулдауна мана: 140 ед. кулдаун: 60 сек.
Уровень4 8 доступные паутин, 45 секунд кулдауна мана: 140 ед. кулдаун: 45 сек.
Укус
( Incapacitating Bite ) 		У Арахнии появляется яд, который сильно уменьшает способность цели функционировать, и наносит дополнительные повреждения
Уровень1 Дает 10% шанс промахнутся, замедляет скорость передвижения на 10%, и наносит 2 единицы урона
Уровень2 Дает 15% шанс промахнутся, замедляет скорость передвижения на 20%, и наносит 4 единицы урона
Уровень3 Дает 20% шанс промахнутся, замедляет скорость передвижения на 30%, и наносит 6 единицы урона
Уровень4 Дает 25% шанс промахнутся, замедляет скорость передвижения на 40%, и наносит 8 единицы урона
Жажда
( Insatiable Hunger ) 		У Арахнии начинается сильная жажда из-за нехватки жизненно важных жидкостей. Эта жажда сильно увеличивает наносимый при нападении урон и дает вампирическую атаку. Длится 30 секунд
Уровень1 60 единиц дополнительного урона, 40% жизни крадется мана: 100 ед. кулдаун: 60 сек.
Уровень2 75 единиц дополнительного урона, 50% жизни крадется мана: 100 ед. кулдаун: 60 сек.
Уровень3 90 единиц дополнительного урона, 60% жизни крадется мана: 100 ед. кулдаун: 60 сек.

подробно 		Фантомка
( Mortred - The Phantom Assassin ) 		Основной навык : Ловкость ( Agility )
Ближняя атака (melee)
Удар из тени
( Shadow Strike ) 		Бросает отравленный нож, который наносит повреждения, а затем наносит повреждения пока действует яд. У отравленного юнита снижается скорость передвижения на короткий промежуток времени
Уровень1 50 единиц урона при атаке, 10 единиц урона в последствии мана: 90 ед. кулдаун: 22 сек.
Уровень2 70 единиц урона при атаке, 20 единиц урона в последствии мана: 105 ед. кулдаун: 22 сек.
Уровень3 70 единиц урона при атаке, 40 единиц урона в последствии мана: 120 ед. кулдаун: 22 сек.
Уровень4 100 единиц урона при атаке, 50 единиц урона в последствии мана: 135 ед. кулдаун: 22 сек.
Мерцающий удар
( Blink Strike ) 		Телепортирует к юниту и наносит ему удар если он противник. Наносит дополнительный урон. Стоит 50 единиц маны
Уровень1 30 секунд кулдауна, наносит 30 единиц дополнительного урона мана: 50 ед. кулдаун: 30 сек.
Уровень2 20 секунд кулдауна, наносит 60 единиц дополнительного урона мана: 50 ед. кулдаун: 20 сек.
Уровень3 10 секунд кулдауна, наносит 90 единиц дополнительного урона мана: 50 ед. кулдаун: 10 сек.
Уровень4 5 секунд кулдауна, наносит 120 единиц дополнительного урона мана: 50 ед. кулдаун: 5 сек.
Исчезновение
( Blur ) 		Фантомку становится сложно увидеть, ее тело исчезает. Некоторые вражеские атаки не попадают по цели
Уровень1 7% промахов
Уровень2 14% промахов
Уровень3 21% промахов
Уровень4 28% промахов
Критический удар
( Coup de Grase ) 		У Фантомки улучшаются способности херокиллера в высокой степени. Она имеет небольшой шанс нанести 4-х кратное повреждения при атаке
Уровень1 15% шанс нанести критический удар в 2.0 раза сильнее обычного
Уровень2 15% шанс нанести критический удар в 3.0 раза сильнее обычного
Уровень3 15% шанс нанести критический удар в 4.0 раза сильнее обычного

Вечерняя таверна
( Evening Tavern ) 		наверх

подробно 		Медуза Горгона
( Medusa - The Gorgon ) 		Основной навык : Ловкость ( Agility )
Дальняя атака (range)
Разделенный удар
( Split Shot ) 		Медуза магически делит свой удар на три стрелы. Эти стрелы наносят меньше повреждений чем базовый уровень
Уровень1 40% урона
Уровень2 50% урона
Уровень3 60% урона
Уровень4 70% урона
Цепная молния
( Chain Lightning ) 		Поражает разрушающим световым зарядом указанного врага, затем прыгает на рядом стоящих врагов. Каждый прыжок наносит меньший урон
Уровень1 75 повреждений, прыгает 3 раза мана: 90 ед. кулдаун: 7 сек.
Уровень2 150 повреждений, прыгает 5 раза мана: 105 ед. кулдаун: 7 сек.
Уровень3 225 повреждений, прыгает 7 раза мана: 125 ед. кулдаун: 7 сек.
Уровень4 290 повреждений, прыгает 9 раза мана: 145 ед. кулдаун: 7 сек.
Мана-щит
( Mana Shield ) 		Создает защиту, которая снимает 50% наносимого урона, используя ману Медузы
Уровень1 0.75 урона на единицу маны (1.33 маны на единицу урона)
Уровень2 1.25 урона на единицу маны (0.8 маны на единицу урона)
Уровень3 1.5 урона на единицу маны (0.67 маны на единицу урона)
Уровень4 2 урона на единицу маны (0.5 маны на единицу урона)
Чистка
( Purge ) 		Создает мощный анти-магический заряд на указанном вражеском юните. Снижает скорость движения и скорость атаки на 6 секунд. Наносит 1000 единиц урона вызванным юнитам.
Уровень1 Замедляет скорость в 2 раза мана: 60 ед. кулдаун: 12 сек.
Уровень2 Замедляет скорость в 3 раза мана: 60 ед. кулдаун: 12 сек.
Уровень3 Замедляет скорость в 5 раз мана: 60 ед. кулдаун: 12 сек.

подробно 		Ночной охотник
( Balanar - The Night Stalker ) 		Основной навык : Сила ( Strength )
Ближняя атака (melee)
Пустота
( Void ) 		Создает разрушительную пустоту. Если создается ночью, то замедляет цель на 4 секунды
Уровень1 Наносит 90 повреждений мана: 90 ед. кулдаун: 7 сек.
Уровень2 Наносит 160 повреждений мана: 112 ед. кулдаун: 7 сек.
Уровень3 Наносит 255 повреждений мана: 130 ед. кулдаун: 7 сек.
Уровень4 Наносит 335 повреждений мана: 145 ед. кулдаун: 7 сек.
Страх
( Crippling Fear ) 		Ночью Ночной Охотник может вызвать страх у вражеских юнитов, который заставляет их промахиваться при атаке и делает их неспособными вызывать заклятия
Уровень1 Промахи в 10% аттак. Длится 5 секунд мана: 125 ед. кулдаун: 11 сек.
Уровень2 Промахи в 20% аттак. Длится 6 секунд мана: 125 ед. кулдаун: 11 сек.
Уровень3 Промахи в 30% аттак. Длится 7 секунд мана: 125 ед. кулдаун: 11 сек.
Уровень4 Промахи в 40% аттак. Длится 8 секунд мана: 125 ед. кулдаун: 11 сек.
Ночь
( Hunter in the Night ) 		Ночь для Ночного Охотника - дом родной. Он атакует и двигается более стремительно
Уровень1 15% скорости движения, 20% скорости атаки
Уровень2 20% скорости движения, 35% скорости атаки
Уровень3 30% скорости движения, 55% скорости атаки
Уровень4 35% скорости движения, 75% скорости атаки
Темнота
( Darkness ) 		Вызывает темноту на некоторый период для того чтобы Ночной Охотник "как сыр в масле катался"
Уровень1 Превращает день в ночь на 25 секунд кулдаун: 234 сек.
Уровень2 Превращает день в ночь на 50 секунд кулдаун: 204 сек.
Уровень3 Превращает день в ночь на 80 секунд кулдаун: 174 сек.

подробно 		Леорик
( King Leoric - The Skeleton King ) 		Основной навык : Сила ( Strength )
Ближняя атака (melee)
Удар грома
( Storm Bolt ) 		Магический молот бросается на вражеского юнита, наносит повреждения и оглушает цель на 2 секунды
Уровень1 125 повреждений мана: 140 ед. кулдаун: 8 сек.
Уровень2 175 повреждений мана: 140 ед. кулдаун: 8 сек.
Уровень3 250 повреждений мана: 140 ед. кулдаун: 8 сек.
Уровень4 300 повреждений мана: 140 ед. кулдаун: 8 сек.
Аура вампира
( Vampiric Aura ) 		Ближние дружественные юниты ближнего боя получают единицы здоровья, когда они атакуют вражеские юниты
Уровень1 Добавляется 5% от нанесенного при атаке урона
Уровень2 Добавляется 10% от нанесенного при атаке урона
Уровень3 Добавляется 15% от нанесенного при атаке урона
Уровень4 Добавляется 20% от нанесенного при атаке урона
Критический удар
( Critical Strike ) 		Дает шанс нанести больший урон при атаке
Уровень1 15% шанс 1.25 от базовой атаки
Уровень2 15% шанс, 1.75 от базовой атаки
Уровень3 15% шанс, 2.25 от базовой атаки
Уровень4 15% шанс, 2.75 от базовой атаки
Возрождение
( Reincarnation ) 		Когда убивают, этот герой возращается к жизни
Уровень1 300 секунд кулдауна мана: 100 ед. кулдаун: 300 сек.
Уровень2 240 секунд кулдауна мана: 150 ед. кулдаун: 240 сек.
Уровень3 190 секунд кулдауна мана: 200 ед. кулдаун: 190 сек.

подробно 		Люцифер
( Lucifer - The Doom Bringer ) 		Основной навык : Сила ( Strength )
Ближняя атака (melee)
Пожирание
( Devour ) 		Глотает вражеского юнита на короткий период времени, переваривая его и нанося незначительные повреждения. Каждый уровень уменьшает кулдаун и количество используемой на заклинание маны. Дает дополнительное золото, когда проглоченный юнит будет убит.
Уровень1 Дает 10 дополнительного золота мана: 50 ед. кулдаун: 30 сек.
Уровень2 Дает 20 дополнительного золота мана: 45 ед. кулдаун: 25 сек.
Уровень3 Дает 30 дополнительного золота мана: 40 ед. кулдаун: 20 сек.
Уровень4 Дает 40 дополнительного золота мана: 35 ед. кулдаун: 15 сек.
Опаленная земля
( Scorched Earth ) 		Накрывает землю огнем, наносит урон врагам и лечит Люцифера. Также повышает скорость движения Люцифера и его скорость атаки. Длится 20 секунд
Уровень1 2 единицы повреждения/здоровья в секунду, 10% повышения скорости мана: 60 ед. кулдаун: 10 сек.
Уровень2 4 единицы повреждения/здоровья в секунду, 15% повышения скорости мана: 60 ед. кулдаун: 10 сек.
Уровень3 6 единиц повреждения/здоровья в секунду, 20% повышения скорости мана: 60 ед. кулдаун: 10 сек.
Уровень4 8 единиц повреждения/здоровья в секунду, 30% повышения скорости мана: 60 ед. кулдаун: 10 сек.
Смерть
( Death ) 		Рассеивает часть души цели. Наносит 250 дополнительных повреждений, если уровень цели кратен определенному числу
Уровень1 Наносит 100 повреждений, кратное число : 6 мана: 85 ед. кулдаун: 8 сек.
Уровень2 Наносит 150 повреждений, кратное число : 5 мана: 105 ед. кулдаун: 8 сек.
Уровень3 Наносит 200 повреждений, кратное число : 4 мана: 125 ед. кулдаун: 8 сек.
Уровень4 Наносит 250 повреждений, кратное число : 3 мана: 145 ед. кулдаун: 8 сек.
Гибель
( Doom ) 		На указанного юнита накладывается заклинание Гибель. Этот юнит не может вызывать заклинания и ему каждую секунду наносятся повреждения. Длится 12 секунд
Уровень1 Наносит 40 повреждений в секунду мана: 150 ед. кулдаун: 180 сек.
Уровень2 Наносит 60 повреждений в секунду мана: 200 ед. кулдаун: 150 сек.
Уровень3 Наносит 80 повреждений в секунду мана: 250 ед. кулдаун: 120 сек.

подробно 		Неруб
( Anub'arak - The Nerubian Assassin ) 		Основной навык : Ловкость ( Agility )
Ближняя атака (melee)
Пронзить
( Impale ) 		Пронзает землю мощными шипами, поражая ими по прямой линии. Наносит урон и швыряет вражеских юнитьв стоящих на земле в воздух над местом где они стоят.
Уровень1 80 повреждений, оглушает на 0.75 секунды мана: 95 ед. кулдаун: 10 сек.
Уровень2 160 повреждений, оглушает на 1.25 секунды мана: 115 ед. кулдаун: 10 сек.
Уровень3 230 повреждений, оглушает на 1.75 секунды мана: 135 ед. кулдаун: 10 сек.
Уровень4 300 повреждений, оглушает на 2.25 секунды мана: 155 ед. кулдаун: 10 сек.
Сжигание маны
( Mana Burn ) 		Посылает заряд негативной энергии который сжигает ману у выбранного вражеского юнита. Соженная мана наносит урон у цели равный количеству соженной маны
Уровень1 Сжигает 70 единиц маны мана: 65 ед. кулдаун: 6 сек.
Уровень2 Сжигает 120 единиц маны мана: 80 ед. кулдаун: 6 сек.
Уровень3 Сжигает 185 единиц маны мана: 100 ед. кулдаун: 6 сек.
Уровень4 Сжигает 260 единиц маны мана: 115 ед. кулдаун: 6 сек.
Зубчатый щит
( Spiked Carapace ) 		Неруб создает колючие слои брони, которые увеличивают его защиту и возвращают повреждения врагам ближнего боя атакующим его.
Уровень1 10% урона возвращается, 2 единицы дополнительной защиты
Уровень2 20% урона возвращается, 4 единицы дополнительной защиты
Уровень3 30% урона возвращается, 6 единицы дополнительной защиты
Уровень4 40% урона возвращается, 8 единицы дополнительной защиты
Вендетта
( Vendetta ) 		Неруб стновится невидимым на короткий промежуток времени и может выйти из этого состояния с невероятно разрушительной атакой. Длится 20 секунд
Уровень1 Наносит 225 дополнительных повреждений мана: 160 ед. кулдаун: 90 сек.
Уровень2 Наносит 375 дополнительных повреждений мана: 210 ед. кулдаун: 90 сек.
Уровень3 Наносит 525 дополнительных повреждений мана: 260 ед. кулдаун: 90 сек.

подробно 		Слардар
( Slardar - The Slithereen Guard ) 		Основной навык : Сила ( Strength )
Ближняя атака (melee)
Спринт
( Sprint ) 		Сладар существенно увеличивает свою скорость передвижения, но получает 20% дополнительного урона. Длится 25 секунд.
Уровень1 Повышает скорость на 10% мана: 50 ед. кулдаун: 45 сек.
Уровень2 Повышает скорость на 20% мана: 50 ед. кулдаун: 45 сек.
Уровень3 Повышает скорость на 30% мана: 50 ед. кулдаун: 45 сек.
Уровень4 Повышает скорость на 40% мана: 50 ед. кулдаун: 45 сек.
Разламывающий шлепок
( Slithereen Crush ) 		Сотрясает землю, оглушая и нанося повреждения ближним врагам стоящих на земле
Уровень1 50 повреждений, оглушает на 2 секунды мана: 80 ед. кулдаун: 8 сек.
Уровень2 75 повреждений, оглушает на 2.5 секунды мана: 95 ед. кулдаун: 8 сек.
Уровень3 100 повреждений, оглушает на 3 секунды мана: 105 ед. кулдаун: 8 сек.
Уровень4 150 повреждений, оглушает на 3.25 секунды мана: 115 ед. кулдаун: 8 сек.
Удар
( Bash ) 		Дает шанс при атаке нанести дополнительный урон и оглушить противника на 1 секунду
Уровень1 10% шанса при каждой атаке
Уровень2 15% шанса при каждой атаке
Уровень3 20% шанса при каждой атаке
Уровень4 25% шанса при каждой атаке
Повышенние урона
( Amplify Damage ) 		Повышает физический урон получаемый вражеским юнитом при помощи снижения его защиты
Уровень1 Убирает 5 единиц защиты мана: 75 ед. кулдаун: 10 сек.
Уровень2 Убирает 10 единиц защиты мана: 100 ед. кулдаун: 10 сек.
Уровень3 Убирает 15 единиц защиты мана: 125 ед. кулдаун: 10 сек.

подробно 		Акаша
( Akasha - The Queen of Pain ) 		Основной навык : Интеллект ( Intelligence )
Дальняя атака (range)
Удар из тени
( Shadow Strike ) 		Швыряет отравленный кинжал, который наносит большой начальный урон и затем продолжает наносить урон в течение долгого времени. У отравленного юнита замедляется скорость передвижения на короткое время.
Уровень1 50 единиц повреждений начального урона, 10 единиц повреждений при дальнейшем нанесении урона мана: 90 ед. кулдаун: 22 сек.
Уровень2 70 единиц повреждений начального урона, 20 единиц повреждений при дальнейшем нанесении урона мана: 105 ед. кулдаун: 22 сек.
Уровень3 70 единиц повреждений начального урона, 40 единиц повреждений при дальнейшем нанесении урона мана: 120 ед. кулдаун: 22 сек.
Уровень4 100 единиц повреждений начального урона, 50 единиц повреждений при дальнейшем нанесении урона мана: 135 ед. кулдаун: 22 сек.
Мерцание
( Blink ) 		Телепортирует на короткое расстояние, при этом позволяет сразу попадать в схватку и выодить из нее. Стоит 60 единиц маны
Уровень1 12 секунд кулдауна мана: 60 ед. кулдаун: 12 сек.
Уровень2 9 секунд кулдауна мана: 60 ед. кулдаун: 9 сек.
Уровень3 7 секунд кулдауна мана: 60 ед. кулдаун: 7 сек.
Уровень4 5 second cooldown мана: 60 ед. кулдаун: 5 сек.
Крик боли
( Scream of Pain ) 		Акаша испускает пронзительный крик, который наносит урон ближайшим врагам
Уровень1 85 повреждений каждой цели мана: 85 ед. кулдаун: 10 сек.
Уровень2 165 повреждений каждой цели мана: 105 ед. кулдаун: 10 сек.
Уровень3 225 повреждений каждой цели мана: 120 ед. кулдаун: 10 сек.
Уровень4 300 повреждений каждой цели мана: 140 ед. кулдаун: 10 сек.
Зуковая волна
( Sonic Wave ) 		Создает гигантскую волну звука, которая наносит тяжелые повреждения всем юнитам на линии
Уровень1 290 повреждений мана: 250 ед. кулдаун: 120 сек.
Уровень2 430 повреждений мана: 350 ед. кулдаун: 100 сек.
Уровень3 600 повреждений мана: 500 ед. кулдаун: 80 сек.

подробно 		Боне
( Bone Clinkz - The Bone Fletcher ) 		Основной навык : Ловкость ( Agility )
Дальняя атака (range)
Обстрел
( Strafe ) 		Стреляет большим количеством стрел за короткий промежуток времени. Длится 10 секунд
Уровень1 Увеличение скорости атаки на 20% мана: 90 ед. кулдаун: 30 сек.
Уровень2 Увеличение скорости атаки на 40% мана: 90 ед. кулдаун: 30 сек.
Уровень3 Увеличение скорости атаки на 60% мана: 90 ед. кулдаун: 30 сек.
Уровень4 Увеличение скорости атаки на 80% мана: 90 ед. кулдаун: 30 сек.
Сжигающие стрелы
( Searing Arrows ) 		Повышает урон атаки героя, добавляя пламя
Уровень1 10 единиц дополнительного урона мана: 8 ед.
Уровень2 20 единиц дополнительного урона мана: 8 ед.
Уровень3 30 единиц дополнительного урона мана: 8 ед.
Уровень4 40 единиц дополнительного урона мана: 8 ед.
Шаги ветра
( Wind Walk ) 		Делает невидимым на некоторый период времени, повышает скорость передвижения
Уровень1 Повышает скорость движения на 7%, 20 секунд мана: 75 ед. кулдаун: 20 сек.
Уровень2 Повышает скорость движения на 14%, 25 секунд мана: 75 ед. кулдаун: 20 сек.
Уровень3 Повышает скорость движения на 21%, 30 секунд мана: 75 ед. кулдаун: 20 сек.
Уровень4 Повышает скорость движения на 28%, 35 секунд мана: 75 ед. кулдаун: 20 сек.
Договор со смертью
( Death Pact ) 		Убивает указанный дружественный юнит, возвращая процент от его жизни
Уровень1 Возвращается 55% мана: 185 ед. кулдаун: 20 сек.
Уровень2 Возвращается 95% мана: 255 ед. кулдаун: 20 сек.
Уровень3 Возвращается 135% мана: 305 ед. кулдаун: 20 сек.

подробно 		Войд
( Darkterror - The Faceless Void ) 		Основной навык : Ловкость ( Agility )
Ближняя атака (melee)
Шаги времени
( Time Walk ) 		Быстро перемещает в указанную точку и замедляет скорость движения и скорость атаки всех юнитов около этой точки на 3 секунды
Уровень1 Область действия магии 700 единиц. Замедление 15% мана: 120 ед. кулдаун: 12 сек.
Уровень2 Область действия магии 900 единиц. Замедление 30% мана: 120 ед. кулдаун: 12 сек.
Уровень3 Область действия магии 1100 единиц. Замедление 45% мана: 120 ед. кулдаун: 10 сек.
Уровень4 Область действия магии 1300 единиц. Замедление 60% мана: 120 ед. кулдаун: 10 сек.
Отступление
( Backtrack ) 		Всякий раз, когда получено повреждение, Войд перемещается обратно во времени, чтобы попробовать избежать этого повреждения. Может избежать как физических повреждений, так и повреждений от магических атак.
Уровень1 10% шанса
Уровень2 15% шанса
Уровень3 20% шанса
Уровень4 25% шанса
Замок Времени
( Time Lock ) 		Дает шанс, нанести дополнительные повреждения при атаке и заблокирует юнит на 1 секунду
Уровень1 10% шанса при каждой атаке
Уровень2 15% шанса при каждой атаке
Уровень3 20% шанса при каждой атаке
Уровень4 25% шанса при каждой атаке
Сфера времени
( Chronosphere ) 		Войд создает разрыв в пространстве-времени, заставляя все юниты в выбранной области попасть в ловушку на пока существует разрыв. Войд имеет таинственную связь с пространством-временем, которая позволяет ему быть незатронутым вызванной Сферой времени. Продолжительность заклинания увеличивается с каждым уровнем. Заклинание произносится 1 секунду.
Уровень1 3 секунды мана: 175 ед. кулдаун: 120 сек.
Уровень2 4,5 секунды мана: 200 ед. кулдаун: 120 сек.
Уровень3 6 секунд мана: 225 ед. кулдаун: 120 сек.

подробно 		Випер
( Viper - The Netherdrake ) 		Основной навык : Ловкость ( Agility )
Дальняя атака (range)
Безумие
( Frenzy ) 		Усиливает атаку на 20 секунд, за счет получения дополнителного урона
Уровень1 Увеличение на 25%, получаемый урон увеличивается на 5% мана: 80 ед. кулдаун: 40 сек.
Уровень2 Увеличение на 50%, получаемый урон увеличивается на 10% мана: 90 ед. кулдаун: 40 сек.
Уровень3 Увеличение на 75%, получаемый урон увеличивается на 15% мана: 110 ед. кулдаун: 40 сек.
Уровень4 Увеличение на 100%, получаемый урон увеличивается на 20% мана: 130 ед. кулдаун: 40 сек.
Яд
( Poison Attack ) 		Делает атаку Випера ядовитой. Замедляет скорость передвижения и скорость атаки на 2 секунды
Уровень1 Замедляет скорость на 10%, наносит 6 единиц урона в секунду мана: 20 ед.
Уровень2 Замедляет скорость на 20%, наносит 12 единиц урона в секунду мана: 20 ед.
Уровень3 Замедляет скорость на 30%, наносит 18 единиц урона в секунду мана: 20 ед.
Уровень4 Замедляет скорость на 40%, наносит 24 единиц урона в секунду мана: 20 ед.
Ядовитая кожа
( Corrosive Skin ) 		Тело Випера покрывается ядом. Любой атакующий юнит поражается ядом. Снижает скорость передвижения и скорость атаки и наносит слабый урон в течение 3 секунд
Уровень1 5% снижения, 5 единиц урона в секунду
Уровень2 10% снижения, 10 единиц урона в секунду
Уровень3 15% снижения, 15 единиц урона в секунду
Уровень4 20% снижения, 20 единиц урона в секунду
Удар гадюки
( Viper Strike ) 		Атака с ядовитым укусом, значительно снижает скорость передвижения и скорость атаки и наносит ядовитый урон в течение длительного промежутка времени. Длится 5 секунд
Уровень1 Наносит 60 единиц урона в секунду и снижает скорость на 40% мана: 125 ед. кулдаун: 40 сек.
Уровень2 Наносит 100 единиц урона в секунду и снижает скорость на 60% мана: 175 ед. кулдаун: 40 сек.
Уровень3 Наносит 145 единиц урона в секунду и снижает скорость на 80% мана: 250 ед. кулдаун: 40 сек.

подробно 		Разор
( Razor - The Lightning Revenant ) 		Основной навык : Ловкость ( Agility )
Дальняя атака (range)
Безумие
( Frenzy ) 		Увеличивает скорость атаки на 20 секунд, за счет получения дополнительного урона
Уровень1 Увеличение на 25%, 5% урона получается дополнительно мана: 80 ед. кулдаун: 40 сек.
Уровень2 Увеличение на 50%, 10% урона получается дополнительно мана: 90 ед. кулдаун: 40 сек.
Уровень3 Увеличение на 75%, 15% урона получается дополнительно мана: 110 ед. кулдаун: 40 сек.
Уровень4 Увеличение на 100%, 20% урона получается дополнительно мана: 130 ед. кулдаун: 40 сек.
Цепная молния
( Chain Lightning ) 		Вызывает разрушительный световой заряд на выбранного врага, который затем прыгает на ближайших врагов. Каждый прыжок наносит меньший урон
Уровень1 75 единиц урона, прыгает 3 раза мана: 90 ед. кулдаун: 7 сек.
Уровень2 150 единиц урона, прыгает 5 раз мана: 105 ед. кулдаун: 7 сек.
Уровень3 225 единиц урона, прыгает 7 раз мана: 125 ед. кулдаун: 7 сек.
Уровень4 290 единиц урона, прыгает 9 раз мана: 145 ед. кулдаун: 7 сек.
Порочный дух
( Unholy Fervor ) 		Увеличивает скорость передвижения и скорость восстановления здоровья Разора
Уровень1 3% скорости движения, 0.5 единицы здоровья в секунду
Уровень2 5% скорости движения, 1.0 единицы здоровья в секунду
Уровень3 8% скорости движения, 1.5 единицы здоровья в секунду
Уровень4 10% скорости движения, 2.0 единицы здоровья в секунду
Шторм
( Storm Seeker ) 		Вызывает шторм который постоянно следует за Разором. Через каждые несколько секунд шторм поражает врагов Разора разрядами молний
Уровень1 Наносит 60 повреждений
Уровень2 Наносит 90 повреждений
Уровень3 Наносит 120 повреждений

подробно 		Найкс - Гуля
( N'aix - The Lifestealer ) 		Основной навык : Сила ( Strength )
Ближняя атака (melee)
Банкет
( Feast not orb ) 		Найкс востанавливает часть своей жизни поедая плоть
Уровень1 Восстанавливает 10% от нанесенного урона при атаке
Уровень2 Восстанавливает 20% от нанесенного урона при атаке
Уровень3 Восстанавливает 30% от нанесенного урона при атаке
Уровень4 Восстанавливает 40% от нанесенного урона при атаке
Ядовитое жало
( Poison Sting ) 		Найкс атакует жалом, добавляя небольшое ядовитое повреждение и значительно замедляя скорость передвижения. Длится 2 секунды
Уровень1 Наносит 2 единицы урона в секунду и замедляет скорость передвижения на 10%
Уровень2 Наносит 4 единицы урона в секунду и замедляет скорость передвижения на 20%.
Уровень3 Наносит 7 единиц урона в секунду и замедляет скорость передвижения на 30%
Уровень4 Наносит 10 единиц урона в секунду и замедляет скорость передвижения на 40%
Анаболическое безумие
( Anabolic Frenzy ) 		Увеличивает скорость атаки и скорость передвижения Найкса
Уровень1 3% от скорости передвижениня и 10% от скорости атаки
Уровень2 6% от скорости передвижениня и 20% от скорости атаки
Уровень3 9% от скорости передвижениня и 30% от скорости атаки
Уровень4 12% от скорости передвижениня и 40% от скорости атаки
Гнев
( Rage ) 		Найкс становится невосприимчив к магии и получает дополнительный урон к атаке.
Уровень1 10 дополнительного урона. Продолжительность 10 секунд мана: 150 ед. кулдаун: 90 сек.
Уровень2 15 дополнительного урона. Продолжительность 15 секунд мана: 200 ед. кулдаун: 90 сек.
Уровень3 20 дополнительного урона. Продолжительность 20 секунд мана: 250 ед. кулдаун: 90 сек.

Таверна заката
( Twilight Tavern ) 		наверх

подробно 		Пугна
( Pugna - The Oblivion ) 		Основной навык : Интеллект ( Intelligence )
Дальняя атака (range)
Взрыв
( Nether Blast ) 		Создает заряд взрывающихся вспышек, наносит урон юнитам и зданиям
Уровень1 Наносит 100 единиц урона юнитам в указанной области мана: 85 ед. кулдаун: 5 сек.
Уровень2 Наносит 175 единиц урона юнитам в указанной области мана: 105 ед. кулдаун: 5 сек.
Уровень3 Наносит 250 единиц урона юнитам в указанной области мана: 125 ед. кулдаун: 5 сек.
Уровень4 Наносит 325 единиц урона юнитам в указанной области мана: 145 ед. кулдаун: 5 сек.
Снижение
( Decrepify ) 		Пугна вызывает мощную оглушающую магию на другой юнит. Юнит переходит в другое измерение на короткий промежуток времени. Снижает его скорость передвижения на 50% и делает его неспособным нападать. Наносится дополнительный урон от заклинаний в 40%
Уровень1 13 секунд кулдауна, длится 2 секунды мана: 100 ед. кулдаун: 13 сек.
Уровень2 11 секунд кулдауна, длится 2.5 секунды мана: 100 ед. кулдаун: 11 сек.
Уровень3 9 секунд кулдауна, длится 3 секунды мана: 100 ед. кулдаун: 9 сек.
Уровень4 7 секунд кулдауна, длится 3.5 секунды мана: 100 ед. кулдаун: 7 сек.
Тотем
( Nether Ward ) 		Вызывает Тотем, который препятствует вражеским героям восстанавливать ману и который может вызвать магию сжигания маны. Эта магия наносит повреждения вражеским героям, когда они используют заклинания. Длится 25 секунд.
Каждый уровень увеличивает область действия магии сжигания маны, наносимые повреждения этой магией, снижение регенарции маны и количество здоровья Тотема.
Стоит 80 маны на всех уровнях
Уровень1 область действия магии сжигания маны : 700; наносимые повреждения этой магией : 0,75; снижение регенарции маны : 150%; количество здоровья Тотема : 100; мана: 80 ед. кулдаун: 30 сек.
Уровень2 область действия магии сжигания маны : 1000; наносимые повреждения этой магией : 1; снижение регенарции маны : 300%; количество здоровья Тотема : 200; мана: 80 ед. кулдаун: 30 сек.
Уровень3 область действия магии сжигания маны : 1300; наносимые повреждения этой магией : 1,25; снижение регенарции маны : 450%; количество здоровья Тотема : 300; мана: 80 ед. кулдаун: 30 сек.
Уровень4 область действия магии сжигания маны : 1600; наносимые повреждения этой магией : 1,6; снижение регенарции маны : 600% количество здоровья Тотема : 400; мана: 80 ед. кулдаун: 30 сек.
Скачивание жизни
( Life Drain ) 		Пугна вызывает очень сильную магию, которая забирает жизненную энергию у вражеского юнита. Длится 7 секунд
Уровень1 95 единиц здоровья в секунду мана: 125 ед. кулдаун: 20 сек.
Уровень2 140 единиц здоровья в секунду мана: 175 ед. кулдаун: 20 сек.
Уровень3 185 единиц здоровья в секунду мана: 225 ед. кулдаун: 20 сек.

подробно 		Левиафан
( Leviathan - The Tidehunter ) 		Основной навык : Сила ( Strength )
Ближняя атака (melee)
Поток
( Gush ) 		Вызывает духа потока для нанесения урона вражескому юниту. Уменьшает скорость передвижения на 40% и защиту вражеского юнита. Длится 4 секунды
Уровень1 Уменьшает защиту на 2, наносит 110 единиц урона мана: 120 ед. кулдаун: 8 сек.
Уровень2 Уменьшает защиту на 3, наносит 160 единиц урона мана: 120 ед. кулдаун: 8 сек.
Уровень3 Уменьшает защиту на 4, наносит 210 единиц урона мана: 120 ед. кулдаун: 8 сек.
Уровень4 Уменьшает защиту на 5, наносит 260 единиц урона мана: 120 ед. кулдаун: 8 сек.
Броня
( Kraken Shell ) 		Создает защиту вокруг Левиафана, которая защищает его от ближней атаки. Дополнительно это свойство иногда случайно снимает негативные заклинания
Уровень1 Уменьшает урон наносимый при ближней атаке на 10
Уровень2 Уменьшает урон наносимый при ближней атаке на 20
Уровень3 Уменьшает урон наносимый при ближней атаке на 30
Уровень4 Уменьшает урон наносимый при ближней атаке на 40
Удар якорем
( Anchor Smash ) 		Левиафан махает своим мощным якорем с удвоенной силой. Дает 20% шанса нанести дополнительный урон ближайшим врагам
Уровень1 Наносит 75 единиц урона в маленькой области
Уровень2 Наносит 115 единиц урона в маленькой области
Уровень3 Наносит 155 единиц урона в маленькой области
Уровень4 Наносит 200 единиц урона в маленькой области
Опустошение
( Ravage ) 		Сотрясает землю, вызывая волны шипов, расходящиеся вокруг героя по всем направлениям. Наносит повреждения и оглушает
Уровень1 Наносит 200 единиц урона. Оглушает на 1 секунду. мана: 150 ед. кулдаун: 90 сек.
Уровень2 Наносит 300 единиц урона. Оглушает на 1,8 секунды. мана: 225 ед. кулдаун: 90 сек.
Уровень3 Наносит 400 единиц урона. Оглушает на 2,2 секунды. мана: 325 ед. кулдаун: 90 сек.

подробно 		Эльменталь
( Atropos - The Bane Elemental ) 		Основной навык : Интеллект ( Intelligence )
Дальняя атака (range)
Ослабление
( Enfeeble ) 		Сильно уменьшает способность вражеского юнита участвовать в бою. Уменьшает силу его атаки и регенерацию жизни. Длится 20 секунд
Уровень1 Уменьшает урон наносимый при атаке на 20% и скорость восстановления здоровья на 1 единицу здоровья в секунду мана: 125 ед. кулдаун: 15 сек.
Уровень2 Уменьшает урон наносимый при атаке на 40% и скорость восстановления здоровья на 2 единицу здоровья в секунду мана: 125 ед. кулдаун: 15 сек.
Уровень3 Уменьшает урон наносимый при атаке на 60% и скорость восстановления здоровья на 3 единицу здоровья в секунду мана: 125 ед. кулдаун: 15 сек.
Уровень4 Уменьшает урон наносимый при атаке на 80% и скорость восстановления здоровья на 4 единицу здоровья в секунду мана: 125 ед. кулдаун: 15 сек.
Сок жизни
( Brain Sap ) 		Поедает жизненную энергию другого юнита, поглощая некоторое количество его здоровья
Уровень1 Собирает до 75 единиц здоровья мана: 125 ед. кулдаун: 20 сек.
Уровень2 Собирает до 150 единиц здоровья мана: 150 ед. кулдаун: 20 сек.
Уровень3 Собирает до 225 единиц здоровья мана: 175 ед. кулдаун: 20 сек.
Уровень4 Собирает до 300 единиц здоровья мана: 200 ед. кулдаун: 20 сек.
Кошмар
( Nightmare ) 		Переносит другой юнит в ужасный сон, наполненный ужасными кошмарами. Это наносит 20 повреждений в секунду. Если этот юнит будет атакован пока он спит, атакующий юнит также впадает в сон с кошмарами
Уровень1 Длится 4 секунды мана: 165 ед. кулдаун: 15 сек.
Уровень2 Длится 5 секунд мана: 165 ед. кулдаун: 15 сек.
Уровень3 Длится 6 секунд мана: 165 ед. кулдаун: 15 сек.
Уровень4 Длится 7 секунд мана: 165 ед. кулдаун: 15 сек.
Злодей
( Fiend's Grip ) 		Использует темную магию для захвата указанного вражеского юнита и нанесения тяжелых повреждений. Он не может двигаться или нападать. Длится 5 секунд
Уровень1 Наносит 100 повреждений в секунду, стоит 40 маны и единиц здоровья в секунду мана: 100 ед. кулдаун: 120 сек.
Уровень2 Наносит 155 повреждений в секунду, стоит 60 маны и единиц здоровья в секунду мана: 175 ед. кулдаун: 120 сек.
Уровень3 Наносит 215 повреждений в секунду, стоит 80 маны и единиц здоровья в секунду мана: 250 ед. кулдаун: 120 сек.

подробно 		Некролит
( Rotund'jere - The Necrolyte ) 		Основной навык : Интеллект ( Intelligence )
Дальняя атака (range)
Пульс смерти
( Death Pulse ) 		Некролит выпускает волну смерти от ядра своего существа, наносит повреждения врагам и лечит союзников
Уровень1 75 повреждений / 50 единиц здоровья мана: 125 ед. кулдаун: 5 сек.
Уровень2 125 повреждений / 75 единиц здоровья мана: 145 ед. кулдаун: 5 сек.
Уровень3 200 повреждений / 100 единиц здоровья мана: 165 ед. кулдаун: 5 сек.
Уровень4 275 повреждений / 130 единиц здоровья мана: 185 ед. кулдаун: 5 сек.
Аура остановки сердца
( Heartstopper Aura ) 		На расстоянии 300 у всех врагов Некролита понижается урон
Уровень1 Понижение урона на 9%
Уровень2 Понижение урона на 18%
Уровень3 Понижение урона на 27%
Уровень4 Понижение урона на 36%
Садист
( Sadist ) 		Упиваясь смертью и болью, Некролит получает обратну ману за убитых им юнитов
Уровень1 12 единиц маны за юнит
Уровень2 24 единиц маны за юнит
Уровень3 36 единиц маны за юнит
Уровень4 48 единиц маны за юнит
Коса Жнеца
( Reaper's Scythe ) 		Заставляет указанный юнит самому реализовать свою смерть. Наносит повреждения зависящие от того сколько жизни у цели отсутствует.
Оглушает на 1.5 секунды
Уровень1 0.4 урона на каждую отсутствующую единицу здоровья мана: 200 ед. кулдаун: 80 сек.
Уровень2 0.6 урона на каждую отсутствующую единицу здоровья мана: 340 ед. кулдаун: 80 сек.
Уровень3 0.9 урона на каждую отсутствующую единицу здоровья мана: 500 ед. кулдаун: 80 сек.

подробно 		Мясник - Пудж
( Pudge - The Butcher ) 		Основной навык : Сила ( Strength )
Ближняя атака (melee)
Крюк для мяса
( Meat Hook ) 		Бросает кровавый крюк на юнит или на указанную область. Крюк ловит первую цель, нанося повреждения, затем тянет жертву назад к Мяснику
Уровень1 Расстояние 400 единиц, 100 единиц урона мана: 140 ед. кулдаун: 15 сек.
Уровень2 Расстояние 600 единиц, 200 единиц урона мана: 140 ед. кулдаун: 15 сек.
Уровень3 Расстояние 800 единиц, 300 единиц урона мана: 140 ед. кулдаун: 15 сек.
Уровень4 Расстояние 1000 единиц, 400 единиц урона мана: 140 ед. кулдаун: 15 сек.
Гниль
( Rot ) 		Мясник ничинает разлагаться, из-за чего вокруг него образуется ядовитый смрад. Смрад наносит интенсивный урон и замедляет окружающих его врагов. Разлагаясь, Мясник теряет здоровье
Уровень1 25 единиц урона в секунду
Уровень2 50 единиц урона в секунду
Уровень3 75 единиц урона в секунду
Уровень4 100 единиц урона в секунду
Плоть
( Flesh Heap ) 		Мясник сделан из неисчислимых гниющих трупов, котрые становятся для него дополнительной защитой от заклинаний. Так же это дает ему шанс увеличить свою силу
Уровень1 4% защиты от магии, за убийство крипа +0,03 к силе, героя +0,3 к силе
Уровень2 8% защиты от магии, за убийство крипа +0,06 к силе, героя +0,6 к силе
Уровень3 12% защиты от магии, за убийство крипа +0,09 к силе, героя +0,9 к силе
Уровень4 16% защиты от магии, за убийство крипа +0,12 к силе, героя +1,2 к силе
Расчленение
( Dismember ) 		Поедает цель, вызывая терзающую боль. Длится 6 секунд на крипе и 3 секунды на герое, для всех уровней
Уровень1 75 единиц урона в секунду мана: 100 ед. кулдаун: 30 сек.
Уровень2 125 единиц урона в секунду мана: 130 ед. кулдаун: 30 сек.
Уровень3 175 единиц урона в секунду мана: 160 ед. кулдаун: 30 сек.

подробно 		Свинья
( Barathrum - The Spiritbreaker ) 		Основной навык : Сила ( Strength )
Ближняя атака (melee)
Заряд темноты
( Charge of Darkness ) 		Свинья устремляет свой взгляд во врага и бежит к нему с ускорением. Поскольку Свинья увеличивает свою скорость, она начинает сливаться с тенями вокруг, становится трудно ее видеть. Это действует пока заклинание не будет останавлено или пока Свинья не нападет на цель. После выхода из тени, заклинание поражает противника и погружает его в неподвижное состояние на некоторое время
Уровень1 Слабое ускорение, оглушает на 1 секунду мана: 120 ед. кулдаун: 40 сек.
Уровень2 Среднее ускорение, оглушает на 1.5 секунды мана: 120 ед. кулдаун: 40 сек.
Уровень3 Быстрое ускорение, оглушает на 2 секунды мана: 120 ед. кулдаун: 40 сек.
Уровень4 Очень быстрое ускорение, оглушает на 2.5 секунды мана: 120 ед. кулдаун: 40 сек.
Поспешность
( Empowering Haste ) 		Заставляет Свиинью махать своим оружием быстрее и повышает скорость передвижения, позволяя наносить дополнительный урон. Присутствие Свиньи увеличивает скорость передвижения соседних юнитов (область действия 200 единиц)
Уровень1 Увеличивает скорость передвижения на 2% и наносимый урон на 4% от скорости передвижения
Уровень2 Увеличивает скорость передвижения на 4% и наносимый урон на 8% от скорости передвижения
Уровень3 Увеличивает скорость передвижения на 6% и наносимый урон на 12% от скорости передвижения
Уровень4 Увеличивает скорость передвижения на 8% и наносимый урон на 16% от скорости передвижения
Великий молот
( Greater Bash ) 		Дает 17% шанса оглушить противников, наносит дополнительный урон, оттолкнув их по земле
Уровень1 25 единиц дополнительного урона, дистанция толчка 140 единиц
Уровень2 50 единиц дополнительного урона, дистанция толчка 180 единиц
Уровень3 75 единиц дополнительного урона, дистанция толчка 220 единиц
Уровень4 100 единиц дополнительного урона, дистанция толчка 260 единиц
Удар
( Nether Strike ) 		Передвигает Свинью к выбранной целе и наносит ей дополнительный урон. Если Свинья знает заклинание Великий молот, то это заклинание срабатывает при ударе. Кулдаун: 75 секунд
Уровень1 100 единиц дополнительного урона при ударе, радиус удара 400 единиц мана: 200 ед. кулдаун: 75 сек.
Уровень2 200 единиц дополнительного урона при ударе, радиус удара 550 единиц мана: 250 ед. кулдаун: 75 сек.
Уровень3 300 единиц дополнительного урона при ударе, радиус удара 700 единиц мана: 300 ед. кулдаун: 75 сек.

подробно 		Ануб
( Anub'seran - The Nerubian Weaver ) 		Основной навык : Ловкость ( Agility )
Дальняя атака (range)
Наблюдатель
( Watcher ) 		Создает невидимого наблюдателя за местностью из трупа
Уровень1 Максимум 1 мана: 50 ед. кулдаун: 85 сек.
Уровень2 Максимум 2 мана: 50 ед. кулдаун: 85 сек.
Уровень3 Максимум 3 мана: 50 ед. кулдаун: 85 сек.
Уровень4 Максимум 4 мана: 50 ед. кулдаун: 85 сек.
Шукучи
( Shukuchi ) 		Позволяет Анубу двигаться так быстро относительно, что он становится невидимыми. Любые юниты, через которые он проходит получают 90 повреждений. Длится 4 секунды
Уровень1 13 секунд кулдауна мана: 60 ед. кулдаун: 13 сек.
Уровень2 11 секунд кулдауна мана: 60 ед. кулдаун: 11 сек.
Уровень3 9 секунд кулдауна мана: 60 ед. кулдаун: 9 сек.
Уровень4 7 секунд кулдауна мана: 60 ед. кулдаун: 7 сек.
Нападение
( Geminate Attack ) 		Ануб посылает два роя, которые дважды нападают на противника. То есть при применении заклинания Ануб сразу после первого удара наносит второй. Заклинание применяется автоматически.
Уровень1 7 секунд кулдауна кулдаун: 7 сек.
Уровень2 6 секунд кулдауна кулдаун: 6 сек.
Уровень3 5 секунды кулдауна кулдаун: 5 сек.
Уровень4 4 секунды кулдауна кулдаун: 4 сек.
Ошибка времени
( Time Lapse ) 		Деформирует время назад для себя, транспортируя Ануба на 5 секунд в прошлое
Уровень1 120 секунд кулдауна мана: 150 ед. кулдаун: 120 сек.
Уровень2 90 секунд кулдауна мана: 150 ед. кулдаун: 90 сек.
Уровень3 60 секунд кулдауна мана: 150 ед. кулдаун: 60 сек.

подробно 		Невермор - Дирижер
( Nevermore - The Shadow Fiend ) 		Основной навык : Ловкость ( Agility )
Дальняя атака (range)
Восстание тени
( Shadowraze ) 		Дает Невермору силу для поражения области перед ним на разных дистанциях

Эта абилка имеет три иконки. Кажда иконка соответствует определенной дистанции перед Невермором. Каждая иконка также связана со своей горячей клавишей и каждая иконка имеет различный кулдаун.

[ Z ] : Поражает область на расстоянии 200 единиц
[ X ] : Поражает область на расстоянии 450 единиц
[ C ] : Поражает область на расстоянии 700 единиц
Уровень1 75 единиц урона
Уровень2 150 единиц урона
Уровень3 225 единиц урона
Уровень4 300 единиц урона
Некромант
( Necromastery ) 		Всякий раз, когда Невермор убивает цель, он сохраняет невезучую душу эту в себе. От каждой сохраненной души он получает 2 дополнительных единицы атаки. Его собственная смерть выпускает половину душ из неволи.
Уровень1 Не более 16 единиц урона
Уровень2 Не более 30 единиц урона
Уровень3 Не более 46 единиц урона
Уровень4 Не более 60 единиц урона
Присутствие темного лорда
( Presence of the Dark Lord ) 		Присутствие такого страшного существа наводит ужас на ближайших врагов, уменьшая их броню
Уровень1 Уменьшение брони на 1 единицу
Уровень2 Уменьшение брони на 2 единицы
Уровень3 Уменьшение брони на 3 единицы
Уровень4 Уменьшение брони на 4 единицы
Вспоминая души
( Requiem of Souls ) 		Вызывает дъяволские духи вокруг себя, наносит урон юнитам в этой области. Количество духов зависит от количества пойманных душ и от снижение скорости передвижения и уменьшение атаки связано с расстоянием до Невермора. Снижает скорость передвижения и атаку ближайших юнитов. Ближе юниты - больше эффект.
Заклинание произносистя в течение 1 секунды на всех уровнях.
Уровень1 80 единиц урона (на 1 духа). мана: 150 ед. кулдаун: 115 сек.
Уровень2 120 единиц урона (на 1 духа). мана: 175 ед. кулдаун: 105 сек.
Уровень3 160 единиц урона (на 1 духа). мана: 200 ед. кулдаун: 95 сек.

подробно 		Скорпион
( Crixalis - The Sand King ) 		Основной навык : Сила ( Strength )
Ближняя атака (melee)
Удар из-под земли
( Burrowstrike ) 		Скорпион зарывается в землю и ползет вперед пронзая шипами каждого над ним, затем выползает на поверхность. Шипы подбрасывают юниты вверх, повреждения наносятся при ударе подброшенного юнита об землю.
Уровень1 80 единиц урона, максимальное расстояние 400 единиц мана: 140 ед. кулдаун: 11 сек.
Уровень2 160 единиц урона, максимальное расстояние 500 единиц мана: 140 ед. кулдаун: 11 сек.
Уровень3 240 единиц урона, максимальное расстояние 600 единиц мана: 140 ед. кулдаун: 11 сек.
Уровень4 340 единиц урона, максимальное расстояние 700 единиц мана: 140 ед. кулдаун: 11 сек.
Самум (Песчаная буря)
( Sand Storm ) 		Скорпион создает внушающую страх песчаную бурю. Буря ослепляет врагов, и Скорпион становится невидимым для них. В то же самое время его противникам наносятся повреждения. Заклинание может быть отменено
Уровень1 20 единиц урона в каждую секунду, на расстоянии 200 единиц, невидимость длится 20 секунд. 0.3 секунды до того, как герой станет виден после начала движения мана: 60 ед. кулдаун: 40 сек.
Уровень2 40 единиц урона в каждую секунду, на расстоянии 250 единиц, невидимость длится 40 секунд. 0.6 секунды до того, как герой станет виден после начала движения мана: 50 ед. кулдаун: 40 сек.
Уровень3 60 единиц урона в каждую секунду, на расстоянии 300 единиц, невидимость длится 60 секунд. 0.9 секунды до того, как герой станет виден после начала движения мана: 40 ед. кулдаун: 40 сек.
Уровень4 80 единиц урона в каждую секунду, на расстоянии 350 единиц, невидимость длится 80 секунд. 1.2 секунды до того, как герой станет виден после начала движения мана: 30 ед. кулдаун: 40 сек.
Едкий финал
( Caustic Finale ) 		Каждая атака Скорпиона, вводит смертельный яд, который заставляет цель взрываться во время смерти, нанося повреждения в некоторой области
Уровень1 90 единиц урона
Уровень2 130 единиц урона
Уровень3 170 единиц урона
Уровень4 220 единиц урона
Эпицентр
( Epicenter ) 		Посылает волны в землю, заставляя ее дрожать. Все находящиеся в пределах этого землятресения получают повреждения и замедляются. Чем ближе к эпицентру, тем больше повреждений.
Уровень1 Время на вызов заклинания 2 секунды, 6 импульсов по 110 единиц урона мана: 175 ед. кулдаун: 140 сек.
Уровень2 Время на вызов заклинания 2 секунды, 8 импульсов по 110 единиц урона мана: 250 ед. кулдаун: 120 сек.
Уровень3 Время на вызов заклинания 2 секунды, 10 импульсов по 110 единиц урона мана: 325 ед. кулдаун: 100 сек.

подробно 		Акс
( Mogul Kahn - The Axe ) 		Основной навык : Сила ( Strength )
Ближняя атака (melee)
Берсекер
( Berserker's Call ) 		Акс заставляет всех своих врагов расположенных не далее 275 единиц атаковать его.
Уровень1 1.5 секунды, 5 дополнительных единиц брони мана: 80 ед. кулдаун: 15 сек.
Уровень2 2 секунды, 10 дополнительных единиц брони мана: 90 ед. кулдаун: 15 сек.
Уровень3 2.5 секунды, 15 дополнительных единиц брони мана: 100 ед. кулдаун: 15 сек.
Уровень4 3 секунды, 20 дополнительных единиц брони мана: 110 ед. кулдаун: 15 сек.
Жажда сражений
( Battle Hunger ) 		Сокрушает цель с ужасным стремлением убивать. Цель получает повреждения в секунду, пока это не убьет юнит
Уровень1 15 единиц урона в секунду, длится 10 секунд мана: 105 ед. кулдаун: 25 сек.
Уровень2 15 единиц урона в секунду, длится 15 секунд мана: 115 ед. кулдаун: 25 сек.
Уровень3 20 единиц урона в секунду, длится 20 секунд мана: 125 ед. кулдаун: 25 сек.
Уровень4 25 единиц урона в секунду, длится 25 секунд мана: 135 ед. кулдаун: 25 сек.
Встреча
( Counter Helix ) 		Акс противостоит некоторым ударам, сделанным к нему, нанося урон всем соседним вражеским юнитам
Уровень1 15% возвратить удар с 100 единиц повреждений
Уровень2 15% возвратить удар с 125 единиц повреждений
Уровень3 15% возвратить удар с 150 единиц повреждений
Уровень4 15% возвратить удар с 175 единиц повреждений
Лезвие
( Culling Blade ) 		Наносит умеренные повреждения, но убивает цель, которая имеет мало жизни
Уровень1 Наносит 150 единиц урона, убивает сразу если цель имеет меньше 300 единиц здоровья мана: 120 ед. кулдаун: 90 сек.
Уровень2 Наносит 250 единиц урона, убивает сразу если цель имеет меньше 450 единиц здоровья мана: 140 ед. кулдаун: 90 сек.
Уровень3 Наносит 300 единиц урона, убивает сразу если цель имеет меньше 625 единиц здоровья мана: 160 ед. кулдаун: 90 сек.

подробно 		Блудсикер
( Strygwyr - The Bloodseeker ) 		Основной навык : Ловкость ( Agility )
Ближняя атака (melee)
Жажада крови
( Bloodrage ) 		Вызывает у другого юнита неудовлетворенную жажду крови. Этот юнит становится неспособен вызывать заклинания, но увеличивается его атака. Также он теряет маленькое количество здоровья каждую секунду
Уровень1 Урон увеличен на 20%, теряется 2 единиц здоровья в секунду. 6 секунд мана: 80 ед. кулдаун: 20 сек.
Уровень2 Урон увеличен на 40%, теряется 4 единиц здоровья в секунду. 9 секунд мана: 100 ед. кулдаун: 20 сек.
Уровень3 Урон увеличен на 60%, теряется 6 единиц здоровья в секунду. 12 секунд мана: 120 ед. кулдаун: 20 сек.
Уровень4 Урон увеличен на 80%, теряется 8 единиц здоровья в секундуd. 15 секунд мана: 140 ед. кулдаун: 20 сек.
Кровавая резня
( Blood Bath ) 		Всякий раз, когда Блудсикер убивает юнита, он купается в крови. При этом восстанавливается его здоровье на значение, зависящее от здоровья убитого юнита.
Уровень1 10% от максимального количества здоровья героя, 5% от крипов
Уровень2 20% от максимального количества здоровья героя,. 10% от крипов
Уровень3 30% от максимального количества здоровья героя,. 15% от крипов
Уровень4 40% от максимального количества здоровья героя, 20% от крипов
Жажада Блудсикера
( Strygwyr's Thirst ) 		Позволяет Блудсикеру обнаружить кровотечение у любого героя имеющего здоровья ниже 50% от максимального. Если он находит хотя бы одного, Блудсикер может видеть этот юнит и это увеличивает скорость его передвижения. Длится 30 секунд
Уровень1 11% увеличения скорости передвижения
Уровень2 22% увеличения скорости передвижения
Уровень3 33% увеличения скорости передвижения
Уровень4 44% увеличения скорости передвижения
Разрыв
( Rupture ) 		Наносит могущественный удар по врагу, после которого любое движение приводит к кровотечению и потере жизни
Уровень1 100 единиц урона, 20% от пройденной дистанции во время действия заклинания. Длится 7 секунд мана: 150 ед. кулдаун: 96 сек.
Уровень2 200 единиц урона, 40% от пройденной дистанции во время действия заклинания. Длится 10 секунд мана: 200 ед. кулдаун: 96 сек.
Уровень3 300 единиц урона, 60% от пройденной дистанции во время действия заклинания. Длится 13 секунд мана: 250 ед. кулдаун: 96 сек.

подробно 		Авернус
( Abaddon - The Lord of Avernus ) 		Основной навык : Сила ( Strength )
Ближняя атака (melee)
Щит лишенный света
( Aphotic Shield ) 		Вызывает темную энергию вокруг дружественного юнита, создавая щит, который поглощает некоторое количество повреждений до того пока щит не исчезнет. Когда щит разрушается, наносятся повреждения в области, равные количеству повреждений, которые этот щит поглотил. Если заклинание использовано на себя во время действия заклинания Время просыпаться, повреждение, которое наносится лечит Авернуса. Длится 20 секунд
Уровень1 100 единиц урона мана: 100 ед. кулдаун: 25 сек.
Уровень2 150 единиц урона мана: 100 ед. кулдаун: 25 сек.
Уровень3 200 единиц урона мана: 100 ед. кулдаун: 25 сек.
Уровень4 250 единиц урона мана: 100 ед. кулдаун: 25 сек.
Черная метка
( Mark of the Abyss ) 		Помечает указанный юнит. Любой юнит, который нападет на отмеченный получает увеличенную скорость нападения. Время действия 20 секунд.
Уровень1 Скорость атаки увеличивается на 15% мана: 100 ед. кулдаун: 40 сек.
Уровень2 Скорость атаки увеличивается на 30% мана: 100 ед. кулдаун: 40 сек.
Уровень3 Скорость атаки увеличивается на 45% мана: 100 ед. кулдаун: 40 сек.
Уровень4 Скорость атаки увеличивается на 60% мана: 100 ед. кулдаун: 40 сек.
Фростморн
( Frostmourne ) 		Использует свойство легендарного меча для уменьшения скорости цели. Время действия 2 секунды
Уровень1 Снижение скорости на 7%
Уровень2 Снижение скорости на 14%
Уровень3 Снижение скорости на 21%
Уровень4 Снижение скорости на 28%
Время просыпаться
( Borrowed Time ) 		Когда Авернус получает урон и его здоровье падает ниже 400 единиц, он больше не теряет здоровья. Это свойство работает только один раз в минуту
Уровень1 Длится 3 секунды кулдаун: 60 сек.
Уровень2 Длится 4 секунды кулдаун: 60 сек.
Уровень3 Длится 5 секунд кулдаун: 60 сек.

Таверна сумрака
( Dusk Tavern ) 		наверх

подробно 		Аватар
( Mercurial - The Avatar of Vengeance ) 		Основной навык : Ловкость ( Agility )
Ближняя атака (melee)
Фаза
( Phase ) 		Аватар получает способность проходить через объекты и двигаться в более быстром темпе
Уровень1 Увеличение скорости на 4%. Длится 10 секунд мана: 100 ед. кулдаун: 45 сек.
Уровень2 Увеличение скорости на 8%. Длится 15 секунд мана: 100 ед. кулдаун: 45 сек.
Уровень3 Увеличение скорости на 12%. Длится 20 секунд мана: 100 ед. кулдаун: 45 сек.
Уровень4 Увеличение скорости на 16%. Длится 25 секунд мана: 100 ед. кулдаун: 45 сек.
Иллюзии
( Haunt ) 		Аватар вызывает иллюзии для указанного героя. Герой заморожен из-за боязни опасности пока иллюзия нападает. Эффекты этого заклинания усиливаются, если враг не видит Аватара
Уровень1 3 иллюзии мана: 140 ед. кулдаун: 60 сек.
Уровень2 4 иллюзии мана: 140 ед. кулдаун: 60 сек.
Уровень3 5 иллюзий мана: 140 ед. кулдаун: 60 сек.
Уровень4 5 иллюзий. Способность "Reality". Позволяет при ударе вместо иллюзии послать себя (типа блинка) мана: 140 ед. кулдаун: 60 сек.
Рассеивание
( Dispersion ) 		Дает Аватару шанс избежать урона и рассеять его в области вокруг него. Имеет слабый эффект оглушения. Может рассеивать урон не превышающий максимальное здоровье Аватара. Область в 400 единиц.
Уровень1 4% шанса
Уровень2 8% шанса
Уровень3 12% шанса
Уровень4 16% шанса
Месть
( Vengeance ) 		Когда дружественный юнит умирает в ауре Аватара, случайно наносится урон одному вражескому юниту. Область размером 1000 единиц. Можно пометить цель для атаки ульта через спосбность Direct Vengance (отмечает цель для атаки ульта. Метка держится 30 сек. Стоит 100 маны).
Уровень1 50 единиц урона за крипа. 200 единиц урона за героя
Уровень2 75 единиц урона за крипа. 250 единиц урона за героя
Уровень3 100 единиц урона за крипа. 300 единиц урона за героя

подробно 		Доктор
( Vol'Jin - The Witch Doctor ) 		Основной навык : Интеллект ( Intelligence )
Дальняя атака (range)
Паралич
( Paralizing Casks ) 		Волжин бросает банки с парализующим порошком, которые подпрыгивают между противниками, оглушая их на короткий промежуток времени (1 секунда для героя, 5 секунд для крипа). Наносят повреждения крипам - 75 единиц на удар.
Уровень1 2 прыжка мана: 140 ед. кулдаун: 20 сек.
Уровень2 4 прыжка мана: 140 ед. кулдаун: 20 сек.
Уровень3 6 прыжков мана: 140 ед. кулдаун: 20 сек.
Уровень4 8 прыжков мана: 140 ед. кулдаун: 20 сек.
Восстановление
( Voodoo Restoration ) 		Волжин фокусирует свою магию вуду для лечения ближних дружественных юнитов
Использует 10 единиц маны в секунду пока не будет деактивировано
Уровень1 Восстанавливает 6 единиц здоровья в секунду мана: 80 ед.
Уровень2 Восстанавливает 12 единиц здоровья в секунду мана: 90 ед.
Уровень3 Восстанавливает 18 единиц здоровья в секунду мана: 100 ед.
Уровень4 Восстанавливает 24 единицы здоровья в секунду мана: 110 ед.
Проклятие
( Maledict ) 		В указанную область кастуется древнее проклятие вуду. Проклятые герои не только получают повреждения в течение всего времени действия магии, но они будут получать дополнительные повреждения каждые 4 секунды, основанные на том, сколько здоровья они потеряли начиная с начала проклятия. Длится 12 секунд
Уровень1 Враги теряют 5 единиц здоровья в секунду, 10 единиц дополнительного урона для каждых 100 потерянных единиц здоровья во время колдовства мана: 120 ед. кулдаун: 35 сек.
Уровень2 Враги теряют 10 единиц здоровья в секунду, 20 единиц дополнительного урона для каждых 100 потерянных единиц здоровья во время колдовства мана: 120 ед. кулдаун: 35 сек.
Уровень3 Враги теряют 15 единиц здоровья в секунду, 30 единиц дополнительного урона для каждых100 потерянных единиц здоровья во время колдовства мана: 120 ед. кулдаун: 35 сек.
Уровень4 Враги теряют 20 единиц здоровья в секунду, 40 единиц дополнительного урона для каждых 100 потерянных единиц здоровья во время колдовства мана: 120 ед. кулдаун: 35 сек.
Смерть
( Death ward ) 		Вызывает вард для нападения на вражеских героев. Вызывает вард для нападения на вражеских героев,который ставится на землю и наносящий урон герою,при этой магии Von'jin не должен двигаться ,если сдвинется то вард исчезает. Может быть отменено.
Уровень1 60 единиц урона Хаоса мана: 200 ед. кулдаун: 88 сек.
Уровень2 90 единиц урона Хаоса мана: 250 ед. кулдаун: 88 сек.
Уровень3 120 единиц урона Хаоса. Одно отражение, т.е. атакует второго героя мана: 300 ед. кулдаун: 88 сек.

подробно 		Сфинкс
( Harbinger - The Obsidian Destroyer ) 		Основной навык : Интеллект ( Intelligence )
Дальняя атака (range)
Тайный шар
( Arcane Orb ) 		Дает Сфинксу дополнительную силу для нанесения урона врагам, который основан на недостатке маны Сфинкса.
Уровень1 Наносит урон в количестве 6% от текущего количества маны. Наносит 100 единиц дополнительного урона иллюзиям и вызванным юнитам мана: 100 ед. кулдаун: 6 сек.
Уровень2 Наносит урон в количестве 7% от текущего количества маны. Наносит 200 единиц дополнительного урона иллюзиям и вызванным юнитам мана: 100 ед. кулдаун: 4 сек.
Уровень3 Наносит урон в количестве 8% от текущего количества маны. Наносит 300 единиц дополнительного урона иллюзиям и вызванным юнитам мана: 100 ед. кулдаун: 2 сек.
Уровень4 Наносит урон в количестве 9% от текущего количества маны. Наносит 400 единиц дополнительного урона иллюзиям и вызванным юнитам мана: 100 ед.
Астральная тюрьма
( Astral Imprisonment ) 		Astral Imprisonment
Перемещает выбранного союзного или вражеского героя в астральную тюрьму. Герой остается отделенным от реального мира на все время действия заклинания. Если накастовано на врага, Сфинкс забирает 2 единицы интеллекта в секунду. Интеллект возвращается к герою после 60 секунд.
Уровень1 Изгоняет на 1 секунду мана: 120 ед.
Уровень2 Изгоняет на 2 секунды мана: 140 ед.
Уровень3 Изгоняет на 3 секунды мана: 160 ед.
Уровень4 Изгоняет на 4 секунды мана: 180 ед.
Аура сущности
( Essence Aura ) 		Каждый раз когда ближний дружественный герой вызывает заклинание, есть шанс восстановить часть его недостатка маны. Пассивно увеличивает запас маны Сфинкса.
Уровень1 10% шанса восстановить 25% от максимума маны. 5% шанса отключить автоприменение заклинания. Увеличивает запас маны на 75 единиц.
Уровень2 20% шанса восстановить 25% от максимума маны. 10% шанса отключить автоприменение заклинания. Увеличивает запас маны на 150 единиц.
Уровень3 30% шанса восстановить 25% от максимума маны. 15% шанса отключить автоприменение заклинания. Увеличивает запас маны на 225 единиц.
Уровень4 40% шанса восстановить 25% от максимума маны. 20% шанса отключить автоприменение заклинания. Увеличивает запас маны на 300 единиц.
Затмение рассудка
( Sanity's Eclipse ) 		Сфинкс использует свой потенциал по полной; его разум дает волю психическому шторму способному проникать в меньший интеллект чем у него с предельной силой. Наносимые повреждения равны разности между чужим интеллектом и интеллектом Сфинкса умноженной на 10. Многие в состоянии сопротивляться и отражать большую часть урона, но они теряют много своей энергии, чтобы сделать это, они теряют 75 % их маны. Герои с большим количеством интеллекта, чем у Сфинкса не подвержены этому эффекту.
Уровень1 Радиус действия 400 единиц. Герои получившие урон менее 100 единиц теряют 75% имеющейся маны мана: 300 ед. кулдаун: 200 сек.
Уровень2 Радиус действия 500 единиц. Герои получившие урон менее 250 единиц теряют 75% имеющейся маны мана: 500 ед. кулдаун: 200 сек.
Уровень3 Радиус действия 600 единиц. Герои получившие урон менее 400 единиц теряют 75% имеющейся маны мана: 700 ед. кулдаун: 200 сек.


 DotA AllstarS - Описание карты [Дух мщения ( Shandelzare Silkwood - The Vengeful Spirit ) - Описание героя]

Герои : описание героя

Дух мщения
( Shandelzare Silkwood - The Vengeful Spirit ) 		Основной навык : Ловкость ( Agility )
Дальняя атака (range)

Навыки
Навык | Базовое значение | Увеличение за уровень
Сила | 16 | + 1,8
Ловкость | 22 | + 2,35
Интеллект | 15 | + 1,75
Защита | 1 |
Скорость атаки | 1,77 |
Скорость движения | 295 |
Атака | 12 - 26 |
Дальность атаки | 400 |

Магия
Магический удар
Активная Клавиша : C
"Бросается" во врага и наносит ему урон. Оглушает на 1.75 секунды
Уровень1 | 100 | мана: 95 ед. | кулдаун: 10 сек.
Уровень2 | 175 | мана: 110 ед. | кулдаун: 10 сек.
Уровень3 | 250 | мана: 125 ед. | кулдаун: 10 сек.
Уровень4 | 325 | мана: 140 ед. | кулдаун: 10 сек.
Террор ( Terror )
Активная Клавиша : T
Дух мщения издаёт ужасный крик, который заставляет врагов хуже сражаться
Уровень1 | снижает защиту врагов на 2 и наносимый ими урон на 5% | мана: 40 ед. | кулдаун: 15 сек.
Уровень2 | снижает защиту врагов на 3 и наносимый ими урон на 10% | мана: 40 ед. | кулдаун: 15 сек.
Уровень3 | снижает защиту врагов на 4 и наносимый ими урон на 15% | мана: 40 ед. | кулдаун: 15 сек.
Уровень4 | снижает защиту врагов на 5 и наносимый ими урон на 20% | мана: 40 ед. | кулдаун: 15 сек.
Командная аура ( Command Aura )
Пассивная
Повышает силу атаки ближних дружественных юнитов
Уровень1 | 12% |  |
Уровень2 | 20% |  |
Уровень3 | 28% |  |
Уровень4 | 36% |  |
Адский обмен ( Nether Swap )
Активная Клавиша : W
Меняет местами себя и выбранный юнит (в т.ч. героев врага)
Уровень1 | радиус 600 | мана: 100 ед. | кулдаун: 45 сек.
Уровень2 | радиус 900 | мана: 150 ед. | кулдаун: 45 сек.
Уровень3 | радиус 1200 | мана: 200 ед. | кулдаун: 45 сек.

Показатели героя для различных уровней без учета навыков и артефактов
Уровень | STR / AGI / INT | Здоровье | Мана | Восстановление здоровья | Восстановление маны | Атака | Скорость атаки
1 | 16 / 22 / 15 | 454 | 195 | 0,73 | 0,61 | 34 - 48 | 1,75
2 | 18 / 24 / 17 | 488 | 218 | 0,78 | 0,68 | 36 - 50 | 1,74
3 | 20 / 27 / 19 | 522 | 241 | 0,84 | 0,75 | 39 - 53 | 1,72
4 | 21 / 29 / 20 | 557 | 263 | 0,89 | 0,82 | 41 - 55 | 1,70
5 | 23 / 31 / 22 | 591 | 286 | 0,95 | 0,89 | 43 - 57 | 1,69
6 | 25 / 34 / 24 | 625 | 309 | 1,00 | 0,96 | 46 - 60 | 1,67
7 | 27 / 36 / 26 | 659 | 332 | 1,05 | 1,03 | 48 - 62 | 1,65
8 | 29 / 38 / 27 | 693 | 354 | 1,11 | 1,10 | 50 - 64 | 1,64
9 | 30 / 41 / 29 | 728 | 377 | 1,16 | 1,17 | 53 - 67 | 1,62
10 | 32 / 43 / 31 | 762 | 400 | 1,22 | 1,24 | 55 - 69 | 1,61
11 | 34 / 46 / 33 | 796 | 423 | 1,27 | 1,31 | 58 - 72 | 1,59
12 | 36 / 48 / 34 | 830 | 445 | 1,32 | 1,38 | 60 - 74 | 1,58
13 | 38 / 50 / 36 | 864 | 468 | 1,38 | 1,45 | 62 - 76 | 1,57
14 | 39 / 53 / 38 | 899 | 491 | 1,43 | 1,52 | 65 - 79 | 1,55
15 | 41 / 55 / 40 | 933 | 514 | 1,49 | 1,59 | 67 - 81 | 1,54
16 | 43 / 57 / 41 | 967 | 536 | 1,54 | 1,66 | 69 - 83 | 1,53
17 | 45 / 60 / 43 | 1 001 | 559 | 1,59 | 1,73 | 72 - 86 | 1,51
18 | 47 / 62 / 45 | 1 035 | 582 | 1,65 | 1,80 | 74 - 88 | 1,50
19 | 48 / 64 / 47 | 1 070 | 605 | 1,70 | 1,87 | 76 - 90 | 1,49
20 | 50 / 67 / 48 | 1 104 | 627 | 1,76 | 1,94 | 79 - 93 | 1,48
21 | 52 / 69 / 50 | 1 138 | 650 | 1,81 | 2,01 | 81 - 95 | 1,46
22 | 54 / 71 / 52 | 1 172 | 673 | 1,86 | 2,08 | 83 - 97 | 1,45
23 | 56 / 74 / 54 | 1 206 | 696 | 1,92 | 2,15 | 86 - 100 | 1,44
24 | 57 / 76 / 55 | 1 241 | 718 | 1,97 | 2,22 | 88 - 102 | 1,43
25 | 59 / 78 / 57 | 1 275 | 741 | 2,03 | 2,29 | 90 - 104 | 1,42


 DotA AllstarS - Описание карты [Зевс ( Zeus - The Lord of Olympia ) - Описание героя]

Герои : описание героя

Зевс
( Zeus - The Lord of Olympia ) 		Основной навык : Интеллект ( Intelligence )
Дальняя атака (range)

Навыки
Навык | Базовое значение | Увеличение за уровень
Сила | 19 | + 1,4
Ловкость | 15 | + 1,7
Интеллект | 20 | + 2,5
Защита | 1 |
Скорость атаки | 1,7 |
Скорость движения | 290 |
Атака | 21 - 29 |
Дальность атаки | 350 |

Магия
Цепная молния ( Arc Lightn )
Активная Клавиша : C
Ударяет молнией, которая передаётся от юнита к юниту
Уровень1 | Ударяет 5 раз, наносит 85 повреждения | мана: 65 ед. | кулдаун: 2 сек.
Уровень2 | Ударяет 7 раз, наносит 100 повреждения | мана: 72 ед. | кулдаун: 2 сек.
Уровень3 | Ударяет 9 раз, наносит 115 повреждения | мана: 79 ед. | кулдаун: 2 сек.
Уровень4 | Ударяет 15 раз, наносит 130 повреждения | мана: 86 ед. | кулдаун: 2 сек.
Удар молнией ( Lightning Bolt )
Активная Клавиша : G
Вызывает молнию, которая наносит повреждения одному юниту
Уровень1 | 100 повреждения | мана: 75 ед. | кулдаун: 6 сек.
Уровень2 | 175 повреждения | мана: 95 ед. | кулдаун: 6 сек.
Уровень3 | 275 повреждения | мана: 115 ед. | кулдаун: 6 сек.
Уровень4 | 350 повреждения | мана: 135 ед. | кулдаун: 6 сек.
Статика ( Static Field )
Пассивная
Мгновенно наносит удар всем вражеским героям в радиусе 600 в проценте от их текущей жизни при вызове Зевсом любого заклинания
Уровень1 | 5% от жизни |  |
Уровень2 | 7% от жизни |  |
Уровень3 | 9% от жизни |  |
Уровень4 | 11% от жизни |  |
Гнев богов ( Thundergod's Wrath )
Активная Клавиша : W
Ударяет всех вражеских героев (на любом расстоянии) молнией с небес. При этом на карте показывается расположение всех вражеских героев, в том числе невидимых
Уровень1 | 210 повреждений | мана: 225 ед. | кулдаун: 120 сек.
Уровень2 | 335 повреждений | мана: 350 ед. | кулдаун: 120 сек.
Уровень3 | 460 повреждений | мана: 450 ед. | кулдаун: 120 сек.

Показатели героя для различных уровней без учета навыков и артефактов
Уровень | STR / AGI / INT | Здоровье | Мана | Восстановление здоровья | Восстановление маны | Атака | Скорость атаки
1 | 19 / 15 / 20 | 511 | 260 | 0,82 | 0,81 | 41 - 49 | 1,68
2 | 20 / 17 / 23 | 538 | 293 | 0,86 | 0,91 | 44 - 52 | 1,67
3 | 22 / 18 / 25 | 564 | 325 | 0,90 | 1,01 | 46 - 54 | 1,65
4 | 23 / 20 / 28 | 591 | 358 | 0,95 | 1,11 | 49 - 57 | 1,63
5 | 25 / 22 / 30 | 617 | 390 | 0,99 | 1,21 | 51 - 59 | 1,62
6 | 26 / 24 / 33 | 644 | 423 | 1,03 | 1,31 | 54 - 62 | 1,60
7 | 27 / 25 / 35 | 671 | 455 | 1,07 | 1,41 | 56 - 64 | 1,59
8 | 29 / 27 / 38 | 697 | 488 | 1,11 | 1,51 | 59 - 67 | 1,57
9 | 30 / 29 / 40 | 724 | 520 | 1,16 | 1,61 | 61 - 69 | 1,56
10 | 32 / 30 / 43 | 750 | 553 | 1,20 | 1,71 | 64 - 72 | 1,55
11 | 33 / 32 / 45 | 777 | 585 | 1,24 | 1,81 | 66 - 74 | 1,53
12 | 34 / 34 / 48 | 804 | 618 | 1,28 | 1,91 | 69 - 77 | 1,52
13 | 36 / 35 / 50 | 830 | 650 | 1,32 | 2,01 | 71 - 79 | 1,50
14 | 37 / 37 / 53 | 857 | 683 | 1,37 | 2,11 | 74 - 82 | 1,49
15 | 39 / 39 / 55 | 883 | 715 | 1,41 | 2,21 | 76 - 84 | 1,48
16 | 40 / 41 / 58 | 910 | 748 | 1,45 | 2,31 | 79 - 87 | 1,47
17 | 41 / 42 / 60 | 937 | 780 | 1,49 | 2,41 | 81 - 89 | 1,45
18 | 43 / 44 / 63 | 963 | 813 | 1,53 | 2,51 | 84 - 92 | 1,44
19 | 44 / 46 / 65 | 990 | 845 | 1,58 | 2,61 | 86 - 94 | 1,43
20 | 46 / 47 / 68 | 1 016 | 878 | 1,62 | 2,71 | 89 - 97 | 1,42
21 | 47 / 49 / 70 | 1 043 | 910 | 1,66 | 2,81 | 91 - 99 | 1,40
22 | 48 / 51 / 73 | 1 070 | 943 | 1,70 | 2,91 | 94 - 102 | 1,39
23 | 50 / 52 / 75 | 1 096 | 975 | 1,74 | 3,01 | 96 - 104 | 1,38
24 | 51 / 54 / 78 | 1 123 | 1 008 | 1,79 | 3,11 | 99 - 107 | 1,37
25 | 53 / 56 / 80 | 1 149 | 1 040 | 1,83 | 3,21 | 101 - 109 | 1,36


 DotA AllstarS - Описание карты [Дриада - Колдунья ( Aiushtha - The Enchantress ) - Описание героя]

Герои : описание героя

Дриада - Колдунья
( Aiushtha - The Enchantress ) 		Основной навык : Интеллект ( Intelligence )
Дальняя атака (range)

Навыки
Навык | Базовое значение | Увеличение за уровень
Сила | 16 | + 1,8
Ловкость | 19 | + 1,8
Интеллект | 16 | + 2,6
Защита | -1 |
Скорость атаки | 1,7 |
Скорость движения | 300 |
Атака | 21 - 31 |
Дальность атаки | 600 |

Магия
Стремительность ( Impetus )
Активная Клавиша : T
Делает атаку героя сильнее, причём сила удара зависит от дальности врага
Уровень1 | дополнительный урон - 4% от расстояния | мана: 40 ед. | кулдаун: 6 сек.
Уровень2 | дополнительный урон - 8% от расстояния | мана: 45 ед. | кулдаун: 5 сек.
Уровень3 | дополнительный урон - 12% от расстояния | мана: 50 ед. | кулдаун: 4 сек.
Уровень4 | дополнительный урон - 16% от расстояния | мана: 55 ед. |
Очарование ( Enchant )
Активная Клавиша : C
Выбранный юнит переходит под контроль колдуньи. Если это невозможно, то юнит будет просто замедлен
Уровень1 | перерыв между заклинаниями - 30 секунд, 10% замедление | мана: 65 ед. | кулдаун: 30 сек.
Уровень2 | перерыв между заклинаниями - 25 секунд, 20% замедление | мана: 65 ед. | кулдаун: 25 сек.
Уровень3 | перерыв между заклинаниями - 20 секунд, 30% замедление | мана: 65 ед. | кулдаун: 20 сек.
Уровень4 | перерыв между заклинаниями - 15 секунд, 40% замедление | мана: 65 ед. | кулдаун: 15 сек.
Помощь природы ( Nature's Attendants )
Активная Клавиша : R
Вызывает рой мух, которые лечат союзников в радиусе 300. Каждая муха живёт 10 секунд и лечит 10 единиц здоровья в секунду
Уровень1 | 3 мухи | мана: 125 ед. | кулдаун: 45 сек.
Уровень2 | 5 мух | мана: 140 ед. | кулдаун: 45 сек.
Уровень3 | 7 мух | мана: 155 ед. | кулдаун: 45 сек.
Уровень4 | 9 мух | мана: 170 ед. | кулдаун: 45 сек.
Неприкосновенность ( Untouchable )
Пассивная
Если героя атакуют, то у атаковавшего замедляется скорость атаки
Уровень1 | 50% снижение |  |
Уровень2 | 70% снижение |  |
Уровень3 | 90% снижение |  |

Показатели героя для различных уровней без учета навыков и артефактов
Уровень | STR / AGI / INT | Здоровье | Мана | Восстановление здоровья | Восстановление маны | Атака | Скорость атаки
1 | 16 / 19 / 16 | 454 | 208 | 0,73 | 0,65 | 37 - 47 | 1,68
2 | 18 / 21 / 19 | 488 | 242 | 0,78 | 0,75 | 40 - 50 | 1,67
3 | 20 / 23 / 21 | 522 | 276 | 0,84 | 0,86 | 42 - 52 | 1,65
4 | 21 / 24 / 24 | 557 | 309 | 0,89 | 0,96 | 45 - 55 | 1,63
5 | 23 / 26 / 26 | 591 | 343 | 0,95 | 1,07 | 47 - 57 | 1,62
6 | 25 / 28 / 29 | 625 | 377 | 1,00 | 1,17 | 50 - 60 | 1,60
7 | 27 / 30 / 32 | 659 | 411 | 1,05 | 1,27 | 53 - 63 | 1,59
8 | 29 / 32 / 34 | 693 | 445 | 1,11 | 1,38 | 55 - 65 | 1,57
9 | 30 / 33 / 37 | 728 | 478 | 1,16 | 1,48 | 58 - 68 | 1,56
10 | 32 / 35 / 39 | 762 | 512 | 1,22 | 1,59 | 60 - 70 | 1,55
11 | 34 / 37 / 42 | 796 | 546 | 1,27 | 1,69 | 63 - 73 | 1,53
12 | 36 / 39 / 45 | 830 | 580 | 1,32 | 1,79 | 66 - 76 | 1,52
13 | 38 / 41 / 47 | 864 | 614 | 1,38 | 1,90 | 68 - 78 | 1,50
14 | 39 / 42 / 50 | 899 | 647 | 1,43 | 2,00 | 71 - 81 | 1,49
15 | 41 / 44 / 52 | 933 | 681 | 1,49 | 2,11 | 73 - 83 | 1,48
16 | 43 / 46 / 55 | 967 | 715 | 1,54 | 2,21 | 76 - 86 | 1,47
17 | 45 / 48 / 58 | 1 001 | 749 | 1,59 | 2,31 | 79 - 89 | 1,45
18 | 47 / 50 / 60 | 1 035 | 783 | 1,65 | 2,42 | 81 - 91 | 1,44
19 | 48 / 51 / 63 | 1 070 | 816 | 1,70 | 2,52 | 84 - 94 | 1,43
20 | 50 / 53 / 65 | 1 104 | 850 | 1,76 | 2,63 | 86 - 96 | 1,42
21 | 52 / 55 / 68 | 1 138 | 884 | 1,81 | 2,73 | 89 - 99 | 1,40
22 | 54 / 57 / 71 | 1 172 | 918 | 1,86 | 2,83 | 92 - 102 | 1,39
23 | 56 / 59 / 73 | 1 206 | 952 | 1,92 | 2,94 | 94 - 104 | 1,38
24 | 57 / 60 / 76 | 1 241 | 985 | 1,97 | 3,04 | 97 - 107 | 1,37
25 | 59 / 62 / 78 | 1 275 | 1 019 | 2,03 | 3,15 | 99 - 109 | 1,36


 DotA AllstarS - Описание карты [Морф ( Morphling - The Morphling ) - Описание героя]

Герои : описание героя

Морф
( Morphling - The Morphling ) 		Основной навык : Ловкость ( Agility )
Дальняя атака (range)

Навыки
Навык | Базовое значение | Увеличение за уровень
Сила | 19 | + 2
Ловкость | 19 | + 3
Интеллект | 17 | + 1,5
Защита | 1 |
Скорость атаки | 1,7 |
Скорость движения | 275 |
Атака | 15 - 24 |
Дальность атаки | 350 |

Магия
Волна ( Waveform )
Активная Клавиша : W
Морф распадается на свои составляющие и ударяет вперёд, нанося повреждения всему на своём пути
Уровень1 | 100 единиц повреждений | мана: 140 ед. | кулдаун: 10 сек.
Уровень2 | 175 единиц повреждений | мана: 140 ед. | кулдаун: 10 сек.
Уровень3 | 250 единиц повреждений | мана: 140 ед. | кулдаун: 10 сек.
Уровень4 | 325 единиц повреждений | мана: 140 ед. | кулдаун: 10 сек.
Подходящий удар ( Adaptive Strike )
Активная Клавиша : E
Наносит указанной цели повреждения магической энергией или "выключает" ее. Эффект зависит от доминирующего навыка: ловкость или сила (чье значение больше)
Уровень1 | наносит повреждений 30 + 1.4*Ловкость или станит на 1,4 секунды | мана: 120 ед. | кулдаун: 25 сек.
Уровень2 | наносит повреждений 30 + 1.8*Ловкость или станит на 1,8 секунды | мана: 120 ед. | кулдаун: 25 сек.
Уровень3 | наносит повреждений 30 + 2.2*Ловкость или станит на 2,2 секунды | мана: 120 ед. |
Уровень4 | наносит повреждений 30 + 2.6*Ловкость или станит на 2,6 секунды |  |
Преобразование ( Morph )
Активная Клавиша :
Морф управляет своей физической составляющей приспосабливаясь к обстоятельствам. Он может, если необхоимо, терять немного силы получая ловкость или наоборот. Действует только при автоприменении (щелчок правой клавишей мышки).
Уровень1 | 2 единицы в секунду | мана: 20 ед. |
Уровень2 | 4 единицы в секунду | мана: 20 ед. |
Уровень3 | 6 единиц в секунду | мана: 20 ед. |
Уровень4 | 8 единиц в секунду | мана: 20 ед. |
Репликация ( Replicate )
Активная Клавиша : R
Морф обладает уникальным свойством дублировать выбранного дружественного или вражеского героя (но не себя). Дубль наносит 50% урона. Герой может "войти" в свою копию, немедленно встав на его место
Уровень1 | Длится 30 секунд | мана: 200 ед. |
Уровень2 | Длится 45 секунд | мана: 200 ед. |
Уровень3 | Длится 60 секунд | мана: 200 ед. |

Показатели героя для различных уровней без учета навыков и артефактов
Уровень | STR / AGI / INT | Здоровье | Мана | Восстановление здоровья | Восстановление маны | Атака | Скорость атаки
1 | 19 / 19 / 17 | 511 | 221 | 0,82 | 0,69 | 34 - 43 | 1,68
2 | 21 / 22 / 19 | 549 | 241 | 0,88 | 0,75 | 37 - 46 | 1,67
3 | 23 / 25 / 20 | 587 | 260 | 0,94 | 0,81 | 40 - 49 | 1,65
4 | 25 / 28 / 22 | 625 | 280 | 1,00 | 0,87 | 43 - 52 | 1,63
5 | 27 / 31 / 23 | 663 | 299 | 1,06 | 0,93 | 46 - 55 | 1,62
6 | 29 / 34 / 25 | 701 | 319 | 1,12 | 0,99 | 49 - 58 | 1,60
7 | 31 / 37 / 26 | 739 | 338 | 1,18 | 1,05 | 52 - 61 | 1,59
8 | 33 / 40 / 28 | 777 | 358 | 1,24 | 1,11 | 55 - 64 | 1,57
9 | 35 / 43 / 29 | 815 | 377 | 1,30 | 1,17 | 58 - 67 | 1,56
10 | 37 / 46 / 31 | 853 | 397 | 1,36 | 1,23 | 61 - 70 | 1,55
11 | 39 / 49 / 32 | 891 | 416 | 1,42 | 1,29 | 64 - 73 | 1,53
12 | 41 / 52 / 34 | 929 | 436 | 1,48 | 1,35 | 67 - 76 | 1,52
13 | 43 / 55 / 35 | 967 | 455 | 1,54 | 1,41 | 70 - 79 | 1,50
14 | 45 / 58 / 37 | 1 005 | 475 | 1,60 | 1,47 | 73 - 82 | 1,49
15 | 47 / 61 / 38 | 1 043 | 494 | 1,66 | 1,53 | 76 - 85 | 1,48
16 | 49 / 64 / 40 | 1 081 | 514 | 1,72 | 1,59 | 79 - 88 | 1,47
17 | 51 / 67 / 41 | 1 119 | 533 | 1,78 | 1,65 | 82 - 91 | 1,45
18 | 53 / 70 / 43 | 1 157 | 553 | 1,84 | 1,71 | 85 - 94 | 1,44
19 | 55 / 73 / 44 | 1 195 | 572 | 1,90 | 1,77 | 88 - 97 | 1,43
20 | 57 / 76 / 46 | 1 233 | 592 | 1,96 | 1,83 | 91 - 100 | 1,42
21 | 59 / 79 / 47 | 1 271 | 611 | 2,02 | 1,89 | 94 - 103 | 1,40
22 | 61 / 82 / 49 | 1 309 | 631 | 2,08 | 1,95 | 97 - 106 | 1,39
23 | 63 / 85 / 50 | 1 347 | 650 | 2,14 | 2,01 | 100 - 109 | 1,38
24 | 65 / 88 / 52 | 1 385 | 670 | 2,20 | 2,07 | 103 - 112 | 1,37
25 | 67 / 91 / 53 | 1 423 | 689 | 2,26 | 2,13 | 106 - 115 | 1,36


 DotA AllstarS - Описание карты [Ледяная девушка - Мэйден ( Rylai Crestfall - The Crystal Maiden ) - Описание героя]

Герои : описание героя

Ледяная девушка - Мэйден
( Rylai Crestfall - The Crystal Maiden ) 		Основной навык : Интеллект ( Intelligence )
Дальняя атака (range)

Навыки
Навык | Базовое значение | Увеличение за уровень
Сила | 16 | + 1,7
Ловкость | 16 | + 1,6
Интеллект | 21 | + 2,9
Защита | 1 |
Скорость атаки | 1,7 |
Скорость движения | 280 |
Атака | 17 - 23 |
Дальность атаки | 600 |

Магия
Морозящий иней ( Frost Nova )
Активная Клавиша : V
Морозит врага, нанося ему урон и снижая его скорость движения и атаки на 4 секунды
Уровень1 | 50 урона здоровью | мана: 100 ед. | кулдаун: 12 сек.
Уровень2 | 100 урона здоровью | мана: 130 ед. | кулдаун: 12 сек.
Уровень3 | 125 урона здоровью | мана: 155 ед. | кулдаун: 12 сек.
Уровень4 | 175 урона здоровью | мана: 185 ед. | кулдаун: 12 сек.
Обморожение ( Frostbite )
Активная Клавиша : E
Замораживает врага в глыбу льда, не давая ему двигаться и атаковать. Наносит 70 повреждения в секунду
Уровень1 | на 1.5 секунды | мана: 115 ед. | кулдаун: 12 сек.
Уровень2 | на 2 секунды | мана: 125 ед. | кулдаун: 12 сек.
Уровень3 | на 2.5 секунды | мана: 140 ед. | кулдаун: 12 сек.
Уровень4 | на 3 секунды | мана: 150 ед. | кулдаун: 12 сек.
Аура магии ( Brilliance Aura )
Пассивная
Повышает регенерацию маны у ближних дружественных воинов
Уровень1 | +33% регенерации маны |  |
Уровень2 | +67% регенерации маны |  |
Уровень3 | +100% регенерации маны |  |
Уровень4 | +133% регенерации маны |  |
Морозящее поле ( Freezing Field )
Активная Клавиша : Z
Вызывает множество случайных взрывов льда рядом с героем на 3 секунды. Каждый из взрывов морозит врага и наносит ему урон.
Уровень1 | каждый взрыв наносит 105 урона | мана: 300 ед. | кулдаун: 90 сек.
Уровень2 | каждый взрыв наносит 170 урона | мана: 450 ед. | кулдаун: 75 сек.
Уровень3 | каждый взрыв наносит 250 урона | мана: 600 ед. | кулдаун: 60 сек.

Показатели героя для различных уровней без учета навыков и артефактов
Уровень | STR / AGI / INT | Здоровье | Мана | Восстановление здоровья | Восстановление маны | Атака | Скорость атаки
1 | 16 / 16 / 21 | 454 | 273 | 0,73 | 0,85 | 38 - 44 | 1,68
2 | 18 / 18 / 24 | 486 | 311 | 0,78 | 0,97 | 41 - 47 | 1,67
3 | 19 / 19 / 27 | 519 | 348 | 0,83 | 1,08 | 44 - 50 | 1,65
4 | 21 / 21 / 30 | 551 | 386 | 0,88 | 1,20 | 47 - 53 | 1,63
5 | 23 / 22 / 33 | 583 | 424 | 0,93 | 1,31 | 50 - 56 | 1,62
6 | 25 / 24 / 36 | 616 | 462 | 0,99 | 1,43 | 53 - 59 | 1,60
7 | 26 / 26 / 38 | 648 | 499 | 1,04 | 1,55 | 55 - 61 | 1,59
8 | 28 / 27 / 41 | 680 | 537 | 1,09 | 1,66 | 58 - 64 | 1,57
9 | 30 / 29 / 44 | 712 | 575 | 1,14 | 1,78 | 61 - 67 | 1,56
10 | 31 / 30 / 47 | 745 | 612 | 1,19 | 1,89 | 64 - 70 | 1,55
11 | 33 / 32 / 50 | 777 | 650 | 1,24 | 2,01 | 67 - 73 | 1,53
12 | 35 / 34 / 53 | 809 | 688 | 1,29 | 2,13 | 70 - 76 | 1,52
13 | 36 / 35 / 56 | 842 | 725 | 1,34 | 2,24 | 73 - 79 | 1,50
14 | 38 / 37 / 59 | 874 | 763 | 1,39 | 2,36 | 76 - 82 | 1,49
15 | 40 / 38 / 62 | 906 | 801 | 1,44 | 2,47 | 79 - 85 | 1,48
16 | 42 / 40 / 65 | 939 | 839 | 1,50 | 2,59 | 82 - 88 | 1,47
17 | 43 / 42 / 67 | 971 | 876 | 1,55 | 2,71 | 84 - 90 | 1,45
18 | 45 / 43 / 70 | 1 003 | 914 | 1,60 | 2,82 | 87 - 93 | 1,44
19 | 47 / 45 / 73 | 1 035 | 952 | 1,65 | 2,94 | 90 - 96 | 1,43
20 | 48 / 46 / 76 | 1 068 | 989 | 1,70 | 3,05 | 93 - 99 | 1,42
21 | 50 / 48 / 79 | 1 100 | 1 027 | 1,75 | 3,17 | 96 - 102 | 1,40
22 | 52 / 50 / 82 | 1 132 | 1 065 | 1,80 | 3,29 | 99 - 105 | 1,39
23 | 53 / 51 / 85 | 1 165 | 1 102 | 1,85 | 3,40 | 102 - 108 | 1,38
24 | 55 / 53 / 88 | 1 197 | 1 140 | 1,90 | 3,52 | 105 - 111 | 1,37
25 | 57 / 54 / 91 | 1 229 | 1 178 | 1,95 | 3,63 | 108 - 114 | 1,36


 DotA AllstarS - Описание карты [Свен ( Sven - The Rogueknight ) - Описание героя]

Герои : описание героя

Свен
( Sven - The Rogueknight ) 		Основной навык : Сила ( Strength )
Ближняя атака (melee)

Навыки
Навык | Базовое значение | Увеличение за уровень
Сила | 23 | + 2,7
Ловкость | 16 | + 2,2
Интеллект | 14 | + 1,3
Защита | 1 |
Скорость атаки | 1,7 |
Скорость движения | 295 |
Атака | 31 - 33 |
Дальность атаки | 125 |

Магия
Удар грома ( Storm Bolt )
Активная Клавиша : T
Бросает магический молоток во вражеского героя, нанося повреждения и оглушая его на 2 секунды
Уровень1 | 100 повреждения | мана: 140 ед. | кулдаун: 8 сек.
Уровень2 | 150 повреждения | мана: 140 ед. | кулдаун: 8 сек.
Уровень3 | 200 повреждения | мана: 140 ед. | кулдаун: 8 сек.
Уровень4 | 250 повреждения | мана: 140 ед. | кулдаун: 8 сек.
Великое лезвие ( Great Cleave )
Пассивная
Удары Свена разбрызгиваются и наносят повреждения нескольким ближним вражеским юнитам
Уровень1 | 10% повреждений разбрызгивается |  |
Уровень2 | 20% повреждений разбрызгивается |  |
Уровень3 | 30% повреждений разбрызгивается |  |
Уровень4 | 40% повреждений разбрызгивается |  |
Аура защиты ( Toughness Aura )
Пассивная
Свен даёт ближним юнитам дополнительную защиту
Уровень1 | увеличение защиты на 1 |  |
Уровень2 | увеличение защиты на 2 |  |
Уровень3 | увеличение защиты на 4 |  |
Уровень4 | увеличение защиты на 5 |  |
Сила бога ( God's Strength )
Активная Клавиша : R
Сила атаки Свена увеличивается на 30 секунд
Уровень1 | +100% к атаке | мана: 100 ед. | кулдаун: 120 сек.
Уровень2 | +125% к атаке | мана: 150 ед. | кулдаун: 120 сек.
Уровень3 | +150% к атаке | мана: 200 ед. | кулдаун: 120 сек.

Показатели героя для различных уровней без учета навыков и артефактов
Уровень | STR / AGI / INT | Здоровье | Мана | Восстановление здоровья | Восстановление маны | Атака | Скорость атаки
1 | 23 / 16 / 14 | 587 | 182 | 0,94 | 0,57 | 54 - 56 | 1,68
2 | 26 / 18 / 15 | 638 | 199 | 1,02 | 0,62 | 57 - 59 | 1,67
3 | 28 / 20 / 17 | 690 | 216 | 1,10 | 0,67 | 59 - 61 | 1,65
4 | 31 / 23 / 18 | 741 | 233 | 1,18 | 0,73 | 62 - 64 | 1,63
5 | 34 / 25 / 19 | 792 | 250 | 1,26 | 0,78 | 65 - 67 | 1,62
6 | 37 / 27 / 21 | 844 | 267 | 1,35 | 0,83 | 68 - 70 | 1,60
7 | 39 / 29 / 22 | 895 | 283 | 1,43 | 0,88 | 70 - 72 | 1,59
8 | 42 / 31 / 23 | 946 | 300 | 1,51 | 0,93 | 73 - 75 | 1,57
9 | 45 / 34 / 24 | 997 | 317 | 1,59 | 0,99 | 76 - 78 | 1,56
10 | 47 / 36 / 26 | 1 049 | 334 | 1,67 | 1,04 | 78 - 80 | 1,55
11 | 50 / 38 / 27 | 1 100 | 351 | 1,75 | 1,09 | 81 - 83 | 1,53
12 | 53 / 40 / 28 | 1 151 | 368 | 1,83 | 1,14 | 84 - 86 | 1,52
13 | 55 / 42 / 30 | 1 203 | 385 | 1,91 | 1,19 | 86 - 88 | 1,50
14 | 58 / 45 / 31 | 1 254 | 402 | 1,99 | 1,25 | 89 - 91 | 1,49
15 | 61 / 47 / 32 | 1 305 | 419 | 2,07 | 1,30 | 92 - 94 | 1,48
16 | 64 / 49 / 34 | 1 357 | 436 | 2,16 | 1,35 | 95 - 97 | 1,47
17 | 66 / 51 / 35 | 1 408 | 452 | 2,24 | 1,40 | 97 - 99 | 1,45
18 | 69 / 53 / 36 | 1 459 | 469 | 2,32 | 1,45 | 100 - 102 | 1,44
19 | 72 / 56 / 37 | 1 510 | 486 | 2,40 | 1,51 | 103 - 105 | 1,43
20 | 74 / 58 / 39 | 1 562 | 503 | 2,48 | 1,56 | 105 - 107 | 1,42
21 | 77 / 60 / 40 | 1 613 | 520 | 2,56 | 1,61 | 108 - 110 | 1,40
22 | 80 / 62 / 41 | 1 664 | 537 | 2,64 | 1,66 | 111 - 113 | 1,39
23 | 82 / 64 / 43 | 1 716 | 554 | 2,72 | 1,71 | 113 - 115 | 1,38
24 | 85 / 67 / 44 | 1 767 | 571 | 2,80 | 1,77 | 116 - 118 | 1,37
25 | 88 / 69 / 45 | 1 818 | 588 | 2,88 | 1,82 | 119 - 121 | 1,36


 DotA AllstarS - Описание карты [Сирена ( Slithice - The Naga Siren ) - Описание героя]

Герои : описание героя

Сирена
( Slithice - The Naga Siren ) 		Основной навык : Ловкость ( Agility )
Ближняя атака (melee)

Навыки
Навык | Базовое значение | Увеличение за уровень
Сила | 19 | + 1,9
Ловкость | 21 | + 2,75
Интеллект | 15 | + 1,65
Защита | 1 |
Скорость атаки | 1,7 |
Скорость движения | 320 |
Атака | 30 - 32 |
Дальность атаки | 100 |

Магия
Двойники ( Mirror Image )
Активная Клавиша : R
На 30 секунд создаёт двойников Сирены, которые получают 300% повреждений и способны атаковать
Уровень1 | 1 двойник, который наносит 15% урона | мана: 85 ед. | кулдаун: 60 сек.
Уровень2 | 2 двойника, которые наносят 30% урона | мана: 105 ед. | кулдаун: 60 сек.
Уровень3 | 3 двойника, которые наносят 30% урона | мана: 130 ед. | кулдаун: 60 сек.
Уровень4 | 3 двойника, которые наносят 45% урона | мана: 150 ед. | кулдаун: 60 сек.
Сеть ( Ensnare )
Активная Клавиша : E
Запутывает врага в сети, не позволяя ему двигаться
Уровень1 | на 2 секунды | мана: 75 ед. | кулдаун: 15 сек.
Уровень2 | на 3 секунды | мана: 85 ед. | кулдаун: 15 сек.
Уровень3 | на 4 секунды | мана: 95 ед. | кулдаун: 15 сек.
Уровень4 | на 5 секунд | мана: 115 ед. | кулдаун: 15 сек.
Критический удар ( Critical Strike )
Пассивная
С некоторой вероятностью при атаке наносит удар в 1.5 раза обычного
Уровень1 | шанс 15 % |  |
Уровень2 | шанс 25 % |  |
Уровень3 | шанс 35 % |  |
Уровень4 | шанс 45 % |  |
Песня Сирен ( Song of the Siren )
Активная Клавиша : G
Герой поёт песню, которая усыпляет всех врагов. Они не могут двигаться и атаковать, но их тоже нельзя атаковать
Уровень1 | продолжается 6 секунд, действует на небольшую территорию | мана: 200 ед. | кулдаун: 120 сек.
Уровень2 | продолжается 7 секунд, действует на большую территорию | мана: 275 ед. | кулдаун: 120 сек.
Уровень3 | продолжается 8 секунд, действует на очень большую территорию | мана: 360 ед. | кулдаун: 120 сек.

Показатели героя для различных уровней без учета навыков и артефактов
Уровень | STR / AGI / INT | Здоровье | Мана | Восстановление здоровья | Восстановление маны | Атака | Скорость атаки
1 | 19 / 21 / 15 | 511 | 195 | 0,82 | 0,61 | 51 - 53 | 1,68
2 | 21 / 24 / 17 | 547 | 216 | 0,88 | 0,68 | 54 - 56 | 1,67
3 | 23 / 27 / 18 | 583 | 238 | 0,93 | 0,74 | 57 - 59 | 1,65
4 | 25 / 29 / 20 | 619 | 259 | 0,99 | 0,81 | 59 - 61 | 1,63
5 | 27 / 32 / 22 | 655 | 281 | 1,05 | 0,87 | 62 - 64 | 1,62
6 | 29 / 35 / 23 | 692 | 302 | 1,11 | 0,94 | 65 - 67 | 1,60
7 | 30 / 38 / 25 | 728 | 324 | 1,16 | 1,01 | 68 - 70 | 1,59
8 | 32 / 40 / 27 | 764 | 345 | 1,22 | 1,07 | 70 - 72 | 1,57
9 | 34 / 43 / 28 | 800 | 367 | 1,28 | 1,14 | 73 - 75 | 1,56
10 | 36 / 46 / 30 | 836 | 388 | 1,33 | 1,20 | 76 - 78 | 1,55
11 | 38 / 49 / 32 | 872 | 410 | 1,39 | 1,27 | 79 - 81 | 1,53
12 | 40 / 51 / 33 | 908 | 431 | 1,45 | 1,34 | 81 - 83 | 1,52
13 | 42 / 54 / 35 | 944 | 452 | 1,50 | 1,40 | 84 - 86 | 1,50
14 | 44 / 57 / 36 | 980 | 474 | 1,56 | 1,47 | 87 - 89 | 1,49
15 | 46 / 60 / 38 | 1 016 | 495 | 1,62 | 1,53 | 90 - 92 | 1,48
16 | 48 / 62 / 40 | 1 053 | 517 | 1,68 | 1,60 | 92 - 94 | 1,47
17 | 49 / 65 / 41 | 1 089 | 538 | 1,73 | 1,67 | 95 - 97 | 1,45
18 | 51 / 68 / 43 | 1 125 | 560 | 1,79 | 1,73 | 98 - 100 | 1,44
19 | 53 / 71 / 45 | 1 161 | 581 | 1,85 | 1,80 | 101 - 103 | 1,43
20 | 55 / 73 / 46 | 1 197 | 603 | 1,90 | 1,86 | 103 - 105 | 1,42
21 | 57 / 76 / 48 | 1 233 | 624 | 1,96 | 1,93 | 106 - 108 | 1,40
22 | 59 / 79 / 50 | 1 269 | 645 | 2,02 | 2,00 | 109 - 111 | 1,39
23 | 61 / 82 / 51 | 1 305 | 667 | 2,07 | 2,06 | 112 - 114 | 1,38
24 | 63 / 84 / 53 | 1 341 | 688 | 2,13 | 2,13 | 114 - 116 | 1,37
25 | 65 / 87 / 55 | 1 377 | 710 | 2,19 | 2,19 | 117 - 119 | 1,36


 DotA AllstarS - Описание карты [Каменное копыто ( Raigor Stonehoof - The Earthshaker ) - Описание героя]

Герои : описание героя

Каменное копыто
( Raigor Stonehoof - The Earthshaker ) 		Основной навык : Сила ( Strength )
Ближняя атака (melee)

Навыки
Навык | Базовое значение | Увеличение за уровень
Сила | 22 | + 2,5
Ловкость | 12 | + 1,4
Интеллект | 16 | + 1,8
Защита | 1 |
Скорость атаки | 1,7 |
Скорость движения | 290 |
Атака | 24 - 34 |
Дальность атаки | 128 |

Магия
Борозда ( Fissure )
Активная Клавиша : F
Ударяя по земле, раскалывая землю пополам перед ним, нанося им повреждения и оглушая. На земле на несколько секунд остаётся след от удара, через который нельзя перейти.
Уровень1 | 125 повреждения, оглушает на 1 секунду | мана: 125 ед. | кулдаун: 15 сек.
Уровень2 | 175 повреждения, оглушает на 1.25 секунды | мана: 140 ед. | кулдаун: 15 сек.
Уровень3 | 225 повреждения, оглушает на 1.5 секунды | мана: 155 ед. | кулдаун: 15 сек.
Уровень4 | 275 повреждения, оглушает на 1.75 секунды | мана: 170 ед. | кулдаун: 15 сек.
Магический удар ( Enchant Totem )
Активная Клавиша : E
При следующем ударе героя наносится увеличенный удар
Уровень1 | +50% к удару | мана: 50 ед. | кулдаун: 8 сек.
Уровень2 | +100% к удару | мана: 50 ед. | кулдаун: 8 сек.
Уровень3 | +150% к удару | мана: 50 ед. | кулдаун: 8 сек.
Уровень4 | +200% к удару | мана: 50 ед. | кулдаун: 8 сек.
Дополнительный удар ( Aftershock )
Пассивная
Как только герой произносит любое заклинание, земля под ним сотрясается, что наносит урон ближним юнитам и оглушает их
Уровень1 | 25 повреждения, оглушает на 0.3 секунды |  |
Уровень2 | 45 повреждения, оглушает на 0.7 секунды |  |
Уровень3 | 75 повреждения, оглушает на 1.2 секунды |  |
Уровень4 | 115 повреждения, оглушает на 1.5 секунды |  |
Землетрясение ( Echo Slam )
Активная Клавиша : C
Вызывает волны по земле, которые наносят урон всем ближним юнитам. После этого каждая из волн порождает эхо, которое наносит дополнительный урон юнитов.
Уровень1 | начальные волны - 200 повреждения, вторичные - 35 повреждения | мана: 145 ед. | кулдаун: 150 сек.
Уровень2 | начальные волны - 275 повреждения, вторичные - 45 повреждения | мана: 205 ед. | кулдаун: 130 сек.
Уровень3 | начальные волны - 350 повреждения, вторичные - 65 повреждения | мана: 265 ед. | кулдаун: 110 сек.

Показатели героя для различных уровней без учета навыков и артефактов
Уровень | STR / AGI / INT | Здоровье | Мана | Восстановление здоровья | Восстановление маны | Атака | Скорость атаки
1 | 22 / 12 / 16 | 568 | 208 | 0,91 | 0,65 | 46 - 56 | 1,68
2 | 25 / 13 / 18 | 616 | 231 | 0,99 | 0,72 | 49 - 59 | 1,67
3 | 27 / 15 / 20 | 663 | 255 | 1,06 | 0,79 | 51 - 61 | 1,65
4 | 30 / 16 / 21 | 711 | 278 | 1,14 | 0,87 | 54 - 64 | 1,63
5 | 32 / 18 / 23 | 758 | 302 | 1,21 | 0,94 | 56 - 66 | 1,62
6 | 35 / 19 / 25 | 806 | 325 | 1,29 | 1,01 | 59 - 69 | 1,60
7 | 37 / 20 / 27 | 853 | 348 | 1,36 | 1,08 | 61 - 71 | 1,59
8 | 40 / 22 / 29 | 901 | 372 | 1,44 | 1,15 | 64 - 74 | 1,57
9 | 42 / 23 / 30 | 948 | 395 | 1,51 | 1,23 | 66 - 76 | 1,56
10 | 45 / 25 / 32 | 996 | 419 | 1,59 | 1,30 | 69 - 79 | 1,55
11 | 47 / 26 / 34 | 1 043 | 442 | 1,66 | 1,37 | 71 - 81 | 1,53
12 | 50 / 27 / 36 | 1 091 | 465 | 1,74 | 1,44 | 74 - 84 | 1,52
13 | 52 / 29 / 38 | 1 138 | 489 | 1,81 | 1,51 | 76 - 86 | 1,50
14 | 55 / 30 / 39 | 1 186 | 512 | 1,89 | 1,59 | 79 - 89 | 1,49
15 | 57 / 32 / 41 | 1 233 | 536 | 1,96 | 1,66 | 81 - 91 | 1,48
16 | 60 / 33 / 43 | 1 281 | 559 | 2,04 | 1,73 | 84 - 94 | 1,47
17 | 62 / 34 / 45 | 1 328 | 582 | 2,11 | 1,80 | 86 - 96 | 1,45
18 | 65 / 36 / 47 | 1 376 | 606 | 2,19 | 1,87 | 89 - 99 | 1,44
19 | 67 / 37 / 48 | 1 423 | 629 | 2,26 | 1,95 | 91 - 101 | 1,43
20 | 70 / 39 / 50 | 1 471 | 653 | 2,34 | 2,02 | 94 - 104 | 1,42
21 | 72 / 40 / 52 | 1 518 | 676 | 2,41 | 2,09 | 96 - 106 | 1,40
22 | 75 / 41 / 54 | 1 566 | 699 | 2,49 | 2,16 | 99 - 109 | 1,39
23 | 77 / 43 / 56 | 1 613 | 723 | 2,56 | 2,23 | 101 - 111 | 1,38
24 | 80 / 44 / 57 | 1 661 | 746 | 2,64 | 2,31 | 104 - 114 | 1,37
25 | 82 / 46 / 59 | 1 708 | 770 | 2,71 | 2,38 | 106 - 116 | 1,36


 DotA AllstarS - Описание карты [Друид ( Syllabear - The Lone Druid ) - Описание героя]

Герои : описание героя

Друид
( Syllabear - The Lone Druid ) 		Основной навык : Ловкость ( Agility )
Дальняя атака (range)

Навыки
Навык | Базовое значение | Увеличение за уровень
Сила | 17 | + 2,1
Ловкость | 24 | + 2,7
Интеллект | 13 | + 1,4
Защита | 1 |
Скорость атаки | 1,7 |
Скорость движения | 305 |
Атака | 22 - 26 |
Дальность атаки | 550 |

Магия
Дух медведя ( Summon Spirit Bear )
Активная Клавиша : B
Вызывает мощного медведя, который может атаковать врагов, но только недалеко от героя. При ударе может опутать врага. Если медведь погибает, то герою наносится небольшой урон
Уровень1 | медведь с 1400 жизнями, в 4% случаев опутывает врага при ударе | мана: 75 ед. | кулдаун: 180 сек.
Уровень2 | медведь с 1800 жизнями, в 8% случаев опутывает врага при ударе. Получает заклинание "Возврат", которое телепортирует медведя к герою | мана: 75 ед. | кулдаун: 180 сек.
Уровень3 | медведь с 2300 жизнями, в 12% случаев опутывает врага при ударе. Получает заклинание "Разрушение". | мана: 75 ед. | кулдаун: 180 сек.
Уровень4 | медведь с 2700 жизнями, в 16% случаев опутывает врага при ударе. Получает 33% защиты от заклинаний и может носить предметы. | мана: 75 ед. | кулдаун: 180 сек.
Бешенство ( Rabid )
Активная Клавиша : R
На 10 секунд увеличивает скорость движения и атаки у героя или у медведя
Уровень1 | скорость атаки +10%, скорость движения +5% | мана: 50 ед. | кулдаун: 30 сек.
Уровень2 | скорость атаки +20%, скорость движения +10% | мана: 50 ед. | кулдаун: 30 сек.
Уровень3 | скорость атаки +30%, скорость движения +15% | мана: 50 ед. | кулдаун: 30 сек.
Уровень4 | скорость атаки +40%, скорость движения +20% | мана: 50 ед. | кулдаун: 30 сек.
Единение ( Synergy )
Пассивная
Улучшает заклинания героя на каждом уровне Дух медведя - добавляет 10 к атаке медведя и +10 к скорости; Бешенство - увеличивает длительность на 10 секунд; Истинная форма - добавляет дополнительные единицы жизни
Уровень1 | Дух медведя - добавляет 10 к атаке медведя и +10 к скорости; Бешенство - увеличивает длительность на 10 секунд; Истинная форма - добавляет дополнительные единицы жизни |  |
Уровень2 | Дух медведя - добавляет 20 к атаке медведя и +20 к скорости; Бешенство - увеличивает длительность на 20 секунд; Истинная форма - добавляет дополнительные единицы жизни |  |
Уровень3 | Дух медведя - добавляет 30 к атаке медведя и +30 к скорости; Бешенство - увеличивает длительность на 30 секунд; Истинная форма - добавляет дополнительные единицы жизни |  |
Уровень4 | Дух медведя - добавляет 40 к атаке медведя и +40 к скорости; Бешенство - увеличивает длительность на 40 секунд; Истинная форма - добавляет дополнительные единицы жизни |  |
Истинная форма ( True Form )
Активная Клавиша : F
Герой превращается в медведя с ближней атакой. При этом он может перейти обратно в героя с дальней атакой Крик битвы (C): Дает Друиду и юнитам под его контролем в пределах области в 900 единиц 20 дополнительных повреждений при атаке и 2 дополнительных единицы защиты Длительность: 10 секунд Кулдаун: 30 секунд Стоимость маны: 50 маны Единство (E): Связывает Друида и медведя под его контролем в единую душу. Получаемые повреждения делятся между ними поровну. Длительность: 35 секунд Стоимость маны: 80 маны Кулдаун: Около 12 секунд
Уровень1 | +250 к здоровью | мана: 25 ед. |
Уровень2 | +400 к здоровью, и заклинание Крик битвы, усиливающий атаку героя и медведя | мана: 25 ед. |
Уровень3 | +600 к здоровью, заклинание Крик битвы и заклинание Единство (урон медведю или герою поровну делится между ними) | мана: 25 ед. |

Показатели героя для различных уровней без учета навыков и артефактов
Уровень | STR / AGI / INT | Здоровье | Мана | Восстановление здоровья | Восстановление маны | Атака | Скорость атаки
1 | 17 / 24 / 13 | 473 | 169 | 0,76 | 0,53 | 46 - 50 | 1,68
2 | 19 / 27 / 14 | 513 | 187 | 0,82 | 0,59 | 49 - 53 | 1,67
3 | 21 / 29 / 16 | 553 | 205 | 0,89 | 0,64 | 51 - 55 | 1,65
4 | 23 / 32 / 17 | 593 | 224 | 0,95 | 0,70 | 54 - 58 | 1,63
5 | 25 / 35 / 19 | 633 | 242 | 1,01 | 0,75 | 57 - 61 | 1,62
6 | 28 / 38 / 20 | 673 | 260 | 1,08 | 0,81 | 60 - 64 | 1,60
7 | 30 / 40 / 21 | 712 | 278 | 1,14 | 0,87 | 62 - 66 | 1,59
8 | 32 / 43 / 23 | 752 | 296 | 1,20 | 0,92 | 65 - 69 | 1,57
9 | 34 / 46 / 24 | 792 | 315 | 1,26 | 0,98 | 68 - 72 | 1,56
10 | 36 / 48 / 26 | 832 | 333 | 1,33 | 1,03 | 70 - 74 | 1,55
11 | 38 / 51 / 27 | 872 | 351 | 1,39 | 1,09 | 73 - 77 | 1,53
12 | 40 / 54 / 28 | 912 | 369 | 1,45 | 1,15 | 76 - 80 | 1,52
13 | 42 / 56 / 30 | 952 | 387 | 1,52 | 1,20 | 78 - 82 | 1,50
14 | 44 / 59 / 31 | 992 | 406 | 1,58 | 1,26 | 81 - 85 | 1,49
15 | 46 / 62 / 33 | 1 032 | 424 | 1,64 | 1,31 | 84 - 88 | 1,48
16 | 49 / 65 / 34 | 1 072 | 442 | 1,71 | 1,37 | 87 - 91 | 1,47
17 | 51 / 67 / 35 | 1 111 | 460 | 1,77 | 1,43 | 89 - 93 | 1,45
18 | 53 / 70 / 37 | 1 151 | 478 | 1,83 | 1,48 | 92 - 96 | 1,44
19 | 55 / 73 / 38 | 1 191 | 497 | 1,89 | 1,54 | 95 - 99 | 1,43
20 | 57 / 75 / 40 | 1 231 | 515 | 1,96 | 1,59 | 97 - 101 | 1,42
21 | 59 / 78 / 41 | 1 271 | 533 | 2,02 | 1,65 | 100 - 104 | 1,40
22 | 61 / 81 / 42 | 1 311 | 551 | 2,08 | 1,71 | 103 - 107 | 1,39
23 | 63 / 83 / 44 | 1 351 | 569 | 2,15 | 1,76 | 105 - 109 | 1,38
24 | 65 / 86 / 45 | 1 391 | 588 | 2,21 | 1,82 | 108 - 112 | 1,37
25 | 67 / 89 / 47 | 1 431 | 606 | 2,27 | 1,87 | 111 - 115 | 1,36


 DotA AllstarS - Описание карты [Лина ( Lina Inverse - The Slayer ) - Описание героя]

Герои : описание героя

Лина
( Lina Inverse - The Slayer ) 		Основной навык : Интеллект ( Intelligence )
Дальняя атака (range)

Навыки
Навык | Базовое значение | Увеличение за уровень
Сила | 18 | + 1,5
Ловкость | 16 | + 1,5
Интеллект | 19 | + 3,2
Защита | 1 |
Скорость атаки | 1,7 |
Скорость движения | 290 |
Атака | 18 - 36 |
Дальность атаки | 600 |

Магия
Удар дракона ( Dragon Slave )
Активная Клавиша : D
Вызывает волну огня, которая наносит удар вражеским юнитам на земле
Уровень1 | Наносит 100 повреждений | мана: 90 ед. | кулдаун: 10 сек.
Уровень2 | Наносит 170 повреждений | мана: 105 ед. | кулдаун: 10 сек.
Уровень3 | Наносит 230 повреждений | мана: 125 ед. | кулдаун: 10 сек.
Уровень4 | Наносит 280 повреждений | мана: 140 ед. | кулдаун: 10 сек.
Колонна огня ( Light Strike Array )
Активная Клавиша : T
Вызывает круг огня, который наносит урон вражеским юнитам и оглушает их на 1.6 секунды
Уровень1 | 90 повреждения | мана: 90 ед. | кулдаун: 10 сек.
Уровень2 | 150 повреждения | мана: 100 ед. | кулдаун: 10 сек.
Уровень3 | 210 повреждения | мана: 110 ед. | кулдаун: 10 сек.
Уровень4 | 280 повреждения | мана: 125 ед. | кулдаун: 10 сек.
Быстрый удар ( Ultimate )
Активная Клавиша : E
Увеличивает скорость атаки Лины
Уровень1 | +10% к скорости на 20 секунд | мана: 60 ед. | кулдаун: 30 сек.
Уровень2 | +20% к скорости на 25 секунд | мана: 60 ед. | кулдаун: 30 сек.
Уровень3 | +30% к скорости на 30 секунд | мана: 60 ед. | кулдаун: 30 сек.
Уровень4 | +50% к скорости на 30 секунд | мана: 60 ед. | кулдаун: 30 сек.
Смертельный удар ( Laguna Blade )
Активная Клавиша : G
Удар молнией по 1 цели, который наносит большой урон
Уровень1 | 450 повреждений | мана: 280 ед. | кулдаун: 150 сек.
Уровень2 | 675 повреждений | мана: 420 ед. | кулдаун: 95 сек.
Уровень3 | 950 повреждений | мана: 640 ед. | кулдаун: 55 сек.

Показатели героя для различных уровней без учета навыков и артефактов
Уровень | STR / AGI / INT | Здоровье | Мана | Восстановление здоровья | Восстановление маны | Атака | Скорость атаки
1 | 18 / 16 / 19 | 492 | 247 | 0,79 | 0,77 | 37 - 55 | 1,68
2 | 20 / 18 / 22 | 521 | 289 | 0,84 | 0,90 | 40 - 58 | 1,67
3 | 21 / 19 / 25 | 549 | 330 | 0,88 | 1,03 | 43 - 61 | 1,65
4 | 23 / 21 / 29 | 578 | 372 | 0,93 | 1,15 | 47 - 65 | 1,63
5 | 24 / 22 / 32 | 606 | 413 | 0,97 | 1,28 | 50 - 68 | 1,62
6 | 26 / 24 / 35 | 635 | 455 | 1,02 | 1,41 | 53 - 71 | 1,60
7 | 27 / 25 / 38 | 663 | 497 | 1,06 | 1,54 | 56 - 74 | 1,59
8 | 29 / 27 / 41 | 692 | 538 | 1,11 | 1,67 | 59 - 77 | 1,57
9 | 30 / 28 / 45 | 720 | 580 | 1,15 | 1,79 | 63 - 81 | 1,56
10 | 32 / 30 / 48 | 749 | 621 | 1,20 | 1,92 | 66 - 84 | 1,55
11 | 33 / 31 / 51 | 777 | 663 | 1,24 | 2,05 | 69 - 87 | 1,53
12 | 35 / 33 / 54 | 806 | 705 | 1,29 | 2,18 | 72 - 90 | 1,52
13 | 36 / 34 / 57 | 834 | 746 | 1,33 | 2,31 | 75 - 93 | 1,50
14 | 38 / 36 / 61 | 863 | 788 | 1,38 | 2,43 | 79 - 97 | 1,49
15 | 39 / 37 / 64 | 891 | 829 | 1,42 | 2,56 | 82 - 100 | 1,48
16 | 41 / 39 / 67 | 920 | 871 | 1,47 | 2,69 | 85 - 103 | 1,47
17 | 42 / 40 / 70 | 948 | 913 | 1,51 | 2,82 | 88 - 106 | 1,45
18 | 44 / 42 / 73 | 977 | 954 | 1,56 | 2,95 | 91 - 109 | 1,44
19 | 45 / 43 / 77 | 1 005 | 996 | 1,60 | 3,07 | 95 - 113 | 1,43
20 | 47 / 45 / 80 | 1 034 | 1 037 | 1,65 | 3,20 | 98 - 116 | 1,42
21 | 48 / 46 / 83 | 1 062 | 1 079 | 1,69 | 3,33 | 101 - 119 | 1,40
22 | 50 / 48 / 86 | 1 091 | 1 121 | 1,74 | 3,46 | 104 - 122 | 1,39
23 | 51 / 49 / 89 | 1 119 | 1 162 | 1,78 | 3,59 | 107 - 125 | 1,38
24 | 53 / 51 / 93 | 1 148 | 1 204 | 1,83 | 3,71 | 111 - 129 | 1,37
25 | 54 / 52 / 96 | 1 176 | 1 245 | 1,87 | 3,84 | 114 - 132 | 1,36


 DotA AllstarS - Описание карты [Рики - Скрытный убийца ( Rikimaru - The Stealth Assassin ) - Описание героя]

Герои : описание героя

Рики - Скрытный убийца
( Rikimaru - The Stealth Assassin ) 		Основной навык : Ловкость ( Agility )
Ближняя атака (melee)

Навыки
Навык | Базовое значение | Увеличение за уровень
Сила | 17 | + 2
Ловкость | 22 | + 2,9
Интеллект | 14 | + 1,3
Защита | 1 |
Скорость атаки | 1,7 |
Скорость движения | 300 |
Атака | 24 - 28 |
Дальность атаки | 125 |

Магия
Дымовая защита ( Smoke Screen )
Активная Клавиша : C
Бросает дымовую бомбу, которая замедляет врагов на 25%, заставляет их промахиваться и не позволяет использовать заклинания. Длительность - 6 секунд.
Уровень1 | радиус 300, 40% промахов | мана: 75 ед. | кулдаун: 15 сек.
Уровень2 | радиус 325, 50% промахов | мана: 80 ед. | кулдаун: 15 сек.
Уровень3 | радиус 350, 60% промахов | мана: 85 ед. | кулдаун: 15 сек.
Уровень4 | радиус 400, 70% промахов | мана: 90 ед. | кулдаун: 15 сек.
Мерцающий удар ( Blink Strike )
Активная Клавиша : B
Телепортирует героя к юниту и наносит ему удар. Если юнит - враг, то наносит дополнительный урон.
Уровень1 | время между заклинаниями - 30 секунд, 30 дополнительного урона | мана: 50 ед. | кулдаун: 30 сек.
Уровень2 | время между заклинаниями - 20 секунд, 60 дополнительного урона | мана: 50 ед. | кулдаун: 20 сек.
Уровень3 | время между заклинаниями - 10 секунд, 90 дополнительного урона | мана: 50 ед. | кулдаун: 10 сек.
Уровень4 | время между заклинаниями - 5 секунд, 120 дополнительного урона | мана: 50 ед. | кулдаун: 5 сек.
Вероломство ( Backstab )
Пассивная
Герой начинает "грязно" драться, и при атаке сзади наносит дополнительный урон врагу
Уровень1 | 0.25 от ловкости |  |
Уровень2 | 0.5 от ловкости |  |
Уровень3 | 0.75 от ловкости |  |
Уровень4 | дополнительный урон равен ловкости |  |
Постоянная невидимость ( Permanent Invisibility )
Пассивная
Герой становится невидимым, если не атакует врагов
Уровень1 | через 3 секунды после последнего удара |  |
Уровень2 | через 2.25 секунды после последнего удара |  |
Уровень3 | через 1.5 секунды после последнего удара |  |

Показатели героя для различных уровней без учета навыков и артефактов
Уровень | STR / AGI / INT | Здоровье | Мана | Восстановление здоровья | Восстановление маны | Атака | Скорость атаки
1 | 17 / 22 / 14 | 473 | 182 | 0,76 | 0,57 | 46 - 50 | 1,68
2 | 19 / 25 / 15 | 511 | 199 | 0,82 | 0,62 | 49 - 53 | 1,67
3 | 21 / 28 / 17 | 549 | 216 | 0,88 | 0,67 | 52 - 56 | 1,65
4 | 23 / 31 / 18 | 587 | 233 | 0,94 | 0,73 | 55 - 59 | 1,63
5 | 25 / 34 / 19 | 625 | 250 | 1,00 | 0,78 | 58 - 62 | 1,62
6 | 27 / 37 / 21 | 663 | 267 | 1,06 | 0,83 | 61 - 65 | 1,60
7 | 29 / 39 / 22 | 701 | 283 | 1,12 | 0,88 | 63 - 67 | 1,59
8 | 31 / 42 / 23 | 739 | 300 | 1,18 | 0,93 | 66 - 70 | 1,57
9 | 33 / 45 / 24 | 777 | 317 | 1,24 | 0,99 | 69 - 73 | 1,56
10 | 35 / 48 / 26 | 815 | 334 | 1,30 | 1,04 | 72 - 76 | 1,55
11 | 37 / 51 / 27 | 853 | 351 | 1,36 | 1,09 | 75 - 79 | 1,53
12 | 39 / 54 / 28 | 891 | 368 | 1,42 | 1,14 | 78 - 82 | 1,52
13 | 41 / 57 / 30 | 929 | 385 | 1,48 | 1,19 | 81 - 85 | 1,50
14 | 43 / 60 / 31 | 967 | 402 | 1,54 | 1,25 | 84 - 88 | 1,49
15 | 45 / 63 / 32 | 1 005 | 419 | 1,60 | 1,30 | 87 - 91 | 1,48
16 | 47 / 66 / 34 | 1 043 | 436 | 1,66 | 1,35 | 90 - 94 | 1,47
17 | 49 / 68 / 35 | 1 081 | 452 | 1,72 | 1,40 | 92 - 96 | 1,45
18 | 51 / 71 / 36 | 1 119 | 469 | 1,78 | 1,45 | 95 - 99 | 1,44
19 | 53 / 74 / 37 | 1 157 | 486 | 1,84 | 1,51 | 98 - 102 | 1,43
20 | 55 / 77 / 39 | 1 195 | 503 | 1,90 | 1,56 | 101 - 105 | 1,42
21 | 57 / 80 / 40 | 1 233 | 520 | 1,96 | 1,61 | 104 - 108 | 1,40
22 | 59 / 83 / 41 | 1 271 | 537 | 2,02 | 1,66 | 107 - 111 | 1,39
23 | 61 / 86 / 43 | 1 309 | 554 | 2,08 | 1,71 | 110 - 114 | 1,38
24 | 63 / 89 / 44 | 1 347 | 571 | 2,14 | 1,77 | 113 - 117 | 1,37
25 | 65 / 92 / 45 | 1 385 | 588 | 2,20 | 1,82 | 116 - 120 | 1,36


 DotA AllstarS - Описание карты [Джаггернаут ( Yurnero - The Juggernaut ) - Описание героя]

Герои : описание героя

Джаггернаут
( Yurnero - The Juggernaut ) 		Основной навык : Ловкость ( Agility )
Ближняя атака (melee)

Навыки
Навык | Базовое значение | Увеличение за уровень
Сила | 17 | + 1,9
Ловкость | 20 | + 2,85
Интеллект | 14 | + 1,4
Защита | 1 |
Скорость атаки | 1,7 |
Скорость движения | 290 |
Атака | 24 - 28 |
Дальность атаки | 100 |

Магия
Вихрь клинков ( Blade Fury )
Активная Клавиша : F
На 5 секунд вызывает вихрь клинков вокруг героя, делая его нечувствительным к магии и нанося урон ближним вражеским юнитам
Уровень1 | наносит 80 повреждений в секунду | мана: 110 ед. | кулдаун: 30 сек.
Уровень2 | наносит 100 повреждений в секунду | мана: 110 ед. | кулдаун: 30 сек.
Уровень3 | наносит 120 повреждений в секунду | мана: 110 ед. | кулдаун: 30 сек.
Уровень4 | наносит 140 повреждений в секунду | мана: 110 ед. | кулдаун: 30 сек.
Лечение ( Healing Ward )
Активная Клавиша : G
Устанавливает столб лечения, который восстанавливает жизнь ближних юнитов. Продолжительность - 25 секунд
Уровень1 | 1% от жизни в секунду | мана: 140 ед. | кулдаун: 75 сек.
Уровень2 | 2% от жизни в секунду | мана: 140 ед. | кулдаун: 75 сек.
Уровень3 | 3% от жизни в секунду | мана: 140 ед. | кулдаун: 75 сек.
Уровень4 | 4% от жизни в секунду | мана: 140 ед. | кулдаун: 75 сек.
Танец клинков ( Blade Dance )
Пассивная
У героя появляется шанс нанести двойной удар при атаке
Уровень1 | 10% шанс |  |
Уровень2 | 18% шанс |  |
Уровень3 | 26% шанс |  |
Уровень4 | 36% шанс |  |
Резкий удар ( Omnislash )
Активная Клавиша : N
Герой носится вокруг поля битвы, нанося урон множеству врагов. Пока герой использует заклинание, он неуязвим
Уровень1 | 3 удара | мана: 200 ед. | кулдаун: 130 сек.
Уровень2 | 5 ударов | мана: 275 ед. | кулдаун: 120 сек.
Уровень3 | 8 ударов | мана: 350 ед. | кулдаун: 110 сек.

Показатели героя для различных уровней без учета навыков и артефактов
Уровень | STR / AGI / INT | Здоровье | Мана | Восстановление здоровья | Восстановление маны | Атака | Скорость атаки
1 | 17 / 20 / 14 | 473 | 182 | 0,76 | 0,57 | 44 - 48 | 1,68
2 | 19 / 23 / 15 | 509 | 200 | 0,82 | 0,63 | 47 - 51 | 1,67
3 | 21 / 26 / 17 | 545 | 218 | 0,87 | 0,68 | 50 - 54 | 1,65
4 | 23 / 29 / 18 | 581 | 237 | 0,93 | 0,74 | 53 - 57 | 1,63
5 | 25 / 31 / 20 | 617 | 255 | 0,99 | 0,79 | 55 - 59 | 1,62
6 | 27 / 34 / 21 | 654 | 273 | 1,05 | 0,85 | 58 - 62 | 1,60
7 | 28 / 37 / 22 | 690 | 291 | 1,10 | 0,91 | 61 - 65 | 1,59
8 | 30 / 40 / 24 | 726 | 309 | 1,16 | 0,96 | 64 - 68 | 1,57
9 | 32 / 43 / 25 | 762 | 328 | 1,22 | 1,02 | 67 - 71 | 1,56
10 | 34 / 46 / 27 | 798 | 346 | 1,27 | 1,07 | 70 - 74 | 1,55
11 | 36 / 49 / 28 | 834 | 364 | 1,33 | 1,13 | 73 - 77 | 1,53
12 | 38 / 51 / 29 | 870 | 382 | 1,39 | 1,19 | 75 - 79 | 1,52
13 | 40 / 54 / 31 | 906 | 400 | 1,44 | 1,24 | 78 - 82 | 1,50
14 | 42 / 57 / 32 | 942 | 419 | 1,50 | 1,30 | 81 - 85 | 1,49
15 | 44 / 60 / 34 | 978 | 437 | 1,56 | 1,35 | 84 - 88 | 1,48
16 | 46 / 63 / 35 | 1 015 | 455 | 1,62 | 1,41 | 87 - 91 | 1,47
17 | 47 / 66 / 36 | 1 051 | 473 | 1,67 | 1,47 | 90 - 94 | 1,45
18 | 49 / 68 / 38 | 1 087 | 491 | 1,73 | 1,52 | 92 - 96 | 1,44
19 | 51 / 71 / 39 | 1 123 | 510 | 1,79 | 1,58 | 95 - 99 | 1,43
20 | 53 / 74 / 41 | 1 159 | 528 | 1,84 | 1,63 | 98 - 102 | 1,42
21 | 55 / 77 / 42 | 1 195 | 546 | 1,90 | 1,69 | 101 - 105 | 1,40
22 | 57 / 80 / 43 | 1 231 | 564 | 1,96 | 1,75 | 104 - 108 | 1,39
23 | 59 / 83 / 45 | 1 267 | 582 | 2,01 | 1,80 | 107 - 111 | 1,38
24 | 61 / 86 / 46 | 1 303 | 601 | 2,07 | 1,86 | 110 - 114 | 1,37
25 | 63 / 88 / 48 | 1 339 | 619 | 2,13 | 1,91 | 112 - 116 | 1,36


 DotA AllstarS - Описание карты [Сайленсер ( Nortrom - The Silencer ) - Описание героя]

Герои : описание героя

Сайленсер
( Nortrom - The Silencer ) 		Основной навык : Интеллект ( Intelligence )
Дальняя атака (range)

Навыки
Навык | Базовое значение | Увеличение за уровень
Сила | 17 | + 1,7
Ловкость | 16 | + 2,1
Интеллект | 21 | + 2,5
Защита | -1 |
Скорость атаки | 1,7 |
Скорость движения | 300 |
Атака | 18 - 40 |
Дальность атаки | 600 |

Магия
Проклятье ( Curse of the Silent )
Активная Клавиша : C
Насылает проклятье молчанья на выбранный юнит. Юнит будет терять здоровье и ману каждую секунду до тех пор, пока не произнесёт какое-нибудь заклинание. Длительность - 10 секунд.
Уровень1 | 10 единиц здоровья и 5 единиц маны в секунду | мана: 105 ед. | кулдаун: 25 сек.
Уровень2 | 20 единиц здоровья и 10 единиц маны в секунду | мана: 115 ед. | кулдаун: 25 сек.
Уровень3 | 30 единиц здоровья и 15 единиц маны в секунду | мана: 125 ед. | кулдаун: 25 сек.
Уровень4 | 40 единиц здоровья и 20 единиц маны в секунду | мана: 135 ед. | кулдаун: 25 сек.
Копьё разума ( Glaives of Wisdom )
Активная Клавиша : G
Копьё героя наносит больший урон. Если Вы убиваете героя, то навсегда получаете +1 к разуму, а противник -1.
Уровень1 | дополнительный урон - 15% от вашего разума | мана: 15 ед. | кулдаун: 3 сек.
Уровень2 | дополнительный урон - 30% от вашего разума | мана: 15 ед. | кулдаун: 2 сек.
Уровень3 | дополнительный урон - 45% от вашего разума | мана: 15 ед. | кулдаун: 1 сек.
Уровень4 | дополнительный урон - 60% от вашего разума | мана: 15 ед. |
Последнее слово ( Last Word )
Активная Клавиша :
Все юниты на выбранной площади перестают использовать заклинания. Не прерывает героев, которые уже начали использовать заклинания. Размер области применения заклинания - 700 единиц.
Уровень1 | на 1 секунду |  |
Уровень2 | на 2 секунды |  |
Уровень3 | на 3 секунды |  |
Уровень4 | на 4 секунды |  |
Всеобщее молчание ( Global Silence )
Активная Клавиша : E
Все герои противника перестают использовать заклинания
Уровень1 | на 3 секунды | мана: 250 ед. | кулдаун: 120 сек.
Уровень2 | на 4 секунды | мана: 350 ед. | кулдаун: 120 сек.
Уровень3 | на 5 секунды | мана: 450 ед. | кулдаун: 120 сек.

Показатели героя для различных уровней без учета навыков и артефактов
Уровень | STR / AGI / INT | Здоровье | Мана | Восстановление здоровья | Восстановление маны | Атака | Скорость атаки
1 | 17 / 16 / 21 | 473 | 273 | 0,76 | 0,85 | 39 - 61 | 1,68
2 | 19 / 18 / 24 | 505 | 306 | 0,81 | 0,95 | 42 - 64 | 1,67
3 | 20 / 20 / 26 | 538 | 338 | 0,86 | 1,05 | 44 - 66 | 1,65
4 | 22 / 22 / 29 | 570 | 371 | 0,91 | 1,15 | 47 - 69 | 1,63
5 | 24 / 24 / 31 | 602 | 403 | 0,96 | 1,25 | 49 - 71 | 1,62
6 | 26 / 27 / 34 | 635 | 436 | 1,02 | 1,35 | 52 - 74 | 1,60
7 | 27 / 29 / 36 | 667 | 468 | 1,07 | 1,45 | 54 - 76 | 1,59
8 | 29 / 31 / 39 | 699 | 501 | 1,12 | 1,55 | 57 - 79 | 1,57
9 | 31 / 33 / 41 | 731 | 533 | 1,17 | 1,65 | 59 - 81 | 1,56
10 | 32 / 35 / 44 | 764 | 566 | 1,22 | 1,75 | 62 - 84 | 1,55
11 | 34 / 37 / 46 | 796 | 598 | 1,27 | 1,85 | 64 - 86 | 1,53
12 | 36 / 39 / 49 | 828 | 631 | 1,32 | 1,95 | 67 - 89 | 1,52
13 | 37 / 41 / 51 | 861 | 663 | 1,37 | 2,05 | 69 - 91 | 1,50
14 | 39 / 43 / 54 | 893 | 696 | 1,42 | 2,15 | 72 - 94 | 1,49
15 | 41 / 45 / 56 | 925 | 728 | 1,47 | 2,25 | 74 - 96 | 1,48
16 | 43 / 48 / 59 | 958 | 761 | 1,53 | 2,35 | 77 - 99 | 1,47
17 | 44 / 50 / 61 | 990 | 793 | 1,58 | 2,45 | 79 - 101 | 1,45
18 | 46 / 52 / 64 | 1 022 | 826 | 1,63 | 2,55 | 82 - 104 | 1,44
19 | 48 / 54 / 66 | 1 054 | 858 | 1,68 | 2,65 | 84 - 106 | 1,43
20 | 49 / 56 / 69 | 1 087 | 891 | 1,73 | 2,75 | 87 - 109 | 1,42
21 | 51 / 58 / 71 | 1 119 | 923 | 1,78 | 2,85 | 89 - 111 | 1,40
22 | 53 / 60 / 74 | 1 151 | 956 | 1,83 | 2,95 | 92 - 114 | 1,39
23 | 54 / 62 / 76 | 1 184 | 988 | 1,88 | 3,05 | 94 - 116 | 1,38
24 | 56 / 64 / 79 | 1 216 | 1 021 | 1,93 | 3,15 | 97 - 119 | 1,37
25 | 58 / 66 / 81 | 1 248 | 1 053 | 1,98 | 3,25 | 99 - 121 | 1,36


 DotA AllstarS - Описание карты [Дерево ( Rooftrellen - The Treant Protector ) - Описание героя]

Герои : описание героя

Дерево
( Rooftrellen - The Treant Protector ) 		Основной навык : Сила ( Strength )
Ближняя атака (melee)

Навыки
Навык | Базовое значение | Увеличение за уровень
Сила | 27 | + 3,4
Ловкость | 10 | + 1
Интеллект | 17 | + 1,8
Защита | 1 |
Скорость атаки | 1,7 |
Скорость движения | 300 |
Атака | 32 - 40 |
Дальность атаки | 100 |

Магия
Природный вид ( Nature's Guise )
Активная Клавиша : T
Герой становится невидимым до тех пор, пока стоит рядом с лесом. Можно использовать на героев-союзников.
Уровень1 | на 15 секунд | мана: 90 ед. | кулдаун: 4 сек.
Уровень2 | на 30 секунд | мана: 80 ед. | кулдаун: 4 сек.
Уровень3 | на 45 секунд | мана: 70 ед. | кулдаун: 4 сек.
Уровень4 | на 60 секунд | мана: 60 ед. | кулдаун: 4 сек.
Глаза в лесу ( Eyes in the Forest )
Активная Клавиша : E
Посылает птицу на дерево, которая показывает карту, в том числе и невидимые юниты. Птица сидит на дереве всю игру, если дерево не уничтожат
Уровень1 | время между заклинаниями - 240 секунд | мана: 100 ед. | кулдаун: 240 сек.
Уровень2 | время между заклинаниями - 140 секунд | мана: 100 ед. | кулдаун: 140 сек.
Уровень3 | время между заклинаниями - 110 секунд | мана: 100 ед. | кулдаун: 110 сек.
Уровень4 | время между заклинаниями - 60 секунд | мана: 100 ед. | кулдаун: 60 сек.
Живая защита ( Living Armor )
Активная Клавиша : V
Увеличивает защиту героя и восстановление здоровья
Уровень1 | +2 к защите, +0.75 к восстановлению здоровья | мана: 40 ед. | кулдаун: 8 сек.
Уровень2 | +4 к защите, +1.5 к восстановлению здоровья | мана: 45 ед. | кулдаун: 8 сек.
Уровень3 | +7 к защите, +2.25 к восстановлению здоровья | мана: 50 ед. | кулдаун: 8 сек.
Уровень4 | +10 к защите, +3 к восстановлению здоровья | мана: 55 ед. | кулдаун: 8 сек.
Быстрый рост ( Overgrowth )
Активная Клавиша : R
Оплетает всех врагов вокруг себя ветвями. Враги не могут двигаться и атаковать. Каждую секунду им наносится 95 урона.
Уровень1 | на 3 секунды | мана: 200 ед. | кулдаун: 160 сек.
Уровень2 | на 4 секунды | мана: 250 ед. | кулдаун: 160 сек.
Уровень3 | на 5 секунд | мана: 300 ед. | кулдаун: 160 сек.

Показатели героя для различных уровней без учета навыков и артефактов
Уровень | STR / AGI / INT | Здоровье | Мана | Восстановление здоровья | Восстановление маны | Атака | Скорость атаки
1 | 27 / 10 / 17 | 663 | 221 | 1,06 | 0,69 | 59 - 67 | 1,68
2 | 30 / 11 / 19 | 728 | 244 | 1,16 | 0,76 | 62 - 70 | 1,67
3 | 34 / 12 / 21 | 792 | 268 | 1,26 | 0,83 | 66 - 74 | 1,65
4 | 37 / 13 / 22 | 857 | 291 | 1,37 | 0,91 | 69 - 77 | 1,63
5 | 41 / 14 / 24 | 921 | 315 | 1,47 | 0,98 | 73 - 81 | 1,62
6 | 44 / 15 / 26 | 986 | 338 | 1,57 | 1,05 | 76 - 84 | 1,60
7 | 47 / 16 / 28 | 1 051 | 361 | 1,67 | 1,12 | 79 - 87 | 1,59
8 | 51 / 17 / 30 | 1 115 | 385 | 1,77 | 1,19 | 83 - 91 | 1,57
9 | 54 / 18 / 31 | 1 180 | 408 | 1,88 | 1,27 | 86 - 94 | 1,56
10 | 58 / 19 / 33 | 1 244 | 432 | 1,98 | 1,34 | 90 - 98 | 1,55
11 | 61 / 20 / 35 | 1 309 | 455 | 2,08 | 1,41 | 93 - 101 | 1,53
12 | 64 / 21 / 37 | 1 374 | 478 | 2,18 | 1,48 | 96 - 104 | 1,52
13 | 68 / 22 / 39 | 1 438 | 502 | 2,28 | 1,55 | 100 - 108 | 1,50
14 | 71 / 23 / 40 | 1 503 | 525 | 2,39 | 1,63 | 103 - 111 | 1,49
15 | 75 / 24 / 42 | 1 567 | 549 | 2,49 | 1,70 | 107 - 115 | 1,48
16 | 78 / 25 / 44 | 1 632 | 572 | 2,59 | 1,77 | 110 - 118 | 1,47
17 | 81 / 26 / 46 | 1 697 | 595 | 2,69 | 1,84 | 113 - 121 | 1,45
18 | 85 / 27 / 48 | 1 761 | 619 | 2,79 | 1,91 | 117 - 125 | 1,44
19 | 88 / 28 / 49 | 1 826 | 642 | 2,90 | 1,99 | 120 - 128 | 1,43
20 | 92 / 29 / 51 | 1 890 | 666 | 3,00 | 2,06 | 124 - 132 | 1,42
21 | 95 / 30 / 53 | 1 955 | 689 | 3,10 | 2,13 | 127 - 135 | 1,40
22 | 98 / 31 / 55 | 2 020 | 712 | 3,20 | 2,20 | 130 - 138 | 1,39
23 | 102 / 32 / 57 | 2 084 | 736 | 3,30 | 2,27 | 134 - 142 | 1,38
24 | 105 / 33 / 58 | 2 149 | 759 | 3,41 | 2,35 | 137 - 145 | 1,37
25 | 109 / 34 / 60 | 2 213 | 783 | 3,51 | 2,42 | 141 - 149 | 1,36


 DotA AllstarS - Описание карты [Энигма ( Darchrow - The Enigma ) - Описание героя]

Герои : описание героя

Энигма
( Darchrow - The Enigma ) 		Основной навык : Интеллект ( Intelligence )
Дальняя атака (range)

Навыки
Навык | Базовое значение | Увеличение за уровень
Сила | 17 | + 2,1
Ловкость | 14 | + 1
Интеллект | 20 | + 3,4
Защита | -1 |
Скорость атаки | 1,7 |
Скорость движения | 290 |
Атака | 22 - 28 |
Дальность атаки | 500 |

Магия
Зло ( Malefice )
Активная Клавиша : F
Наносит повреждения выбранному герою и оглушает его каждые 2 секунды. Продолжительность - 2/4/4/6 секунд
Уровень1 | 30 повреждений каждые 2 секунды | мана: 110 ед. | кулдаун: 15 сек.
Уровень2 | 40 повреждений каждые 2 секунды | мана: 130 ед. | кулдаун: 15 сек.
Уровень3 | 65 повреждений каждые 2 секунды | мана: 150 ед. | кулдаун: 15 сек.
Уровень4 | 80 повреждений каждые 2 секунды | мана: 160 ед. | кулдаун: 15 сек.
Превращение ( Conversion )
Активная Клавиша : C
Разделяет дружественного крипа на 3 изображения, которые живут 30 секунд Здоровье: 200 / 225 / 225 / 275 Ататка: 16 - 24 / 24 - 32 / 34 - 42 / 43 - 51 Тип атаки: Normal / Normal / Piercing / Piercing Защита: 0 / 1 / 1 / 2 Все изображения имеют : - average movespeed - 450 range - heavy armor type - 33% magic resistant.
Уровень1 | 3 слабых изображения | мана: 125 ед. | кулдаун: 15 сек.
Уровень2 | 3 изображения | мана: 125 ед. | кулдаун: 15 сек.
Уровень3 | 3 сильных изображения | мана: 125 ед. | кулдаун: 15 сек.
Уровень4 | 3 свирепых изображения | мана: 125 ед. | кулдаун: 15 сек.
Биение полночи ( Midnight Pulse )
Активная Клавиша : D
Заставляет всех врагов на выбранной территории получать повреждения. Длительность - 8 секунд
Уровень1 | враги теряют 3% от максимального здоровья в секунду | мана: 135 ед. | кулдаун: 25 сек.
Уровень2 | враги теряют 4% от максимального здоровья в секунду | мана: 150 ед. | кулдаун: 25 сек.
Уровень3 | враги теряют 5% от максимального здоровья в секунду | мана: 165 ед. | кулдаун: 25 сек.
Уровень4 | враги теряют 6% от максимального здоровья в секунду | мана: 180 ед. | кулдаун: 25 сек.
Чёрная дыра ( Black Hole )
Активная Клавиша : B
Вызывает чёрную дыру, которая притягивает всех ближних врагов и наносит им повреждения. При этом враги не могут атаковать и двигаться. Длительность - 4 секунды.
Уровень1 | 30 повреждения в секунду на расстоянии, 60 - рядом | мана: 200 ед. | кулдаун: 200 сек.
Уровень2 | 50 повреждения в секунду на расстоянии, 100 - рядом | мана: 450 ед. | кулдаун: 190 сек.
Уровень3 | 70 повреждения в секунду на расстоянии, 140 - рядом | мана: 650 ед. | кулдаун: 180 сек.

Показатели героя для различных уровней без учета навыков и артефактов
Уровень | STR / AGI / INT | Здоровье | Мана | Восстановление здоровья | Восстановление маны | Атака | Скорость атаки
1 | 17 / 14 / 20 | 473 | 260 | 0,76 | 0,81 | 42 - 48 | 1,68
2 | 19 / 15 / 23 | 513 | 304 | 0,82 | 0,95 | 45 - 51 | 1,67
3 | 21 / 16 / 27 | 553 | 348 | 0,89 | 1,08 | 49 - 55 | 1,65
4 | 23 / 17 / 30 | 593 | 393 | 0,95 | 1,22 | 52 - 58 | 1,63
5 | 25 / 18 / 34 | 633 | 437 | 1,01 | 1,35 | 56 - 62 | 1,62
6 | 28 / 19 / 37 | 673 | 481 | 1,08 | 1,49 | 59 - 65 | 1,60
7 | 30 / 20 / 40 | 712 | 525 | 1,14 | 1,63 | 62 - 68 | 1,59
8 | 32 / 21 / 44 | 752 | 569 | 1,20 | 1,76 | 66 - 72 | 1,57
9 | 34 / 22 / 47 | 792 | 614 | 1,26 | 1,90 | 69 - 75 | 1,56
10 | 36 / 23 / 51 | 832 | 658 | 1,33 | 2,03 | 73 - 79 | 1,55
11 | 38 / 24 / 54 | 872 | 702 | 1,39 | 2,17 | 76 - 82 | 1,53
12 | 40 / 25 / 57 | 912 | 746 | 1,45 | 2,31 | 79 - 85 | 1,52
13 | 42 / 26 / 61 | 952 | 790 | 1,52 | 2,44 | 83 - 89 | 1,50
14 | 44 / 27 / 64 | 992 | 835 | 1,58 | 2,58 | 86 - 92 | 1,49
15 | 46 / 28 / 68 | 1 032 | 879 | 1,64 | 2,71 | 90 - 96 | 1,48
16 | 49 / 29 / 71 | 1 072 | 923 | 1,71 | 2,85 | 93 - 99 | 1,47
17 | 51 / 30 / 74 | 1 111 | 967 | 1,77 | 2,99 | 96 - 102 | 1,45
18 | 53 / 31 / 78 | 1 151 | 1 011 | 1,83 | 3,12 | 100 - 106 | 1,44
19 | 55 / 32 / 81 | 1 191 | 1 056 | 1,89 | 3,26 | 103 - 109 | 1,43
20 | 57 / 33 / 85 | 1 231 | 1 100 | 1,96 | 3,39 | 107 - 113 | 1,42
21 | 59 / 34 / 88 | 1 271 | 1 144 | 2,02 | 3,53 | 110 - 116 | 1,40
22 | 61 / 35 / 91 | 1 311 | 1 188 | 2,08 | 3,67 | 113 - 119 | 1,39
23 | 63 / 36 / 95 | 1 351 | 1 232 | 2,15 | 3,80 | 117 - 123 | 1,38
24 | 65 / 37 / 98 | 1 391 | 1 277 | 2,21 | 3,94 | 120 - 126 | 1,37
25 | 67 / 38 / 102 | 1 431 | 1 321 | 2,27 | 4,07 | 124 - 130 | 1,36


 DotA AllstarS - Описание карты [Котл ( Ezalor - The Keeper of the Light ) - Описание героя]

Герои : описание героя

Котл
( Ezalor - The Keeper of the Light ) 		Основной навык : Интеллект ( Intelligence )
Дальняя атака (range)

Навыки
Навык | Базовое значение | Увеличение за уровень
Сила | 16 | + 1,8
Ловкость | 15 | + 1,6
Интеллект | 22 | + 2,8
Защита | 1 |
Скорость атаки | 1,7 |
Скорость движения | 305 |
Атака | 16 - 32 |
Дальность атаки | 650 |

Магия
Свет ( Illuminate )
Активная Клавиша : T
Создаёт шар позитивной энергии, который накапливает по 100 повреждений в секунду. После этого Котл выпускает шар и он наносит повреждения всем врагам на линии
Уровень1 | Создаётся 2 секунды, расстояние удара - 500 | мана: 150 ед. | кулдаун: 10 сек.
Уровень2 | Создаётся 3 секунды, расстояние удара - 600 | мана: 150 ед. | кулдаун: 10 сек.
Уровень3 | Создаётся 4 секунды, расстояние удара - 700 | мана: 150 ед. | кулдаун: 10 сек.
Уровень4 | Создаётся 5 секунд, расстояние удара - 800 | мана: 150 ед. | кулдаун: 10 сек.
Потеря маны ( Mana Leak )
Активная Клавиша : E
Если враг под этим заклинанием использует любое своё заклинание, то часть его оставшейся маны исчезает. Длительность - 22 секунды
Уровень1 | враг теряет 20% оставшейся маны | мана: 50 ед. | кулдаун: 15 сек.
Уровень2 | враг теряет 40% оставшейся маны | мана: 50 ед. | кулдаун: 15 сек.
Уровень3 | враг теряет 60% оставшейся маны | мана: 50 ед. | кулдаун: 15 сек.
Уровень4 | враг теряет 80% оставшейся маны | мана: 50 ед. | кулдаун: 15 сек.
Чакра ( Chakra Magic )
Активная Клавиша : C
Пополняет ману союзника, увеличивает силу его удара и восстановление здоровья на 30 секунд
Уровень1 | восстанавливает 90 маны, увеличивает регенерацию здоровья на 0.15 в секунду, усиливает удар на 7% | мана: 40 ед. | кулдаун: 25 сек.
Уровень2 | восстанавливает 180 маны, увеличивает регенерацию здоровья на 0.3 в секунду, усиливает удар на 14% | мана: 80 ед. | кулдаун: 25 сек.
Уровень3 | восстанавливает 270 маны, увеличивает регенерацию здоровья на 0.45 в секунду, усиливает удар на 21% | мана: 100 ед. | кулдаун: 25 сек.
Уровень4 | восстанавливает 360 маны, увеличивает регенерацию здоровья на 0.6 в секунду, усиливает удар на 28% | мана: 120 ед. | кулдаун: 25 сек.
Блуждающий огонёк ( Ignis Fatuus )
Активная Клавиша : F
Вызывает блуждающий огонёк, который вызывает духов из мёртвых. Духи сражаются за вас БЛУЖДАЮЩИЙ ОГОНЕК Stats: Hitpoints: 300/450/600 Mana: 400/400/400 Damage (normal): 15-26/25-36/35-46 Armor (normal): 0/0/0 Skills: Liberate Soul: Manacost 50/50/50 Cooldown 2/2/2 Raises a weak/moderate/strong soul from a dying unit (corpse). Lasts 50 seconds or until the Ignis Fatuus dies. (Autocast) Will O': Manacost: 75/75/75 Cooldown: 0/0/0 Instantly teleports to anywhere on the map. Не может телепортироваться на базу противника, если там нет союзных крипов. Phase Shift: Manacost: 30/30/30 Cooldown: 7/7/7 Causes this unit to shift out of existence whenever it takes damage, tempoarily avoids taking further damage. Lasts 1 second. (autocast) Liberated Soul Hitpoints: 400/500/700 Mana: 5/5/5 Damage (piercing): 21-25/28-32/35-39 Armor (normal): 3/3/3 Skill: Heal Manacost 5/5/5 Cooldown 1/1/1
Уровень1 | слабые духи | мана: 200 ед. | кулдаун: 60 сек.
Уровень2 | духи | мана: 300 ед. | кулдаун: 60 сек.
Уровень3 | сильные духи | мана: 450 ед. | кулдаун: 60 сек.

Показатели героя для различных уровней без учета навыков и артефактов
Уровень | STR / AGI / INT | Здоровье | Мана | Восстановление здоровья | Восстановление маны | Атака | Скорость атаки
1 | 16 / 15 / 22 | 454 | 286 | 0,73 | 0,89 | 38 - 54 | 1,68
2 | 18 / 17 / 25 | 488 | 322 | 0,78 | 1,00 | 41 - 57 | 1,67
3 | 20 / 18 / 28 | 522 | 359 | 0,84 | 1,11 | 44 - 60 | 1,65
4 | 21 / 20 / 30 | 557 | 395 | 0,89 | 1,23 | 46 - 62 | 1,63
5 | 23 / 21 / 33 | 591 | 432 | 0,95 | 1,34 | 49 - 65 | 1,62
6 | 25 / 23 / 36 | 625 | 468 | 1,00 | 1,45 | 52 - 68 | 1,60
7 | 27 / 25 / 39 | 659 | 504 | 1,05 | 1,56 | 55 - 71 | 1,59
8 | 29 / 26 / 42 | 693 | 541 | 1,11 | 1,67 | 58 - 74 | 1,57
9 | 30 / 28 / 44 | 728 | 577 | 1,16 | 1,79 | 60 - 76 | 1,56
10 | 32 / 29 / 47 | 762 | 614 | 1,22 | 1,90 | 63 - 79 | 1,55
11 | 34 / 31 / 50 | 796 | 650 | 1,27 | 2,01 | 66 - 82 | 1,53
12 | 36 / 33 / 53 | 830 | 686 | 1,32 | 2,12 | 69 - 85 | 1,52
13 | 38 / 34 / 56 | 864 | 723 | 1,38 | 2,23 | 72 - 88 | 1,50
14 | 39 / 36 / 58 | 899 | 759 | 1,43 | 2,35 | 74 - 90 | 1,49
15 | 41 / 37 / 61 | 933 | 796 | 1,49 | 2,46 | 77 - 93 | 1,48
16 | 43 / 39 / 64 | 967 | 832 | 1,54 | 2,57 | 80 - 96 | 1,47
17 | 45 / 41 / 67 | 1 001 | 868 | 1,59 | 2,68 | 83 - 99 | 1,45
18 | 47 / 42 / 70 | 1 035 | 905 | 1,65 | 2,79 | 86 - 102 | 1,44
19 | 48 / 44 / 72 | 1 070 | 941 | 1,70 | 2,91 | 88 - 104 | 1,43
20 | 50 / 45 / 75 | 1 104 | 978 | 1,76 | 3,02 | 91 - 107 | 1,42
21 | 52 / 47 / 78 | 1 138 | 1 014 | 1,81 | 3,13 | 94 - 110 | 1,40
22 | 54 / 49 / 81 | 1 172 | 1 050 | 1,86 | 3,24 | 97 - 113 | 1,39
23 | 56 / 50 / 84 | 1 206 | 1 087 | 1,92 | 3,35 | 100 - 116 | 1,38
24 | 57 / 52 / 86 | 1 241 | 1 123 | 1,97 | 3,47 | 102 - 118 | 1,37
25 | 59 / 53 / 89 | 1 275 | 1 160 | 2,03 | 3,58 | 105 - 121 | 1,36


 DotA AllstarS - Описание карты [Урса ( Ulfsaar - The Ursa Warrior ) - Описание героя]

Герои : описание героя

Урса
( Ulfsaar - The Ursa Warrior ) 		Основной навык : Ловкость ( Agility )
Дальняя атака (range)

Навыки
Навык | Базовое значение | Увеличение за уровень
Сила | 21 | + 2,3
Ловкость | 18 | + 2,1
Интеллект | 14 | + 1,5
Защита | 2 |
Скорость атаки | 1,7 |
Скорость движения | 310 |
Атака | 27 - 31 |
Дальность атаки | 100 |

Магия
Землятресение ( Earthshock )
Активная Клавиша : E
Ударяет по земле, нанося урон врагам и снижая их скорость движения на 4 секунды
Уровень1 | 70 повреждений, снижает скорость на 25% | мана: 75 ед. | кулдаун: 7 сек.
Уровень2 | 120 повреждений, снижает скорость на 35% | мана: 85 ед. | кулдаун: 7 сек.
Уровень3 | 170 повреждений, снижает скорость на 45% | мана: 95 ед. | кулдаун: 7 сек.
Уровень4 | 220 повреждений, снижает скорость на 55% | мана: 105 ед. | кулдаун: 7 сек.
Ярость ( Overpower )
Активная Клавиша : V
Урса впадает в ярость. Скорость удара значительно увеличине до тех пор, пока не пройдёт 15 секунд или Урса не нанесёт 5 ударов
Уровень1 | скорость удара увеличивается на 100% | мана: 45 ед. | кулдаун: 15 сек.
Уровень2 | скорость удара увеличивается на 200% | мана: 55 ед. | кулдаун: 15 сек.
Уровень3 | скорость удара увеличивается на 300% | мана: 65 ед. | кулдаун: 15 сек.
Уровень4 | скорость удара увеличивается на 400% | мана: 75 ед. | кулдаун: 15 сек.
Сильный удар ( Fury Swipes )
Пассивная
Каждый следующий удар по одной цели наносит ей всё больше и больше повреждений
Уровень1 | удар сильнее предыдущего на 6 единиц |  |
Уровень2 | удар сильнее предыдущего на 12 единиц |  |
Уровень3 | удар сильнее предыдущего на 18 единиц |  |
Уровень4 | удар сильнее предыдущего на 24 единицы |  |
Бешенство ( Enrage )
Активная Клавиша : R
Значительно усиливает силу атаки Урсы
Уровень1 | Атака усиливается на 4% от текущий жизни Урсы |  | кулдаун: 38 сек.
Уровень2 | Атака усиливается на 5% от текущий жизни Урсы |  | кулдаун: 38 сек.
Уровень3 | Атака усиливается на 6% от текущий жизни Урсы |  | кулдаун: 38 сек.

Показатели героя для различных уровней без учета навыков и артефактов
Уровень | STR / AGI / INT | Здоровье | Мана | Восстановление здоровья | Восстановление маны | Атака | Скорость атаки
1 | 21 / 18 / 14 | 549 | 182 | 0,88 | 0,57 | 45 - 49 | 1,68
2 | 23 / 20 / 16 | 593 | 202 | 0,95 | 0,63 | 47 - 51 | 1,67
3 | 26 / 22 / 17 | 636 | 221 | 1,02 | 0,69 | 49 - 53 | 1,65
4 | 28 / 24 / 19 | 680 | 241 | 1,09 | 0,75 | 51 - 55 | 1,63
5 | 30 / 26 / 20 | 724 | 260 | 1,16 | 0,81 | 53 - 57 | 1,62
6 | 33 / 29 / 22 | 768 | 280 | 1,23 | 0,87 | 56 - 60 | 1,60
7 | 35 / 31 / 23 | 811 | 299 | 1,29 | 0,93 | 58 - 62 | 1,59
8 | 37 / 33 / 25 | 855 | 319 | 1,36 | 0,99 | 60 - 64 | 1,57
9 | 39 / 35 / 26 | 899 | 338 | 1,43 | 1,05 | 62 - 66 | 1,56
10 | 42 / 37 / 28 | 942 | 358 | 1,50 | 1,11 | 64 - 68 | 1,55
11 | 44 / 39 / 29 | 986 | 377 | 1,57 | 1,17 | 66 - 70 | 1,53
12 | 46 / 41 / 31 | 1 030 | 397 | 1,64 | 1,23 | 68 - 72 | 1,52
13 | 49 / 43 / 32 | 1 073 | 416 | 1,71 | 1,29 | 70 - 74 | 1,50
14 | 51 / 45 / 34 | 1 117 | 436 | 1,78 | 1,35 | 72 - 76 | 1,49
15 | 53 / 47 / 35 | 1 161 | 455 | 1,85 | 1,41 | 74 - 78 | 1,48
16 | 56 / 50 / 37 | 1 205 | 475 | 1,92 | 1,47 | 77 - 81 | 1,47
17 | 58 / 52 / 38 | 1 248 | 494 | 1,98 | 1,53 | 79 - 83 | 1,45
18 | 60 / 54 / 40 | 1 292 | 514 | 2,05 | 1,59 | 81 - 85 | 1,44
19 | 62 / 56 / 41 | 1 336 | 533 | 2,12 | 1,65 | 83 - 87 | 1,43
20 | 65 / 58 / 43 | 1 379 | 553 | 2,19 | 1,71 | 85 - 89 | 1,42
21 | 67 / 60 / 44 | 1 423 | 572 | 2,26 | 1,77 | 87 - 91 | 1,40
22 | 69 / 62 / 46 | 1 467 | 592 | 2,33 | 1,83 | 89 - 93 | 1,39
23 | 72 / 64 / 47 | 1 510 | 611 | 2,40 | 1,89 | 91 - 95 | 1,38
24 | 74 / 66 / 49 | 1 554 | 631 | 2,47 | 1,95 | 93 - 97 | 1,37
25 | 76 / 68 / 50 | 1 598 | 650 | 2,54 | 2,01 | 95 - 99 | 1,36


 DotA AllstarS - Описание карты [Фантом ( Azwraith - The Phantom Lancer ) - Описание героя]

Герои : описание героя

Фантом
( Azwraith - The Phantom Lancer ) 		Основной навык : Ловкость ( Agility )
Ближняя атака (melee)

Навыки
Навык | Базовое значение | Увеличение за уровень
Сила | 18 | + 2
Ловкость | 23 | + 2,8
Интеллект | 16 | + 1,7
Защита | -1 |
Скорость атаки | 1,7 |
Скорость движения | 290 |
Атака | 22 - 44 |
Дальность атаки | 100 |

Магия
Магическое копье ( Spirit Lance )
Активная Клавиша : T
Бросает магическое копье во врага, нанося ему урон и замедляя на 3 секунды
Уровень1 | наносит 110 повреждений и снижает скорость движения врага на 10% | мана: 140 ед. | кулдаун: 9 сек.
Уровень2 | наносит 150 повреждений и снижает скорость движения врага на 20% | мана: 140 ед. | кулдаун: 9 сек.
Уровень3 | наносит 215 повреждений и снижает скорость движения врага на 30% | мана: 140 ед. | кулдаун: 9 сек.
Уровень4 | наносит 310 повреждений и снижает скорость движения врага на 40% | мана: 140 ед. | кулдаун: 9 сек.
Двойной шаг ( Dopplewalk )
Активная Клавиша : W
Фантом становится невидимым на 12 секунд, увеличивая скорость на 10%. Вместо него остаётся копия Фантома, которая продолжает сражаться
Уровень1 | стоимость - 150 маны | мана: 150 ед. | кулдаун: 30 сек.
Уровень2 | стоимость - 120 маны | мана: 120 ед. | кулдаун: 30 сек.
Уровень3 | стоимость - 90 маны | мана: 90 ед. | кулдаун: 30 сек.
Уровень4 | стоимость - 60 маны | мана: 60 ед. | кулдаун: 30 сек.
Копии ( Juxtapose )
Пассивная
Когда Фантом атакует врага могут появиться его копии. Копии живут 15 секунд и получат 300% повреждений. Максимум - 8 копий
Уровень1 | шанс создать копию - 3% |  |
Уровень2 | шанс создать копию - 6% |  |
Уровень3 | шанс создать копию - 9% |  |
Уровень4 | шанс создать копию - 12% |  |
Фантом ( Phantom Edge )
Пассивная
Фантом может избегать удара в сражении, генерация копий увеличивается. Кроме того, копии могут сами создавать копии
Уровень1 | избегание удара - 5%, 3%-шанс для копий создать новые копии, шанс создания копий у Фантома увеличивается на 2% |  |
Уровень2 | избегание удара - 10%, 5%-шанс для копий создать новые копии, шанс создания копий у Фантома увеличивается на 4% |  |
Уровень3 | избегание удара - 15%, 5%-шанс для копий создать новые копии, шанс создания копий у Фантома увеличивается на 6% |  |

Показатели героя для различных уровней без учета навыков и артефактов
Уровень | STR / AGI / INT | Здоровье | Мана | Восстановление здоровья | Восстановление маны | Атака | Скорость атаки
1 | 18 / 23 / 16 | 492 | 208 | 0,79 | 0,65 | 45 - 67 | 1,68
2 | 20 / 26 / 18 | 530 | 230 | 0,85 | 0,72 | 48 - 70 | 1,67
3 | 22 / 29 / 19 | 568 | 252 | 0,91 | 0,79 | 51 - 73 | 1,65
4 | 24 / 31 / 21 | 606 | 274 | 0,97 | 0,85 | 53 - 75 | 1,63
5 | 26 / 34 / 23 | 644 | 296 | 1,03 | 0,92 | 56 - 78 | 1,62
6 | 28 / 37 / 25 | 682 | 319 | 1,09 | 0,99 | 59 - 81 | 1,60
7 | 30 / 40 / 26 | 720 | 341 | 1,15 | 1,06 | 62 - 84 | 1,59
8 | 32 / 43 / 28 | 758 | 363 | 1,21 | 1,13 | 65 - 87 | 1,57
9 | 34 / 45 / 30 | 796 | 385 | 1,27 | 1,19 | 67 - 89 | 1,56
10 | 36 / 48 / 31 | 834 | 407 | 1,33 | 1,26 | 70 - 92 | 1,55
11 | 38 / 51 / 33 | 872 | 429 | 1,39 | 1,33 | 73 - 95 | 1,53
12 | 40 / 54 / 35 | 910 | 451 | 1,45 | 1,40 | 76 - 98 | 1,52
13 | 42 / 57 / 36 | 948 | 473 | 1,51 | 1,47 | 79 - 101 | 1,50
14 | 44 / 59 / 38 | 986 | 495 | 1,57 | 1,53 | 81 - 103 | 1,49
15 | 46 / 62 / 40 | 1 024 | 517 | 1,63 | 1,60 | 84 - 106 | 1,48
16 | 48 / 65 / 42 | 1 062 | 540 | 1,69 | 1,67 | 87 - 109 | 1,47
17 | 50 / 68 / 43 | 1 100 | 562 | 1,75 | 1,74 | 90 - 112 | 1,45
18 | 52 / 71 / 45 | 1 138 | 584 | 1,81 | 1,81 | 93 - 115 | 1,44
19 | 54 / 73 / 47 | 1 176 | 606 | 1,87 | 1,87 | 95 - 117 | 1,43
20 | 56 / 76 / 48 | 1 214 | 628 | 1,93 | 1,94 | 98 - 120 | 1,42
21 | 58 / 79 / 50 | 1 252 | 650 | 1,99 | 2,01 | 101 - 123 | 1,40
22 | 60 / 82 / 52 | 1 290 | 672 | 2,05 | 2,08 | 104 - 126 | 1,39
23 | 62 / 85 / 53 | 1 328 | 694 | 2,11 | 2,15 | 107 - 129 | 1,38
24 | 64 / 87 / 55 | 1 366 | 716 | 2,17 | 2,21 | 109 - 131 | 1,37
25 | 66 / 90 / 57 | 1 404 | 738 | 2,23 | 2,28 | 112 - 134 | 1,36


 DotA AllstarS - Описание карты [Огр-маг ( Aggron Stonebreaker - The Ogre Magi ) - Описание героя]

Герои : описание героя

Огр-маг
( Aggron Stonebreaker - The Ogre Magi ) 		Основной навык : Интеллект ( Intelligence )
Ближняя атака (melee)

Навыки
Навык | Базовое значение | Увеличение за уровень
Сила | 22 | + 2,75
Ловкость | 14 | + 1,55
Интеллект | 17 | + 1,9
Защита | 2 |
Скорость атаки | 1,7 |
Скорость движения | 295 |
Атака | 29 - 35 |
Дальность атаки | 100 |

Магия
Огненный шар ( Fireblast )
Активная Клавиша : F
Бросает огненный шар во врага, нанося ему повреждения и оглушая на 1.5 секунды
Уровень1 | наносит 75 повреждения | мана: 75 ед. | кулдаун: 15 сек.
Уровень2 | наносит 125 повреждения | мана: 85 ед. | кулдаун: 15 сек.
Уровень3 | наносит 175 повреждения | мана: 95 ед. | кулдаун: 15 сек.
Уровень4 | наносит 275 повреждения | мана: 105 ед. | кулдаун: 15 сек.
Поджог ( Ignite )
Активная Клавиша : G
Бросает бутыль с химикалиями во врага, и поджигает их. Враги получают урон и их скорость движения снижается. Длительность - 7.5 секунд
Уровень1 | 10 повреждений в секунду, скорость снижается на 10% | мана: 95 ед. | кулдаун: 12 сек.
Уровень2 | 20 повреждений в секунду, скорость снижается на 15% | мана: 105 ед. | кулдаун: 12 сек.
Уровень3 | 30 повреждений в секунду, скорость снижается на 20% | мана: 115 ед. | кулдаун: 12 сек.
Уровень4 | 40 повреждений в секунду, скорость снижается на 25% | мана: 125 ед. | кулдаун: 12 сек.
Кровожадность ( Bloodlust )
Активная Клавиша : B
Насылает кровожадность на дружественный юнит, увеличивая его скорость движения и атаки. Длительность - 30 секунд
Уровень1 | Увеличивает скорость атаки на 20% и скорость движения на 6% | мана: 75 ед. | кулдаун: 20 сек.
Уровень2 | Увеличивает скорость атаки на 30% и скорость движения на 9% | мана: 75 ед. | кулдаун: 20 сек.
Уровень3 | Увеличивает скорость атаки на 40% и скорость движения на 12% | мана: 75 ед. | кулдаун: 20 сек.
Уровень4 | Увеличивает скорость атаки на 50% и скорость движения на 15% | мана: 75 ед. | кулдаун: 20 сек.
Много заклинаний ( Multi Cast )
Пассивная
Улучшает все способности огра-мага
Уровень1 | Огненный шар - время между заклинаниями снижается на 3 секунды; Поджог - заклинание увеличивает радиус действия на 150; Кровожадность - время между заклинаниями снижается на 5 секунд, есть шанс наслать кровожадность сразу на несколько дружественных юнитов; |  |
Уровень2 | Огненный шар - время между заклинаниями снижается на 6 секунд; Поджог - заклинание увеличивает радиус действия на 300; Кровожадность - время между заклинаниями снижается на 10 секунд, есть шанс наслать кровожадность сразу на несколько дружественных юнитов; |  |
Уровень3 | Огненный шар - время между заклинаниями снижается на 9 секунд; Поджог - заклинание увеличивает радиус действия на 450; Кровожадность - время между заклинаниями снижается на 15 секунд, есть шанс наслать кровожадность сразу на несколько дружественных юнитов; |  |

Показатели героя для различных уровней без учета навыков и артефактов
Уровень | STR / AGI / INT | Здоровье | Мана | Восстановление здоровья | Восстановление маны | Атака | Скорость атаки
1 | 22 / 14 / 17 | 568 | 221 | 0,91 | 0,69 | 46 - 52 | 1,68
2 | 25 / 16 / 19 | 620 | 246 | 0,99 | 0,77 | 48 - 54 | 1,67
3 | 28 / 17 / 21 | 673 | 270 | 1,08 | 0,84 | 50 - 56 | 1,65
4 | 30 / 19 / 23 | 725 | 295 | 1,16 | 0,92 | 52 - 58 | 1,63
5 | 33 / 20 / 25 | 777 | 320 | 1,24 | 0,99 | 54 - 60 | 1,62
6 | 36 / 22 / 27 | 829 | 345 | 1,32 | 1,07 | 56 - 62 | 1,60
7 | 39 / 23 / 28 | 882 | 369 | 1,41 | 1,15 | 57 - 63 | 1,59
8 | 41 / 25 / 30 | 934 | 394 | 1,49 | 1,22 | 59 - 65 | 1,57
9 | 44 / 26 / 32 | 986 | 419 | 1,57 | 1,30 | 61 - 67 | 1,56
10 | 47 / 28 / 34 | 1 038 | 443 | 1,65 | 1,37 | 63 - 69 | 1,55
11 | 50 / 30 / 36 | 1 091 | 468 | 1,74 | 1,45 | 65 - 71 | 1,53
12 | 52 / 31 / 38 | 1 143 | 493 | 1,82 | 1,53 | 67 - 73 | 1,52
13 | 55 / 33 / 40 | 1 195 | 517 | 1,90 | 1,60 | 69 - 75 | 1,50
14 | 58 / 34 / 42 | 1 247 | 542 | 1,98 | 1,68 | 71 - 77 | 1,49
15 | 61 / 36 / 44 | 1 300 | 567 | 2,07 | 1,75 | 73 - 79 | 1,48
16 | 63 / 37 / 46 | 1 352 | 592 | 2,15 | 1,83 | 75 - 81 | 1,47
17 | 66 / 39 / 47 | 1 404 | 616 | 2,23 | 1,91 | 76 - 82 | 1,45
18 | 69 / 40 / 49 | 1 456 | 641 | 2,31 | 1,98 | 78 - 84 | 1,44
19 | 72 / 42 / 51 | 1 509 | 666 | 2,40 | 2,06 | 80 - 86 | 1,43
20 | 74 / 43 / 53 | 1 561 | 690 | 2,48 | 2,13 | 82 - 88 | 1,42
21 | 77 / 45 / 55 | 1 613 | 715 | 2,56 | 2,21 | 84 - 90 | 1,40
22 | 80 / 47 / 57 | 1 665 | 740 | 2,64 | 2,29 | 86 - 92 | 1,39
23 | 83 / 48 / 59 | 1 718 | 764 | 2,73 | 2,36 | 88 - 94 | 1,38
24 | 85 / 50 / 61 | 1 770 | 789 | 2,81 | 2,44 | 90 - 96 | 1,37
25 | 88 / 51 / 63 | 1 822 | 814 | 2,89 | 2,51 | 92 - 98 | 1,36


 DotA AllstarS - Описание карты [Тинкер ( Boush - The Tinker ) - Описание героя]

Герои : описание героя

Тинкер
( Boush - The Tinker ) 		Основной навык : Интеллект ( Intelligence )
Дальняя атака (range)

Навыки
Навык | Базовое значение | Увеличение за уровень
Сила | 19 | + 2
Ловкость | 13 | + 1,2
Интеллект | 21 | + 3
Защита | 2 |
Скорость атаки | 1,7 |
Скорость движения | 290 |
Атака | 22 - 28 |
Дальность атаки | 550 |

Магия
Лазер ( Laser )
Активная Клавиша : E
Стреляет лазером в цель, нанося повреждения и создавая ауру промаха на 18 (9 для героев) секунд. Броня не снижает урон от лазера.
Уровень1 | 80 повреждений, 10% промахов | мана: 95 ед. | кулдаун: 15 сек.
Уровень2 | 160 повреждений, 15% промахов | мана: 110 ед. | кулдаун: 15 сек.
Уровень3 | 240 повреждений, 20% промахов | мана: 120 ед. | кулдаун: 15 сек.
Уровень4 | 320 повреждений, 25% промахов | мана: 145 ед. | кулдаун: 15 сек.
Ракета с самонаведением ( Heat Seeking Missile )
Активная Клавиша : T
Тинкер выстреливает ракету в ближайшего видимого героя. Радиус действия - 2500.
Уровень1 | 100 повреждений | мана: 120 ед. | кулдаун: 25 сек.
Уровень2 | 175 повреждений | мана: 140 ед. | кулдаун: 25 сек.
Уровень3 | 250 повреждений, 2 цели | мана: 160 ед. | кулдаун: 25 сек.
Уровень4 | 325 повреждений, 2 цели | мана: 180 ед. | кулдаун: 25 сек.
Марш машин ( March of the Machines )
Активная Клавиша : C
Вызывает орду гоблинов-роботов, которые наносят повреждения врагам
Уровень1 | 16 урона от 1 гоблина | мана: 145 ед. | кулдаун: 35 сек.
Уровень2 | 24 урона от 1 гоблина | мана: 150 ед. | кулдаун: 35 сек.
Уровень3 | 32 урона от 1 гоблина | мана: 165 ед. | кулдаун: 35 сек.
Уровень4 | 40 урона от 1 гоблина | мана: 190 ед. | кулдаун: 35 сек.
Перевооружиться ( Rearm )
Активная Клавиша : R
Снимает кулдаун со всех заклинаний Тинкера. Действует на предметы, кроме Некромикона и Руки Мидаса (Hand of Midas)
Уровень1 | заклинание произносится 4 секунды | мана: 150 ед. | кулдаун: 3 сек.
Уровень2 | заклинание произносится 3 секунды | мана: 250 ед. | кулдаун: 2 сек.
Уровень3 | заклинание произносится 2 секунды | мана: 350 ед. | кулдаун: 1 сек.

Показатели героя для различных уровней без учета навыков и артефактов
Уровень | STR / AGI / INT | Здоровье | Мана | Восстановление здоровья | Восстановление маны | Атака | Скорость атаки
1 | 19 / 13 / 21 | 511 | 273 | 0,82 | 0,85 | 43 - 49 | 1,68
2 | 21 / 14 / 24 | 549 | 312 | 0,88 | 0,97 | 46 - 52 | 1,67
3 | 23 / 15 / 27 | 587 | 351 | 0,94 | 1,09 | 49 - 55 | 1,65
4 | 25 / 17 / 30 | 625 | 390 | 1,00 | 1,21 | 52 - 58 | 1,63
5 | 27 / 18 / 33 | 663 | 429 | 1,06 | 1,33 | 55 - 61 | 1,62
6 | 29 / 19 / 36 | 701 | 468 | 1,12 | 1,45 | 58 - 64 | 1,60
7 | 31 / 20 / 39 | 739 | 507 | 1,18 | 1,57 | 61 - 67 | 1,59
8 | 33 / 21 / 42 | 777 | 546 | 1,24 | 1,69 | 64 - 70 | 1,57
9 | 35 / 23 / 45 | 815 | 585 | 1,30 | 1,81 | 67 - 73 | 1,56
10 | 37 / 24 / 48 | 853 | 624 | 1,36 | 1,93 | 70 - 76 | 1,55
11 | 39 / 25 / 51 | 891 | 663 | 1,42 | 2,05 | 73 - 79 | 1,53
12 | 41 / 26 / 54 | 929 | 702 | 1,48 | 2,17 | 76 - 82 | 1,52
13 | 43 / 27 / 57 | 967 | 741 | 1,54 | 2,29 | 79 - 85 | 1,50
14 | 45 / 29 / 60 | 1 005 | 780 | 1,60 | 2,41 | 82 - 88 | 1,49
15 | 47 / 30 / 63 | 1 043 | 819 | 1,66 | 2,53 | 85 - 91 | 1,48
16 | 49 / 31 / 66 | 1 081 | 858 | 1,72 | 2,65 | 88 - 94 | 1,47
17 | 51 / 32 / 69 | 1 119 | 897 | 1,78 | 2,77 | 91 - 97 | 1,45
18 | 53 / 33 / 72 | 1 157 | 936 | 1,84 | 2,89 | 94 - 100 | 1,44
19 | 55 / 35 / 75 | 1 195 | 975 | 1,90 | 3,01 | 97 - 103 | 1,43
20 | 57 / 36 / 78 | 1 233 | 1 014 | 1,96 | 3,13 | 100 - 106 | 1,42
21 | 59 / 37 / 81 | 1 271 | 1 053 | 2,02 | 3,25 | 103 - 109 | 1,40
22 | 61 / 38 / 84 | 1 309 | 1 092 | 2,08 | 3,37 | 106 - 112 | 1,39
23 | 63 / 39 / 87 | 1 347 | 1 131 | 2,14 | 3,49 | 109 - 115 | 1,38
24 | 65 / 41 / 90 | 1 385 | 1 170 | 2,20 | 3,61 | 112 - 118 | 1,37
25 | 67 / 42 / 93 | 1 423 | 1 209 | 2,26 | 3,73 | 115 - 121 | 1,36


 DotA AllstarS - Описание карты [Фурион ( Furion - The Prophet ) - Описание героя]

Герои : описание героя

Фурион
( Furion - The Prophet ) 		Основной навык : Интеллект ( Intelligence )
Дальняя атака (range)

Навыки
Навык | Базовое значение | Увеличение за уровень
Сила | 17 | + 1,8
Ловкость | 15 | + 1,5
Интеллект | 21 | + 2,9
Защита | 2 |
Скорость атаки | 1,7 |
Скорость движения | 280 |
Атака | 18 - 32 |
Дальность атаки | 600 |

Магия
Деревья ( Sprout )
Активная Клавиша : T
Вокруг врага вырастают деревья, которые не позволяют ему двигаться. При этом он может атаковать и произносить заклинания.
Уровень1 | продолжительность - 3 секунды | мана: 115 ед. | кулдаун: 12 сек.
Уровень2 | продолжительность - 3.75 секунды | мана: 140 ед. | кулдаун: 12 сек.
Уровень3 | продолжительность - 4.5 секунды | мана: 165 ед. | кулдаун: 12 сек.
Уровень4 | продолжительность - 5.25 секунд | мана: 205 ед. | кулдаун: 12 сек.
Телепортация ( Teleportation )
Активная Клавиша : R
Телепортирует героя в любую уже разведанную точку на карте. Не может телепортироваться на базу противника, если там нет союзных крипов.
Уровень1 | время между заклинаниями - 60 секунд | мана: 75 ед. | кулдаун: 60 сек.
Уровень2 | время между заклинаниями - 50 секунд | мана: 65 ед. | кулдаун: 50 сек.
Уровень3 | время между заклинаниями - 40 секунд | мана: 55 ед. | кулдаун: 40 сек.
Уровень4 | время между заклинаниями - 30 секунд | мана: 50 ед. | кулдаун: 30 сек.
Сила природы ( Force of Nature )
Активная Клавиша : F
Превращает деревья в трентов, каждый из которых имеет 550 здоровья и силу атаки 21-23. Убийство вызванных трентов дает вражеским героям золото и опыт, но в меньшей степени, чем от смерти нормальных крипов.
Уровень1 | вызывает 2 трента | мана: 160 ед. | кулдаун: 40 сек.
Уровень2 | вызывает 3 трента | мана: 160 ед. | кулдаун: 40 сек.
Уровень3 | вызывает 4 трента | мана: 160 ед. | кулдаун: 40 сек.
Уровень4 | вызывает 5 трентов | мана: 160 ед. | кулдаун: 40 сек.
Гнев природы ( Wrath of Nature )
Активная Клавиша : W
Вызывает молнию, которая случайным образом перемещается по карте и наносит урон. Каждый последующий удар молнии сильнее на 7%
Уровень1 | первый удар - 140 повреждений | мана: 200 ед. | кулдаун: 90 сек.
Уровень2 | первый удар - 180 повреждений | мана: 380 ед. | кулдаун: 60 сек.
Уровень3 | первый удар - 225 повреждений | мана: 610 ед. | кулдаун: 60 сек.

Показатели героя для различных уровней без учета навыков и артефактов
Уровень | STR / AGI / INT | Здоровье | Мана | Восстановление здоровья | Восстановление маны | Атака | Скорость атаки
1 | 17 / 15 / 21 | 473 | 273 | 0,76 | 0,85 | 39 - 53 | 1,68
2 | 19 / 17 / 24 | 507 | 311 | 0,81 | 0,97 | 42 - 56 | 1,67
3 | 21 / 18 / 27 | 541 | 348 | 0,87 | 1,08 | 45 - 59 | 1,65
4 | 22 / 20 / 30 | 576 | 386 | 0,92 | 1,20 | 48 - 62 | 1,63
5 | 24 / 21 / 33 | 610 | 424 | 0,98 | 1,31 | 51 - 65 | 1,62
6 | 26 / 23 / 36 | 644 | 462 | 1,03 | 1,43 | 54 - 68 | 1,60
7 | 28 / 24 / 38 | 678 | 499 | 1,08 | 1,55 | 56 - 70 | 1,59
8 | 30 / 26 / 41 | 712 | 537 | 1,14 | 1,66 | 59 - 73 | 1,57
9 | 31 / 27 / 44 | 747 | 575 | 1,19 | 1,78 | 62 - 76 | 1,56
10 | 33 / 29 / 47 | 781 | 612 | 1,25 | 1,89 | 65 - 79 | 1,55
11 | 35 / 30 / 50 | 815 | 650 | 1,30 | 2,01 | 68 - 82 | 1,53
12 | 37 / 32 / 53 | 849 | 688 | 1,35 | 2,13 | 71 - 85 | 1,52
13 | 39 / 33 / 56 | 883 | 725 | 1,41 | 2,24 | 74 - 88 | 1,50
14 | 40 / 35 / 59 | 918 | 763 | 1,46 | 2,36 | 77 - 91 | 1,49
15 | 42 / 36 / 62 | 952 | 801 | 1,52 | 2,47 | 80 - 94 | 1,48
16 | 44 / 38 / 65 | 986 | 839 | 1,57 | 2,59 | 83 - 97 | 1,47
17 | 46 / 39 / 67 | 1 020 | 876 | 1,62 | 2,71 | 85 - 99 | 1,45
18 | 48 / 41 / 70 | 1 054 | 914 | 1,68 | 2,82 | 88 - 102 | 1,44
19 | 49 / 42 / 73 | 1 089 | 952 | 1,73 | 2,94 | 91 - 105 | 1,43
20 | 51 / 44 / 76 | 1 123 | 989 | 1,79 | 3,05 | 94 - 108 | 1,42
21 | 53 / 45 / 79 | 1 157 | 1 027 | 1,84 | 3,17 | 97 - 111 | 1,40
22 | 55 / 47 / 82 | 1 191 | 1 065 | 1,89 | 3,29 | 100 - 114 | 1,39
23 | 57 / 48 / 85 | 1 225 | 1 102 | 1,95 | 3,40 | 103 - 117 | 1,38
24 | 58 / 50 / 88 | 1 260 | 1 140 | 2,00 | 3,52 | 106 - 120 | 1,37
25 | 60 / 51 / 91 | 1 294 | 1 178 | 2,06 | 3,63 | 109 - 123 | 1,36


 DotA AllstarS - Описание карты [Тини ( Tiny - The Stone Giant ) - Описание героя]

Герои : описание героя

Тини
( Tiny - The Stone Giant ) 		Основной навык : Сила ( Strength )
Ближняя атака (melee)

Навыки
Навык | Базовое значение | Увеличение за уровень
Сила | 24 | + 3
Ловкость | 9 | + 0,9
Интеллект | 14 | + 1,6
Защита | -1 |
Скорость атаки | 1,7 |
Скорость движения | 285 |
Атака | 37 - 43 |
Дальность атаки | 128 |

Магия
Обвал ( Avalanche )
Активная Клавиша : V
Засыпает выбранную площадь камнями, которые оглушают врагов на земле и наносят им урон
Уровень1 | 100 урона | мана: 120 ед. | кулдаун: 18 сек.
Уровень2 | 180 урона | мана: 120 ед. | кулдаун: 18 сек.
Уровень3 | 260 урона | мана: 120 ед. | кулдаун: 18 сек.
Уровень4 | 300 урона | мана: 120 ед. | кулдаун: 18 сек.
Бросок ( Toss )
Активная Клавиша : T
Тини хватает ближайшего юнита, врага или союзника, и бросает его в цель. При приземлении юнит наносит урон окружающим врагам и сам получает 50% от этого урона. Нельзя бросать Дракона в Elder Form
Уровень1 | радиус - 500, 75 повреждений | мана: 120 ед. | кулдаун: 13 сек.
Уровень2 | радиус - 700, 150 повреждений | мана: 120 ед. | кулдаун: 13 сек.
Уровень3 | радиус - 900, 225 повреждений | мана: 120 ед. | кулдаун: 13 сек.
Уровень4 | радиус - 1100, 300 повреждений | мана: 120 ед. | кулдаун: 13 сек.
Защита ( Craggy Exterior )
Пассивная
Тело Тини превращается в гранит. Юниты ближнего боя, которые атакуют Тини получают от него урон и оглушаются на 1.2 секунды с некоторой вероятностью
Уровень1 | 6% шанс, 25 урона при оглушении |  |
Уровень2 | 12% шанс, 35 урона при оглушении |  |
Уровень3 | 18% шанс, 45 урона при оглушении |  |
Уровень4 | 24% шанс, 55 урона при оглушении |  |
Рост ( Grow )
Пассивная
Тини увеличивается в размерах, его сила удара растёт, но падает скорость атаки
Уровень1 | атака увеличивается на 40, скорость атаки снижается на 20% |  |
Уровень2 | атака увеличивается на 80, скорость атаки снижается на 35% |  |
Уровень3 | атака увеличивается на 120, скорость атаки снижается на 50% |  |

Показатели героя для различных уровней без учета навыков и артефактов
Уровень | STR / AGI / INT | Здоровье | Мана | Восстановление здоровья | Восстановление маны | Атака | Скорость атаки
1 | 24 / 9 / 14 | 606 | 182 | 0,97 | 0,57 | 61 - 67 | 1,68
2 | 27 / 10 / 16 | 663 | 203 | 1,06 | 0,63 | 64 - 70 | 1,67
3 | 30 / 11 / 17 | 720 | 224 | 1,15 | 0,70 | 67 - 73 | 1,65
4 | 33 / 12 / 19 | 777 | 244 | 1,24 | 0,76 | 70 - 76 | 1,63
5 | 36 / 13 / 20 | 834 | 265 | 1,33 | 0,83 | 73 - 79 | 1,62
6 | 39 / 14 / 22 | 891 | 286 | 1,42 | 0,89 | 76 - 82 | 1,60
7 | 42 / 14 / 24 | 948 | 307 | 1,51 | 0,95 | 79 - 85 | 1,59
8 | 45 / 15 / 25 | 1 005 | 328 | 1,60 | 1,02 | 82 - 88 | 1,57
9 | 48 / 16 / 27 | 1 062 | 348 | 1,69 | 1,08 | 85 - 91 | 1,56
10 | 51 / 17 / 28 | 1 119 | 369 | 1,78 | 1,15 | 88 - 94 | 1,55
11 | 54 / 18 / 30 | 1 176 | 390 | 1,87 | 1,21 | 91 - 97 | 1,53
12 | 57 / 19 / 32 | 1 233 | 411 | 1,96 | 1,27 | 94 - 100 | 1,52
13 | 60 / 20 / 33 | 1 290 | 432 | 2,05 | 1,34 | 97 - 103 | 1,50
14 | 63 / 21 / 35 | 1 347 | 452 | 2,14 | 1,40 | 100 - 106 | 1,49
15 | 66 / 22 / 36 | 1 404 | 473 | 2,23 | 1,47 | 103 - 109 | 1,48
16 | 69 / 23 / 38 | 1 461 | 494 | 2,32 | 1,53 | 106 - 112 | 1,47
17 | 72 / 23 / 40 | 1 518 | 515 | 2,41 | 1,59 | 109 - 115 | 1,45
18 | 75 / 24 / 41 | 1 575 | 536 | 2,50 | 1,66 | 112 - 118 | 1,44
19 | 78 / 25 / 43 | 1 632 | 556 | 2,59 | 1,72 | 115 - 121 | 1,43
20 | 81 / 26 / 44 | 1 689 | 577 | 2,68 | 1,79 | 118 - 124 | 1,42
21 | 84 / 27 / 46 | 1 746 | 598 | 2,77 | 1,85 | 121 - 127 | 1,40
22 | 87 / 28 / 48 | 1 803 | 619 | 2,86 | 1,91 | 124 - 130 | 1,39
23 | 90 / 29 / 49 | 1 860 | 640 | 2,95 | 1,98 | 127 - 133 | 1,38
24 | 93 / 30 / 51 | 1 917 | 660 | 3,04 | 2,04 | 130 - 136 | 1,37
25 | 96 / 31 / 52 | 1 974 | 681 | 3,13 | 2,11 | 133 - 139 | 1,36


 DotA AllstarS - Описание карты [Гоблин ( Squee and Spleen - The Goblin Techies ) - Описание героя]

Герои : описание героя

Гоблин
( Squee and Spleen - The Goblin Techies ) 		Основной навык : Интеллект ( Intelligence )
Дальняя атака (range)

Навыки
Навык | Базовое значение | Увеличение за уровень
Сила | 17 | + 2
Ловкость | 14 | + 1,3
Интеллект | 22 | + 2,9
Защита | -1 |
Скорость атаки | 1,7 |
Скорость движения | 280 |
Атака | 2 - 4 |
Дальность атаки | 650 |

Магия
Мина ( Land Mines )
Активная Клавиша : E
Ставит мину, которая взрывается, когда враги оказываются рядом. Урон зависит от расстояния врага до мины. Одновременно на карте может быть 15 мин.
Уровень1 | мина наносит 300 урона | мана: 125 ед. | кулдаун: 25 сек.
Уровень2 | мина наносит 400 урона | мана: 150 ед. | кулдаун: 20 сек.
Уровень3 | мина наносит 500 урона | мана: 175 ед. | кулдаун: 15 сек.
Уровень4 | мина наносит 600 урона | мана: 205 ед. | кулдаун: 12 сек.
Ловушка ( Stasis Trap )
Активная Клавиша : T
Помещает невидимую ловушку, которая оглушает врагов при срабатывании
Уровень1 | оглушает на 3 секунды | мана: 80 ед. | кулдаун: 20 сек.
Уровень2 | оглушает на 4 секунды | мана: 110 ед. | кулдаун: 16 сек.
Уровень3 | оглушает на 5 секунд | мана: 140 ед. | кулдаун: 13 сек.
Уровень4 | оглушает на 6 секунд | мана: 160 ед. | кулдаун: 10 сек.
Камикадзе ( Suicide Squad, Attack! )
Активная Клавиша : C
Подбегает к врагу и взрывается. При этом всем врагам вокруг наносится значительный урон
Уровень1 | наносит 650 повреждений | мана: 100 ед. | кулдаун: 75 сек.
Уровень2 | наносит 850 повреждений | мана: 125 ед. | кулдаун: 75 сек.
Уровень3 | наносит 1150 повреждений | мана: 150 ед. | кулдаун: 75 сек.
Уровень4 | наносит 1550 повреждений | мана: 175 ед. | кулдаун: 75 сек.
Управляемые мины ( Remote Mines )
Активная Клавиша : R
Помещает на карту невидимые мины, которые взрываются, когда гоблин активирует их. Не наносят повреждения зданиям. Количество мин не ограничено, каждая мина стоит 8 минут.
Уровень1 | наносит 300 урона при взрыве | мана: 200 ед. | кулдаун: 10 сек.
Уровень2 | наносит 450 урона при взрыве | мана: 240 ед. | кулдаун: 10 сек.
Уровень3 | наносит 600 урона при взрыве | мана: 300 ед. | кулдаун: 10 сек.

Показатели героя для различных уровней без учета навыков и артефактов
Уровень | STR / AGI / INT | Здоровье | Мана | Восстановление здоровья | Восстановление маны | Атака | Скорость атаки
1 | 17 / 14 / 22 | 473 | 286 | 0,76 | 0,89 | 24 - 26 | 1,68
2 | 19 / 15 / 25 | 511 | 324 | 0,82 | 1,01 | 27 - 29 | 1,67
3 | 21 / 17 / 28 | 549 | 361 | 0,88 | 1,12 | 30 - 32 | 1,65
4 | 23 / 18 / 31 | 587 | 399 | 0,94 | 1,24 | 33 - 35 | 1,63
5 | 25 / 19 / 34 | 625 | 437 | 1,00 | 1,35 | 36 - 38 | 1,62
6 | 27 / 21 / 37 | 663 | 475 | 1,06 | 1,47 | 39 - 41 | 1,60
7 | 29 / 22 / 39 | 701 | 512 | 1,12 | 1,59 | 41 - 43 | 1,59
8 | 31 / 23 / 42 | 739 | 550 | 1,18 | 1,70 | 44 - 46 | 1,57
9 | 33 / 24 / 45 | 777 | 588 | 1,24 | 1,82 | 47 - 49 | 1,56
10 | 35 / 26 / 48 | 815 | 625 | 1,30 | 1,93 | 50 - 52 | 1,55
11 | 37 / 27 / 51 | 853 | 663 | 1,36 | 2,05 | 53 - 55 | 1,53
12 | 39 / 28 / 54 | 891 | 701 | 1,42 | 2,17 | 56 - 58 | 1,52
13 | 41 / 30 / 57 | 929 | 738 | 1,48 | 2,28 | 59 - 61 | 1,50
14 | 43 / 31 / 60 | 967 | 776 | 1,54 | 2,40 | 62 - 64 | 1,49
15 | 45 / 32 / 63 | 1 005 | 814 | 1,60 | 2,51 | 65 - 67 | 1,48
16 | 47 / 34 / 66 | 1 043 | 852 | 1,66 | 2,63 | 68 - 70 | 1,47
17 | 49 / 35 / 68 | 1 081 | 889 | 1,72 | 2,75 | 70 - 72 | 1,45
18 | 51 / 36 / 71 | 1 119 | 927 | 1,78 | 2,86 | 73 - 75 | 1,44
19 | 53 / 37 / 74 | 1 157 | 965 | 1,84 | 2,98 | 76 - 78 | 1,43
20 | 55 / 39 / 77 | 1 195 | 1 002 | 1,90 | 3,09 | 79 - 81 | 1,42
21 | 57 / 40 / 80 | 1 233 | 1 040 | 1,96 | 3,21 | 82 - 84 | 1,40
22 | 59 / 41 / 83 | 1 271 | 1 078 | 2,02 | 3,33 | 85 - 87 | 1,39
23 | 61 / 43 / 86 | 1 309 | 1 115 | 2,08 | 3,44 | 88 - 90 | 1,38
24 | 63 / 44 / 89 | 1 347 | 1 153 | 2,14 | 3,56 | 91 - 93 | 1,37
25 | 65 / 45 / 92 | 1 385 | 1 191 | 2,20 | 3,67 | 94 - 96 | 1,36


 DotA AllstarS - Описание карты [Чен ( Chen - The Holy Knight ) - Описание героя]

Герои : описание героя

Чен
( Chen - The Holy Knight ) 		Основной навык : Интеллект ( Intelligence )
Дальняя атака (range)

Навыки
Навык | Базовое значение | Увеличение за уровень
Сила | 20 | + 1,5
Ловкость | 15 | + 2,1
Интеллект | 21 | + 2,8
Защита | -1 |
Скорость атаки | 1,7 |
Скорость движения | 295 |
Атака | 22 - 32 |
Дальность атаки | 600 |

Магия
Расскаяние ( Penitence )
Активная Клавиша : E
Скорость движения врага снижается, а при атаке он получает дополнительные повреждения. Длительность - 7 секунд
Уровень1 | скорость снижается на 8%, урон от атак увеличивается на 8% | мана: 100 ед. | кулдаун: 15 сек.
Уровень2 | скорость снижается на 16%, урон от атак увеличивается на 14% | мана: 100 ед. | кулдаун: 15 сек.
Уровень3 | скорость снижается на 24%, урон от атак увеличивается на 21% | мана: 100 ед. | кулдаун: 15 сек.
Уровень4 | скорость снижается на 32%, урон от атак увеличивается на 28% | мана: 100 ед. | кулдаун: 15 сек.
Вера ( Test of Faith )
Активная Клавиша : T
При использовании на врага, наносит ему повреждения. При использовании на союзниках, телепортирует их к фонтану
Уровень1 | 50-100 урона врагам, телепортирует союзников через 6 секунд | мана: 175 ед. | кулдаун: 30 сек.
Уровень2 | 100-200 урона врагам, телепортирует союзников через 5 секунд | мана: 175 ед. | кулдаун: 30 сек.
Уровень3 | 150-300 урона врагам, телепортирует союзников через 4 секунды | мана: 175 ед. | кулдаун: 30 сек.
Уровень4 | 200-400 урона врагам, телепортирует союзников через 3 секунды | мана: 175 ед. | кулдаун: 30 сек.
Убеждение ( Holy Persuasion )
Активная Клавиша : R
Переманивает вражеских юнитов на свою сторону
Уровень1 | максимум - 1 юнит, который дополнительно имеет 75 здоровья | мана: 100 ед. | кулдаун: 30 сек.
Уровень2 | максимум - 1 юнит, который дополнительно имеет 150 здоровья | мана: 100 ед. | кулдаун: 30 сек.
Уровень3 | максимум - 2 юнита, которые дополнительно имеют 225 здоровья | мана: 100 ед. | кулдаун: 30 сек.
Уровень4 | максимум - 3 юнита, которые дополнительно имеют 300 здоровья | мана: 100 ед. | кулдаун: 30 сек.
Рука Бога ( Hand of God )
Активная Клавиша : D
Полностью восстанавливает здоровье переманенным крипам. Лечит всех союзников
Уровень1 | лечит союзников на 200 | мана: 200 ед. | кулдаун: 120 сек.
Уровень2 | лечит союзников на 300 | мана: 300 ед. | кулдаун: 120 сек.
Уровень3 | лечит союзников на 400 | мана: 400 ед. | кулдаун: 120 сек.

Показатели героя для различных уровней без учета навыков и артефактов
Уровень | STR / AGI / INT | Здоровье | Мана | Восстановление здоровья | Восстановление маны | Атака | Скорость атаки
1 | 20 / 15 / 21 | 530 | 273 | 0,85 | 0,85 | 43 - 53 | 1,68
2 | 22 / 17 / 24 | 559 | 309 | 0,90 | 0,96 | 46 - 56 | 1,67
3 | 23 / 19 / 27 | 587 | 346 | 0,94 | 1,07 | 49 - 59 | 1,65
4 | 25 / 21 / 29 | 616 | 382 | 0,99 | 1,19 | 51 - 61 | 1,63
5 | 26 / 23 / 32 | 644 | 419 | 1,03 | 1,30 | 54 - 64 | 1,62
6 | 28 / 26 / 35 | 673 | 455 | 1,08 | 1,41 | 57 - 67 | 1,60
7 | 29 / 28 / 38 | 701 | 491 | 1,12 | 1,52 | 60 - 70 | 1,59
8 | 31 / 30 / 41 | 730 | 528 | 1,17 | 1,63 | 63 - 73 | 1,57
9 | 32 / 32 / 43 | 758 | 564 | 1,21 | 1,75 | 65 - 75 | 1,56
10 | 34 / 34 / 46 | 787 | 601 | 1,26 | 1,86 | 68 - 78 | 1,55
11 | 35 / 36 / 49 | 815 | 637 | 1,30 | 1,97 | 71 - 81 | 1,53
12 | 37 / 38 / 52 | 844 | 673 | 1,35 | 2,08 | 74 - 84 | 1,52
13 | 38 / 40 / 55 | 872 | 710 | 1,39 | 2,19 | 77 - 87 | 1,50
14 | 40 / 42 / 57 | 901 | 746 | 1,44 | 2,31 | 79 - 89 | 1,49
15 | 41 / 44 / 60 | 929 | 783 | 1,48 | 2,42 | 82 - 92 | 1,48
16 | 43 / 47 / 63 | 958 | 819 | 1,53 | 2,53 | 85 - 95 | 1,47
17 | 44 / 49 / 66 | 986 | 855 | 1,57 | 2,64 | 88 - 98 | 1,45
18 | 46 / 51 / 69 | 1 015 | 892 | 1,62 | 2,75 | 91 - 101 | 1,44
19 | 47 / 53 / 71 | 1 043 | 928 | 1,66 | 2,87 | 93 - 103 | 1,43
20 | 49 / 55 / 74 | 1 072 | 965 | 1,71 | 2,98 | 96 - 106 | 1,42
21 | 50 / 57 / 77 | 1 100 | 1 001 | 1,75 | 3,09 | 99 - 109 | 1,40
22 | 52 / 59 / 80 | 1 129 | 1 037 | 1,80 | 3,20 | 102 - 112 | 1,39
23 | 53 / 61 / 83 | 1 157 | 1 074 | 1,84 | 3,31 | 105 - 115 | 1,38
24 | 55 / 63 / 85 | 1 186 | 1 110 | 1,89 | 3,43 | 107 - 117 | 1,37
25 | 56 / 65 / 88 | 1 214 | 1 147 | 1,93 | 3,54 | 110 - 120 | 1,36


 DotA AllstarS - Описание карты [Луна ( Luna Moonfang - The Moon Rider ) - Описание героя]

Герои : описание героя

Луна
( Luna Moonfang - The Moon Rider ) 		Основной навык : Ловкость ( Agility )
Дальняя атака (range)

Навыки
Навык | Базовое значение | Увеличение за уровень
Сила | 15 | + 1,75
Ловкость | 22 | + 2,8
Интеллект | 16 | + 1,85
Защита | 1 |
Скорость атаки | 1,7 |
Скорость движения | 320 |
Атака | 33 - 39 |
Дальность атаки | 300 |

Магия
Лунная вспышка ( Lucent Beam )
Активная Клавиша : C
Луна направляет лунную энергию на цель и наносит ей урон
Уровень1 | 75 урона | мана: 95 ед. | кулдаун: 7 сек.
Уровень2 | 150 урона | мана: 110 ед. | кулдаун: 7 сек.
Уровень3 | 225 урона | мана: 125 ед. | кулдаун: 7 сек.
Уровень4 | 300 урона | мана: 140 ед. | кулдаун: 7 сек.
Лунное копьё ( Moon Glaive )
Пассивная
Позволяет Луне наносить повреждения нескольким юнитам при атаке. Каждый следующий юнит получает на 40% урона меньше, чем предыдущий.
Уровень1 | повреждение наносится 2 юнитам |  |
Уровень2 | повреждение наносится 3 юнитам |  |
Уровень3 | повреждение наносится 4 юнитам |  |
Уровень4 | повреждение наносится 5 юнитам |  |
Лунное благословение ( Lunar Blessing )
Пассивная
Все юниты рядом получают усиленную дальнюю атаку
Уровень1 | +6% к дальней атаке |  |
Уровень2 | +13% к дальней атаке |  |
Уровень3 | +20% к дальней атаке |  |
Уровень4 | +27% к дальней атаке |  |
Затмение ( Eclipse )
Активная Клавиша : E
Вызывает затмение - все ближние вражеские юниты случайным образом получают удар Лунной вспышкой (1й навык)
Уровень1 | 4 удара | мана: 250 ед. | кулдаун: 140 сек.
Уровень2 | 7 ударов | мана: 350 ед. | кулдаун: 120 сек.
Уровень3 | 10 ударов | мана: 450 ед. | кулдаун: 100 сек.

Показатели героя для различных уровней без учета навыков и артефактов
Уровень | STR / AGI / INT | Здоровье | Мана | Восстановление здоровья | Восстановление маны | Атака | Скорость атаки
1 | 15 / 22 / 16 | 435 | 208 | 0,70 | 0,65 | 55 - 61 | 1,68
2 | 17 / 25 / 18 | 468 | 232 | 0,75 | 0,72 | 58 - 64 | 1,67
3 | 19 / 28 / 20 | 502 | 256 | 0,81 | 0,80 | 61 - 67 | 1,65
4 | 20 / 30 / 22 | 535 | 280 | 0,86 | 0,87 | 63 - 69 | 1,63
5 | 22 / 33 / 23 | 568 | 304 | 0,91 | 0,95 | 66 - 72 | 1,62
6 | 24 / 36 / 25 | 601 | 328 | 0,96 | 1,02 | 69 - 75 | 1,60
7 | 26 / 39 / 27 | 635 | 352 | 1,02 | 1,09 | 72 - 78 | 1,59
8 | 27 / 42 / 29 | 668 | 376 | 1,07 | 1,17 | 75 - 81 | 1,57
9 | 29 / 44 / 31 | 701 | 400 | 1,12 | 1,24 | 77 - 83 | 1,56
10 | 31 / 47 / 33 | 734 | 424 | 1,17 | 1,32 | 80 - 86 | 1,55
11 | 33 / 50 / 35 | 768 | 449 | 1,23 | 1,39 | 83 - 89 | 1,53
12 | 34 / 53 / 36 | 801 | 473 | 1,28 | 1,46 | 86 - 92 | 1,52
13 | 36 / 56 / 38 | 834 | 497 | 1,33 | 1,54 | 89 - 95 | 1,50
14 | 38 / 58 / 40 | 867 | 521 | 1,38 | 1,61 | 91 - 97 | 1,49
15 | 40 / 61 / 42 | 901 | 545 | 1,44 | 1,69 | 94 - 100 | 1,48
16 | 41 / 64 / 44 | 934 | 569 | 1,49 | 1,76 | 97 - 103 | 1,47
17 | 43 / 67 / 46 | 967 | 593 | 1,54 | 1,83 | 100 - 106 | 1,45
18 | 45 / 70 / 47 | 1 000 | 617 | 1,59 | 1,91 | 103 - 109 | 1,44
19 | 47 / 72 / 49 | 1 034 | 641 | 1,65 | 1,98 | 105 - 111 | 1,43
20 | 48 / 75 / 51 | 1 067 | 665 | 1,70 | 2,06 | 108 - 114 | 1,42
21 | 50 / 78 / 53 | 1 100 | 689 | 1,75 | 2,13 | 111 - 117 | 1,40
22 | 52 / 81 / 55 | 1 133 | 713 | 1,80 | 2,20 | 114 - 120 | 1,39
23 | 54 / 84 / 57 | 1 167 | 737 | 1,86 | 2,28 | 117 - 123 | 1,38
24 | 55 / 86 / 59 | 1 200 | 761 | 1,91 | 2,35 | 119 - 125 | 1,37
25 | 57 / 89 / 60 | 1 233 | 785 | 1,96 | 2,43 | 122 - 128 | 1,36


 DotA AllstarS - Описание карты [Снайпер ( Kardel Sharpeye - The Dwarven Sniper ) - Описание героя]

Герои : описание героя

Снайпер
( Kardel Sharpeye - The Dwarven Sniper ) 		Основной навык : Ловкость ( Agility )
Дальняя атака (range)

Навыки
Навык | Базовое значение | Увеличение за уровень
Сила | 16 | + 1,7
Ловкость | 21 | + 2,4
Интеллект | 12 | + 2,6
Защита | -1 |
Скорость атаки | 1,7 |
Скорость движения | 290 |
Атака | 15 - 21 |
Дальность атаки | 550 |

Магия
Картечь ( ScatterShot )
Активная Клавиша : C
Выстреливает в воздух картечью, которая взрывается и падает на землю, нанося повреждения врагам (в том числе и зданиям). Каждая дробинка наносит 10-35 повреждения в радиусе 200
Уровень1 | 8 дробинок | мана: 120 ед. | кулдаун: 12 сек.
Уровень2 | 12 дробинок | мана: 120 ед. | кулдаун: 12 сек.
Уровень3 | 16 дробинок | мана: 120 ед. | кулдаун: 12 сек.
Уровень4 | 20 дробинок | мана: 120 ед. | кулдаун: 12 сек.
Выстрел в голову ( Headshot )
Пассивная
Выстрел в голову наносит дополнительные повреждения врагам и оглушает на небольшой промежуток времени (0.01секунды - позволяет не давать врагу произнести некоторые заклинания)
Уровень1 | 25% шанс, +30 повреждения |  |
Уровень2 | 30% шанс, +30 повреждения |  |
Уровень3 | 35% шанс, +40 повреждения |  |
Уровень4 | 40% шанс, +50 повреждения |  |
Прицел ( Take Aim )
Пассивная
Увеличивает дальность стрельбы снайпера
Уровень1 | на 55 единиц |  |
Уровень2 | на 110 единиц |  |
Уровень3 | на 165 единиц |  |
Уровень4 | на 220 единиц |  |
Убийство ( Assassinate )
Активная Клавиша : T
Прицеливается, а затем выстреливает во врага на большом расстоянии, нанося ему сильные повреждения
Уровень1 | расстояние 1500, наносит 355 повреждений | мана: 175 ед. | кулдаун: 30 сек.
Уровень2 | расстояние 2000, наносит 505 повреждений | мана: 275 ед. | кулдаун: 15 сек.
Уровень3 | расстояние 2500, наносит 655 повреждений | мана: 375 ед. | кулдаун: 10 сек.

Показатели героя для различных уровней без учета навыков и артефактов
Уровень | STR / AGI / INT | Здоровье | Мана | Восстановление здоровья | Восстановление маны | Атака | Скорость атаки
1 | 16 / 21 / 12 | 454 | 156 | 0,73 | 0,49 | 36 - 42 | 1,68
2 | 18 / 23 / 15 | 486 | 190 | 0,78 | 0,59 | 38 - 44 | 1,67
3 | 19 / 26 / 17 | 519 | 224 | 0,83 | 0,70 | 41 - 47 | 1,65
4 | 21 / 28 / 20 | 551 | 257 | 0,88 | 0,80 | 43 - 49 | 1,63
5 | 23 / 31 / 22 | 583 | 291 | 0,93 | 0,91 | 46 - 52 | 1,62
6 | 25 / 33 / 25 | 616 | 325 | 0,99 | 1,01 | 48 - 54 | 1,60
7 | 26 / 35 / 28 | 648 | 359 | 1,04 | 1,11 | 50 - 56 | 1,59
8 | 28 / 38 / 30 | 680 | 393 | 1,09 | 1,22 | 53 - 59 | 1,57
9 | 30 / 40 / 33 | 712 | 426 | 1,14 | 1,32 | 55 - 61 | 1,56
10 | 31 / 43 / 35 | 745 | 460 | 1,19 | 1,43 | 58 - 64 | 1,55
11 | 33 / 45 / 38 | 777 | 494 | 1,24 | 1,53 | 60 - 66 | 1,53
12 | 35 / 47 / 41 | 809 | 528 | 1,29 | 1,63 | 62 - 68 | 1,52
13 | 36 / 50 / 43 | 842 | 562 | 1,34 | 1,74 | 65 - 71 | 1,50
14 | 38 / 52 / 46 | 874 | 595 | 1,39 | 1,84 | 67 - 73 | 1,49
15 | 40 / 55 / 48 | 906 | 629 | 1,44 | 1,95 | 70 - 76 | 1,48
16 | 42 / 57 / 51 | 939 | 663 | 1,50 | 2,05 | 72 - 78 | 1,47
17 | 43 / 59 / 54 | 971 | 697 | 1,55 | 2,15 | 74 - 80 | 1,45
18 | 45 / 62 / 56 | 1 003 | 731 | 1,60 | 2,26 | 77 - 83 | 1,44
19 | 47 / 64 / 59 | 1 035 | 764 | 1,65 | 2,36 | 79 - 85 | 1,43
20 | 48 / 67 / 61 | 1 068 | 798 | 1,70 | 2,47 | 82 - 88 | 1,42
21 | 50 / 69 / 64 | 1 100 | 832 | 1,75 | 2,57 | 84 - 90 | 1,40
22 | 52 / 71 / 67 | 1 132 | 866 | 1,80 | 2,67 | 86 - 92 | 1,39
23 | 53 / 74 / 69 | 1 165 | 900 | 1,85 | 2,78 | 89 - 95 | 1,38
24 | 55 / 76 / 72 | 1 197 | 933 | 1,90 | 2,88 | 91 - 97 | 1,37
25 | 57 / 79 / 74 | 1 229 | 967 | 1,95 | 2,99 | 94 - 100 | 1,36


 DotA AllstarS - Описание карты [Тролль ( Jah'rakal - The Troll Warlord ) - Описание героя]

Герои : описание героя

Тролль
( Jah'rakal - The Troll Warlord ) 		Основной навык : Ловкость ( Agility )
Дальняя атака (range)

Навыки
Навык | Базовое значение | Увеличение за уровень
Сила | 17 | + 2,45
Ловкость | 21 | + 2,75
Интеллект | 13 | + 1
Защита | 1 |
Скорость атаки | 1,7 |
Скорость движения | 280 |
Атака | 6 - 29 |
Дальность атаки | 500 |

Магия
Ярость ( Berserker Rage )
Активная Клавиша : G
Тролль приходит в ярость, и начинает использовать свои метательные топоры для ближнего боя. У него увеличивается сила атаки, здоровье, защита, появляется возможность нанести сильный удар, но он становится воином ближнего боя.
Уровень1 | 5% шанс нанести 25 дополнительных повреждений и оглушить на 2 секунды | мана: 50 ед. |
Уровень2 | 5% шанс нанести 50 дополнительных повреждений и оглушить на 2 секунды | мана: 50 ед. |
Уровень3 | 10% шанс нанести 25 дополнительных повреждений и оглушить на 2 секунды | мана: 50 ед. |
Уровень4 | 10% шанс нанести 50 дополнительных повреждений и оглушить на 2 секунды | мана: 50 ед. |
Слепота ( Blind )
Активная Клавиша : D
Тролль прижигает глаза врагу, заставляя его промахиваться при атаке. Длительность - 15 секунд
Уровень1 | промах в 15% случаев | мана: 20 ед. | кулдаун: 8 сек.
Уровень2 | промах в 24% случаев | мана: 20 ед. | кулдаун: 8 сек.
Уровень3 | промах в 33% случаев | мана: 20 ед. | кулдаун: 8 сек.
Уровень4 | промах в 42% случаев | мана: 20 ед. | кулдаун: 8 сек.
Рвение ( Fervor )
Пассивная
Увеличивает скорость атаки у всех ближних дружественных юнитов
Уровень1 | увеличивает скорость атаки на 5% |  |
Уровень2 | увеличивает скорость атаки на 15% |  |
Уровень3 | увеличивает скорость атаки на 20% |  |
Уровень4 | увеличивает скорость атаки на 30% |  |
Неистовство ( Rampage )
Активная Клавиша : R
Тролль впадает в неистовство, увеличивая скорость атаки и движения на 30 секунд.
Уровень1 | Увеличивает скорость атаки на 40% и скорость движения на 7% | мана: 100 ед. | кулдаун: 90 сек.
Уровень2 | Увеличивает скорость атаки на 80% и скорость движения на 9% | мана: 150 ед. | кулдаун: 80 сек.
Уровень3 | Увеличивает скорость атаки на 120% и скорость движения на 11% | мана: 205 ед. | кулдаун: 70 сек.

Показатели героя для различных уровней без учета навыков и артефактов
Уровень | STR / AGI / INT | Здоровье | Мана | Восстановление здоровья | Восстановление маны | Атака | Скорость атаки
1 | 17 / 21 / 13 | 473 | 169 | 0,76 | 0,53 | 27 - 50 | 1,68
2 | 19 / 24 / 14 | 520 | 182 | 0,83 | 0,57 | 30 - 53 | 1,67
3 | 22 / 27 / 15 | 566 | 195 | 0,91 | 0,61 | 33 - 56 | 1,65
4 | 24 / 29 / 16 | 613 | 208 | 0,98 | 0,65 | 35 - 58 | 1,63
5 | 27 / 32 / 17 | 659 | 221 | 1,05 | 0,69 | 38 - 61 | 1,62
6 | 29 / 35 / 18 | 706 | 234 | 1,13 | 0,73 | 41 - 64 | 1,60
7 | 32 / 38 / 19 | 752 | 247 | 1,20 | 0,77 | 44 - 67 | 1,59
8 | 34 / 40 / 20 | 799 | 260 | 1,27 | 0,81 | 46 - 69 | 1,57
9 | 37 / 43 / 21 | 845 | 273 | 1,35 | 0,85 | 49 - 72 | 1,56
10 | 39 / 46 / 22 | 892 | 286 | 1,42 | 0,89 | 52 - 75 | 1,55
11 | 42 / 49 / 23 | 939 | 299 | 1,50 | 0,93 | 55 - 78 | 1,53
12 | 44 / 51 / 24 | 985 | 312 | 1,57 | 0,97 | 57 - 80 | 1,52
13 | 46 / 54 / 25 | 1 032 | 325 | 1,64 | 1,01 | 60 - 83 | 1,50
14 | 49 / 57 / 26 | 1 078 | 338 | 1,72 | 1,05 | 63 - 86 | 1,49
15 | 51 / 60 / 27 | 1 125 | 351 | 1,79 | 1,09 | 66 - 89 | 1,48
16 | 54 / 62 / 28 | 1 171 | 364 | 1,86 | 1,13 | 68 - 91 | 1,47
17 | 56 / 65 / 29 | 1 218 | 377 | 1,94 | 1,17 | 71 - 94 | 1,45
18 | 59 / 68 / 30 | 1 264 | 390 | 2,01 | 1,21 | 74 - 97 | 1,44
19 | 61 / 71 / 31 | 1 311 | 403 | 2,08 | 1,25 | 77 - 100 | 1,43
20 | 64 / 73 / 32 | 1 357 | 416 | 2,16 | 1,29 | 79 - 102 | 1,42
21 | 66 / 76 / 33 | 1 404 | 429 | 2,23 | 1,33 | 82 - 105 | 1,40
22 | 68 / 79 / 34 | 1 451 | 442 | 2,30 | 1,37 | 85 - 108 | 1,39
23 | 71 / 82 / 35 | 1 497 | 455 | 2,38 | 1,41 | 88 - 111 | 1,38
24 | 73 / 84 / 36 | 1 544 | 468 | 2,45 | 1,45 | 90 - 113 | 1,37
25 | 76 / 87 / 37 | 1 590 | 481 | 2,52 | 1,49 | 93 - 116 | 1,36


 DotA AllstarS - Описание карты [Рхаста ( Rhasta - The Shadow Shaman ) - Описание героя]

Герои : описание героя

Рхаста
( Rhasta - The Shadow Shaman ) 		Основной навык : Интеллект ( Intelligence )
Дальняя атака (range)

Навыки
Навык | Базовое значение | Увеличение за уровень
Сила | 16 | + 1,6
Ловкость | 16 | + 1,6
Интеллект | 21 | + 3
Защита | 1 |
Скорость атаки | 1,7 |
Скорость движения | 275 |
Атака | 21 - 28 |
Дальность атаки | 500 |

Магия
Молния ( Forked Lightning )
Активная Клавиша : R
Вызывает молнии, поражая несколько вражеских юнитов
Уровень1 | 75 повреждения 3 юнитам | мана: 95 ед. | кулдаун: 10 сек.
Уровень2 | 150 повреждения 4 юнитам | мана: 105 ед. | кулдаун: 10 сек.
Уровень3 | 225 повреждения 5 юнитам | мана: 135 ед. | кулдаун: 10 сек.
Уровень4 | 300 повреждения 7 юнитам | мана: 160 ед. | кулдаун: 10 сек.
Вуду ( Voodoo )
Активная Клавиша : D
Превращает вражеского героя в животное, так что враг не может применять свои способности (магию и атаку)
Уровень1 | на 1 секунду | мана: 110 ед. | кулдаун: 13 сек.
Уровень2 | на 2 секунды | мана: 140 ед. | кулдаун: 13 сек.
Уровень3 | на 3 секунды | мана: 170 ед. | кулдаун: 13 сек.
Уровень4 | на 4 секунды | мана: 200 ед. | кулдаун: 13 сек.
Оковы ( Hero Shackles )
Активная Клавиша : E
Связывает магией вражеского героя, делая его неспособным двигаться или атаковать. При этом Рхаста тоже не двигается и не атакует. Наносит 40 повреждений в секунду
Уровень1 | на 2.5 секунды | мана: 110 ед. | кулдаун: 15 сек.
Уровень2 | на 3.25 секунды | мана: 130 ед. | кулдаун: 15 сек.
Уровень3 | на 4 секунды | мана: 155 ед. | кулдаун: 15 сек.
Уровень4 | на 4.75 секунды | мана: 185 ед. | кулдаун: 15 сек.
Ядовитые змеи ( Mass Serpent Ward )
Активная Клавиша : W
Вызывает 8 неподвижных змей, чтобы они атаковали врагов. На змей не действует магия
Уровень1 | каждая змея наносит до 43 повреждения | мана: 200 ед. | кулдаун: 120 сек.
Уровень2 | каждая змея наносит до 58 повреждения | мана: 350 ед. | кулдаун: 120 сек.
Уровень3 | каждая змея наносит до 73 повреждения | мана: 610 ед. | кулдаун: 120 сек.

Показатели героя для различных уровней без учета навыков и артефактов
Уровень | STR / AGI / INT | Здоровье | Мана | Восстановление здоровья | Восстановление маны | Атака | Скорость атаки
1 | 16 / 16 / 21 | 454 | 273 | 0,73 | 0,85 | 42 - 49 | 1,68
2 | 18 / 18 / 24 | 484 | 312 | 0,78 | 0,97 | 45 - 52 | 1,67
3 | 19 / 19 / 27 | 515 | 351 | 0,83 | 1,09 | 48 - 55 | 1,65
4 | 21 / 21 / 30 | 545 | 390 | 0,87 | 1,21 | 51 - 58 | 1,63
5 | 22 / 22 / 33 | 576 | 429 | 0,92 | 1,33 | 54 - 61 | 1,62
6 | 24 / 24 / 36 | 606 | 468 | 0,97 | 1,45 | 57 - 64 | 1,60
7 | 26 / 26 / 39 | 636 | 507 | 1,02 | 1,57 | 60 - 67 | 1,59
8 | 27 / 27 / 42 | 667 | 546 | 1,07 | 1,69 | 63 - 70 | 1,57
9 | 29 / 29 / 45 | 697 | 585 | 1,11 | 1,81 | 66 - 73 | 1,56
10 | 30 / 30 / 48 | 728 | 624 | 1,16 | 1,93 | 69 - 76 | 1,55
11 | 32 / 32 / 51 | 758 | 663 | 1,21 | 2,05 | 72 - 79 | 1,53
12 | 34 / 34 / 54 | 788 | 702 | 1,26 | 2,17 | 75 - 82 | 1,52
13 | 35 / 35 / 57 | 819 | 741 | 1,31 | 2,29 | 78 - 85 | 1,50
14 | 37 / 37 / 60 | 849 | 780 | 1,35 | 2,41 | 81 - 88 | 1,49
15 | 38 / 38 / 63 | 880 | 819 | 1,40 | 2,53 | 84 - 91 | 1,48
16 | 40 / 40 / 66 | 910 | 858 | 1,45 | 2,65 | 87 - 94 | 1,47
17 | 42 / 42 / 69 | 940 | 897 | 1,50 | 2,77 | 90 - 97 | 1,45
18 | 43 / 43 / 72 | 971 | 936 | 1,55 | 2,89 | 93 - 100 | 1,44
19 | 45 / 45 / 75 | 1 001 | 975 | 1,59 | 3,01 | 96 - 103 | 1,43
20 | 46 / 46 / 78 | 1 032 | 1 014 | 1,64 | 3,13 | 99 - 106 | 1,42
21 | 48 / 48 / 81 | 1 062 | 1 053 | 1,69 | 3,25 | 102 - 109 | 1,40
22 | 50 / 50 / 84 | 1 092 | 1 092 | 1,74 | 3,37 | 105 - 112 | 1,39
23 | 51 / 51 / 87 | 1 123 | 1 131 | 1,79 | 3,49 | 108 - 115 | 1,38
24 | 53 / 53 / 90 | 1 153 | 1 170 | 1,83 | 3,61 | 111 - 118 | 1,37
25 | 54 / 54 / 93 | 1 184 | 1 209 | 1,88 | 3,73 | 114 - 121 | 1,36


 DotA AllstarS - Описание карты [Осёл ( Rigwarl - The Bristleback ) - Описание героя]

Герои : описание героя

Осёл
( Rigwarl - The Bristleback ) 		Основной навык : Сила ( Strength )
Ближняя атака (melee)

Навыки
Навык | Базовое значение | Увеличение за уровень
Сила | 22 | + 2
Ловкость | 17 | + 1,8
Интеллект | 14 | + 1,4
Защита | 2 |
Скорость атаки | 1,7 |
Скорость движения | 290 |
Атака | 21 - 31 |
Дальность атаки | 100 |

Магия
Вязкая жидкость ( Viscous Nasal Goo )
Активная Клавиша : V
Покрывает врага вязкой жидкостью, снижая его защиту и скорость. Имеет кумулятивный эффект - можно применять несколько раз, при этом замедление будет 20% + x*3/6/9/12 %, где x - количество заклинаний. Максимальное замедление - 68%. Броня снижается соответственно на x * 1/2. Продолжительность - 5 секунд (при этом снимается первое заклинание, остальные продолжают действовать).
Уровень1 | -1 к защите, 20% снижение скорости, по 4% на каждое следующее заклинание | мана: 30 ед. | кулдаун: 1 сек.
Уровень2 | -1 к защите, 20% снижение скорости, по 8% на каждое следующее заклинание | мана: 30 ед. | кулдаун: 1 сек.
Уровень3 | -2 к защите, 20% снижение скорости, по 12% на каждое следующее заклинание | мана: 30 ед. | кулдаун: 1 сек.
Уровень4 | -2 к защите, 20% снижение скорости, по 16% на каждое следующее заклинание | мана: 30 ед. | кулдаун: 1 сек.
Брызг игл ( Quill Spray )
Активная Клавиша : R
Начинает разбрызгивать иглы, нанося повреждения врагам. Продолжительность - 6 секунд. Выбрасывает 100 игл за 6 секунд в разные стороны. Каждая игла наносит по 2/4/6/8 повреждения. Если расстояние до врага меньше 200, то он получает дополнительные 50% повреждений - т.е. 3/6/9/12 повреждения от 1 иглы. При этом 1 игрок не может получить больше 5 игл в секунду. Урон считается магическим, и, соответственно, при расчёте урона учитывается магическая броня
Уровень1 | 3 повреждения ближним целям, 2 - на расстоянии | мана: 95 ед. | кулдаун: 12 сек.
Уровень2 | 6 повреждения ближним целям, 4 - на расстоянии | мана: 105 ед. | кулдаун: 12 сек.
Уровень3 | 9 повреждения ближним целям, 6 - на расстоянии | мана: 115 ед. | кулдаун: 12 сек.
Уровень4 | 12 повреждения ближним целям, 8 - на расстоянии | мана: 125 ед. | кулдаун: 12 сек.
Щетинистая спина ( Bristleback )
Пассивная
Покрывает героя щетиной, снижая его повреждения со спины. Удар считается "со спины", если угол между направлением движения героя и ударом меньше 30°. Защита распространяется только на физические удары. При ударе сначала учитывается физическая броня героя, а затем этот навык
Уровень1 | 15% снижение повреждений со спины |  |
Уровень2 | 30% снижение повреждений со спины |  |
Уровень3 | 45% снижение повреждений со спины |  |
Уровень4 | 60% снижение повреждений со спины |  |
Путь войны ( Warpath )
Пассивная
При атаке герой может впасть в ярость, увеличивая скорость атаки на 150% и движения на 30%. При этом удары героя не имеют орб-эффекта. Длительность - 10 секунд. Если герой уже в ярости, то он не может снова впасть в ярость (т.е. всегда будут промежутки, когда герой в обычном состоянии). При этом между двумя состояниями, когда герой в ярости, должно пройти не меньше 5 секунд.
Уровень1 | 10% шанс при атаке |  | кулдаун: 10 сек.
Уровень2 | 20% шанс при атаке |  | кулдаун: 10 сек.
Уровень3 | 30% шанс при атаке |  | кулдаун: 10 сек.

Показатели героя для различных уровней без учета навыков и артефактов
Уровень | STR / AGI / INT | Здоровье | Мана | Восстановление здоровья | Восстановление маны | Атака | Скорость атаки
1 | 22 / 17 / 14 | 568 | 182 | 0,91 | 0,57 | 43 - 53 | 1,68
2 | 24 / 19 / 15 | 606 | 200 | 0,97 | 0,63 | 45 - 55 | 1,67
3 | 26 / 21 / 17 | 644 | 218 | 1,03 | 0,68 | 47 - 57 | 1,65
4 | 28 / 22 / 18 | 682 | 237 | 1,09 | 0,74 | 49 - 59 | 1,63
5 | 30 / 24 / 20 | 720 | 255 | 1,15 | 0,79 | 51 - 61 | 1,62
6 | 32 / 26 / 21 | 758 | 273 | 1,21 | 0,85 | 53 - 63 | 1,60
7 | 34 / 28 / 22 | 796 | 291 | 1,27 | 0,91 | 55 - 65 | 1,59
8 | 36 / 30 / 24 | 834 | 309 | 1,33 | 0,96 | 57 - 67 | 1,57
9 | 38 / 31 / 25 | 872 | 328 | 1,39 | 1,02 | 59 - 69 | 1,56
10 | 40 / 33 / 27 | 910 | 346 | 1,45 | 1,07 | 61 - 71 | 1,55
11 | 42 / 35 / 28 | 948 | 364 | 1,51 | 1,13 | 63 - 73 | 1,53
12 | 44 / 37 / 29 | 986 | 382 | 1,57 | 1,19 | 65 - 75 | 1,52
13 | 46 / 39 / 31 | 1 024 | 400 | 1,63 | 1,24 | 67 - 77 | 1,50
14 | 48 / 40 / 32 | 1 062 | 419 | 1,69 | 1,30 | 69 - 79 | 1,49
15 | 50 / 42 / 34 | 1 100 | 437 | 1,75 | 1,35 | 71 - 81 | 1,48
16 | 52 / 44 / 35 | 1 138 | 455 | 1,81 | 1,41 | 73 - 83 | 1,47
17 | 54 / 46 / 36 | 1 176 | 473 | 1,87 | 1,47 | 75 - 85 | 1,45
18 | 56 / 48 / 38 | 1 214 | 491 | 1,93 | 1,52 | 77 - 87 | 1,44
19 | 58 / 49 / 39 | 1 252 | 510 | 1,99 | 1,58 | 79 - 89 | 1,43
20 | 60 / 51 / 41 | 1 290 | 528 | 2,05 | 1,63 | 81 - 91 | 1,42
21 | 62 / 53 / 42 | 1 328 | 546 | 2,11 | 1,69 | 83 - 93 | 1,40
22 | 64 / 55 / 43 | 1 366 | 564 | 2,17 | 1,75 | 85 - 95 | 1,39
23 | 66 / 57 / 45 | 1 404 | 582 | 2,23 | 1,80 | 87 - 97 | 1,38
24 | 68 / 58 / 46 | 1 442 | 601 | 2,29 | 1,86 | 89 - 99 | 1,37
25 | 70 / 60 / 48 | 1 480 | 619 | 2,35 | 1,91 | 91 - 101 | 1,36


 DotA AllstarS - Описание карты [Панда ( Mangix - The Pandaren Battlemaster ) - Описание героя]

Герои : описание героя

Панда
( Mangix - The Pandaren Battlemaster ) 		Основной навык : Сила ( Strength )
Ближняя атака (melee)

Навыки
Навык | Базовое значение | Увеличение за уровень
Сила | 23 | + 2,9
Ловкость | 16 | + 1,95
Интеллект | 14 | + 1,25
Защита | 1 |
Скорость атаки | 1,7 |
Скорость движения | 300 |
Атака | 29 - 36 |
Дальность атаки | 100 |

Магия
Грохот
( Thunder Clap )
Активная
Клавиша : C
Бьёт по земле, нанося повреждения врагам и снижая их скорость движения и атаки (на земле).
Уровень1 | 100 повреждения, скорость движения и атаки снижаются на 25% | мана: 90 ед. | кулдаун: 12 сек.
Уровень2 | 175 повреждения, скорость движения и атаки снижаются на 35% | мана: 105 ед. | кулдаун: 12 сек.
Уровень3 | 250 повреждения, скорость движения и атаки снижаются на 45% | мана: 130 ед. | кулдаун: 12 сек.
Уровень4 | 300 повреждения, скорость движения и атаки снижаются на 55% | мана: 150 ед. | кулдаун: 12 сек.
Винные пары
( Drunken Haze )
Активная
Клавиша : D
Орошает врага спиртом на 5 секунд - его скорость движения снижается, и появляется шанс промахнуться
Уровень1 | снижает скорость движения на 5%, 45% шанс промахнуться | мана: 75 ед. | кулдаун: 10 сек.
Уровень2 | снижает скорость движения на 8%, 55% шанс промахнуться | мана: 75 ед. | кулдаун: 10 сек.
Уровень3 | снижает скорость движения на 11%, 65% шанс промахнуться | мана: 75 ед. | кулдаун: 10 сек.
Уровень4 | снижает скорость движения на 14%, 75% шанс промахнуться | мана: 75 ед. | кулдаун: 10 сек.
Пьяный драчун
( Drunken Brawler )
Пассивная
Даёт шанс избежать удара, и возможность нанести критический удар в 1.8 раза сильнее обычного
Уровень1 | 6% уклонение от удара, 5% критический удар
Уровень2 | 12% уклонение от удара, 10% критический удар
Уровень3 | 18% уклонение от удара, 15% критический удар
Уровень4 | 24% уклонение от удара, 20% критический удар
Разделение
( Primal Split )
Активная
Клавиша : R
Делит Панду на 3х воинов, каждый из которых обладает особыми навыками. Если один из них выживает до конца действия заклинания, Панда перерождается (если все 3 умрут, то засчитывается самоубийство).

ШТОРМ
Урон: 37-43/75-84/159-171 piercing damage
Скорость передвижения: 350
Скорость атаки: 1.5 (1.35 на 3 уровне)
Дальность атаки: 500
Здоровье: 1000/1500/1900
Мана: 500/750/750
Защита: 2 heavy armor

Dispel magic
Removes all buffs from units in a target area. Deals 200 damage to summoned units. Costs 75 mana and has a 5 second cooldown.

Cyclone
Tosses a target non-mechanical enemy unit into the air, rendering it unable to move, attack or cast spells and stopping others from attacking or casting on it. Lasts 20 seconds and costs 150 mana. Has a 5 second cooldown.

Wind Walk
Allows the pandaren to become invisible, and move 50% faster. If the pandaren attacks a unit to break invisibility, the attack will do 100 bonus damage. Costs 75 mana and has a 5 second cooldown. Lasts 15 seconds.

Resistant Skin
Reduces the duration of negative spells and renders this unit immune to certain spells.

ЗЕМЛЯ
Урон: 37-43/75-84/159-171 piercing damage
Скорость передвижения: 325
Скорость атаки: 1.35
Дальность атаки: Ближний бой
Здоровье: 1500/2250/3000
Мана: 500/400/600
Защита: 5 heavy armor

Hurl Boulder
A magical boulder that is thrown at an enemy unit, dealing 100 points of damage and stunning the target for 2 seconds. Costs 100 mana and has a 7 second cooldown.

Pulverize
Gives a 20% chance that an attack will deal 40 damage to nearby units.

Taunt
The closest 10 enemies are forced to attack this unit. Cooldown 10 seconds.

Resistant Skin
Reduces the duration of negative spells and renders this unit immune to certain spells.

Spell immunity
Renders this unit immune to all spells.

ОГОНЬ
Урон: 52-62/105-120/214-234 piercing damage
Скорость передвижения: 325
Скорость атаки: 1.35
Дальность атаки: Ближний бой
Здоровье: 900/1350/1800
Мана: 0/0/0
Защита: 2 heavy armor

Permanent Immolation
Burns nearby enemy units for 10 points of damage per second.

Resistant Skin
Reduces the duration of negative spells and renders this unit immune to certain spells.
Уровень1 | 3 могучих воина | мана: 150 ед. | кулдаун: 180 сек.
Уровень2 | 3 ещё более сильных воина | мана: 225 ед. | кулдаун: 180 сек.
Уровень3 | 3 очень сильных воина | мана: 320 ед. | кулдаун: 180 сек.

Показатели героя для различных уровней без учета навыков и артефактов
Уровень | STR / AGI / INT | Здоровье | Мана | Восстановление здоровья | Восстановление маны | Атака | Скорость атаки
1 | 23 / 16 / 14 | 587 | 182 | 0,94 | 0,57 | 52 - 59 | 1,68
2 | 26 / 18 / 15 | 642 | 198 | 1,03 | 0,62 | 55 - 62 | 1,67
3 | 29 / 20 / 17 | 697 | 215 | 1,11 | 0,67 | 58 - 65 | 1,65
4 | 32 / 22 / 18 | 752 | 231 | 1,20 | 0,72 | 61 - 68 | 1,63
5 | 35 / 24 / 19 | 807 | 247 | 1,29 | 0,77 | 64 - 71 | 1,62
6 | 38 / 26 / 20 | 863 | 263 | 1,38 | 0,82 | 67 - 74 | 1,60
7 | 40 / 28 / 22 | 918 | 280 | 1,46 | 0,87 | 69 - 76 | 1,59
8 | 43 / 30 / 23 | 973 | 296 | 1,55 | 0,92 | 72 - 79 | 1,57
9 | 46 / 32 / 24 | 1 028 | 312 | 1,64 | 0,97 | 75 - 82 | 1,56
10 | 49 / 34 / 25 | 1 083 | 328 | 1,72 | 1,02 | 78 - 85 | 1,55
11 | 52 / 36 / 27 | 1 138 | 345 | 1,81 | 1,07 | 81 - 88 | 1,53
12 | 55 / 37 / 28 | 1 193 | 361 | 1,90 | 1,12 | 84 - 91 | 1,52
13 | 58 / 39 / 29 | 1 248 | 377 | 1,98 | 1,17 | 87 - 94 | 1,50
14 | 61 / 41 / 30 | 1 303 | 393 | 2,07 | 1,22 | 90 - 97 | 1,49
15 | 64 / 43 / 32 | 1 358 | 410 | 2,16 | 1,27 | 93 - 100 | 1,48
16 | 67 / 45 / 33 | 1 414 | 426 | 2,25 | 1,32 | 96 - 103 | 1,47
17 | 69 / 47 / 34 | 1 469 | 442 | 2,33 | 1,37 | 98 - 105 | 1,45
18 | 72 / 49 / 35 | 1 524 | 458 | 2,42 | 1,42 | 101 - 108 | 1,44
19 | 75 / 51 / 37 | 1 579 | 475 | 2,51 | 1,47 | 104 - 111 | 1,43
20 | 78 / 53 / 38 | 1 634 | 491 | 2,59 | 1,52 | 107 - 114 | 1,42
21 | 81 / 55 / 39 | 1 689 | 507 | 2,68 | 1,57 | 110 - 117 | 1,40
22 | 84 / 57 / 40 | 1 744 | 523 | 2,77 | 1,62 | 113 - 120 | 1,39
23 | 87 / 59 / 42 | 1 799 | 540 | 2,85 | 1,67 | 116 - 123 | 1,38
24 | 90 / 61 / 43 | 1 854 | 556 | 2,94 | 1,72 | 119 - 126 | 1,37
25 | 93 / 63 / 44 | 1 909 | 572 | 3,03 | 1,77 | 122 - 129 | 1,36


 DotA AllstarS - Описание карты [Центурион ( Bradwarden - The Centaur Warchief ) - Описание героя]

Герои : описание героя

Центурион
( Bradwarden - The Centaur Warchief ) 		Основной навык : Сила ( Strength )
Ближняя атака (melee)

Навыки
Навык | Базовое значение | Увеличение за уровень
Сила | 23 | + 2,6
Ловкость | 15 | + 2
Интеллект | 15 | + 1,6
Защита | 1 |
Скорость атаки | 1,7 |
Скорость движения | 300 |
Атака | 32 - 34 |
Дальность атаки | 100 |

Магия
Топот ( Hoof Stomp )
Активная Клавиша : F
Топает по земле, оглушая ближних вражеских героев и нанося им урон
Уровень1 | Наносит 100 повреждений, оглушает на 1.25 секунды | мана: 85 ед. | кулдаун: 15 сек.
Уровень2 | Наносит 150 повреждений, оглушает на 1.75 секунды | мана: 100 ед. | кулдаун: 15 сек.
Уровень3 | Наносит 200 повреждений, оглушает на 2.25 секунды | мана: 115 ед. | кулдаун: 15 сек.
Уровень4 | Наносит 250 повреждений, оглушает на 2.75 секунды | мана: 130 ед. | кулдаун: 15 сек.
Обоюдоострый меч ( Double Edge )
Активная Клавиша : D
Центурион с огромной силой ударяет врага. Удар можно сделать только врагу вблизи, и он наносит повреждения и врагу, и Центуриону
Уровень1 | наносит 175 повреждений | мана: 75 ед. | кулдаун: 25 сек.
Уровень2 | наносит 250 повреждений | мана: 90 ед. | кулдаун: 25 сек.
Уровень3 | наносит 325 повреждений | мана: 105 ед. | кулдаун: 25 сек.
Уровень4 | наносит 400 повреждений | мана: 120 ед. | кулдаун: 25 сек.
Обратный удар ( Return )
Пассивная
Центурион при каждой атаке на него тут же наносит удар врагу
Уровень1 | возвращает 15 повреждений |  |
Уровень2 | возвращает 30 повреждений |  |
Уровень3 | возвращает 45 повреждений |  |
Уровень4 | возвращает 60 повреждений |  |
Сила духа ( Great Fortitude )
Пассивная
Центурион получает дополнительную силу
Уровень1 | +12 к силе |  |
Уровень2 | +24 к силе |  |
Уровень3 | +36 к силе |  |

Показатели героя для различных уровней без учета навыков и артефактов
Уровень | STR / AGI / INT | Здоровье | Мана | Восстановление здоровья | Восстановление маны | Атака | Скорость атаки
1 | 23 / 15 / 15 | 587 | 195 | 0,94 | 0,61 | 55 - 57 | 1,68
2 | 26 / 17 / 17 | 636 | 216 | 1,02 | 0,67 | 58 - 60 | 1,67
3 | 28 / 19 / 18 | 686 | 237 | 1,10 | 0,74 | 60 - 62 | 1,65
4 | 31 / 21 / 20 | 735 | 257 | 1,17 | 0,80 | 63 - 65 | 1,63
5 | 33 / 23 / 21 | 785 | 278 | 1,25 | 0,87 | 65 - 67 | 1,62
6 | 36 / 25 / 23 | 834 | 299 | 1,33 | 0,93 | 68 - 70 | 1,60
7 | 39 / 27 / 25 | 883 | 320 | 1,41 | 0,99 | 71 - 73 | 1,59
8 | 41 / 29 / 26 | 933 | 341 | 1,49 | 1,06 | 73 - 75 | 1,57
9 | 44 / 31 / 28 | 982 | 361 | 1,56 | 1,12 | 76 - 78 | 1,56
10 | 46 / 33 / 29 | 1 032 | 382 | 1,64 | 1,19 | 78 - 80 | 1,55
11 | 49 / 35 / 31 | 1 081 | 403 | 1,72 | 1,25 | 81 - 83 | 1,53
12 | 52 / 37 / 33 | 1 130 | 424 | 1,80 | 1,31 | 84 - 86 | 1,52
13 | 54 / 39 / 34 | 1 180 | 445 | 1,88 | 1,38 | 86 - 88 | 1,50
14 | 57 / 41 / 36 | 1 229 | 465 | 1,95 | 1,44 | 89 - 91 | 1,49
15 | 59 / 43 / 37 | 1 279 | 486 | 2,03 | 1,51 | 91 - 93 | 1,48
16 | 62 / 45 / 39 | 1 328 | 507 | 2,11 | 1,57 | 94 - 96 | 1,47
17 | 65 / 47 / 41 | 1 377 | 528 | 2,19 | 1,63 | 97 - 99 | 1,45
18 | 67 / 49 / 42 | 1 427 | 549 | 2,27 | 1,70 | 99 - 101 | 1,44
19 | 70 / 51 / 44 | 1 476 | 569 | 2,34 | 1,76 | 102 - 104 | 1,43
20 | 72 / 53 / 45 | 1 526 | 590 | 2,42 | 1,83 | 104 - 106 | 1,42
21 | 75 / 55 / 47 | 1 575 | 611 | 2,50 | 1,89 | 107 - 109 | 1,40
22 | 78 / 57 / 49 | 1 624 | 632 | 2,58 | 1,95 | 110 - 112 | 1,39
23 | 80 / 59 / 50 | 1 674 | 653 | 2,66 | 2,02 | 112 - 114 | 1,38
24 | 83 / 61 / 52 | 1 723 | 673 | 2,73 | 2,08 | 115 - 117 | 1,37
25 | 85 / 63 / 53 | 1 773 | 694 | 2,81 | 2,15 | 117 - 119 | 1,36


 DotA AllstarS - Описание карты [Гондар ( Gondar - The Bounty Hunter ) - Описание героя]

Герои : описание героя

Гондар
( Gondar - The Bounty Hunter ) 		Основной навык : Ловкость ( Agility )
Ближняя атака (melee)

Навыки
Навык | Базовое значение | Увеличение за уровень
Сила | 17 | + 1,8
Ловкость | 21 | + 3
Интеллект | 14 | + 1,4
Защита | 1 |
Скорость атаки | 1,7 |
Скорость движения | 310 |
Атака | 24 - 38 |
Дальность атаки | 128 |

Магия
Сюрикен ( Shuriken Toss )
Активная Клавиша : T
Гондар бросает сюрикен во врага, нанося повреждения
Уровень1 | 100 повреждений | мана: 90 ед. | кулдаун: 10 сек.
Уровень2 | 200 повреждений | мана: 115 ед. | кулдаун: 10 сек.
Уровень3 | 250 повреждений | мана: 135 ед. | кулдаун: 10 сек.
Уровень4 | 325 повреждений | мана: 155 ед. | кулдаун: 10 сек.
Ловкость ( Jinada )
Пассивная
Даёт шанс избежать атаки, и 15% шанс нанести дополнительные повреждения врагу при ударе
Уровень1 | 5% уклонение, удар в 1.25 раза сильнее обычного |  |
Уровень2 | 10% уклонение, удар в 1.5 раза сильнее обычного |  |
Уровень3 | 15% уклонение, удар в 1.75 раза сильнее обычного |  |
Уровень4 | 20% уклонение, удар в 2 раза сильнее обычного |  |
Шаги ветра ( Wind Walk )
Активная Клавиша : W
Герой становится невидимым. При ударе из невидимости наносится дополнительное повреждение
Уровень1 | 30 дополнительных повреждений, длительность - 15 секунд | мана: 50 ед. | кулдаун: 25 сек.
Уровень2 | 60 дополнительных повреждений, длительность - 20 секунд | мана: 50 ед. | кулдаун: 25 сек.
Уровень3 | 90 дополнительных повреждений, длительность - 25 секунд | мана: 50 ед. | кулдаун: 25 сек.
Уровень4 | 120 дополнительных повреждений, длительность - 30 секунд | мана: 50 ед. | кулдаун: 25 сек.
Следы ( Track )
Активная Клавиша : R
Показывает положение вражеского героя на карте в течение 30 секунд, либо пока тот не умрёт. Если Гондар убьёт героя, то он получит дополнительные деньги. С каждым уровнем снижается перерыв между заклинаниями и расстояние, на котором можно произнести заклинание. Даёт +20% к скорости героя.
Уровень1 | 50 дополнительного золота, снижает защиту врага на 1 | мана: 100 ед. | кулдаун: 10 сек.
Уровень2 | 100 дополнительного золота, снижает защиту врага на 2 | мана: 100 ед. | кулдаун: 10 сек.
Уровень3 | 150 дополнительного золота, снижает защиту врага на 4 | мана: 100 ед. | кулдаун: 10 сек.

Показатели героя для различных уровней без учета навыков и артефактов
Уровень | STR / AGI / INT | Здоровье | Мана | Восстановление здоровья | Восстановление маны | Атака | Скорость атаки
1 | 17 / 21 / 14 | 473 | 182 | 0,76 | 0,57 | 45 - 59 | 1,68
2 | 19 / 24 / 15 | 507 | 200 | 0,81 | 0,63 | 48 - 62 | 1,67
3 | 21 / 27 / 17 | 541 | 218 | 0,87 | 0,68 | 51 - 65 | 1,65
4 | 22 / 30 / 18 | 576 | 237 | 0,92 | 0,74 | 54 - 68 | 1,63
5 | 24 / 33 / 20 | 610 | 255 | 0,98 | 0,79 | 57 - 71 | 1,62
6 | 26 / 36 / 21 | 644 | 273 | 1,03 | 0,85 | 60 - 74 | 1,60
7 | 28 / 39 / 22 | 678 | 291 | 1,08 | 0,91 | 63 - 77 | 1,59
8 | 30 / 42 / 24 | 712 | 309 | 1,14 | 0,96 | 66 - 80 | 1,57
9 | 31 / 45 / 25 | 747 | 328 | 1,19 | 1,02 | 69 - 83 | 1,56
10 | 33 / 48 / 27 | 781 | 346 | 1,25 | 1,07 | 72 - 86 | 1,55
11 | 35 / 51 / 28 | 815 | 364 | 1,30 | 1,13 | 75 - 89 | 1,53
12 | 37 / 54 / 29 | 849 | 382 | 1,35 | 1,19 | 78 - 92 | 1,52
13 | 39 / 57 / 31 | 883 | 400 | 1,41 | 1,24 | 81 - 95 | 1,50
14 | 40 / 60 / 32 | 918 | 419 | 1,46 | 1,30 | 84 - 98 | 1,49
15 | 42 / 63 / 34 | 952 | 437 | 1,52 | 1,35 | 87 - 101 | 1,48
16 | 44 / 66 / 35 | 986 | 455 | 1,57 | 1,41 | 90 - 104 | 1,47
17 | 46 / 69 / 36 | 1 020 | 473 | 1,62 | 1,47 | 93 - 107 | 1,45
18 | 48 / 72 / 38 | 1 054 | 491 | 1,68 | 1,52 | 96 - 110 | 1,44
19 | 49 / 75 / 39 | 1 089 | 510 | 1,73 | 1,58 | 99 - 113 | 1,43
20 | 51 / 78 / 41 | 1 123 | 528 | 1,79 | 1,63 | 102 - 116 | 1,42
21 | 53 / 81 / 42 | 1 157 | 546 | 1,84 | 1,69 | 105 - 119 | 1,40
22 | 55 / 84 / 43 | 1 191 | 564 | 1,89 | 1,75 | 108 - 122 | 1,39
23 | 57 / 87 / 45 | 1 225 | 582 | 1,95 | 1,80 | 111 - 125 | 1,38
24 | 58 / 90 / 46 | 1 260 | 601 | 2,00 | 1,86 | 114 - 128 | 1,37
25 | 60 / 93 / 48 | 1 294 | 619 | 2,06 | 1,91 | 117 - 131 | 1,36


 DotA AllstarS - Описание карты [Рыцарь-дракон ( Knight Davion - The Dragon Knight ) - Описание героя]

Герои : описание героя

Рыцарь-дракон
( Knight Davion - The Dragon Knight ) 		Основной навык : Сила ( Strength )

Навыки
Навык | Базовое значение | Увеличение за уровень
Сила | 19 | + 2,8
Ловкость | 17 | + 1,7
Интеллект | 15 | + 1,7
Защита | 2 |
Скорость атаки | 1,7 |
Скорость движения | 290 |
Атака | 27 - 33 |
Дальность атаки | 125 |

Магия
Огненное дыхание ( Breathe Fire )
Активная Клавиша : F
Выдыхает огонь, который наносит урон вражеским юнитам
Уровень1 | 85 урона | мана: 100 ед. | кулдаун: 12 сек.
Уровень2 | 170 урона | мана: 115 ед. | кулдаун: 12 сек.
Уровень3 | 255 урона | мана: 130 ед. | кулдаун: 12 сек.
Уровень4 | 300 урона | мана: 150 ед. | кулдаун: 12 сек.
Драконий хвост ( Dragon Tail )
Активная Клавиша : T
Ударяет вражеского героя ближнего боя хвостом дракона. Оглушает противника и наносит небольшой урон.
Уровень1 | 25 урона, оглушает на 2.5 секунды | мана: 100 ед. | кулдаун: 9 сек.
Уровень2 | 50 урона, оглушает на 2.75 секунд | мана: 100 ед. | кулдаун: 9 сек.
Уровень3 | 75 урона, оглушает на 3 секунды | мана: 100 ед. | кулдаун: 9 сек.
Уровень4 | 100 урона, оглушает на 3.25 секунды | мана: 100 ед. | кулдаун: 9 сек.
Кровь дракона ( Dragon Blood )
Пассивная
Увеличивает восстановление здоровья героя
Уровень1 | увеличивает восстановление здоровья на 1 в секунду |  |
Уровень2 | увеличивает восстановление здоровья на 2 в секунду |  |
Уровень3 | увеличивает восстановление здоровья на 3 в секунду |  |
Уровень4 | увеличивает восстановление здоровья на 4 в секунду |  |
Дракон ( Elder Dragon Form )
Активная Клавиша : R
Герой превращается в сильного древнего дракона на 60 секунд A Green Dragon has movespeed of 300, and has a “corrosive attack” that slows an unit and deals 8 damage per second for 5 seconds. The corrosive damage won’t stack. A Red Dragon has movespeed of 325, and has a “splash attack” that deals full damage to all units around the primary target. It also has 5 bonus damage. A Blue Dragon has movespeed of 350, and has an “extremely powerful frost attack” that deals half damage to all units around the primary target, plus 4 seconds of frost effect. Both “splash attack” and “extremely powerful frost attack” affect damage to buildings, i.e. if you attack the buildings, units surrounding the buildings will be damaged, vice versa. It also has a 10 bonus damage.
Уровень1 | Зелёный дракон со 100 дополнительными жизнями и ядовитой атакой | мана: 175 ед. | кулдаун: 135 сек.
Уровень2 | Красный дракон с 200 дополнительными жизнями и разбрызгивающейся атакой | мана: 225 ед. | кулдаун: 135 сек.
Уровень3 | Синий дракон с очень сильной замораживающей атакой | мана: 300 ед. | кулдаун: 135 сек.

Показатели героя для различных уровней без учета навыков и артефактов
Уровень | STR / AGI / INT | Здоровье | Мана | Восстановление здоровья | Восстановление маны | Атака | Скорость атаки
1 | 19 / 17 / 15 | 511 | 195 | 0,82 | 0,61 | 46 - 52 | 1,68
2 | 22 / 19 / 17 | 564 | 217 | 0,90 | 0,68 | 49 - 55 | 1,67
3 | 25 / 20 / 18 | 617 | 239 | 0,99 | 0,75 | 52 - 58 | 1,65
4 | 27 / 22 / 20 | 671 | 261 | 1,07 | 0,81 | 54 - 60 | 1,63
5 | 30 / 24 / 22 | 724 | 283 | 1,16 | 0,88 | 57 - 63 | 1,62
6 | 33 / 26 / 24 | 777 | 306 | 1,24 | 0,95 | 60 - 66 | 1,60
7 | 36 / 27 / 25 | 830 | 328 | 1,32 | 1,02 | 63 - 69 | 1,59
8 | 39 / 29 / 27 | 883 | 350 | 1,41 | 1,09 | 66 - 72 | 1,57
9 | 41 / 31 / 29 | 937 | 372 | 1,49 | 1,15 | 68 - 74 | 1,56
10 | 44 / 32 / 30 | 990 | 394 | 1,58 | 1,22 | 71 - 77 | 1,55
11 | 47 / 34 / 32 | 1 043 | 416 | 1,66 | 1,29 | 74 - 80 | 1,53
12 | 50 / 36 / 34 | 1 096 | 438 | 1,74 | 1,36 | 77 - 83 | 1,52
13 | 53 / 37 / 35 | 1 149 | 460 | 1,83 | 1,43 | 80 - 86 | 1,50
14 | 55 / 39 / 37 | 1 203 | 482 | 1,91 | 1,49 | 82 - 88 | 1,49
15 | 58 / 41 / 39 | 1 256 | 504 | 2,00 | 1,56 | 85 - 91 | 1,48
16 | 61 / 43 / 41 | 1 309 | 527 | 2,08 | 1,63 | 88 - 94 | 1,47
17 | 64 / 44 / 42 | 1 362 | 549 | 2,16 | 1,70 | 91 - 97 | 1,45
18 | 67 / 46 / 44 | 1 415 | 571 | 2,25 | 1,77 | 94 - 100 | 1,44
19 | 69 / 48 / 46 | 1 469 | 593 | 2,33 | 1,83 | 96 - 102 | 1,43
20 | 72 / 49 / 47 | 1 522 | 615 | 2,42 | 1,90 | 99 - 105 | 1,42
21 | 75 / 51 / 49 | 1 575 | 637 | 2,50 | 1,97 | 102 - 108 | 1,40
22 | 78 / 53 / 51 | 1 628 | 659 | 2,58 | 2,04 | 105 - 111 | 1,39
23 | 81 / 54 / 52 | 1 681 | 681 | 2,67 | 2,11 | 108 - 114 | 1,38
24 | 83 / 56 / 54 | 1 735 | 703 | 2,75 | 2,17 | 110 - 116 | 1,37
25 | 86 / 58 / 56 | 1 788 | 725 | 2,84 | 2,24 | 113 - 119 | 1,36


 DotA AllstarS - Описание карты [Антимаг ( Magina - The Anti-Mage ) - Описание героя]

Герои : описание героя

Антимаг
( Magina - The Anti-Mage ) 		Основной навык : Ловкость ( Agility )
Ближняя атака (melee)

Навыки
Навык | Базовое значение | Увеличение за уровень
Сила | 16 | + 1,9
Ловкость | 22 | + 2,8
Интеллект | 15 | + 1,5
Защита | -1 |
Скорость атаки | 1,45 |
Скорость движения | 320 |
Атака | 24 - 28 |
Дальность атаки | 100 |

Магия
Сжигание маны ( Mana Break )
Пассивная
При каждом ударе герой выжигает у вражеского юнита ману
Уровень1 | 16 маны за удар |  |
Уровень2 | 32 маны за удар |  |
Уровень3 | 48 маны за удар |  |
Уровень4 | 64 маны за удар |  |
Мерцание ( Blink )
Активная Клавиша : B
Телепортирует героя на небольшое расстояние
Уровень1 | время между заклинаниями - 12 секунд | мана: 60 ед. | кулдаун: 12 сек.
Уровень2 | время между заклинаниями - 9 секунд | мана: 60 ед. | кулдаун: 9 сек.
Уровень3 | время между заклинаниями - 7 секунд | мана: 60 ед. | кулдаун: 7 сек.
Уровень4 | время между заклинаниями - 5 секунд | мана: 60 ед. | кулдаун: 5 сек.
Защита от заклинаний ( Spell Shield )
Пассивная
Защита от негативных заклятий
Уровень1 | снижение магического урона на 10% |  |
Уровень2 | снижение магического урона на 20% |  |
Уровень3 | снижение магического урона на 30% |  |
Уровень4 | снижение магического урона на 40% |  |
Крик ( Mana Void )
Активная Клавиша :
Вражеский герой получает повреждение на каждую отсутствующую единицу маны
Уровень1 | 0.6 повреждения на отсутствующую единицу маны | мана: 175 ед. | кулдаун: 120 сек.
Уровень2 | 0.85 повреждения на отсутствующую единицу маны | мана: 225 ед. | кулдаун: 120 сек.
Уровень3 | 1.1 повреждений на отсутствующую единицу маны | мана: 275 ед. | кулдаун: 120 сек.

Показатели героя для различных уровней без учета навыков и артефактов
Уровень | STR / AGI / INT | Здоровье | Мана | Восстановление здоровья | Восстановление маны | Атака | Скорость атаки
1 | 16 / 22 / 15 | 454 | 195 | 0,73 | 0,61 | 46 - 50 | 1,44
2 | 18 / 25 / 17 | 490 | 215 | 0,79 | 0,67 | 49 - 53 | 1,42
3 | 20 / 28 / 18 | 526 | 234 | 0,84 | 0,73 | 52 - 56 | 1,41
4 | 22 / 30 / 20 | 562 | 254 | 0,90 | 0,79 | 54 - 58 | 1,39
5 | 24 / 33 / 21 | 598 | 273 | 0,96 | 0,85 | 57 - 61 | 1,38
6 | 26 / 36 / 23 | 635 | 293 | 1,02 | 0,91 | 60 - 64 | 1,37
7 | 27 / 39 / 24 | 671 | 312 | 1,07 | 0,97 | 63 - 67 | 1,36
8 | 29 / 42 / 26 | 707 | 332 | 1,13 | 1,03 | 66 - 70 | 1,34
9 | 31 / 44 / 27 | 743 | 351 | 1,19 | 1,09 | 68 - 72 | 1,33
10 | 33 / 47 / 29 | 779 | 371 | 1,24 | 1,15 | 71 - 75 | 1,32
11 | 35 / 50 / 30 | 815 | 390 | 1,30 | 1,21 | 74 - 78 | 1,31
12 | 37 / 53 / 32 | 851 | 410 | 1,36 | 1,27 | 77 - 81 | 1,29
13 | 39 / 56 / 33 | 887 | 429 | 1,41 | 1,33 | 80 - 84 | 1,28
14 | 41 / 58 / 35 | 923 | 449 | 1,47 | 1,39 | 82 - 86 | 1,27
15 | 43 / 61 / 36 | 959 | 468 | 1,53 | 1,45 | 85 - 89 | 1,26
16 | 45 / 64 / 38 | 996 | 488 | 1,59 | 1,51 | 88 - 92 | 1,25
17 | 46 / 67 / 39 | 1 032 | 507 | 1,64 | 1,57 | 91 - 95 | 1,24
18 | 48 / 70 / 41 | 1 068 | 527 | 1,70 | 1,63 | 94 - 98 | 1,23
19 | 50 / 72 / 42 | 1 104 | 546 | 1,76 | 1,69 | 96 - 100 | 1,22
20 | 52 / 75 / 44 | 1 140 | 566 | 1,81 | 1,75 | 99 - 103 | 1,21
21 | 54 / 78 / 45 | 1 176 | 585 | 1,87 | 1,81 | 102 - 106 | 1,20
22 | 56 / 81 / 47 | 1 212 | 605 | 1,93 | 1,87 | 105 - 109 | 1,19
23 | 58 / 84 / 48 | 1 248 | 624 | 1,98 | 1,93 | 108 - 112 | 1,18
24 | 60 / 86 / 50 | 1 284 | 644 | 2,04 | 1,99 | 110 - 114 | 1,17
25 | 62 / 89 / 51 | 1 320 | 663 | 2,10 | 2,05 | 113 - 117 | 1,16


 DotA AllstarS - Описание карты [Лучница ( Traxex - The Drow Ranger ) - Описание героя]

Герои : описание героя

Лучница
( Traxex - The Drow Ranger ) 		Основной навык : Ловкость ( Agility )
Дальняя атака (range)

Навыки
Навык | Базовое значение | Увеличение за уровень
Сила | 17 | + 1,9
Ловкость | 22 | + 2,9
Интеллект | 15 | + 1,4
Защита | 1 |
Скорость атаки | 1,7 |
Скорость движения | 300 |
Атака | 11 - 22 |
Дальность атаки | 600 |

Магия
Морозящие стрелы ( Frost Arrows )
Активная Клавиша : R
Стрелы замораживают противника, снижая его скорость движения и скорость боя
Уровень1 | скорость боя снижается на 5%, скорость движения на 10% | мана: 12 ед. |
Уровень2 | скорость боя снижается на 10%, скорость движения на 20% | мана: 12 ед. |
Уровень3 | скорость боя снижается на 15%, скорость движения на 30% | мана: 12 ед. |
Уровень4 | скорость боя снижается на 20%, скорость движения на 40% | мана: 12 ед. |
Безмолвие ( Silence )
Активная Клавиша : E
Запрещает всем врагам в выбранной точке использовать заклинания
Уровень1 | на 3 секунды | мана: 90 ед. | кулдаун: 15 сек.
Уровень2 | на 4 секунды | мана: 90 ед. | кулдаун: 15 сек.
Уровень3 | на 5 секунд | мана: 90 ед. | кулдаун: 15 сек.
Уровень4 | на 6 секунд | мана: 90 ед. | кулдаун: 15 сек.
Аура меткости ( Trueshot Aura )
Пассивная
Все дружественные юниты получают бонус к дальней атаке
Уровень1 | увеличение удара на 7% |  |
Уровень2 | увеличение удара на 14% |  |
Уровень3 | увеличение удара на 21% |  |
Уровень4 | увеличение удара на 28% |  |
Меткая стрельба ( Marksmanship )
Пассивная
Герой убивает юнитов, слабее чем он, за 1 удар
Уровень1 | в 10% случаев |  |
Уровень2 | в 15% случаев |  |
Уровень3 | в 20% случаев |  |

Показатели героя для различных уровней без учета навыков и артефактов
Уровень | STR / AGI / INT | Здоровье | Мана | Восстановление здоровья | Восстановление маны | Атака | Скорость атаки
1 | 17 / 22 / 15 | 473 | 195 | 0,76 | 0,61 | 33 - 44 | 1,68
2 | 19 / 25 / 16 | 509 | 213 | 0,82 | 0,67 | 36 - 47 | 1,67
3 | 21 / 28 / 18 | 545 | 231 | 0,87 | 0,72 | 39 - 50 | 1,65
4 | 23 / 31 / 19 | 581 | 250 | 0,93 | 0,78 | 42 - 53 | 1,63
5 | 25 / 34 / 21 | 617 | 268 | 0,99 | 0,83 | 45 - 56 | 1,62
6 | 27 / 37 / 22 | 654 | 286 | 1,05 | 0,89 | 48 - 59 | 1,60
7 | 28 / 39 / 23 | 690 | 304 | 1,10 | 0,95 | 50 - 61 | 1,59
8 | 30 / 42 / 25 | 726 | 322 | 1,16 | 1,00 | 53 - 64 | 1,57
9 | 32 / 45 / 26 | 762 | 341 | 1,22 | 1,06 | 56 - 67 | 1,56
10 | 34 / 48 / 28 | 798 | 359 | 1,27 | 1,11 | 59 - 70 | 1,55
11 | 36 / 51 / 29 | 834 | 377 | 1,33 | 1,17 | 62 - 73 | 1,53
12 | 38 / 54 / 30 | 870 | 395 | 1,39 | 1,23 | 65 - 76 | 1,52
13 | 40 / 57 / 32 | 906 | 413 | 1,44 | 1,28 | 68 - 79 | 1,50
14 | 42 / 60 / 33 | 942 | 432 | 1,50 | 1,34 | 71 - 82 | 1,49
15 | 44 / 63 / 35 | 978 | 450 | 1,56 | 1,39 | 74 - 85 | 1,48
16 | 46 / 66 / 36 | 1 015 | 468 | 1,62 | 1,45 | 77 - 88 | 1,47
17 | 47 / 68 / 37 | 1 051 | 486 | 1,67 | 1,51 | 79 - 90 | 1,45
18 | 49 / 71 / 39 | 1 087 | 504 | 1,73 | 1,56 | 82 - 93 | 1,44
19 | 51 / 74 / 40 | 1 123 | 523 | 1,79 | 1,62 | 85 - 96 | 1,43
20 | 53 / 77 / 42 | 1 159 | 541 | 1,84 | 1,67 | 88 - 99 | 1,42
21 | 55 / 80 / 43 | 1 195 | 559 | 1,90 | 1,73 | 91 - 102 | 1,40
22 | 57 / 83 / 44 | 1 231 | 577 | 1,96 | 1,79 | 94 - 105 | 1,39
23 | 59 / 86 / 46 | 1 267 | 595 | 2,01 | 1,84 | 97 - 108 | 1,38
24 | 61 / 89 / 47 | 1 303 | 614 | 2,07 | 1,90 | 100 - 111 | 1,37
25 | 63 / 92 / 49 | 1 339 | 632 | 2,13 | 1,95 | 103 - 114 | 1,36


 DotA AllstarS - Описание карты [Пурист ( Purist Thunderwrath - The Omniknight ) - Описание героя]

Герои : описание героя

Пурист
( Purist Thunderwrath - The Omniknight ) 		Основной навык : Сила ( Strength )
Ближняя атака (melee)

Навыки
Навык | Базовое значение | Увеличение за уровень
Сила | 20 | + 2,65
Ловкость | 15 | + 1,75
Интеллект | 18 | + 1,8
Защита | 2 |
Скорость атаки | 1,7 |
Скорость движения | 300 |
Атака | 31 - 41 |
Дальность атаки | 125 |

Магия
Очищение ( Purification )
Активная Клавиша : R
Лечит дружественный юнит (в том числе и себя), и после этого наносит повреждение всем ближним вражеским юнитам
Уровень1 | лечит 90 здоровья | мана: 100 ед. | кулдаун: 7 сек.
Уровень2 | лечит 180 здоровья | мана: 120 ед. | кулдаун: 7 сек.
Уровень3 | лечит 270 здоровья | мана: 140 ед. | кулдаун: 7 сек.
Уровень4 | лечит 360 здоровья | мана: 160 ед. | кулдаун: 7 сек.
Защита ( Repel )
Активная Клавиша : E
Делает дружественного юнита (в том числе и себя) невосприимчивым к магии
Уровень1 | на 5 секунд | мана: 60 ед. | кулдаун: 20 сек.
Уровень2 | на 10 секунд | мана: 70 ед. | кулдаун: 20 сек.
Уровень3 | на 15 секунд | мана: 80 ед. | кулдаун: 20 сек.
Уровень4 | на 20 секунд | мана: 90 ед. | кулдаун: 20 сек.
Аура замедления ( Degen Aura )
Пассивная
Снижает скорость движения всех ближних вражеских воинов
Уровень1 | на 7% |  |
Уровень2 | на 14% |  |
Уровень3 | на 21% |  |
Уровень4 | на 28% |  |
Ангел-хранитель ( Guardian Angel )
Активная Клавиша : G
Все дружественные юниты физически неуязвимы, а их регенерация здоровья усилена
Уровень1 | на 5 секунд | мана: 125 ед. | кулдаун: 90 сек.
Уровень2 | на 7 секунд | мана: 175 ед. | кулдаун: 90 сек.
Уровень3 | на 9 секунд | мана: 250 ед. | кулдаун: 90 сек.

Показатели героя для различных уровней без учета навыков и артефактов
Уровень | STR / AGI / INT | Здоровье | Мана | Восстановление здоровья | Восстановление маны | Атака | Скорость атаки
1 | 20 / 15 / 18 | 530 | 234 | 0,85 | 0,73 | 51 - 61 | 1,68
2 | 23 / 17 / 20 | 580 | 257 | 0,93 | 0,80 | 54 - 64 | 1,67
3 | 25 / 19 / 22 | 631 | 281 | 1,01 | 0,87 | 56 - 66 | 1,65
4 | 28 / 20 / 23 | 681 | 304 | 1,09 | 0,95 | 59 - 69 | 1,63
5 | 31 / 22 / 25 | 731 | 328 | 1,17 | 1,02 | 62 - 72 | 1,62
6 | 33 / 24 / 27 | 782 | 351 | 1,25 | 1,09 | 64 - 74 | 1,60
7 | 36 / 26 / 29 | 832 | 374 | 1,33 | 1,16 | 67 - 77 | 1,59
8 | 39 / 27 / 31 | 882 | 398 | 1,41 | 1,23 | 70 - 80 | 1,57
9 | 41 / 29 / 32 | 933 | 421 | 1,49 | 1,31 | 72 - 82 | 1,56
10 | 44 / 31 / 34 | 983 | 445 | 1,57 | 1,38 | 75 - 85 | 1,55
11 | 47 / 33 / 36 | 1 034 | 468 | 1,65 | 1,45 | 78 - 88 | 1,53
12 | 49 / 34 / 38 | 1 084 | 491 | 1,72 | 1,52 | 80 - 90 | 1,52
13 | 52 / 36 / 40 | 1 134 | 515 | 1,80 | 1,59 | 83 - 93 | 1,50
14 | 54 / 38 / 41 | 1 185 | 538 | 1,88 | 1,67 | 85 - 95 | 1,49
15 | 57 / 40 / 43 | 1 235 | 562 | 1,96 | 1,74 | 88 - 98 | 1,48
16 | 60 / 41 / 45 | 1 285 | 585 | 2,04 | 1,81 | 91 - 101 | 1,47
17 | 62 / 43 / 47 | 1 336 | 608 | 2,12 | 1,88 | 93 - 103 | 1,45
18 | 65 / 45 / 49 | 1 386 | 632 | 2,20 | 1,95 | 96 - 106 | 1,44
19 | 68 / 47 / 50 | 1 436 | 655 | 2,28 | 2,03 | 99 - 109 | 1,43
20 | 70 / 48 / 52 | 1 487 | 679 | 2,36 | 2,10 | 101 - 111 | 1,42
21 | 73 / 50 / 54 | 1 537 | 702 | 2,44 | 2,17 | 104 - 114 | 1,40
22 | 76 / 52 / 56 | 1 587 | 725 | 2,52 | 2,24 | 107 - 117 | 1,39
23 | 78 / 54 / 58 | 1 638 | 749 | 2,60 | 2,31 | 109 - 119 | 1,38
24 | 81 / 55 / 59 | 1 688 | 772 | 2,68 | 2,39 | 112 - 122 | 1,37
25 | 84 / 57 / 61 | 1 738 | 796 | 2,76 | 2,46 | 115 - 125 | 1,36


 DotA AllstarS - Описание карты [Рексар ( Rexxar - The Beastmaster ) - Описание героя]

Герои : описание героя

Рексар
( Rexxar - The Beastmaster ) 		Основной навык : Сила ( Strength )
Ближняя атака (melee)

Навыки
Навык | Базовое значение | Увеличение за уровень
Сила | 23 | + 2,2
Ловкость | 18 | + 1,6
Интеллект | 16 | + 1,9
Защита | -1 |
Скорость атаки | 1,7 |
Скорость движения | 310 |
Атака | 33 - 37 |
Дальность атаки | 100 |

Магия
Дикие топоры ( Wild Axes )
Активная Клавиша : W
Рексар метает свои два топора в указанную точку карты. Топоры в полете к указанной точке поражают цель (должна находится по пути полета топора) и возвращаются обратно. Каждый топор может повредить юнит только один раз. При полете топоры разрушают деревья.
Уровень1 | Каждый топор наносит 90 единиц урона | мана: 120 ед. | кулдаун: 15 сек.
Уровень2 | Каждый топор наносит 120 единиц урона | мана: 120 ед. | кулдаун: 15 сек.
Уровень3 | Каждый топор наносит 150 единиц урона | мана: 120 ед. | кулдаун: 15 сек.
Уровень4 | Каждый топор наносит 180 единиц урона | мана: 120 ед. | кулдаун: 15 сек.
Зов природы ( Call of the Wild )
Активная Клавиша : D
Рексар призывает диких животных помогать ему. Продолжительность жизни, сила и число животных увеличивается для каждого уровеня. Предыдущие вызванные существа исчезают при вызове заклинания. Ястреб Время жизни: 60 / 60 / 80 / 90 секунд Здоровье: 300 / 300 / 875 / 875 Мана: 0 / 0 / 0 / 0 Атака: не атакует Дальность атаки: не атакует Навыки: - Постоянная невидимость: (Пассивный) Невидим другим юнитам Свинья Время жизни: 60 / 60 / 80 / 90 секунд Здоровье: - / 400 / 400 / 700 Мана: - / 0 / 0 / 0 Атака: - / 23-29 / 23-29 / 43-49 Дальность атаки: 550 Навыки: - Яд свиньи: (Пассивный) Замедляет скорость передвижения и скорость атаки врагов на - / 20% / 20% / 35%. Длится - 3 секунды.
Уровень1 | Вызывает ястреба-скаута. | мана: 50 ед. | кулдаун: 40 сек.
Уровень2 | Вызывает ястреба-скаута и свинью. | мана: 50 ед. | кулдаун: 40 сек.
Уровень3 | Вызывает более мощного ястреба-скаута и свинью | мана: 50 ед. | кулдаун: 40 сек.
Уровень4 | Вызывает более мощного ястреба-скаута и более мощную свинью | мана: 50 ед. | кулдаун: 40 сек.
Звериный гнев ( Beast Rage )
Пассивная
Когда Рексар нападает на противника, его звериная натура, дает ему высокое мастерство в поединке. С каждым последующим ударом по той же самой цели, Рексар получает понимание обороноспособности добычи, и делает каждый следующий удар с большей непринужденностью, чем предыдущий. Максимум увеличения скорости атаки - 100%. Если Рексар меняет цель, то его скорость атаки возвращается к нормальной.
Уровень1 | Каждые 4 последовательных удара дают Рексару увеличение скорости атаки на 10% |  |
Уровень2 | Каждые 3 последовательных удара дают Рексару увеличение скорости атаки на 10% |  |
Уровень3 | Каждые 2 последовательных удара дают Рексару увеличение скорости атаки на 10% |  |
Уровень4 | Каждый последовательный удар дает Рексару увеличение скорости атаки на 10% |  |
Древний рев ( Primal Roar )
Активная Клавиша : R
Рексар испускает оглушительный рев, который наносит урон и оглушает цель. Вражеские юниты около волны рева получают слабый урон и из скорость передвижения и скорость атаки замедляется. Из-за силы рева, все юниты между Рексаром и его целью отбрасываются в сторону, создавая открытый путь.
Уровень1 | 200 единиц первичного урона. Оглушает на 2 секунды. 100 единиц стороннего урона. Замедление на 2 секунды | мана: 175 ед. | кулдаун: 180 сек.
Уровень2 | 250 единиц первичного урона. Оглушает на 2.75 секунды. 200 единиц стороннего урона. Замедление на 3 секунды | мана: 250 ед. | кулдаун: 180 сек.
Уровень3 | 300 единиц первичного урона. Оглушает на 3.5 секунды. 300 единиц стороннего урона. Замедление на 4 секунды | мана: 325 ед. | кулдаун: 180 сек.

Показатели героя для различных уровней без учета навыков и артефактов
Уровень | STR / AGI / INT | Здоровье | Мана | Восстановление здоровья | Восстановление маны | Атака | Скорость атаки
1 | 23 / 18 / 16 | 587 | 208 | 0,94 | 0,65 | 56 - 60 | 1,68
2 | 25 / 20 / 18 | 629 | 233 | 1,01 | 0,73 | 58 - 62 | 1,67
3 | 27 / 21 / 20 | 671 | 257 | 1,07 | 0,80 | 60 - 64 | 1,65
4 | 30 / 23 / 22 | 712 | 282 | 1,14 | 0,88 | 63 - 67 | 1,63
5 | 32 / 24 / 24 | 754 | 307 | 1,20 | 0,95 | 65 - 69 | 1,62
6 | 34 / 26 / 26 | 796 | 332 | 1,27 | 1,03 | 67 - 71 | 1,60
7 | 36 / 28 / 27 | 838 | 356 | 1,34 | 1,11 | 69 - 73 | 1,59
8 | 38 / 29 / 29 | 880 | 381 | 1,40 | 1,18 | 71 - 75 | 1,57
9 | 41 / 31 / 31 | 921 | 406 | 1,47 | 1,26 | 74 - 78 | 1,56
10 | 43 / 32 / 33 | 963 | 430 | 1,53 | 1,33 | 76 - 80 | 1,55
11 | 45 / 34 / 35 | 1 005 | 455 | 1,60 | 1,41 | 78 - 82 | 1,53
12 | 47 / 36 / 37 | 1 047 | 480 | 1,67 | 1,49 | 80 - 84 | 1,52
13 | 49 / 37 / 39 | 1 089 | 504 | 1,73 | 1,56 | 82 - 86 | 1,50
14 | 52 / 39 / 41 | 1 130 | 529 | 1,80 | 1,64 | 85 - 89 | 1,49
15 | 54 / 40 / 43 | 1 172 | 554 | 1,86 | 1,71 | 87 - 91 | 1,48
16 | 56 / 42 / 45 | 1 214 | 579 | 1,93 | 1,79 | 89 - 93 | 1,47
17 | 58 / 44 / 46 | 1 256 | 603 | 2,00 | 1,87 | 91 - 95 | 1,45
18 | 60 / 45 / 48 | 1 298 | 628 | 2,06 | 1,94 | 93 - 97 | 1,44
19 | 63 / 47 / 50 | 1 339 | 653 | 2,13 | 2,02 | 96 - 100 | 1,43
20 | 65 / 48 / 52 | 1 381 | 677 | 2,19 | 2,09 | 98 - 102 | 1,42
21 | 67 / 50 / 54 | 1 423 | 702 | 2,26 | 2,17 | 100 - 104 | 1,40
22 | 69 / 52 / 56 | 1 465 | 727 | 2,33 | 2,25 | 102 - 106 | 1,39
23 | 71 / 53 / 58 | 1 507 | 751 | 2,39 | 2,32 | 104 - 108 | 1,38
24 | 74 / 55 / 60 | 1 548 | 776 | 2,46 | 2,40 | 107 - 111 | 1,37
25 | 76 / 56 / 62 | 1 590 | 801 | 2,52 | 2,47 | 109 - 113 | 1,36


 DotA AllstarS - Описание карты [Химера ( Jakiro - The Twin Head Dragon ) - Описание героя]

Герои : описание героя

Химера
( Jakiro - The Twin Head Dragon ) 		Основной навык : Интеллект ( Intelligence )
Дальняя атака (range)

Навыки
Навык | Базовое значение | Увеличение за уровень
Сила | 24 | + 2,3
Ловкость | 10 | + 1,2
Интеллект | 28 | + 2,8
Защита | -1 |
Скорость атаки | 1,7 |
Скорость движения | 305 |
Атака | 24 - 36 |
Дальность атаки | 400 |

Магия
Двойное Дыхание ( Dual Breath )
Активная Клавиша : D
Головы-близнецы Химеры выпускают ледяной ветер, сопровождаемый близкой волной огня, нанося повреждения. Вражеские юниты замедляютися и полчают урон от огня каждую секунду в течение 4 секунд
Уровень1 | 35 единиц урона за каждое дыхание. 5 единиц огненного урона в секунду | мана: 120 ед. | кулдаун: 10 сек.
Уровень2 | 70 единиц урона за каждое дыхание. 10 единиц огненного урона в секунду | мана: 120 ед. | кулдаун: 10 сек.
Уровень3 | 105 единиц урона за каждое дыхание. 15 единиц огненного урона в секунду | мана: 120 ед. | кулдаун: 10 сек.
Уровень4 | 140 единиц урона за каждое дыхание. 20 единиц огненного урона в секунду | мана: 120 ед. | кулдаун: 10 сек.
Ледяной путь ( Ice Path )
Активная Клавиша : T
Создает дорогу из льда перед Химерой. По истечении 1 секунды, дорога взрывается и замораживает ближние вражеские юниты. Длина дороги 1000 единиц.
Уровень1 | Замораживание на 0.5 секунды | мана: 75 ед. | кулдаун: 16 сек.
Уровень2 | Замораживание на 1 секунду | мана: 75 ед. | кулдаун: 16 сек.
Уровень3 | Замораживание на 1.5 секунды | мана: 75 ед. | кулдаун: 16 сек.
Уровень4 | Замораживание на 2 секунды | мана: 75 ед. | кулдаун: 16 сек.
Авто-выстрел ( Auto Fire )
Пассивная
Когда одна голова атакует врагов, другая голова может плюнуть шаровой молнией на соседнего врага прямо перед Химерой (но не обязательно ближайшего), наносит урон от огня каждую секунду в указанной области. Можно вызвать максимум один раз каждую секунду. Длится 5 секунд.
Уровень1 | 25% шанса плевка шаровой молнией, которая наносит 10 единиц урона в секунду. |  |
Уровень2 | 30% шанса плевка шаровой молнией, которая наносит 20 единиц урона в секунду. |  |
Уровень3 | 35% шанса плевка шаровой молнией, которая наносит 30 единиц урона в секунду. |  |
Уровень4 | 40% шанса плевка шаровой молнией, которая наносит 40 единиц урона в секунду. |  |
Костер ( Macropyre )
Активная Клавиша :
Химера вызывает линию пульсирующих ударов пламени перед собой. Пламя наносит повреждения каждую секунду в течение 5 секунд. и имеет радиус в 200 единиц. Расстояние увеличивается для каждого уровня. Разрушает деревья.
Уровень1 | 75 единиц урона в секунду | мана: 220 ед. | кулдаун: 60 сек.
Уровень2 | 100 единиц урона в секунду | мана: 330 ед. | кулдаун: 75 сек.
Уровень3 | 125 единиц урона в секунду | мана: 440 ед. | кулдаун: 90 сек.

Показатели героя для различных уровней без учета навыков и артефактов
Уровень | STR / AGI / INT | Здоровье | Мана | Восстановление здоровья | Восстановление маны | Атака | Скорость атаки
1 | 24 / 10 / 28 | 606 | 364 | 0,97 | 1,13 | 52 - 64 | 1,68
2 | 26 / 11 / 31 | 650 | 400 | 1,04 | 1,24 | 55 - 67 | 1,67
3 | 29 / 12 / 34 | 693 | 437 | 1,11 | 1,35 | 58 - 70 | 1,65
4 | 31 / 14 / 36 | 737 | 473 | 1,18 | 1,47 | 60 - 72 | 1,63
5 | 33 / 15 / 39 | 781 | 510 | 1,25 | 1,58 | 63 - 75 | 1,62
6 | 36 / 16 / 42 | 825 | 546 | 1,32 | 1,69 | 66 - 78 | 1,60
7 | 38 / 17 / 45 | 868 | 582 | 1,38 | 1,80 | 69 - 81 | 1,59
8 | 40 / 18 / 48 | 912 | 619 | 1,45 | 1,91 | 72 - 84 | 1,57
9 | 42 / 20 / 50 | 956 | 655 | 1,52 | 2,03 | 74 - 86 | 1,56
10 | 45 / 21 / 53 | 999 | 692 | 1,59 | 2,14 | 77 - 89 | 1,55
11 | 47 / 22 / 56 | 1 043 | 728 | 1,66 | 2,25 | 80 - 92 | 1,53
12 | 49 / 23 / 59 | 1 087 | 764 | 1,73 | 2,36 | 83 - 95 | 1,52
13 | 52 / 24 / 62 | 1 130 | 801 | 1,80 | 2,47 | 86 - 98 | 1,50
14 | 54 / 26 / 64 | 1 174 | 837 | 1,87 | 2,59 | 88 - 100 | 1,49
15 | 56 / 27 / 67 | 1 218 | 874 | 1,94 | 2,70 | 91 - 103 | 1,48
16 | 59 / 28 / 70 | 1 262 | 910 | 2,01 | 2,81 | 94 - 106 | 1,47
17 | 61 / 29 / 73 | 1 305 | 946 | 2,07 | 2,92 | 97 - 109 | 1,45
18 | 63 / 30 / 76 | 1 349 | 983 | 2,14 | 3,03 | 100 - 112 | 1,44
19 | 65 / 32 / 78 | 1 393 | 1 019 | 2,21 | 3,15 | 102 - 114 | 1,43
20 | 68 / 33 / 81 | 1 436 | 1 056 | 2,28 | 3,26 | 105 - 117 | 1,42
21 | 70 / 34 / 84 | 1 480 | 1 092 | 2,35 | 3,37 | 108 - 120 | 1,40
22 | 72 / 35 / 87 | 1 524 | 1 128 | 2,42 | 3,48 | 111 - 123 | 1,39
23 | 75 / 36 / 90 | 1 567 | 1 165 | 2,49 | 3,59 | 114 - 126 | 1,38
24 | 77 / 38 / 92 | 1 611 | 1 201 | 2,56 | 3,71 | 116 - 128 | 1,37
25 | 79 / 39 / 95 | 1 655 | 1 238 | 2,63 | 3,82 | 119 - 131 | 1,36


 DotA AllstarS - Описание карты [Террорблейд ( Terrorblade - The Soul Keeper ) - Описание героя]

Герои : описание героя

Террорблейд
( Terrorblade - The Soul Keeper ) 		Основной навык : Ловкость ( Agility )
Ближняя атака (melee)

Навыки
Навык | Базовое значение | Увеличение за уровень
Сила | 19 | + 1,9
Ловкость | 22 | + 3,2
Интеллект | 15 | + 1,75
Защита | 1 |
Скорость атаки | 1,5 |
Скорость движения | 320 |
Атака | 26 - 32 |
Дальность атаки | 100 |

Магия
Похищение души ( Soul Steal )
Активная Клавиша : E
Крадет душу указанной вражеской единицы и извлекает ее по частям. Длится 8 секунд
Уровень1 | Собирает 20 единиц здоровья в секунду | мана: 45 ед. | кулдаун: 12 сек.
Уровень2 | Собирает 40 единиц здоровья в секунду | мана: 45 ед. | кулдаун: 12 сек.
Уровень3 | Собирает 60 единиц здоровья в секунду | мана: 45 ед. | кулдаун: 12 сек.
Уровень4 | Собирает 80 единиц здоровья в секунду | мана: 45 ед. | кулдаун: 12 сек.
Вызов изображений ( Conjure Image )
Активная Клавиша : C
Создает копию Террорблэйда, которая наносит повреждения. Длится 30 секунд
Уровень1 | Изображения наносят 25% урона | мана: 70 ед. | кулдаун: 10 сек.
Уровень2 | Изображения наносят 35% урона | мана: 85 ед. | кулдаун: 10 сек.
Уровень3 | Изображения наносят 45% урона | мана: 100 ед. | кулдаун: 10 сек.
Уровень4 | Изображения наносят 55% урона | мана: 115 ед. | кулдаун: 10 сек.
Метаморфоза ( Metamorphosis )
Активная Клавиша : T
Превращает Террорблейда в мощного Демона с дальней атакой
Уровень1 | Длится 30 секунд | мана: 125 ед. | кулдаун: 160 сек.
Уровень2 | Длится 40 секунд, 50 дополнительных единиц здоровья | мана: 115 ед. | кулдаун: 160 сек.
Уровень3 | Длится 50 секунд, 100 дополнительных единиц здоровья | мана: 107 ед. | кулдаун: 160 сек.
Уровень4 | Длится 60 секунд, 150 дополнительных единиц здоровья | мана: 100 ед. | кулдаун: 160 сек.
Душевная встреча :) ( Sunder )
Активная Клавиша : R
Вынимает души одновременно и у Террорблейда и у указаного героя, затем меняет их местами, перенося при этом часть жизни. Проценты здоровья каждого юнита переносятся вместе с душами. Немного здоровья должно остаться у вражеского героя
Уровень1 | Дальность 250 единиц, Минимум 33% здоровья | мана: 250 ед. | кулдаун: 120 сек.
Уровень2 | Дальность 250 единиц, Минимум 28% здоровья | мана: 250 ед. | кулдаун: 100 сек.
Уровень3 | Дальность 250 единиц, Минимум 23% здоровья | мана: 250 ед. | кулдаун: 80 сек.

Показатели героя для различных уровней без учета навыков и артефактов
Уровень | STR / AGI / INT | Здоровье | Мана | Восстановление здоровья | Восстановление маны | Атака | Скорость атаки
1 | 19 / 22 / 15 | 511 | 195 | 0,82 | 0,61 | 48 - 54 | 1,49
2 | 21 / 25 / 17 | 547 | 218 | 0,88 | 0,68 | 51 - 57 | 1,47
3 | 23 / 28 / 19 | 583 | 241 | 0,93 | 0,75 | 54 - 60 | 1,46
4 | 25 / 32 / 20 | 619 | 263 | 0,99 | 0,82 | 58 - 64 | 1,44
5 | 27 / 35 / 22 | 655 | 286 | 1,05 | 0,89 | 61 - 67 | 1,43
6 | 29 / 38 / 24 | 692 | 309 | 1,11 | 0,96 | 64 - 70 | 1,42
7 | 30 / 41 / 26 | 728 | 332 | 1,16 | 1,03 | 67 - 73 | 1,40
8 | 32 / 44 / 27 | 764 | 354 | 1,22 | 1,10 | 70 - 76 | 1,39
9 | 34 / 48 / 29 | 800 | 377 | 1,28 | 1,17 | 74 - 80 | 1,38
10 | 36 / 51 / 31 | 836 | 400 | 1,33 | 1,24 | 77 - 83 | 1,36
11 | 38 / 54 / 33 | 872 | 423 | 1,39 | 1,31 | 80 - 86 | 1,35
12 | 40 / 57 / 34 | 908 | 445 | 1,45 | 1,38 | 83 - 89 | 1,34
13 | 42 / 60 / 36 | 944 | 468 | 1,50 | 1,45 | 86 - 92 | 1,33
14 | 44 / 64 / 38 | 980 | 491 | 1,56 | 1,52 | 90 - 96 | 1,32
15 | 46 / 67 / 40 | 1 016 | 514 | 1,62 | 1,59 | 93 - 99 | 1,30
16 | 48 / 70 / 41 | 1 053 | 536 | 1,68 | 1,66 | 96 - 102 | 1,29
17 | 49 / 73 / 43 | 1 089 | 559 | 1,73 | 1,73 | 99 - 105 | 1,28
18 | 51 / 76 / 45 | 1 125 | 582 | 1,79 | 1,80 | 102 - 108 | 1,27
19 | 53 / 80 / 47 | 1 161 | 605 | 1,85 | 1,87 | 106 - 112 | 1,26
20 | 55 / 83 / 48 | 1 197 | 627 | 1,90 | 1,94 | 109 - 115 | 1,25
21 | 57 / 86 / 50 | 1 233 | 650 | 1,96 | 2,01 | 112 - 118 | 1,24
22 | 59 / 89 / 52 | 1 269 | 673 | 2,02 | 2,08 | 115 - 121 | 1,23
23 | 61 / 92 / 54 | 1 305 | 696 | 2,07 | 2,15 | 118 - 124 | 1,22
24 | 63 / 96 / 55 | 1 341 | 718 | 2,13 | 2,22 | 122 - 128 | 1,21
25 | 65 / 99 / 57 | 1 377 | 741 | 2,19 | 2,29 | 125 - 131 | 1,20


 DotA AllstarS - Описание карты [Легарас ( Leshrac the Malicious - The Tormented Soul ) - Описание героя]

Герои : описание героя

Легарас
( Leshrac the Malicious - The Tormented Soul ) 		Основной навык : Интеллект ( Intelligence )
Дальняя атака (range)

Навыки
Навык | Базовое значение | Увеличение за уровень
Сила | 14 | + 1,5
Ловкость | 13 | + 1,7
Интеллект | 26 | + 3
Защита | 1 |
Скорость атаки | 1,7 |
Скорость движения | 300 |
Атака | 19 - 23 |
Дальность атаки | 600 |

Магия
Раскол земли ( Split Earth )
Активная Клавиша : T
Раскалывает землю под ногами ближайших врагов. Наносит повреждения и оглуает на короткое время. Расстояние кастования - 650 единиц.
Уровень1 | Наносит 70 урона и оглушает на 1.25 секунды | мана: 100 ед. | кулдаун: 10 сек.
Уровень2 | Наносит 140 урона и оглушает на 1.5 секунды | мана: 125 ед. | кулдаун: 10 сек.
Уровень3 | Наносит 210 урона и оглушает на 1.75 секунды | мана: 140 ед. | кулдаун: 10 сек.
Уровень4 | Наносит 290 урона и оглушает на 2 секунды | мана: 160 ед. | кулдаун: 10 сек.
Дьявольский указ ( Diabolic Edict )
Активная Клавиша : C
Насыщает область вокруг Легараса магией, вызывая случайные взрывы врагам. Длится 8 секунд
Уровень1 | Медленная скорость взрывов | мана: 95 ед. | кулдаун: 30 сек.
Уровень2 | Средняя скорость взрывов | мана: 120 ед. | кулдаун: 30 сек.
Уровень3 | Увеличенная область, средняя скорость взрывов | мана: 135 ед. | кулдаун: 30 сек.
Уровень4 | Большая область, высокая скорость взрывов | мана: 155 ед. | кулдаун: 30 сек.
Шторм молний ( Lightning Storm )
Активная Клавиша : G
Вызывает шторм молний, которые поражают ближайших врагов
Уровень1 | 80 повреждений, прыгает дважды | мана: 100 ед. | кулдаун: 7 сек.
Уровень2 | 145 повреждений, прыгает три раза | мана: 115 ед. | кулдаун: 7 сек.
Уровень3 | 205 повреждений, прыгает четыре раза | мана: 130 ед. | кулдаун: 7 сек.
Уровень4 | 265 повреждений, прыгает пять раз | мана: 178 ед. | кулдаун: 7 сек.
Вспышка ( Pulse Nova )
Активная Клавиша : V
Вызывает пульсирующую новую звезду (вспышку) по одной каждую секунду, наносит повреждения ближайшим врагам
Уровень1 | 66 повреждений за каждую вспышку. Манакост + 20 в секунду | мана: 143 ед. |
Уровень2 | 100 повреждений за каждую вспышку. Манакост + 40 в секунду | мана: 165 ед. |
Уровень3 | 144 повреждений за каждую вспышку. Манакост + 60 в секунду | мана: 187 ед. |

Показатели героя для различных уровней без учета навыков и артефактов
Уровень | STR / AGI / INT | Здоровье | Мана | Восстановление здоровья | Восстановление маны | Атака | Скорость атаки
1 | 14 / 13 / 26 | 416 | 338 | 0,67 | 1,05 | 45 - 49 | 1,68
2 | 16 / 15 / 29 | 445 | 377 | 0,72 | 1,17 | 48 - 52 | 1,67
3 | 17 / 16 / 32 | 473 | 416 | 0,76 | 1,29 | 51 - 55 | 1,65
4 | 19 / 18 / 35 | 502 | 455 | 0,81 | 1,41 | 54 - 58 | 1,63
5 | 20 / 20 / 38 | 530 | 494 | 0,85 | 1,53 | 57 - 61 | 1,62
6 | 22 / 22 / 41 | 559 | 533 | 0,90 | 1,65 | 60 - 64 | 1,60
7 | 23 / 23 / 44 | 587 | 572 | 0,94 | 1,77 | 63 - 67 | 1,59
8 | 25 / 25 / 47 | 616 | 611 | 0,99 | 1,89 | 66 - 70 | 1,57
9 | 26 / 27 / 50 | 644 | 650 | 1,03 | 2,01 | 69 - 73 | 1,56
10 | 28 / 28 / 53 | 673 | 689 | 1,08 | 2,13 | 72 - 76 | 1,55
11 | 29 / 30 / 56 | 701 | 728 | 1,12 | 2,25 | 75 - 79 | 1,53
12 | 31 / 32 / 59 | 730 | 767 | 1,17 | 2,37 | 78 - 82 | 1,52
13 | 32 / 33 / 62 | 758 | 806 | 1,21 | 2,49 | 81 - 85 | 1,50
14 | 34 / 35 / 65 | 787 | 845 | 1,26 | 2,61 | 84 - 88 | 1,49
15 | 35 / 37 / 68 | 815 | 884 | 1,30 | 2,73 | 87 - 91 | 1,48
16 | 37 / 39 / 71 | 844 | 923 | 1,35 | 2,85 | 90 - 94 | 1,47
17 | 38 / 40 / 74 | 872 | 962 | 1,39 | 2,97 | 93 - 97 | 1,45
18 | 40 / 42 / 77 | 901 | 1 001 | 1,44 | 3,09 | 96 - 100 | 1,44
19 | 41 / 44 / 80 | 929 | 1 040 | 1,48 | 3,21 | 99 - 103 | 1,43
20 | 43 / 45 / 83 | 958 | 1 079 | 1,53 | 3,33 | 102 - 106 | 1,42
21 | 44 / 47 / 86 | 986 | 1 118 | 1,57 | 3,45 | 105 - 109 | 1,40
22 | 46 / 49 / 89 | 1 015 | 1 157 | 1,62 | 3,57 | 108 - 112 | 1,39
23 | 47 / 50 / 92 | 1 043 | 1 196 | 1,66 | 3,69 | 111 - 115 | 1,38
24 | 49 / 52 / 95 | 1 072 | 1 235 | 1,71 | 3,81 | 114 - 118 | 1,37
25 | 50 / 54 / 98 | 1 100 | 1 274 | 1,75 | 3,93 | 117 - 121 | 1,36


 DotA AllstarS - Описание карты [Лич ( Kel'Thuzad - The Lich ) - Описание героя]

Герои : описание героя

Лич
( Kel'Thuzad - The Lich ) 		Основной навык : Интеллект ( Intelligence )
Дальняя атака (range)

Навыки
Навык | Базовое значение | Увеличение за уровень
Сила | 18 | + 1,55
Ловкость | 15 | + 2
Интеллект | 18 | + 3,25
Защита | -1 |
Скорость атаки | 1,7 |
Скорость движения | 280 |
Атака | 19 - 31 |
Дальность атаки | 580 |

Магия
Вспышка мороза ( Frost Nova )
Активная Клавиша : V
Поражает вражеские юниты вокруг указанного вражеского юнита волной разрушительного мороза, которая замедляет скорость передвижения и скорость атаки на 4 секунды
Уровень1 | 50 единиц урона цели и 75 единиц урона вспышкой | мана: 125 ед. | кулдаун: 9 сек.
Уровень2 | 100 единиц урона цели и 100 единиц урона вспышкой | мана: 150 ед. | кулдаун: 9 сек.
Уровень3 | 125 единиц урона цели и 125 единиц урона вспышкой | мана: 170 ед. | кулдаун: 9 сек.
Уровень4 | 175 единиц урона цели и 150 единиц урона вспышкой | мана: 190 ед. | кулдаун: 9 сек.
Ледяной щит ( Frost Armor )
Активная Клавиша : F
Создает щит из льда вокруг выбранного дружественного юнита. Щит увеличивает защиту и замедляет атакующих юнитов ближнего боя на 2 секунды. Длится 25 секунд
Уровень1 | Добавляет 2 единицы защиты | мана: 50 ед. | кулдаун: 5 сек.
Уровень2 | Добавляет 4 единицы защиты | мана: 50 ед. | кулдаун: 5 сек.
Уровень3 | Добавляет 6 единицы защиты | мана: 50 ед. | кулдаун: 5 сек.
Уровень4 | Добавляет 8 единицы защиты | мана: 50 ед. | кулдаун: 5 сек.
Темный ритуал ( Dark Ritual )
Активная Клавиша : D
Жертвует указанным дружественным юнитом для превращения его здоровья в ману
Уровень1 | 15% от здоровья в ману | мана: 25 ед. | кулдаун: 43 сек.
Уровень2 | 30% от здоровья в ману | мана: 25 ед. | кулдаун: 43 сек.
Уровень3 | 45% от здоровья в ману | мана: 25 ед. | кулдаун: 43 сек.
Уровень4 | 60% от здоровья в ману | мана: 25 ед. | кулдаун: 43 сек.
Заморозка ( Chain Frost )
Активная Клавиша : C
Создает прыгающее дыхание мороза, которое перескакивает 7 раз
Уровень1 | Каждый удар наносит 280 единиц урона | мана: 200 ед. | кулдаун: 135 сек.
Уровень2 | Каждый удар наносит 370 единиц урона | мана: 325 ед. | кулдаун: 110 сек.
Уровень3 | Каждый удар наносит 460 единиц урона | мана: 500 ед. | кулдаун: 95 сек.

Показатели героя для различных уровней без учета навыков и артефактов
Уровень | STR / AGI / INT | Здоровье | Мана | Восстановление здоровья | Восстановление маны | Атака | Скорость атаки
1 | 18 / 15 / 18 | 492 | 234 | 0,79 | 0,73 | 37 - 49 | 1,68
2 | 20 / 17 / 21 | 521 | 276 | 0,84 | 0,86 | 40 - 52 | 1,67
3 | 21 / 19 / 25 | 551 | 319 | 0,88 | 0,99 | 44 - 56 | 1,65
4 | 23 / 21 / 28 | 580 | 361 | 0,93 | 1,12 | 47 - 59 | 1,63
5 | 24 / 23 / 31 | 610 | 403 | 0,98 | 1,25 | 50 - 62 | 1,62
6 | 26 / 25 / 34 | 639 | 445 | 1,02 | 1,38 | 53 - 65 | 1,60
7 | 27 / 27 / 38 | 669 | 488 | 1,07 | 1,51 | 57 - 69 | 1,59
8 | 29 / 29 / 41 | 698 | 530 | 1,12 | 1,64 | 60 - 72 | 1,57
9 | 30 / 31 / 44 | 728 | 572 | 1,16 | 1,77 | 63 - 75 | 1,56
10 | 32 / 33 / 47 | 757 | 614 | 1,21 | 1,90 | 66 - 78 | 1,55
11 | 34 / 35 / 51 | 787 | 657 | 1,26 | 2,03 | 70 - 82 | 1,53
12 | 35 / 37 / 54 | 816 | 699 | 1,30 | 2,16 | 73 - 85 | 1,52
13 | 37 / 39 / 57 | 845 | 741 | 1,35 | 2,29 | 76 - 88 | 1,50
14 | 38 / 41 / 60 | 875 | 783 | 1,39 | 2,42 | 79 - 91 | 1,49
15 | 40 / 43 / 64 | 904 | 826 | 1,44 | 2,55 | 83 - 95 | 1,48
16 | 41 / 45 / 67 | 934 | 868 | 1,49 | 2,68 | 86 - 98 | 1,47
17 | 43 / 47 / 70 | 963 | 910 | 1,53 | 2,81 | 89 - 101 | 1,45
18 | 44 / 49 / 73 | 993 | 952 | 1,58 | 2,94 | 92 - 104 | 1,44
19 | 46 / 51 / 77 | 1 022 | 995 | 1,63 | 3,07 | 96 - 108 | 1,43
20 | 47 / 53 / 80 | 1 052 | 1 037 | 1,67 | 3,20 | 99 - 111 | 1,42
21 | 49 / 55 / 83 | 1 081 | 1 079 | 1,72 | 3,33 | 102 - 114 | 1,40
22 | 51 / 57 / 86 | 1 110 | 1 121 | 1,77 | 3,46 | 105 - 117 | 1,39
23 | 52 / 59 / 90 | 1 140 | 1 164 | 1,81 | 3,59 | 109 - 121 | 1,38
24 | 54 / 61 / 93 | 1 169 | 1 206 | 1,86 | 3,72 | 112 - 124 | 1,37
25 | 55 / 63 / 96 | 1 199 | 1 248 | 1,91 | 3,85 | 115 - 127 | 1,36


 DotA AllstarS - Описание карты [Банша ( Krobelus - The Death Prophet ) - Описание героя]

Герои : описание героя

Банша
( Krobelus - The Death Prophet ) 		Основной навык : Интеллект ( Intelligence )
Дальняя атака (range)

Навыки
Навык | Базовое значение | Увеличение за уровень
Сила | 17 | + 1,8
Ловкость | 14 | + 1,4
Интеллект | 20 | + 3
Защита | -1 |
Скорость атаки | 1,7 |
Скорость движения | 280 |
Атака | 19 - 31 |
Дальность атаки | 600 |

Магия
Рой ( Carrion Swarm )
Активная Клавиша : R
Посылает орду летучих мышей поражать врагов. Кулдаун 9 секунд.
Уровень1 | 100 единиц урона на каждый юнит | мана: 105 ед. | кулдаун: 8 сек.
Уровень2 | 175 единиц урона на каждый юнит | мана: 120 ед. | кулдаун: 8 сек.
Уровень3 | 250 единиц урона на каждый юнит | мана: 140 ед. | кулдаун: 8 сек.
Уровень4 | 300 единиц урона на каждый юнит | мана: 165 ед. | кулдаун: 8 сек.
Тишина ( Silence )
Активная Клавиша : E
Баньша заставляет на время замолчать всех врагов использующих заклинания в указанной области
Уровень1 | Длится 3 секунды | мана: 90 ед. | кулдаун: 15 сек.
Уровень2 | Длится 4 секунды | мана: 90 ед. | кулдаун: 15 сек.
Уровень3 | Длится 5 секунд | мана: 90 ед. | кулдаун: 15 сек.
Уровень4 | Длится 6 секунд | мана: 90 ед. | кулдаун: 15 сек.
Колдовство ( Witchcraft )
Пассивная
Увеличивает силу каждой магии Банши Рой - уменьшает стоимость маны и время кулдауна Тишина - уменьшает стоимость маны Изгнание - увеличивает число вызванных духов. Увеличивает скорость передвижения.
Уровень1 | Рой: кулдаун 8 секунд, стоимость 100/115/135/160 единиц маны; Тишина: стоимость 80 единиц маны; Изгнание: 6/11/16 духов; Скорость передвижения: 285 единиц |  |
Уровень2 | Рой: кулдаун 7 секунд, стоимость 95/110/130/155 единиц маны; Тишина: стоимость 70 единиц маны; Изгнание: 7/13/18 духов; Скорость передвижения: 291 единица |  |
Уровень3 | Рой: кулдаун 6 секунд, стоимость 90/105/125/150 единиц маны; Тишина: стоимость 60 единиц маны; Изгнание: 8/14/20 духов; Скорость передвижения: 296 единиц |  |
Уровень4 | Рой: кулдаун 5 секунд, стоимость 85/110/120/150 единиц маны; Тишина: стоимость 50 единиц маны; Изгнание: 9/16/23 духов; Скорость передвижения: 302 единицы |  |
Изгнание ( Exorcism )
Активная Клавиша : X
Вызывает дьявольских духов, которые атакуют ваших врагов
Уровень1 | Вызывает 5 дъявольских духов | мана: 200 ед. | кулдаун: 115 сек.
Уровень2 | Вызывает 10 дъявольских духов | мана: 300 ед. | кулдаун: 115 сек.
Уровень3 | Вызывает 16 дъявольских духов | мана: 400 ед. | кулдаун: 115 сек.

Показатели героя для различных уровней без учета навыков и артефактов
Уровень | STR / AGI / INT | Здоровье | Мана | Восстановление здоровья | Восстановление маны | Атака | Скорость атаки
1 | 17 / 14 / 20 | 473 | 260 | 0,76 | 0,81 | 39 - 51 | 1,68
2 | 19 / 15 / 23 | 507 | 299 | 0,81 | 0,93 | 42 - 54 | 1,67
3 | 21 / 17 / 26 | 541 | 338 | 0,87 | 1,05 | 45 - 57 | 1,65
4 | 22 / 18 / 29 | 576 | 377 | 0,92 | 1,17 | 48 - 60 | 1,63
5 | 24 / 20 / 32 | 610 | 416 | 0,98 | 1,29 | 51 - 63 | 1,62
6 | 26 / 21 / 35 | 644 | 455 | 1,03 | 1,41 | 54 - 66 | 1,60
7 | 28 / 22 / 38 | 678 | 494 | 1,08 | 1,53 | 57 - 69 | 1,59
8 | 30 / 24 / 41 | 712 | 533 | 1,14 | 1,65 | 60 - 72 | 1,57
9 | 31 / 25 / 44 | 747 | 572 | 1,19 | 1,77 | 63 - 75 | 1,56
10 | 33 / 27 / 47 | 781 | 611 | 1,25 | 1,89 | 66 - 78 | 1,55
11 | 35 / 28 / 50 | 815 | 650 | 1,30 | 2,01 | 69 - 81 | 1,53
12 | 37 / 29 / 53 | 849 | 689 | 1,35 | 2,13 | 72 - 84 | 1,52
13 | 39 / 31 / 56 | 883 | 728 | 1,41 | 2,25 | 75 - 87 | 1,50
14 | 40 / 32 / 59 | 918 | 767 | 1,46 | 2,37 | 78 - 90 | 1,49
15 | 42 / 34 / 62 | 952 | 806 | 1,52 | 2,49 | 81 - 93 | 1,48
16 | 44 / 35 / 65 | 986 | 845 | 1,57 | 2,61 | 84 - 96 | 1,47
17 | 46 / 36 / 68 | 1 020 | 884 | 1,62 | 2,73 | 87 - 99 | 1,45
18 | 48 / 38 / 71 | 1 054 | 923 | 1,68 | 2,85 | 90 - 102 | 1,44
19 | 49 / 39 / 74 | 1 089 | 962 | 1,73 | 2,97 | 93 - 105 | 1,43
20 | 51 / 41 / 77 | 1 123 | 1 001 | 1,79 | 3,09 | 96 - 108 | 1,42
21 | 53 / 42 / 80 | 1 157 | 1 040 | 1,84 | 3,21 | 99 - 111 | 1,40
22 | 55 / 43 / 83 | 1 191 | 1 079 | 1,89 | 3,33 | 102 - 114 | 1,39
23 | 57 / 45 / 86 | 1 225 | 1 118 | 1,95 | 3,45 | 105 - 117 | 1,38
24 | 58 / 46 / 89 | 1 260 | 1 157 | 2,00 | 3,57 | 108 - 120 | 1,37
25 | 60 / 48 / 92 | 1 294 | 1 196 | 2,06 | 3,69 | 111 - 123 | 1,36


 DotA AllstarS - Описание карты [Лион ( Lion - The Demon Witch ) - Описание героя]

Герои : описание героя

Лион
( Lion - The Demon Witch ) 		Основной навык : Интеллект ( Intelligence )
Дальняя атака (range)

Навыки
Навык | Базовое значение | Увеличение за уровень
Сила | 16 | + 1,7
Ловкость | 15 | + 1,5
Интеллект | 22 | + 3
Защита | -1 |
Скорость атаки | 1,7 |
Скорость движения | 280 |
Атака | 20 - 26 |
Дальность атаки | 600 |

Магия
Пронзить ( Impale )
Активная Клавиша : E
Пронзает землю огромными шипами по прямой линии, наносит повреждения и подбрасывает вражеские юниты стоящие на земле в воздух над тем местом, где они стоят
Уровень1 | 60 единиц урона, Оглушает на 0.5 секунды | мана: 100 ед. | кулдаун: 12 сек.
Уровень2 | 130 единиц урона, Оглушает на 1 секунду | мана: 120 ед. | кулдаун: 12 сек.
Уровень3 | 200 единиц урона, Оглушает на 1.5 секунды | мана: 145 ед. | кулдаун: 12 сек.
Уровень4 | 260 единиц урона, Оглушает на 2 секунды | мана: 170 ед. | кулдаун: 12 сек.
Вуду ( Voodoo )
Активная Клавиша : D
Превращает вражеского юнита в случайное существо, отключает специальные свойства
Уровень1 | Длится 1 секунду | мана: 110 ед. | кулдаун: 13 сек.
Уровень2 | Длится 2 секунды | мана: 140 ед. | кулдаун: 13 сек.
Уровень3 | Длится 3 секунды | мана: 170 ед. | кулдаун: 13 сек.
Уровень4 | Длится 4 секунды | мана: 200 ед. | кулдаун: 13 сек.
Перекачка маны ( Mana Drain )
Активная Клавиша : R
Собирает магическую энергию указанного вражеского юнита, беря ману от него каждую секунду. Длится 5 секунд
Уровень1 | Перекачивается 15 единиц маны в секунду | мана: 10 ед. | кулдаун: 25 сек.
Уровень2 | Перекачивается 30 единиц маны в секунду | мана: 10 ед. | кулдаун: 25 сек.
Уровень3 | Перекачивается 50 единиц маны в секунду | мана: 10 ед. | кулдаун: 25 сек.
Уровень4 | Перекачивается 70 единиц маны в секунду | мана: 10 ед. | кулдаун: 25 сек.
Палец смерти ( Finger of Death )
Активная Клавиша : F
Немедленно поражает цель, выворачивает ее наизнанку. Наносит серьезный урон
Уровень1 | Наносит 500 единиц урона | мана: 200 ед. | кулдаун: 150 сек.
Уровень2 | Наносит 650 единиц урона | мана: 420 ед. | кулдаун: 90 сек.
Уровень3 | Наносит 850 единиц урона | мана: 650 ед. | кулдаун: 55 сек.

Показатели героя для различных уровней без учета навыков и артефактов
Уровень | STR / AGI / INT | Здоровье | Мана | Восстановление здоровья | Восстановление маны | Атака | Скорость атаки
1 | 16 / 15 / 22 | 454 | 286 | 0,73 | 0,89 | 42 - 48 | 1,68
2 | 18 / 17 / 25 | 486 | 325 | 0,78 | 1,01 | 45 - 51 | 1,67
3 | 19 / 18 / 28 | 519 | 364 | 0,83 | 1,13 | 48 - 54 | 1,65
4 | 21 / 20 / 31 | 551 | 403 | 0,88 | 1,25 | 51 - 57 | 1,63
5 | 23 / 21 / 34 | 583 | 442 | 0,93 | 1,37 | 54 - 60 | 1,62
6 | 25 / 23 / 37 | 616 | 481 | 0,99 | 1,49 | 57 - 63 | 1,60
7 | 26 / 24 / 40 | 648 | 520 | 1,04 | 1,61 | 60 - 66 | 1,59
8 | 28 / 26 / 43 | 680 | 559 | 1,09 | 1,73 | 63 - 69 | 1,57
9 | 30 / 27 / 46 | 712 | 598 | 1,14 | 1,85 | 66 - 72 | 1,56
10 | 31 / 29 / 49 | 745 | 637 | 1,19 | 1,97 | 69 - 75 | 1,55
11 | 33 / 30 / 52 | 777 | 676 | 1,24 | 2,09 | 72 - 78 | 1,53
12 | 35 / 32 / 55 | 809 | 715 | 1,29 | 2,21 | 75 - 81 | 1,52
13 | 36 / 33 / 58 | 842 | 754 | 1,34 | 2,33 | 78 - 84 | 1,50
14 | 38 / 35 / 61 | 874 | 793 | 1,39 | 2,45 | 81 - 87 | 1,49
15 | 40 / 36 / 64 | 906 | 832 | 1,44 | 2,57 | 84 - 90 | 1,48
16 | 42 / 38 / 67 | 939 | 871 | 1,50 | 2,69 | 87 - 93 | 1,47
17 | 43 / 39 / 70 | 971 | 910 | 1,55 | 2,81 | 90 - 96 | 1,45
18 | 45 / 41 / 73 | 1 003 | 949 | 1,60 | 2,93 | 93 - 99 | 1,44
19 | 47 / 42 / 76 | 1 035 | 988 | 1,65 | 3,05 | 96 - 102 | 1,43
20 | 48 / 44 / 79 | 1 068 | 1 027 | 1,70 | 3,17 | 99 - 105 | 1,42
21 | 50 / 45 / 82 | 1 100 | 1 066 | 1,75 | 3,29 | 102 - 108 | 1,40
22 | 52 / 47 / 85 | 1 132 | 1 105 | 1,80 | 3,41 | 105 - 111 | 1,39
23 | 53 / 48 / 88 | 1 165 | 1 144 | 1,85 | 3,53 | 108 - 114 | 1,38
24 | 55 / 50 / 91 | 1 197 | 1 183 | 1,90 | 3,65 | 111 - 117 | 1,37
25 | 57 / 51 / 94 | 1 229 | 1 222 | 1,95 | 3,77 | 114 - 120 | 1,36


 DotA AllstarS - Описание карты [Гидра ( Lesale Deathbringer - The Venomancer ) - Описание героя]

Герои : описание героя

Гидра
( Lesale Deathbringer - The Venomancer ) 		Основной навык : Ловкость ( Agility )
Дальняя атака (range)

Навыки
Навык | Базовое значение | Увеличение за уровень
Сила | 18 | + 1,85
Ловкость | 22 | + 2,6
Интеллект | 15 | + 1,75
Защита | 1 |
Скорость атаки | 1,7 |
Скорость движения | 295 |
Атака | 24 - 26 |
Дальность атаки | 450 |

Магия
Удар из тени ( Shadow Strike )
Активная Клавиша : D
Бросает ядовитый нож, который наносит большой урон, а затем наносит урон пока яд действует. У отравленного юнита снижена скорость передвижения и скорость атаки на короткое время
Уровень1 | Удар наносит 50 единиц урона, 10 единиц урона в дальнейшем | мана: 90 ед. | кулдаун: 22 сек.
Уровень2 | Удар наносит 70 единиц урона, 20 единиц урона в дальнейшем | мана: 105 ед. | кулдаун: 22 сек.
Уровень3 | Удар наносит 70 единиц урона, 40 единиц урона в дальнейшем | мана: 120 ед. | кулдаун: 22 сек.
Уровень4 | Удар наносит 100 единиц урона, 50 единиц урона в дальнейшем | мана: 135 ед. | кулдаун: 22 сек.
Ядовитое жало ( Poison Sting )
Пассивная
Добавляет ядовитый урон к атаке героя, незначительно замедляет скорость передвижения. Действует 7 секунд
Уровень1 | Наносит 5 единиц урона в секунду |  |
Уровень2 | Наносит 10 единиц урона в секунду |  |
Уровень3 | Наносит 15 единиц урона в секунду |  |
Уровень4 | Наносит 20 единиц урона в секунду |  |
Ядовитая змея ( Plague Ward )
Активная Клавиша : W
Вызывает неподвижную ядовитую змею. Змея имунна к волшебству. Длится 40 секунд
Уровень1 | 75 единиц здоровья, Максимальный урон 11 единиц | мана: 25 ед. | кулдаун: 6 сек.
Уровень2 | 200 единиц здоровья, Максимальный урон 21 единиц | мана: 25 ед. | кулдаун: 6 сек.
Уровень3 | 325 единиц здоровья, Максимальный урон 32 единиц | мана: 25 ед. | кулдаун: 6 сек.
Уровень4 | 450 единиц здоровьяs, Максимальный урон 42 единиц | мана: 25 ед. | кулдаун: 6 сек.
Вспышка яда ( Poison Nova )
Активная Клавиша : V
Создает кольцо вредного яда, который наносит повреждения вражеским юнитам в течение 12 секунд
Уровень1 | 36 единиц урона каждую секунду | мана: 200 ед. | кулдаун: 135 сек.
Уровень2 | 58 единиц урона каждую секунду | мана: 300 ед. | кулдаун: 115 сек.
Уровень3 | 81 единиц урона каждую секунду | мана: 400 ед. | кулдаун: 95 сек.

Показатели героя для различных уровней без учета навыков и артефактов
Уровень | STR / AGI / INT | Здоровье | Мана | Восстановление здоровья | Восстановление маны | Атака | Скорость атаки
1 | 18 / 22 / 15 | 492 | 195 | 0,79 | 0,61 | 46 - 48 | 1,68
2 | 20 / 25 / 17 | 527 | 218 | 0,85 | 0,68 | 49 - 51 | 1,67
3 | 22 / 27 / 19 | 562 | 241 | 0,90 | 0,75 | 51 - 53 | 1,65
4 | 24 / 30 / 20 | 597 | 263 | 0,96 | 0,82 | 54 - 56 | 1,63
5 | 25 / 32 / 22 | 633 | 286 | 1,01 | 0,89 | 56 - 58 | 1,62
6 | 27 / 35 / 24 | 668 | 309 | 1,07 | 0,96 | 59 - 61 | 1,60
7 | 29 / 38 / 26 | 703 | 332 | 1,12 | 1,03 | 62 - 64 | 1,59
8 | 31 / 40 / 27 | 738 | 354 | 1,18 | 1,10 | 64 - 66 | 1,57
9 | 33 / 43 / 29 | 773 | 377 | 1,23 | 1,17 | 67 - 69 | 1,56
10 | 35 / 45 / 31 | 808 | 400 | 1,29 | 1,24 | 69 - 71 | 1,55
11 | 37 / 48 / 33 | 844 | 423 | 1,35 | 1,31 | 72 - 74 | 1,53
12 | 38 / 51 / 34 | 879 | 445 | 1,40 | 1,38 | 75 - 77 | 1,52
13 | 40 / 53 / 36 | 914 | 468 | 1,46 | 1,45 | 77 - 79 | 1,50
14 | 42 / 56 / 38 | 949 | 491 | 1,51 | 1,52 | 80 - 82 | 1,49
15 | 44 / 58 / 40 | 984 | 514 | 1,57 | 1,59 | 82 - 84 | 1,48
16 | 46 / 61 / 41 | 1 019 | 536 | 1,62 | 1,66 | 85 - 87 | 1,47
17 | 48 / 64 / 43 | 1 054 | 559 | 1,68 | 1,73 | 88 - 90 | 1,45
18 | 49 / 66 / 45 | 1 090 | 582 | 1,73 | 1,80 | 90 - 92 | 1,44
19 | 51 / 69 / 47 | 1 125 | 605 | 1,79 | 1,87 | 93 - 95 | 1,43
20 | 53 / 71 / 48 | 1 160 | 627 | 1,84 | 1,94 | 95 - 97 | 1,42
21 | 55 / 74 / 50 | 1 195 | 650 | 1,90 | 2,01 | 98 - 100 | 1,40
22 | 57 / 77 / 52 | 1 230 | 673 | 1,96 | 2,08 | 101 - 103 | 1,39
23 | 59 / 79 / 54 | 1 265 | 696 | 2,01 | 2,15 | 103 - 105 | 1,38
24 | 61 / 82 / 55 | 1 300 | 718 | 2,07 | 2,22 | 106 - 108 | 1,37
25 | 62 / 84 / 57 | 1 336 | 741 | 2,12 | 2,29 | 108 - 110 | 1,36


 DotA AllstarS - Описание карты [Магнус ( Magnus - The Magnataur ) - Описание героя]

Герои : описание героя

Магнус
( Magnus - The Magnataur ) 		Основной навык : Сила ( Strength )
Ближняя атака (melee)

Навыки
Навык | Базовое значение | Увеличение за уровень
Сила | 21 | + 2,75
Ловкость | 15 | + 1,8
Интеллект | 17 | + 1,65
Защита | 1 |
Скорость атаки | 1,7 |
Скорость движения | 315 |
Атака | 28 - 40 |
Дальность атаки | 100 |

Магия
Ударная волна ( Shockwave )
Активная Клавиша : W
Ударная волна идет от Магнуса, нанося урон наземным юнитам на линии
Уровень1 | 75 единиц повреждений | мана: 90 ед. | кулдаун: 12 сек.
Уровень2 | 150 единиц повреждений | мана: 90 ед. | кулдаун: 12 сек.
Уровень3 | 225 единиц повреждений | мана: 90 ед. | кулдаун: 12 сек.
Уровень4 | 300 единиц повреждений | мана: 90 ед. | кулдаун: 12 сек.
Сверхсила ( Empower )
Активная Клавиша : E
Повышаетурон при атаке у дружественных юнитов
Уровень1 | 15% от урона при атаке | мана: 30 ед. | кулдаун: 12 сек.
Уровень2 | 30% от урона при атаке | мана: 30 ед. | кулдаун: 12 сек.
Уровень3 | 45% от урона при атаке | мана: 30 ед. | кулдаун: 12 сек.
Уровень4 | 60% от урона при атаке | мана: 30 ед. | кулдаун: 12 сек.
Алебарда мощи ( Mighty Swing )
Пассивная
Магнус мощно поражает алебардой по дуге, наносит повреждения всем врагам в широкой области. Юниты стоящие около выбранной цели получают меньший урон
Уровень1 | 12% урона разбрызгивается |  |
Уровень2 | 25% урона разбрызгивается |  |
Уровень3 | 37% урона разбрызгивается |  |
Уровень4 | 50% урона разбрызгивается |  |
Обратная полярность ( Reverse Polarity )
Активная Клавиша : V
При помощи некоего неизвестного свойства материи, Магнус присасывает всех соседних врагов к своим местам и оглушает их с мощным ударом, наносящем повреждения
Уровень1 | Оглушает на 2 секунды, наносит 150 единиц урона | мана: 200 ед. | кулдаун: 120 сек.
Уровень2 | Оглушает на 3 секунды, наноситg 225 единиц урона | мана: 275 ед. | кулдаун: 160 сек.
Уровень3 | Оглушает на 4 секунды, наносит 300 единиц урона | мана: 400 ед. | кулдаун: 160 сек.

Показатели героя для различных уровней без учета навыков и артефактов
Уровень | STR / AGI / INT | Здоровье | Мана | Восстановление здоровья | Восстановление маны | Атака | Скорость атаки
1 | 21 / 15 / 17 | 549 | 221 | 0,88 | 0,69 | 49 - 61 | 1,68
2 | 24 / 17 / 19 | 601 | 242 | 0,96 | 0,76 | 52 - 64 | 1,67
3 | 27 / 19 / 20 | 654 | 264 | 1,05 | 0,82 | 55 - 67 | 1,65
4 | 29 / 20 / 22 | 706 | 285 | 1,13 | 0,89 | 57 - 69 | 1,63
5 | 32 / 22 / 24 | 758 | 307 | 1,21 | 0,95 | 60 - 72 | 1,62
6 | 35 / 24 / 25 | 810 | 328 | 1,29 | 1,02 | 63 - 75 | 1,60
7 | 38 / 26 / 27 | 863 | 350 | 1,38 | 1,09 | 66 - 78 | 1,59
8 | 40 / 28 / 29 | 915 | 371 | 1,46 | 1,15 | 68 - 80 | 1,57
9 | 43 / 29 / 30 | 967 | 393 | 1,54 | 1,22 | 71 - 83 | 1,56
10 | 46 / 31 / 32 | 1 019 | 414 | 1,62 | 1,28 | 74 - 86 | 1,55
11 | 49 / 33 / 34 | 1 072 | 436 | 1,71 | 1,35 | 77 - 89 | 1,53
12 | 51 / 35 / 35 | 1 124 | 457 | 1,79 | 1,42 | 79 - 91 | 1,52
13 | 54 / 37 / 37 | 1 176 | 478 | 1,87 | 1,48 | 82 - 94 | 1,50
14 | 57 / 38 / 38 | 1 228 | 500 | 1,95 | 1,55 | 85 - 97 | 1,49
15 | 60 / 40 / 40 | 1 281 | 521 | 2,04 | 1,61 | 88 - 100 | 1,48
16 | 62 / 42 / 42 | 1 333 | 543 | 2,12 | 1,68 | 90 - 102 | 1,47
17 | 65 / 44 / 43 | 1 385 | 564 | 2,20 | 1,75 | 93 - 105 | 1,45
18 | 68 / 46 / 45 | 1 437 | 586 | 2,28 | 1,81 | 96 - 108 | 1,44
19 | 71 / 47 / 47 | 1 490 | 607 | 2,37 | 1,88 | 99 - 111 | 1,43
20 | 73 / 49 / 48 | 1 542 | 629 | 2,45 | 1,94 | 101 - 113 | 1,42
21 | 76 / 51 / 50 | 1 594 | 650 | 2,53 | 2,01 | 104 - 116 | 1,40
22 | 79 / 53 / 52 | 1 646 | 671 | 2,61 | 2,08 | 107 - 119 | 1,39
23 | 82 / 55 / 53 | 1 699 | 693 | 2,70 | 2,14 | 110 - 122 | 1,38
24 | 84 / 56 / 55 | 1 751 | 714 | 2,78 | 2,21 | 112 - 124 | 1,37
25 | 87 / 58 / 57 | 1 803 | 736 | 2,86 | 2,27 | 115 - 127 | 1,36


 DotA AllstarS - Описание карты [Висейдж ( Visage - The Necro'lic ) - Описание героя]

Герои : описание героя

Висейдж
( Visage - The Necro'lic ) 		Основной навык : Интеллект ( Intelligence )
Дальняя атака (range)

Навыки
Навык | Базовое значение | Увеличение за уровень
Сила | 17 | + 1,75
Ловкость | 17 | + 2
Интеллект | 19 | + 2,45
Защита | -1 |
Скорость атаки | 1,7 |
Скорость движения | 285 |
Атака | 14 - 24 |
Дальность атаки | 600 |

Магия
Холод ( Grave Chill )
Активная Клавиша : G
Висэйдж откачивает жизнь у цели, замедляет скорость атаки и скорость передвижения. Он получает дополнительные значения того, что откачивает. Длится 10 секунд
Уровень1 | 10% от скорости атаки и 10% от скорости передвижения переходит к Висейджу | мана: 110 ед. | кулдаун: 25 сек.
Уровень2 | 20% от скорости атаки и 20% от скорости передвижения переходит к Висейджу | мана: 120 ед. | кулдаун: 25 сек.
Уровень3 | 30% от скорости атаки и 30% от скорости передвижения переходит к Висейджу | мана: 130 ед. | кулдаун: 25 сек.
Уровень4 | 40% от скорости атаки и 40% от скорости передвижения переходит к Висейджу | мана: 140 ед. | кулдаун: 25 сек.
Кража души ( Soul Assumption )
Активная Клавиша : T
Прибавляет дополнительный урон при атаке. Юниты убитые под влиянием эффекта прибавляют Висэйджу здоровье
Уровень1 | 10 единиц дополнительного урона и 10 единиц здоровья возвращается | мана: 5 ед. |
Уровень2 | 20 единиц дополнительного урона и 20 единиц здоровья возвращается | мана: 10 ед. |
Уровень3 | 30 единиц дополнительного урона и 30 единиц здоровья возвращается | мана: 15 ед. |
Уровень4 | 40 единиц дополнительного урона и 40 единиц здоровья возвращается | мана: 20 ед. |
Неизвестные мертвецы ( Anonymous Dead )
Активная Клавиша :
Связывает пять юнитов вместе, заставляя их разделять получаемый им урон
Уровень1 | 7% от урона распределяется |  |
Уровень2 | 14% от урона распределяется |  |
Уровень3 | 21% от урона распределяется |  |
Уровень4 | 28% от урона распределяется |  |
Привидения ( Raise Revenants )
Активная Клавиша : V
Воскрешает привидения из трупа. Защита от заклинаний 100% (имунны к магии).
Уровень1 | 350 единиц здоровья, 29 единиц урона. Можно вызвать 5 привидений | мана: 50 ед. | кулдаун: 6 сек.
Уровень2 | 550 единиц здоровья, 39 единиц урона. Можно вызвать 6 привидений | мана: 50 ед. | кулдаун: 6 сек.
Уровень3 | 800 единиц здоровья, 49 единиц урона. Можно вызвать 7 привидений | мана: 50 ед. | кулдаун: 6 сек.

Показатели героя для различных уровней без учета навыков и артефактов
Уровень | STR / AGI / INT | Здоровье | Мана | Восстановление здоровья | Восстановление маны | Атака | Скорость атаки
1 | 17 / 17 / 19 | 473 | 247 | 0,76 | 0,77 | 33 - 43 | 1,68
2 | 19 / 19 / 21 | 506 | 279 | 0,81 | 0,87 | 35 - 45 | 1,67
3 | 21 / 21 / 24 | 540 | 311 | 0,87 | 0,97 | 38 - 48 | 1,65
4 | 22 / 23 / 26 | 573 | 343 | 0,92 | 1,06 | 40 - 50 | 1,63
5 | 24 / 25 / 29 | 606 | 374 | 0,97 | 1,16 | 43 - 53 | 1,62
6 | 26 / 27 / 31 | 639 | 406 | 1,02 | 1,26 | 45 - 55 | 1,60
7 | 28 / 29 / 34 | 673 | 438 | 1,08 | 1,36 | 48 - 58 | 1,59
8 | 29 / 31 / 36 | 706 | 470 | 1,13 | 1,46 | 50 - 60 | 1,57
9 | 31 / 33 / 39 | 739 | 502 | 1,18 | 1,55 | 53 - 63 | 1,56
10 | 33 / 35 / 41 | 772 | 534 | 1,23 | 1,65 | 55 - 65 | 1,55
11 | 35 / 37 / 44 | 806 | 566 | 1,29 | 1,75 | 58 - 68 | 1,53
12 | 36 / 39 / 46 | 839 | 597 | 1,34 | 1,85 | 60 - 70 | 1,52
13 | 38 / 41 / 48 | 872 | 629 | 1,39 | 1,95 | 62 - 72 | 1,50
14 | 40 / 43 / 51 | 905 | 661 | 1,44 | 2,04 | 65 - 75 | 1,49
15 | 42 / 45 / 53 | 939 | 693 | 1,50 | 2,14 | 67 - 77 | 1,48
16 | 43 / 47 / 56 | 972 | 725 | 1,55 | 2,24 | 70 - 80 | 1,47
17 | 45 / 49 / 58 | 1 005 | 757 | 1,60 | 2,34 | 72 - 82 | 1,45
18 | 47 / 51 / 61 | 1 038 | 788 | 1,65 | 2,44 | 75 - 85 | 1,44
19 | 49 / 53 / 63 | 1 072 | 820 | 1,71 | 2,53 | 77 - 87 | 1,43
20 | 50 / 55 / 66 | 1 105 | 852 | 1,76 | 2,63 | 80 - 90 | 1,42
21 | 52 / 57 / 68 | 1 138 | 884 | 1,81 | 2,73 | 82 - 92 | 1,40
22 | 54 / 59 / 70 | 1 171 | 916 | 1,86 | 2,83 | 84 - 94 | 1,39
23 | 56 / 61 / 73 | 1 205 | 948 | 1,92 | 2,93 | 87 - 97 | 1,38
24 | 57 / 63 / 75 | 1 238 | 980 | 1,97 | 3,02 | 89 - 99 | 1,37
25 | 59 / 65 / 78 | 1 271 | 1 011 | 2,02 | 3,12 | 92 - 102 | 1,36


 DotA AllstarS - Описание карты [Рыцарь Хаоса ( Nessaj - The Chaos Knight ) - Описание героя]

Герои : описание героя

Рыцарь Хаоса
( Nessaj - The Chaos Knight ) 		Основной навык : Сила ( Strength )
Ближняя атака (melee)

Навыки
Навык | Базовое значение | Увеличение за уровень
Сила | 21 | + 2,9
Ловкость | 14 | + 2,1
Интеллект | 16 | + 1,2
Защита | 1 |
Скорость атаки | 1,7 |
Скорость движения | 325 |
Атака | 5 - 55 |
Дальность атаки | 100 |

Магия
Заряд хаоса ( Chaos Bolt )
Активная Клавиша : C
Необычный энергетический заряд кидается во врага. Он оглушает на случайное количество времени, от 1 до 4 секунд. Наносит случайный урон от 1 до 200 единиц.
Уровень1 | Оглушает на период от 1 до 2 секунд | мана: 140 ед. | кулдаун: 10 сек.
Уровень2 | Оглушает на период от 1 до 3 секунд | мана: 140 ед. | кулдаун: 10 сек.
Уровень3 | Оглушает на период от 1 до 4 секунд | мана: 140 ед. | кулдаун: 10 сек.
Уровень4 | Оглушает на период от 2 до 4 секунд | мана: 140 ед. | кулдаун: 10 сек.
Мерцающий удар ( Blink Strike )
Активная Клавиша : B
Телепортирует к врагу и атакует его, нанося дополнительный урон. Стоит 50 единиц маны
Уровень1 | 30 секунд кулдаун, наносит 30 дополнительного урона | мана: 50 ед. | кулдаун: 30 сек.
Уровень2 | 20 секунд кулдаун, наносит 60 дополнительного урона | мана: 50 ед. | кулдаун: 20 сек.
Уровень3 | 10 секунд кулдаун, наносит 90 дополнительного урона | мана: 50 ед. | кулдаун: 10 сек.
Уровень4 | 5 секунд кулдаун, наносит 120 дополнительного урона | мана: 50 ед. | кулдаун: 5 сек.
Критический удар ( Critical Strike )
Пассивная
Рыцарь Хаоса получает возможность нанести дополнительный урон
Уровень1 | 11% шанса, 1.55 от базового урона |  |
Уровень2 | 11% шанса, 2.10 от базового урона |  |
Уровень3 | 11% шанса, 2.65 от базового урона |  |
Уровень4 | 11% шанса, 3.20 от базового урона |  |
Фантом ( Phantasm )
Активная Клавиша : T
Вызывает несколько копий Рыцаря Хаоса в другом измерении. Иллюзии наносят полный урон, но получают дополнительные повреждения. Длится 20 секунд
Уровень1 | Вызывает 1 копию, наносит 200% от базового урона | мана: 180 ед. | кулдаун: 175 сек.
Уровень2 | Вызывает 2 копии, наносит 250% от базового урона | мана: 180 ед. | кулдаун: 225 сек.
Уровень3 | Вызывает 3 копии, наносит 300% от базового урона | мана: 180 ед. | кулдаун: 275 сек.

Показатели героя для различных уровней без учета навыков и артефактов
Уровень | STR / AGI / INT | Здоровье | Мана | Восстановление здоровья | Восстановление маны | Атака | Скорость атаки
1 | 21 / 14 / 16 | 549 | 208 | 0,88 | 0,65 | 26 - 76 | 1,68
2 | 24 / 16 / 17 | 604 | 224 | 0,97 | 0,70 | 29 - 79 | 1,67
3 | 27 / 18 / 18 | 659 | 239 | 1,05 | 0,75 | 32 - 82 | 1,65
4 | 30 / 20 / 20 | 714 | 255 | 1,14 | 0,79 | 35 - 85 | 1,63
5 | 33 / 22 / 21 | 769 | 270 | 1,23 | 0,84 | 38 - 88 | 1,62
6 | 36 / 25 / 22 | 825 | 286 | 1,32 | 0,89 | 41 - 91 | 1,60
7 | 38 / 27 / 23 | 880 | 302 | 1,40 | 0,94 | 43 - 93 | 1,59
8 | 41 / 29 / 24 | 935 | 317 | 1,49 | 0,99 | 46 - 96 | 1,57
9 | 44 / 31 / 26 | 990 | 333 | 1,58 | 1,03 | 49 - 99 | 1,56
10 | 47 / 33 / 27 | 1 045 | 348 | 1,66 | 1,08 | 52 - 102 | 1,55
11 | 50 / 35 / 28 | 1 100 | 364 | 1,75 | 1,13 | 55 - 105 | 1,53
12 | 53 / 37 / 29 | 1 155 | 380 | 1,84 | 1,18 | 58 - 108 | 1,52
13 | 56 / 39 / 30 | 1 210 | 395 | 1,92 | 1,23 | 61 - 111 | 1,50
14 | 59 / 41 / 32 | 1 265 | 411 | 2,01 | 1,27 | 64 - 114 | 1,49
15 | 62 / 43 / 33 | 1 320 | 426 | 2,10 | 1,32 | 67 - 117 | 1,48
16 | 65 / 46 / 34 | 1 376 | 442 | 2,19 | 1,37 | 70 - 120 | 1,47
17 | 67 / 48 / 35 | 1 431 | 458 | 2,27 | 1,42 | 72 - 122 | 1,45
18 | 70 / 50 / 36 | 1 486 | 473 | 2,36 | 1,47 | 75 - 125 | 1,44
19 | 73 / 52 / 38 | 1 541 | 489 | 2,45 | 1,51 | 78 - 128 | 1,43
20 | 76 / 54 / 39 | 1 596 | 504 | 2,53 | 1,56 | 81 - 131 | 1,42
21 | 79 / 56 / 40 | 1 651 | 520 | 2,62 | 1,61 | 84 - 134 | 1,40
22 | 82 / 58 / 41 | 1 706 | 536 | 2,71 | 1,66 | 87 - 137 | 1,39
23 | 85 / 60 / 42 | 1 761 | 551 | 2,79 | 1,71 | 90 - 140 | 1,38
24 | 88 / 62 / 44 | 1 816 | 567 | 2,88 | 1,75 | 93 - 143 | 1,37
25 | 91 / 64 / 45 | 1 871 | 582 | 2,97 | 1,80 | 96 - 146 | 1,36


 DotA AllstarS - Описание карты [Человек-волк ( Banehallow - The Lycanthrope ) - Описание героя]

Герои : описание героя

Человек-волк
( Banehallow - The Lycanthrope ) 		Основной навык : Сила ( Strength )
Ближняя атака (melee)

Навыки
Навык | Базовое значение | Увеличение за уровень
Сила | 22 | + 2,75
Ловкость | 16 | + 1,9
Интеллект | 15 | + 1,55
Защита | 1 |
Скорость атаки | 1,7 |
Скорость движения | 295 |
Атака | 31 - 35 |
Дальность атаки | 100 |

Магия
Вызов волков ( Summon Wolves )
Активная Клавиша : V
Вызывает 2 духов волков для борьбы с врагами Человека-волка. Длится 45 секунд
Уровень1 | Вызывает 2 слабых волка | мана: 125 ед. | кулдаун: 30 сек.
Уровень2 | Вызывает 2 волка с возможностью нанести критический удар | мана: 125 ед. | кулдаун: 30 сек.
Уровень3 | Каждый волк может оглушить и нанести критический удар | мана: 125 ед. | кулдаун: 30 сек.
Уровень4 | Каждый волк может оглушить, нанести критический удар и невидим | мана: 125 ед. | кулдаун: 30 сек.
Вой ( Howl )
Активная Клавиша : W
Жуткий вой дает внутреннюю силу всем соседним дружественным юнитам. Длится 20 секунд
Уровень1 | Добавляет 8% урона | мана: 20 ед. | кулдаун: 10 сек.
Уровень2 | Добавляет 16% урона | мана: 27 ед. | кулдаун: 10 сек.
Уровень3 | Добавляет 24% урона | мана: 34 ед. | кулдаун: 10 сек.
Уровень4 | Добавляет 32% урона | мана: 41 ед. | кулдаун: 10 сек.
Дикое сердце ( Feral Heart )
Пассивная
Увеличивает скорость передвижения и скорость атаки Человека-волка
Уровень1 | 3% от скорости передвижения, 15% от скорости атаки |  |
Уровень2 | 6% от скорости передвижения, 19% от скорости атаки |  |
Уровень3 | 9% от скорости передвижения, 23% от скорости атаки |  |
Уровень4 | 12% от скорости передвижения, 27% от скорости атаки |  |
Оборотень ( Shapeshift )
Активная Клавиша : F
Полная луна свертывает кровь Человека-волка. Он трансформируется в волка с дополнительной атакой, с дополнительным здоровьем, с критическим ударом, и увеличенными скоростью передвижения и скоростью атаки
Уровень1 | 150 дополнительных единиц здоровья, Длится 40 секунд | мана: 150 ед. | кулдаун: 180 сек.
Уровень2 | 275 дополнительных единиц здоровья, Длится 50 секунд | мана: 175 ед. | кулдаун: 170 сек.
Уровень3 | 400 дополнительных единиц здоровья, Длится 60 секунд | мана: 200 ед. | кулдаун: 160 сек.

Показатели героя для различных уровней без учета навыков и артефактов
Уровень | STR / AGI / INT | Здоровье | Мана | Восстановление здоровья | Восстановление маны | Атака | Скорость атаки
1 | 22 / 16 / 15 | 568 | 195 | 0,91 | 0,61 | 53 - 57 | 1,68
2 | 25 / 18 / 17 | 620 | 215 | 0,99 | 0,67 | 56 - 60 | 1,67
3 | 28 / 20 / 18 | 673 | 235 | 1,08 | 0,73 | 59 - 63 | 1,65
4 | 30 / 22 / 20 | 725 | 255 | 1,16 | 0,80 | 61 - 65 | 1,63
5 | 33 / 24 / 21 | 777 | 276 | 1,24 | 0,86 | 64 - 68 | 1,62
6 | 36 / 26 / 23 | 829 | 296 | 1,32 | 0,92 | 67 - 71 | 1,60
7 | 39 / 27 / 24 | 882 | 316 | 1,41 | 0,98 | 70 - 74 | 1,59
8 | 41 / 29 / 26 | 934 | 336 | 1,49 | 1,04 | 72 - 76 | 1,57
9 | 44 / 31 / 27 | 986 | 356 | 1,57 | 1,11 | 75 - 79 | 1,56
10 | 47 / 33 / 29 | 1 038 | 376 | 1,65 | 1,17 | 78 - 82 | 1,55
11 | 50 / 35 / 31 | 1 091 | 397 | 1,74 | 1,23 | 81 - 85 | 1,53
12 | 52 / 37 / 32 | 1 143 | 417 | 1,82 | 1,29 | 83 - 87 | 1,52
13 | 55 / 39 / 34 | 1 195 | 437 | 1,90 | 1,35 | 86 - 90 | 1,50
14 | 58 / 41 / 35 | 1 247 | 457 | 1,98 | 1,42 | 89 - 93 | 1,49
15 | 61 / 43 / 37 | 1 300 | 477 | 2,07 | 1,48 | 92 - 96 | 1,48
16 | 63 / 45 / 38 | 1 352 | 497 | 2,15 | 1,54 | 94 - 98 | 1,47
17 | 66 / 46 / 40 | 1 404 | 517 | 2,23 | 1,60 | 97 - 101 | 1,45
18 | 69 / 48 / 41 | 1 456 | 538 | 2,31 | 1,66 | 100 - 104 | 1,44
19 | 72 / 50 / 43 | 1 509 | 558 | 2,40 | 1,73 | 103 - 107 | 1,43
20 | 74 / 52 / 44 | 1 561 | 578 | 2,48 | 1,79 | 105 - 109 | 1,42
21 | 77 / 54 / 46 | 1 613 | 598 | 2,56 | 1,85 | 108 - 112 | 1,40
22 | 80 / 56 / 48 | 1 665 | 618 | 2,64 | 1,91 | 111 - 115 | 1,39
23 | 83 / 58 / 49 | 1 718 | 638 | 2,73 | 1,97 | 114 - 118 | 1,38
24 | 85 / 60 / 51 | 1 770 | 658 | 2,81 | 2,04 | 116 - 120 | 1,37
25 | 88 / 62 / 52 | 1 822 | 679 | 2,89 | 2,10 | 119 - 123 | 1,36


 DotA AllstarS - Описание карты [Арахния ( Black Arachnia - The Broodmother ) - Описание героя]

Герои : описание героя

Арахния
( Black Arachnia - The Broodmother ) 		Основной навык : Ловкость ( Agility )
Ближняя атака (melee)

Навыки
Навык | Базовое значение | Увеличение за уровень
Сила | 17 | + 2,5
Ловкость | 18 | + 2,2
Интеллект | 18 | + 2
Защита | 1 |
Скорость атаки | 1,7 |
Скорость движения | 315 |
Атака | 26 - 32 |
Дальность атаки | 128 |

Магия
Паучки ( Spawn Spiderlings )
Активная Клавиша : W
Арахнияr вводит свои личинки в указанный юнит, создавая огромную боль. Еслиюнить будет убит этой инъекцией, то родятся паучки
Уровень1 | 75 единиц урона, 1 паучок | мана: 75 ед. | кулдаун: 12 сек.
Уровень2 | 150 единиц урона, 2 паучка | мана: 90 ед. | кулдаун: 12 сек.
Уровень3 | 225 единиц урона, 3 паучка | мана: 105 ед. | кулдаун: 12 сек.
Уровень4 | 300 единиц урона, 4 паучка | мана: 120 ед. | кулдаун: 12 сек.
Паутина ( Spin Web )
Активная Клавиша : B
Выстреливает паутину которая дает Арахнии невидимость в этой области, возможность видеть невидимых юнитов и увеличенную скорость
Уровень1 | 2 доступные паутины, 90 секунд кулдауна | мана: 140 ед. | кулдаун: 90 сек.
Уровень2 | 4 доступные паутины, 75 секунд кулдауна | мана: 140 ед. | кулдаун: 75 сек.
Уровень3 | 6 доступные паутин, 60 секунд кулдауна | мана: 140 ед. | кулдаун: 60 сек.
Уровень4 | 8 доступные паутин, 45 секунд кулдауна | мана: 140 ед. | кулдаун: 45 сек.
Укус ( Incapacitating Bite )
Пассивная
У Арахнии появляется яд, который сильно уменьшает способность цели функционировать, и наносит дополнительные повреждения
Уровень1 | Дает 10% шанс промахнутся, замедляет скорость передвижения на 10%, и наносит 2 единицы урона |  |
Уровень2 | Дает 15% шанс промахнутся, замедляет скорость передвижения на 20%, и наносит 4 единицы урона |  |
Уровень3 | Дает 20% шанс промахнутся, замедляет скорость передвижения на 30%, и наносит 6 единицы урона |  |
Уровень4 | Дает 25% шанс промахнутся, замедляет скорость передвижения на 40%, и наносит 8 единицы урона |  |
Жажда ( Insatiable Hunger )
Активная Клавиша : T
У Арахнии начинается сильная жажда из-за нехватки жизненно важных жидкостей. Эта жажда сильно увеличивает наносимый при нападении урон и дает вампирическую атаку. Длится 30 секунд
Уровень1 | 60 единиц дополнительного урона, 40% жизни крадется | мана: 100 ед. | кулдаун: 60 сек.
Уровень2 | 75 единиц дополнительного урона, 50% жизни крадется | мана: 100 ед. | кулдаун: 60 сек.
Уровень3 | 90 единиц дополнительного урона, 60% жизни крадется | мана: 100 ед. | кулдаун: 60 сек.

Показатели героя для различных уровней без учета навыков и артефактов
Уровень | STR / AGI / INT | Здоровье | Мана | Восстановление здоровья | Восстановление маны | Атака | Скорость атаки
1 | 17 / 18 / 18 | 473 | 234 | 0,76 | 0,73 | 44 - 50 | 1,68
2 | 20 / 20 / 20 | 521 | 260 | 0,84 | 0,81 | 46 - 52 | 1,67
3 | 22 / 22 / 22 | 568 | 286 | 0,91 | 0,89 | 48 - 54 | 1,65
4 | 25 / 25 / 24 | 616 | 312 | 0,99 | 0,97 | 51 - 57 | 1,63
5 | 27 / 27 / 26 | 663 | 338 | 1,06 | 1,05 | 53 - 59 | 1,62
6 | 30 / 29 / 28 | 711 | 364 | 1,14 | 1,13 | 55 - 61 | 1,60
7 | 32 / 31 / 30 | 758 | 390 | 1,21 | 1,21 | 57 - 63 | 1,59
8 | 35 / 33 / 32 | 806 | 416 | 1,29 | 1,29 | 59 - 65 | 1,57
9 | 37 / 36 / 34 | 853 | 442 | 1,36 | 1,37 | 62 - 68 | 1,56
10 | 40 / 38 / 36 | 901 | 468 | 1,44 | 1,45 | 64 - 70 | 1,55
11 | 42 / 40 / 38 | 948 | 494 | 1,51 | 1,53 | 66 - 72 | 1,53
12 | 45 / 42 / 40 | 996 | 520 | 1,59 | 1,61 | 68 - 74 | 1,52
13 | 47 / 44 / 42 | 1 043 | 546 | 1,66 | 1,69 | 70 - 76 | 1,50
14 | 50 / 47 / 44 | 1 091 | 572 | 1,74 | 1,77 | 73 - 79 | 1,49
15 | 52 / 49 / 46 | 1 138 | 598 | 1,81 | 1,85 | 75 - 81 | 1,48
16 | 55 / 51 / 48 | 1 186 | 624 | 1,89 | 1,93 | 77 - 83 | 1,47
17 | 57 / 53 / 50 | 1 233 | 650 | 1,96 | 2,01 | 79 - 85 | 1,45
18 | 60 / 55 / 52 | 1 281 | 676 | 2,04 | 2,09 | 81 - 87 | 1,44
19 | 62 / 58 / 54 | 1 328 | 702 | 2,11 | 2,17 | 84 - 90 | 1,43
20 | 65 / 60 / 56 | 1 376 | 728 | 2,19 | 2,25 | 86 - 92 | 1,42
21 | 67 / 62 / 58 | 1 423 | 754 | 2,26 | 2,33 | 88 - 94 | 1,40
22 | 70 / 64 / 60 | 1 471 | 780 | 2,34 | 2,41 | 90 - 96 | 1,39
23 | 72 / 66 / 62 | 1 518 | 806 | 2,41 | 2,49 | 92 - 98 | 1,38
24 | 75 / 69 / 64 | 1 566 | 832 | 2,49 | 2,57 | 95 - 101 | 1,37
25 | 77 / 71 / 66 | 1 613 | 858 | 2,56 | 2,65 | 97 - 103 | 1,36


 DotA AllstarS - Описание карты [Фантомка ( Mortred - The Phantom Assassin ) - Описание героя]

Герои : описание героя

Фантомка
( Mortred - The Phantom Assassin ) 		Основной навык : Ловкость ( Agility )
Ближняя атака (melee)

Навыки
Навык | Базовое значение | Увеличение за уровень
Сила | 17 | + 2,05
Ловкость | 23 | + 3,15
Интеллект | 13 | + 1
Защита | -1 |
Скорость атаки | 1,7 |
Скорость движения | 300 |
Атака | 23 - 25 |
Дальность атаки | 100 |

Магия
Удар из тени ( Shadow Strike )
Активная Клавиша : D
Бросает отравленный нож, который наносит повреждения, а затем наносит повреждения пока действует яд. У отравленного юнита снижается скорость передвижения на короткий промежуток времени
Уровень1 | 50 единиц урона при атаке, 10 единиц урона в последствии | мана: 90 ед. | кулдаун: 22 сек.
Уровень2 | 70 единиц урона при атаке, 20 единиц урона в последствии | мана: 105 ед. | кулдаун: 22 сек.
Уровень3 | 70 единиц урона при атаке, 40 единиц урона в последствии | мана: 120 ед. | кулдаун: 22 сек.
Уровень4 | 100 единиц урона при атаке, 50 единиц урона в последствии | мана: 135 ед. | кулдаун: 22 сек.
Мерцающий удар ( Blink Strike )
Активная Клавиша : B
Телепортирует к юниту и наносит ему удар если он противник. Наносит дополнительный урон. Стоит 50 единиц маны
Уровень1 | 30 секунд кулдауна, наносит 30 единиц дополнительного урона | мана: 50 ед. | кулдаун: 30 сек.
Уровень2 | 20 секунд кулдауна, наносит 60 единиц дополнительного урона | мана: 50 ед. | кулдаун: 20 сек.
Уровень3 | 10 секунд кулдауна, наносит 90 единиц дополнительного урона | мана: 50 ед. | кулдаун: 10 сек.
Уровень4 | 5 секунд кулдауна, наносит 120 единиц дополнительного урона | мана: 50 ед. | кулдаун: 5 сек.
Исчезновение ( Blur )
Пассивная
Фантомку становится сложно увидеть, ее тело исчезает. Некоторые вражеские атаки не попадают по цели
Уровень1 | 7% промахов |  |
Уровень2 | 14% промахов |  |
Уровень3 | 21% промахов |  |
Уровень4 | 28% промахов |  |
Критический удар ( Coup de Grase )
Пассивная
У Фантомки улучшаются способности херокиллера в высокой степени. Она имеет небольшой шанс нанести 4-х кратное повреждения при атаке
Уровень1 | 15% шанс нанести критический удар в 2.0 раза сильнее обычного |  |
Уровень2 | 15% шанс нанести критический удар в 3.0 раза сильнее обычного |  |
Уровень3 | 15% шанс нанести критический удар в 4.0 раза сильнее обычного |  |

Показатели героя для различных уровней без учета навыков и артефактов
Уровень | STR / AGI / INT | Здоровье | Мана | Восстановление здоровья | Восстановление маны | Атака | Скорость атаки
1 | 17 / 23 / 13 | 473 | 169 | 0,76 | 0,53 | 46 - 48 | 1,68
2 | 19 / 26 / 14 | 512 | 182 | 0,82 | 0,57 | 49 - 51 | 1,67
3 | 21 / 29 / 15 | 551 | 195 | 0,88 | 0,61 | 52 - 54 | 1,65
4 | 23 / 32 / 16 | 590 | 208 | 0,94 | 0,65 | 55 - 57 | 1,63
5 | 25 / 36 / 17 | 629 | 221 | 1,01 | 0,69 | 59 - 61 | 1,62
6 | 27 / 39 / 18 | 668 | 234 | 1,07 | 0,73 | 62 - 64 | 1,60
7 | 29 / 42 / 19 | 707 | 247 | 1,13 | 0,77 | 65 - 67 | 1,59
8 | 31 / 45 / 20 | 746 | 260 | 1,19 | 0,81 | 68 - 70 | 1,57
9 | 33 / 48 / 21 | 785 | 273 | 1,25 | 0,85 | 71 - 73 | 1,56
10 | 35 / 51 / 22 | 824 | 286 | 1,31 | 0,89 | 74 - 76 | 1,55
11 | 38 / 55 / 23 | 863 | 299 | 1,38 | 0,93 | 78 - 80 | 1,53
12 | 40 / 58 / 24 | 901 | 312 | 1,44 | 0,97 | 81 - 83 | 1,52
13 | 42 / 61 / 25 | 940 | 325 | 1,50 | 1,01 | 84 - 86 | 1,50
14 | 44 / 64 / 26 | 979 | 338 | 1,56 | 1,05 | 87 - 89 | 1,49
15 | 46 / 67 / 27 | 1 018 | 351 | 1,62 | 1,09 | 90 - 92 | 1,48
16 | 48 / 70 / 28 | 1 057 | 364 | 1,68 | 1,13 | 93 - 95 | 1,47
17 | 50 / 73 / 29 | 1 096 | 377 | 1,74 | 1,17 | 96 - 98 | 1,45
18 | 52 / 77 / 30 | 1 135 | 390 | 1,81 | 1,21 | 100 - 102 | 1,44
19 | 54 / 80 / 31 | 1 174 | 403 | 1,87 | 1,25 | 103 - 105 | 1,43
20 | 56 / 83 / 32 | 1 213 | 416 | 1,93 | 1,29 | 106 - 108 | 1,42
21 | 58 / 86 / 33 | 1 252 | 429 | 1,99 | 1,33 | 109 - 111 | 1,40
22 | 60 / 89 / 34 | 1 291 | 442 | 2,05 | 1,37 | 112 - 114 | 1,39
23 | 62 / 92 / 35 | 1 330 | 455 | 2,11 | 1,41 | 115 - 117 | 1,38
24 | 64 / 95 / 36 | 1 369 | 468 | 2,17 | 1,45 | 118 - 120 | 1,37
25 | 66 / 99 / 37 | 1 408 | 481 | 2,24 | 1,49 | 122 - 124 | 1,36


 DotA AllstarS - Описание карты [Медуза Горгона ( Medusa - The Gorgon ) - Описание героя]

Герои : описание героя

Медуза Горгона
( Medusa - The Gorgon ) 		Основной навык : Ловкость ( Agility )
Дальняя атака (range)

Навыки
Навык | Базовое значение | Увеличение за уровень
Сила | 14 | + 1,85
Ловкость | 20 | + 2,5
Интеллект | 19 | + 1,85
Защита | -1 |
Скорость атаки | 1,7 |
Скорость движения | 300 |
Атака | 24 - 30 |
Дальность атаки | 600 |

Магия
Разделенный удар ( Split Shot )
Активная Клавиша : T
Медуза магически делит свой удар на три стрелы. Эти стрелы наносят меньше повреждений чем базовый уровень
Уровень1 | 40% урона |  |
Уровень2 | 50% урона |  |
Уровень3 | 60% урона |  |
Уровень4 | 70% урона |  |
Цепная молния ( Chain Lightning )
Активная Клавиша : C
Поражает разрушающим световым зарядом указанного врага, затем прыгает на рядом стоящих врагов. Каждый прыжок наносит меньший урон
Уровень1 | 75 повреждений, прыгает 3 раза | мана: 90 ед. | кулдаун: 7 сек.
Уровень2 | 150 повреждений, прыгает 5 раза | мана: 105 ед. | кулдаун: 7 сек.
Уровень3 | 225 повреждений, прыгает 7 раза | мана: 125 ед. | кулдаун: 7 сек.
Уровень4 | 290 повреждений, прыгает 9 раза | мана: 145 ед. | кулдаун: 7 сек.
Мана-щит ( Mana Shield )
Пассивная
Создает защиту, которая снимает 50% наносимого урона, используя ману Медузы
Уровень1 | 0.75 урона на единицу маны (1.33 маны на единицу урона) |  |
Уровень2 | 1.25 урона на единицу маны (0.8 маны на единицу урона) |  |
Уровень3 | 1.5 урона на единицу маны (0.67 маны на единицу урона) |  |
Уровень4 | 2 урона на единицу маны (0.5 маны на единицу урона) |  |
Чистка ( Purge )
Активная Клавиша : G
Создает мощный анти-магический заряд на указанном вражеском юните. Снижает скорость движения и скорость атаки на 6 секунд. Наносит 1000 единиц урона вызванным юнитам.
Уровень1 | Замедляет скорость в 2 раза | мана: 60 ед. | кулдаун: 12 сек.
Уровень2 | Замедляет скорость в 3 раза | мана: 60 ед. | кулдаун: 12 сек.
Уровень3 | Замедляет скорость в 5 раз | мана: 60 ед. | кулдаун: 12 сек.

Показатели героя для различных уровней без учета навыков и артефактов
Уровень | STR / AGI / INT | Здоровье | Мана | Восстановление здоровья | Восстановление маны | Атака | Скорость атаки
1 | 14 / 20 / 19 | 416 | 247 | 0,67 | 0,77 | 44 - 50 | 1,68
2 | 16 / 23 / 21 | 451 | 271 | 0,73 | 0,84 | 47 - 53 | 1,67
3 | 18 / 25 / 23 | 486 | 295 | 0,78 | 0,92 | 49 - 55 | 1,65
4 | 20 / 28 / 25 | 521 | 319 | 0,84 | 0,99 | 52 - 58 | 1,63
5 | 21 / 30 / 26 | 557 | 343 | 0,89 | 1,07 | 54 - 60 | 1,62
6 | 23 / 33 / 28 | 592 | 367 | 0,95 | 1,14 | 57 - 63 | 1,60
7 | 25 / 35 / 30 | 627 | 391 | 1,00 | 1,21 | 59 - 65 | 1,59
8 | 27 / 38 / 32 | 662 | 415 | 1,06 | 1,29 | 62 - 68 | 1,57
9 | 29 / 40 / 34 | 697 | 439 | 1,11 | 1,36 | 64 - 70 | 1,56
10 | 31 / 43 / 36 | 732 | 463 | 1,17 | 1,44 | 67 - 73 | 1,55
11 | 33 / 45 / 38 | 768 | 488 | 1,23 | 1,51 | 69 - 75 | 1,53
12 | 34 / 48 / 39 | 803 | 512 | 1,28 | 1,58 | 72 - 78 | 1,52
13 | 36 / 50 / 41 | 838 | 536 | 1,34 | 1,66 | 74 - 80 | 1,50
14 | 38 / 53 / 43 | 873 | 560 | 1,39 | 1,73 | 77 - 83 | 1,49
15 | 40 / 55 / 45 | 908 | 584 | 1,45 | 1,81 | 79 - 85 | 1,48
16 | 42 / 58 / 47 | 943 | 608 | 1,50 | 1,88 | 82 - 88 | 1,47
17 | 44 / 60 / 49 | 978 | 632 | 1,56 | 1,95 | 84 - 90 | 1,45
18 | 45 / 63 / 50 | 1 014 | 656 | 1,61 | 2,03 | 87 - 93 | 1,44
19 | 47 / 65 / 52 | 1 049 | 680 | 1,67 | 2,10 | 89 - 95 | 1,43
20 | 49 / 68 / 54 | 1 084 | 704 | 1,72 | 2,18 | 92 - 98 | 1,42
21 | 51 / 70 / 56 | 1 119 | 728 | 1,78 | 2,25 | 94 - 100 | 1,40
22 | 53 / 73 / 58 | 1 154 | 752 | 1,84 | 2,32 | 97 - 103 | 1,39
23 | 55 / 75 / 60 | 1 189 | 776 | 1,89 | 2,40 | 99 - 105 | 1,38
24 | 57 / 78 / 62 | 1 224 | 800 | 1,95 | 2,47 | 102 - 108 | 1,37
25 | 58 / 80 / 63 | 1 260 | 824 | 2,00 | 2,55 | 104 - 110 | 1,36


 DotA AllstarS - Описание карты [Ночной охотник ( Balanar - The Night Stalker ) - Описание героя]

Герои : описание героя

Ночной охотник
( Balanar - The Night Stalker ) 		Основной навык : Сила ( Strength )
Ближняя атака (melee)

Навыки
Навык | Базовое значение | Увеличение за уровень
Сила | 21 | + 2,8
Ловкость | 18 | + 2,25
Интеллект | 14 | + 1,25
Защита | 1 |
Скорость атаки | 1,7 |
Скорость движения | 295 |
Атака | 24 - 28 |
Дальность атаки | 100 |

Магия
Пустота ( Void )
Активная Клавиша : V
Создает разрушительную пустоту. Если создается ночью, то замедляет цель на 4 секунды
Уровень1 | Наносит 90 повреждений | мана: 90 ед. | кулдаун: 7 сек.
Уровень2 | Наносит 160 повреждений | мана: 112 ед. | кулдаун: 7 сек.
Уровень3 | Наносит 255 повреждений | мана: 130 ед. | кулдаун: 7 сек.
Уровень4 | Наносит 335 повреждений | мана: 145 ед. | кулдаун: 7 сек.
Страх ( Crippling Fear )
Активная Клавиша :
Ночью Ночной Охотник может вызвать страх у вражеских юнитов, который заставляет их промахиваться при атаке и делает их неспособными вызывать заклятия
Уровень1 | Промахи в 10% аттак. Длится 5 секунд | мана: 125 ед. | кулдаун: 11 сек.
Уровень2 | Промахи в 20% аттак. Длится 6 секунд | мана: 125 ед. | кулдаун: 11 сек.
Уровень3 | Промахи в 30% аттак. Длится 7 секунд | мана: 125 ед. | кулдаун: 11 сек.
Уровень4 | Промахи в 40% аттак. Длится 8 секунд | мана: 125 ед. | кулдаун: 11 сек.
Ночь ( Hunter in the Night )
Пассивная
Ночь для Ночного Охотника - дом родной. Он атакует и двигается более стремительно
Уровень1 | 15% скорости движения, 20% скорости атаки |  |
Уровень2 | 20% скорости движения, 35% скорости атаки |  |
Уровень3 | 30% скорости движения, 55% скорости атаки |  |
Уровень4 | 35% скорости движения, 75% скорости атаки |  |
Темнота ( Darkness )
Активная Клавиша : R
Вызывает темноту на некоторый период для того чтобы Ночной Охотник "как сыр в масле катался"
Уровень1 | Превращает день в ночь на 25 секунд |  | кулдаун: 234 сек.
Уровень2 | Превращает день в ночь на 50 секунд |  | кулдаун: 204 сек.
Уровень3 | Превращает день в ночь на 80 секунд |  | кулдаун: 174 сек.

Показатели героя для различных уровней без учета навыков и артефактов
Уровень | STR / AGI / INT | Здоровье | Мана | Восстановление здоровья | Восстановление маны | Атака | Скорость атаки
1 | 21 / 18 / 14 | 549 | 182 | 0,88 | 0,57 | 45 - 49 | 1,68
2 | 24 / 20 / 15 | 602 | 198 | 0,96 | 0,62 | 48 - 52 | 1,67
3 | 27 / 23 / 17 | 655 | 215 | 1,05 | 0,67 | 51 - 55 | 1,65
4 | 29 / 25 / 18 | 709 | 231 | 1,13 | 0,72 | 53 - 57 | 1,63
5 | 32 / 27 / 19 | 762 | 247 | 1,22 | 0,77 | 56 - 60 | 1,62
6 | 35 / 29 / 20 | 815 | 263 | 1,30 | 0,82 | 59 - 63 | 1,60
7 | 38 / 32 / 22 | 868 | 280 | 1,38 | 0,87 | 62 - 66 | 1,59
8 | 41 / 34 / 23 | 921 | 296 | 1,47 | 0,92 | 65 - 69 | 1,57
9 | 43 / 36 / 24 | 975 | 312 | 1,55 | 0,97 | 67 - 71 | 1,56
10 | 46 / 38 / 25 | 1 028 | 328 | 1,64 | 1,02 | 70 - 74 | 1,55
11 | 49 / 41 / 27 | 1 081 | 345 | 1,72 | 1,07 | 73 - 77 | 1,53
12 | 52 / 43 / 28 | 1 134 | 361 | 1,80 | 1,12 | 76 - 80 | 1,52
13 | 55 / 45 / 29 | 1 187 | 377 | 1,89 | 1,17 | 79 - 83 | 1,50
14 | 57 / 47 / 30 | 1 241 | 393 | 1,97 | 1,22 | 81 - 85 | 1,49
15 | 60 / 50 / 32 | 1 294 | 410 | 2,06 | 1,27 | 84 - 88 | 1,48
16 | 63 / 52 / 33 | 1 347 | 426 | 2,14 | 1,32 | 87 - 91 | 1,47
17 | 66 / 54 / 34 | 1 400 | 442 | 2,22 | 1,37 | 90 - 94 | 1,45
18 | 69 / 56 / 35 | 1 453 | 458 | 2,31 | 1,42 | 93 - 97 | 1,44
19 | 71 / 59 / 37 | 1 507 | 475 | 2,39 | 1,47 | 95 - 99 | 1,43
20 | 74 / 61 / 38 | 1 560 | 491 | 2,48 | 1,52 | 98 - 102 | 1,42
21 | 77 / 63 / 39 | 1 613 | 507 | 2,56 | 1,57 | 101 - 105 | 1,40
22 | 80 / 65 / 40 | 1 666 | 523 | 2,64 | 1,62 | 104 - 108 | 1,39
23 | 83 / 68 / 42 | 1 719 | 540 | 2,73 | 1,67 | 107 - 111 | 1,38
24 | 85 / 70 / 43 | 1 773 | 556 | 2,81 | 1,72 | 109 - 113 | 1,37
25 | 88 / 72 / 44 | 1 826 | 572 | 2,90 | 1,77 | 112 - 116 | 1,36


 DotA AllstarS - Описание карты [Леорик ( King Leoric - The Skeleton King ) - Описание героя]

Герои : описание героя

Леорик
( King Leoric - The Skeleton King ) 		Основной навык : Сила ( Strength )
Ближняя атака (melee)

Навыки
Навык | Базовое значение | Увеличение за уровень
Сила | 22 | + 2,9
Ловкость | 18 | + 1,7
Интеллект | 13 | + 1,6
Защита | 1 |
Скорость атаки | 1,7 |
Скорость движения | 300 |
Атака | 32 - 34 |
Дальность атаки | 128 |

Магия
Удар грома ( Storm Bolt )
Активная Клавиша : T
Магический молот бросается на вражеского юнита, наносит повреждения и оглушает цель на 2 секунды
Уровень1 | 125 повреждений | мана: 140 ед. | кулдаун: 8 сек.
Уровень2 | 175 повреждений | мана: 140 ед. | кулдаун: 8 сек.
Уровень3 | 250 повреждений | мана: 140 ед. | кулдаун: 8 сек.
Уровень4 | 300 повреждений | мана: 140 ед. | кулдаун: 8 сек.
Аура вампира ( Vampiric Aura )
Пассивная
Ближние дружественные юниты ближнего боя получают единицы здоровья, когда они атакуют вражеские юниты
Уровень1 | Добавляется 5% от нанесенного при атаке урона |  |
Уровень2 | Добавляется 10% от нанесенного при атаке урона |  |
Уровень3 | Добавляется 15% от нанесенного при атаке урона |  |
Уровень4 | Добавляется 20% от нанесенного при атаке урона |  |
Критический удар ( Critical Strike )
Пассивная
Дает шанс нанести больший урон при атаке
Уровень1 | 15% шанс 1.25 от базовой атаки |  |
Уровень2 | 15% шанс, 1.75 от базовой атаки |  |
Уровень3 | 15% шанс, 2.25 от базовой атаки |  |
Уровень4 | 15% шанс, 2.75 от базовой атаки |  |
Возрождение ( Reincarnation )
Пассивная
Когда убивают, этот герой возращается к жизни
Уровень1 | 300 секунд кулдауна | мана: 100 ед. | кулдаун: 300 сек.
Уровень2 | 240 секунд кулдауна | мана: 150 ед. | кулдаун: 240 сек.
Уровень3 | 190 секунд кулдауна | мана: 200 ед. | кулдаун: 190 сек.

Показатели героя для различных уровней без учета навыков и артефактов
Уровень | STR / AGI / INT | Здоровье | Мана | Восстановление здоровья | Восстановление маны | Атака | Скорость атаки
1 | 22 / 18 / 13 | 568 | 169 | 0,91 | 0,53 | 54 - 56 | 1,68
2 | 25 / 20 / 15 | 623 | 190 | 1,00 | 0,59 | 57 - 59 | 1,67
3 | 28 / 21 / 16 | 678 | 211 | 1,08 | 0,66 | 60 - 62 | 1,65
4 | 31 / 23 / 18 | 733 | 231 | 1,17 | 0,72 | 63 - 65 | 1,63
5 | 34 / 25 / 19 | 788 | 252 | 1,26 | 0,79 | 66 - 68 | 1,62
6 | 37 / 27 / 21 | 844 | 273 | 1,35 | 0,85 | 69 - 71 | 1,60
7 | 39 / 28 / 23 | 899 | 294 | 1,43 | 0,91 | 71 - 73 | 1,59
8 | 42 / 30 / 24 | 954 | 315 | 1,52 | 0,98 | 74 - 76 | 1,57
9 | 45 / 32 / 26 | 1 009 | 335 | 1,61 | 1,04 | 77 - 79 | 1,56
10 | 48 / 33 / 27 | 1 064 | 356 | 1,69 | 1,11 | 80 - 82 | 1,55
11 | 51 / 35 / 29 | 1 119 | 377 | 1,78 | 1,17 | 83 - 85 | 1,53
12 | 54 / 37 / 31 | 1 174 | 398 | 1,87 | 1,23 | 86 - 88 | 1,52
13 | 57 / 38 / 32 | 1 229 | 419 | 1,95 | 1,30 | 89 - 91 | 1,50
14 | 60 / 40 / 34 | 1 284 | 439 | 2,04 | 1,36 | 92 - 94 | 1,49
15 | 63 / 42 / 35 | 1 339 | 460 | 2,13 | 1,43 | 95 - 97 | 1,48
16 | 66 / 44 / 37 | 1 395 | 481 | 2,22 | 1,49 | 98 - 100 | 1,47
17 | 68 / 45 / 39 | 1 450 | 502 | 2,30 | 1,55 | 100 - 102 | 1,45
18 | 71 / 47 / 40 | 1 505 | 523 | 2,39 | 1,62 | 103 - 105 | 1,44
19 | 74 / 49 / 42 | 1 560 | 543 | 2,48 | 1,68 | 106 - 108 | 1,43
20 | 77 / 50 / 43 | 1 615 | 564 | 2,56 | 1,75 | 109 - 111 | 1,42
21 | 80 / 52 / 45 | 1 670 | 585 | 2,65 | 1,81 | 112 - 114 | 1,40
22 | 83 / 54 / 47 | 1 725 | 606 | 2,74 | 1,87 | 115 - 117 | 1,39
23 | 86 / 55 / 48 | 1 780 | 627 | 2,82 | 1,94 | 118 - 120 | 1,38
24 | 89 / 57 / 50 | 1 835 | 647 | 2,91 | 2,00 | 121 - 123 | 1,37
25 | 92 / 59 / 51 | 1 890 | 668 | 3,00 | 2,07 | 124 - 126 | 1,36


 DotA AllstarS - Описание карты [Люцифер ( Lucifer - The Doom Bringer ) - Описание героя]

Герои : описание героя

Люцифер
( Lucifer - The Doom Bringer ) 		Основной навык : Сила ( Strength )
Ближняя атака (melee)

Навыки
Навык | Базовое значение | Увеличение за уровень
Сила | 26 | + 3,2
Ловкость | 11 | + 0,9
Интеллект | 16 | + 2,1
Защита | 2 |
Скорость атаки | 1,7 |
Скорость движения | 300 |
Атака | 27 - 43 |
Дальность атаки | 150 |

Магия
Пожирание ( Devour )
Активная Клавиша : E
Глотает вражеского юнита на короткий период времени, переваривая его и нанося незначительные повреждения. Каждый уровень уменьшает кулдаун и количество используемой на заклинание маны. Дает дополнительное золото, когда проглоченный юнит будет убит.
Уровень1 | Дает 10 дополнительного золота | мана: 50 ед. | кулдаун: 30 сек.
Уровень2 | Дает 20 дополнительного золота | мана: 45 ед. | кулдаун: 25 сек.
Уровень3 | Дает 30 дополнительного золота | мана: 40 ед. | кулдаун: 20 сек.
Уровень4 | Дает 40 дополнительного золота | мана: 35 ед. | кулдаун: 15 сек.
Опаленная земля ( Scorched Earth )
Активная Клавиша : T
Накрывает землю огнем, наносит урон врагам и лечит Люцифера. Также повышает скорость движения Люцифера и его скорость атаки. Длится 20 секунд
Уровень1 | 2 единицы повреждения/здоровья в секунду, 10% повышения скорости | мана: 60 ед. | кулдаун: 10 сек.
Уровень2 | 4 единицы повреждения/здоровья в секунду, 15% повышения скорости | мана: 60 ед. | кулдаун: 10 сек.
Уровень3 | 6 единиц повреждения/здоровья в секунду, 20% повышения скорости | мана: 60 ед. | кулдаун: 10 сек.
Уровень4 | 8 единиц повреждения/здоровья в секунду, 30% повышения скорости | мана: 60 ед. | кулдаун: 10 сек.
Смерть ( Death )
Активная Клавиша : V
Рассеивает часть души цели. Наносит 250 дополнительных повреждений, если уровень цели кратен определенному числу
Уровень1 | Наносит 100 повреждений, кратное число : 6 | мана: 85 ед. | кулдаун: 8 сек.
Уровень2 | Наносит 150 повреждений, кратное число : 5 | мана: 105 ед. | кулдаун: 8 сек.
Уровень3 | Наносит 200 повреждений, кратное число : 4 | мана: 125 ед. | кулдаун: 8 сек.
Уровень4 | Наносит 250 повреждений, кратное число : 3 | мана: 145 ед. | кулдаун: 8 сек.
Гибель ( Doom )
Активная Клавиша : D
На указанного юнита накладывается заклинание Гибель. Этот юнит не может вызывать заклинания и ему каждую секунду наносятся повреждения. Длится 12 секунд
Уровень1 | Наносит 40 повреждений в секунду | мана: 150 ед. | кулдаун: 180 сек.
Уровень2 | Наносит 60 повреждений в секунду | мана: 200 ед. | кулдаун: 150 сек.
Уровень3 | Наносит 80 повреждений в секунду | мана: 250 ед. | кулдаун: 120 сек.

Показатели героя для различных уровней без учета навыков и артефактов
Уровень | STR / AGI / INT | Здоровье | Мана | Восстановление здоровья | Восстановление маны | Атака | Скорость атаки
1 | 26 / 11 / 16 | 644 | 208 | 1,03 | 0,65 | 53 - 69 | 1,68
2 | 29 / 12 / 18 | 705 | 235 | 1,13 | 0,73 | 56 - 72 | 1,67
3 | 32 / 13 / 20 | 766 | 263 | 1,22 | 0,82 | 59 - 75 | 1,65
4 | 36 / 14 / 22 | 826 | 290 | 1,32 | 0,90 | 63 - 79 | 1,63
5 | 39 / 15 / 24 | 887 | 317 | 1,41 | 0,99 | 66 - 82 | 1,62
6 | 42 / 16 / 27 | 948 | 345 | 1,51 | 1,07 | 69 - 85 | 1,60
7 | 45 / 16 / 29 | 1 009 | 372 | 1,61 | 1,15 | 72 - 88 | 1,59
8 | 48 / 17 / 31 | 1 070 | 399 | 1,70 | 1,24 | 75 - 91 | 1,57
9 | 52 / 18 / 33 | 1 130 | 426 | 1,80 | 1,32 | 79 - 95 | 1,56
10 | 55 / 19 / 35 | 1 191 | 454 | 1,89 | 1,41 | 82 - 98 | 1,55
11 | 58 / 20 / 37 | 1 252 | 481 | 1,99 | 1,49 | 85 - 101 | 1,53
12 | 61 / 21 / 39 | 1 313 | 508 | 2,09 | 1,57 | 88 - 104 | 1,52
13 | 64 / 22 / 41 | 1 374 | 536 | 2,18 | 1,66 | 91 - 107 | 1,50
14 | 68 / 23 / 43 | 1 434 | 563 | 2,28 | 1,74 | 95 - 111 | 1,49
15 | 71 / 24 / 45 | 1 495 | 590 | 2,37 | 1,83 | 98 - 114 | 1,48
16 | 74 / 25 / 48 | 1 556 | 618 | 2,47 | 1,91 | 101 - 117 | 1,47
17 | 77 / 25 / 50 | 1 617 | 645 | 2,57 | 1,99 | 104 - 120 | 1,45
18 | 80 / 26 / 52 | 1 678 | 672 | 2,66 | 2,08 | 107 - 123 | 1,44
19 | 84 / 27 / 54 | 1 738 | 699 | 2,76 | 2,16 | 111 - 127 | 1,43
20 | 87 / 28 / 56 | 1 799 | 727 | 2,85 | 2,25 | 114 - 130 | 1,42
21 | 90 / 29 / 58 | 1 860 | 754 | 2,95 | 2,33 | 117 - 133 | 1,40
22 | 93 / 30 / 60 | 1 921 | 781 | 3,05 | 2,41 | 120 - 136 | 1,39
23 | 96 / 31 / 62 | 1 982 | 809 | 3,14 | 2,50 | 123 - 139 | 1,38
24 | 100 / 32 / 64 | 2 042 | 836 | 3,24 | 2,58 | 127 - 143 | 1,37
25 | 103 / 33 / 66 | 2 103 | 863 | 3,33 | 2,67 | 130 - 146 | 1,36


 DotA AllstarS - Описание карты [Неруб ( Anub'arak - The Nerubian Assassin ) - Описание героя]

Герои : описание героя

Неруб
( Anub'arak - The Nerubian Assassin ) 		Основной навык : Ловкость ( Agility )
Ближняя атака (melee)

Навыки
Навык | Базовое значение | Увеличение за уровень
Сила | 18 | + 2
Ловкость | 19 | + 2,2
Интеллект | 18 | + 2,1
Защита | 1 |
Скорость атаки | 1,7 |
Скорость движения | 300 |
Атака | 30 - 34 |
Дальность атаки | 128 |

Магия
Пронзить ( Impale )
Активная Клавиша : E
Пронзает землю мощными шипами, поражая ими по прямой линии. Наносит урон и швыряет вражеских юнитьв стоящих на земле в воздух над местом где они стоят.
Уровень1 | 80 повреждений, оглушает на 0.75 секунды | мана: 95 ед. | кулдаун: 10 сек.
Уровень2 | 160 повреждений, оглушает на 1.25 секунды | мана: 115 ед. | кулдаун: 10 сек.
Уровень3 | 230 повреждений, оглушает на 1.75 секунды | мана: 135 ед. | кулдаун: 10 сек.
Уровень4 | 300 повреждений, оглушает на 2.25 секунды | мана: 155 ед. | кулдаун: 10 сек.
Сжигание маны ( Mana Burn )
Активная Клавиша : R
Посылает заряд негативной энергии который сжигает ману у выбранного вражеского юнита. Соженная мана наносит урон у цели равный количеству соженной маны
Уровень1 | Сжигает 70 единиц маны | мана: 65 ед. | кулдаун: 6 сек.
Уровень2 | Сжигает 120 единиц маны | мана: 80 ед. | кулдаун: 6 сек.
Уровень3 | Сжигает 185 единиц маны | мана: 100 ед. | кулдаун: 6 сек.
Уровень4 | Сжигает 260 единиц маны | мана: 115 ед. | кулдаун: 6 сек.
Зубчатый щит ( Spiked Carapace )
Пассивная
Неруб создает колючие слои брони, которые увеличивают его защиту и возвращают повреждения врагам ближнего боя атакующим его.
Уровень1 | 10% урона возвращается, 2 единицы дополнительной защиты |  |
Уровень2 | 20% урона возвращается, 4 единицы дополнительной защиты |  |
Уровень3 | 30% урона возвращается, 6 единицы дополнительной защиты |  |
Уровень4 | 40% урона возвращается, 8 единицы дополнительной защиты |  |
Вендетта ( Vendetta )
Активная Клавиша : V
Неруб стновится невидимым на короткий промежуток времени и может выйти из этого состояния с невероятно разрушительной атакой. Длится 20 секунд
Уровень1 | Наносит 225 дополнительных повреждений | мана: 160 ед. | кулдаун: 90 сек.
Уровень2 | Наносит 375 дополнительных повреждений | мана: 210 ед. | кулдаун: 90 сек.
Уровень3 | Наносит 525 дополнительных повреждений | мана: 260 ед. | кулдаун: 90 сек.

Показатели героя для различных уровней без учета навыков и артефактов
Уровень | STR / AGI / INT | Здоровье | Мана | Восстановление здоровья | Восстановление маны | Атака | Скорость атаки
1 | 18 / 19 / 18 | 492 | 234 | 0,79 | 0,73 | 49 - 53 | 1,68
2 | 20 / 21 / 20 | 530 | 261 | 0,85 | 0,81 | 51 - 55 | 1,67
3 | 22 / 23 / 22 | 568 | 289 | 0,91 | 0,90 | 53 - 57 | 1,65
4 | 24 / 26 / 24 | 606 | 316 | 0,97 | 0,98 | 56 - 60 | 1,63
5 | 26 / 28 / 26 | 644 | 343 | 1,03 | 1,07 | 58 - 62 | 1,62
6 | 28 / 30 / 29 | 682 | 371 | 1,09 | 1,15 | 60 - 64 | 1,60
7 | 30 / 32 / 31 | 720 | 398 | 1,15 | 1,23 | 62 - 66 | 1,59
8 | 32 / 34 / 33 | 758 | 425 | 1,21 | 1,32 | 64 - 68 | 1,57
9 | 34 / 37 / 35 | 796 | 452 | 1,27 | 1,40 | 67 - 71 | 1,56
10 | 36 / 39 / 37 | 834 | 480 | 1,33 | 1,49 | 69 - 73 | 1,55
11 | 38 / 41 / 39 | 872 | 507 | 1,39 | 1,57 | 71 - 75 | 1,53
12 | 40 / 43 / 41 | 910 | 534 | 1,45 | 1,65 | 73 - 77 | 1,52
13 | 42 / 45 / 43 | 948 | 562 | 1,51 | 1,74 | 75 - 79 | 1,50
14 | 44 / 48 / 45 | 986 | 589 | 1,57 | 1,82 | 78 - 82 | 1,49
15 | 46 / 50 / 47 | 1 024 | 616 | 1,63 | 1,91 | 80 - 84 | 1,48
16 | 48 / 52 / 50 | 1 062 | 644 | 1,69 | 1,99 | 82 - 86 | 1,47
17 | 50 / 54 / 52 | 1 100 | 671 | 1,75 | 2,07 | 84 - 88 | 1,45
18 | 52 / 56 / 54 | 1 138 | 698 | 1,81 | 2,16 | 86 - 90 | 1,44
19 | 54 / 59 / 56 | 1 176 | 725 | 1,87 | 2,24 | 89 - 93 | 1,43
20 | 56 / 61 / 58 | 1 214 | 753 | 1,93 | 2,33 | 91 - 95 | 1,42
21 | 58 / 63 / 60 | 1 252 | 780 | 1,99 | 2,41 | 93 - 97 | 1,40
22 | 60 / 65 / 62 | 1 290 | 807 | 2,05 | 2,49 | 95 - 99 | 1,39
23 | 62 / 67 / 64 | 1 328 | 835 | 2,11 | 2,58 | 97 - 101 | 1,38
24 | 64 / 70 / 66 | 1 366 | 862 | 2,17 | 2,66 | 100 - 104 | 1,37
25 | 66 / 72 / 68 | 1 404 | 889 | 2,23 | 2,75 | 102 - 106 | 1,36


 DotA AllstarS - Описание карты [Слардар ( Slardar - The Slithereen Guard ) - Описание героя]

Герои : описание героя

Слардар
( Slardar - The Slithereen Guard ) 		Основной навык : Сила ( Strength )
Ближняя атака (melee)

Навыки
Навык | Базовое значение | Увеличение за уровень
Сила | 21 | + 2,8
Ловкость | 17 | + 1,9
Интеллект | 15 | + 1,5
Защита | 2 |
Скорость атаки | 1,7 |
Скорость движения | 300 |
Атака | 30 - 38 |
Дальность атаки | 100 |

Магия
Спринт ( Sprint )
Активная Клавиша : T
Сладар существенно увеличивает свою скорость передвижения, но получает 20% дополнительного урона. Длится 25 секунд.
Уровень1 | Повышает скорость на 10% | мана: 50 ед. | кулдаун: 45 сек.
Уровень2 | Повышает скорость на 20% | мана: 50 ед. | кулдаун: 45 сек.
Уровень3 | Повышает скорость на 30% | мана: 50 ед. | кулдаун: 45 сек.
Уровень4 | Повышает скорость на 40% | мана: 50 ед. | кулдаун: 45 сек.
Разламывающий шлепок ( Slithereen Crush )
Активная Клавиша : R
Сотрясает землю, оглушая и нанося повреждения ближним врагам стоящих на земле
Уровень1 | 50 повреждений, оглушает на 2 секунды | мана: 80 ед. | кулдаун: 8 сек.
Уровень2 | 75 повреждений, оглушает на 2.5 секунды | мана: 95 ед. | кулдаун: 8 сек.
Уровень3 | 100 повреждений, оглушает на 3 секунды | мана: 105 ед. | кулдаун: 8 сек.
Уровень4 | 150 повреждений, оглушает на 3.25 секунды | мана: 115 ед. | кулдаун: 8 сек.
Удар ( Bash )
Пассивная
Дает шанс при атаке нанести дополнительный урон и оглушить противника на 1 секунду
Уровень1 | 10% шанса при каждой атаке |  |
Уровень2 | 15% шанса при каждой атаке |  |
Уровень3 | 20% шанса при каждой атаке |  |
Уровень4 | 25% шанса при каждой атаке |  |
Повышенние урона ( Amplify Damage )
Активная Клавиша : G
Повышает физический урон получаемый вражеским юнитом при помощи снижения его защиты
Уровень1 | Убирает 5 единиц защиты | мана: 75 ед. | кулдаун: 10 сек.
Уровень2 | Убирает 10 единиц защиты | мана: 100 ед. | кулдаун: 10 сек.
Уровень3 | Убирает 15 единиц защиты | мана: 125 ед. | кулдаун: 10 сек.

Показатели героя для различных уровней без учета навыков и артефактов
Уровень | STR / AGI / INT | Здоровье | Мана | Восстановление здоровья | Восстановление маны | Атака | Скорость атаки
1 | 21 / 17 / 15 | 549 | 195 | 0,88 | 0,61 | 51 - 59 | 1,68
2 | 24 / 19 / 17 | 602 | 215 | 0,96 | 0,67 | 54 - 62 | 1,67
3 | 27 / 21 / 18 | 655 | 234 | 1,05 | 0,73 | 57 - 65 | 1,65
4 | 29 / 23 / 20 | 709 | 254 | 1,13 | 0,79 | 59 - 67 | 1,63
5 | 32 / 25 / 21 | 762 | 273 | 1,22 | 0,85 | 62 - 70 | 1,62
6 | 35 / 27 / 23 | 815 | 293 | 1,30 | 0,91 | 65 - 73 | 1,60
7 | 38 / 28 / 24 | 868 | 312 | 1,38 | 0,97 | 68 - 76 | 1,59
8 | 41 / 30 / 26 | 921 | 332 | 1,47 | 1,03 | 71 - 79 | 1,57
9 | 43 / 32 / 27 | 975 | 351 | 1,55 | 1,09 | 73 - 81 | 1,56
10 | 46 / 34 / 29 | 1 028 | 371 | 1,64 | 1,15 | 76 - 84 | 1,55
11 | 49 / 36 / 30 | 1 081 | 390 | 1,72 | 1,21 | 79 - 87 | 1,53
12 | 52 / 38 / 32 | 1 134 | 410 | 1,80 | 1,27 | 82 - 90 | 1,52
13 | 55 / 40 / 33 | 1 187 | 429 | 1,89 | 1,33 | 85 - 93 | 1,50
14 | 57 / 42 / 35 | 1 241 | 449 | 1,97 | 1,39 | 87 - 95 | 1,49
15 | 60 / 44 / 36 | 1 294 | 468 | 2,06 | 1,45 | 90 - 98 | 1,48
16 | 63 / 46 / 38 | 1 347 | 488 | 2,14 | 1,51 | 93 - 101 | 1,47
17 | 66 / 47 / 39 | 1 400 | 507 | 2,22 | 1,57 | 96 - 104 | 1,45
18 | 69 / 49 / 41 | 1 453 | 527 | 2,31 | 1,63 | 99 - 107 | 1,44
19 | 71 / 51 / 42 | 1 507 | 546 | 2,39 | 1,69 | 101 - 109 | 1,43
20 | 74 / 53 / 44 | 1 560 | 566 | 2,48 | 1,75 | 104 - 112 | 1,42
21 | 77 / 55 / 45 | 1 613 | 585 | 2,56 | 1,81 | 107 - 115 | 1,40
22 | 80 / 57 / 47 | 1 666 | 605 | 2,64 | 1,87 | 110 - 118 | 1,39
23 | 83 / 59 / 48 | 1 719 | 624 | 2,73 | 1,93 | 113 - 121 | 1,38
24 | 85 / 61 / 50 | 1 773 | 644 | 2,81 | 1,99 | 115 - 123 | 1,37
25 | 88 / 63 / 51 | 1 826 | 663 | 2,90 | 2,05 | 118 - 126 | 1,36


 DotA AllstarS - Описание карты [Акаша ( Akasha - The Queen of Pain ) - Описание героя]

Герои : описание героя

Акаша
( Akasha - The Queen of Pain ) 		Основной навык : Интеллект ( Intelligence )
Дальняя атака (range)

Навыки
Навык | Базовое значение | Увеличение за уровень
Сила | 16 | + 1,7
Ловкость | 18 | + 2
Интеллект | 19 | + 2,5
Защита | -1 |
Скорость атаки | 1,7 |
Скорость движения | 300 |
Атака | 21 - 29 |
Дальность атаки | 600 |

Магия
Удар из тени ( Shadow Strike )
Активная Клавиша : D
Швыряет отравленный кинжал, который наносит большой начальный урон и затем продолжает наносить урон в течение долгого времени. У отравленного юнита замедляется скорость передвижения на короткое время.
Уровень1 | 50 единиц повреждений начального урона, 10 единиц повреждений при дальнейшем нанесении урона | мана: 90 ед. | кулдаун: 22 сек.
Уровень2 | 70 единиц повреждений начального урона, 20 единиц повреждений при дальнейшем нанесении урона | мана: 105 ед. | кулдаун: 22 сек.
Уровень3 | 70 единиц повреждений начального урона, 40 единиц повреждений при дальнейшем нанесении урона | мана: 120 ед. | кулдаун: 22 сек.
Уровень4 | 100 единиц повреждений начального урона, 50 единиц повреждений при дальнейшем нанесении урона | мана: 135 ед. | кулдаун: 22 сек.
Мерцание ( Blink )
Активная Клавиша : B
Телепортирует на короткое расстояние, при этом позволяет сразу попадать в схватку и выодить из нее. Стоит 60 единиц маны
Уровень1 | 12 секунд кулдауна | мана: 60 ед. | кулдаун: 12 сек.
Уровень2 | 9 секунд кулдауна | мана: 60 ед. | кулдаун: 9 сек.
Уровень3 | 7 секунд кулдауна | мана: 60 ед. | кулдаун: 7 сек.
Уровень4 | 5 second cooldown | мана: 60 ед. | кулдаун: 5 сек.
Крик боли ( Scream of Pain )
Активная Клавиша : F
Акаша испускает пронзительный крик, который наносит урон ближайшим врагам
Уровень1 | 85 повреждений каждой цели | мана: 85 ед. | кулдаун: 10 сек.
Уровень2 | 165 повреждений каждой цели | мана: 105 ед. | кулдаун: 10 сек.
Уровень3 | 225 повреждений каждой цели | мана: 120 ед. | кулдаун: 10 сек.
Уровень4 | 300 повреждений каждой цели | мана: 140 ед. | кулдаун: 10 сек.
Зуковая волна ( Sonic Wave )
Активная Клавиша : W
Создает гигантскую волну звука, которая наносит тяжелые повреждения всем юнитам на линии
Уровень1 | 290 повреждений | мана: 250 ед. | кулдаун: 120 сек.
Уровень2 | 430 повреждений | мана: 350 ед. | кулдаун: 100 сек.
Уровень3 | 600 повреждений | мана: 500 ед. | кулдаун: 80 сек.

Показатели героя для различных уровней без учета навыков и артефактов
Уровень | STR / AGI / INT | Здоровье | Мана | Восстановление здоровья | Восстановление маны | Атака | Скорость атаки
1 | 16 / 18 / 19 | 454 | 247 | 0,73 | 0,77 | 40 - 48 | 1,68
2 | 18 / 20 / 22 | 486 | 280 | 0,78 | 0,87 | 43 - 51 | 1,67
3 | 19 / 22 / 24 | 519 | 312 | 0,83 | 0,97 | 45 - 53 | 1,65
4 | 21 / 24 / 27 | 551 | 345 | 0,88 | 1,07 | 48 - 56 | 1,63
5 | 23 / 26 / 29 | 583 | 377 | 0,93 | 1,17 | 50 - 58 | 1,62
6 | 25 / 28 / 32 | 616 | 410 | 0,99 | 1,27 | 53 - 61 | 1,60
7 | 26 / 30 / 34 | 648 | 442 | 1,04 | 1,37 | 55 - 63 | 1,59
8 | 28 / 32 / 37 | 680 | 475 | 1,09 | 1,47 | 58 - 66 | 1,57
9 | 30 / 34 / 39 | 712 | 507 | 1,14 | 1,57 | 60 - 68 | 1,56
10 | 31 / 36 / 42 | 745 | 540 | 1,19 | 1,67 | 63 - 71 | 1,55
11 | 33 / 38 / 44 | 777 | 572 | 1,24 | 1,77 | 65 - 73 | 1,53
12 | 35 / 40 / 47 | 809 | 605 | 1,29 | 1,87 | 68 - 76 | 1,52
13 | 36 / 42 / 49 | 842 | 637 | 1,34 | 1,97 | 70 - 78 | 1,50
14 | 38 / 44 / 52 | 874 | 670 | 1,39 | 2,07 | 73 - 81 | 1,49
15 | 40 / 46 / 54 | 906 | 702 | 1,44 | 2,17 | 75 - 83 | 1,48
16 | 42 / 48 / 57 | 939 | 735 | 1,50 | 2,27 | 78 - 86 | 1,47
17 | 43 / 50 / 59 | 971 | 767 | 1,55 | 2,37 | 80 - 88 | 1,45
18 | 45 / 52 / 62 | 1 003 | 800 | 1,60 | 2,47 | 83 - 91 | 1,44
19 | 47 / 54 / 64 | 1 035 | 832 | 1,65 | 2,57 | 85 - 93 | 1,43
20 | 48 / 56 / 67 | 1 068 | 865 | 1,70 | 2,67 | 88 - 96 | 1,42
21 | 50 / 58 / 69 | 1 100 | 897 | 1,75 | 2,77 | 90 - 98 | 1,40
22 | 52 / 60 / 72 | 1 132 | 930 | 1,80 | 2,87 | 93 - 101 | 1,39
23 | 53 / 62 / 74 | 1 165 | 962 | 1,85 | 2,97 | 95 - 103 | 1,38
24 | 55 / 64 / 77 | 1 197 | 995 | 1,90 | 3,07 | 98 - 106 | 1,37
25 | 57 / 66 / 79 | 1 229 | 1 027 | 1,95 | 3,17 | 100 - 108 | 1,36


 DotA AllstarS - Описание карты [Боне ( Bone Clinkz - The Bone Fletcher ) - Описание героя]

Герои : описание героя

Боне
( Bone Clinkz - The Bone Fletcher ) 		Основной навык : Ловкость ( Agility )
Дальняя атака (range)

Навыки
Навык | Базовое значение | Увеличение за уровень
Сила | 15 | + 1,6
Ловкость | 22 | + 3
Интеллект | 16 | + 1,55
Защита | -1 |
Скорость атаки | 1,7 |
Скорость движения | 300 |
Атака | 15 - 21 |
Дальность атаки | 600 |

Магия
Обстрел ( Strafe )
Активная Клавиша : T
Стреляет большим количеством стрел за короткий промежуток времени. Длится 10 секунд
Уровень1 | Увеличение скорости атаки на 20% | мана: 90 ед. | кулдаун: 30 сек.
Уровень2 | Увеличение скорости атаки на 40% | мана: 90 ед. | кулдаун: 30 сек.
Уровень3 | Увеличение скорости атаки на 60% | мана: 90 ед. | кулдаун: 30 сек.
Уровень4 | Увеличение скорости атаки на 80% | мана: 90 ед. | кулдаун: 30 сек.
Сжигающие стрелы ( Searing Arrows )
Активная Клавиша : R
Повышает урон атаки героя, добавляя пламя
Уровень1 | 10 единиц дополнительного урона | мана: 8 ед. |
Уровень2 | 20 единиц дополнительного урона | мана: 8 ед. |
Уровень3 | 30 единиц дополнительного урона | мана: 8 ед. |
Уровень4 | 40 единиц дополнительного урона | мана: 8 ед. |
Шаги ветра ( Wind Walk )
Активная Клавиша : W
Делает невидимым на некоторый период времени, повышает скорость передвижения
Уровень1 | Повышает скорость движения на 7%, 20 секунд | мана: 75 ед. | кулдаун: 20 сек.
Уровень2 | Повышает скорость движения на 14%, 25 секунд | мана: 75 ед. | кулдаун: 20 сек.
Уровень3 | Повышает скорость движения на 21%, 30 секунд | мана: 75 ед. | кулдаун: 20 сек.
Уровень4 | Повышает скорость движения на 28%, 35 секунд | мана: 75 ед. | кулдаун: 20 сек.
Договор со смертью ( Death Pact )
Активная Клавиша : E
Убивает указанный дружественный юнит, возвращая процент от его жизни
Уровень1 | Возвращается 55% | мана: 185 ед. | кулдаун: 20 сек.
Уровень2 | Возвращается 95% | мана: 255 ед. | кулдаун: 20 сек.
Уровень3 | Возвращается 135% | мана: 305 ед. | кулдаун: 20 сек.

Показатели героя для различных уровней без учета навыков и артефактов
Уровень | STR / AGI / INT | Здоровье | Мана | Восстановление здоровья | Восстановление маны | Атака | Скорость атаки
1 | 15 / 22 / 16 | 435 | 208 | 0,70 | 0,65 | 37 - 43 | 1,68
2 | 17 / 25 / 18 | 465 | 228 | 0,75 | 0,71 | 40 - 46 | 1,67
3 | 18 / 28 / 19 | 496 | 248 | 0,80 | 0,77 | 43 - 49 | 1,65
4 | 20 / 31 / 21 | 526 | 268 | 0,84 | 0,84 | 46 - 52 | 1,63
5 | 21 / 34 / 22 | 557 | 289 | 0,89 | 0,90 | 49 - 55 | 1,62
6 | 23 / 37 / 24 | 587 | 309 | 0,94 | 0,96 | 52 - 58 | 1,60
7 | 25 / 40 / 25 | 617 | 329 | 0,99 | 1,02 | 55 - 61 | 1,59
8 | 26 / 43 / 27 | 648 | 349 | 1,04 | 1,08 | 58 - 64 | 1,57
9 | 28 / 46 / 28 | 678 | 369 | 1,08 | 1,15 | 61 - 67 | 1,56
10 | 29 / 49 / 30 | 709 | 389 | 1,13 | 1,21 | 64 - 70 | 1,55
11 | 31 / 52 / 32 | 739 | 410 | 1,18 | 1,27 | 67 - 73 | 1,53
12 | 33 / 55 / 33 | 769 | 430 | 1,23 | 1,33 | 70 - 76 | 1,52
13 | 34 / 58 / 35 | 800 | 450 | 1,28 | 1,39 | 73 - 79 | 1,50
14 | 36 / 61 / 36 | 830 | 470 | 1,32 | 1,46 | 76 - 82 | 1,49
15 | 37 / 64 / 38 | 861 | 490 | 1,37 | 1,52 | 79 - 85 | 1,48
16 | 39 / 67 / 39 | 891 | 510 | 1,42 | 1,58 | 82 - 88 | 1,47
17 | 41 / 70 / 41 | 921 | 530 | 1,47 | 1,64 | 85 - 91 | 1,45
18 | 42 / 73 / 42 | 952 | 551 | 1,52 | 1,70 | 88 - 94 | 1,44
19 | 44 / 76 / 44 | 982 | 571 | 1,56 | 1,77 | 91 - 97 | 1,43
20 | 45 / 79 / 45 | 1 013 | 591 | 1,61 | 1,83 | 94 - 100 | 1,42
21 | 47 / 82 / 47 | 1 043 | 611 | 1,66 | 1,89 | 97 - 103 | 1,40
22 | 49 / 85 / 49 | 1 073 | 631 | 1,71 | 1,95 | 100 - 106 | 1,39
23 | 50 / 88 / 50 | 1 104 | 651 | 1,76 | 2,01 | 103 - 109 | 1,38
24 | 52 / 91 / 52 | 1 134 | 671 | 1,80 | 2,08 | 106 - 112 | 1,37
25 | 53 / 94 / 53 | 1 165 | 692 | 1,85 | 2,14 | 109 - 115 | 1,36


 DotA AllstarS - Описание карты [Войд ( Darkterror - The Faceless Void ) - Описание героя]

Герои : описание героя

Войд
( Darkterror - The Faceless Void ) 		Основной навык : Ловкость ( Agility )
Ближняя атака (melee)

Навыки
Навык | Базовое значение | Увеличение за уровень
Сила | 17 | + 2,2
Ловкость | 21 | + 2,65
Интеллект | 15 | + 1,5
Защита | 1 |
Скорость атаки | 1,7 |
Скорость движения | 300 |
Атака | 23 - 29 |
Дальность атаки | 128 |

Магия
Шаги времени ( Time Walk )
Активная Клавиша : W
Быстро перемещает в указанную точку и замедляет скорость движения и скорость атаки всех юнитов около этой точки на 3 секунды
Уровень1 | Область действия магии 700 единиц. Замедление 15% | мана: 120 ед. | кулдаун: 12 сек.
Уровень2 | Область действия магии 900 единиц. Замедление 30% | мана: 120 ед. | кулдаун: 12 сек.
Уровень3 | Область действия магии 1100 единиц. Замедление 45% | мана: 120 ед. | кулдаун: 10 сек.
Уровень4 | Область действия магии 1300 единиц. Замедление 60% | мана: 120 ед. | кулдаун: 10 сек.
Отступление ( Backtrack )
Пассивная
Всякий раз, когда получено повреждение, Войд перемещается обратно во времени, чтобы попробовать избежать этого повреждения. Может избежать как физических повреждений, так и повреждений от магических атак.
Уровень1 | 10% шанса |  |
Уровень2 | 15% шанса |  |
Уровень3 | 20% шанса |  |
Уровень4 | 25% шанса |  |
Замок Времени ( Time Lock )
Пассивная
Дает шанс, нанести дополнительные повреждения при атаке и заблокирует юнит на 1 секунду
Уровень1 | 10% шанса при каждой атаке |  |
Уровень2 | 15% шанса при каждой атаке |  |
Уровень3 | 20% шанса при каждой атаке |  |
Уровень4 | 25% шанса при каждой атаке |  |
Сфера времени ( Chronosphere )
Активная Клавиша : C
Войд создает разрыв в пространстве-времени, заставляя все юниты в выбранной области попасть в ловушку на пока существует разрыв. Войд имеет таинственную связь с пространством-временем, которая позволяет ему быть незатронутым вызванной Сферой времени. Продолжительность заклинания увеличивается с каждым уровнем. Заклинание произносится 1 секунду.
Уровень1 | 3 секунды | мана: 175 ед. | кулдаун: 120 сек.
Уровень2 | 4,5 секунды | мана: 200 ед. | кулдаун: 120 сек.
Уровень3 | 6 секунд | мана: 225 ед. | кулдаун: 120 сек.

Показатели героя для различных уровней без учета навыков и артефактов
Уровень | STR / AGI / INT | Здоровье | Мана | Восстановление здоровья | Восстановление маны | Атака | Скорость атаки
1 | 17 / 21 / 15 | 473 | 195 | 0,76 | 0,61 | 44 - 50 | 1,68
2 | 19 / 24 / 17 | 515 | 215 | 0,83 | 0,67 | 47 - 53 | 1,67
3 | 21 / 26 / 18 | 557 | 234 | 0,89 | 0,73 | 49 - 55 | 1,65
4 | 24 / 29 / 20 | 598 | 254 | 0,96 | 0,79 | 52 - 58 | 1,63
5 | 26 / 32 / 21 | 640 | 273 | 1,02 | 0,85 | 55 - 61 | 1,62
6 | 28 / 34 / 23 | 682 | 293 | 1,09 | 0,91 | 57 - 63 | 1,60
7 | 30 / 37 / 24 | 724 | 312 | 1,16 | 0,97 | 60 - 66 | 1,59
8 | 32 / 40 / 26 | 766 | 332 | 1,22 | 1,03 | 63 - 69 | 1,57
9 | 35 / 42 / 27 | 807 | 351 | 1,29 | 1,09 | 65 - 71 | 1,56
10 | 37 / 45 / 29 | 849 | 371 | 1,35 | 1,15 | 68 - 74 | 1,55
11 | 39 / 48 / 30 | 891 | 390 | 1,42 | 1,21 | 71 - 77 | 1,53
12 | 41 / 50 / 32 | 933 | 410 | 1,49 | 1,27 | 73 - 79 | 1,52
13 | 43 / 53 / 33 | 975 | 429 | 1,55 | 1,33 | 76 - 82 | 1,50
14 | 46 / 55 / 35 | 1 016 | 449 | 1,62 | 1,39 | 78 - 84 | 1,49
15 | 48 / 58 / 36 | 1 058 | 468 | 1,68 | 1,45 | 81 - 87 | 1,48
16 | 50 / 61 / 38 | 1 100 | 488 | 1,75 | 1,51 | 84 - 90 | 1,47
17 | 52 / 63 / 39 | 1 142 | 507 | 1,82 | 1,57 | 86 - 92 | 1,45
18 | 54 / 66 / 41 | 1 184 | 527 | 1,88 | 1,63 | 89 - 95 | 1,44
19 | 57 / 69 / 42 | 1 225 | 546 | 1,95 | 1,69 | 92 - 98 | 1,43
20 | 59 / 71 / 44 | 1 267 | 566 | 2,01 | 1,75 | 94 - 100 | 1,42
21 | 61 / 74 / 45 | 1 309 | 585 | 2,08 | 1,81 | 97 - 103 | 1,40
22 | 63 / 77 / 47 | 1 351 | 605 | 2,15 | 1,87 | 100 - 106 | 1,39
23 | 65 / 79 / 48 | 1 393 | 624 | 2,21 | 1,93 | 102 - 108 | 1,38
24 | 68 / 82 / 50 | 1 434 | 644 | 2,28 | 1,99 | 105 - 111 | 1,37
25 | 70 / 85 / 51 | 1 476 | 663 | 2,34 | 2,05 | 108 - 114 | 1,36


 DotA AllstarS - Описание карты [Випер ( Viper - The Netherdrake ) - Описание героя]

Герои : описание героя

Випер
( Viper - The Netherdrake ) 		Основной навык : Ловкость ( Agility )
Дальняя атака (range)

Навыки
Навык | Базовое значение | Увеличение за уровень
Сила | 17 | + 1,9
Ловкость | 21 | + 2,5
Интеллект | 15 | + 1,8
Защита | -1 |
Скорость атаки | 1,7 |
Скорость движения | 300 |
Атака | 16 - 18 |
Дальность атаки | 575 |

Магия
Безумие ( Frenzy )
Активная Клавиша : R
Усиливает атаку на 20 секунд, за счет получения дополнителного урона
Уровень1 | Увеличение на 25%, получаемый урон увеличивается на 5% | мана: 80 ед. | кулдаун: 40 сек.
Уровень2 | Увеличение на 50%, получаемый урон увеличивается на 10% | мана: 90 ед. | кулдаун: 40 сек.
Уровень3 | Увеличение на 75%, получаемый урон увеличивается на 15% | мана: 110 ед. | кулдаун: 40 сек.
Уровень4 | Увеличение на 100%, получаемый урон увеличивается на 20% | мана: 130 ед. | кулдаун: 40 сек.
Яд ( Poison Attack )
Активная Клавиша : C
Делает атаку Випера ядовитой. Замедляет скорость передвижения и скорость атаки на 2 секунды
Уровень1 | Замедляет скорость на 10%, наносит 6 единиц урона в секунду | мана: 20 ед. |
Уровень2 | Замедляет скорость на 20%, наносит 12 единиц урона в секунду | мана: 20 ед. |
Уровень3 | Замедляет скорость на 30%, наносит 18 единиц урона в секунду | мана: 20 ед. |
Уровень4 | Замедляет скорость на 40%, наносит 24 единиц урона в секунду | мана: 20 ед. |
Ядовитая кожа ( Corrosive Skin )
Пассивная
Тело Випера покрывается ядом. Любой атакующий юнит поражается ядом. Снижает скорость передвижения и скорость атаки и наносит слабый урон в течение 3 секунд
Уровень1 | 5% снижения, 5 единиц урона в секунду |  |
Уровень2 | 10% снижения, 10 единиц урона в секунду |  |
Уровень3 | 15% снижения, 15 единиц урона в секунду |  |
Уровень4 | 20% снижения, 20 единиц урона в секунду |  |
Удар гадюки ( Viper Strike )
Активная Клавиша : V
Атака с ядовитым укусом, значительно снижает скорость передвижения и скорость атаки и наносит ядовитый урон в течение длительного промежутка времени. Длится 5 секунд
Уровень1 | Наносит 60 единиц урона в секунду и снижает скорость на 40% | мана: 125 ед. | кулдаун: 40 сек.
Уровень2 | Наносит 100 единиц урона в секунду и снижает скорость на 60% | мана: 175 ед. | кулдаун: 40 сек.
Уровень3 | Наносит 145 единиц урона в секунду и снижает скорость на 80% | мана: 250 ед. | кулдаун: 40 сек.

Показатели героя для различных уровней без учета навыков и артефактов
Уровень | STR / AGI / INT | Здоровье | Мана | Восстановление здоровья | Восстановление маны | Атака | Скорость атаки
1 | 17 / 21 / 15 | 473 | 195 | 0,76 | 0,61 | 37 - 39 | 1,68
2 | 19 / 24 / 17 | 509 | 218 | 0,82 | 0,68 | 40 - 42 | 1,67
3 | 21 / 26 / 19 | 545 | 242 | 0,87 | 0,75 | 42 - 44 | 1,65
4 | 23 / 29 / 20 | 581 | 265 | 0,93 | 0,83 | 45 - 47 | 1,63
5 | 25 / 31 / 22 | 617 | 289 | 0,99 | 0,90 | 47 - 49 | 1,62
6 | 27 / 34 / 24 | 654 | 312 | 1,05 | 0,97 | 50 - 52 | 1,60
7 | 28 / 36 / 26 | 690 | 335 | 1,10 | 1,04 | 52 - 54 | 1,59
8 | 30 / 39 / 28 | 726 | 359 | 1,16 | 1,11 | 55 - 57 | 1,57
9 | 32 / 41 / 29 | 762 | 382 | 1,22 | 1,19 | 57 - 59 | 1,56
10 | 34 / 44 / 31 | 798 | 406 | 1,27 | 1,26 | 60 - 62 | 1,55
11 | 36 / 46 / 33 | 834 | 429 | 1,33 | 1,33 | 62 - 64 | 1,53
12 | 38 / 49 / 35 | 870 | 452 | 1,39 | 1,40 | 65 - 67 | 1,52
13 | 40 / 51 / 37 | 906 | 476 | 1,44 | 1,47 | 67 - 69 | 1,50
14 | 42 / 54 / 38 | 942 | 499 | 1,50 | 1,55 | 70 - 72 | 1,49
15 | 44 / 56 / 40 | 978 | 523 | 1,56 | 1,62 | 72 - 74 | 1,48
16 | 46 / 59 / 42 | 1 015 | 546 | 1,62 | 1,69 | 75 - 77 | 1,47
17 | 47 / 61 / 44 | 1 051 | 569 | 1,67 | 1,76 | 77 - 79 | 1,45
18 | 49 / 64 / 46 | 1 087 | 593 | 1,73 | 1,83 | 80 - 82 | 1,44
19 | 51 / 66 / 47 | 1 123 | 616 | 1,79 | 1,91 | 82 - 84 | 1,43
20 | 53 / 69 / 49 | 1 159 | 640 | 1,84 | 1,98 | 85 - 87 | 1,42
21 | 55 / 71 / 51 | 1 195 | 663 | 1,90 | 2,05 | 87 - 89 | 1,40
22 | 57 / 74 / 53 | 1 231 | 686 | 1,96 | 2,12 | 90 - 92 | 1,39
23 | 59 / 76 / 55 | 1 267 | 710 | 2,01 | 2,19 | 92 - 94 | 1,38
24 | 61 / 79 / 56 | 1 303 | 733 | 2,07 | 2,27 | 95 - 97 | 1,37
25 | 63 / 81 / 58 | 1 339 | 757 | 2,13 | 2,34 | 97 - 99 | 1,36


 DotA AllstarS - Описание карты [Разор ( Razor - The Lightning Revenant ) - Описание героя]

Герои : описание героя

Разор
( Razor - The Lightning Revenant ) 		Основной навык : Ловкость ( Agility )
Дальняя атака (range)

Навыки
Навык | Базовое значение | Увеличение за уровень
Сила | 17 | + 1,9
Ловкость | 22 | + 2,5
Интеллект | 14 | + 1,8
Защита | -1 |
Скорость атаки | 1,7 |
Скорость движения | 295 |
Атака | 15 - 17 |
Дальность атаки | 550 |

Магия
Безумие ( Frenzy )
Активная Клавиша : R
Увеличивает скорость атаки на 20 секунд, за счет получения дополнительного урона
Уровень1 | Увеличение на 25%, 5% урона получается дополнительно | мана: 80 ед. | кулдаун: 40 сек.
Уровень2 | Увеличение на 50%, 10% урона получается дополнительно | мана: 90 ед. | кулдаун: 40 сек.
Уровень3 | Увеличение на 75%, 15% урона получается дополнительно | мана: 110 ед. | кулдаун: 40 сек.
Уровень4 | Увеличение на 100%, 20% урона получается дополнительно | мана: 130 ед. | кулдаун: 40 сек.
Цепная молния ( Chain Lightning )
Активная Клавиша : C
Вызывает разрушительный световой заряд на выбранного врага, который затем прыгает на ближайших врагов. Каждый прыжок наносит меньший урон
Уровень1 | 75 единиц урона, прыгает 3 раза | мана: 90 ед. | кулдаун: 7 сек.
Уровень2 | 150 единиц урона, прыгает 5 раз | мана: 105 ед. | кулдаун: 7 сек.
Уровень3 | 225 единиц урона, прыгает 7 раз | мана: 125 ед. | кулдаун: 7 сек.
Уровень4 | 290 единиц урона, прыгает 9 раз | мана: 145 ед. | кулдаун: 7 сек.
Порочный дух ( Unholy Fervor )
Пассивная
Увеличивает скорость передвижения и скорость восстановления здоровья Разора
Уровень1 | 3% скорости движения, 0.5 единицы здоровья в секунду |  |
Уровень2 | 5% скорости движения, 1.0 единицы здоровья в секунду |  |
Уровень3 | 8% скорости движения, 1.5 единицы здоровья в секунду |  |
Уровень4 | 10% скорости движения, 2.0 единицы здоровья в секунду |  |
Шторм ( Storm Seeker )
Пассивная
Вызывает шторм который постоянно следует за Разором. Через каждые несколько секунд шторм поражает врагов Разора разрядами молний
Уровень1 | Наносит 60 повреждений |  |
Уровень2 | Наносит 90 повреждений |  |
Уровень3 | Наносит 120 повреждений |  |

Показатели героя для различных уровней без учета навыков и артефактов
Уровень | STR / AGI / INT | Здоровье | Мана | Восстановление здоровья | Восстановление маны | Атака | Скорость атаки
1 | 17 / 22 / 14 | 473 | 182 | 0,76 | 0,57 | 37 - 39 | 1,68
2 | 19 / 25 / 16 | 509 | 205 | 0,82 | 0,64 | 40 - 42 | 1,67
3 | 21 / 27 / 18 | 545 | 229 | 0,87 | 0,71 | 42 - 44 | 1,65
4 | 23 / 30 / 19 | 581 | 252 | 0,93 | 0,79 | 45 - 47 | 1,63
5 | 25 / 32 / 21 | 617 | 276 | 0,99 | 0,86 | 47 - 49 | 1,62
6 | 27 / 35 / 23 | 654 | 299 | 1,05 | 0,93 | 50 - 52 | 1,60
7 | 28 / 37 / 25 | 690 | 322 | 1,10 | 1,00 | 52 - 54 | 1,59
8 | 30 / 40 / 27 | 726 | 346 | 1,16 | 1,07 | 55 - 57 | 1,57
9 | 32 / 42 / 28 | 762 | 369 | 1,22 | 1,15 | 57 - 59 | 1,56
10 | 34 / 45 / 30 | 798 | 393 | 1,27 | 1,22 | 60 - 62 | 1,55
11 | 36 / 47 / 32 | 834 | 416 | 1,33 | 1,29 | 62 - 64 | 1,53
12 | 38 / 50 / 34 | 870 | 439 | 1,39 | 1,36 | 65 - 67 | 1,52
13 | 40 / 52 / 36 | 906 | 463 | 1,44 | 1,43 | 67 - 69 | 1,50
14 | 42 / 55 / 37 | 942 | 486 | 1,50 | 1,51 | 70 - 72 | 1,49
15 | 44 / 57 / 39 | 978 | 510 | 1,56 | 1,58 | 72 - 74 | 1,48
16 | 46 / 60 / 41 | 1 015 | 533 | 1,62 | 1,65 | 75 - 77 | 1,47
17 | 47 / 62 / 43 | 1 051 | 556 | 1,67 | 1,72 | 77 - 79 | 1,45
18 | 49 / 65 / 45 | 1 087 | 580 | 1,73 | 1,79 | 80 - 82 | 1,44
19 | 51 / 67 / 46 | 1 123 | 603 | 1,79 | 1,87 | 82 - 84 | 1,43
20 | 53 / 70 / 48 | 1 159 | 627 | 1,84 | 1,94 | 85 - 87 | 1,42
21 | 55 / 72 / 50 | 1 195 | 650 | 1,90 | 2,01 | 87 - 89 | 1,40
22 | 57 / 75 / 52 | 1 231 | 673 | 1,96 | 2,08 | 90 - 92 | 1,39
23 | 59 / 77 / 54 | 1 267 | 697 | 2,01 | 2,15 | 92 - 94 | 1,38
24 | 61 / 80 / 55 | 1 303 | 720 | 2,07 | 2,23 | 95 - 97 | 1,37
25 | 63 / 82 / 57 | 1 339 | 744 | 2,13 | 2,30 | 97 - 99 | 1,36


 DotA AllstarS - Описание карты [Найкс - Гуля ( N'aix - The Lifestealer ) - Описание героя]

Герои : описание героя

Найкс - Гуля
( N'aix - The Lifestealer ) 		Основной навык : Сила ( Strength )
Ближняя атака (melee)

Навыки
Навык | Базовое значение | Увеличение за уровень
Сила | 15 | + 1,4
Ловкость | 26 | + 4,05
Интеллект | 15 | + 1,5
Защита | 1 |
Скорость атаки | 1,7 |
Скорость движения | 295 |
Атака | 19 - 29 |
Дальность атаки | 100 |

Магия
Банкет ( Feast not orb )
Пассивная
Найкс востанавливает часть своей жизни поедая плоть
Уровень1 | Восстанавливает 10% от нанесенного урона при атаке |  |
Уровень2 | Восстанавливает 20% от нанесенного урона при атаке |  |
Уровень3 | Восстанавливает 30% от нанесенного урона при атаке |  |
Уровень4 | Восстанавливает 40% от нанесенного урона при атаке |  |
Ядовитое жало ( Poison Sting )
Пассивная
Найкс атакует жалом, добавляя небольшое ядовитое повреждение и значительно замедляя скорость передвижения. Длится 2 секунды
Уровень1 | Наносит 2 единицы урона в секунду и замедляет скорость передвижения на 10% |  |
Уровень2 | Наносит 4 единицы урона в секунду и замедляет скорость передвижения на 20%. |  |
Уровень3 | Наносит 7 единиц урона в секунду и замедляет скорость передвижения на 30% |  |
Уровень4 | Наносит 10 единиц урона в секунду и замедляет скорость передвижения на 40% |  |
Анаболическое безумие ( Anabolic Frenzy )
Пассивная
Увеличивает скорость атаки и скорость передвижения Найкса
Уровень1 | 3% от скорости передвижениня и 10% от скорости атаки |  |
Уровень2 | 6% от скорости передвижениня и 20% от скорости атаки |  |
Уровень3 | 9% от скорости передвижениня и 30% от скорости атаки |  |
Уровень4 | 12% от скорости передвижениня и 40% от скорости атаки |  |
Гнев ( Rage )
Активная Клавиша : R
Найкс становится невосприимчив к магии и получает дополнительный урон к атаке.
Уровень1 | 10 дополнительного урона. Продолжительность 10 секунд | мана: 150 ед. | кулдаун: 90 сек.
Уровень2 | 15 дополнительного урона. Продолжительность 15 секунд | мана: 200 ед. | кулдаун: 90 сек.
Уровень3 | 20 дополнительного урона. Продолжительность 20 секунд | мана: 250 ед. | кулдаун: 90 сек.

Показатели героя для различных уровней без учета навыков и артефактов
Уровень | STR / AGI / INT | Здоровье | Мана | Восстановление здоровья | Восстановление маны | Атака | Скорость атаки
1 | 15 / 26 / 15 | 435 | 195 | 0,70 | 0,61 | 34 - 44 | 1,68
2 | 16 / 30 / 17 | 462 | 215 | 0,74 | 0,67 | 35 - 45 | 1,67
3 | 18 / 34 / 18 | 488 | 234 | 0,78 | 0,73 | 37 - 47 | 1,65
4 | 19 / 38 / 20 | 515 | 254 | 0,83 | 0,79 | 38 - 48 | 1,63
5 | 21 / 42 / 21 | 541 | 273 | 0,87 | 0,85 | 40 - 50 | 1,62
6 | 22 / 46 / 23 | 568 | 293 | 0,91 | 0,91 | 41 - 51 | 1,60
7 | 23 / 50 / 24 | 595 | 312 | 0,95 | 0,97 | 42 - 52 | 1,59
8 | 25 / 54 / 26 | 621 | 332 | 0,99 | 1,03 | 44 - 54 | 1,57
9 | 26 / 58 / 27 | 648 | 351 | 1,04 | 1,09 | 45 - 55 | 1,56
10 | 28 / 62 / 29 | 674 | 371 | 1,08 | 1,15 | 47 - 57 | 1,55
11 | 29 / 67 / 30 | 701 | 390 | 1,12 | 1,21 | 48 - 58 | 1,53
12 | 30 / 71 / 32 | 728 | 410 | 1,16 | 1,27 | 49 - 59 | 1,52
13 | 32 / 75 / 33 | 754 | 429 | 1,20 | 1,33 | 51 - 61 | 1,50
14 | 33 / 79 / 35 | 781 | 449 | 1,25 | 1,39 | 52 - 62 | 1,49
15 | 35 / 83 / 36 | 807 | 468 | 1,29 | 1,45 | 54 - 64 | 1,48
16 | 36 / 87 / 38 | 834 | 488 | 1,33 | 1,51 | 55 - 65 | 1,47
17 | 37 / 91 / 39 | 861 | 507 | 1,37 | 1,57 | 56 - 66 | 1,45
18 | 39 / 95 / 41 | 887 | 527 | 1,41 | 1,63 | 58 - 68 | 1,44
19 | 40 / 99 / 42 | 914 | 546 | 1,46 | 1,69 | 59 - 69 | 1,43
20 | 42 / 103 / 44 | 940 | 566 | 1,50 | 1,75 | 61 - 71 | 1,42
21 | 43 / 107 / 45 | 967 | 585 | 1,54 | 1,81 | 62 - 72 | 1,40
22 | 44 / 111 / 47 | 994 | 605 | 1,58 | 1,87 | 63 - 73 | 1,39
23 | 46 / 115 / 48 | 1 020 | 624 | 1,62 | 1,93 | 65 - 75 | 1,38
24 | 47 / 119 / 50 | 1 047 | 644 | 1,67 | 1,99 | 66 - 76 | 1,37
25 | 49 / 123 / 51 | 1 073 | 663 | 1,71 | 2,05 | 68 - 78 | 1,36


 DotA AllstarS - Описание карты [Пугна ( Pugna - The Oblivion ) - Описание героя]

Герои : описание героя

Пугна
( Pugna - The Oblivion ) 		Основной навык : Интеллект ( Intelligence )
Дальняя атака (range)

Навыки
Навык | Базовое значение | Увеличение за уровень
Сила | 17 | + 1,45
Ловкость | 13 | + 1
Интеллект | 26 | + 4
Защита | -1 |
Скорость атаки | 1,7 |
Скорость движения | 315 |
Атака | 19 - 27 |
Дальность атаки | 600 |

Магия
Взрыв ( Nether Blast )
Активная Клавиша : B
Создает заряд взрывающихся вспышек, наносит урон юнитам и зданиям
Уровень1 | Наносит 100 единиц урона юнитам в указанной области | мана: 85 ед. | кулдаун: 5 сек.
Уровень2 | Наносит 175 единиц урона юнитам в указанной области | мана: 105 ед. | кулдаун: 5 сек.
Уровень3 | Наносит 250 единиц урона юнитам в указанной области | мана: 125 ед. | кулдаун: 5 сек.
Уровень4 | Наносит 325 единиц урона юнитам в указанной области | мана: 145 ед. | кулдаун: 5 сек.
Снижение ( Decrepify )
Активная Клавиша : С
Пугна вызывает мощную оглушающую магию на другой юнит. Юнит переходит в другое измерение на короткий промежуток времени. Снижает его скорость передвижения на 50% и делает его неспособным нападать. Наносится дополнительный урон от заклинаний в 40%
Уровень1 | 13 секунд кулдауна, длится 2 секунды | мана: 100 ед. | кулдаун: 13 сек.
Уровень2 | 11 секунд кулдауна, длится 2.5 секунды | мана: 100 ед. | кулдаун: 11 сек.
Уровень3 | 9 секунд кулдауна, длится 3 секунды | мана: 100 ед. | кулдаун: 9 сек.
Уровень4 | 7 секунд кулдауна, длится 3.5 секунды | мана: 100 ед. | кулдаун: 7 сек.
Тотем ( Nether Ward )
Активная Клавиша : W
Вызывает Тотем, который препятствует вражеским героям восстанавливать ману и который может вызвать магию сжигания маны. Эта магия наносит повреждения вражеским героям, когда они используют заклинания. Длится 25 секунд. Каждый уровень увеличивает область действия магии сжигания маны, наносимые повреждения этой магией, снижение регенарции маны и количество здоровья Тотема. Стоит 80 маны на всех уровнях
Уровень1 | область действия магии сжигания маны : 700; наносимые повреждения этой магией : 0,75; снижение регенарции маны : 150%; количество здоровья Тотема : 100; | мана: 80 ед. | кулдаун: 30 сек.
Уровень2 | область действия магии сжигания маны : 1000; наносимые повреждения этой магией : 1; снижение регенарции маны : 300%; количество здоровья Тотема : 200; | мана: 80 ед. | кулдаун: 30 сек.
Уровень3 | область действия магии сжигания маны : 1300; наносимые повреждения этой магией : 1,25; снижение регенарции маны : 450%; количество здоровья Тотема : 300; | мана: 80 ед. | кулдаун: 30 сек.
Уровень4 | область действия магии сжигания маны : 1600; наносимые повреждения этой магией : 1,6; снижение регенарции маны : 600% количество здоровья Тотема : 400; | мана: 80 ед. | кулдаун: 30 сек.
Скачивание жизни ( Life Drain )
Активная Клавиша : D
Пугна вызывает очень сильную магию, которая забирает жизненную энергию у вражеского юнита. Длится 7 секунд
Уровень1 | 95 единиц здоровья в секунду | мана: 125 ед. | кулдаун: 20 сек.
Уровень2 | 140 единиц здоровья в секунду | мана: 175 ед. | кулдаун: 20 сек.
Уровень3 | 185 единиц здоровья в секунду | мана: 225 ед. | кулдаун: 20 сек.

Показатели героя для различных уровней без учета навыков и артефактов
Уровень | STR / AGI / INT | Здоровье | Мана | Восстановление здоровья | Восстановление маны | Атака | Скорость атаки
1 | 17 / 13 / 26 | 473 | 338 | 0,76 | 1,05 | 45 - 53 | 1,68
2 | 18 / 14 / 30 | 501 | 390 | 0,80 | 1,21 | 49 - 57 | 1,67
3 | 20 / 15 / 34 | 528 | 442 | 0,85 | 1,37 | 53 - 61 | 1,65
4 | 21 / 16 / 38 | 556 | 494 | 0,89 | 1,53 | 57 - 65 | 1,63
5 | 23 / 17 / 42 | 583 | 546 | 0,93 | 1,69 | 61 - 69 | 1,62
6 | 24 / 18 / 46 | 611 | 598 | 0,98 | 1,85 | 65 - 73 | 1,60
7 | 26 / 19 / 50 | 638 | 650 | 1,02 | 2,01 | 69 - 77 | 1,59
8 | 27 / 20 / 54 | 666 | 702 | 1,06 | 2,17 | 73 - 81 | 1,57
9 | 29 / 21 / 58 | 693 | 754 | 1,11 | 2,33 | 77 - 85 | 1,56
10 | 30 / 22 / 62 | 721 | 806 | 1,15 | 2,49 | 81 - 89 | 1,55
11 | 32 / 23 / 66 | 749 | 858 | 1,20 | 2,65 | 85 - 93 | 1,53
12 | 33 / 24 / 70 | 776 | 910 | 1,24 | 2,81 | 89 - 97 | 1,52
13 | 34 / 25 / 74 | 804 | 962 | 1,28 | 2,97 | 93 - 101 | 1,50
14 | 36 / 26 / 78 | 831 | 1 014 | 1,33 | 3,13 | 97 - 105 | 1,49
15 | 37 / 27 / 82 | 859 | 1 066 | 1,37 | 3,29 | 101 - 109 | 1,48
16 | 39 / 28 / 86 | 886 | 1 118 | 1,41 | 3,45 | 105 - 113 | 1,47
17 | 40 / 29 / 90 | 914 | 1 170 | 1,46 | 3,61 | 109 - 117 | 1,45
18 | 42 / 30 / 94 | 941 | 1 222 | 1,50 | 3,77 | 113 - 121 | 1,44
19 | 43 / 31 / 98 | 969 | 1 274 | 1,54 | 3,93 | 117 - 125 | 1,43
20 | 45 / 32 / 102 | 996 | 1 326 | 1,59 | 4,09 | 121 - 129 | 1,42
21 | 46 / 33 / 106 | 1 024 | 1 378 | 1,63 | 4,25 | 125 - 133 | 1,40
22 | 47 / 34 / 110 | 1 052 | 1 430 | 1,67 | 4,41 | 129 - 137 | 1,39
23 | 49 / 35 / 114 | 1 079 | 1 482 | 1,72 | 4,57 | 133 - 141 | 1,38
24 | 50 / 36 / 118 | 1 107 | 1 534 | 1,76 | 4,73 | 137 - 145 | 1,37
25 | 52 / 37 / 122 | 1 134 | 1 586 | 1,80 | 4,89 | 141 - 149 | 1,36


 DotA AllstarS - Описание карты [Левиафан ( Leviathan - The Tidehunter ) - Описание героя]

Герои : описание героя

Левиафан
( Leviathan - The Tidehunter ) 		Основной навык : Сила ( Strength )
Ближняя атака (melee)

Навыки
Навык | Базовое значение | Увеличение за уровень
Сила | 22 | + 3
Ловкость | 15 | + 1,5
Интеллект | 16 | + 1,7
Защита | 16 |
Скорость атаки | 1,7 |
Скорость движения | 300 |
Атака | 25 - 31 |
Дальность атаки | 100 |

Магия
Поток ( Gush )
Активная Клавиша : G
Вызывает духа потока для нанесения урона вражескому юниту. Уменьшает скорость передвижения на 40% и защиту вражеского юнита. Длится 4 секунды
Уровень1 | Уменьшает защиту на 2, наносит 110 единиц урона | мана: 120 ед. | кулдаун: 8 сек.
Уровень2 | Уменьшает защиту на 3, наносит 160 единиц урона | мана: 120 ед. | кулдаун: 8 сек.
Уровень3 | Уменьшает защиту на 4, наносит 210 единиц урона | мана: 120 ед. | кулдаун: 8 сек.
Уровень4 | Уменьшает защиту на 5, наносит 260 единиц урона | мана: 120 ед. | кулдаун: 8 сек.
Броня ( Kraken Shell )
Пассивная
Создает защиту вокруг Левиафана, которая защищает его от ближней атаки. Дополнительно это свойство иногда случайно снимает негативные заклинания
Уровень1 | Уменьшает урон наносимый при ближней атаке на 10 |  |
Уровень2 | Уменьшает урон наносимый при ближней атаке на 20 |  |
Уровень3 | Уменьшает урон наносимый при ближней атаке на 30 |  |
Уровень4 | Уменьшает урон наносимый при ближней атаке на 40 |  |
Удар якорем ( Anchor Smash )
Пассивная
Левиафан махает своим мощным якорем с удвоенной силой. Дает 20% шанса нанести дополнительный урон ближайшим врагам
Уровень1 | Наносит 75 единиц урона в маленькой области |  |
Уровень2 | Наносит 115 единиц урона в маленькой области |  |
Уровень3 | Наносит 155 единиц урона в маленькой области |  |
Уровень4 | Наносит 200 единиц урона в маленькой области |  |
Опустошение ( Ravage )
Активная Клавиша : V
Сотрясает землю, вызывая волны шипов, расходящиеся вокруг героя по всем направлениям. Наносит повреждения и оглушает
Уровень1 | Наносит 200 единиц урона. Оглушает на 1 секунду. | мана: 150 ед. | кулдаун: 90 сек.
Уровень2 | Наносит 300 единиц урона. Оглушает на 1,8 секунды. | мана: 225 ед. | кулдаун: 90 сек.
Уровень3 | Наносит 400 единиц урона. Оглушает на 2,2 секунды. | мана: 325 ед. | кулдаун: 90 сек.

Показатели героя для различных уровней без учета навыков и артефактов
Уровень | STR / AGI / INT | Здоровье | Мана | Восстановление здоровья | Восстановление маны | Атака | Скорость атаки
1 | 22 / 15 / 16 | 568 | 208 | 0,91 | 0,65 | 47 - 53 | 1,68
2 | 25 / 17 / 18 | 625 | 230 | 1,00 | 0,72 | 50 - 56 | 1,67
3 | 28 / 18 / 19 | 682 | 252 | 1,09 | 0,79 | 53 - 59 | 1,65
4 | 31 / 20 / 21 | 739 | 274 | 1,18 | 0,85 | 56 - 62 | 1,63
5 | 34 / 21 / 23 | 796 | 296 | 1,27 | 0,92 | 59 - 65 | 1,62
6 | 37 / 23 / 25 | 853 | 319 | 1,36 | 0,99 | 62 - 68 | 1,60
7 | 40 / 24 / 26 | 910 | 341 | 1,45 | 1,06 | 65 - 71 | 1,59
8 | 43 / 26 / 28 | 967 | 363 | 1,54 | 1,13 | 68 - 74 | 1,57
9 | 46 / 27 / 30 | 1 024 | 385 | 1,63 | 1,19 | 71 - 77 | 1,56
10 | 49 / 29 / 31 | 1 081 | 407 | 1,72 | 1,26 | 74 - 80 | 1,55
11 | 52 / 30 / 33 | 1 138 | 429 | 1,81 | 1,33 | 77 - 83 | 1,53
12 | 55 / 32 / 35 | 1 195 | 451 | 1,90 | 1,40 | 80 - 86 | 1,52
13 | 58 / 33 / 36 | 1 252 | 473 | 1,99 | 1,47 | 83 - 89 | 1,50
14 | 61 / 35 / 38 | 1 309 | 495 | 2,08 | 1,53 | 86 - 92 | 1,49
15 | 64 / 36 / 40 | 1 366 | 517 | 2,17 | 1,60 | 89 - 95 | 1,48
16 | 67 / 38 / 42 | 1 423 | 540 | 2,26 | 1,67 | 92 - 98 | 1,47
17 | 70 / 39 / 43 | 1 480 | 562 | 2,35 | 1,74 | 95 - 101 | 1,45
18 | 73 / 41 / 45 | 1 537 | 584 | 2,44 | 1,81 | 98 - 104 | 1,44
19 | 76 / 42 / 47 | 1 594 | 606 | 2,53 | 1,87 | 101 - 107 | 1,43
20 | 79 / 44 / 48 | 1 651 | 628 | 2,62 | 1,94 | 104 - 110 | 1,42
21 | 82 / 45 / 50 | 1 708 | 650 | 2,71 | 2,01 | 107 - 113 | 1,40
22 | 85 / 47 / 52 | 1 765 | 672 | 2,80 | 2,08 | 110 - 116 | 1,39
23 | 88 / 48 / 53 | 1 822 | 694 | 2,89 | 2,15 | 113 - 119 | 1,38
24 | 91 / 50 / 55 | 1 879 | 716 | 2,98 | 2,21 | 116 - 122 | 1,37
25 | 94 / 51 / 57 | 1 936 | 738 | 3,07 | 2,28 | 119 - 125 | 1,36


 DotA AllstarS - Описание карты [Эльменталь ( Atropos - The Bane Elemental ) - Описание героя]

Герои : описание героя

Эльменталь
( Atropos - The Bane Elemental ) 		Основной навык : Интеллект ( Intelligence )
Дальняя атака (range)

Навыки
Навык | Базовое значение | Увеличение за уровень
Сила | 18 | + 2,1
Ловкость | 18 | + 2,1
Интеллект | 18 | + 2,1
Защита | 2 |
Скорость атаки | 1,7 |
Скорость движения | 305 |
Атака | 33 - 39 |
Дальность атаки | 400 |

Магия
Ослабление ( Enfeeble )
Активная Клавиша : E
Сильно уменьшает способность вражеского юнита участвовать в бою. Уменьшает силу его атаки и регенерацию жизни. Длится 20 секунд
Уровень1 | Уменьшает урон наносимый при атаке на 20% и скорость восстановления здоровья на 1 единицу здоровья в секунду | мана: 125 ед. | кулдаун: 15 сек.
Уровень2 | Уменьшает урон наносимый при атаке на 40% и скорость восстановления здоровья на 2 единицу здоровья в секунду | мана: 125 ед. | кулдаун: 15 сек.
Уровень3 | Уменьшает урон наносимый при атаке на 60% и скорость восстановления здоровья на 3 единицу здоровья в секунду | мана: 125 ед. | кулдаун: 15 сек.
Уровень4 | Уменьшает урон наносимый при атаке на 80% и скорость восстановления здоровья на 4 единицу здоровья в секунду | мана: 125 ед. | кулдаун: 15 сек.
Сок жизни ( Brain Sap )
Активная Клавиша : B
Поедает жизненную энергию другого юнита, поглощая некоторое количество его здоровья
Уровень1 | Собирает до 75 единиц здоровья | мана: 125 ед. | кулдаун: 20 сек.
Уровень2 | Собирает до 150 единиц здоровья | мана: 150 ед. | кулдаун: 20 сек.
Уровень3 | Собирает до 225 единиц здоровья | мана: 175 ед. | кулдаун: 20 сек.
Уровень4 | Собирает до 300 единиц здоровья | мана: 200 ед. | кулдаун: 20 сек.
Кошмар ( Nightmare )
Активная Клавиша : T
Переносит другой юнит в ужасный сон, наполненный ужасными кошмарами. Это наносит 20 повреждений в секунду. Если этот юнит будет атакован пока он спит, атакующий юнит также впадает в сон с кошмарами
Уровень1 | Длится 4 секунды | мана: 165 ед. | кулдаун: 15 сек.
Уровень2 | Длится 5 секунд | мана: 165 ед. | кулдаун: 15 сек.
Уровень3 | Длится 6 секунд | мана: 165 ед. | кулдаун: 15 сек.
Уровень4 | Длится 7 секунд | мана: 165 ед. | кулдаун: 15 сек.
Злодей ( Fiend's Grip )
Активная Клавиша : F
Использует темную магию для захвата указанного вражеского юнита и нанесения тяжелых повреждений. Он не может двигаться или нападать. Длится 5 секунд
Уровень1 | Наносит 100 повреждений в секунду, стоит 40 маны и единиц здоровья в секунду | мана: 100 ед. | кулдаун: 120 сек.
Уровень2 | Наносит 155 повреждений в секунду, стоит 60 маны и единиц здоровья в секунду | мана: 175 ед. | кулдаун: 120 сек.
Уровень3 | Наносит 215 повреждений в секунду, стоит 80 маны и единиц здоровья в секунду | мана: 250 ед. | кулдаун: 120 сек.

Показатели героя для различных уровней без учета навыков и артефактов
Уровень | STR / AGI / INT | Здоровье | Мана | Восстановление здоровья | Восстановление маны | Атака | Скорость атаки
1 | 18 / 18 / 18 | 492 | 234 | 0,79 | 0,73 | 51 - 57 | 1,68
2 | 20 / 20 / 20 | 532 | 261 | 0,85 | 0,81 | 53 - 59 | 1,67
3 | 22 / 22 / 22 | 572 | 289 | 0,92 | 0,90 | 55 - 61 | 1,65
4 | 24 / 24 / 24 | 612 | 316 | 0,98 | 0,98 | 57 - 63 | 1,63
5 | 26 / 26 / 26 | 652 | 343 | 1,04 | 1,07 | 59 - 65 | 1,62
6 | 29 / 29 / 29 | 692 | 371 | 1,11 | 1,15 | 62 - 68 | 1,60
7 | 31 / 31 / 31 | 731 | 398 | 1,17 | 1,23 | 64 - 70 | 1,59
8 | 33 / 33 / 33 | 771 | 425 | 1,23 | 1,32 | 66 - 72 | 1,57
9 | 35 / 35 / 35 | 811 | 452 | 1,29 | 1,40 | 68 - 74 | 1,56
10 | 37 / 37 / 37 | 851 | 480 | 1,36 | 1,49 | 70 - 76 | 1,55
11 | 39 / 39 / 39 | 891 | 507 | 1,42 | 1,57 | 72 - 78 | 1,53
12 | 41 / 41 / 41 | 931 | 534 | 1,48 | 1,65 | 74 - 80 | 1,52
13 | 43 / 43 / 43 | 971 | 562 | 1,55 | 1,74 | 76 - 82 | 1,50
14 | 45 / 45 / 45 | 1 011 | 589 | 1,61 | 1,82 | 78 - 84 | 1,49
15 | 47 / 47 / 47 | 1 051 | 616 | 1,67 | 1,91 | 80 - 86 | 1,48
16 | 50 / 50 / 50 | 1 091 | 644 | 1,74 | 1,99 | 83 - 89 | 1,47
17 | 52 / 52 / 52 | 1 130 | 671 | 1,80 | 2,07 | 85 - 91 | 1,45
18 | 54 / 54 / 54 | 1 170 | 698 | 1,86 | 2,16 | 87 - 93 | 1,44
19 | 56 / 56 / 56 | 1 210 | 725 | 1,92 | 2,24 | 89 - 95 | 1,43
20 | 58 / 58 / 58 | 1 250 | 753 | 1,99 | 2,33 | 91 - 97 | 1,42
21 | 60 / 60 / 60 | 1 290 | 780 | 2,05 | 2,41 | 93 - 99 | 1,40
22 | 62 / 62 / 62 | 1 330 | 807 | 2,11 | 2,49 | 95 - 101 | 1,39
23 | 64 / 64 / 64 | 1 370 | 835 | 2,18 | 2,58 | 97 - 103 | 1,38
24 | 66 / 66 / 66 | 1 410 | 862 | 2,24 | 2,66 | 99 - 105 | 1,37
25 | 68 / 68 / 68 | 1 450 | 889 | 2,30 | 2,75 | 101 - 107 | 1,36


 DotA AllstarS - Описание карты [Некролит ( Rotund'jere - The Necrolyte ) - Описание героя]

Герои : описание героя

Некролит
( Rotund'jere - The Necrolyte ) 		Основной навык : Интеллект ( Intelligence )
Дальняя атака (range)

Навыки
Навык | Базовое значение | Увеличение за уровень
Сила | 16 | + 2
Ловкость | 15 | + 1,7
Интеллект | 22 | + 2,5
Защита | -1 |
Скорость атаки | 1,7 |
Скорость движения | 300 |
Атака | 22 - 26 |
Дальность атаки | 600 |

Магия
Пульс смерти ( Death Pulse )
Активная Клавиша : D
Некролит выпускает волну смерти от ядра своего существа, наносит повреждения врагам и лечит союзников
Уровень1 | 75 повреждений / 50 единиц здоровья | мана: 125 ед. | кулдаун: 5 сек.
Уровень2 | 125 повреждений / 75 единиц здоровья | мана: 145 ед. | кулдаун: 5 сек.
Уровень3 | 200 повреждений / 100 единиц здоровья | мана: 165 ед. | кулдаун: 5 сек.
Уровень4 | 275 повреждений / 130 единиц здоровья | мана: 185 ед. | кулдаун: 5 сек.
Аура остановки сердца ( Heartstopper Aura )
Пассивная
На расстоянии 300 у всех врагов Некролита понижается урон
Уровень1 | Понижение урона на 9% |  |
Уровень2 | Понижение урона на 18% |  |
Уровень3 | Понижение урона на 27% |  |
Уровень4 | Понижение урона на 36% |  |
Садист ( Sadist )
Пассивная
Упиваясь смертью и болью, Некролит получает обратну ману за убитых им юнитов
Уровень1 | 12 единиц маны за юнит |  |
Уровень2 | 24 единиц маны за юнит |  |
Уровень3 | 36 единиц маны за юнит |  |
Уровень4 | 48 единиц маны за юнит |  |
Коса Жнеца ( Reaper's Scythe )
Активная Клавиша : R
Заставляет указанный юнит самому реализовать свою смерть. Наносит повреждения зависящие от того сколько жизни у цели отсутствует. Оглушает на 1.5 секунды
Уровень1 | 0.4 урона на каждую отсутствующую единицу здоровья | мана: 200 ед. | кулдаун: 80 сек.
Уровень2 | 0.6 урона на каждую отсутствующую единицу здоровья | мана: 340 ед. | кулдаун: 80 сек.
Уровень3 | 0.9 урона на каждую отсутствующую единицу здоровья | мана: 500 ед. | кулдаун: 80 сек.

Показатели героя для различных уровней без учета навыков и артефактов
Уровень | STR / AGI / INT | Здоровье | Мана | Восстановление здоровья | Восстановление маны | Атака | Скорость атаки
1 | 16 / 15 / 22 | 454 | 286 | 0,73 | 0,89 | 44 - 48 | 1,68
2 | 18 / 17 / 25 | 492 | 319 | 0,79 | 0,99 | 47 - 51 | 1,67
3 | 20 / 18 / 27 | 530 | 351 | 0,85 | 1,09 | 49 - 53 | 1,65
4 | 22 / 20 / 30 | 568 | 384 | 0,91 | 1,19 | 52 - 56 | 1,63
5 | 24 / 22 / 32 | 606 | 416 | 0,97 | 1,29 | 54 - 58 | 1,62
6 | 26 / 24 / 35 | 644 | 449 | 1,03 | 1,39 | 57 - 61 | 1,60
7 | 28 / 25 / 37 | 682 | 481 | 1,09 | 1,49 | 59 - 63 | 1,59
8 | 30 / 27 / 40 | 720 | 514 | 1,15 | 1,59 | 62 - 66 | 1,57
9 | 32 / 29 / 42 | 758 | 546 | 1,21 | 1,69 | 64 - 68 | 1,56
10 | 34 / 30 / 45 | 796 | 579 | 1,27 | 1,79 | 67 - 71 | 1,55
11 | 36 / 32 / 47 | 834 | 611 | 1,33 | 1,89 | 69 - 73 | 1,53
12 | 38 / 34 / 50 | 872 | 644 | 1,39 | 1,99 | 72 - 76 | 1,52
13 | 40 / 35 / 52 | 910 | 676 | 1,45 | 2,09 | 74 - 78 | 1,50
14 | 42 / 37 / 55 | 948 | 709 | 1,51 | 2,19 | 77 - 81 | 1,49
15 | 44 / 39 / 57 | 986 | 741 | 1,57 | 2,29 | 79 - 83 | 1,48
16 | 46 / 41 / 60 | 1 024 | 774 | 1,63 | 2,39 | 82 - 86 | 1,47
17 | 48 / 42 / 62 | 1 062 | 806 | 1,69 | 2,49 | 84 - 88 | 1,45
18 | 50 / 44 / 65 | 1 100 | 839 | 1,75 | 2,59 | 87 - 91 | 1,44
19 | 52 / 46 / 67 | 1 138 | 871 | 1,81 | 2,69 | 89 - 93 | 1,43
20 | 54 / 47 / 70 | 1 176 | 904 | 1,87 | 2,79 | 92 - 96 | 1,42
21 | 56 / 49 / 72 | 1 214 | 936 | 1,93 | 2,89 | 94 - 98 | 1,40
22 | 58 / 51 / 75 | 1 252 | 969 | 1,99 | 2,99 | 97 - 101 | 1,39
23 | 60 / 52 / 77 | 1 290 | 1 001 | 2,05 | 3,09 | 99 - 103 | 1,38
24 | 62 / 54 / 80 | 1 328 | 1 034 | 2,11 | 3,19 | 102 - 106 | 1,37
25 | 64 / 56 / 82 | 1 366 | 1 066 | 2,17 | 3,29 | 104 - 108 | 1,36


 DotA AllstarS - Описание карты [Мясник - Пудж ( Pudge - The Butcher ) - Описание героя]

Герои : описание героя

Мясник - Пудж
( Pudge - The Butcher ) 		Основной навык : Сила ( Strength )
Ближняя атака (melee)

Навыки
Навык | Базовое значение | Увеличение за уровень
Сила | 25 | + 3,2
Ловкость | 14 | + 1,5
Интеллект | 14 | + 1,5
Защита | -1 |
Скорость атаки | 1,7 |
Скорость движения | 285 |
Атака | 27 - 33 |
Дальность атаки | 128 |

Магия
Крюк для мяса ( Meat Hook )
Активная Клавиша : T
Бросает кровавый крюк на юнит или на указанную область. Крюк ловит первую цель, нанося повреждения, затем тянет жертву назад к Мяснику
Уровень1 | Расстояние 400 единиц, 100 единиц урона | мана: 140 ед. | кулдаун: 15 сек.
Уровень2 | Расстояние 600 единиц, 200 единиц урона | мана: 140 ед. | кулдаун: 15 сек.
Уровень3 | Расстояние 800 единиц, 300 единиц урона | мана: 140 ед. | кулдаун: 15 сек.
Уровень4 | Расстояние 1000 единиц, 400 единиц урона | мана: 140 ед. | кулдаун: 15 сек.
Гниль ( Rot )
Активная Клавиша : R
Мясник ничинает разлагаться, из-за чего вокруг него образуется ядовитый смрад. Смрад наносит интенсивный урон и замедляет окружающих его врагов. Разлагаясь, Мясник теряет здоровье
Уровень1 | 25 единиц урона в секунду |  |
Уровень2 | 50 единиц урона в секунду |  |
Уровень3 | 75 единиц урона в секунду |  |
Уровень4 | 100 единиц урона в секунду |  |
Плоть ( Flesh Heap )
Пассивная
Мясник сделан из неисчислимых гниющих трупов, котрые становятся для него дополнительной защитой от заклинаний. Так же это дает ему шанс увеличить свою силу
Уровень1 | 4% защиты от магии, за убийство крипа +0,03 к силе, героя +0,3 к силе |  |
Уровень2 | 8% защиты от магии, за убийство крипа +0,06 к силе, героя +0,6 к силе |  |
Уровень3 | 12% защиты от магии, за убийство крипа +0,09 к силе, героя +0,9 к силе |  |
Уровень4 | 16% защиты от магии, за убийство крипа +0,12 к силе, героя +1,2 к силе |  |
Расчленение ( Dismember )
Активная Клавиша : D
Поедает цель, вызывая терзающую боль. Длится 6 секунд на крипе и 3 секунды на герое, для всех уровней
Уровень1 | 75 единиц урона в секунду | мана: 100 ед. | кулдаун: 30 сек.
Уровень2 | 125 единиц урона в секунду | мана: 130 ед. | кулдаун: 30 сек.
Уровень3 | 175 единиц урона в секунду | мана: 160 ед. | кулдаун: 30 сек.

Показатели героя для различных уровней без учета навыков и артефактов
Уровень | STR / AGI / INT | Здоровье | Мана | Восстановление здоровья | Восстановление маны | Атака | Скорость атаки
1 | 25 / 14 / 14 | 625 | 182 | 1,00 | 0,57 | 52 - 58 | 1,68
2 | 28 / 16 / 16 | 686 | 202 | 1,10 | 0,63 | 55 - 61 | 1,67
3 | 31 / 17 / 17 | 747 | 221 | 1,19 | 0,69 | 58 - 64 | 1,65
4 | 35 / 19 / 19 | 807 | 241 | 1,29 | 0,75 | 62 - 68 | 1,63
5 | 38 / 20 / 20 | 868 | 260 | 1,38 | 0,81 | 65 - 71 | 1,62
6 | 41 / 22 / 22 | 929 | 280 | 1,48 | 0,87 | 68 - 74 | 1,60
7 | 44 / 23 / 23 | 990 | 299 | 1,58 | 0,93 | 71 - 77 | 1,59
8 | 47 / 25 / 25 | 1 051 | 319 | 1,67 | 0,99 | 74 - 80 | 1,57
9 | 51 / 26 / 26 | 1 111 | 338 | 1,77 | 1,05 | 78 - 84 | 1,56
10 | 54 / 28 / 28 | 1 172 | 358 | 1,86 | 1,11 | 81 - 87 | 1,55
11 | 57 / 29 / 29 | 1 233 | 377 | 1,96 | 1,17 | 84 - 90 | 1,53
12 | 60 / 31 / 31 | 1 294 | 397 | 2,06 | 1,23 | 87 - 93 | 1,52
13 | 63 / 32 / 32 | 1 355 | 416 | 2,15 | 1,29 | 90 - 96 | 1,50
14 | 67 / 34 / 34 | 1 415 | 436 | 2,25 | 1,35 | 94 - 100 | 1,49
15 | 70 / 35 / 35 | 1 476 | 455 | 2,34 | 1,41 | 97 - 103 | 1,48
16 | 73 / 37 / 37 | 1 537 | 475 | 2,44 | 1,47 | 100 - 106 | 1,47
17 | 76 / 38 / 38 | 1 598 | 494 | 2,54 | 1,53 | 103 - 109 | 1,45
18 | 79 / 40 / 40 | 1 659 | 514 | 2,63 | 1,59 | 106 - 112 | 1,44
19 | 83 / 41 / 41 | 1 719 | 533 | 2,73 | 1,65 | 110 - 116 | 1,43
20 | 86 / 43 / 43 | 1 780 | 553 | 2,82 | 1,71 | 113 - 119 | 1,42
21 | 89 / 44 / 44 | 1 841 | 572 | 2,92 | 1,77 | 116 - 122 | 1,40
22 | 92 / 46 / 46 | 1 902 | 592 | 3,02 | 1,83 | 119 - 125 | 1,39
23 | 95 / 47 / 47 | 1 963 | 611 | 3,11 | 1,89 | 122 - 128 | 1,38
24 | 99 / 49 / 49 | 2 023 | 631 | 3,21 | 1,95 | 126 - 132 | 1,37
25 | 102 / 50 / 50 | 2 084 | 650 | 3,30 | 2,01 | 129 - 135 | 1,36


 DotA AllstarS - Описание карты [Свинья ( Barathrum - The Spiritbreaker ) - Описание героя]

Герои : описание героя

Свинья
( Barathrum - The Spiritbreaker ) 		Основной навык : Сила ( Strength )
Ближняя атака (melee)

Навыки
Навык | Базовое значение | Увеличение за уровень
Сила | 23 | + 2,5
Ловкость | 17 | + 1,7
Интеллект | 15 | + 1,8
Защита | 3 |
Скорость атаки | 1,7 |
Скорость движения | 295 |
Атака | 22 - 32 |
Дальность атаки | 100 |

Магия
Заряд темноты ( Charge of Darkness )
Активная Клавиша : C
Свинья устремляет свой взгляд во врага и бежит к нему с ускорением. Поскольку Свинья увеличивает свою скорость, она начинает сливаться с тенями вокруг, становится трудно ее видеть. Это действует пока заклинание не будет останавлено или пока Свинья не нападет на цель. После выхода из тени, заклинание поражает противника и погружает его в неподвижное состояние на некоторое время
Уровень1 | Слабое ускорение, оглушает на 1 секунду | мана: 120 ед. | кулдаун: 40 сек.
Уровень2 | Среднее ускорение, оглушает на 1.5 секунды | мана: 120 ед. | кулдаун: 40 сек.
Уровень3 | Быстрое ускорение, оглушает на 2 секунды | мана: 120 ед. | кулдаун: 40 сек.
Уровень4 | Очень быстрое ускорение, оглушает на 2.5 секунды | мана: 120 ед. | кулдаун: 40 сек.
Поспешность ( Empowering Haste )
Пассивная
Заставляет Свиинью махать своим оружием быстрее и повышает скорость передвижения, позволяя наносить дополнительный урон. Присутствие Свиньи увеличивает скорость передвижения соседних юнитов (область действия 200 единиц)
Уровень1 | Увеличивает скорость передвижения на 2% и наносимый урон на 4% от скорости передвижения |  |
Уровень2 | Увеличивает скорость передвижения на 4% и наносимый урон на 8% от скорости передвижения |  |
Уровень3 | Увеличивает скорость передвижения на 6% и наносимый урон на 12% от скорости передвижения |  |
Уровень4 | Увеличивает скорость передвижения на 8% и наносимый урон на 16% от скорости передвижения |  |
Великий молот ( Greater Bash )
Пассивная
Дает 17% шанса оглушить противников, наносит дополнительный урон, оттолкнув их по земле
Уровень1 | 25 единиц дополнительного урона, дистанция толчка 140 единиц |  |
Уровень2 | 50 единиц дополнительного урона, дистанция толчка 180 единиц |  |
Уровень3 | 75 единиц дополнительного урона, дистанция толчка 220 единиц |  |
Уровень4 | 100 единиц дополнительного урона, дистанция толчка 260 единиц |  |
Удар ( Nether Strike )
Активная Клавиша : E
Передвигает Свинью к выбранной целе и наносит ей дополнительный урон. Если Свинья знает заклинание Великий молот, то это заклинание срабатывает при ударе. Кулдаун: 75 секунд
Уровень1 | 100 единиц дополнительного урона при ударе, радиус удара 400 единиц | мана: 200 ед. | кулдаун: 75 сек.
Уровень2 | 200 единиц дополнительного урона при ударе, радиус удара 550 единиц | мана: 250 ед. | кулдаун: 75 сек.
Уровень3 | 300 единиц дополнительного урона при ударе, радиус удара 700 единиц | мана: 300 ед. | кулдаун: 75 сек.

Показатели героя для различных уровней без учета навыков и артефактов
Уровень | STR / AGI / INT | Здоровье | Мана | Восстановление здоровья | Восстановление маны | Атака | Скорость атаки
1 | 23 / 17 / 15 | 587 | 195 | 0,94 | 0,61 | 45 - 55 | 1,68
2 | 26 / 19 / 17 | 635 | 218 | 1,02 | 0,68 | 48 - 58 | 1,67
3 | 28 / 20 / 19 | 682 | 242 | 1,09 | 0,75 | 50 - 60 | 1,65
4 | 31 / 22 / 20 | 730 | 265 | 1,17 | 0,83 | 53 - 63 | 1,63
5 | 33 / 24 / 22 | 777 | 289 | 1,24 | 0,90 | 55 - 65 | 1,62
6 | 36 / 26 / 24 | 825 | 312 | 1,32 | 0,97 | 58 - 68 | 1,60
7 | 38 / 27 / 26 | 872 | 335 | 1,39 | 1,04 | 60 - 70 | 1,59
8 | 41 / 29 / 28 | 920 | 359 | 1,47 | 1,11 | 63 - 73 | 1,57
9 | 43 / 31 / 29 | 967 | 382 | 1,54 | 1,19 | 65 - 75 | 1,56
10 | 46 / 32 / 31 | 1 015 | 406 | 1,62 | 1,26 | 68 - 78 | 1,55
11 | 48 / 34 / 33 | 1 062 | 429 | 1,69 | 1,33 | 70 - 80 | 1,53
12 | 51 / 36 / 35 | 1 110 | 452 | 1,77 | 1,40 | 73 - 83 | 1,52
13 | 53 / 37 / 37 | 1 157 | 476 | 1,84 | 1,47 | 75 - 85 | 1,50
14 | 56 / 39 / 38 | 1 205 | 499 | 1,92 | 1,55 | 78 - 88 | 1,49
15 | 58 / 41 / 40 | 1 252 | 523 | 1,99 | 1,62 | 80 - 90 | 1,48
16 | 61 / 43 / 42 | 1 300 | 546 | 2,07 | 1,69 | 83 - 93 | 1,47
17 | 63 / 44 / 44 | 1 347 | 569 | 2,14 | 1,76 | 85 - 95 | 1,45
18 | 66 / 46 / 46 | 1 395 | 593 | 2,22 | 1,83 | 88 - 98 | 1,44
19 | 68 / 48 / 47 | 1 442 | 616 | 2,29 | 1,91 | 90 - 100 | 1,43
20 | 71 / 49 / 49 | 1 490 | 640 | 2,37 | 1,98 | 93 - 103 | 1,42
21 | 73 / 51 / 51 | 1 537 | 663 | 2,44 | 2,05 | 95 - 105 | 1,40
22 | 76 / 53 / 53 | 1 585 | 686 | 2,52 | 2,12 | 98 - 108 | 1,39
23 | 78 / 54 / 55 | 1 632 | 710 | 2,59 | 2,19 | 100 - 110 | 1,38
24 | 81 / 56 / 56 | 1 680 | 733 | 2,67 | 2,27 | 103 - 113 | 1,37
25 | 83 / 58 / 58 | 1 727 | 757 | 2,74 | 2,34 | 105 - 115 | 1,36


 DotA AllstarS - Описание карты [Ануб ( Anub'seran - The Nerubian Weaver ) - Описание героя]

Герои : описание героя

Ануб
( Anub'seran - The Nerubian Weaver ) 		Основной навык : Ловкость ( Agility )
Дальняя атака (range)

Навыки
Навык | Базовое значение | Увеличение за уровень
Сила | 15 | + 1,5
Ловкость | 14 | + 2,5
Интеллект | 18 | + 1,8
Защита | -1 |
Скорость атаки | 1,7 |
Скорость движения | 290 |
Атака | 17 - 27 |
Дальность атаки | 400 |

Магия
Наблюдатель ( Watcher )
Активная Клавиша : W
Создает невидимого наблюдателя за местностью из трупа
Уровень1 | Максимум 1 | мана: 50 ед. | кулдаун: 85 сек.
Уровень2 | Максимум 2 | мана: 50 ед. | кулдаун: 85 сек.
Уровень3 | Максимум 3 | мана: 50 ед. | кулдаун: 85 сек.
Уровень4 | Максимум 4 | мана: 50 ед. | кулдаун: 85 сек.
Шукучи ( Shukuchi )
Активная Клавиша : C
Позволяет Анубу двигаться так быстро относительно, что он становится невидимыми. Любые юниты, через которые он проходит получают 90 повреждений. Длится 4 секунды
Уровень1 | 13 секунд кулдауна | мана: 60 ед. | кулдаун: 13 сек.
Уровень2 | 11 секунд кулдауна | мана: 60 ед. | кулдаун: 11 сек.
Уровень3 | 9 секунд кулдауна | мана: 60 ед. | кулдаун: 9 сек.
Уровень4 | 7 секунд кулдауна | мана: 60 ед. | кулдаун: 7 сек.
Нападение ( Geminate Attack )
Пассивная
Ануб посылает два роя, которые дважды нападают на противника. То есть при применении заклинания Ануб сразу после первого удара наносит второй. Заклинание применяется автоматически.
Уровень1 | 7 секунд кулдауна |  | кулдаун: 7 сек.
Уровень2 | 6 секунд кулдауна |  | кулдаун: 6 сек.
Уровень3 | 5 секунды кулдауна |  | кулдаун: 5 сек.
Уровень4 | 4 секунды кулдауна |  | кулдаун: 4 сек.
Ошибка времени ( Time Lapse )
Активная Клавиша : T
Деформирует время назад для себя, транспортируя Ануба на 5 секунд в прошлое
Уровень1 | 120 секунд кулдауна | мана: 150 ед. | кулдаун: 120 сек.
Уровень2 | 90 секунд кулдауна | мана: 150 ед. | кулдаун: 90 сек.
Уровень3 | 60 секунд кулдауна | мана: 150 ед. | кулдаун: 60 сек.

Показатели героя для различных уровней без учета навыков и артефактов
Уровень | STR / AGI / INT | Здоровье | Мана | Восстановление здоровья | Восстановление маны | Атака | Скорость атаки
1 | 15 / 14 / 18 | 435 | 234 | 0,70 | 0,73 | 31 - 41 | 1,68
2 | 17 / 17 / 20 | 464 | 257 | 0,75 | 0,80 | 34 - 44 | 1,67
3 | 18 / 19 / 22 | 492 | 281 | 0,79 | 0,87 | 36 - 46 | 1,65
4 | 20 / 22 / 23 | 521 | 304 | 0,84 | 0,95 | 39 - 49 | 1,63
5 | 21 / 24 / 25 | 549 | 328 | 0,88 | 1,02 | 41 - 51 | 1,62
6 | 23 / 27 / 27 | 578 | 351 | 0,93 | 1,09 | 44 - 54 | 1,60
7 | 24 / 29 / 29 | 606 | 374 | 0,97 | 1,16 | 46 - 56 | 1,59
8 | 26 / 32 / 31 | 635 | 398 | 1,02 | 1,23 | 49 - 59 | 1,57
9 | 27 / 34 / 32 | 663 | 421 | 1,06 | 1,31 | 51 - 61 | 1,56
10 | 29 / 37 / 34 | 692 | 445 | 1,11 | 1,38 | 54 - 64 | 1,55
11 | 30 / 39 / 36 | 720 | 468 | 1,15 | 1,45 | 56 - 66 | 1,53
12 | 32 / 42 / 38 | 749 | 491 | 1,20 | 1,52 | 59 - 69 | 1,52
13 | 33 / 44 / 40 | 777 | 515 | 1,24 | 1,59 | 61 - 71 | 1,50
14 | 35 / 47 / 41 | 806 | 538 | 1,29 | 1,67 | 64 - 74 | 1,49
15 | 36 / 49 / 43 | 834 | 562 | 1,33 | 1,74 | 66 - 76 | 1,48
16 | 38 / 52 / 45 | 863 | 585 | 1,38 | 1,81 | 69 - 79 | 1,47
17 | 39 / 54 / 47 | 891 | 608 | 1,42 | 1,88 | 71 - 81 | 1,45
18 | 41 / 57 / 49 | 920 | 632 | 1,47 | 1,95 | 74 - 84 | 1,44
19 | 42 / 59 / 50 | 948 | 655 | 1,51 | 2,03 | 76 - 86 | 1,43
20 | 44 / 62 / 52 | 977 | 679 | 1,56 | 2,10 | 79 - 89 | 1,42
21 | 45 / 64 / 54 | 1 005 | 702 | 1,60 | 2,17 | 81 - 91 | 1,40
22 | 47 / 67 / 56 | 1 034 | 725 | 1,65 | 2,24 | 84 - 94 | 1,39
23 | 48 / 69 / 58 | 1 062 | 749 | 1,69 | 2,31 | 86 - 96 | 1,38
24 | 50 / 72 / 59 | 1 091 | 772 | 1,74 | 2,39 | 89 - 99 | 1,37
25 | 51 / 74 / 61 | 1 119 | 796 | 1,78 | 2,46 | 91 - 101 | 1,36


 DotA AllstarS - Описание карты [Невермор - Дирижер ( Nevermore - The Shadow Fiend ) - Описание героя]

Герои : описание героя

Невермор - Дирижер
( Nevermore - The Shadow Fiend ) 		Основной навык : Ловкость ( Agility )
Дальняя атака (range)

Навыки
Навык | Базовое значение | Увеличение за уровень
Сила | 15 | + 2
Ловкость | 20 | + 2,4
Интеллект | 18 | + 2
Защита | -1 |
Скорость атаки | 1,7 |
Скорость движения | 295 |
Атака | 15 - 21 |
Дальность атаки | 450 |

Магия
Восстание тени ( Shadowraze )
Активная Клавиша : Z
Дает Невермору силу для поражения области перед ним на разных дистанциях Эта абилка имеет три иконки. Кажда иконка соответствует определенной дистанции перед Невермором. Каждая иконка также связана со своей горячей клавишей и каждая иконка имеет различный кулдаун. [ Z ] : Поражает область на расстоянии 200 единиц [ X ] : Поражает область на расстоянии 450 единиц [ C ] : Поражает область на расстоянии 700 единиц
Уровень1 | 75 единиц урона |  |
Уровень2 | 150 единиц урона |  |
Уровень3 | 225 единиц урона |  |
Уровень4 | 300 единиц урона |  |
Некромант ( Necromastery )
Пассивная
Всякий раз, когда Невермор убивает цель, он сохраняет невезучую душу эту в себе. От каждой сохраненной души он получает 2 дополнительных единицы атаки. Его собственная смерть выпускает половину душ из неволи.
Уровень1 | Не более 16 единиц урона |  |
Уровень2 | Не более 30 единиц урона |  |
Уровень3 | Не более 46 единиц урона |  |
Уровень4 | Не более 60 единиц урона |  |
Присутствие темного лорда ( Presence of the Dark Lord )
Пассивная
Присутствие такого страшного существа наводит ужас на ближайших врагов, уменьшая их броню
Уровень1 | Уменьшение брони на 1 единицу |  |
Уровень2 | Уменьшение брони на 2 единицы |  |
Уровень3 | Уменьшение брони на 3 единицы |  |
Уровень4 | Уменьшение брони на 4 единицы |  |
Вспоминая души ( Requiem of Souls )
Активная Клавиша : R
Вызывает дъяволские духи вокруг себя, наносит урон юнитам в этой области. Количество духов зависит от количества пойманных душ и от снижение скорости передвижения и уменьшение атаки связано с расстоянием до Невермора. Снижает скорость передвижения и атаку ближайших юнитов. Ближе юниты - больше эффект. Заклинание произносистя в течение 1 секунды на всех уровнях.
Уровень1 | 80 единиц урона (на 1 духа). | мана: 150 ед. | кулдаун: 115 сек.
Уровень2 | 120 единиц урона (на 1 духа). | мана: 175 ед. | кулдаун: 105 сек.
Уровень3 | 160 единиц урона (на 1 духа). | мана: 200 ед. | кулдаун: 95 сек.

Показатели героя для различных уровней без учета навыков и артефактов
Уровень | STR / AGI / INT | Здоровье | Мана | Восстановление здоровья | Восстановление маны | Атака | Скорость атаки
1 | 15 / 20 / 18 | 435 | 234 | 0,70 | 0,73 | 35 - 41 | 1,68
2 | 17 / 22 / 20 | 473 | 260 | 0,76 | 0,81 | 37 - 43 | 1,67
3 | 19 / 25 / 22 | 511 | 286 | 0,82 | 0,89 | 40 - 46 | 1,65
4 | 21 / 27 / 24 | 549 | 312 | 0,88 | 0,97 | 42 - 48 | 1,63
5 | 23 / 30 / 26 | 587 | 338 | 0,94 | 1,05 | 45 - 51 | 1,62
6 | 25 / 32 / 28 | 625 | 364 | 1,00 | 1,13 | 47 - 53 | 1,60
7 | 27 / 34 / 30 | 663 | 390 | 1,06 | 1,21 | 49 - 55 | 1,59
8 | 29 / 37 / 32 | 701 | 416 | 1,12 | 1,29 | 52 - 58 | 1,57
9 | 31 / 39 / 34 | 739 | 442 | 1,18 | 1,37 | 54 - 60 | 1,56
10 | 33 / 42 / 36 | 777 | 468 | 1,24 | 1,45 | 57 - 63 | 1,55
11 | 35 / 44 / 38 | 815 | 494 | 1,30 | 1,53 | 59 - 65 | 1,53
12 | 37 / 46 / 40 | 853 | 520 | 1,36 | 1,61 | 61 - 67 | 1,52
13 | 39 / 49 / 42 | 891 | 546 | 1,42 | 1,69 | 64 - 70 | 1,50
14 | 41 / 51 / 44 | 929 | 572 | 1,48 | 1,77 | 66 - 72 | 1,49
15 | 43 / 54 / 46 | 967 | 598 | 1,54 | 1,85 | 69 - 75 | 1,48
16 | 45 / 56 / 48 | 1 005 | 624 | 1,60 | 1,93 | 71 - 77 | 1,47
17 | 47 / 58 / 50 | 1 043 | 650 | 1,66 | 2,01 | 73 - 79 | 1,45
18 | 49 / 61 / 52 | 1 081 | 676 | 1,72 | 2,09 | 76 - 82 | 1,44
19 | 51 / 63 / 54 | 1 119 | 702 | 1,78 | 2,17 | 78 - 84 | 1,43
20 | 53 / 66 / 56 | 1 157 | 728 | 1,84 | 2,25 | 81 - 87 | 1,42
21 | 55 / 68 / 58 | 1 195 | 754 | 1,90 | 2,33 | 83 - 89 | 1,40
22 | 57 / 70 / 60 | 1 233 | 780 | 1,96 | 2,41 | 85 - 91 | 1,39
23 | 59 / 73 / 62 | 1 271 | 806 | 2,02 | 2,49 | 88 - 94 | 1,38
24 | 61 / 75 / 64 | 1 309 | 832 | 2,08 | 2,57 | 90 - 96 | 1,37
25 | 63 / 78 / 66 | 1 347 | 858 | 2,14 | 2,65 | 93 - 99 | 1,36


 DotA AllstarS - Описание карты [Скорпион ( Crixalis - The Sand King ) - Описание героя]

Герои : описание героя

Скорпион
( Crixalis - The Sand King ) 		Основной навык : Сила ( Strength )
Ближняя атака (melee)

Навыки
Навык | Базовое значение | Увеличение за уровень
Сила | 18 | + 2,3
Ловкость | 19 | + 2,1
Интеллект | 16 | + 1,8
Защита | 1 |
Скорость атаки | 1,7 |
Скорость движения | 300 |
Атака | 25 - 41 |
Дальность атаки | 128 |

Магия
Удар из-под земли ( Burrowstrike )
Активная Клавиша : E
Скорпион зарывается в землю и ползет вперед пронзая шипами каждого над ним, затем выползает на поверхность. Шипы подбрасывают юниты вверх, повреждения наносятся при ударе подброшенного юнита об землю.
Уровень1 | 80 единиц урона, максимальное расстояние 400 единиц | мана: 140 ед. | кулдаун: 11 сек.
Уровень2 | 160 единиц урона, максимальное расстояние 500 единиц | мана: 140 ед. | кулдаун: 11 сек.
Уровень3 | 240 единиц урона, максимальное расстояние 600 единиц | мана: 140 ед. | кулдаун: 11 сек.
Уровень4 | 340 единиц урона, максимальное расстояние 700 единиц | мана: 140 ед. | кулдаун: 11 сек.
Самум (Песчаная буря) ( Sand Storm )
Активная Клавиша : R
Скорпион создает внушающую страх песчаную бурю. Буря ослепляет врагов, и Скорпион становится невидимым для них. В то же самое время его противникам наносятся повреждения. Заклинание может быть отменено
Уровень1 | 20 единиц урона в каждую секунду, на расстоянии 200 единиц, невидимость длится 20 секунд. 0.3 секунды до того, как герой станет виден после начала движения | мана: 60 ед. | кулдаун: 40 сек.
Уровень2 | 40 единиц урона в каждую секунду, на расстоянии 250 единиц, невидимость длится 40 секунд. 0.6 секунды до того, как герой станет виден после начала движения | мана: 50 ед. | кулдаун: 40 сек.
Уровень3 | 60 единиц урона в каждую секунду, на расстоянии 300 единиц, невидимость длится 60 секунд. 0.9 секунды до того, как герой станет виден после начала движения | мана: 40 ед. | кулдаун: 40 сек.
Уровень4 | 80 единиц урона в каждую секунду, на расстоянии 350 единиц, невидимость длится 80 секунд. 1.2 секунды до того, как герой станет виден после начала движения | мана: 30 ед. | кулдаун: 40 сек.
Едкий финал ( Caustic Finale )
Пассивная
Каждая атака Скорпиона, вводит смертельный яд, который заставляет цель взрываться во время смерти, нанося повреждения в некоторой области
Уровень1 | 90 единиц урона |  |
Уровень2 | 130 единиц урона |  |
Уровень3 | 170 единиц урона |  |
Уровень4 | 220 единиц урона |  |
Эпицентр ( Epicenter )
Активная Клавиша : C
Посылает волны в землю, заставляя ее дрожать. Все находящиеся в пределах этого землятресения получают повреждения и замедляются. Чем ближе к эпицентру, тем больше повреждений.
Уровень1 | Время на вызов заклинания 2 секунды, 6 импульсов по 110 единиц урона | мана: 175 ед. | кулдаун: 140 сек.
Уровень2 | Время на вызов заклинания 2 секунды, 8 импульсов по 110 единиц урона | мана: 250 ед. | кулдаун: 120 сек.
Уровень3 | Время на вызов заклинания 2 секунды, 10 импульсов по 110 единиц урона | мана: 325 ед. | кулдаун: 100 сек.

Показатели героя для различных уровней без учета навыков и артефактов
Уровень | STR / AGI / INT | Здоровье | Мана | Восстановление здоровья | Восстановление маны | Атака | Скорость атаки
1 | 18 / 19 / 16 | 492 | 208 | 0,79 | 0,65 | 43 - 59 | 1,68
2 | 20 / 21 / 18 | 536 | 231 | 0,86 | 0,72 | 45 - 61 | 1,67
3 | 23 / 23 / 20 | 579 | 255 | 0,93 | 0,79 | 48 - 64 | 1,65
4 | 25 / 25 / 21 | 623 | 278 | 1,00 | 0,87 | 50 - 66 | 1,63
5 | 27 / 27 / 23 | 667 | 302 | 1,07 | 0,94 | 52 - 68 | 1,62
6 | 30 / 30 / 25 | 711 | 325 | 1,14 | 1,01 | 55 - 71 | 1,60
7 | 32 / 32 / 27 | 754 | 348 | 1,20 | 1,08 | 57 - 73 | 1,59
8 | 34 / 34 / 29 | 798 | 372 | 1,27 | 1,15 | 59 - 75 | 1,57
9 | 36 / 36 / 30 | 842 | 395 | 1,34 | 1,23 | 61 - 77 | 1,56
10 | 39 / 38 / 32 | 885 | 419 | 1,41 | 1,30 | 64 - 80 | 1,55
11 | 41 / 40 / 34 | 929 | 442 | 1,48 | 1,37 | 66 - 82 | 1,53
12 | 43 / 42 / 36 | 973 | 465 | 1,55 | 1,44 | 68 - 84 | 1,52
13 | 46 / 44 / 38 | 1 016 | 489 | 1,62 | 1,51 | 71 - 87 | 1,50
14 | 48 / 46 / 39 | 1 060 | 512 | 1,69 | 1,59 | 73 - 89 | 1,49
15 | 50 / 48 / 41 | 1 104 | 536 | 1,76 | 1,66 | 75 - 91 | 1,48
16 | 53 / 51 / 43 | 1 148 | 559 | 1,83 | 1,73 | 78 - 94 | 1,47
17 | 55 / 53 / 45 | 1 191 | 582 | 1,89 | 1,80 | 80 - 96 | 1,45
18 | 57 / 55 / 47 | 1 235 | 606 | 1,96 | 1,87 | 82 - 98 | 1,44
19 | 59 / 57 / 48 | 1 279 | 629 | 2,03 | 1,95 | 84 - 100 | 1,43
20 | 62 / 59 / 50 | 1 322 | 653 | 2,10 | 2,02 | 87 - 103 | 1,42
21 | 64 / 61 / 52 | 1 366 | 676 | 2,17 | 2,09 | 89 - 105 | 1,40
22 | 66 / 63 / 54 | 1 410 | 699 | 2,24 | 2,16 | 91 - 107 | 1,39
23 | 69 / 65 / 56 | 1 453 | 723 | 2,31 | 2,23 | 94 - 110 | 1,38
24 | 71 / 67 / 57 | 1 497 | 746 | 2,38 | 2,31 | 96 - 112 | 1,37
25 | 73 / 69 / 59 | 1 541 | 770 | 2,45 | 2,38 | 98 - 114 | 1,36


 DotA AllstarS - Описание карты [Акс ( Mogul Kahn - The Axe ) - Описание героя]

Герои : описание героя

Акс
( Mogul Kahn - The Axe ) 		Основной навык : Сила ( Strength )
Ближняя атака (melee)

Навыки
Навык | Базовое значение | Увеличение за уровень
Сила | 19 | + 2,5
Ловкость | 22 | + 2,2
Интеллект | 14 | + 1,6
Защита | -1 |
Скорость атаки | 1,7 |
Скорость движения | 290 |
Атака | 24 - 28 |
Дальность атаки | 100 |

Магия
Берсекер ( Berserker's Call )
Активная Клавиша : E
Акс заставляет всех своих врагов расположенных не далее 275 единиц атаковать его.
Уровень1 | 1.5 секунды, 5 дополнительных единиц брони | мана: 80 ед. | кулдаун: 15 сек.
Уровень2 | 2 секунды, 10 дополнительных единиц брони | мана: 90 ед. | кулдаун: 15 сек.
Уровень3 | 2.5 секунды, 15 дополнительных единиц брони | мана: 100 ед. | кулдаун: 15 сек.
Уровень4 | 3 секунды, 20 дополнительных единиц брони | мана: 110 ед. | кулдаун: 15 сек.
Жажда сражений ( Battle Hunger )
Активная Клавиша : R
Сокрушает цель с ужасным стремлением убивать. Цель получает повреждения в секунду, пока это не убьет юнит
Уровень1 | 15 единиц урона в секунду, длится 10 секунд | мана: 105 ед. | кулдаун: 25 сек.
Уровень2 | 15 единиц урона в секунду, длится 15 секунд | мана: 115 ед. | кулдаун: 25 сек.
Уровень3 | 20 единиц урона в секунду, длится 20 секунд | мана: 125 ед. | кулдаун: 25 сек.
Уровень4 | 25 единиц урона в секунду, длится 25 секунд | мана: 135 ед. | кулдаун: 25 сек.
Встреча ( Counter Helix )
Пассивная
Акс противостоит некоторым ударам, сделанным к нему, нанося урон всем соседним вражеским юнитам
Уровень1 | 15% возвратить удар с 100 единиц повреждений |  |
Уровень2 | 15% возвратить удар с 125 единиц повреждений |  |
Уровень3 | 15% возвратить удар с 150 единиц повреждений |  |
Уровень4 | 15% возвратить удар с 175 единиц повреждений |  |
Лезвие ( Culling Blade )
Активная Клавиша : C
Наносит умеренные повреждения, но убивает цель, которая имеет мало жизни
Уровень1 | Наносит 150 единиц урона, убивает сразу если цель имеет меньше 300 единиц здоровья | мана: 120 ед. | кулдаун: 90 сек.
Уровень2 | Наносит 250 единиц урона, убивает сразу если цель имеет меньше 450 единиц здоровья | мана: 140 ед. | кулдаун: 90 сек.
Уровень3 | Наносит 300 единиц урона, убивает сразу если цель имеет меньше 625 единиц здоровья | мана: 160 ед. | кулдаун: 90 сек.

Показатели героя для различных уровней без учета навыков и артефактов
Уровень | STR / AGI / INT | Здоровье | Мана | Восстановление здоровья | Восстановление маны | Атака | Скорость атаки
1 | 19 / 22 / 14 | 511 | 182 | 0,82 | 0,57 | 43 - 47 | 1,68
2 | 22 / 24 / 16 | 559 | 203 | 0,90 | 0,63 | 46 - 50 | 1,67
3 | 24 / 26 / 17 | 606 | 224 | 0,97 | 0,70 | 48 - 52 | 1,65
4 | 27 / 29 / 19 | 654 | 244 | 1,05 | 0,76 | 51 - 55 | 1,63
5 | 29 / 31 / 20 | 701 | 265 | 1,12 | 0,83 | 53 - 57 | 1,62
6 | 32 / 33 / 22 | 749 | 286 | 1,20 | 0,89 | 56 - 60 | 1,60
7 | 34 / 35 / 24 | 796 | 307 | 1,27 | 0,95 | 58 - 62 | 1,59
8 | 37 / 37 / 25 | 844 | 328 | 1,35 | 1,02 | 61 - 65 | 1,57
9 | 39 / 40 / 27 | 891 | 348 | 1,42 | 1,08 | 63 - 67 | 1,56
10 | 42 / 42 / 28 | 939 | 369 | 1,50 | 1,15 | 66 - 70 | 1,55
11 | 44 / 44 / 30 | 986 | 390 | 1,57 | 1,21 | 68 - 72 | 1,53
12 | 47 / 46 / 32 | 1 034 | 411 | 1,65 | 1,27 | 71 - 75 | 1,52
13 | 49 / 48 / 33 | 1 081 | 432 | 1,72 | 1,34 | 73 - 77 | 1,50
14 | 52 / 51 / 35 | 1 129 | 452 | 1,80 | 1,40 | 76 - 80 | 1,49
15 | 54 / 53 / 36 | 1 176 | 473 | 1,87 | 1,47 | 78 - 82 | 1,48
16 | 57 / 55 / 38 | 1 224 | 494 | 1,95 | 1,53 | 81 - 85 | 1,47
17 | 59 / 57 / 40 | 1 271 | 515 | 2,02 | 1,59 | 83 - 87 | 1,45
18 | 62 / 59 / 41 | 1 319 | 536 | 2,10 | 1,66 | 86 - 90 | 1,44
19 | 64 / 62 / 43 | 1 366 | 556 | 2,17 | 1,72 | 88 - 92 | 1,43
20 | 67 / 64 / 44 | 1 414 | 577 | 2,25 | 1,79 | 91 - 95 | 1,42
21 | 69 / 66 / 46 | 1 461 | 598 | 2,32 | 1,85 | 93 - 97 | 1,40
22 | 72 / 68 / 48 | 1 509 | 619 | 2,40 | 1,91 | 96 - 100 | 1,39
23 | 74 / 70 / 49 | 1 556 | 640 | 2,47 | 1,98 | 98 - 102 | 1,38
24 | 77 / 73 / 51 | 1 604 | 660 | 2,55 | 2,04 | 101 - 105 | 1,37
25 | 79 / 75 / 52 | 1 651 | 681 | 2,62 | 2,11 | 103 - 107 | 1,36


 DotA AllstarS - Описание карты [Блудсикер ( Strygwyr - The Bloodseeker ) - Описание героя]

Герои : описание героя

Блудсикер
( Strygwyr - The Bloodseeker ) 		Основной навык : Ловкость ( Agility )
Ближняя атака (melee)

Навыки
Навык | Базовое значение | Увеличение за уровень
Сила | 18 | + 2
Ловкость | 24 | + 2,6
Интеллект | 18 | + 1,7
Защита | 1 |
Скорость атаки | 1,7 |
Скорость движения | 305 |
Атака | 29 - 35 |
Дальность атаки | 100 |

Магия
Жажада крови ( Bloodrage )
Активная Клавиша : D
Вызывает у другого юнита неудовлетворенную жажду крови. Этот юнит становится неспособен вызывать заклинания, но увеличивается его атака. Также он теряет маленькое количество здоровья каждую секунду
Уровень1 | Урон увеличен на 20%, теряется 2 единиц здоровья в секунду. 6 секунд | мана: 80 ед. | кулдаун: 20 сек.
Уровень2 | Урон увеличен на 40%, теряется 4 единиц здоровья в секунду. 9 секунд | мана: 100 ед. | кулдаун: 20 сек.
Уровень3 | Урон увеличен на 60%, теряется 6 единиц здоровья в секунду. 12 секунд | мана: 120 ед. | кулдаун: 20 сек.
Уровень4 | Урон увеличен на 80%, теряется 8 единиц здоровья в секундуd. 15 секунд | мана: 140 ед. | кулдаун: 20 сек.
Кровавая резня ( Blood Bath )
Пассивная
Всякий раз, когда Блудсикер убивает юнита, он купается в крови. При этом восстанавливается его здоровье на значение, зависящее от здоровья убитого юнита.
Уровень1 | 10% от максимального количества здоровья героя, 5% от крипов |  |
Уровень2 | 20% от максимального количества здоровья героя,. 10% от крипов |  |
Уровень3 | 30% от максимального количества здоровья героя,. 15% от крипов |  |
Уровень4 | 40% от максимального количества здоровья героя, 20% от крипов |  |
Жажада Блудсикера ( Strygwyr's Thirst )
Активная Клавиша : T
Позволяет Блудсикеру обнаружить кровотечение у любого героя имеющего здоровья ниже 50% от максимального. Если он находит хотя бы одного, Блудсикер может видеть этот юнит и это увеличивает скорость его передвижения. Длится 30 секунд
Уровень1 | 11% увеличения скорости передвижения |  |
Уровень2 | 22% увеличения скорости передвижения |  |
Уровень3 | 33% увеличения скорости передвижения |  |
Уровень4 | 44% увеличения скорости передвижения |  |
Разрыв ( Rupture )
Активная Клавиша : R
Наносит могущественный удар по врагу, после которого любое движение приводит к кровотечению и потере жизни
Уровень1 | 100 единиц урона, 20% от пройденной дистанции во время действия заклинания. Длится 7 секунд | мана: 150 ед. | кулдаун: 96 сек.
Уровень2 | 200 единиц урона, 40% от пройденной дистанции во время действия заклинания. Длится 10 секунд | мана: 200 ед. | кулдаун: 96 сек.
Уровень3 | 300 единиц урона, 60% от пройденной дистанции во время действия заклинания. Длится 13 секунд | мана: 250 ед. | кулдаун: 96 сек.

Показатели героя для различных уровней без учета навыков и артефактов
Уровень | STR / AGI / INT | Здоровье | Мана | Восстановление здоровья | Восстановление маны | Атака | Скорость атаки
1 | 18 / 24 / 18 | 492 | 234 | 0,79 | 0,73 | 53 - 59 | 1,68
2 | 20 / 27 / 20 | 530 | 256 | 0,85 | 0,80 | 56 - 62 | 1,67
3 | 22 / 29 / 21 | 568 | 278 | 0,91 | 0,87 | 58 - 64 | 1,65
4 | 24 / 32 / 23 | 606 | 300 | 0,97 | 0,93 | 61 - 67 | 1,63
5 | 26 / 34 / 25 | 644 | 322 | 1,03 | 1,00 | 63 - 69 | 1,62
6 | 28 / 37 / 27 | 682 | 345 | 1,09 | 1,07 | 66 - 72 | 1,60
7 | 30 / 40 / 28 | 720 | 367 | 1,15 | 1,14 | 69 - 75 | 1,59
8 | 32 / 42 / 30 | 758 | 389 | 1,21 | 1,21 | 71 - 77 | 1,57
9 | 34 / 45 / 32 | 796 | 411 | 1,27 | 1,27 | 74 - 80 | 1,56
10 | 36 / 47 / 33 | 834 | 433 | 1,33 | 1,34 | 76 - 82 | 1,55
11 | 38 / 50 / 35 | 872 | 455 | 1,39 | 1,41 | 79 - 85 | 1,53
12 | 40 / 53 / 37 | 910 | 477 | 1,45 | 1,48 | 82 - 88 | 1,52
13 | 42 / 55 / 38 | 948 | 499 | 1,51 | 1,55 | 84 - 90 | 1,50
14 | 44 / 58 / 40 | 986 | 521 | 1,57 | 1,61 | 87 - 93 | 1,49
15 | 46 / 60 / 42 | 1 024 | 543 | 1,63 | 1,68 | 89 - 95 | 1,48
16 | 48 / 63 / 44 | 1 062 | 566 | 1,69 | 1,75 | 92 - 98 | 1,47
17 | 50 / 66 / 45 | 1 100 | 588 | 1,75 | 1,82 | 95 - 101 | 1,45
18 | 52 / 68 / 47 | 1 138 | 610 | 1,81 | 1,89 | 97 - 103 | 1,44
19 | 54 / 71 / 49 | 1 176 | 632 | 1,87 | 1,95 | 100 - 106 | 1,43
20 | 56 / 73 / 50 | 1 214 | 654 | 1,93 | 2,02 | 102 - 108 | 1,42
21 | 58 / 76 / 52 | 1 252 | 676 | 1,99 | 2,09 | 105 - 111 | 1,40
22 | 60 / 79 / 54 | 1 290 | 698 | 2,05 | 2,16 | 108 - 114 | 1,39
23 | 62 / 81 / 55 | 1 328 | 720 | 2,11 | 2,23 | 110 - 116 | 1,38
24 | 64 / 84 / 57 | 1 366 | 742 | 2,17 | 2,29 | 113 - 119 | 1,37
25 | 66 / 86 / 59 | 1 404 | 764 | 2,23 | 2,36 | 115 - 121 | 1,36


 DotA AllstarS - Описание карты [Авернус ( Abaddon - The Lord of Avernus ) - Описание героя]

Герои : описание героя

Авернус
( Abaddon - The Lord of Avernus ) 		Основной навык : Сила ( Strength )
Ближняя атака (melee)

Навыки
Навык | Базовое значение | Увеличение за уровень
Сила | 23 | + 2,7
Ловкость | 17 | + 1,5
Интеллект | 17 | + 2
Защита | 1 |
Скорость атаки | 1,7 |
Скорость движения | 300 |
Атака | 23 - 25 |
Дальность атаки | 100 |

Магия
Щит лишенный света ( Aphotic Shield )
Активная Клавиша : T
Вызывает темную энергию вокруг дружественного юнита, создавая щит, который поглощает некоторое количество повреждений до того пока щит не исчезнет. Когда щит разрушается, наносятся повреждения в области, равные количеству повреждений, которые этот щит поглотил. Если заклинание использовано на себя во время действия заклинания Время просыпаться, повреждение, которое наносится лечит Авернуса. Длится 20 секунд
Уровень1 | 100 единиц урона | мана: 100 ед. | кулдаун: 25 сек.
Уровень2 | 150 единиц урона | мана: 100 ед. | кулдаун: 25 сек.
Уровень3 | 200 единиц урона | мана: 100 ед. | кулдаун: 25 сек.
Уровень4 | 250 единиц урона | мана: 100 ед. | кулдаун: 25 сек.
Черная метка ( Mark of the Abyss )
Активная Клавиша : R
Помечает указанный юнит. Любой юнит, который нападет на отмеченный получает увеличенную скорость нападения. Время действия 20 секунд.
Уровень1 | Скорость атаки увеличивается на 15% | мана: 100 ед. | кулдаун: 40 сек.
Уровень2 | Скорость атаки увеличивается на 30% | мана: 100 ед. | кулдаун: 40 сек.
Уровень3 | Скорость атаки увеличивается на 45% | мана: 100 ед. | кулдаун: 40 сек.
Уровень4 | Скорость атаки увеличивается на 60% | мана: 100 ед. | кулдаун: 40 сек.
Фростморн ( Frostmourne )
Пассивная
Использует свойство легендарного меча для уменьшения скорости цели. Время действия 2 секунды
Уровень1 | Снижение скорости на 7% |  |
Уровень2 | Снижение скорости на 14% |  |
Уровень3 | Снижение скорости на 21% |  |
Уровень4 | Снижение скорости на 28% |  |
Время просыпаться ( Borrowed Time )
Пассивная
Когда Авернус получает урон и его здоровье падает ниже 400 единиц, он больше не теряет здоровья. Это свойство работает только один раз в минуту
Уровень1 | Длится 3 секунды |  | кулдаун: 60 сек.
Уровень2 | Длится 4 секунды |  | кулдаун: 60 сек.
Уровень3 | Длится 5 секунд |  | кулдаун: 60 сек.

Показатели героя для различных уровней без учета навыков и артефактов
Уровень | STR / AGI / INT | Здоровье | Мана | Восстановление здоровья | Восстановление маны | Атака | Скорость атаки
1 | 23 / 17 / 17 | 587 | 221 | 0,94 | 0,69 | 46 - 48 | 1,68
2 | 26 / 19 / 19 | 638 | 247 | 1,02 | 0,77 | 49 - 51 | 1,67
3 | 28 / 20 / 21 | 690 | 273 | 1,10 | 0,85 | 51 - 53 | 1,65
4 | 31 / 22 / 23 | 741 | 299 | 1,18 | 0,93 | 54 - 56 | 1,63
5 | 34 / 23 / 25 | 792 | 325 | 1,26 | 1,01 | 57 - 59 | 1,62
6 | 37 / 25 / 27 | 844 | 351 | 1,35 | 1,09 | 60 - 62 | 1,60
7 | 39 / 26 / 29 | 895 | 377 | 1,43 | 1,17 | 62 - 64 | 1,59
8 | 42 / 28 / 31 | 946 | 403 | 1,51 | 1,25 | 65 - 67 | 1,57
9 | 45 / 29 / 33 | 997 | 429 | 1,59 | 1,33 | 68 - 70 | 1,56
10 | 47 / 31 / 35 | 1 049 | 455 | 1,67 | 1,41 | 70 - 72 | 1,55
11 | 50 / 32 / 37 | 1 100 | 481 | 1,75 | 1,49 | 73 - 75 | 1,53
12 | 53 / 34 / 39 | 1 151 | 507 | 1,83 | 1,57 | 76 - 78 | 1,52
13 | 55 / 35 / 41 | 1 203 | 533 | 1,91 | 1,65 | 78 - 80 | 1,50
14 | 58 / 37 / 43 | 1 254 | 559 | 1,99 | 1,73 | 81 - 83 | 1,49
15 | 61 / 38 / 45 | 1 305 | 585 | 2,07 | 1,81 | 84 - 86 | 1,48
16 | 64 / 40 / 47 | 1 357 | 611 | 2,16 | 1,89 | 87 - 89 | 1,47
17 | 66 / 41 / 49 | 1 408 | 637 | 2,24 | 1,97 | 89 - 91 | 1,45
18 | 69 / 43 / 51 | 1 459 | 663 | 2,32 | 2,05 | 92 - 94 | 1,44
19 | 72 / 44 / 53 | 1 510 | 689 | 2,40 | 2,13 | 95 - 97 | 1,43
20 | 74 / 46 / 55 | 1 562 | 715 | 2,48 | 2,21 | 97 - 99 | 1,42
21 | 77 / 47 / 57 | 1 613 | 741 | 2,56 | 2,29 | 100 - 102 | 1,40
22 | 80 / 49 / 59 | 1 664 | 767 | 2,64 | 2,37 | 103 - 105 | 1,39
23 | 82 / 50 / 61 | 1 716 | 793 | 2,72 | 2,45 | 105 - 107 | 1,38
24 | 85 / 52 / 63 | 1 767 | 819 | 2,80 | 2,53 | 108 - 110 | 1,37
25 | 88 / 53 / 65 | 1 818 | 845 | 2,88 | 2,61 | 111 - 113 | 1,36


 DotA AllstarS - Описание карты [Аватар ( Mercurial - The Avatar of Vengeance ) - Описание героя]

Герои : описание героя

Аватар
( Mercurial - The Avatar of Vengeance ) 		Основной навык : Ловкость ( Agility )
Ближняя атака (melee)

Навыки
Навык | Базовое значение | Увеличение за уровень
Сила | 17 | + 2
Ловкость | 26 | + 2,6
Интеллект | 16 | + 1,3
Защита | 1 |
Скорость атаки | 1,7 |
Скорость движения | 300 |
Атака | 18 - 22 |
Дальность атаки | 100 |

Магия
Фаза ( Phase )
Активная Клавиша : E
Аватар получает способность проходить через объекты и двигаться в более быстром темпе
Уровень1 | Увеличение скорости на 4%. Длится 10 секунд | мана: 100 ед. | кулдаун: 45 сек.
Уровень2 | Увеличение скорости на 8%. Длится 15 секунд | мана: 100 ед. | кулдаун: 45 сек.
Уровень3 | Увеличение скорости на 12%. Длится 20 секунд | мана: 100 ед. | кулдаун: 45 сек.
Уровень4 | Увеличение скорости на 16%. Длится 25 секунд | мана: 100 ед. | кулдаун: 45 сек.
Иллюзии ( Haunt )
Активная Клавиша : T
Аватар вызывает иллюзии для указанного героя. Герой заморожен из-за боязни опасности пока иллюзия нападает. Эффекты этого заклинания усиливаются, если враг не видит Аватара
Уровень1 | 3 иллюзии | мана: 140 ед. | кулдаун: 60 сек.
Уровень2 | 4 иллюзии | мана: 140 ед. | кулдаун: 60 сек.
Уровень3 | 5 иллюзий | мана: 140 ед. | кулдаун: 60 сек.
Уровень4 | 5 иллюзий. Способность "Reality". Позволяет при ударе вместо иллюзии послать себя (типа блинка) | мана: 140 ед. | кулдаун: 60 сек.
Рассеивание ( Dispersion )
Пассивная
Дает Аватару шанс избежать урона и рассеять его в области вокруг него. Имеет слабый эффект оглушения. Может рассеивать урон не превышающий максимальное здоровье Аватара. Область в 400 единиц.
Уровень1 | 4% шанса |  |
Уровень2 | 8% шанса |  |
Уровень3 | 12% шанса |  |
Уровень4 | 16% шанса |  |
Месть ( Vengeance )
Пассивная
Когда дружественный юнит умирает в ауре Аватара, случайно наносится урон одному вражескому юниту. Область размером 1000 единиц. Можно пометить цель для атаки ульта через спосбность Direct Vengance (отмечает цель для атаки ульта. Метка держится 30 сек. Стоит 100 маны).
Уровень1 | 50 единиц урона за крипа. 200 единиц урона за героя |  |
Уровень2 | 75 единиц урона за крипа. 250 единиц урона за героя |  |
Уровень3 | 100 единиц урона за крипа. 300 единиц урона за героя |  |

Показатели героя для различных уровней без учета навыков и артефактов
Уровень | STR / AGI / INT | Здоровье | Мана | Восстановление здоровья | Восстановление маны | Атака | Скорость атаки
1 | 17 / 26 / 16 | 473 | 208 | 0,76 | 0,65 | 44 - 48 | 1,68
2 | 19 / 29 / 17 | 511 | 225 | 0,82 | 0,70 | 47 - 51 | 1,67
3 | 21 / 31 / 19 | 549 | 242 | 0,88 | 0,75 | 49 - 53 | 1,65
4 | 23 / 34 / 20 | 587 | 259 | 0,94 | 0,81 | 52 - 56 | 1,63
5 | 25 / 36 / 21 | 625 | 276 | 1,00 | 0,86 | 54 - 58 | 1,62
6 | 27 / 39 / 23 | 663 | 293 | 1,06 | 0,91 | 57 - 61 | 1,60
7 | 29 / 42 / 24 | 701 | 309 | 1,12 | 0,96 | 60 - 64 | 1,59
8 | 31 / 44 / 25 | 739 | 326 | 1,18 | 1,01 | 62 - 66 | 1,57
9 | 33 / 47 / 26 | 777 | 343 | 1,24 | 1,07 | 65 - 69 | 1,56
10 | 35 / 49 / 28 | 815 | 360 | 1,30 | 1,12 | 67 - 71 | 1,55
11 | 37 / 52 / 29 | 853 | 377 | 1,36 | 1,17 | 70 - 74 | 1,53
12 | 39 / 55 / 30 | 891 | 394 | 1,42 | 1,22 | 73 - 77 | 1,52
13 | 41 / 57 / 32 | 929 | 411 | 1,48 | 1,27 | 75 - 79 | 1,50
14 | 43 / 60 / 33 | 967 | 428 | 1,54 | 1,33 | 78 - 82 | 1,49
15 | 45 / 62 / 34 | 1 005 | 445 | 1,60 | 1,38 | 80 - 84 | 1,48
16 | 47 / 65 / 36 | 1 043 | 462 | 1,66 | 1,43 | 83 - 87 | 1,47
17 | 49 / 68 / 37 | 1 081 | 478 | 1,72 | 1,48 | 86 - 90 | 1,45
18 | 51 / 70 / 38 | 1 119 | 495 | 1,78 | 1,53 | 88 - 92 | 1,44
19 | 53 / 73 / 39 | 1 157 | 512 | 1,84 | 1,59 | 91 - 95 | 1,43
20 | 55 / 75 / 41 | 1 195 | 529 | 1,90 | 1,64 | 93 - 97 | 1,42
21 | 57 / 78 / 42 | 1 233 | 546 | 1,96 | 1,69 | 96 - 100 | 1,40
22 | 59 / 81 / 43 | 1 271 | 563 | 2,02 | 1,74 | 99 - 103 | 1,39
23 | 61 / 83 / 45 | 1 309 | 580 | 2,08 | 1,79 | 101 - 105 | 1,38
24 | 63 / 86 / 46 | 1 347 | 597 | 2,14 | 1,85 | 104 - 108 | 1,37
25 | 65 / 88 / 47 | 1 385 | 614 | 2,20 | 1,90 | 106 - 110 | 1,36


 DotA AllstarS - Описание карты [Доктор ( Vol'Jin - The Witch Doctor ) - Описание героя]

Герои : описание героя

Доктор
( Vol'Jin - The Witch Doctor ) 		Основной навык : Интеллект ( Intelligence )
Дальняя атака (range)

Навыки
Навык | Базовое значение | Увеличение за уровень
Сила | 16 | + 1,8
Ловкость | 13 | + 1,4
Интеллект | 19 | + 2,9
Защита | -1 |
Скорость атаки | 1,7 |
Скорость движения | 295 |
Атака | 15 - 25 |
Дальность атаки | 600 |

Магия
Паралич ( Paralizing Casks )
Активная Клавиша : C
Волжин бросает банки с парализующим порошком, которые подпрыгивают между противниками, оглушая их на короткий промежуток времени (1 секунда для героя, 5 секунд для крипа). Наносят повреждения крипам - 75 единиц на удар.
Уровень1 | 2 прыжка | мана: 140 ед. | кулдаун: 20 сек.
Уровень2 | 4 прыжка | мана: 140 ед. | кулдаун: 20 сек.
Уровень3 | 6 прыжков | мана: 140 ед. | кулдаун: 20 сек.
Уровень4 | 8 прыжков | мана: 140 ед. | кулдаун: 20 сек.
Восстановление ( Voodoo Restoration )
Активная Клавиша : R
Волжин фокусирует свою магию вуду для лечения ближних дружественных юнитов Использует 10 единиц маны в секунду пока не будет деактивировано
Уровень1 | Восстанавливает 6 единиц здоровья в секунду | мана: 80 ед. |
Уровень2 | Восстанавливает 12 единиц здоровья в секунду | мана: 90 ед. |
Уровень3 | Восстанавливает 18 единиц здоровья в секунду | мана: 100 ед. |
Уровень4 | Восстанавливает 24 единицы здоровья в секунду | мана: 110 ед. |
Проклятие ( Maledict )
Активная Клавиша : E
В указанную область кастуется древнее проклятие вуду. Проклятые герои не только получают повреждения в течение всего времени действия магии, но они будут получать дополнительные повреждения каждые 4 секунды, основанные на том, сколько здоровья они потеряли начиная с начала проклятия. Длится 12 секунд
Уровень1 | Враги теряют 5 единиц здоровья в секунду, 10 единиц дополнительного урона для каждых 100 потерянных единиц здоровья во время колдовства | мана: 120 ед. | кулдаун: 35 сек.
Уровень2 | Враги теряют 10 единиц здоровья в секунду, 20 единиц дополнительного урона для каждых 100 потерянных единиц здоровья во время колдовства | мана: 120 ед. | кулдаун: 35 сек.
Уровень3 | Враги теряют 15 единиц здоровья в секунду, 30 единиц дополнительного урона для каждых100 потерянных единиц здоровья во время колдовства | мана: 120 ед. | кулдаун: 35 сек.
Уровень4 | Враги теряют 20 единиц здоровья в секунду, 40 единиц дополнительного урона для каждых 100 потерянных единиц здоровья во время колдовства | мана: 120 ед. | кулдаун: 35 сек.
Смерть ( Death ward )
Активная Клавиша : D
Вызывает вард для нападения на вражеских героев. Вызывает вард для нападения на вражеских героев,который ставится на землю и наносящий урон герою,при этой магии Von'jin не должен двигаться ,если сдвинется то вард исчезает. Может быть отменено.
Уровень1 | 60 единиц урона Хаоса | мана: 200 ед. | кулдаун: 88 сек.
Уровень2 | 90 единиц урона Хаоса | мана: 250 ед. | кулдаун: 88 сек.
Уровень3 | 120 единиц урона Хаоса. Одно отражение, т.е. атакует второго героя | мана: 300 ед. | кулдаун: 88 сек.

Показатели героя для различных уровней без учета навыков и артефактов
Уровень | STR / AGI / INT | Здоровье | Мана | Восстановление здоровья | Восстановление маны | Атака | Скорость атаки
1 | 16 / 13 / 19 | 454 | 247 | 0,73 | 0,77 | 34 - 44 | 1,68
2 | 18 / 14 / 22 | 488 | 285 | 0,78 | 0,89 | 37 - 47 | 1,67
3 | 20 / 16 / 25 | 522 | 322 | 0,84 | 1,00 | 40 - 50 | 1,65
4 | 21 / 17 / 28 | 557 | 360 | 0,89 | 1,12 | 43 - 53 | 1,63
5 | 23 / 19 / 31 | 591 | 398 | 0,95 | 1,23 | 46 - 56 | 1,62
6 | 25 / 20 / 34 | 625 | 436 | 1,00 | 1,35 | 49 - 59 | 1,60
7 | 27 / 21 / 36 | 659 | 473 | 1,05 | 1,47 | 51 - 61 | 1,59
8 | 29 / 23 / 39 | 693 | 511 | 1,11 | 1,58 | 54 - 64 | 1,57
9 | 30 / 24 / 42 | 728 | 549 | 1,16 | 1,70 | 57 - 67 | 1,56
10 | 32 / 26 / 45 | 762 | 586 | 1,22 | 1,81 | 60 - 70 | 1,55
11 | 34 / 27 / 48 | 796 | 624 | 1,27 | 1,93 | 63 - 73 | 1,53
12 | 36 / 28 / 51 | 830 | 662 | 1,32 | 2,05 | 66 - 76 | 1,52
13 | 38 / 30 / 54 | 864 | 699 | 1,38 | 2,16 | 69 - 79 | 1,50
14 | 39 / 31 / 57 | 899 | 737 | 1,43 | 2,28 | 72 - 82 | 1,49
15 | 41 / 33 / 60 | 933 | 775 | 1,49 | 2,39 | 75 - 85 | 1,48
16 | 43 / 34 / 63 | 967 | 813 | 1,54 | 2,51 | 78 - 88 | 1,47
17 | 45 / 35 / 65 | 1 001 | 850 | 1,59 | 2,63 | 80 - 90 | 1,45
18 | 47 / 37 / 68 | 1 035 | 888 | 1,65 | 2,74 | 83 - 93 | 1,44
19 | 48 / 38 / 71 | 1 070 | 926 | 1,70 | 2,86 | 86 - 96 | 1,43
20 | 50 / 40 / 74 | 1 104 | 963 | 1,76 | 2,97 | 89 - 99 | 1,42
21 | 52 / 41 / 77 | 1 138 | 1 001 | 1,81 | 3,09 | 92 - 102 | 1,40
22 | 54 / 42 / 80 | 1 172 | 1 039 | 1,86 | 3,21 | 95 - 105 | 1,39
23 | 56 / 44 / 83 | 1 206 | 1 076 | 1,92 | 3,32 | 98 - 108 | 1,38
24 | 57 / 45 / 86 | 1 241 | 1 114 | 1,97 | 3,44 | 101 - 111 | 1,37
25 | 59 / 47 / 89 | 1 275 | 1 152 | 2,03 | 3,55 | 104 - 114 | 1,36


 DotA AllstarS - Описание карты [Сфинкс ( Harbinger - The Obsidian Destroyer ) - Описание героя]

Герои : описание героя

Сфинкс
( Harbinger - The Obsidian Destroyer ) 		Основной навык : Интеллект ( Intelligence )
Дальняя атака (range)

Навыки
Навык | Базовое значение | Увеличение за уровень
Сила | 19 | + 1,85
Ловкость | 15 | + 1,4
Интеллект | 26 | + 2,8
Защита | -1 |
Скорость атаки | 1,7 |
Скорость движения | 300 |
Атака | 23 - 38 |
Дальность атаки | 450 |

Магия
Тайный шар ( Arcane Orb )
Активная Клавиша : R
Дает Сфинксу дополнительную силу для нанесения урона врагам, который основан на недостатке маны Сфинкса.
Уровень1 | Наносит урон в количестве 6% от текущего количества маны. Наносит 100 единиц дополнительного урона иллюзиям и вызванным юнитам | мана: 100 ед. | кулдаун: 6 сек.
Уровень2 | Наносит урон в количестве 7% от текущего количества маны. Наносит 200 единиц дополнительного урона иллюзиям и вызванным юнитам | мана: 100 ед. | кулдаун: 4 сек.
Уровень3 | Наносит урон в количестве 8% от текущего количества маны. Наносит 300 единиц дополнительного урона иллюзиям и вызванным юнитам | мана: 100 ед. | кулдаун: 2 сек.
Уровень4 | Наносит урон в количестве 9% от текущего количества маны. Наносит 400 единиц дополнительного урона иллюзиям и вызванным юнитам | мана: 100 ед. |
Астральная тюрьма ( Astral Imprisonment )
Активная Клавиша : T
Astral Imprisonment Перемещает выбранного союзного или вражеского героя в астральную тюрьму. Герой остается отделенным от реального мира на все время действия заклинания. Если накастовано на врага, Сфинкс забирает 2 единицы интеллекта в секунду. Интеллект возвращается к герою после 60 секунд.
Уровень1 | Изгоняет на 1 секунду | мана: 120 ед. |
Уровень2 | Изгоняет на 2 секунды | мана: 140 ед. |
Уровень3 | Изгоняет на 3 секунды | мана: 160 ед. |
Уровень4 | Изгоняет на 4 секунды | мана: 180 ед. |
Аура сущности ( Essence Aura )
Пассивная
Каждый раз когда ближний дружественный герой вызывает заклинание, есть шанс восстановить часть его недостатка маны. Пассивно увеличивает запас маны Сфинкса.
Уровень1 | 10% шанса восстановить 25% от максимума маны. 5% шанса отключить автоприменение заклинания. Увеличивает запас маны на 75 единиц. |  |
Уровень2 | 20% шанса восстановить 25% от максимума маны. 10% шанса отключить автоприменение заклинания. Увеличивает запас маны на 150 единиц. |  |
Уровень3 | 30% шанса восстановить 25% от максимума маны. 15% шанса отключить автоприменение заклинания. Увеличивает запас маны на 225 единиц. |  |
Уровень4 | 40% шанса восстановить 25% от максимума маны. 20% шанса отключить автоприменение заклинания. Увеличивает запас маны на 300 единиц. |  |
Затмение рассудка ( Sanity's Eclipse )
Активная Клавиша :
Сфинкс использует свой потенциал по полной; его разум дает волю психическому шторму способному проникать в меньший интеллект чем у него с предельной силой. Наносимые повреждения равны разности между чужим интеллектом и интеллектом Сфинкса умноженной на 10. Многие в состоянии сопротивляться и отражать большую часть урона, но они теряют много своей энергии, чтобы сделать это, они теряют 75 % их маны. Герои с большим количеством интеллекта, чем у Сфинкса не подвержены этому эффекту.
Уровень1 | Радиус действия 400 единиц. Герои получившие урон менее 100 единиц теряют 75% имеющейся маны | мана: 300 ед. | кулдаун: 200 сек.
Уровень2 | Радиус действия 500 единиц. Герои получившие урон менее 250 единиц теряют 75% имеющейся маны | мана: 500 ед. | кулдаун: 200 сек.
Уровень3 | Радиус действия 600 единиц. Герои получившие урон менее 400 единиц теряют 75% имеющейся маны | мана: 700 ед. | кулдаун: 200 сек.

Показатели героя для различных уровней без учета навыков и артефактов
Уровень | STR / AGI / INT | Здоровье | Мана | Восстановление здоровья | Восстановление маны | Атака | Скорость атаки
1 | 19 / 15 / 26 | 511 | 338 | 0,82 | 1,05 | 49 - 64 | 1,68
2 | 21 / 16 / 29 | 546 | 374 | 0,88 | 1,16 | 52 - 67 | 1,67
3 | 23 / 18 / 32 | 581 | 411 | 0,93 | 1,27 | 55 - 70 | 1,65
4 | 25 / 19 / 34 | 616 | 447 | 0,99 | 1,39 | 57 - 72 | 1,63
5 | 26 / 21 / 37 | 652 | 484 | 1,04 | 1,50 | 60 - 75 | 1,62
6 | 28 / 22 / 40 | 687 | 520 | 1,10 | 1,61 | 63 - 78 | 1,60
7 | 30 / 23 / 43 | 722 | 556 | 1,15 | 1,72 | 66 - 81 | 1,59
8 | 32 / 25 / 46 | 757 | 593 | 1,21 | 1,83 | 69 - 84 | 1,57
9 | 34 / 26 / 48 | 792 | 629 | 1,26 | 1,95 | 71 - 86 | 1,56
10 | 36 / 28 / 51 | 827 | 666 | 1,32 | 2,06 | 74 - 89 | 1,55
11 | 38 / 29 / 54 | 863 | 702 | 1,38 | 2,17 | 77 - 92 | 1,53
12 | 39 / 30 / 57 | 898 | 738 | 1,43 | 2,28 | 80 - 95 | 1,52
13 | 41 / 32 / 60 | 933 | 775 | 1,49 | 2,39 | 83 - 98 | 1,50
14 | 43 / 33 / 62 | 968 | 811 | 1,54 | 2,51 | 85 - 100 | 1,49
15 | 45 / 35 / 65 | 1 003 | 848 | 1,60 | 2,62 | 88 - 103 | 1,48
16 | 47 / 36 / 68 | 1 038 | 884 | 1,65 | 2,73 | 91 - 106 | 1,47
17 | 49 / 37 / 71 | 1 073 | 920 | 1,71 | 2,84 | 94 - 109 | 1,45
18 | 50 / 39 / 74 | 1 109 | 957 | 1,76 | 2,95 | 97 - 112 | 1,44
19 | 52 / 40 / 76 | 1 144 | 993 | 1,82 | 3,07 | 99 - 114 | 1,43
20 | 54 / 42 / 79 | 1 179 | 1 030 | 1,87 | 3,18 | 102 - 117 | 1,42
21 | 56 / 43 / 82 | 1 214 | 1 066 | 1,93 | 3,29 | 105 - 120 | 1,40
22 | 58 / 44 / 85 | 1 249 | 1 102 | 1,99 | 3,40 | 108 - 123 | 1,39
23 | 60 / 46 / 88 | 1 284 | 1 139 | 2,04 | 3,51 | 111 - 126 | 1,38
24 | 62 / 47 / 90 | 1 319 | 1 175 | 2,10 | 3,63 | 113 - 128 | 1,37
25 | 63 / 49 / 93 | 1 355 | 1 212 | 2,15 | 3,74 | 116 - 131 | 1,36


 DotA AllstarS - Описание карты [Герои - формулы характеристик]

Герои : формулы характеристик

по русским названиям по английским названиям в порядке мест в тавернах по типам формулы характеристик

Формулы характеристик героев

К характеристикам относятся следующие:
1. Здоровье
2. Мана
3. Сила
4. Ловкость
5. Интеллект
6. Защита
7. Скорость атаки
8. Скорость движения
9. Атака
10. Дальность атаки
У всех героев здоровье изначально (для нулевого уровня) составляет 150 единиц. Маны так же изначально нет. Здоровье и мана увеличивается при повышении уровня героя. Для первого уровня и здоровье и мана начинают иметь место быть.

Здоровье
На что влияет?
Характеристикой здоровья является его максимальный уровень. Здоровье влияет на возможность героя жить. Чем больше здоровья, тем больше шансов у героя выжить в прямой схватке с вражеским героем. Также большее количество здоровья позволяет реже бегать к фонтану и большее время проводить в бою.
От чего зависит?
Максимальный уровень здоровья увеличивается при увеличении силы: при увеличении силы на 1 единицу максимальный уровень здоровья увеличивается на 19 единиц (и естественно наоборот).
Если здоровья меньше, чем максимально возможное, здоровье начинает восстанавливаться. Скорость восстановления здоровья также зависит от силы и от дополнительных факторов:
0,25 + 0,03 * сила + дополнительное восстановление
0,25 – скорость восстановления здоровья для нулевого уровня;
0,03 * сила – скорость восстановления здоровья, зависящая от силы;
дополнительное восстановление – скорость восстановления от артефактов, скиллов и аур;

Мана
На что влияет?
Характеристикой маны, также является максимальный уровень. Мана влияет на возможность героя использовать свои заклинания. Чем больше маны, тем в большем количестве герой сможет вызвать свои абилки за тот же период времени. Кроме количества маны на это также влияет кулдауны заклинаний.
От чего зависит?
Максимальный уровень маны увеличивается при увеличении интеллекта: при увеличении интеллекта на 1 единицу максимальный уровень маны увеличивается на 13 единиц (и наоборот).
Мана также восстанавливается. Скорость восстановления маны зависит от интеллекта и дополнительных факторов:
(0,01 + 0,04 * интеллект) * (1 + дополнительный процент / 100)
0,01 – скорость восстановления маны для нулевого уровня;
0,04 * интеллект – скорость восстановления маны, зависящая от интеллекта;
дополнительный процент – суммарный процент восстановления от артефактов, скиллов и аур;

Сила, ловкость, интеллект
Эти характеристики участвуют в расчете многих других характеристик:
- 1 единица силы соответствует 19 единицам здоровья и дает регенерацию здоровья 0,03 единицы в секунду
- 1 единица ловкость дает 1/7 брони и увеличивает скорость атаки на 1 %
- 1 единица интеллекта дает 13 единиц маны и дает регенерацию маны 0,04 единицы в секунду
Одна из этих характеристик для героя (для каждого своя) является основной. В этом случае каждая единица основной характеристики добавляет 1 единицу к атаке.
На что влияет?
Значения заданы для первого уровня героя и увеличиваются на определенное количество при увеличении уровня героя. У каждого героя начальные значения силы, ловкости и интеллекта, а также значения их увеличения уникальны.
От чего зависит?
Зависят от уровня героя, артефактов, скиллов и аур. А также от наложенных заклинаний.

Защита
На что влияет?
Защита служит для снижения получаемого урона при нападении на героя.
От чего зависит?
Защита зависит от ловкости:
1/7 * ловкость

Снижение урона от защиты зависит от, собственно, значения защиты:
(6 * защита) / (1 + (0.06 * защита))

Скорость атаки
На что влияет?
Скорость атаки показывает, как быстро герой может убить соперника. Чем больше скорость атаки, тем чаще герой наносит удары.
От чего зависит?
Скорость атаки зависит от ловкости и дополнительных факторов
Базовая скорость атаки / (1+дополнительный процент/100)
Базовая скорость атаки – скорость атаки для нулевого уровня
Дополнительный процент – процент увеличения скорости атаки, равен сумме процентов от ловкости, артефактов, скиллов и аур.

Скорость движения
На что влияет?
Скорость движения имеет очень важное значение. Каждый юнит, будь то крип или герой, передвигается по карте с определенной скоростью. Имея большую скорость вы можете догнать покалеченного врага, либо наоборот убежать от более сильного соперника.
От чего зависит?
Существуют артефакты повышающие скорость, а так же существуют герои имеющие навыки изменения скорости (как своей, так и чужой).
Скорость движения считается по формуле:
(Базовая скорость + Дополнительная скорость) * (1 + Процентное увеличение скорости) * (1 + Изменение скорости от заклинаний)
Базовая скорость - у каждого своя, причём у некоторых героев скорость может меняться при прокачивании определённых способностей;
Дополнительная скорость - даётся постоянное прибавление к скорости от артефактов;
Процентное увеличение скорости - даётся постоянное прибавление к скорости от артефактов;
Изменение скорости от наложенных заклинаний - бывает как минус, так и плюс. Заклинания могут быть наложены героем, либо артефактом. Заклинания не могут действовать одновременно. Если во время действия одного заклинания вызвать другое, то действующее сбросится и начнется новое;

Итоговая скорость не может быть меньше 100 и больше 522.

Атака
На что влияет?
Атака показывает, какой урон может нанести герой при атаке. Задается начальным и конечным значением. При каждой атаке наносимый урон случайно выбирается из этого промежутка.
От чего зависит?
Значения атаки заданы для каждого героя. Атака увеличивается при увеличении значения основной характеристики героя (сила, ловкость, интеллект). Каждая единица основной характеристики добавляет 1 к атаке.

Дальность атаки
На что влияет?
Дальность атаки делится на два типа: дальняя и ближняя. Оба типа атаки характеризуются расстоянием, с которого герой может атаковать цель. Башни, например, атакуют на расстоянии до 700 единиц.
От чего зависит?
Дальность атаки задается для каждого героя в отдельности и не изменяется в течении всей игры. Исключением на данный момент составляет снайпер: одна из его абилок позволяет поднять дальность стрельбы до 770 единиц (то есть дальше, чем башня).


 DotA AllstarS - Описание карты [Нейтралы]

Нейтралы

Обзор нейтралов

по материалам статьи автора LSD.XuPOMAHT
опубликовано 27.02.2006 на форуме "DotA & UMS" сайта www.blizzard.ru

 | Уровень | За убийство |
Kobold Tunneler | 1 | 9 золота 25 опыта | Здоровье : 325 Мана : 0 Атака : 14-15 (ближний бой) Защита : 1
Gnoll Assasin | 1 | 14 золота 25 опыта | Здоровье : 320 Мана : 0 Атака : 21-29 (дистанция боя 300) Защита : 1
 |  | Poison | При атаке травит врага на 2 единицы здоровья в секунду. Длится 20 секунд. Пассивное умение.
Satyr Trickster | 2 | 16 золота 41 опыта | Здоровье : 240 Мана : 200 Атака : 7-10 (ближний бой) Защита : 0
 |  | Purge (G) | Замедляет скорость передвижения противника в 5 раз. Снимает негативные бафы, наносит 400 урона суммонам. Длится 5 секунд. Манакост 75 единиц маны, кулдаун 6 секунд
Centaur Outrunner | 2 | 21 золота 41 опыта | Здоровье : 550 Мана : 0 Атака : 18-21 (ближний бой) Защита : 2
Forest Troll Berserker | 2 | 25 золота 41 опыта | Здоровье : 500 Мана : 0 Атака : 28-37 (дистанция боя 300) Защита : 1
Forest Troll High Priest | 2 | 25 золота 41 опыта | Здоровье : 450 Мана : 300 Атака : 25-32 (дистанция боя 300) Защита : 0
 |  | Heal (E) | Хиляет союзников на 15 жизней. Ставится на автокаст. Манакост 5 единиц маны, кулдаун 2 секунды
 |  | Abolish Magic (B) | Снимает негативные бафы с союзников и позитивные с врагов (снимает дум). Наносит 300 дамаги суммонам. Ставится на автокаст. Манакост 75 единицманы, кулдаун 0 секунды
Ogre Mauler | 2 | 25 золота 41 опыта | Здоровье : 850 Мана : 0 Атака : 24-27 (ближний бой) Защита : 3
Kobold Taskmaster | 2 | 36 золота 41 опыта | Здоровье : 650 Мана : 0 Атака : 24-27 (ближний бой) Защита : 3
 |  | Command Aura | Увеличивает атаку всем дружественным юнитам на 10%. Пассивное умение
 |  | Bash | 15% шанс при ударе застанить противника на 2 секунды и нанести дополнительные 25 урона. Пассивное умение
Giant Wolf | 3 | 23 золота 62 опыта | Здоровье : 550 Мана : 0 Атака : 20-23 (ближний бой) Защита : 2
 |  | Critical Strike | 20% шанс ударить двукратным критом. Пассивное умение
Ogre Magi | 3 | 23 золота 62 опыта | Здоровье : 600 Мана : 400 Атака : Атака 24-23 (ближний бой) Защита : 1
 |  | Frost Аrmor (F) | Кидает на союзника щит, который дает 8 брони. Враги (melee) при атаке замедляются на 5 секунд. Время дествия 45 секунд. Ставится на автокаст. Манакост 40 единиц маны, кулдаун 6 секунд
Black Drake | 3 | 51 золота 62 опыта | Здоровье : 950 Мана : 0 Атака : 34-45 (дистанция боя 300) Защита : 2 Переманить нельзя
Blue Dragonspawn Sorcerer | 3 | 78 золота 62 опыта | Здоровье : 675 Мана : 400 Атака : 33-38 (ближний бой) Защита : 0 Переманить нельзя
Satyr Soulstealer | 4 | 36 золота 88 опыта | Здоровье : 600 Мана : 400 Атака : 24-27 (ближний бой) Защита : 1
 |  | Manaburn (R) | Сжигает 100 маны у врага. Манакост 50 единиц маны, кулдаун 18 секунд
Polar Furbolg Champion | 4 | 66 золота 88 опыта | Здоровье : 950 Мана : 0 Атака : 39-44 (хаосная, ближний бой) Защита : 5
Rock Golem | 5 | 42 золота 119 опыта | Здоровье : 800 Мана : 400 Атака : 29-33 Защита : 4 Переманить нельзя
Centaur Khan | 5 | 81 золота 119 опыта | Здоровье : 1 200 Мана : 200 Атака : 49-55 (хаосная, ближний бой) Защита : 4
 |  | War Stomp (T) | Кентавр топает, нанося 25 дамаги и стан на 2 секунды. Манакост 100 единиц маны, кулдаун 20 секунд
 |  | Endurance Aura | Увеличивает у союзников скорость передвижения на 10% и скорость атаки на 5%. Пассивное умение
Polar Furbolg Ursa Warrior | 5 | 82 золота 119 опыта | Здоровье : 1 100 Мана : 200 Атака : 49-55 (хаосная, ближний бой) Защита : 4
 |  | Command Aura | Увеличивает дамагу всем дружественным юнитам на 10%. Пассивное умение
 |  | War Stomp (T) | Урса топает, нанося 25 дамаги и стан на 2 секунды. Манакост 100 единиц маны, кулдаун 20 секунд
Blue Dragonspawn Overseer | 5 | 93 золота 119 опыта | Здоровье : 1 200 Мана : 400 Атака : 59-65 (ближний бой) Защита : 1 Переманить нельзя
Granite Golem | 6 | 79 золота 155 опыта | Здоровье : 2 000 Мана : 600 Атака : 77-87 (хаосная, ближний бой) Защита : 8 Переманить нельзя
Satyr Hellcaller | 6 | 115 золота 155 опыта | Здоровье : 1 200 Мана : 200 Атака : 49-55 (хаосная, ближний бой) Защита : 0
 |  | Shockwave (W) | Сатир пускает волну, которая наносит 100 урона (наносит повреждения зданиям). Манакост 100 единиц маны, кулдаун 8 секунд
 |  | Unholy Aura | Повышает скорость передвижения у союзников на 5%, увеличивает регенерацию здоровья на 2 единицы в секунду. Пассивное умение
Black Dragon | 6 | 224 золота 155 опыта | Здоровье : 2 000 Мана : 0 Атака : 48-81 (хаосная,дистанция боя 300) Защита : 6 Переманить нельзя
 |  | (количество золота за убийство может отличаться до 10 %)


 DotA AllstarS - Описание карты [Карты]

Карты

Изменения в картах

DotA Allstars v6.31.w3x
* Morphling remake.
* Recoded Grow to not refresh cooldowns.
* Improved the top left Scourge terrain to make things a bit more fair for the Scourge side.
* Mac disconnect bug fixed (as far as i can tell from my limited mac testers).
* New Trigger prevents Furion or Ignis from teleporting into the base if no allied creeps are there.
* Leavers' gold is now properly distributed throughout the game as they gain gold.
* Smokescreen duration decreased from 7 seconds to 6 seconds.
* Paralyzing casks now deals damage to creeps.
* Headshot doesn't work on allied units.
* Reduced the Dual Breath's range to match the animation, mana cost increased.
* Witchdoctor's attack animation improved.
* Bounty Hunter wind walk damage and mana cost improved.
* Mask of Madness recipe cost reduced by 50 gold.
* Tossed unit takes less damage now, but damage improves with Grow when it is an enemy (thanks Mare05).
* Arcane Orb's damage type is now magical (a nerf).
* Eul's Cyclone duration from 5 to 4 seconds.
* Last word AOE from 500/600/700/800 to a constant 700.
* Scepter can now be made by anyone, but only improves the ultimates of the ones listed.
* Assassinate level 3 cooldown from 5 seconds to 10 seconds.
* Split Earth casting range increased from 525 to 650.
* Viper's Poison Attack manacost reduced from 30 to 20.
* Necro'lic's Level 3 Revenants are now spell immune.
* Leviathan's Ravage from 250/350/500 to 200/300/400 damage and duration buffed from 1/1/1 to 1.4/1.8/2.2 seconds.
* Slithereen Crush area increased by 50.
* Nightstalker's Base Attack Cooldown improved to 1.7 like most other heroes. Small armor boost as well.
* Greater Hawk's Truesight is removed, but it gains Permanent Invisibility.
* Hand of God's cooldown from 70 to 120 seconds. Manacost from 150/200/250 to 200/300/400.
* Aegis is now undroppable (this is probably temporary while a chargeless version is thought out)
* Fixed a rare bear item drop bug.
* Fixed a minor bug with Wild Axes that causes Rexxar to become slowed if they hit a unit with Frost Armor.
* Fixed a bug that allowed you to get two heroes by repicking during astral imprisonment
* Fixed a -sc pathing issue
* Fixed a minor bug with obs mode.
* Fixed a Spirit Breaker bug with charge of Darkness movespeed in -dm.
* Diabolic Edict no longer causes its caster to take return damage or get slowed from Frost Armor.
* Fixed a Timewalk error when trying to timewalk into Blackhole.
* Fixed various range neutral creep camp abuses.
* Fixed a bug with Lothar's Edge that did "50!" text after breaking Windwalk.
* Fixed an observer mode bug, the old missle through fog vision.
* Fixed a bug with Astral Imprisonment where the int drain doesn't get restored if the unit is dead 60 seconds after cast.
* Fixed a minor Haunt target buff bug.
* Fixed a bug with a fast "swaphero and repick" combination that allowed you to have two heroes.
* Fixed the damage area on Sanity's Eclipse. It was a constant 325, unlike the effect and tooltip aoe.
* Divine Rapier recipe now costs 2 lumber instead of just 1. 		* Переделан Морф (Morphling - The Morphling)
* Перекодирован Рост (Grow) (ульт Тини, Tiny - The Stone Giant) так, чтобы он не обновлял кулдауны заклинаний
* Изменен верхний левый угол территории Скаржей для того, чтобы было немного честней для Скаржей
* Исправлена ошибка дисконнекта Макинтошей (что я сумел понять, из того что мне сказали немногочисленные мак-тестеры)
* Новый триггер предотвращает телепортацию Фуриона (Furion - The Prophet) или Блуждающего огонька, существа, вызываемого Котлом (Ezalor - The Keeper of the Light), на базу если там нет союзных крипов
* Золото ливеров (игроков покинувших игру до ее окончания) теперь корректно добавляется на всем протяжении игры как только они (ливеры) получают золото
* Длительность дымовой защиты (Smokescreen) (Рики, Rikimaru - The Stealth Assassin) уменьшена с 7 секунд до 6 секунд
* Паралич (Paralyzing casks) (Доктор, Vol'Jin - The Witch Doctor) теперь наносят повреждения крипам
* Выстрел в голову (Headshot) (Снайпер, Kardel Sharpeye - The Dwarven Sniper) теперь не срабатывает на союзных крипах
* Уменьшено расстояние двойного дыхания (Dual Breath) (Химера, Jakiro - The Twin Head Dragon) для совпадения с анимацией, стоимость маны увеличена.
* Анимация атаки Доктора (Vol'Jin - The Witch Doctor) улучшена
* Урон и стоимость маны шагов ветра (Wind Walk) (Гондар, Gondar - The Bounty Hunter) улучшено
* Рецепт маски сумасшествия (Mask of Madness) уменьшен на 50 золота
* Брошенный юнит (бросок Тини, Tiny - The Stone Giant) получает меньше повреждений, но повреждение увеличивается с Ростом (ульт Тини) когда это враг
* Урон тайного шара (Arcane Orb) (Сфинкс, Harbinger - The Obsidian Destroyer) теперь имеет магический тип
* Длительность божественного скипетра Еула (Eul's Scepter of Divinity) изменена с 5 до 4 секунд
* Размер области действия последнего слова (Last word) (Сайленсер, Nortrom - The Silencer) изменена с 500/600/700/800 на константу 700
* Скипетр аганима (Aghanim's Scepter) теперь может собрать любой, но ульт улучшается только у избранных
* У убийства (Assassinate) (ульт Снайпера, Kardel Sharpeye - The Dwarven Sniper) на 3 уровне изменен кулдаун с 5 секунд на 10 секунд
* Расстояния кастования раскола земли (Split Earth) (Легарас, Leshrac the Malicious - The Tormented Soul) увеличено с 525 до 650
* Стоимость маны яда Випера (Viper - The Netherdrake) уменьшена с 30 до 20
* Привидения 3-го уровня (Raise Revenants) (ульт Висейджа, Visage - The Necro'lic) теперь имунны к магии
* Урон от Опустошения (Ravage) (ульт Левиафана, Leviathan - The Tidehunter) изменено с 250/350/500 на 200/300/400 и длительность изменена с 1/1/1 на 1.4/1.8/2.2 секунды
* Область Slithereen Crush (Топот войны, (War Stomp) (Слардар, Slardar - The Slithereen Guard)) увеличена на 50 единиц
* Базовый кулдаун атаки Ночного охотника (Balanar - The Night Stalker) изменен на 1.7 как и многих других героев. Немного усилена броня.
* Мощный ястреб-скаут (Рексар, Rexxar - The Beastmaster) теперь не обнаруживает невидимых юнитов, но сам невидим
* Кулдаун руки бога (Hand of God's) (Чен, Chen - The Holy Knight) изменен с 70 до 120 секунд. Стоимость маны с 150/200/250 на 200/300/400
* Щит бессмертия - Аегис (Aegis of the Immortal) теперь нельзя выложить (это временно пока готовится следующая версия)

* Исправлена редкая ошибка связанная с выпадением предметов из медведя. (Друид, Syllabear - The Lone Druid)
* Исправлена маленькая ошибка свзанная с тем, что Топоры Ветра (Wild Axes) (Рексар, Rexxar - The Beastmaster) замедляют Рексара, если они наносят удар юниту с ледяной защитой (Frost Armor)
* Исправлена ошибка связанная с тем, что можно было получить двух героев при репике (-repick) пока действует астральная тюрьма (Astral Imprisonment) (Сфинкс, Harbinger - The Obsidian Destroyer)
* Исправлена ошибка связанная с движением юнитов в режиме -sc (суперкрипы).
* Исправлена маленькая ошибка связанная с режимом обсерверов.
* Исправлена ошибка связанная со скоростью движения Свиньи (Barathrum - The Spiritbreaker) при вызове Заряда темноты (Charge of Darkness) в режиме -dm
* Дьявольский указ (Diabolic Edict) (Легарас, Leshrac the Malicious - The Tormented Soul) больше не дает обратного урона и не делает медленее от ледяной защиты (Frost Armor).
* Исправлена ошибка связанная с шагами времени (Time walk) (Войд, Darkterror - The Faceless Void), если пытаться направить это заклинание на черную дыру (Blackhole) (Энигма, Darchrow - The Enigma)
* Исправлены различные ошибки связанные с нетральными крипами с дальней атакой
* Исправлена ошибка связанная с Лезвием Лотара (Lothar's Edge), когда появляется текст "50!" после выхода из шагов ветра (Wind walk)
* Исправлена ошибка связанная с режимом обсерверов, когда можно было видеть сквозь туман войны
* Исправлена ошибка связанная с Астральной тюрьмой (Astral Imprisonment) (Сфинкс, Harbinger - The Obsidian Destroyer), когда выкачанный интеллект не мог быть возвращен если юнит умирал в течение 60 секунд после кастования.
* Исправлена маленькая ошибка связанная с целью заклинания Иллюзии (Haunt) (Аватар, Mercurial - The Avatar of Vengeance)
* Исправлена ошибка связанная с быстрым "свапом героя и репиком" (-swaphero & -repick), которая позволяла получить двух героев
* Исправлена ошибка связанная с областью применения заклинания Затмение рассудка (Sanity's Eclipse) (Сфинкс, Harbinger - The Obsidian Destroyer). Она была постоянной - 325 единиц, тогда как эффект (анимация) и подсказка к магии показывали другое.

* Божественный меч - Рапира (Divine Rapier) теперь стоит 2 дерева, ранше было - 1 дерево

DotA Allstars v6.30b.w3x
* Fixed a major lag problem with Jakiro (primarily on mac computers)
* Fixed a dm bug that resulted in you going to level 1 when picking Morphling
* Changed Eye of Skadi to 200hp/150mana from 150hp/200mana like the point booster gives
* Fixed an issue with repicking right after mm
* Blackhole and Eclipse icons changed to their active icon versions, easier to see now
* Fixed a corrosive skin bug
* Fixed Beast Roar doing damage to allied creeps
         * Исправлена большая лаг-проблема с Jakiro (для MAC-компьютеров)
* Исправлена ошибка режима -dm, связанная с Morphling
* Изменен Eye of Skadi на 200 здровья/150 маны с 150 здоровья/200 маны, чтобы было похоже на то что дает Point booster
* Исправлена ошибка правила репика в режиме -mm
* Иконки Blackhole и Eclipse измененя на их версии активных картинок, теперь стало проще их видеть
* Исправлена ошибка corrosive skin
* Исправлено, что Beast Roar (ульт Рексара) мог наносить урон союзным крипам

DotA Allstars v6.30.w3x
* Two new Sentinel heroes.
* One new Scourge hero.
* -mirrormode (-mm) returns due to popular demand, with all abilities multi-instance capable.
* Added Observer Mode support (Now league games can be broadcasted using Waaagh!TV).
* Last Word no longer effects Blink Dagger or Black King Bar.
* -swaphero can be used to exchange heroes with your ally.
* Moved the Attributes Bonus learn icon to prevent learning it by accident when lagging.
* -dm and -lm now compatible with -ap
* Some improvements to loading time
* Conjure Image no longer requires clicking on the hero.
* Neutral Host capability through an extra slot (useful for important tournaments where host neutrality matters)
* Fixed some lag issue with Mercurial's Ultimate
* Fixed a minor buff issue with Assassinate and Direct Vengeance.

Notes:

* Thanks to eva00r, ska_goblin, LoreKeeper and Pinball for their forum hero suggestions.
* Special thanks to SetzerGabbiani and Trystero for their work on the creep AI as well as the few beta testers who were actually active this cycle and worked overtime to beta test this.
* Expect a few buffs and a couple of nerfs next version. 		* Два новых героя Сентинелов
* Один новый герой Скарджей
* -mirrormode (-mm) возвращен, благодаря своей популярности; с возможностью безглючного одновременного использования абилок одинаковыми героями
* Добавлена поддержка режима Обсерверов (теперь игры можно транслировать по сетевому ТВ)
* Навык "Последнее слово" (Сайленсер) больше не работает при использовании Кинжала спасения или Посоха Чёрного Короля
* -swaphero может быть использован для обмена героями с вашими союзниками
* Сдвинута иконка добавления бонусов к атрибутам (для исключения случайного нажатия при лагах)
* -dm и -lm теперь совместимы с -ap
* Некоторые улучшения при загрузке карты (по времени)
* Conjure Image больше не требует нажатия на героя.
* Способность Neutral Host через дополнительный слот (это полезно для важных турниров, где необходим нейтральный хост)
* Поправлены некоторые проблемы с лагами связанные с ультом Аватара
* Исправлена незначительная проблема с Assassinate и Direct Vengeance

DotA Allstars v6.29b.w3x
* Fixed a bug with killing roshan where only 1 player on scourge would get the gold
* Fixed a minor bug that allowed you to get multiple heroes if there was a "computer" in a player slot
* Clinkz WW movespeed from 10%/20%/30%/40% to 7%/14%/21%/28%
* Reduced mana cost on Shockwave
* Fixed a bug with Aphotic Shield + Death Pulse not healing.
* Fixed a rare -sp gold issue
* Some minor stat issues in true form fixed (thx dotabrasil)
* Some typo fixes
* Fixed a bug with bane being able to brainsap allies
* Bane movespeed from 297 to 305
* Fixed an issue with Vengeance aura triggering off some caster units dying

Thanks for everyone that reports detailed bugs, you really help the map. 		-Пофиксен баг, когда толъко один игрок получал денъги за убийство рошана.
-Пофиксен баг, котоорый позволял получатъ несколъко героев если один из слотов был занят компютером.
-Бонюс к скорости клинкза в ВВ уменъшен с 10%/20%/30%/40% до 7/14/21/28%.
-Уменъшена цена Schockwave.
-Пофиксен баг с Aphotic Shield + Death Pulse не желающими лечитъ.
-Пофиксено редкая потеря голда в -sp
-Пофиксены утечки статсов в true form
-Пофиксены очепятки
-Пофиксен баг, позволявщий кастоватъ brainsap на союзников
-Скоростъ бэйна повышена с 297 до 305.
-Пофиксена аура Аватарки которая не срабатывала при смерти юнитов кастеров

DotA Allstars v6.29.w3x
* Added -shuffleplayers(-sp, rearranges the players)
* Added -csboardon/-csboardoff to toggle a board that displays -cs stats
* Some improvements to the way Abaddon's abilities work.
* Fixed various voodoo restoration bugs
* Fixed a few phase bugs
* More Netherswap abuse fixes, can no longer swap from an unpathable area.
* Improved all randoming code (was very inefficient in -dm -ar and caused some lag)
* Fixed a bug with Freezing Field and caster units.
* Fixed some issues with sprout sometimes pushing the hero out.
* Chaos Bolt does some random damage now.
* Fixed Tormented Soul's Lighting Storm lvl 4 mana cost.
* Fixed a typo on lvl 3 scepter death ward
* Restored original V hotkey for mana void.
* Fixed a bug with Crippling Fear that did not cause the target to miss.
* Fixed some counter helix bugs against song of the siren.
* Fixed a bug with neutral wolves requiring food (thx m-hehl)
* Fixed a few bugs with berserker call including moving cycloned units
* Brain Sap no longer has a short channel requirement/bug.
* Fixed a minor bug with VS base hp, adjusted str to make it same as usual.
* Lone Druid, Nevermore, Morphling and Mercurial Attribute Bonus now show up as a +bonus
* Searing arrows mana cost increased by 3.
* Slight improvement to the Void's model movement animation on timewalk
* Fixed Berserker's Call exploit on roshan.
* Added buff icons to direct vengeance as well as Haunt.
* Changed how Death Ward works a bit. (This may not be a permanent change, its still under debate)
* Redid a lot of nightstalker code to fix some old perm night effect bugs.
* Fixed PA to properly autorefresh (hopefully!)

Thanks again to the beta testers who are active.

**This was released before the new sent heroes could be finished because of
the wide spread axe-roshan abuse. They will be included next version.
         * добавлен мод –shuffleplayers (-sf). Рандомно располагает игроков.
* добавлена доска подсчёта убитых крипов. -csboardon/-csboardoff (on/off)
* внесены изменения в действия абилок абаддона.
* исправлены разнообразные баги восстановления «voodoo»
* исправлены некоторые периодические баги
* исправлено больше багов связанных с обменом vengeful spirit, Нельзя меняться из недостягаемой территории. (магина-меняла абуз)
* улучшен –dm –ar мод, теперь меньше лагов.
* пофиксен баг с Freezing Field (замораживающим полем) и кастующими юнитами (поправьте,х3).
* исправлен sprout, теперь исключена возможность непопадания жертвы в деревья
* изменён хаос болт, теперь у него рандомный урон
* изменён манакост Tormented Soul's Lighting Storm (лвл 4)
* исправлена опечатка у death ward lvl 3.
* Восстановили оригинальный «V» хоткей для мана-войд
* исправлен баг с Crippling Fear, благодаря которому жертва не промахивалась.
* исправлен баг counter helix и song of siren
* пофиксен баг с нейтральными волками
* пофиксен berserker’s call: 1)убит абуз с рошаном 2)теперь не двигает летающих юнитов ( в циклоне)
* теперь Brain Sap – не быстрый channeling spell. Видимо инстант
* пофиксен баг с несоответствием силы и хп у венги.
* у Lone Druid, Nevermore, Morphling and Mercurial Attribute бонусы теперь показаны как +bonus.
* Searing arrows стоят на 3 маны больше.
* изменена анимация войда во время time walk.
* теперь vengeance отражается в баффах точно также как Haunt.
* немного изменено действие death ward (изменения ещё обсуждаются, возможно вернут предыдущий вариант).
* переделали код night stalker’a исправив баг с постоянной ночью
* теперь фантомка автоматически рефрешится (снова :))

DotA Allstars v6.28.w3x
* Two new scourge heroes (Vol'Jin can use scepter)
* New loading screen art
* -creepstats(-cs) added for those who wish to track their creep killing/denying stats
* In regular pick, you get back 175 from the 250 hero gold cost (not -lm)
* Chaos Bolt reworked a bit
* Static Field reworked
* Fixed a range hero abuse against ancient creeps
* Tweaked Chakra a bit. It gives you the same as target now (was weaker).
The mana regen values and cooldowns are nerfed a bit. Manacost tweaked.
* Chaos Damage now does same as hero damage to structures, 50% instead of 100%
* -moderandom(-mr) randomly picks a mode from ar/ap/tr/regular
* The Circle of Power now has one inventory slot to use as a temp slot when creating items
(for those who have the unfortunate luck of dealing with item stealers)
* Headshot lvl4 from .25 to .2 and restored old sniper starting agi
* Assassinate and Rupture now have status buff icons
* Necronomicon: Decreased mana burn casting range from 500 to 250,
and removed spell immunity from lvl 3. Spell reduction from 33/33/100% to 40/40/40%.
Necronomicon cooldown from 70 to 90 seconds
* Change attribute bonus hotkey from B to U to help fix some hotkey conflicts
* Hellcaller tweaked a bit
* Necronomicon summons are no longer able to attack ancients
* Fixed a major abuseable DM bug (Thx to Drak and others that reported it discretely)
* If you cast necro and already own them on the field, the old ones get removed.
(i.e. no necro refresher, adapt, grow, etc)
* Necronomicon summons now give 100 gold on death (instead of 60)
* Necro aura from 4/8/12 to 3/6/9
* -allagi(-aa)/-allint(-ai)/-allstr(-as)
* Spirit Breaker starting str from 25 to 23. Netherstrike cooldown from 40 to 75 and casting
range from 700/800/900 to 400/550/700 (he may need another nerf, but i want to take it one
step at a time with him as he is easily made useless)
* Mana cost increase for level 2 and 3 of Guardian Angel (125/150/200 to 125/175/250)
* Sange and Yasha recipe from 900 to 1000
* Aphotic Shield range improved
* Aegis removed from -dm
* Fixed the LM mode to spawn the neutral creeps at the same time offset as the other modes
* Abaddon starting agility from 13 to 17
* Fixed wrong player number display on circle of power
* Neutral Ancients can no longer attack towers (abuse precaution)
* Cleaner game end dialog and somewhat smoother exit
* Fixed a bug with DMAR that allowed repicking and screwing up the hero count.
* Dagon upgrades give an extra 2 int per level
* Pugna's Scepter Life Drain improved
* Weaver starting str from 14 to 15
* Lina movespeed from 280 to 290
* Lycan Wolf Form has proper melee attack, not missle based
* Scythe changes unit to a sheep instead of a chicken, like it says. All stats still same
* TB base hp accidentally 50 lower due to a typo, so his base hp was increased by 50 but str
reduced by 2 to keep it similar
* Many typos fixed
* Test of Faith mana cost from 140 to 175
* The game now says random or repicked instead of just "chosen" when a hero enters.
* Fixed a bug with Bloodlust multicast where it wouldn't pick Ogre Magi as a potential target
* Smokescreen typo
* PA/SA blink stike bug where you could target yourself is fixed
* Dragon Slave AOE increased slightly
* Chen's movement speed from 300 to 295
* Fixed Naix's Poison Sting and Viper's Poison Attack buff icons
* Watchers are now spell immune
* Diffusion aura from 300->350
* Radiance AOE from 400 to 550
* Desolator recipe from 1580 to 1500
* Timewalk slow reduced a bit
* Fixed a bunch of learn hotkey conflicts
* TDA specific game rules updated
* Fixed a typo on the spirit bear's entangle

Notes:
======

* This version was going to be released in 2 weeks but with recent abuses on morphling/necro,
i decided to just release it now. This doesn't have as much new content as i had planned,
however, you can expect new content to flow in at a steady rate.

* Lord of Avernus will be looked into in the next few versions to make him less boring.
Morphling adapt will probably get reworked in the near future as well.

* Thanks to the beta testers for their help; switch and minotaar for icons; Terrorblaze for hero
descriptions. Special thanks to mercurial for the new 100% hand drawn loading screen art. He
worked on it for over a month. We almost couldn't use it, we spent all of thursday evening trying
to properly compress it due to blizzard format issues. A desktop wallpaper version of it is
available at http://mercurialxen.deviantart.com
         • два новых героя Scourge
• новый экран загрузки
• новая команда (-cs) показывает сколько своих/чужих крипов вы убили
• в обычном пике, получаете 175 голды обратно (из 250 за выбор героя) не работает в може –lm
• немного переработали Хаос болт (Хаос)
• статисное поле переработано (Зевс)
• исправили абуз крипинга героями дальнего боя (драконоидов и т.п.)
• немного изменили чакру (Котел) теперь у нее изменили мана реген и кулдауны.
• Хаос атака теперь наносит те же повреждения зданиям, что и герои (50 %)
• -mr рандомно выбирает из модов -ar, -tr, -ap, обычный пик
• Хедшот понизили. Снайпу вернули стартовую агилу к прошлому уровню
• Assasinate и Rupture теперь с иконками статуса
• Некроном: кастинг рейндж манадрейна понизили с 500 до 250, теперь уязвимы для магии
• Кулдаун некро теперь 90 (был 70)
• Статы теперь прокачиваем через U
• Сатира немного изменили
• Некросы не могут атаковать дерево (ГГ абуз Рошана)
• Исправили баг с –dm
• Если вы вызываете некросов, то старые заменяются новыми
• 100 голды за каждого покемона
• Аура некросов понизилась с 4/8/12 до 3/6/9
• Новые моды –aa, -as –ai
• Спиритбрекер – стартовая сила понижена с 25 до 23, у ульта теперь кулдаун 75 (был 75). Рейндж ульты – понизили с 700/800/900 до 400/550/700
• Повысили манакост ульта Паладоса. С 125/150/200 до 125/175/250
• Свиток СиЯ теперь стоит 1000
• Изменили радиус апнотического щита (первый скилл Абаддона)
• Аегиса больше нет в –dm
• Теперь в –lm крипы спаунятся в 1:30
• Стартовая агила абаддона повысилась с 13 до 17
• Пофиксили неправильное отображение номера игрока на круге силы (между тавернами)
• Нейтральные «Древние» теперь не могут атаковать башни
• Конец игры более сглаженный
• Апгрейд на дагон добавляет 2 инты за грейд
• Аганим еще больше улучшает сосалку пугны (ее ульт)
• У вивера стартовая сила увеличена с 14 до 15
• Мувспид Лины увеличен до 290
• В форме волка у ликана теперь мили-атака, а не рейндж
• Гинса теперь превращает в овцу, а не в курицу
• Базовые хп ТБ подняты на 50, стартовая сила понижена на 2
• «проверка на вшивость» (третья абила Чена) стоит не 140, а 175 маны
• Теперь в игре говорится random или repicked вместо chosen когда выбирают героя
• Исправлен баг с мультикастом бладласта Огра, когда он сам не рассматривался как возможная цель
• Была опечатка в абиле smokescreen (SA)
• Баг, когда можно было выбрать себя как цель для блинкстайка исправлен
• Немного увеличил радиус Dragon slave (первая абила Лины)
• Мувспид Чена понизили до 295
• На героях видны иконки яда от абил наикса и вайпера
• Варды теперь неуязвимы для магии
• Аура диффузии (Абила некролиТа) теперь действует в радиусе 350
• Радианс теперь действует в радиусе 550
• Рецепт дезолятора теперь стоит 1500
• Замедление от Timewalk немного понизили
• Исправили косяки с выбором абил через хоткеи
• Немного изменили правила TDA
• Изменили описание Entangle (абилка спиритбеар)

* Эта версия собиралась выпущен в течение 2 недель но с последними злоупотреблениями в morphling/necro, я решил просто выпускать это теперь. Это не имеет столько нового содержимого сколько я запланировал, тем не менее, Вы можете ожидать, что новое содержимое потечет в при устойчивом показателе.

* Лорд Avernus будет смотрел в в следующих нескольких версиях, чтобы делать его скучным.
Morphling Приспосабливать, вероятно переработаться на ближайшее будущее также.

* Благодаря эксперту для их помощи; ключ и minotaar для икон; Terrorblaze Для описаний героя. Особая благодарность ртутному для новой 100% руки сделанной загружая экранное искусство. Он работал на этом свыше месяца. Мы почти не могли использовать это, мы истратили весь вечер четверга, пытающийся, чтобы правильно сжимать это из-за вопросов формата вьюги. Настольная версия обоев его доступно в http://mercurialxen.deviantart.com


 DotA AllstarS - Описание карты [Команды]

Команды

Команды, доступные "синему" игроку в первые 15 секунд после старта

Первичные команды (может быть выбрана только одна из них)
-moderandom | -mr | Случайно выбирает режим игры между обычной игрой и -ar/-ap/-tr. Несовместим с -ai, -aa и -as
-allpick | -ap | Позволяет игрокам обеих команд выбирать героев любой стороны в течение 2-х минут
-allrandom | -ar | Все игроки получают случайного героя из всех имеющихся
-teamrandom | -tr | Все игроки получают случайного героя своей расы
-longmode | -lm | "League Mode" - Режим -random отключен. Синий выбирает первым, затем розовый и светло-синий, затем чайный и пурпурный, затем серый и зеленый, затем желтый и оранжевый, и последний коричневый. Здания вокруг Мирового Дерева и Ледяного Трона регенирируют 8 единиц здоровья в секунду. Мировое Дерево и Ледяной Трон сами регенерируют 20 единиц здоровья в секунду. Игра должна быть 5 на 5 для активации этого режима
–shuffleplayers | -sf | Случайно перераспределяет игроков по сторонам (светлые/темные).

Вторичные команды
-allagi | -aa | Можно выбирать только героев с основным навыком : ловкость.
-allint | -ai | Можно выбирать только героев с основным навыком : интеллект.
-allstr | -as | Можно выбирать только героев с основным навыком : сила.
-itemdrop | -id | При смерти героя выпадает артефакт из случайно выбранного слота инвентаря (может и не выпасть, если попадет на пустой слот)
-reverse |  | Вы выбираете героев для соперника, а они выбирают героев для вас
-mirrormatch | -mm | "Зеркальный матч", то есть обе команды состоят из одинаковых героев
-deathmatch | -dm | Каждый герой может умереть только один раз. Соответственно после смерти выбирается другой герой из "оставшихся в живых". Команда проигрывает, если за нее погибнет половина от общего числа всех героев. В этом режиме отсутствует артефакт "Щит бессмертия - Аегис (Aegis of the Immortal)". Необходимо вводить до ввода первичных команд. Несовместим с -ai, -aa и -as
-supercreeps | -sc | Периодически на линиях будут появляться "суперкрипы", такие как Siege Golem, Scary Fish или Hydra (это происходит случайным образом - может быть так, что за одну из сторон одновременно выйдут и Hydra и Golem, а за другую - ничего)
-shortmode | -sm | "Быстрая игра" - башни слабее, герои получают больше опыта
-nopowerups | -np | Отключает появление рун
-beamcounter |  | Небольшая примочка, позволяющая Luna считать и отображать число использованных moonbeams

Команды, доступные всем игрокам в первые 15 секунд после старта
-random | Выбирает случайного героя из вашей расы. Деньги не тратятся
-repick | Даёт другого героя за 150 монет для обычных игр или за 400 монет для allrandom игр. Можно использовать только один раз

Команды
-refresh |  | Способность прозрачности у Фантомки (Mortred - Phantom Assassin) может неправильно работать (например, после респавна у фонтана) и не отображать её прозрачной. Команда -refresh исправляет это
-unstuck |  | Переносит героя к фонтану. Действует через 60 секунд после ввода. В течение этого периода герой не двигается, не атакует и не использует заклинания. То есть его легко убить. Используется в ситуациях, например, когда герой "застрял" в деревьях
-movespeed | -ms | Показывает скорость передвижения героя в текущий момент
-matchup | -ma | Показывает список выбранных противниками героев
-recreate |  | Доступен для Найкса, Террорблэйда, Рыцаря-дракона и Человека-волка. Использовать, когда необходимо переместиться к фонтану, если потерян контроль над героем (проблема при превращении). 200 секунд время кастования, требует присутствие в радиусе действия фонтана, можно отменить.
-disablehelp |  | Отключить помощь: Делает магию Чена "Вера (Test of Faith)" (телепортация вас обратно на базу) неприменимой к вам.
-enablehelp |  | Включить помощь: Если была активирован режим -disablehelp, -enablehelp делает магию Чена "Вера (Test of Faith)" способной телепортировать вас.
-creepstats | -cs | Для тех кто следит за статистикой убийств своих/чужих крипов.
-csboardon |  | Включение табло статистики убийств крипов.
-csboardoff |  | Выключение табло статистики убийств крипов.
-swaphero |  | Осуществить обмен героями с вашими союзниками.


 DotA AllstarS - Описание карты [О проекте]

About

Описание создано Rammstein[RUS] (rammstein@dotapick.ru) на основе данных сайта www.dotapick.ru и авторов статей: LSD.XuPOMAHT.

Если у вас есть предложения или вы нашли ошибку в этом описании, пишите по e-mail'у.

Заранее спасибо за вашу помощь!

Последнюю версию описания можно получить на официальной странице проекта DotAAllstars.Manual
(зеркало для скачивания последней версии описания dotamanual.narod.ru)

Свои соображения можно разместить на странице обсуждения проекта DotAAllstars.Manual
Благодарности

 Спасибо за помощь в составлении описания

Aleksey [Lord] (Мотовилов Алексей), SeT (Поморцев Александр), J@$T_ReMiX (Есипчук Михаил Алексеевич г.Минск)

Лист изменений

 0.53 (DotA Allstars v6.31.w3x)
18.04.2006
 - Внесены изменения в соответствии с листом изменений карты 6.31
- Внесено некоторое количество незначительных исправлений

 0.52 (DotA Allstars v6.30b.w3x)
17.04.2006
 - Внесены изменения в соответствии с листом изменений карты 6.30
- Внесены изменения в соответствии с листом изменений карты 6.30b
- Добавлена информация о формулах характеристик героев
- Добавлено разделение героев по основному навыку и по типу атаки (ближняя/дальняя)
- Добавлена информация для артефактов о магазине, где каждый артефакт можно купить
- Внесено некоторое количество незначительных исправлений

 0.51 (DotA Allstars v6.29b.w3x)
03.04.2006
 - Добавлена информация о показателях героев (значения силы, интелекта, ловкости, скорости атаки, наносимого урона)
- Добавлена возможность работы с панелью (содержание, быстрый доступ)
- Внесено некоторое количество незначительных исправлений

 0.50 (DotA Allstars v6.29b.w3x)
22.03.2006
 - Внесены изменения в соответствии со списком изменений карты 6.29b
- Добавлена информация об изменениях, произведенных в картах DotA Allstars (начиная с версии 6.28)
- Внесено некоторое количество незначительных исправлений

 0.49 (DotA Allstars v6.29.w3x)
16.03.2006
 - Внесены изменения в соответствии с листом изменений карты 6.29
- Добавлена информация о дальности атаки героев (ближняя, дальняя)
- Дополнены английские названия магий героев
- Добавлена информация о типе заклинаний (активная, пассивная)
- Добавлена информация о стоимости заклинаний
- Добавлена информация о кулдауне заклинаний
- Добавлена информация о клавишах по умолчанию для заклинаний героев
- Внесено некоторое количество незначительных исправлений

 0.48 (DotA Allstars v6.28.w3x)
13.03.2006
 - Создан список ссылок на полезные интернет-ресурсы
- Внесено некоторое количество незначительных исправлений

 0.47 (DotA Allstars v6.28.w3x)
06.03.2006
 - Добавлена информация о нейтральных крипах (спасибо LSD.XuPOMAHT)
- Изменена информация, выводимая в карточке артефакта
- Внесено некоторое количество незначительных исправлений

 0.46 (DotA Allstars v6.28.w3x)
27.02.2006
 - Добавлены команды карты
- Внесено некоторое количество незначительных исправлений

 0.45 (DotA Allstars v6.28.w3x)
27.02.2006
 - Исправлено описание состава артефакта "Лезвие Лотара (Lothar's Edge)"
- Исправлена стоимость свитка "Щит бессмертия (Aegis of the Immortal)"
- Добавлена информация о магазинах
- Добавлены описания команд карты
- Улучшена работа со списком геров отсортированным в порядке мест в тавернах
- Добавлено описание героя "Аватар (Mercurial - Avatar of Vengeance)"
- Добавлено описание героя "Доктор (Vol'Jin - Witch Doctor)"
- Внесены изменения в соответствии с листом изменений карты 6.28 (два новых героя за темных, новые команды карты и пр.)
- Внесено некоторое количество незначительных исправлений
Лицензионная политика

1. Проект DotAAllstars.Manual является некоммерческим (freeware). Одна из основных целей проекта - популяризация карты DotA Allstars в частности и игры Warcraft в общем.
2. Распространение проекта DotAAllstars.Manual в оригинальном (неизмененном) виде разрешено без ограничений
3. Частичное использование и/или рапространение материалов проекта DotAAllstars.Manual возможно только с письменного разрешения автора проекта.
4. Все источники материалов проекта DotAAllstars.Manual освещены в соответствующих разделах. Мы приложили все усилия к тому, чтобы получить согласие каждого автора материалов на их использование в проекте DotAAllstars.Manual.
5. Если были использованы материалы какого-либо автора без указания ссылки на его авторство, сообщите пожалуйста об этом. Мы будем рады включить информацию о вашем авторстве к соответствующим материалам.


 DotA AllstarS - Описание карты [Артефакты - по английским названиям]

Артефакты

по русским названиям по английским названиям по стоимости

Aegis of the Immortal
( Щит бессмертия - Аегис ) 		+10 защита
35% защита от заклинаний
с вероятностью 30% блокирует 60 повреждения
3 Заряда: воскрешение у фонтана с 1500 здоровья. Кулдаун - 60 секунд
Нельзя выложить. 		Level 3 (Night Elf) ( Ночной эльф - Уровень 3 ) Level 3 (Night Elf) ( Ночной эльф - Уровень 3 ) 4 350
(2 000)
Крепкая броня
( Stout Shield ) 		С вероятностью 30% блокирует 30 повреждений герою Beazel The Weapons Dealer ( Беазель - дилер оружия ) Beazel The Weapons Dealer ( Беазель - дилер оружия ) 300
Клобук мага
( Planeswalker's Cloak ) 		Урон от заклинаний на 15% меньше Beazel The Weapons Dealer ( Беазель - дилер оружия ) Beazel The Weapons Dealer ( Беазель - дилер оружия ) 650
Доспехи
( Plate Mail ) 		+10 к защите Beazel The Weapons Dealer ( Беазель - дилер оружия ) Beazel The Weapons Dealer ( Беазель - дилер оружия ) 1 400

Aghanim's Scepter
( Скипетр Аганима ) 		+30 к разуму
+450 здоровья
+400 маны
Пассивно: улучшает ультимы у Лины, Зевса, Фуриона, Пугны, Рулаи, Расты, Queen of Pain, Веномансера, Лича, Легараса, Лиона, Некролита, Keeper of the Light, Луны, Огра-мага и Волжина (улучшает ульт только у этих героев)
Можкт собрать любой герой. Нельзя выложить.

Доктор : Дамаг становится 90/120/150 на 1/2/3 уровне и на 2-ом одно отражение, на 3-ем три раза отражается по героям.
         Level 4 (Undead) ( Нежить - Уровень 4 ) Level 4 (Undead) ( Нежить - Уровень 4 ) 6 200
(0)
Мистический посох
( Mystic Staff ) 		+25 к разуму Leragas The Vile ('Secret' Shop) ( Лерагас Подлый (Секретный магазин) ) Leragas The Vile ('Secret' Shop) ( Лерагас Подлый (Секретный магазин) ) 2 900
Бустер сердца
( Soul Buster ) 		+450 здоровья
+400 маны
+10% регенерации маны
восстановление здоровья - 1 в секунду
         Level 2 (Orc) ( Орк - Уровень 2 ) Level 2 (Orc) ( Орк - Уровень 2 ) 3 300
(0)

Ancient Tango of Essifation
( Древнее танго ) 		Позволяет съесть 2 дерева, восстанавливая по 100 единиц здоровья за каждое Chimaera Roost / Graveyard ( Гнездо химер / Кладбище ) Chimaera Roost / Graveyard ( Гнездо химер / Кладбище ) 100

Animal Courier
( Курица ) 		Может переносить ваши вещи. Не более 1 курицы на игрока
         Chimaera Roost / Graveyard ( Гнездо химер / Кладбище ) Chimaera Roost / Graveyard ( Гнездо химер / Кладбище ) 225

Battle Fury
( Ярость битвы ) 		+100% регенерации маны
восстановление здоровья +4 в секунду
+55 к атаке
Пассивно: разбрызгивание 35% повреждения в радиусе 160
         Level 3 (Night Elf) ( Ночной эльф - Уровень 3 ) Level 3 (Night Elf) ( Ночной эльф - Уровень 3 ) 4 785
(0)
Палаш
( Claymore ) 		+21 к атаке Beazel The Weapons Dealer ( Беазель - дилер оружия ) Beazel The Weapons Dealer ( Беазель - дилер оружия ) 1 400
Митриловый молот
( Mithril Hammer ) 		+24 к атаке Beazel The Weapons Dealer ( Беазель - дилер оружия ) Beazel The Weapons Dealer ( Беазель - дилер оружия ) 1 610
Сокровище
( Perseverance ) 		+100% регенерации маны
восстановление здоровья +4 в секунду
+7 к атаке
         Level 1 (Human) ( Человек - Уровень 1 ) Level 1 (Human) ( Человек - Уровень 1 ) 1 775
(0)

Belt of Giant Strength
( Пояс гигантской силы ) 		+6 к силе Sena The Accessorizer ( Сена - продавец аксессуаров ) Sena The Accessorizer ( Сена - продавец аксессуаров ) 450

Black King Bar
( Чёрный посох - БКБ ) 		+10 к силе
+18 к атаке
Активно: Аватар - +30 к атаке, +5 к защите, +200 к здоровью, невосприимчивость к магии на 10 секунд. Кулдаун - 100 секунд. Стоимость - 150 маны.
нельзя выложить
         Level 3 (Night Elf) ( Ночной эльф - Уровень 3 ) Level 3 (Night Elf) ( Ночной эльф - Уровень 3 ) 3 800
(1 600)
Топор огра
( Ogre Axe ) 		+10 к силе Sena The Accessorizer ( Сена - продавец аксессуаров ) Sena The Accessorizer ( Сена - продавец аксессуаров ) 1 000
Меч
( Broadsword ) 		+18 к атаке Beazel The Weapons Dealer ( Беазель - дилер оружия ) Beazel The Weapons Dealer ( Беазель - дилер оружия ) 1 200

Blade Mail
( Острая кольчуга ) 		+5 к защите
+15 к атаке
Пассивно: остриё - 20% от атаки вражеских ближних юнитов возвращается им
Level 2 (Orc) ( Орк - Уровень 2 ) Level 2 (Orc) ( Орк - Уровень 2 ) 1 770
(500)
Ножи
( Blades of Attack ) 		+9 к атаке Beazel The Weapons Dealer ( Беазель - дилер оружия ) Beazel The Weapons Dealer ( Беазель - дилер оружия ) 650
Кольчуга
( Chainmail ) 		+5 к защите Beazel The Weapons Dealer ( Беазель - дилер оружия ) Beazel The Weapons Dealer ( Беазель - дилер оружия ) 620

Blade of Alacrity
( Клинок проворства ) 		+10 к ловкости Sena The Accessorizer ( Сена - продавец аксессуаров ) Sena The Accessorizer ( Сена - продавец аксессуаров ) 1 000

Blades of Attack
( Ножи ) 		+9 к атаке Beazel The Weapons Dealer ( Беазель - дилер оружия ) Beazel The Weapons Dealer ( Беазель - дилер оружия ) 650

Boots of Elvenskin
( Сапоги эльфа ) 		+6 к ловкости Sena The Accessorizer ( Сена - продавец аксессуаров ) Sena The Accessorizer ( Сена - продавец аксессуаров ) 450

Boots of Speed
( Сапоги скорости ) 		+50 к скорости. Не складываются с другими сапогами скоростями, сапогами путешествия и мощью шагов
         Cache of the Quel'thelan / Gateway of Demonic Artifacts ( Магазинчик Гуелтелана / Различные демонические артефакты ) Cache of the Quel'thelan / Gateway of Demonic Artifacts ( Магазинчик Гуелтелана / Различные демонические артефакты ) 500

Boots of Travel
( Сапоги путешествия ) 		+90 к скорости движения
Активно: телепорт - перемещает к дружественному крипу. Кулдаун - 60 секунд. Время заклинания - 3 секунды
не сочетаются с сапогами скорости и мощью шагов
         Level 1 (Human) ( Человек - Уровень 1 ) Level 1 (Human) ( Человек - Уровень 1 ) 2 700
(2 200)
Сапоги скорости
( Boots of Speed ) 		+50 к скорости. Не складываются с другими сапогами скоростями, сапогами путешествия и мощью шагов
         Cache of the Quel'thelan / Gateway of Demonic Artifacts ( Магазинчик Гуелтелана / Различные демонические артефакты ) Cache of the Quel'thelan / Gateway of Demonic Artifacts ( Магазинчик Гуелтелана / Различные демонические артефакты ) 500

Bracer
( Нарукавник ) 		+6 к силе
+3 к ловкости
+3 к разуму
         Level 1 (Human) ( Человек - Уровень 1 ) Level 1 (Human) ( Человек - Уровень 1 ) 510
(175)
Венец благородия
( Circlet of Nobility ) 		+2 к силе, ловкости и разуму Sena The Accessorizer ( Сена - продавец аксессуаров ) Sena The Accessorizer ( Сена - продавец аксессуаров ) 185
Рукавицы огра
( Gauntlets of Ogre Strength ) 		+3 к силе Sena The Accessorizer ( Сена - продавец аксессуаров ) Sena The Accessorizer ( Сена - продавец аксессуаров ) 150

Broadsword
( Меч ) 		+18 к атаке Beazel The Weapons Dealer ( Беазель - дилер оружия ) Beazel The Weapons Dealer ( Беазель - дилер оружия ) 1 200

Burize-do Kyanon
( Буриза ) 		+75 к атаке
Пассивно: критический удар - 20% ударов - в 2.2 раза сильнее обычных
         Level 4 (Undead) ( Нежить - Уровень 4 ) Level 4 (Undead) ( Нежить - Уровень 4 ) 6 200
(750)
Лезвие демона
( Demon Edge ) 		+36 к атаке Leragas The Vile ('Secret' Shop) ( Лерагас Подлый (Секретный магазин) ) Leragas The Vile ('Secret' Shop) ( Лерагас Подлый (Секретный магазин) ) 2 600
Кристалис
( Crystalys ) 		+35 к атаке
Пассивно: критический удар - с вероятностью 10% наносится удар в 1.75 раза сильнее обычного
         Level 3 (Night Elf) ( Ночной эльф - Уровень 3 ) Level 3 (Night Elf) ( Ночной эльф - Уровень 3 ) 2 850
(1 000)

Chainmail
( Кольчуга ) 		+5 к защите Beazel The Weapons Dealer ( Беазель - дилер оружия ) Beazel The Weapons Dealer ( Беазель - дилер оружия ) 620

Circlet of Nobility
( Венец благородия ) 		+2 к силе, ловкости и разуму Sena The Accessorizer ( Сена - продавец аксессуаров ) Sena The Accessorizer ( Сена - продавец аксессуаров ) 185

Claymore
( Палаш ) 		+21 к атаке Beazel The Weapons Dealer ( Беазель - дилер оружия ) Beazel The Weapons Dealer ( Беазель - дилер оружия ) 1 400

Cranium Basher
( Крушитель черепов ) 		+30 к атаке
+3 к силе
Пассивно: сильный удар
Ближний бой - 15% шанс, 1.1 секунды стана
Дальний бой - 10% шанс, 1.1 секунды стана
+25 повреждения на бонусном ударе
         Level 2 (Orc) ( Орк - Уровень 2 ) Level 2 (Orc) ( Орк - Уровень 2 ) 3 220
(1 460)
Рукавицы огра
( Gauntlets of Ogre Strength ) 		+3 к силе Sena The Accessorizer ( Сена - продавец аксессуаров ) Sena The Accessorizer ( Сена - продавец аксессуаров ) 150
Митриловый молот
( Mithril Hammer ) 		+24 к атаке Beazel The Weapons Dealer ( Беазель - дилер оружия ) Beazel The Weapons Dealer ( Беазель - дилер оружия ) 1 610

Crystalys
( Кристалис ) 		+35 к атаке
Пассивно: критический удар - с вероятностью 10% наносится удар в 1.75 раза сильнее обычного
         Level 3 (Night Elf) ( Ночной эльф - Уровень 3 ) Level 3 (Night Elf) ( Ночной эльф - Уровень 3 ) 2 850
(1 000)
Ножи
( Blades of Attack ) 		+9 к атаке Beazel The Weapons Dealer ( Беазель - дилер оружия ) Beazel The Weapons Dealer ( Беазель - дилер оружия ) 650
Меч
( Broadsword ) 		+18 к атаке Beazel The Weapons Dealer ( Беазель - дилер оружия ) Beazel The Weapons Dealer ( Беазель - дилер оружия ) 1 200

Dagon
( Дагон ) 		+3 к силе, ловкости
+15 к разуму
+9 атака
Активно: Энергетический удар - 400 урона одной цели на расстоянии 600. Кулдаун - 40 секунд. Стоимость - 245 маны
Можно улучшить с помощью свитка Дагон (до 4х улучшений):
+100 урона на улучшение (до 800)
+20 маны стоимость (до 325)
+ 2 единицы интеллекта за апгрейд
         Level 3 (Night Elf) ( Ночной эльф - Уровень 3 ) Level 3 (Night Elf) ( Ночной эльф - Уровень 3 ) 3 000
(1 350)
Ножи
( Blades of Attack ) 		+9 к атаке Beazel The Weapons Dealer ( Беазель - дилер оружия ) Beazel The Weapons Dealer ( Беазель - дилер оружия ) 650
Посох волшебства
( Staff of Wizardry ) 		+10 к разуму Sena The Accessorizer ( Сена - продавец аксессуаров ) Sena The Accessorizer ( Сена - продавец аксессуаров ) 1 000

Demon Edge
( Лезвие демона ) 		+36 к атаке Leragas The Vile ('Secret' Shop) ( Лерагас Подлый (Секретный магазин) ) Leragas The Vile ('Secret' Shop) ( Лерагас Подлый (Секретный магазин) ) 2 600

Diffusal Blade
( Клинок диффузии ) 		+10 к ловкости
+6 к разуму
Пассивно: Сжигать - 18 маны противника сжигается за удар
10 зарядов: очищение - 4 секунды, 600 радиус, кулдаун - 12 секунд 		Level 2 (Orc) ( Орк - Уровень 2 ) Level 2 (Orc) ( Орк - Уровень 2 ) 3 000
(1 550)
Мантия мага
( Robe of the Magi ) 		+6 к разуму Sena The Accessorizer ( Сена - продавец аксессуаров ) Sena The Accessorizer ( Сена - продавец аксессуаров ) 450
Клинок проворства
( Blade of Alacrity ) 		+10 к ловкости Sena The Accessorizer ( Сена - продавец аксессуаров ) Sena The Accessorizer ( Сена - продавец аксессуаров ) 1 000

Divine Rapire
( Божественный меч - Рапира ) 		+250 к атаке
Нельзя выложить
Выпадает при смерти
         Level 4 (Undead) ( Нежить - Уровень 4 ) Level 4 (Undead) ( Нежить - Уровень 4 ) 7 800
(0)
Палаш
( Claymore ) 		+21 к атаке Beazel The Weapons Dealer ( Беазель - дилер оружия ) Beazel The Weapons Dealer ( Беазель - дилер оружия ) 1 400
Лезвие демона
( Demon Edge ) 		+36 к атаке Leragas The Vile ('Secret' Shop) ( Лерагас Подлый (Секретный магазин) ) Leragas The Vile ('Secret' Shop) ( Лерагас Подлый (Секретный магазин) ) 2 600
Священная реликвия
( Sacred Relic ) 		+60 к атаке Leragas The Vile ('Secret' Shop) ( Лерагас Подлый (Секретный магазин) ) Leragas The Vile ('Secret' Shop) ( Лерагас Подлый (Секретный магазин) ) 3 800

Eaglehorn
( Лук ) 		+25 к ловкости Leragas The Vile ('Secret' Shop) ( Лерагас Подлый (Секретный магазин) ) Leragas The Vile ('Secret' Shop) ( Лерагас Подлый (Секретный магазин) ) 3 400

Energy Booster
( Энергетический бустер ) 		+250 к запасам маны Leragas The Vile ('Secret' Shop) ( Лерагас Подлый (Секретный магазин) ) Leragas The Vile ('Secret' Shop) ( Лерагас Подлый (Секретный магазин) ) 1 000

Eul's Scepter of Divinity
( Божественный скипетер Еула ) 		+100% регенерации маны
+18 к разуму
6 зарядов: Циклон - поднимет врага в воздух на 4 секунд. Кулдаун - 3 секунды. Расстояние - 600
         Level 2 (Orc) ( Орк - Уровень 2 ) Level 2 (Orc) ( Орк - Уровень 2 ) 2 350
(0)
Мантия мага
( Robe of the Magi ) 		+6 к разуму Sena The Accessorizer ( Сена - продавец аксессуаров ) Sena The Accessorizer ( Сена - продавец аксессуаров ) 450
Камень пустоты
( Void Stone ) 		+100% к регенерации маны Leragas The Vile ('Secret' Shop) ( Лерагас Подлый (Секретный магазин) ) Leragas The Vile ('Secret' Shop) ( Лерагас Подлый (Секретный магазин) ) 900
Посох волшебства
( Staff of Wizardry ) 		+10 к разуму Sena The Accessorizer ( Сена - продавец аксессуаров ) Sena The Accessorizer ( Сена - продавец аксессуаров ) 1 000

Eye of Skadi
( Глаз Скади ) 		+25 к силе, ловкости, разуму
+200 к жизни
+150 маны
Пассивно: Морозящая атака: -20% скорость атаки, -30% скорости движения на 2 секунды 		Level 4 (Undead) ( Нежить - Уровень 4 ) Level 4 (Undead) ( Нежить - Уровень 4 ) 7 050
(1 250)
Поинт бустер
( Point Booster ) 		+200 здоровья, +150 маны Leragas The Vile ('Secret' Shop) ( Лерагас Подлый (Секретный магазин) ) Leragas The Vile ('Secret' Shop) ( Лерагас Подлый (Секретный магазин) ) 1 200
Ульт-шар
( Ultimate Orb ) 		+10 ко всем параметрам Cache of the Quel'thelan / Gateway of Demonic Artifacts ( Магазинчик Гуелтелана / Различные демонические артефакты ) Cache of the Quel'thelan / Gateway of Demonic Artifacts ( Магазинчик Гуелтелана / Различные демонические артефакты ) 2 300
Ульт-шар
( Ultimate Orb ) 		+10 ко всем параметрам Cache of the Quel'thelan / Gateway of Demonic Artifacts ( Магазинчик Гуелтелана / Различные демонические артефакты ) Cache of the Quel'thelan / Gateway of Demonic Artifacts ( Магазинчик Гуелтелана / Различные демонические артефакты ) 2 300

Flask of Sapphire Water
( Склянка сапфировой воды ) 		Восстанавливает 400 единиц здоровья выбранному юниту в течение 20 секунд. Если юнит атакован, то действие прекращается. Chimaera Roost / Graveyard ( Гнездо химер / Кладбище ) Chimaera Roost / Graveyard ( Гнездо химер / Кладбище ) 100

Gauntlets of Ogre Strength
( Рукавицы огра ) 		+3 к силе Sena The Accessorizer ( Сена - продавец аксессуаров ) Sena The Accessorizer ( Сена - продавец аксессуаров ) 150

Gem of True Sight
( Самоцвет ) 		Показывает невидимых юнитов рядом с героем. Выпадает при смерти. Нельзя продать
         Cache of the Quel'thelan / Gateway of Demonic Artifacts ( Магазинчик Гуелтелана / Различные демонические артефакты ) Cache of the Quel'thelan / Gateway of Demonic Artifacts ( Магазинчик Гуелтелана / Различные демонические артефакты ) 750

Gloves of Haste
( Перчатки торопливости ) 		+15% скорости к атаке Cache of the Quel'thelan / Gateway of Demonic Artifacts ( Магазинчик Гуелтелана / Различные демонические артефакты ) Cache of the Quel'thelan / Gateway of Demonic Artifacts ( Магазинчик Гуелтелана / Различные демонические артефакты ) 610

Guinsoo's Scythe of Vyse
( Гуинсо ) 		+150% регенерации маны
+25 к разуму
+35 к атаке
Активно: превращение - превращает врага на расстоянии до 600 в овцу на 3.25 секунды. Кулдаун - 23 секунды. Стоимость - 100 маны.
         Level 4 (Undead) ( Нежить - Уровень 4 ) Level 4 (Undead) ( Нежить - Уровень 4 ) 5 175
(900)
Посох небрежности
( Oblivion Staff ) 		+50% регенерации маны
+6 к разуму
+15 к атаке
+10 к скорости атаки
         Level 1 (Human) ( Человек - Уровень 1 ) Level 1 (Human) ( Человек - Уровень 1 ) 1 925
(0)
Божественный скипетер Еула
( Eul's Scepter of Divinity ) 		+100% регенерации маны
+18 к разуму
6 зарядов: Циклон - поднимет врага в воздух на 4 секунд. Кулдаун - 3 секунды. Расстояние - 600
         Level 2 (Orc) ( Орк - Уровень 2 ) Level 2 (Orc) ( Орк - Уровень 2 ) 2 350
(0)

Hand of Midas
( Рука Мидаса ) 		+25% к скорости атаки
Активно: Превращение - превращает юнита (до 5го уровня) в золото. 110 маны, 65 секунд кулдаун
Можно выложить (если выложить при неоконченном кулдауне и взять снова, то кулдаун сбросится и пойдет с начала). Может использоваться Тинкером (если кулдаун не закончился, а Тинкер вызвал заклинание Перевооружиться (Rearm), то кулдаун сбросится и пойдет с начала)
         Level 1 (Human) ( Человек - Уровень 1 ) Level 1 (Human) ( Человек - Уровень 1 ) 1 610
(1 000)
Перчатки торопливости
( Gloves of Haste ) 		+15% скорости к атаке Cache of the Quel'thelan / Gateway of Demonic Artifacts ( Магазинчик Гуелтелана / Различные демонические артефакты ) Cache of the Quel'thelan / Gateway of Demonic Artifacts ( Магазинчик Гуелтелана / Различные демонические артефакты ) 610

Headdress of Rejuvenation
( Молодильное одеяние ) 		+2 к силе, ловкости и разуму;
Пассивно:
Аура здоровья - восстановление здоровья +2 в секунду у дружественных юнитов на расстоянии 500;

         Level 1 (Human) ( Человек - Уровень 1 ) Level 1 (Human) ( Человек - Уровень 1 ) 657
(225)
Кольцо регенерации
( Ring of Regeneration ) 		Восстановление здоровья 2 в секунду Cache of the Quel'thelan / Gateway of Demonic Artifacts ( Магазинчик Гуелтелана / Различные демонические артефакты ) Cache of the Quel'thelan / Gateway of Demonic Artifacts ( Магазинчик Гуелтелана / Различные демонические артефакты ) 375
Железная ветвь
( Ironwood Branch ) 		+1 ко всем атрибутам Sena The Accessorizer ( Сена - продавец аксессуаров ) Sena The Accessorizer ( Сена - продавец аксессуаров ) 57

Heart of Tarrasque
( Сердце Тарраска - Тарасик ) 		+35 к силе
+300 к здоровью
восстановление здоровья - 11 в секунду
         Level 4 (Undead) ( Нежить - Уровень 4 ) Level 4 (Undead) ( Нежить - Уровень 4 ) 5 500
(1 200)
Бустер жизни
( Vitality Booster ) 		+250 к здоровью Leragas The Vile ('Secret' Shop) ( Лерагас Подлый (Секретный магазин) ) Leragas The Vile ('Secret' Shop) ( Лерагас Подлый (Секретный магазин) ) 1 100
Мессершмидт
( Messerschmidt's Reaver ) 		+25 к силе Leragas The Vile ('Secret' Shop) ( Лерагас Подлый (Секретный магазин) ) Leragas The Vile ('Secret' Shop) ( Лерагас Подлый (Секретный магазин) ) 3 200

Helm of Iron Will
( Шлем железной воли ) 		Защита +5 и регенерация здоровья 2 единицы в секунду Beazel The Weapons Dealer ( Беазель - дилер оружия ) Beazel The Weapons Dealer ( Беазель - дилер оружия ) 950

Helm of the Dominator
( Шлем доминирования ) 		15% от нанесённого удара врагу превращается в здоровье
+10 к атаке
+5 к защите
Активно: Захват крипов - захватывает 1 крипа на расстоянии до 700. Кулдаун - 300 секунд. Стоимость - 200 маны
         Level 2 (Orc) ( Орк - Уровень 2 ) Level 2 (Orc) ( Орк - Уровень 2 ) 1 850
(0)
Маска смерти
( Mask of Death ) 		10% от урона противника переходит в здоровье героя Cache of the Quel'thelan / Gateway of Demonic Artifacts ( Магазинчик Гуелтелана / Различные демонические артефакты ) Cache of the Quel'thelan / Gateway of Demonic Artifacts ( Магазинчик Гуелтелана / Различные демонические артефакты ) 900
Шлем железной воли
( Helm of Iron Will ) 		Защита +5 и регенерация здоровья 2 единицы в секунду Beazel The Weapons Dealer ( Беазель - дилер оружия ) Beazel The Weapons Dealer ( Беазель - дилер оружия ) 950

Hyperstone
( Гиперстоун ) 		+55% скорости атаки Leragas The Vile ('Secret' Shop) ( Лерагас Подлый (Секретный магазин) ) Leragas The Vile ('Secret' Shop) ( Лерагас Подлый (Секретный магазин) ) 2 450

Ironwood Branch
( Железная ветвь ) 		+1 ко всем атрибутам Sena The Accessorizer ( Сена - продавец аксессуаров ) Sena The Accessorizer ( Сена - продавец аксессуаров ) 57

Kelen's Dagger of Escape
( Кинжал спасения ) 		Телепортация героя на короткое расстояние, не может использоваться мясником и мстительным духом, стоимость телепортации - 90 маны
         Cache of the Quel'thelan / Gateway of Demonic Artifacts ( Магазинчик Гуелтелана / Различные демонические артефакты ) Cache of the Quel'thelan / Gateway of Demonic Artifacts ( Магазинчик Гуелтелана / Различные демонические артефакты ) 2 150

Lesser Clarity Potion
( Отвар просветленья ) 		восстанавливает 100 маны в течение 30 секунд Chimaera Roost / Graveyard ( Гнездо химер / Кладбище ) Chimaera Roost / Graveyard ( Гнездо химер / Кладбище ) 50

Linken's Sphere
( Линкин ) 		+15 к силе, ловкости, разуму
восстановление здоровья +6 в секунду
+150% регенерации маны
Пассивно: защита от направленного заклинания. Кулдаун - 60 секунд.
         Level 3 (Night Elf) ( Ночной эльф - Уровень 3 ) Level 3 (Night Elf) ( Ночной эльф - Уровень 3 ) 5 500
(1 425)
Сокровище
( Perseverance ) 		+100% регенерации маны
восстановление здоровья +4 в секунду
+7 к атаке
         Level 1 (Human) ( Человек - Уровень 1 ) Level 1 (Human) ( Человек - Уровень 1 ) 1 775
(0)
Ульт-шар
( Ultimate Orb ) 		+10 ко всем параметрам Cache of the Quel'thelan / Gateway of Demonic Artifacts ( Магазинчик Гуелтелана / Различные демонические артефакты ) Cache of the Quel'thelan / Gateway of Demonic Artifacts ( Магазинчик Гуелтелана / Различные демонические артефакты ) 2 300

Lothar's Edge
( Лезвие Лотара ) 		+10 к ловкости
+21 к атаке
Активно: шаги ветра - +15% к скорости движения, невидимость на 9 секунд. +50 удара при атаке из невидимости. Кулдаун - 26 секунд. Стоимость - 125 маны.
         Level 3 (Night Elf) ( Ночной эльф - Уровень 3 ) Level 3 (Night Elf) ( Ночной эльф - Уровень 3 ) 3 800
(1 400)
Клинок проворства
( Blade of Alacrity ) 		+10 к ловкости Sena The Accessorizer ( Сена - продавец аксессуаров ) Sena The Accessorizer ( Сена - продавец аксессуаров ) 1 000
Палаш
( Claymore ) 		+21 к атаке Beazel The Weapons Dealer ( Беазель - дилер оружия ) Beazel The Weapons Dealer ( Беазель - дилер оружия ) 1 400

Maelstrom
( Вихрь ) 		+6 к ловкости
+25 к повреждению
Пассивно: с вероятностью 20% вызывается молния, которая наносит 150 повреждения по 4 целям. 		Level 2 (Orc) ( Орк - Уровень 2 ) Level 2 (Orc) ( Орк - Уровень 2 ) 3 360
(1 300)
Сапоги эльфа
( Boots of Elvenskin ) 		+6 к ловкости Sena The Accessorizer ( Сена - продавец аксессуаров ) Sena The Accessorizer ( Сена - продавец аксессуаров ) 450
Митриловый молот
( Mithril Hammer ) 		+24 к атаке Beazel The Weapons Dealer ( Беазель - дилер оружия ) Beazel The Weapons Dealer ( Беазель - дилер оружия ) 1 610

Manta Style
( Манта ) 		+10 к ловкости
+6 к разуму
+250 к здоровью
Пассивно: Сжигать - 36 маны противника сжигается за удар
Активно: иллюзия - 2 копии героя, которые наносят по 40% от удара и получают по 300% повреждения на 20 секунд. Кулдаун - 70 секунд. Стоимость - 165 маны
         Level 3 (Night Elf) ( Ночной эльф - Уровень 3 ) Level 3 (Night Elf) ( Ночной эльф - Уровень 3 ) 5 500
(1 400)
Бустер жизни
( Vitality Booster ) 		+250 к здоровью Leragas The Vile ('Secret' Shop) ( Лерагас Подлый (Секретный магазин) ) Leragas The Vile ('Secret' Shop) ( Лерагас Подлый (Секретный магазин) ) 1 100
Клинок диффузии
( Diffusal Blade ) 		+10 к ловкости
+6 к разуму
Пассивно: Сжигать - 18 маны противника сжигается за удар
10 зарядов: очищение - 4 секунды, 600 радиус, кулдаун - 12 секунд 		Level 2 (Orc) ( Орк - Уровень 2 ) Level 2 (Orc) ( Орк - Уровень 2 ) 3 000
(1 550)

Mantle of Intelligence
( Мантия учёного ) 		+3 к разуму Sena The Accessorizer ( Сена - продавец аксессуаров ) Sena The Accessorizer ( Сена - продавец аксессуаров ) 150

Mask of Death
( Маска смерти ) 		10% от урона противника переходит в здоровье героя Cache of the Quel'thelan / Gateway of Demonic Artifacts ( Магазинчик Гуелтелана / Различные демонические артефакты ) Cache of the Quel'thelan / Gateway of Demonic Artifacts ( Магазинчик Гуелтелана / Различные демонические артефакты ) 900

Mask of Madness
( Маска сумасшествия ) 		10% от нанесённого удара врагу превращается в здоровье
Активно: Сумасшествие +75% к скорости атаки, +15% к скорости движения, +20% увеличение повреждения
Продолжительность - 12 секунд. Кулдаун - 30 секунд. Стоимость - 50 маны 		Level 2 (Orc) ( Орк - Уровень 2 ) Level 2 (Orc) ( Орк - Уровень 2 ) 1 950
(1 050)
Маска смерти
( Mask of Death ) 		10% от урона противника переходит в здоровье героя Cache of the Quel'thelan / Gateway of Demonic Artifacts ( Магазинчик Гуелтелана / Различные демонические артефакты ) Cache of the Quel'thelan / Gateway of Demonic Artifacts ( Магазинчик Гуелтелана / Различные демонические артефакты ) 900

Mekansm
( Меканзм ) 		+5 к силе, ловкости, разуму
+5 к защите
Пассивно: на расстоянии 900 - восстановление здоровья у дружественных юнитов +3 в секунду
Активно: Обновить - даёт дружественным воинам на расстоянии 300 2 дополнительной защиты на 20 секунд и восстанавливает 250 жизни
Стоимость - 150 маны
         Level 2 (Orc) ( Орк - Уровень 2 ) Level 2 (Orc) ( Орк - Уровень 2 ) 2 434
(900)
Молодильное одеяние
( Headdress of Rejuvenation ) 		+2 к силе, ловкости и разуму;
Пассивно:
Аура здоровья - восстановление здоровья +2 в секунду у дружественных юнитов на расстоянии 500;

         Level 1 (Human) ( Человек - Уровень 1 ) Level 1 (Human) ( Человек - Уровень 1 ) 657
(225)
Щит Незерезима
( Netherezim Buckler ) 		+2 к силе, ловкости и разуму; +5 к защите;
Активно:
Бонусная защита - даёт 3 дополнительных защиты близким дружественным юнитам. Стоимость - 90 маны

Level 1 (Human) ( Человек - Уровень 1 ) Level 1 (Human) ( Человек - Уровень 1 ) 877
(200)

Messerschmidt's Reaver
( Мессершмидт ) 		+25 к силе Leragas The Vile ('Secret' Shop) ( Лерагас Подлый (Секретный магазин) ) Leragas The Vile ('Secret' Shop) ( Лерагас Подлый (Секретный магазин) ) 3 200

Mithril Hammer
( Митриловый молот ) 		+24 к атаке Beazel The Weapons Dealer ( Беазель - дилер оружия ) Beazel The Weapons Dealer ( Беазель - дилер оружия ) 1 610

Monkey King Bar
( Посох короля Обезьян ) 		+75 к атаке
+15% к скорости атаки
Пассивно: бонусный удар - с вероятностью 30% - +90 удара, стан - 0.01 секунды
         Level 4 (Undead) ( Нежить - Уровень 4 ) Level 4 (Undead) ( Нежить - Уровень 4 ) 5 400
(1 650)
Дубина
( Quarterstaff ) 		+10 к удару, +10% скорость атаки
         Beazel The Weapons Dealer ( Беазель - дилер оружия ) Beazel The Weapons Dealer ( Беазель - дилер оружия ) 1 150
Лезвие демона
( Demon Edge ) 		+36 к атаке Leragas The Vile ('Secret' Shop) ( Лерагас Подлый (Секретный магазин) ) Leragas The Vile ('Secret' Shop) ( Лерагас Подлый (Секретный магазин) ) 2 600

Mystic Staff
( Мистический посох ) 		+25 к разуму Leragas The Vile ('Secret' Shop) ( Лерагас Подлый (Секретный магазин) ) Leragas The Vile ('Secret' Shop) ( Лерагас Подлый (Секретный магазин) ) 2 900

Necromicon
( Книга некроманта ) 		+ 6 / 9 / 12 силы
+ 15 / 21 / 24 к разуму
Активно: вызывает 1 скелета и 1 лучника (оба - 400 / 600 / 700 жизни, 21 / 41 / 61 атаки, 6 / 8 / 10 защиты) на 30 секунд. Кулдаун - 90 секунд. Стоимость - 125 маны.
Можно улучшить с помощью свитка "Книга некроманта" (2 улучшения)
Нельзя использовать Тинкеру
         Level 3 (Night Elf) ( Ночной эльф - Уровень 3 ) Level 3 (Night Elf) ( Ночной эльф - Уровень 3 ) 2 750
(1 300)
Пояс гигантской силы
( Belt of Giant Strength ) 		+6 к силе Sena The Accessorizer ( Сена - продавец аксессуаров ) Sena The Accessorizer ( Сена - продавец аксессуаров ) 450
Посох волшебства
( Staff of Wizardry ) 		+10 к разуму Sena The Accessorizer ( Сена - продавец аксессуаров ) Sena The Accessorizer ( Сена - продавец аксессуаров ) 1 000

Netherezim Buckler
( Щит Незерезима ) 		+2 к силе, ловкости и разуму; +5 к защите;
Активно:
Бонусная защита - даёт 3 дополнительных защиты близким дружественным юнитам. Стоимость - 90 маны

Level 1 (Human) ( Человек - Уровень 1 ) Level 1 (Human) ( Человек - Уровень 1 ) 877
(200)
Кольчуга
( Chainmail ) 		+5 к защите Beazel The Weapons Dealer ( Беазель - дилер оружия ) Beazel The Weapons Dealer ( Беазель - дилер оружия ) 620
Железная ветвь
( Ironwood Branch ) 		+1 ко всем атрибутам Sena The Accessorizer ( Сена - продавец аксессуаров ) Sena The Accessorizer ( Сена - продавец аксессуаров ) 57

Null Talisman
( Нулл-талисман ) 		+3 к силе
+3 к ловкости
+6 к разуму
         Level 1 (Human) ( Человек - Уровень 1 ) Level 1 (Human) ( Человек - Уровень 1 ) 510
(175)
Венец благородия
( Circlet of Nobility ) 		+2 к силе, ловкости и разуму Sena The Accessorizer ( Сена - продавец аксессуаров ) Sena The Accessorizer ( Сена - продавец аксессуаров ) 185
Мантия учёного
( Mantle of Intelligence ) 		+3 к разуму Sena The Accessorizer ( Сена - продавец аксессуаров ) Sena The Accessorizer ( Сена - продавец аксессуаров ) 150

Oblivion Staff
( Посох небрежности ) 		+50% регенерации маны
+6 к разуму
+15 к атаке
+10 к скорости атаки
         Level 1 (Human) ( Человек - Уровень 1 ) Level 1 (Human) ( Человек - Уровень 1 ) 1 925
(0)
Дубина
( Quarterstaff ) 		+10 к удару, +10% скорость атаки
         Beazel The Weapons Dealer ( Беазель - дилер оружия ) Beazel The Weapons Dealer ( Беазель - дилер оружия ) 1 150
Мантия мага
( Robe of the Magi ) 		+6 к разуму Sena The Accessorizer ( Сена - продавец аксессуаров ) Sena The Accessorizer ( Сена - продавец аксессуаров ) 450
Маска Соби
( Sobi Mask ) 		+50% регенерации маны Cache of the Quel'thelan / Gateway of Demonic Artifacts ( Магазинчик Гуелтелана / Различные демонические артефакты ) Cache of the Quel'thelan / Gateway of Demonic Artifacts ( Магазинчик Гуелтелана / Различные демонические артефакты ) 325

Observer Wards
( Наблюдатель ) 		Ставится на карту и показывает юниты рядом в течение 480 секунд. 3 заряда
         Chimaera Roost / Graveyard ( Гнездо химер / Кладбище ) Chimaera Roost / Graveyard ( Гнездо химер / Кладбище ) 215

Ogre Axe
( Топор огра ) 		+10 к силе Sena The Accessorizer ( Сена - продавец аксессуаров ) Sena The Accessorizer ( Сена - продавец аксессуаров ) 1 000

Perseverance
( Сокровище ) 		+100% регенерации маны
восстановление здоровья +4 в секунду
+7 к атаке
         Level 1 (Human) ( Человек - Уровень 1 ) Level 1 (Human) ( Человек - Уровень 1 ) 1 775
(0)
Кольцо здоровья
( Ring of Health ) 		Восстановление жизни +4 в секунду Leragas The Vile ('Secret' Shop) ( Лерагас Подлый (Секретный магазин) ) Leragas The Vile ('Secret' Shop) ( Лерагас Подлый (Секретный магазин) ) 875
Камень пустоты
( Void Stone ) 		+100% к регенерации маны Leragas The Vile ('Secret' Shop) ( Лерагас Подлый (Секретный магазин) ) Leragas The Vile ('Secret' Shop) ( Лерагас Подлый (Секретный магазин) ) 900

Planeswalker's Cloak
( Клобук мага ) 		Урон от заклинаний на 15% меньше Beazel The Weapons Dealer ( Беазель - дилер оружия ) Beazel The Weapons Dealer ( Беазель - дилер оружия ) 650

Plate Mail
( Доспехи ) 		+10 к защите Beazel The Weapons Dealer ( Беазель - дилер оружия ) Beazel The Weapons Dealer ( Беазель - дилер оружия ) 1 400

Point Booster
( Поинт бустер ) 		+200 здоровья, +150 маны Leragas The Vile ('Secret' Shop) ( Лерагас Подлый (Секретный магазин) ) Leragas The Vile ('Secret' Shop) ( Лерагас Подлый (Секретный магазин) ) 1 200

Power Threads
( Мощь шагов - Костыль ) 		+60 к скорости движения
+30% к скорости атаки
Не сочетается с сапогами скорости и сапогами путешествия
         Level 1 (Human) ( Человек - Уровень 1 ) Level 1 (Human) ( Человек - Уровень 1 ) 1 530
(420)
Сапоги скорости
( Boots of Speed ) 		+50 к скорости. Не складываются с другими сапогами скоростями, сапогами путешествия и мощью шагов
         Cache of the Quel'thelan / Gateway of Demonic Artifacts ( Магазинчик Гуелтелана / Различные демонические артефакты ) Cache of the Quel'thelan / Gateway of Demonic Artifacts ( Магазинчик Гуелтелана / Различные демонические артефакты ) 500
Перчатки торопливости
( Gloves of Haste ) 		+15% скорости к атаке Cache of the Quel'thelan / Gateway of Demonic Artifacts ( Магазинчик Гуелтелана / Различные демонические артефакты ) Cache of the Quel'thelan / Gateway of Demonic Artifacts ( Магазинчик Гуелтелана / Различные демонические артефакты ) 610

Quarterstaff
( Дубина ) 		+10 к удару, +10% скорость атаки
         Beazel The Weapons Dealer ( Беазель - дилер оружия ) Beazel The Weapons Dealer ( Беазель - дилер оружия ) 1 150

Radiance
( Радианс ) 		+70 к атаке
8% избегание удара
Пассивно: жертвоприношение - на расстоянии 550 вражеские юниты получают по 40 повреждения в секунду
         Level 4 (Undead) ( Нежить - Уровень 4 ) Level 4 (Undead) ( Нежить - Уровень 4 ) 5 325
(1 525)
Священная реликвия
( Sacred Relic ) 		+60 к атаке Leragas The Vile ('Secret' Shop) ( Лерагас Подлый (Секретный магазин) ) Leragas The Vile ('Secret' Shop) ( Лерагас Подлый (Секретный магазин) ) 3 800

Refresher Orb
( Шар освежения ) 		+40 к атаке
+125% регенерации маны
восстановление здоровья +4 в секунду
Активно: освежение - сбрасывает кулдаун у всех способностей. Кулдаун - 210 секунд. Стоимость - 275 маны.
Нельзя выложить.
         Level 4 (Undead) ( Нежить - Уровень 4 ) Level 4 (Undead) ( Нежить - Уровень 4 ) 5 575
(1 875)
Сокровище
( Perseverance ) 		+100% регенерации маны
восстановление здоровья +4 в секунду
+7 к атаке
         Level 1 (Human) ( Человек - Уровень 1 ) Level 1 (Human) ( Человек - Уровень 1 ) 1 775
(0)
Посох небрежности
( Oblivion Staff ) 		+50% регенерации маны
+6 к разуму
+15 к атаке
+10 к скорости атаки
         Level 1 (Human) ( Человек - Уровень 1 ) Level 1 (Human) ( Человек - Уровень 1 ) 1 925
(0)

Ring of Basilius
( Кольцо Базилиуса ) 		+6 к атаке;
Пассивно:
1) аура магии - на расстоянии 900 все дружественные юниты получают +65% регенерации маны;
2) аура религии - на расстоянии 900 все дружественные юниты получают +3 к защите;
         Level 1 (Human) ( Человек - Уровень 1 ) Level 1 (Human) ( Человек - Уровень 1 ) 500
(0)
Кольцо защиты
( Ring of Protection ) 		+2 к защите Beazel The Weapons Dealer ( Беазель - дилер оружия ) Beazel The Weapons Dealer ( Беазель - дилер оружия ) 175
Маска Соби
( Sobi Mask ) 		+50% регенерации маны Cache of the Quel'thelan / Gateway of Demonic Artifacts ( Магазинчик Гуелтелана / Различные демонические артефакты ) Cache of the Quel'thelan / Gateway of Demonic Artifacts ( Магазинчик Гуелтелана / Различные демонические артефакты ) 325

Ring of Health
( Кольцо здоровья ) 		Восстановление жизни +4 в секунду Leragas The Vile ('Secret' Shop) ( Лерагас Подлый (Секретный магазин) ) Leragas The Vile ('Secret' Shop) ( Лерагас Подлый (Секретный магазин) ) 875

Ring of Protection
( Кольцо защиты ) 		+2 к защите Beazel The Weapons Dealer ( Беазель - дилер оружия ) Beazel The Weapons Dealer ( Беазель - дилер оружия ) 175

Ring of Regeneration
( Кольцо регенерации ) 		Восстановление здоровья 2 в секунду Cache of the Quel'thelan / Gateway of Demonic Artifacts ( Магазинчик Гуелтелана / Различные демонические артефакты ) Cache of the Quel'thelan / Gateway of Demonic Artifacts ( Магазинчик Гуелтелана / Различные демонические артефакты ) 375

Robe of the Magi
( Мантия мага ) 		+6 к разуму Sena The Accessorizer ( Сена - продавец аксессуаров ) Sena The Accessorizer ( Сена - продавец аксессуаров ) 450

Sacred Relic
( Священная реликвия ) 		+60 к атаке Leragas The Vile ('Secret' Shop) ( Лерагас Подлый (Секретный магазин) ) Leragas The Vile ('Secret' Shop) ( Лерагас Подлый (Секретный магазин) ) 3 800

Sange
( Сендж ) 		+16 к силе
+5 к атаке
Пассивно: калечить 5% шанс - +30 к повреждению, -20% скорость атаки,-30% скорости движения на 5 секунд 		Level 2 (Orc) ( Орк - Уровень 2 ) Level 2 (Orc) ( Орк - Уровень 2 ) 2 050
(600)
Пояс гигантской силы
( Belt of Giant Strength ) 		+6 к силе Sena The Accessorizer ( Сена - продавец аксессуаров ) Sena The Accessorizer ( Сена - продавец аксессуаров ) 450
Топор огра
( Ogre Axe ) 		+10 к силе Sena The Accessorizer ( Сена - продавец аксессуаров ) Sena The Accessorizer ( Сена - продавец аксессуаров ) 1 000

Sange & Yasha
( Сендж и Яша ) 		+16 к силе
+16 к ловкости
+16 к атаке
+10% к скорости атаки
+10% к скорости передвижения
Пассивно: калечить 10% шанс - +30 к повреждению, -20% скорость атаки,
-30% скорости движения на 5 секунд
         Level 3 (Night Elf) ( Ночной эльф - Уровень 3 ) Level 3 (Night Elf) ( Ночной эльф - Уровень 3 ) 5 100
(1 000)
Сендж
( Sange ) 		+16 к силе
+5 к атаке
Пассивно: калечить 5% шанс - +30 к повреждению, -20% скорость атаки,-30% скорости движения на 5 секунд 		Level 2 (Orc) ( Орк - Уровень 2 ) Level 2 (Orc) ( Орк - Уровень 2 ) 2 050
(600)
Яша
( Yasha ) 		+16 к ловкости
+5% к скорости атаки
+5% к скорости движения
         Level 2 (Orc) ( Орк - Уровень 2 ) Level 2 (Orc) ( Орк - Уровень 2 ) 2 050
(600)

Satanic
( Сатаник ) 		+25 к силе
+5 к защите
23% от нанесённого удара врагу превращается в здоровье
Активно: смертельный союз - убивает дружественного юнита и превращает его здоровье в своё (85% здоровья юнита - в здоровье; 15% - в ману). Стоимость - 105 маны. Кулдаун - 20 секунд. Радиус - 400.
Level 4 (Undead) ( Нежить - Уровень 4 ) Level 4 (Undead) ( Нежить - Уровень 4 ) 6 150
(1 100)
Шлем доминирования
( Helm of the Dominator ) 		15% от нанесённого удара врагу превращается в здоровье
+10 к атаке
+5 к защите
Активно: Захват крипов - захватывает 1 крипа на расстоянии до 700. Кулдаун - 300 секунд. Стоимость - 200 маны
         Level 2 (Orc) ( Орк - Уровень 2 ) Level 2 (Orc) ( Орк - Уровень 2 ) 1 850
(0)
Мессершмидт
( Messerschmidt's Reaver ) 		+25 к силе Leragas The Vile ('Secret' Shop) ( Лерагас Подлый (Секретный магазин) ) Leragas The Vile ('Secret' Shop) ( Лерагас Подлый (Секретный магазин) ) 3 200

Scroll of Town Portal
( Телепорт ) 		Переносит к дружественному зданию Chimaera Roost / Graveyard ( Гнездо химер / Кладбище ) Chimaera Roost / Graveyard ( Гнездо химер / Кладбище ) 135

Sentry Wards
( Караул ) 		Ставится на карту и показывает все юниты рядом, в том числе скрытые, в течение 360 секунд
3 заряда
         Chimaera Roost / Graveyard ( Гнездо химер / Кладбище ) Chimaera Roost / Graveyard ( Гнездо химер / Кладбище ) 375

Slippers of Agility
( Туфли ловкости ) 		+3 к ловкости Sena The Accessorizer ( Сена - продавец аксессуаров ) Sena The Accessorizer ( Сена - продавец аксессуаров ) 150

Sobi Mask
( Маска Соби ) 		+50% регенерации маны Cache of the Quel'thelan / Gateway of Demonic Artifacts ( Магазинчик Гуелтелана / Различные демонические артефакты ) Cache of the Quel'thelan / Gateway of Demonic Artifacts ( Магазинчик Гуелтелана / Различные демонические артефакты ) 325

Soul Buster
( Бустер сердца ) 		+450 здоровья
+400 маны
+10% регенерации маны
восстановление здоровья - 1 в секунду
         Level 2 (Orc) ( Орк - Уровень 2 ) Level 2 (Orc) ( Орк - Уровень 2 ) 3 300
(0)
Энергетический бустер
( Energy Booster ) 		+250 к запасам маны Leragas The Vile ('Secret' Shop) ( Лерагас Подлый (Секретный магазин) ) Leragas The Vile ('Secret' Shop) ( Лерагас Подлый (Секретный магазин) ) 1 000
Бустер жизни
( Vitality Booster ) 		+250 к здоровью Leragas The Vile ('Secret' Shop) ( Лерагас Подлый (Секретный магазин) ) Leragas The Vile ('Secret' Shop) ( Лерагас Подлый (Секретный магазин) ) 1 100
Поинт бустер
( Point Booster ) 		+200 здоровья, +150 маны Leragas The Vile ('Secret' Shop) ( Лерагас Подлый (Секретный магазин) ) Leragas The Vile ('Secret' Shop) ( Лерагас Подлый (Секретный магазин) ) 1 200

Staff of Wizardry
( Посох волшебства ) 		+10 к разуму Sena The Accessorizer ( Сена - продавец аксессуаров ) Sena The Accessorizer ( Сена - продавец аксессуаров ) 1 000

Stout Shield
( Крепкая броня ) 		С вероятностью 30% блокирует 30 повреждений герою Beazel The Weapons Dealer ( Беазель - дилер оружия ) Beazel The Weapons Dealer ( Беазель - дилер оружия ) 300

Stygian Desolator
( Стигиан - Десолятор ) 		+50 к атаке
Пассивно: повреждения - 6 защиты атакуемого юнита на 5 секунд
Level 3 (Night Elf) ( Ночной эльф - Уровень 3 ) Level 3 (Night Elf) ( Ночной эльф - Уровень 3 ) 4 720
(1 500)
Митриловый молот
( Mithril Hammer ) 		+24 к атаке Beazel The Weapons Dealer ( Беазель - дилер оружия ) Beazel The Weapons Dealer ( Беазель - дилер оружия ) 1 610
Митриловый молот
( Mithril Hammer ) 		+24 к атаке Beazel The Weapons Dealer ( Беазель - дилер оружия ) Beazel The Weapons Dealer ( Беазель - дилер оружия ) 1 610

The Butterfly
( Бабочка ) 		+25 к ловкости
+20 к атаке
+25 к скорости атаки
25% уклонение от удара
         Level 4 (Undead) ( Нежить - Уровень 4 ) Level 4 (Undead) ( Нежить - Уровень 4 ) 5 950
(1 400)
Дубина
( Quarterstaff ) 		+10 к удару, +10% скорость атаки
         Beazel The Weapons Dealer ( Беазель - дилер оружия ) Beazel The Weapons Dealer ( Беазель - дилер оружия ) 1 150
Лук
( Eaglehorn ) 		+25 к ловкости Leragas The Vile ('Secret' Shop) ( Лерагас Подлый (Секретный магазин) ) Leragas The Vile ('Secret' Shop) ( Лерагас Подлый (Секретный магазин) ) 3 400

Ultimate Orb
( Ульт-шар ) 		+10 ко всем параметрам Cache of the Quel'thelan / Gateway of Demonic Artifacts ( Магазинчик Гуелтелана / Различные демонические артефакты ) Cache of the Quel'thelan / Gateway of Demonic Artifacts ( Магазинчик Гуелтелана / Различные демонические артефакты ) 2 300

Vitality Booster
( Бустер жизни ) 		+250 к здоровью Leragas The Vile ('Secret' Shop) ( Лерагас Подлый (Секретный магазин) ) Leragas The Vile ('Secret' Shop) ( Лерагас Подлый (Секретный магазин) ) 1 100

Void Stone
( Камень пустоты ) 		+100% к регенерации маны Leragas The Vile ('Secret' Shop) ( Лерагас Подлый (Секретный магазин) ) Leragas The Vile ('Secret' Shop) ( Лерагас Подлый (Секретный магазин) ) 900

Wraith Band
( Маска духа ) 		+3 к силе
+6 к ловкости
+3 к разуму
         Level 1 (Human) ( Человек - Уровень 1 ) Level 1 (Human) ( Человек - Уровень 1 ) 510
(175)
Венец благородия
( Circlet of Nobility ) 		+2 к силе, ловкости и разуму Sena The Accessorizer ( Сена - продавец аксессуаров ) Sena The Accessorizer ( Сена - продавец аксессуаров ) 185
Туфли ловкости
( Slippers of Agility ) 		+3 к ловкости Sena The Accessorizer ( Сена - продавец аксессуаров ) Sena The Accessorizer ( Сена - продавец аксессуаров ) 150

Yasha
( Яша ) 		+16 к ловкости
+5% к скорости атаки
+5% к скорости движения
         Level 2 (Orc) ( Орк - Уровень 2 ) Level 2 (Orc) ( Орк - Уровень 2 ) 2 050
(600)
Сапоги эльфа
( Boots of Elvenskin ) 		+6 к ловкости Sena The Accessorizer ( Сена - продавец аксессуаров ) Sena The Accessorizer ( Сена - продавец аксессуаров ) 450
Клинок проворства
( Blade of Alacrity ) 		+10 к ловкости Sena The Accessorizer ( Сена - продавец аксессуаров ) Sena The Accessorizer ( Сена - продавец аксессуаров ) 1 000


 DotA AllstarS - Описание карты [Герои - по английским названиям]

Герои

по русским названиям по английским названиям в порядке мест в тавернах по типам формулы характеристик

подробно 		Abaddon - The Lord of Avernus
( Авернус ) 		Основной навык : Сила ( Strength )
Ближняя атака (melee)
Щит лишенный света
( Aphotic Shield ) 		Вызывает темную энергию вокруг дружественного юнита, создавая щит, который поглощает некоторое количество повреждений до того пока щит не исчезнет. Когда щит разрушается, наносятся повреждения в области, равные количеству повреждений, которые этот щит поглотил. Если заклинание использовано на себя во время действия заклинания Время просыпаться, повреждение, которое наносится лечит Авернуса. Длится 20 секунд
Уровень1 100 единиц урона мана: 100 ед. кулдаун: 25 сек.
Уровень2 150 единиц урона мана: 100 ед. кулдаун: 25 сек.
Уровень3 200 единиц урона мана: 100 ед. кулдаун: 25 сек.
Уровень4 250 единиц урона мана: 100 ед. кулдаун: 25 сек.
Черная метка
( Mark of the Abyss ) 		Помечает указанный юнит. Любой юнит, который нападет на отмеченный получает увеличенную скорость нападения. Время действия 20 секунд.
Уровень1 Скорость атаки увеличивается на 15% мана: 100 ед. кулдаун: 40 сек.
Уровень2 Скорость атаки увеличивается на 30% мана: 100 ед. кулдаун: 40 сек.
Уровень3 Скорость атаки увеличивается на 45% мана: 100 ед. кулдаун: 40 сек.
Уровень4 Скорость атаки увеличивается на 60% мана: 100 ед. кулдаун: 40 сек.
Фростморн
( Frostmourne ) 		Использует свойство легендарного меча для уменьшения скорости цели. Время действия 2 секунды
Уровень1 Снижение скорости на 7%
Уровень2 Снижение скорости на 14%
Уровень3 Снижение скорости на 21%
Уровень4 Снижение скорости на 28%
Время просыпаться
( Borrowed Time ) 		Когда Авернус получает урон и его здоровье падает ниже 400 единиц, он больше не теряет здоровья. Это свойство работает только один раз в минуту
Уровень1 Длится 3 секунды кулдаун: 60 сек.
Уровень2 Длится 4 секунды кулдаун: 60 сек.
Уровень3 Длится 5 секунд кулдаун: 60 сек.

подробно 		Aggron Stonebreaker - The Ogre Magi
( Огр-маг ) 		Основной навык : Интеллект ( Intelligence )
Ближняя атака (melee)
Огненный шар
( Fireblast ) 		Бросает огненный шар во врага, нанося ему повреждения и оглушая на 1.5 секунды
Уровень1 наносит 75 повреждения мана: 75 ед. кулдаун: 15 сек.
Уровень2 наносит 125 повреждения мана: 85 ед. кулдаун: 15 сек.
Уровень3 наносит 175 повреждения мана: 95 ед. кулдаун: 15 сек.
Уровень4 наносит 275 повреждения мана: 105 ед. кулдаун: 15 сек.
Поджог
( Ignite ) 		Бросает бутыль с химикалиями во врага, и поджигает их. Враги получают урон и их скорость движения снижается. Длительность - 7.5 секунд
Уровень1 10 повреждений в секунду, скорость снижается на 10% мана: 95 ед. кулдаун: 12 сек.
Уровень2 20 повреждений в секунду, скорость снижается на 15% мана: 105 ед. кулдаун: 12 сек.
Уровень3 30 повреждений в секунду, скорость снижается на 20% мана: 115 ед. кулдаун: 12 сек.
Уровень4 40 повреждений в секунду, скорость снижается на 25% мана: 125 ед. кулдаун: 12 сек.
Кровожадность
( Bloodlust ) 		Насылает кровожадность на дружественный юнит, увеличивая его скорость движения и атаки. Длительность - 30 секунд
Уровень1 Увеличивает скорость атаки на 20% и скорость движения на 6% мана: 75 ед. кулдаун: 20 сек.
Уровень2 Увеличивает скорость атаки на 30% и скорость движения на 9% мана: 75 ед. кулдаун: 20 сек.
Уровень3 Увеличивает скорость атаки на 40% и скорость движения на 12% мана: 75 ед. кулдаун: 20 сек.
Уровень4 Увеличивает скорость атаки на 50% и скорость движения на 15% мана: 75 ед. кулдаун: 20 сек.
Много заклинаний
( Multi Cast ) 		Улучшает все способности огра-мага
Уровень1 Огненный шар - время между заклинаниями снижается на 3 секунды; Поджог - заклинание увеличивает радиус действия на 150; Кровожадность - время между заклинаниями снижается на 5 секунд, есть шанс наслать кровожадность сразу на несколько дружественных юнитов;
Уровень2 Огненный шар - время между заклинаниями снижается на 6 секунд; Поджог - заклинание увеличивает радиус действия на 300; Кровожадность - время между заклинаниями снижается на 10 секунд, есть шанс наслать кровожадность сразу на несколько дружественных юнитов;
Уровень3 Огненный шар - время между заклинаниями снижается на 9 секунд; Поджог - заклинание увеличивает радиус действия на 450; Кровожадность - время между заклинаниями снижается на 15 секунд, есть шанс наслать кровожадность сразу на несколько дружественных юнитов;

подробно 		Aiushtha - The Enchantress
( Дриада - Колдунья ) 		Основной навык : Интеллект ( Intelligence )
Дальняя атака (range)
Стремительность
( Impetus ) 		Делает атаку героя сильнее, причём сила удара зависит от дальности врага
Уровень1 дополнительный урон - 4% от расстояния мана: 40 ед. кулдаун: 6 сек.
Уровень2 дополнительный урон - 8% от расстояния мана: 45 ед. кулдаун: 5 сек.
Уровень3 дополнительный урон - 12% от расстояния мана: 50 ед. кулдаун: 4 сек.
Уровень4 дополнительный урон - 16% от расстояния мана: 55 ед.
Очарование
( Enchant ) 		Выбранный юнит переходит под контроль колдуньи. Если это невозможно, то юнит будет просто замедлен
Уровень1 перерыв между заклинаниями - 30 секунд, 10% замедление мана: 65 ед. кулдаун: 30 сек.
Уровень2 перерыв между заклинаниями - 25 секунд, 20% замедление мана: 65 ед. кулдаун: 25 сек.
Уровень3 перерыв между заклинаниями - 20 секунд, 30% замедление мана: 65 ед. кулдаун: 20 сек.
Уровень4 перерыв между заклинаниями - 15 секунд, 40% замедление мана: 65 ед. кулдаун: 15 сек.
Помощь природы
( Nature's Attendants ) 		Вызывает рой мух, которые лечат союзников в радиусе 300. Каждая муха живёт 10 секунд и лечит 10 единиц здоровья в секунду
Уровень1 3 мухи мана: 125 ед. кулдаун: 45 сек.
Уровень2 5 мух мана: 140 ед. кулдаун: 45 сек.
Уровень3 7 мух мана: 155 ед. кулдаун: 45 сек.
Уровень4 9 мух мана: 170 ед. кулдаун: 45 сек.
Неприкосновенность
( Untouchable ) 		Если героя атакуют, то у атаковавшего замедляется скорость атаки
Уровень1 50% снижение
Уровень2 70% снижение
Уровень3 90% снижение

подробно 		Akasha - The Queen of Pain
( Акаша ) 		Основной навык : Интеллект ( Intelligence )
Дальняя атака (range)
Удар из тени
( Shadow Strike ) 		Швыряет отравленный кинжал, который наносит большой начальный урон и затем продолжает наносить урон в течение долгого времени. У отравленного юнита замедляется скорость передвижения на короткое время.
Уровень1 50 единиц повреждений начального урона, 10 единиц повреждений при дальнейшем нанесении урона мана: 90 ед. кулдаун: 22 сек.
Уровень2 70 единиц повреждений начального урона, 20 единиц повреждений при дальнейшем нанесении урона мана: 105 ед. кулдаун: 22 сек.
Уровень3 70 единиц повреждений начального урона, 40 единиц повреждений при дальнейшем нанесении урона мана: 120 ед. кулдаун: 22 сек.
Уровень4 100 единиц повреждений начального урона, 50 единиц повреждений при дальнейшем нанесении урона мана: 135 ед. кулдаун: 22 сек.
Мерцание
( Blink ) 		Телепортирует на короткое расстояние, при этом позволяет сразу попадать в схватку и выодить из нее. Стоит 60 единиц маны
Уровень1 12 секунд кулдауна мана: 60 ед. кулдаун: 12 сек.
Уровень2 9 секунд кулдауна мана: 60 ед. кулдаун: 9 сек.
Уровень3 7 секунд кулдауна мана: 60 ед. кулдаун: 7 сек.
Уровень4 5 second cooldown мана: 60 ед. кулдаун: 5 сек.
Крик боли
( Scream of Pain ) 		Акаша испускает пронзительный крик, который наносит урон ближайшим врагам
Уровень1 85 повреждений каждой цели мана: 85 ед. кулдаун: 10 сек.
Уровень2 165 повреждений каждой цели мана: 105 ед. кулдаун: 10 сек.
Уровень3 225 повреждений каждой цели мана: 120 ед. кулдаун: 10 сек.
Уровень4 300 повреждений каждой цели мана: 140 ед. кулдаун: 10 сек.
Зуковая волна
( Sonic Wave ) 		Создает гигантскую волну звука, которая наносит тяжелые повреждения всем юнитам на линии
Уровень1 290 повреждений мана: 250 ед. кулдаун: 120 сек.
Уровень2 430 повреждений мана: 350 ед. кулдаун: 100 сек.
Уровень3 600 повреждений мана: 500 ед. кулдаун: 80 сек.

подробно 		Anub'arak - The Nerubian Assassin
( Неруб ) 		Основной навык : Ловкость ( Agility )
Ближняя атака (melee)
Пронзить
( Impale ) 		Пронзает землю мощными шипами, поражая ими по прямой линии. Наносит урон и швыряет вражеских юнитьв стоящих на земле в воздух над местом где они стоят.
Уровень1 80 повреждений, оглушает на 0.75 секунды мана: 95 ед. кулдаун: 10 сек.
Уровень2 160 повреждений, оглушает на 1.25 секунды мана: 115 ед. кулдаун: 10 сек.
Уровень3 230 повреждений, оглушает на 1.75 секунды мана: 135 ед. кулдаун: 10 сек.
Уровень4 300 повреждений, оглушает на 2.25 секунды мана: 155 ед. кулдаун: 10 сек.
Сжигание маны
( Mana Burn ) 		Посылает заряд негативной энергии который сжигает ману у выбранного вражеского юнита. Соженная мана наносит урон у цели равный количеству соженной маны
Уровень1 Сжигает 70 единиц маны мана: 65 ед. кулдаун: 6 сек.
Уровень2 Сжигает 120 единиц маны мана: 80 ед. кулдаун: 6 сек.
Уровень3 Сжигает 185 единиц маны мана: 100 ед. кулдаун: 6 сек.
Уровень4 Сжигает 260 единиц маны мана: 115 ед. кулдаун: 6 сек.
Зубчатый щит
( Spiked Carapace ) 		Неруб создает колючие слои брони, которые увеличивают его защиту и возвращают повреждения врагам ближнего боя атакующим его.
Уровень1 10% урона возвращается, 2 единицы дополнительной защиты
Уровень2 20% урона возвращается, 4 единицы дополнительной защиты
Уровень3 30% урона возвращается, 6 единицы дополнительной защиты
Уровень4 40% урона возвращается, 8 единицы дополнительной защиты
Вендетта
( Vendetta ) 		Неруб стновится невидимым на короткий промежуток времени и может выйти из этого состояния с невероятно разрушительной атакой. Длится 20 секунд
Уровень1 Наносит 225 дополнительных повреждений мана: 160 ед. кулдаун: 90 сек.
Уровень2 Наносит 375 дополнительных повреждений мана: 210 ед. кулдаун: 90 сек.
Уровень3 Наносит 525 дополнительных повреждений мана: 260 ед. кулдаун: 90 сек.

подробно 		Anub'seran - The Nerubian Weaver
( Ануб ) 		Основной навык : Ловкость ( Agility )
Дальняя атака (range)
Наблюдатель
( Watcher ) 		Создает невидимого наблюдателя за местностью из трупа
Уровень1 Максимум 1 мана: 50 ед. кулдаун: 85 сек.
Уровень2 Максимум 2 мана: 50 ед. кулдаун: 85 сек.
Уровень3 Максимум 3 мана: 50 ед. кулдаун: 85 сек.
Уровень4 Максимум 4 мана: 50 ед. кулдаун: 85 сек.
Шукучи
( Shukuchi ) 		Позволяет Анубу двигаться так быстро относительно, что он становится невидимыми. Любые юниты, через которые он проходит получают 90 повреждений. Длится 4 секунды
Уровень1 13 секунд кулдауна мана: 60 ед. кулдаун: 13 сек.
Уровень2 11 секунд кулдауна мана: 60 ед. кулдаун: 11 сек.
Уровень3 9 секунд кулдауна мана: 60 ед. кулдаун: 9 сек.
Уровень4 7 секунд кулдауна мана: 60 ед. кулдаун: 7 сек.
Нападение
( Geminate Attack ) 		Ануб посылает два роя, которые дважды нападают на противника. То есть при применении заклинания Ануб сразу после первого удара наносит второй. Заклинание применяется автоматически.
Уровень1 7 секунд кулдауна кулдаун: 7 сек.
Уровень2 6 секунд кулдауна кулдаун: 6 сек.
Уровень3 5 секунды кулдауна кулдаун: 5 сек.
Уровень4 4 секунды кулдауна кулдаун: 4 сек.
Ошибка времени
( Time Lapse ) 		Деформирует время назад для себя, транспортируя Ануба на 5 секунд в прошлое
Уровень1 120 секунд кулдауна мана: 150 ед. кулдаун: 120 сек.
Уровень2 90 секунд кулдауна мана: 150 ед. кулдаун: 90 сек.
Уровень3 60 секунд кулдауна мана: 150 ед. кулдаун: 60 сек.

подробно 		Atropos - The Bane Elemental
( Эльменталь ) 		Основной навык : Интеллект ( Intelligence )
Дальняя атака (range)
Ослабление
( Enfeeble ) 		Сильно уменьшает способность вражеского юнита участвовать в бою. Уменьшает силу его атаки и регенерацию жизни. Длится 20 секунд
Уровень1 Уменьшает урон наносимый при атаке на 20% и скорость восстановления здоровья на 1 единицу здоровья в секунду мана: 125 ед. кулдаун: 15 сек.
Уровень2 Уменьшает урон наносимый при атаке на 40% и скорость восстановления здоровья на 2 единицу здоровья в секунду мана: 125 ед. кулдаун: 15 сек.
Уровень3 Уменьшает урон наносимый при атаке на 60% и скорость восстановления здоровья на 3 единицу здоровья в секунду мана: 125 ед. кулдаун: 15 сек.
Уровень4 Уменьшает урон наносимый при атаке на 80% и скорость восстановления здоровья на 4 единицу здоровья в секунду мана: 125 ед. кулдаун: 15 сек.
Сок жизни
( Brain Sap ) 		Поедает жизненную энергию другого юнита, поглощая некоторое количество его здоровья
Уровень1 Собирает до 75 единиц здоровья мана: 125 ед. кулдаун: 20 сек.
Уровень2 Собирает до 150 единиц здоровья мана: 150 ед. кулдаун: 20 сек.
Уровень3 Собирает до 225 единиц здоровья мана: 175 ед. кулдаун: 20 сек.
Уровень4 Собирает до 300 единиц здоровья мана: 200 ед. кулдаун: 20 сек.
Кошмар
( Nightmare ) 		Переносит другой юнит в ужасный сон, наполненный ужасными кошмарами. Это наносит 20 повреждений в секунду. Если этот юнит будет атакован пока он спит, атакующий юнит также впадает в сон с кошмарами
Уровень1 Длится 4 секунды мана: 165 ед. кулдаун: 15 сек.
Уровень2 Длится 5 секунд мана: 165 ед. кулдаун: 15 сек.
Уровень3 Длится 6 секунд мана: 165 ед. кулдаун: 15 сек.
Уровень4 Длится 7 секунд мана: 165 ед. кулдаун: 15 сек.
Злодей
( Fiend's Grip ) 		Использует темную магию для захвата указанного вражеского юнита и нанесения тяжелых повреждений. Он не может двигаться или нападать. Длится 5 секунд
Уровень1 Наносит 100 повреждений в секунду, стоит 40 маны и единиц здоровья в секунду мана: 100 ед. кулдаун: 120 сек.
Уровень2 Наносит 155 повреждений в секунду, стоит 60 маны и единиц здоровья в секунду мана: 175 ед. кулдаун: 120 сек.
Уровень3 Наносит 215 повреждений в секунду, стоит 80 маны и единиц здоровья в секунду мана: 250 ед. кулдаун: 120 сек.

подробно 		Azwraith - The Phantom Lancer
( Фантом ) 		Основной навык : Ловкость ( Agility )
Ближняя атака (melee)
Магическое копье
( Spirit Lance ) 		Бросает магическое копье во врага, нанося ему урон и замедляя на 3 секунды
Уровень1 наносит 110 повреждений и снижает скорость движения врага на 10% мана: 140 ед. кулдаун: 9 сек.
Уровень2 наносит 150 повреждений и снижает скорость движения врага на 20% мана: 140 ед. кулдаун: 9 сек.
Уровень3 наносит 215 повреждений и снижает скорость движения врага на 30% мана: 140 ед. кулдаун: 9 сек.
Уровень4 наносит 310 повреждений и снижает скорость движения врага на 40% мана: 140 ед. кулдаун: 9 сек.
Двойной шаг
( Dopplewalk ) 		Фантом становится невидимым на 12 секунд, увеличивая скорость на 10%. Вместо него остаётся копия Фантома, которая продолжает сражаться
Уровень1 стоимость - 150 маны мана: 150 ед. кулдаун: 30 сек.
Уровень2 стоимость - 120 маны мана: 120 ед. кулдаун: 30 сек.
Уровень3 стоимость - 90 маны мана: 90 ед. кулдаун: 30 сек.
Уровень4 стоимость - 60 маны мана: 60 ед. кулдаун: 30 сек.
Копии
( Juxtapose ) 		Когда Фантом атакует врага могут появиться его копии. Копии живут 15 секунд и получат 300% повреждений. Максимум - 8 копий
Уровень1 шанс создать копию - 3%
Уровень2 шанс создать копию - 6%
Уровень3 шанс создать копию - 9%
Уровень4 шанс создать копию - 12%
Фантом
( Phantom Edge ) 		Фантом может избегать удара в сражении, генерация копий увеличивается. Кроме того, копии могут сами создавать копии
Уровень1 избегание удара - 5%, 3%-шанс для копий создать новые копии, шанс создания копий у Фантома увеличивается на 2%
Уровень2 избегание удара - 10%, 5%-шанс для копий создать новые копии, шанс создания копий у Фантома увеличивается на 4%
Уровень3 избегание удара - 15%, 5%-шанс для копий создать новые копии, шанс создания копий у Фантома увеличивается на 6%

подробно 		Balanar - The Night Stalker
( Ночной охотник ) 		Основной навык : Сила ( Strength )
Ближняя атака (melee)
Пустота
( Void ) 		Создает разрушительную пустоту. Если создается ночью, то замедляет цель на 4 секунды
Уровень1 Наносит 90 повреждений мана: 90 ед. кулдаун: 7 сек.
Уровень2 Наносит 160 повреждений мана: 112 ед. кулдаун: 7 сек.
Уровень3 Наносит 255 повреждений мана: 130 ед. кулдаун: 7 сек.
Уровень4 Наносит 335 повреждений мана: 145 ед. кулдаун: 7 сек.
Страх
( Crippling Fear ) 		Ночью Ночной Охотник может вызвать страх у вражеских юнитов, который заставляет их промахиваться при атаке и делает их неспособными вызывать заклятия
Уровень1 Промахи в 10% аттак. Длится 5 секунд мана: 125 ед. кулдаун: 11 сек.
Уровень2 Промахи в 20% аттак. Длится 6 секунд мана: 125 ед. кулдаун: 11 сек.
Уровень3 Промахи в 30% аттак. Длится 7 секунд мана: 125 ед. кулдаун: 11 сек.
Уровень4 Промахи в 40% аттак. Длится 8 секунд мана: 125 ед. кулдаун: 11 сек.
Ночь
( Hunter in the Night ) 		Ночь для Ночного Охотника - дом родной. Он атакует и двигается более стремительно
Уровень1 15% скорости движения, 20% скорости атаки
Уровень2 20% скорости движения, 35% скорости атаки
Уровень3 30% скорости движения, 55% скорости атаки
Уровень4 35% скорости движения, 75% скорости атаки
Темнота
( Darkness ) 		Вызывает темноту на некоторый период для того чтобы Ночной Охотник "как сыр в масле катался"
Уровень1 Превращает день в ночь на 25 секунд кулдаун: 234 сек.
Уровень2 Превращает день в ночь на 50 секунд кулдаун: 204 сек.
Уровень3 Превращает день в ночь на 80 секунд кулдаун: 174 сек.

подробно 		Banehallow - The Lycanthrope
( Человек-волк ) 		Основной навык : Сила ( Strength )
Ближняя атака (melee)
Вызов волков
( Summon Wolves ) 		Вызывает 2 духов волков для борьбы с врагами Человека-волка. Длится 45 секунд
Уровень1 Вызывает 2 слабых волка мана: 125 ед. кулдаун: 30 сек.
Уровень2 Вызывает 2 волка с возможностью нанести критический удар мана: 125 ед. кулдаун: 30 сек.
Уровень3 Каждый волк может оглушить и нанести критический удар мана: 125 ед. кулдаун: 30 сек.
Уровень4 Каждый волк может оглушить, нанести критический удар и невидим мана: 125 ед. кулдаун: 30 сек.
Вой
( Howl ) 		Жуткий вой дает внутреннюю силу всем соседним дружественным юнитам. Длится 20 секунд
Уровень1 Добавляет 8% урона мана: 20 ед. кулдаун: 10 сек.
Уровень2 Добавляет 16% урона мана: 27 ед. кулдаун: 10 сек.
Уровень3 Добавляет 24% урона мана: 34 ед. кулдаун: 10 сек.
Уровень4 Добавляет 32% урона мана: 41 ед. кулдаун: 10 сек.
Дикое сердце
( Feral Heart ) 		Увеличивает скорость передвижения и скорость атаки Человека-волка
Уровень1 3% от скорости передвижения, 15% от скорости атаки
Уровень2 6% от скорости передвижения, 19% от скорости атаки
Уровень3 9% от скорости передвижения, 23% от скорости атаки
Уровень4 12% от скорости передвижения, 27% от скорости атаки
Оборотень
( Shapeshift ) 		Полная луна свертывает кровь Человека-волка. Он трансформируется в волка с дополнительной атакой, с дополнительным здоровьем, с критическим ударом, и увеличенными скоростью передвижения и скоростью атаки
Уровень1 150 дополнительных единиц здоровья, Длится 40 секунд мана: 150 ед. кулдаун: 180 сек.
Уровень2 275 дополнительных единиц здоровья, Длится 50 секунд мана: 175 ед. кулдаун: 170 сек.
Уровень3 400 дополнительных единиц здоровья, Длится 60 секунд мана: 200 ед. кулдаун: 160 сек.

подробно 		Barathrum - The Spiritbreaker
( Свинья ) 		Основной навык : Сила ( Strength )
Ближняя атака (melee)
Заряд темноты
( Charge of Darkness ) 		Свинья устремляет свой взгляд во врага и бежит к нему с ускорением. Поскольку Свинья увеличивает свою скорость, она начинает сливаться с тенями вокруг, становится трудно ее видеть. Это действует пока заклинание не будет останавлено или пока Свинья не нападет на цель. После выхода из тени, заклинание поражает противника и погружает его в неподвижное состояние на некоторое время
Уровень1 Слабое ускорение, оглушает на 1 секунду мана: 120 ед. кулдаун: 40 сек.
Уровень2 Среднее ускорение, оглушает на 1.5 секунды мана: 120 ед. кулдаун: 40 сек.
Уровень3 Быстрое ускорение, оглушает на 2 секунды мана: 120 ед. кулдаун: 40 сек.
Уровень4 Очень быстрое ускорение, оглушает на 2.5 секунды мана: 120 ед. кулдаун: 40 сек.
Поспешность
( Empowering Haste ) 		Заставляет Свиинью махать своим оружием быстрее и повышает скорость передвижения, позволяя наносить дополнительный урон. Присутствие Свиньи увеличивает скорость передвижения соседних юнитов (область действия 200 единиц)
Уровень1 Увеличивает скорость передвижения на 2% и наносимый урон на 4% от скорости передвижения
Уровень2 Увеличивает скорость передвижения на 4% и наносимый урон на 8% от скорости передвижения
Уровень3 Увеличивает скорость передвижения на 6% и наносимый урон на 12% от скорости передвижения
Уровень4 Увеличивает скорость передвижения на 8% и наносимый урон на 16% от скорости передвижения
Великий молот
( Greater Bash ) 		Дает 17% шанса оглушить противников, наносит дополнительный урон, оттолкнув их по земле
Уровень1 25 единиц дополнительного урона, дистанция толчка 140 единиц
Уровень2 50 единиц дополнительного урона, дистанция толчка 180 единиц
Уровень3 75 единиц дополнительного урона, дистанция толчка 220 единиц
Уровень4 100 единиц дополнительного урона, дистанция толчка 260 единиц
Удар
( Nether Strike ) 		Передвигает Свинью к выбранной целе и наносит ей дополнительный урон. Если Свинья знает заклинание Великий молот, то это заклинание срабатывает при ударе. Кулдаун: 75 секунд
Уровень1 100 единиц дополнительного урона при ударе, радиус удара 400 единиц мана: 200 ед. кулдаун: 75 сек.
Уровень2 200 единиц дополнительного урона при ударе, радиус удара 550 единиц мана: 250 ед. кулдаун: 75 сек.
Уровень3 300 единиц дополнительного урона при ударе, радиус удара 700 единиц мана: 300 ед. кулдаун: 75 сек.

подробно 		Black Arachnia - The Broodmother
( Арахния ) 		Основной навык : Ловкость ( Agility )
Ближняя атака (melee)
Паучки
( Spawn Spiderlings ) 		Арахнияr вводит свои личинки в указанный юнит, создавая огромную боль. Еслиюнить будет убит этой инъекцией, то родятся паучки
Уровень1 75 единиц урона, 1 паучок мана: 75 ед. кулдаун: 12 сек.
Уровень2 150 единиц урона, 2 паучка мана: 90 ед. кулдаун: 12 сек.
Уровень3 225 единиц урона, 3 паучка мана: 105 ед. кулдаун: 12 сек.
Уровень4 300 единиц урона, 4 паучка мана: 120 ед. кулдаун: 12 сек.
Паутина
( Spin Web ) 		Выстреливает паутину которая дает Арахнии невидимость в этой области, возможность видеть невидимых юнитов и увеличенную скорость
Уровень1 2 доступные паутины, 90 секунд кулдауна мана: 140 ед. кулдаун: 90 сек.
Уровень2 4 доступные паутины, 75 секунд кулдауна мана: 140 ед. кулдаун: 75 сек.
Уровень3 6 доступные паутин, 60 секунд кулдауна мана: 140 ед. кулдаун: 60 сек.
Уровень4 8 доступные паутин, 45 секунд кулдауна мана: 140 ед. кулдаун: 45 сек.
Укус
( Incapacitating Bite ) 		У Арахнии появляется яд, который сильно уменьшает способность цели функционировать, и наносит дополнительные повреждения
Уровень1 Дает 10% шанс промахнутся, замедляет скорость передвижения на 10%, и наносит 2 единицы урона
Уровень2 Дает 15% шанс промахнутся, замедляет скорость передвижения на 20%, и наносит 4 единицы урона
Уровень3 Дает 20% шанс промахнутся, замедляет скорость передвижения на 30%, и наносит 6 единицы урона
Уровень4 Дает 25% шанс промахнутся, замедляет скорость передвижения на 40%, и наносит 8 единицы урона
Жажда
( Insatiable Hunger ) 		У Арахнии начинается сильная жажда из-за нехватки жизненно важных жидкостей. Эта жажда сильно увеличивает наносимый при нападении урон и дает вампирическую атаку. Длится 30 секунд
Уровень1 60 единиц дополнительного урона, 40% жизни крадется мана: 100 ед. кулдаун: 60 сек.
Уровень2 75 единиц дополнительного урона, 50% жизни крадется мана: 100 ед. кулдаун: 60 сек.
Уровень3 90 единиц дополнительного урона, 60% жизни крадется мана: 100 ед. кулдаун: 60 сек.

подробно 		Bone Clinkz - The Bone Fletcher
( Боне ) 		Основной навык : Ловкость ( Agility )
Дальняя атака (range)
Обстрел
( Strafe ) 		Стреляет большим количеством стрел за короткий промежуток времени. Длится 10 секунд
Уровень1 Увеличение скорости атаки на 20% мана: 90 ед. кулдаун: 30 сек.
Уровень2 Увеличение скорости атаки на 40% мана: 90 ед. кулдаун: 30 сек.
Уровень3 Увеличение скорости атаки на 60% мана: 90 ед. кулдаун: 30 сек.
Уровень4 Увеличение скорости атаки на 80% мана: 90 ед. кулдаун: 30 сек.
Сжигающие стрелы
( Searing Arrows ) 		Повышает урон атаки героя, добавляя пламя
Уровень1 10 единиц дополнительного урона мана: 8 ед.
Уровень2 20 единиц дополнительного урона мана: 8 ед.
Уровень3 30 единиц дополнительного урона мана: 8 ед.
Уровень4 40 единиц дополнительного урона мана: 8 ед.
Шаги ветра
( Wind Walk ) 		Делает невидимым на некоторый период времени, повышает скорость передвижения
Уровень1 Повышает скорость движения на 7%, 20 секунд мана: 75 ед. кулдаун: 20 сек.
Уровень2 Повышает скорость движения на 14%, 25 секунд мана: 75 ед. кулдаун: 20 сек.
Уровень3 Повышает скорость движения на 21%, 30 секунд мана: 75 ед. кулдаун: 20 сек.
Уровень4 Повышает скорость движения на 28%, 35 секунд мана: 75 ед. кулдаун: 20 сек.
Договор со смертью
( Death Pact ) 		Убивает указанный дружественный юнит, возвращая процент от его жизни
Уровень1 Возвращается 55% мана: 185 ед. кулдаун: 20 сек.
Уровень2 Возвращается 95% мана: 255 ед. кулдаун: 20 сек.
Уровень3 Возвращается 135% мана: 305 ед. кулдаун: 20 сек.

подробно 		Boush - The Tinker
( Тинкер ) 		Основной навык : Интеллект ( Intelligence )
Дальняя атака (range)
Лазер
( Laser ) 		Стреляет лазером в цель, нанося повреждения и создавая ауру промаха на 18 (9 для героев) секунд. Броня не снижает урон от лазера.
Уровень1 80 повреждений, 10% промахов мана: 95 ед. кулдаун: 15 сек.
Уровень2 160 повреждений, 15% промахов мана: 110 ед. кулдаун: 15 сек.
Уровень3 240 повреждений, 20% промахов мана: 120 ед. кулдаун: 15 сек.
Уровень4 320 повреждений, 25% промахов мана: 145 ед. кулдаун: 15 сек.
Ракета с самонаведением
( Heat Seeking Missile ) 		Тинкер выстреливает ракету в ближайшего видимого героя. Радиус действия - 2500.
Уровень1 100 повреждений мана: 120 ед. кулдаун: 25 сек.
Уровень2 175 повреждений мана: 140 ед. кулдаун: 25 сек.
Уровень3 250 повреждений, 2 цели мана: 160 ед. кулдаун: 25 сек.
Уровень4 325 повреждений, 2 цели мана: 180 ед. кулдаун: 25 сек.
Марш машин
( March of the Machines ) 		Вызывает орду гоблинов-роботов, которые наносят повреждения врагам
Уровень1 16 урона от 1 гоблина мана: 145 ед. кулдаун: 35 сек.
Уровень2 24 урона от 1 гоблина мана: 150 ед. кулдаун: 35 сек.
Уровень3 32 урона от 1 гоблина мана: 165 ед. кулдаун: 35 сек.
Уровень4 40 урона от 1 гоблина мана: 190 ед. кулдаун: 35 сек.
Перевооружиться
( Rearm ) 		Снимает кулдаун со всех заклинаний Тинкера. Действует на предметы, кроме Некромикона и Руки Мидаса (Hand of Midas)
Уровень1 заклинание произносится 4 секунды мана: 150 ед. кулдаун: 3 сек.
Уровень2 заклинание произносится 3 секунды мана: 250 ед. кулдаун: 2 сек.
Уровень3 заклинание произносится 2 секунды мана: 350 ед. кулдаун: 1 сек.

подробно 		Bradwarden - The Centaur Warchief
( Центурион ) 		Основной навык : Сила ( Strength )
Ближняя атака (melee)
Топот
( Hoof Stomp ) 		Топает по земле, оглушая ближних вражеских героев и нанося им урон
Уровень1 Наносит 100 повреждений, оглушает на 1.25 секунды мана: 85 ед. кулдаун: 15 сек.
Уровень2 Наносит 150 повреждений, оглушает на 1.75 секунды мана: 100 ед. кулдаун: 15 сек.
Уровень3 Наносит 200 повреждений, оглушает на 2.25 секунды мана: 115 ед. кулдаун: 15 сек.
Уровень4 Наносит 250 повреждений, оглушает на 2.75 секунды мана: 130 ед. кулдаун: 15 сек.
Обоюдоострый меч
( Double Edge ) 		Центурион с огромной силой ударяет врага. Удар можно сделать только врагу вблизи, и он наносит повреждения и врагу, и Центуриону
Уровень1 наносит 175 повреждений мана: 75 ед. кулдаун: 25 сек.
Уровень2 наносит 250 повреждений мана: 90 ед. кулдаун: 25 сек.
Уровень3 наносит 325 повреждений мана: 105 ед. кулдаун: 25 сек.
Уровень4 наносит 400 повреждений мана: 120 ед. кулдаун: 25 сек.
Обратный удар
( Return ) 		Центурион при каждой атаке на него тут же наносит удар врагу
Уровень1 возвращает 15 повреждений
Уровень2 возвращает 30 повреждений
Уровень3 возвращает 45 повреждений
Уровень4 возвращает 60 повреждений
Сила духа
( Great Fortitude ) 		Центурион получает дополнительную силу
Уровень1 +12 к силе
Уровень2 +24 к силе
Уровень3 +36 к силе

подробно 		Chen - The Holy Knight
( Чен ) 		Основной навык : Интеллект ( Intelligence )
Дальняя атака (range)
Расскаяние
( Penitence ) 		Скорость движения врага снижается, а при атаке он получает дополнительные повреждения. Длительность - 7 секунд
Уровень1 скорость снижается на 8%, урон от атак увеличивается на 8% мана: 100 ед. кулдаун: 15 сек.
Уровень2 скорость снижается на 16%, урон от атак увеличивается на 14% мана: 100 ед. кулдаун: 15 сек.
Уровень3 скорость снижается на 24%, урон от атак увеличивается на 21% мана: 100 ед. кулдаун: 15 сек.
Уровень4 скорость снижается на 32%, урон от атак увеличивается на 28% мана: 100 ед. кулдаун: 15 сек.
Вера
( Test of Faith ) 		При использовании на врага, наносит ему повреждения. При использовании на союзниках, телепортирует их к фонтану
Уровень1 50-100 урона врагам, телепортирует союзников через 6 секунд мана: 175 ед. кулдаун: 30 сек.
Уровень2 100-200 урона врагам, телепортирует союзников через 5 секунд мана: 175 ед. кулдаун: 30 сек.
Уровень3 150-300 урона врагам, телепортирует союзников через 4 секунды мана: 175 ед. кулдаун: 30 сек.
Уровень4 200-400 урона врагам, телепортирует союзников через 3 секунды мана: 175 ед. кулдаун: 30 сек.
Убеждение
( Holy Persuasion ) 		Переманивает вражеских юнитов на свою сторону
Уровень1 максимум - 1 юнит, который дополнительно имеет 75 здоровья мана: 100 ед. кулдаун: 30 сек.
Уровень2 максимум - 1 юнит, который дополнительно имеет 150 здоровья мана: 100 ед. кулдаун: 30 сек.
Уровень3 максимум - 2 юнита, которые дополнительно имеют 225 здоровья мана: 100 ед. кулдаун: 30 сек.
Уровень4 максимум - 3 юнита, которые дополнительно имеют 300 здоровья мана: 100 ед. кулдаун: 30 сек.
Рука Бога
( Hand of God ) 		Полностью восстанавливает здоровье переманенным крипам. Лечит всех союзников
Уровень1 лечит союзников на 200 мана: 200 ед. кулдаун: 120 сек.
Уровень2 лечит союзников на 300 мана: 300 ед. кулдаун: 120 сек.
Уровень3 лечит союзников на 400 мана: 400 ед. кулдаун: 120 сек.

подробно 		Crixalis - The Sand King
( Скорпион ) 		Основной навык : Сила ( Strength )
Ближняя атака (melee)
Удар из-под земли
( Burrowstrike ) 		Скорпион зарывается в землю и ползет вперед пронзая шипами каждого над ним, затем выползает на поверхность. Шипы подбрасывают юниты вверх, повреждения наносятся при ударе подброшенного юнита об землю.
Уровень1 80 единиц урона, максимальное расстояние 400 единиц мана: 140 ед. кулдаун: 11 сек.
Уровень2 160 единиц урона, максимальное расстояние 500 единиц мана: 140 ед. кулдаун: 11 сек.
Уровень3 240 единиц урона, максимальное расстояние 600 единиц мана: 140 ед. кулдаун: 11 сек.
Уровень4 340 единиц урона, максимальное расстояние 700 единиц мана: 140 ед. кулдаун: 11 сек.
Самум (Песчаная буря)
( Sand Storm ) 		Скорпион создает внушающую страх песчаную бурю. Буря ослепляет врагов, и Скорпион становится невидимым для них. В то же самое время его противникам наносятся повреждения. Заклинание может быть отменено
Уровень1 20 единиц урона в каждую секунду, на расстоянии 200 единиц, невидимость длится 20 секунд. 0.3 секунды до того, как герой станет виден после начала движения мана: 60 ед. кулдаун: 40 сек.
Уровень2 40 единиц урона в каждую секунду, на расстоянии 250 единиц, невидимость длится 40 секунд. 0.6 секунды до того, как герой станет виден после начала движения мана: 50 ед. кулдаун: 40 сек.
Уровень3 60 единиц урона в каждую секунду, на расстоянии 300 единиц, невидимость длится 60 секунд. 0.9 секунды до того, как герой станет виден после начала движения мана: 40 ед. кулдаун: 40 сек.
Уровень4 80 единиц урона в каждую секунду, на расстоянии 350 единиц, невидимость длится 80 секунд. 1.2 секунды до того, как герой станет виден после начала движения мана: 30 ед. кулдаун: 40 сек.
Едкий финал
( Caustic Finale ) 		Каждая атака Скорпиона, вводит смертельный яд, который заставляет цель взрываться во время смерти, нанося повреждения в некоторой области
Уровень1 90 единиц урона
Уровень2 130 единиц урона
Уровень3 170 единиц урона
Уровень4 220 единиц урона
Эпицентр
( Epicenter ) 		Посылает волны в землю, заставляя ее дрожать. Все находящиеся в пределах этого землятресения получают повреждения и замедляются. Чем ближе к эпицентру, тем больше повреждений.
Уровень1 Время на вызов заклинания 2 секунды, 6 импульсов по 110 единиц урона мана: 175 ед. кулдаун: 140 сек.
Уровень2 Время на вызов заклинания 2 секунды, 8 импульсов по 110 единиц урона мана: 250 ед. кулдаун: 120 сек.
Уровень3 Время на вызов заклинания 2 секунды, 10 импульсов по 110 единиц урона мана: 325 ед. кулдаун: 100 сек.

подробно 		Darchrow - The Enigma
( Энигма ) 		Основной навык : Интеллект ( Intelligence )
Дальняя атака (range)
Зло
( Malefice ) 		Наносит повреждения выбранному герою и оглушает его каждые 2 секунды. Продолжительность - 2/4/4/6 секунд
Уровень1 30 повреждений каждые 2 секунды мана: 110 ед. кулдаун: 15 сек.
Уровень2 40 повреждений каждые 2 секунды мана: 130 ед. кулдаун: 15 сек.
Уровень3 65 повреждений каждые 2 секунды мана: 150 ед. кулдаун: 15 сек.
Уровень4 80 повреждений каждые 2 секунды мана: 160 ед. кулдаун: 15 сек.
Превращение
( Conversion ) 		Разделяет дружественного крипа на 3 изображения, которые живут 30 секунд

Здоровье: 200 / 225 / 225 / 275
Ататка: 16 - 24 / 24 - 32 / 34 - 42 / 43 - 51
Тип атаки: Normal / Normal / Piercing / Piercing
Защита: 0 / 1 / 1 / 2

Все изображения имеют :
- average movespeed
- 450 range
- heavy armor type
- 33% magic resistant.
Уровень1 3 слабых изображения мана: 125 ед. кулдаун: 15 сек.
Уровень2 3 изображения мана: 125 ед. кулдаун: 15 сек.
Уровень3 3 сильных изображения мана: 125 ед. кулдаун: 15 сек.
Уровень4 3 свирепых изображения мана: 125 ед. кулдаун: 15 сек.
Биение полночи
( Midnight Pulse ) 		Заставляет всех врагов на выбранной территории получать повреждения. Длительность - 8 секунд
Уровень1 враги теряют 3% от максимального здоровья в секунду мана: 135 ед. кулдаун: 25 сек.
Уровень2 враги теряют 4% от максимального здоровья в секунду мана: 150 ед. кулдаун: 25 сек.
Уровень3 враги теряют 5% от максимального здоровья в секунду мана: 165 ед. кулдаун: 25 сек.
Уровень4 враги теряют 6% от максимального здоровья в секунду мана: 180 ед. кулдаун: 25 сек.
Чёрная дыра
( Black Hole ) 		Вызывает чёрную дыру, которая притягивает всех ближних врагов и наносит им повреждения. При этом враги не могут атаковать и двигаться. Длительность - 4 секунды.
Уровень1 30 повреждения в секунду на расстоянии, 60 - рядом мана: 200 ед. кулдаун: 200 сек.
Уровень2 50 повреждения в секунду на расстоянии, 100 - рядом мана: 450 ед. кулдаун: 190 сек.
Уровень3 70 повреждения в секунду на расстоянии, 140 - рядом мана: 650 ед. кулдаун: 180 сек.

подробно 		Darkterror - The Faceless Void
( Войд ) 		Основной навык : Ловкость ( Agility )
Ближняя атака (melee)
Шаги времени
( Time Walk ) 		Быстро перемещает в указанную точку и замедляет скорость движения и скорость атаки всех юнитов около этой точки на 3 секунды
Уровень1 Область действия магии 700 единиц. Замедление 15% мана: 120 ед. кулдаун: 12 сек.
Уровень2 Область действия магии 900 единиц. Замедление 30% мана: 120 ед. кулдаун: 12 сек.
Уровень3 Область действия магии 1100 единиц. Замедление 45% мана: 120 ед. кулдаун: 10 сек.
Уровень4 Область действия магии 1300 единиц. Замедление 60% мана: 120 ед. кулдаун: 10 сек.
Отступление
( Backtrack ) 		Всякий раз, когда получено повреждение, Войд перемещается обратно во времени, чтобы попробовать избежать этого повреждения. Может избежать как физических повреждений, так и повреждений от магических атак.
Уровень1 10% шанса
Уровень2 15% шанса
Уровень3 20% шанса
Уровень4 25% шанса
Замок Времени
( Time Lock ) 		Дает шанс, нанести дополнительные повреждения при атаке и заблокирует юнит на 1 секунду
Уровень1 10% шанса при каждой атаке
Уровень2 15% шанса при каждой атаке
Уровень3 20% шанса при каждой атаке
Уровень4 25% шанса при каждой атаке
Сфера времени
( Chronosphere ) 		Войд создает разрыв в пространстве-времени, заставляя все юниты в выбранной области попасть в ловушку на пока существует разрыв. Войд имеет таинственную связь с пространством-временем, которая позволяет ему быть незатронутым вызванной Сферой времени. Продолжительность заклинания увеличивается с каждым уровнем. Заклинание произносится 1 секунду.
Уровень1 3 секунды мана: 175 ед. кулдаун: 120 сек.
Уровень2 4,5 секунды мана: 200 ед. кулдаун: 120 сек.
Уровень3 6 секунд мана: 225 ед. кулдаун: 120 сек.

подробно 		Ezalor - The Keeper of the Light
( Котл ) 		Основной навык : Интеллект ( Intelligence )
Дальняя атака (range)
Свет
( Illuminate ) 		Создаёт шар позитивной энергии, который накапливает по 100 повреждений в секунду. После этого Котл выпускает шар и он наносит повреждения всем врагам на линии
Уровень1 Создаётся 2 секунды, расстояние удара - 500 мана: 150 ед. кулдаун: 10 сек.
Уровень2 Создаётся 3 секунды, расстояние удара - 600 мана: 150 ед. кулдаун: 10 сек.
Уровень3 Создаётся 4 секунды, расстояние удара - 700 мана: 150 ед. кулдаун: 10 сек.
Уровень4 Создаётся 5 секунд, расстояние удара - 800 мана: 150 ед. кулдаун: 10 сек.
Потеря маны
( Mana Leak ) 		Если враг под этим заклинанием использует любое своё заклинание, то часть его оставшейся маны исчезает. Длительность - 22 секунды
Уровень1 враг теряет 20% оставшейся маны мана: 50 ед. кулдаун: 15 сек.
Уровень2 враг теряет 40% оставшейся маны мана: 50 ед. кулдаун: 15 сек.
Уровень3 враг теряет 60% оставшейся маны мана: 50 ед. кулдаун: 15 сек.
Уровень4 враг теряет 80% оставшейся маны мана: 50 ед. кулдаун: 15 сек.
Чакра
( Chakra Magic ) 		Пополняет ману союзника, увеличивает силу его удара и восстановление здоровья на 30 секунд
Уровень1 восстанавливает 90 маны, увеличивает регенерацию здоровья на 0.15 в секунду, усиливает удар на 7% мана: 40 ед. кулдаун: 25 сек.
Уровень2 восстанавливает 180 маны, увеличивает регенерацию здоровья на 0.3 в секунду, усиливает удар на 14% мана: 80 ед. кулдаун: 25 сек.
Уровень3 восстанавливает 270 маны, увеличивает регенерацию здоровья на 0.45 в секунду, усиливает удар на 21% мана: 100 ед. кулдаун: 25 сек.
Уровень4 восстанавливает 360 маны, увеличивает регенерацию здоровья на 0.6 в секунду, усиливает удар на 28% мана: 120 ед. кулдаун: 25 сек.
Блуждающий огонёк
( Ignis Fatuus ) 		Вызывает блуждающий огонёк, который вызывает духов из мёртвых. Духи сражаются за вас

БЛУЖДАЮЩИЙ ОГОНЕК
Stats:
Hitpoints: 300/450/600
Mana: 400/400/400
Damage (normal): 15-26/25-36/35-46
Armor (normal): 0/0/0

Skills:
Liberate Soul:
Manacost 50/50/50
Cooldown 2/2/2
Raises a weak/moderate/strong soul from a dying unit (corpse). Lasts 50 seconds or until the Ignis Fatuus dies.
(Autocast)

Will O':
Manacost: 75/75/75
Cooldown: 0/0/0
Instantly teleports to anywhere on the map. Не может телепортироваться на базу противника, если там нет союзных крипов.

Phase Shift:
Manacost: 30/30/30
Cooldown: 7/7/7
Causes this unit to shift out of existence whenever it takes damage, tempoarily avoids taking further damage. Lasts 1 second.
(autocast)

Liberated Soul
Hitpoints:
400/500/700
Mana: 5/5/5
Damage (piercing): 21-25/28-32/35-39
Armor (normal): 3/3/3
Skill:
Heal
Manacost 5/5/5
Cooldown 1/1/1
Уровень1 слабые духи мана: 200 ед. кулдаун: 60 сек.
Уровень2 духи мана: 300 ед. кулдаун: 60 сек.
Уровень3 сильные духи мана: 450 ед. кулдаун: 60 сек.

подробно 		Furion - The Prophet
( Фурион ) 		Основной навык : Интеллект ( Intelligence )
Дальняя атака (range)
Деревья
( Sprout ) 		Вокруг врага вырастают деревья, которые не позволяют ему двигаться. При этом он может атаковать и произносить заклинания.
Уровень1 продолжительность - 3 секунды мана: 115 ед. кулдаун: 12 сек.
Уровень2 продолжительность - 3.75 секунды мана: 140 ед. кулдаун: 12 сек.
Уровень3 продолжительность - 4.5 секунды мана: 165 ед. кулдаун: 12 сек.
Уровень4 продолжительность - 5.25 секунд мана: 205 ед. кулдаун: 12 сек.
Телепортация
( Teleportation ) 		Телепортирует героя в любую уже разведанную точку на карте. Не может телепортироваться на базу противника, если там нет союзных крипов.
Уровень1 время между заклинаниями - 60 секунд мана: 75 ед. кулдаун: 60 сек.
Уровень2 время между заклинаниями - 50 секунд мана: 65 ед. кулдаун: 50 сек.
Уровень3 время между заклинаниями - 40 секунд мана: 55 ед. кулдаун: 40 сек.
Уровень4 время между заклинаниями - 30 секунд мана: 50 ед. кулдаун: 30 сек.
Сила природы
( Force of Nature ) 		Превращает деревья в трентов, каждый из которых имеет 550 здоровья и силу атаки 21-23. Убийство вызванных трентов дает вражеским героям золото и опыт, но в меньшей степени, чем от смерти нормальных крипов.
Уровень1 вызывает 2 трента мана: 160 ед. кулдаун: 40 сек.
Уровень2 вызывает 3 трента мана: 160 ед. кулдаун: 40 сек.
Уровень3 вызывает 4 трента мана: 160 ед. кулдаун: 40 сек.
Уровень4 вызывает 5 трентов мана: 160 ед. кулдаун: 40 сек.
Гнев природы
( Wrath of Nature ) 		Вызывает молнию, которая случайным образом перемещается по карте и наносит урон. Каждый последующий удар молнии сильнее на 7%
Уровень1 первый удар - 140 повреждений мана: 200 ед. кулдаун: 90 сек.
Уровень2 первый удар - 180 повреждений мана: 380 ед. кулдаун: 60 сек.
Уровень3 первый удар - 225 повреждений мана: 610 ед. кулдаун: 60 сек.

подробно 		Gondar - The Bounty Hunter
( Гондар ) 		Основной навык : Ловкость ( Agility )
Ближняя атака (melee)
Сюрикен
( Shuriken Toss ) 		Гондар бросает сюрикен во врага, нанося повреждения
Уровень1 100 повреждений мана: 90 ед. кулдаун: 10 сек.
Уровень2 200 повреждений мана: 115 ед. кулдаун: 10 сек.
Уровень3 250 повреждений мана: 135 ед. кулдаун: 10 сек.
Уровень4 325 повреждений мана: 155 ед. кулдаун: 10 сек.
Ловкость
( Jinada ) 		Даёт шанс избежать атаки, и 15% шанс нанести дополнительные повреждения врагу при ударе
Уровень1 5% уклонение, удар в 1.25 раза сильнее обычного
Уровень2 10% уклонение, удар в 1.5 раза сильнее обычного
Уровень3 15% уклонение, удар в 1.75 раза сильнее обычного
Уровень4 20% уклонение, удар в 2 раза сильнее обычного
Шаги ветра
( Wind Walk ) 		Герой становится невидимым. При ударе из невидимости наносится дополнительное повреждение
Уровень1 30 дополнительных повреждений, длительность - 15 секунд мана: 50 ед. кулдаун: 25 сек.
Уровень2 60 дополнительных повреждений, длительность - 20 секунд мана: 50 ед. кулдаун: 25 сек.
Уровень3 90 дополнительных повреждений, длительность - 25 секунд мана: 50 ед. кулдаун: 25 сек.
Уровень4 120 дополнительных повреждений, длительность - 30 секунд мана: 50 ед. кулдаун: 25 сек.
Следы
( Track ) 		Показывает положение вражеского героя на карте в течение 30 секунд, либо пока тот не умрёт. Если Гондар убьёт героя, то он получит дополнительные деньги. С каждым уровнем снижается перерыв между заклинаниями и расстояние, на котором можно произнести заклинание. Даёт +20% к скорости героя.
Уровень1 50 дополнительного золота, снижает защиту врага на 1 мана: 100 ед. кулдаун: 10 сек.
Уровень2 100 дополнительного золота, снижает защиту врага на 2 мана: 100 ед. кулдаун: 10 сек.
Уровень3 150 дополнительного золота, снижает защиту врага на 4 мана: 100 ед. кулдаун: 10 сек.

подробно 		Harbinger - The Obsidian Destroyer
( Сфинкс ) 		Основной навык : Интеллект ( Intelligence )
Дальняя атака (range)
Тайный шар
( Arcane Orb ) 		Дает Сфинксу дополнительную силу для нанесения урона врагам, который основан на недостатке маны Сфинкса.
Уровень1 Наносит урон в количестве 6% от текущего количества маны. Наносит 100 единиц дополнительного урона иллюзиям и вызванным юнитам мана: 100 ед. кулдаун: 6 сек.
Уровень2 Наносит урон в количестве 7% от текущего количества маны. Наносит 200 единиц дополнительного урона иллюзиям и вызванным юнитам мана: 100 ед. кулдаун: 4 сек.
Уровень3 Наносит урон в количестве 8% от текущего количества маны. Наносит 300 единиц дополнительного урона иллюзиям и вызванным юнитам мана: 100 ед. кулдаун: 2 сек.
Уровень4 Наносит урон в количестве 9% от текущего количества маны. Наносит 400 единиц дополнительного урона иллюзиям и вызванным юнитам мана: 100 ед.
Астральная тюрьма
( Astral Imprisonment ) 		Astral Imprisonment
Перемещает выбранного союзного или вражеского героя в астральную тюрьму. Герой остается отделенным от реального мира на все время действия заклинания. Если накастовано на врага, Сфинкс забирает 2 единицы интеллекта в секунду. Интеллект возвращается к герою после 60 секунд.
Уровень1 Изгоняет на 1 секунду мана: 120 ед.
Уровень2 Изгоняет на 2 секунды мана: 140 ед.
Уровень3 Изгоняет на 3 секунды мана: 160 ед.
Уровень4 Изгоняет на 4 секунды мана: 180 ед.
Аура сущности
( Essence Aura ) 		Каждый раз когда ближний дружественный герой вызывает заклинание, есть шанс восстановить часть его недостатка маны. Пассивно увеличивает запас маны Сфинкса.
Уровень1 10% шанса восстановить 25% от максимума маны. 5% шанса отключить автоприменение заклинания. Увеличивает запас маны на 75 единиц.
Уровень2 20% шанса восстановить 25% от максимума маны. 10% шанса отключить автоприменение заклинания. Увеличивает запас маны на 150 единиц.
Уровень3 30% шанса восстановить 25% от максимума маны. 15% шанса отключить автоприменение заклинания. Увеличивает запас маны на 225 единиц.
Уровень4 40% шанса восстановить 25% от максимума маны. 20% шанса отключить автоприменение заклинания. Увеличивает запас маны на 300 единиц.
Затмение рассудка
( Sanity's Eclipse ) 		Сфинкс использует свой потенциал по полной; его разум дает волю психическому шторму способному проникать в меньший интеллект чем у него с предельной силой. Наносимые повреждения равны разности между чужим интеллектом и интеллектом Сфинкса умноженной на 10. Многие в состоянии сопротивляться и отражать большую часть урона, но они теряют много своей энергии, чтобы сделать это, они теряют 75 % их маны. Герои с большим количеством интеллекта, чем у Сфинкса не подвержены этому эффекту.
Уровень1 Радиус действия 400 единиц. Герои получившие урон менее 100 единиц теряют 75% имеющейся маны мана: 300 ед. кулдаун: 200 сек.
Уровень2 Радиус действия 500 единиц. Герои получившие урон менее 250 единиц теряют 75% имеющейся маны мана: 500 ед. кулдаун: 200 сек.
Уровень3 Радиус действия 600 единиц. Герои получившие урон менее 400 единиц теряют 75% имеющейся маны мана: 700 ед. кулдаун: 200 сек.

подробно 		Jah'rakal - The Troll Warlord
( Тролль ) 		Основной навык : Ловкость ( Agility )
Дальняя атака (range)
Ярость
( Berserker Rage ) 		Тролль приходит в ярость, и начинает использовать свои метательные топоры для ближнего боя. У него увеличивается сила атаки, здоровье, защита, появляется возможность нанести сильный удар, но он становится воином ближнего боя.
Уровень1 5% шанс нанести 25 дополнительных повреждений и оглушить на 2 секунды мана: 50 ед.
Уровень2 5% шанс нанести 50 дополнительных повреждений и оглушить на 2 секунды мана: 50 ед.
Уровень3 10% шанс нанести 25 дополнительных повреждений и оглушить на 2 секунды мана: 50 ед.
Уровень4 10% шанс нанести 50 дополнительных повреждений и оглушить на 2 секунды мана: 50 ед.
Слепота
( Blind ) 		Тролль прижигает глаза врагу, заставляя его промахиваться при атаке. Длительность - 15 секунд
Уровень1 промах в 15% случаев мана: 20 ед. кулдаун: 8 сек.
Уровень2 промах в 24% случаев мана: 20 ед. кулдаун: 8 сек.
Уровень3 промах в 33% случаев мана: 20 ед. кулдаун: 8 сек.
Уровень4 промах в 42% случаев мана: 20 ед. кулдаун: 8 сек.
Рвение
( Fervor ) 		Увеличивает скорость атаки у всех ближних дружественных юнитов
Уровень1 увеличивает скорость атаки на 5%
Уровень2 увеличивает скорость атаки на 15%
Уровень3 увеличивает скорость атаки на 20%
Уровень4 увеличивает скорость атаки на 30%
Неистовство
( Rampage ) 		Тролль впадает в неистовство, увеличивая скорость атаки и движения на 30 секунд.
Уровень1 Увеличивает скорость атаки на 40% и скорость движения на 7% мана: 100 ед. кулдаун: 90 сек.
Уровень2 Увеличивает скорость атаки на 80% и скорость движения на 9% мана: 150 ед. кулдаун: 80 сек.
Уровень3 Увеличивает скорость атаки на 120% и скорость движения на 11% мана: 205 ед. кулдаун: 70 сек.

подробно 		Jakiro - The Twin Head Dragon
( Химера ) 		Основной навык : Интеллект ( Intelligence )
Дальняя атака (range)
Двойное Дыхание
( Dual Breath ) 		Головы-близнецы Химеры выпускают ледяной ветер, сопровождаемый близкой волной огня, нанося повреждения. Вражеские юниты замедляютися и полчают урон от огня каждую секунду в течение 4 секунд
Уровень1 35 единиц урона за каждое дыхание. 5 единиц огненного урона в секунду мана: 120 ед. кулдаун: 10 сек.
Уровень2 70 единиц урона за каждое дыхание. 10 единиц огненного урона в секунду мана: 120 ед. кулдаун: 10 сек.
Уровень3 105 единиц урона за каждое дыхание. 15 единиц огненного урона в секунду мана: 120 ед. кулдаун: 10 сек.
Уровень4 140 единиц урона за каждое дыхание. 20 единиц огненного урона в секунду мана: 120 ед. кулдаун: 10 сек.
Ледяной путь
( Ice Path ) 		Создает дорогу из льда перед Химерой. По истечении 1 секунды, дорога взрывается и замораживает ближние вражеские юниты. Длина дороги 1000 единиц.
Уровень1 Замораживание на 0.5 секунды мана: 75 ед. кулдаун: 16 сек.
Уровень2 Замораживание на 1 секунду мана: 75 ед. кулдаун: 16 сек.
Уровень3 Замораживание на 1.5 секунды мана: 75 ед. кулдаун: 16 сек.
Уровень4 Замораживание на 2 секунды мана: 75 ед. кулдаун: 16 сек.
Авто-выстрел
( Auto Fire ) 		Когда одна голова атакует врагов, другая голова может плюнуть шаровой молнией на соседнего врага прямо перед Химерой (но не обязательно ближайшего), наносит урон от огня каждую секунду в указанной области. Можно вызвать максимум один раз каждую секунду. Длится 5 секунд.
Уровень1 25% шанса плевка шаровой молнией, которая наносит 10 единиц урона в секунду.
Уровень2 30% шанса плевка шаровой молнией, которая наносит 20 единиц урона в секунду.
Уровень3 35% шанса плевка шаровой молнией, которая наносит 30 единиц урона в секунду.
Уровень4 40% шанса плевка шаровой молнией, которая наносит 40 единиц урона в секунду.
Костер
( Macropyre ) 		Химера вызывает линию пульсирующих ударов пламени перед собой. Пламя наносит повреждения каждую секунду в течение 5 секунд. и имеет радиус в 200 единиц. Расстояние увеличивается для каждого уровня. Разрушает деревья.
Уровень1 75 единиц урона в секунду мана: 220 ед. кулдаун: 60 сек.
Уровень2 100 единиц урона в секунду мана: 330 ед. кулдаун: 75 сек.
Уровень3 125 единиц урона в секунду мана: 440 ед. кулдаун: 90 сек.

подробно 		Kardel Sharpeye - The Dwarven Sniper
( Снайпер ) 		Основной навык : Ловкость ( Agility )
Дальняя атака (range)
Картечь
( ScatterShot ) 		Выстреливает в воздух картечью, которая взрывается и падает на землю, нанося повреждения врагам (в том числе и зданиям). Каждая дробинка наносит 10-35 повреждения в радиусе 200
Уровень1 8 дробинок мана: 120 ед. кулдаун: 12 сек.
Уровень2 12 дробинок мана: 120 ед. кулдаун: 12 сек.
Уровень3 16 дробинок мана: 120 ед. кулдаун: 12 сек.
Уровень4 20 дробинок мана: 120 ед. кулдаун: 12 сек.
Выстрел в голову
( Headshot ) 		Выстрел в голову наносит дополнительные повреждения врагам и оглушает на небольшой промежуток времени (0.01секунды - позволяет не давать врагу произнести некоторые заклинания)
Уровень1 25% шанс, +30 повреждения
Уровень2 30% шанс, +30 повреждения
Уровень3 35% шанс, +40 повреждения
Уровень4 40% шанс, +50 повреждения
Прицел
( Take Aim ) 		Увеличивает дальность стрельбы снайпера
Уровень1 на 55 единиц
Уровень2 на 110 единиц
Уровень3 на 165 единиц
Уровень4 на 220 единиц
Убийство
( Assassinate ) 		Прицеливается, а затем выстреливает во врага на большом расстоянии, нанося ему сильные повреждения
Уровень1 расстояние 1500, наносит 355 повреждений мана: 175 ед. кулдаун: 30 сек.
Уровень2 расстояние 2000, наносит 505 повреждений мана: 275 ед. кулдаун: 15 сек.
Уровень3 расстояние 2500, наносит 655 повреждений мана: 375 ед. кулдаун: 10 сек.

подробно 		Kel'Thuzad - The Lich
( Лич ) 		Основной навык : Интеллект ( Intelligence )
Дальняя атака (range)
Вспышка мороза
( Frost Nova ) 		Поражает вражеские юниты вокруг указанного вражеского юнита волной разрушительного мороза, которая замедляет скорость передвижения и скорость атаки на 4 секунды
Уровень1 50 единиц урона цели и 75 единиц урона вспышкой мана: 125 ед. кулдаун: 9 сек.
Уровень2 100 единиц урона цели и 100 единиц урона вспышкой мана: 150 ед. кулдаун: 9 сек.
Уровень3 125 единиц урона цели и 125 единиц урона вспышкой мана: 170 ед. кулдаун: 9 сек.
Уровень4 175 единиц урона цели и 150 единиц урона вспышкой мана: 190 ед. кулдаун: 9 сек.
Ледяной щит
( Frost Armor ) 		Создает щит из льда вокруг выбранного дружественного юнита. Щит увеличивает защиту и замедляет атакующих юнитов ближнего боя на 2 секунды. Длится 25 секунд
Уровень1 Добавляет 2 единицы защиты мана: 50 ед. кулдаун: 5 сек.
Уровень2 Добавляет 4 единицы защиты мана: 50 ед. кулдаун: 5 сек.
Уровень3 Добавляет 6 единицы защиты мана: 50 ед. кулдаун: 5 сек.
Уровень4 Добавляет 8 единицы защиты мана: 50 ед. кулдаун: 5 сек.
Темный ритуал
( Dark Ritual ) 		Жертвует указанным дружественным юнитом для превращения его здоровья в ману
Уровень1 15% от здоровья в ману мана: 25 ед. кулдаун: 43 сек.
Уровень2 30% от здоровья в ману мана: 25 ед. кулдаун: 43 сек.
Уровень3 45% от здоровья в ману мана: 25 ед. кулдаун: 43 сек.
Уровень4 60% от здоровья в ману мана: 25 ед. кулдаун: 43 сек.
Заморозка
( Chain Frost ) 		Создает прыгающее дыхание мороза, которое перескакивает 7 раз
Уровень1 Каждый удар наносит 280 единиц урона мана: 200 ед. кулдаун: 135 сек.
Уровень2 Каждый удар наносит 370 единиц урона мана: 325 ед. кулдаун: 110 сек.
Уровень3 Каждый удар наносит 460 единиц урона мана: 500 ед. кулдаун: 95 сек.

подробно 		King Leoric - The Skeleton King
( Леорик ) 		Основной навык : Сила ( Strength )
Ближняя атака (melee)
Удар грома
( Storm Bolt ) 		Магический молот бросается на вражеского юнита, наносит повреждения и оглушает цель на 2 секунды
Уровень1 125 повреждений мана: 140 ед. кулдаун: 8 сек.
Уровень2 175 повреждений мана: 140 ед. кулдаун: 8 сек.
Уровень3 250 повреждений мана: 140 ед. кулдаун: 8 сек.
Уровень4 300 повреждений мана: 140 ед. кулдаун: 8 сек.
Аура вампира
( Vampiric Aura ) 		Ближние дружественные юниты ближнего боя получают единицы здоровья, когда они атакуют вражеские юниты
Уровень1 Добавляется 5% от нанесенного при атаке урона
Уровень2 Добавляется 10% от нанесенного при атаке урона
Уровень3 Добавляется 15% от нанесенного при атаке урона
Уровень4 Добавляется 20% от нанесенного при атаке урона
Критический удар
( Critical Strike ) 		Дает шанс нанести больший урон при атаке
Уровень1 15% шанс 1.25 от базовой атаки
Уровень2 15% шанс, 1.75 от базовой атаки
Уровень3 15% шанс, 2.25 от базовой атаки
Уровень4 15% шанс, 2.75 от базовой атаки
Возрождение
( Reincarnation ) 		Когда убивают, этот герой возращается к жизни
Уровень1 300 секунд кулдауна мана: 100 ед. кулдаун: 300 сек.
Уровень2 240 секунд кулдауна мана: 150 ед. кулдаун: 240 сек.
Уровень3 190 секунд кулдауна мана: 200 ед. кулдаун: 190 сек.

подробно 		Knight Davion - The Dragon Knight
( Рыцарь-дракон ) 		Основной навык : Сила ( Strength )
Огненное дыхание
( Breathe Fire ) 		Выдыхает огонь, который наносит урон вражеским юнитам
Уровень1 85 урона мана: 100 ед. кулдаун: 12 сек.
Уровень2 170 урона мана: 115 ед. кулдаун: 12 сек.
Уровень3 255 урона мана: 130 ед. кулдаун: 12 сек.
Уровень4 300 урона мана: 150 ед. кулдаун: 12 сек.
Драконий хвост
( Dragon Tail ) 		Ударяет вражеского героя ближнего боя хвостом дракона. Оглушает противника и наносит небольшой урон.
Уровень1 25 урона, оглушает на 2.5 секунды мана: 100 ед. кулдаун: 9 сек.
Уровень2 50 урона, оглушает на 2.75 секунд мана: 100 ед. кулдаун: 9 сек.
Уровень3 75 урона, оглушает на 3 секунды мана: 100 ед. кулдаун: 9 сек.
Уровень4 100 урона, оглушает на 3.25 секунды мана: 100 ед. кулдаун: 9 сек.
Кровь дракона
( Dragon Blood ) 		Увеличивает восстановление здоровья героя
Уровень1 увеличивает восстановление здоровья на 1 в секунду
Уровень2 увеличивает восстановление здоровья на 2 в секунду
Уровень3 увеличивает восстановление здоровья на 3 в секунду
Уровень4 увеличивает восстановление здоровья на 4 в секунду
Дракон
( Elder Dragon Form ) 		Герой превращается в сильного древнего дракона на 60 секунд

A Green Dragon has movespeed of 300, and has a “corrosive attack” that slows an unit and deals 8 damage per second for 5 seconds. The corrosive damage won’t stack.

A Red Dragon has movespeed of 325, and has a “splash attack” that deals full damage to all units around the primary target. It also has 5 bonus damage.

A Blue Dragon has movespeed of 350, and has an “extremely powerful frost attack” that deals half damage to all units around the primary target, plus 4 seconds of frost effect.

Both “splash attack” and “extremely powerful frost attack” affect damage to buildings, i.e. if you attack the buildings, units surrounding the buildings will be damaged, vice versa. It also has a 10 bonus damage.
Уровень1 Зелёный дракон со 100 дополнительными жизнями и ядовитой атакой мана: 175 ед. кулдаун: 135 сек.
Уровень2 Красный дракон с 200 дополнительными жизнями и разбрызгивающейся атакой мана: 225 ед. кулдаун: 135 сек.
Уровень3 Синий дракон с очень сильной замораживающей атакой мана: 300 ед. кулдаун: 135 сек.

подробно 		Krobelus - The Death Prophet
( Банша ) 		Основной навык : Интеллект ( Intelligence )
Дальняя атака (range)
Рой
( Carrion Swarm ) 		Посылает орду летучих мышей поражать врагов. Кулдаун 9 секунд.
Уровень1 100 единиц урона на каждый юнит мана: 105 ед. кулдаун: 8 сек.
Уровень2 175 единиц урона на каждый юнит мана: 120 ед. кулдаун: 8 сек.
Уровень3 250 единиц урона на каждый юнит мана: 140 ед. кулдаун: 8 сек.
Уровень4 300 единиц урона на каждый юнит мана: 165 ед. кулдаун: 8 сек.
Тишина
( Silence ) 		Баньша заставляет на время замолчать всех врагов использующих заклинания в указанной области
Уровень1 Длится 3 секунды мана: 90 ед. кулдаун: 15 сек.
Уровень2 Длится 4 секунды мана: 90 ед. кулдаун: 15 сек.
Уровень3 Длится 5 секунд мана: 90 ед. кулдаун: 15 сек.
Уровень4 Длится 6 секунд мана: 90 ед. кулдаун: 15 сек.
Колдовство
( Witchcraft ) 		Увеличивает силу каждой магии Банши

Рой - уменьшает стоимость маны и время кулдауна
Тишина - уменьшает стоимость маны
Изгнание - увеличивает число вызванных духов.

Увеличивает скорость передвижения.
Уровень1 Рой: кулдаун 8 секунд, стоимость 100/115/135/160 единиц маны; Тишина: стоимость 80 единиц маны; Изгнание: 6/11/16 духов; Скорость передвижения: 285 единиц
Уровень2 Рой: кулдаун 7 секунд, стоимость 95/110/130/155 единиц маны; Тишина: стоимость 70 единиц маны; Изгнание: 7/13/18 духов; Скорость передвижения: 291 единица
Уровень3 Рой: кулдаун 6 секунд, стоимость 90/105/125/150 единиц маны; Тишина: стоимость 60 единиц маны; Изгнание: 8/14/20 духов; Скорость передвижения: 296 единиц
Уровень4 Рой: кулдаун 5 секунд, стоимость 85/110/120/150 единиц маны; Тишина: стоимость 50 единиц маны; Изгнание: 9/16/23 духов; Скорость передвижения: 302 единицы
Изгнание
( Exorcism ) 		Вызывает дьявольских духов, которые атакуют ваших врагов
Уровень1 Вызывает 5 дъявольских духов мана: 200 ед. кулдаун: 115 сек.
Уровень2 Вызывает 10 дъявольских духов мана: 300 ед. кулдаун: 115 сек.
Уровень3 Вызывает 16 дъявольских духов мана: 400 ед. кулдаун: 115 сек.

подробно 		Lesale Deathbringer - The Venomancer
( Гидра ) 		Основной навык : Ловкость ( Agility )
Дальняя атака (range)
Удар из тени
( Shadow Strike ) 		Бросает ядовитый нож, который наносит большой урон, а затем наносит урон пока яд действует. У отравленного юнита снижена скорость передвижения и скорость атаки на короткое время
Уровень1 Удар наносит 50 единиц урона, 10 единиц урона в дальнейшем мана: 90 ед. кулдаун: 22 сек.
Уровень2 Удар наносит 70 единиц урона, 20 единиц урона в дальнейшем мана: 105 ед. кулдаун: 22 сек.
Уровень3 Удар наносит 70 единиц урона, 40 единиц урона в дальнейшем мана: 120 ед. кулдаун: 22 сек.
Уровень4 Удар наносит 100 единиц урона, 50 единиц урона в дальнейшем мана: 135 ед. кулдаун: 22 сек.
Ядовитое жало
( Poison Sting ) 		Добавляет ядовитый урон к атаке героя, незначительно замедляет скорость передвижения. Действует 7 секунд
Уровень1 Наносит 5 единиц урона в секунду
Уровень2 Наносит 10 единиц урона в секунду
Уровень3 Наносит 15 единиц урона в секунду
Уровень4 Наносит 20 единиц урона в секунду
Ядовитая змея
( Plague Ward ) 		Вызывает неподвижную ядовитую змею. Змея имунна к волшебству. Длится 40 секунд
Уровень1 75 единиц здоровья, Максимальный урон 11 единиц мана: 25 ед. кулдаун: 6 сек.
Уровень2 200 единиц здоровья, Максимальный урон 21 единиц мана: 25 ед. кулдаун: 6 сек.
Уровень3 325 единиц здоровья, Максимальный урон 32 единиц мана: 25 ед. кулдаун: 6 сек.
Уровень4 450 единиц здоровьяs, Максимальный урон 42 единиц мана: 25 ед. кулдаун: 6 сек.
Вспышка яда
( Poison Nova ) 		Создает кольцо вредного яда, который наносит повреждения вражеским юнитам в течение 12 секунд
Уровень1 36 единиц урона каждую секунду мана: 200 ед. кулдаун: 135 сек.
Уровень2 58 единиц урона каждую секунду мана: 300 ед. кулдаун: 115 сек.
Уровень3 81 единиц урона каждую секунду мана: 400 ед. кулдаун: 95 сек.

подробно 		Leshrac the Malicious - The Tormented Soul
( Легарас ) 		Основной навык : Интеллект ( Intelligence )
Дальняя атака (range)
Раскол земли
( Split Earth ) 		Раскалывает землю под ногами ближайших врагов. Наносит повреждения и оглуает на короткое время. Расстояние кастования - 650 единиц.
Уровень1 Наносит 70 урона и оглушает на 1.25 секунды мана: 100 ед. кулдаун: 10 сек.
Уровень2 Наносит 140 урона и оглушает на 1.5 секунды мана: 125 ед. кулдаун: 10 сек.
Уровень3 Наносит 210 урона и оглушает на 1.75 секунды мана: 140 ед. кулдаун: 10 сек.
Уровень4 Наносит 290 урона и оглушает на 2 секунды мана: 160 ед. кулдаун: 10 сек.
Дьявольский указ
( Diabolic Edict ) 		Насыщает область вокруг Легараса магией, вызывая случайные взрывы врагам. Длится 8 секунд
Уровень1 Медленная скорость взрывов мана: 95 ед. кулдаун: 30 сек.
Уровень2 Средняя скорость взрывов мана: 120 ед. кулдаун: 30 сек.
Уровень3 Увеличенная область, средняя скорость взрывов мана: 135 ед. кулдаун: 30 сек.
Уровень4 Большая область, высокая скорость взрывов мана: 155 ед. кулдаун: 30 сек.
Шторм молний
( Lightning Storm ) 		Вызывает шторм молний, которые поражают ближайших врагов
Уровень1 80 повреждений, прыгает дважды мана: 100 ед. кулдаун: 7 сек.
Уровень2 145 повреждений, прыгает три раза мана: 115 ед. кулдаун: 7 сек.
Уровень3 205 повреждений, прыгает четыре раза мана: 130 ед. кулдаун: 7 сек.
Уровень4 265 повреждений, прыгает пять раз мана: 178 ед. кулдаун: 7 сек.
Вспышка
( Pulse Nova ) 		Вызывает пульсирующую новую звезду (вспышку) по одной каждую секунду, наносит повреждения ближайшим врагам
Уровень1 66 повреждений за каждую вспышку. Манакост + 20 в секунду мана: 143 ед.
Уровень2 100 повреждений за каждую вспышку. Манакост + 40 в секунду мана: 165 ед.
Уровень3 144 повреждений за каждую вспышку. Манакост + 60 в секунду мана: 187 ед.

подробно 		Leviathan - The Tidehunter
( Левиафан ) 		Основной навык : Сила ( Strength )
Ближняя атака (melee)
Поток
( Gush ) 		Вызывает духа потока для нанесения урона вражескому юниту. Уменьшает скорость передвижения на 40% и защиту вражеского юнита. Длится 4 секунды
Уровень1 Уменьшает защиту на 2, наносит 110 единиц урона мана: 120 ед. кулдаун: 8 сек.
Уровень2 Уменьшает защиту на 3, наносит 160 единиц урона мана: 120 ед. кулдаун: 8 сек.
Уровень3 Уменьшает защиту на 4, наносит 210 единиц урона мана: 120 ед. кулдаун: 8 сек.
Уровень4 Уменьшает защиту на 5, наносит 260 единиц урона мана: 120 ед. кулдаун: 8 сек.
Броня
( Kraken Shell ) 		Создает защиту вокруг Левиафана, которая защищает его от ближней атаки. Дополнительно это свойство иногда случайно снимает негативные заклинания
Уровень1 Уменьшает урон наносимый при ближней атаке на 10
Уровень2 Уменьшает урон наносимый при ближней атаке на 20
Уровень3 Уменьшает урон наносимый при ближней атаке на 30
Уровень4 Уменьшает урон наносимый при ближней атаке на 40
Удар якорем
( Anchor Smash ) 		Левиафан махает своим мощным якорем с удвоенной силой. Дает 20% шанса нанести дополнительный урон ближайшим врагам
Уровень1 Наносит 75 единиц урона в маленькой области
Уровень2 Наносит 115 единиц урона в маленькой области
Уровень3 Наносит 155 единиц урона в маленькой области
Уровень4 Наносит 200 единиц урона в маленькой области
Опустошение
( Ravage ) 		Сотрясает землю, вызывая волны шипов, расходящиеся вокруг героя по всем направлениям. Наносит повреждения и оглушает
Уровень1 Наносит 200 единиц урона. Оглушает на 1 секунду. мана: 150 ед. кулдаун: 90 сек.
Уровень2 Наносит 300 единиц урона. Оглушает на 1,8 секунды. мана: 225 ед. кулдаун: 90 сек.
Уровень3 Наносит 400 единиц урона. Оглушает на 2,2 секунды. мана: 325 ед. кулдаун: 90 сек.

подробно 		Lina Inverse - The Slayer
( Лина ) 		Основной навык : Интеллект ( Intelligence )
Дальняя атака (range)
Удар дракона
( Dragon Slave ) 		Вызывает волну огня, которая наносит удар вражеским юнитам на земле
Уровень1 Наносит 100 повреждений мана: 90 ед. кулдаун: 10 сек.
Уровень2 Наносит 170 повреждений мана: 105 ед. кулдаун: 10 сек.
Уровень3 Наносит 230 повреждений мана: 125 ед. кулдаун: 10 сек.
Уровень4 Наносит 280 повреждений мана: 140 ед. кулдаун: 10 сек.
Колонна огня
( Light Strike Array ) 		Вызывает круг огня, который наносит урон вражеским юнитам и оглушает их на 1.6 секунды
Уровень1 90 повреждения мана: 90 ед. кулдаун: 10 сек.
Уровень2 150 повреждения мана: 100 ед. кулдаун: 10 сек.
Уровень3 210 повреждения мана: 110 ед. кулдаун: 10 сек.
Уровень4 280 повреждения мана: 125 ед. кулдаун: 10 сек.
Быстрый удар
( Ultimate ) 		Увеличивает скорость атаки Лины
Уровень1 +10% к скорости на 20 секунд мана: 60 ед. кулдаун: 30 сек.
Уровень2 +20% к скорости на 25 секунд мана: 60 ед. кулдаун: 30 сек.
Уровень3 +30% к скорости на 30 секунд мана: 60 ед. кулдаун: 30 сек.
Уровень4 +50% к скорости на 30 секунд мана: 60 ед. кулдаун: 30 сек.
Смертельный удар
( Laguna Blade ) 		Удар молнией по 1 цели, который наносит большой урон
Уровень1 450 повреждений мана: 280 ед. кулдаун: 150 сек.
Уровень2 675 повреждений мана: 420 ед. кулдаун: 95 сек.
Уровень3 950 повреждений мана: 640 ед. кулдаун: 55 сек.

подробно 		Lion - The Demon Witch
( Лион ) 		Основной навык : Интеллект ( Intelligence )
Дальняя атака (range)
Пронзить
( Impale ) 		Пронзает землю огромными шипами по прямой линии, наносит повреждения и подбрасывает вражеские юниты стоящие на земле в воздух над тем местом, где они стоят
Уровень1 60 единиц урона, Оглушает на 0.5 секунды мана: 100 ед. кулдаун: 12 сек.
Уровень2 130 единиц урона, Оглушает на 1 секунду мана: 120 ед. кулдаун: 12 сек.
Уровень3 200 единиц урона, Оглушает на 1.5 секунды мана: 145 ед. кулдаун: 12 сек.
Уровень4 260 единиц урона, Оглушает на 2 секунды мана: 170 ед. кулдаун: 12 сек.
Вуду
( Voodoo ) 		Превращает вражеского юнита в случайное существо, отключает специальные свойства
Уровень1 Длится 1 секунду мана: 110 ед. кулдаун: 13 сек.
Уровень2 Длится 2 секунды мана: 140 ед. кулдаун: 13 сек.
Уровень3 Длится 3 секунды мана: 170 ед. кулдаун: 13 сек.
Уровень4 Длится 4 секунды мана: 200 ед. кулдаун: 13 сек.
Перекачка маны
( Mana Drain ) 		Собирает магическую энергию указанного вражеского юнита, беря ману от него каждую секунду. Длится 5 секунд
Уровень1 Перекачивается 15 единиц маны в секунду мана: 10 ед. кулдаун: 25 сек.
Уровень2 Перекачивается 30 единиц маны в секунду мана: 10 ед. кулдаун: 25 сек.
Уровень3 Перекачивается 50 единиц маны в секунду мана: 10 ед. кулдаун: 25 сек.
Уровень4 Перекачивается 70 единиц маны в секунду мана: 10 ед. кулдаун: 25 сек.
Палец смерти
( Finger of Death ) 		Немедленно поражает цель, выворачивает ее наизнанку. Наносит серьезный урон
Уровень1 Наносит 500 единиц урона мана: 200 ед. кулдаун: 150 сек.
Уровень2 Наносит 650 единиц урона мана: 420 ед. кулдаун: 90 сек.
Уровень3 Наносит 850 единиц урона мана: 650 ед. кулдаун: 55 сек.

подробно 		Lucifer - The Doom Bringer
( Люцифер ) 		Основной навык : Сила ( Strength )
Ближняя атака (melee)
Пожирание
( Devour ) 		Глотает вражеского юнита на короткий период времени, переваривая его и нанося незначительные повреждения. Каждый уровень уменьшает кулдаун и количество используемой на заклинание маны. Дает дополнительное золото, когда проглоченный юнит будет убит.
Уровень1 Дает 10 дополнительного золота мана: 50 ед. кулдаун: 30 сек.
Уровень2 Дает 20 дополнительного золота мана: 45 ед. кулдаун: 25 сек.
Уровень3 Дает 30 дополнительного золота мана: 40 ед. кулдаун: 20 сек.
Уровень4 Дает 40 дополнительного золота мана: 35 ед. кулдаун: 15 сек.
Опаленная земля
( Scorched Earth ) 		Накрывает землю огнем, наносит урон врагам и лечит Люцифера. Также повышает скорость движения Люцифера и его скорость атаки. Длится 20 секунд
Уровень1 2 единицы повреждения/здоровья в секунду, 10% повышения скорости мана: 60 ед. кулдаун: 10 сек.
Уровень2 4 единицы повреждения/здоровья в секунду, 15% повышения скорости мана: 60 ед. кулдаун: 10 сек.
Уровень3 6 единиц повреждения/здоровья в секунду, 20% повышения скорости мана: 60 ед. кулдаун: 10 сек.
Уровень4 8 единиц повреждения/здоровья в секунду, 30% повышения скорости мана: 60 ед. кулдаун: 10 сек.
Смерть
( Death ) 		Рассеивает часть души цели. Наносит 250 дополнительных повреждений, если уровень цели кратен определенному числу
Уровень1 Наносит 100 повреждений, кратное число : 6 мана: 85 ед. кулдаун: 8 сек.
Уровень2 Наносит 150 повреждений, кратное число : 5 мана: 105 ед. кулдаун: 8 сек.
Уровень3 Наносит 200 повреждений, кратное число : 4 мана: 125 ед. кулдаун: 8 сек.
Уровень4 Наносит 250 повреждений, кратное число : 3 мана: 145 ед. кулдаун: 8 сек.
Гибель
( Doom ) 		На указанного юнита накладывается заклинание Гибель. Этот юнит не может вызывать заклинания и ему каждую секунду наносятся повреждения. Длится 12 секунд
Уровень1 Наносит 40 повреждений в секунду мана: 150 ед. кулдаун: 180 сек.
Уровень2 Наносит 60 повреждений в секунду мана: 200 ед. кулдаун: 150 сек.
Уровень3 Наносит 80 повреждений в секунду мана: 250 ед. кулдаун: 120 сек.

подробно 		Luna Moonfang - The Moon Rider
( Луна ) 		Основной навык : Ловкость ( Agility )
Дальняя атака (range)
Лунная вспышка
( Lucent Beam ) 		Луна направляет лунную энергию на цель и наносит ей урон
Уровень1 75 урона мана: 95 ед. кулдаун: 7 сек.
Уровень2 150 урона мана: 110 ед. кулдаун: 7 сек.
Уровень3 225 урона мана: 125 ед. кулдаун: 7 сек.
Уровень4 300 урона мана: 140 ед. кулдаун: 7 сек.
Лунное копьё
( Moon Glaive ) 		Позволяет Луне наносить повреждения нескольким юнитам при атаке. Каждый следующий юнит получает на 40% урона меньше, чем предыдущий.
Уровень1 повреждение наносится 2 юнитам
Уровень2 повреждение наносится 3 юнитам
Уровень3 повреждение наносится 4 юнитам
Уровень4 повреждение наносится 5 юнитам
Лунное благословение
( Lunar Blessing ) 		Все юниты рядом получают усиленную дальнюю атаку
Уровень1 +6% к дальней атаке
Уровень2 +13% к дальней атаке
Уровень3 +20% к дальней атаке
Уровень4 +27% к дальней атаке
Затмение
( Eclipse ) 		Вызывает затмение - все ближние вражеские юниты случайным образом получают удар Лунной вспышкой (1й навык)
Уровень1 4 удара мана: 250 ед. кулдаун: 140 сек.
Уровень2 7 ударов мана: 350 ед. кулдаун: 120 сек.
Уровень3 10 ударов мана: 450 ед. кулдаун: 100 сек.

подробно 		Magina - The Anti-Mage
( Антимаг ) 		Основной навык : Ловкость ( Agility )
Ближняя атака (melee)
Сжигание маны
( Mana Break ) 		При каждом ударе герой выжигает у вражеского юнита ману
Уровень1 16 маны за удар
Уровень2 32 маны за удар
Уровень3 48 маны за удар
Уровень4 64 маны за удар
Мерцание
( Blink ) 		Телепортирует героя на небольшое расстояние
Уровень1 время между заклинаниями - 12 секунд мана: 60 ед. кулдаун: 12 сек.
Уровень2 время между заклинаниями - 9 секунд мана: 60 ед. кулдаун: 9 сек.
Уровень3 время между заклинаниями - 7 секунд мана: 60 ед. кулдаун: 7 сек.
Уровень4 время между заклинаниями - 5 секунд мана: 60 ед. кулдаун: 5 сек.
Защита от заклинаний
( Spell Shield ) 		Защита от негативных заклятий
Уровень1 снижение магического урона на 10%
Уровень2 снижение магического урона на 20%
Уровень3 снижение магического урона на 30%
Уровень4 снижение магического урона на 40%
Крик
( Mana Void ) 		Вражеский герой получает повреждение на каждую отсутствующую единицу маны
Уровень1 0.6 повреждения на отсутствующую единицу маны мана: 175 ед. кулдаун: 120 сек.
Уровень2 0.85 повреждения на отсутствующую единицу маны мана: 225 ед. кулдаун: 120 сек.
Уровень3 1.1 повреждений на отсутствующую единицу маны мана: 275 ед. кулдаун: 120 сек.

подробно 		Magnus - The Magnataur
( Магнус ) 		Основной навык : Сила ( Strength )
Ближняя атака (melee)
Ударная волна
( Shockwave ) 		Ударная волна идет от Магнуса, нанося урон наземным юнитам на линии
Уровень1 75 единиц повреждений мана: 90 ед. кулдаун: 12 сек.
Уровень2 150 единиц повреждений мана: 90 ед. кулдаун: 12 сек.
Уровень3 225 единиц повреждений мана: 90 ед. кулдаун: 12 сек.
Уровень4 300 единиц повреждений мана: 90 ед. кулдаун: 12 сек.
Сверхсила
( Empower ) 		Повышаетурон при атаке у дружественных юнитов
Уровень1 15% от урона при атаке мана: 30 ед. кулдаун: 12 сек.
Уровень2 30% от урона при атаке мана: 30 ед. кулдаун: 12 сек.
Уровень3 45% от урона при атаке мана: 30 ед. кулдаун: 12 сек.
Уровень4 60% от урона при атаке мана: 30 ед. кулдаун: 12 сек.
Алебарда мощи
( Mighty Swing ) 		Магнус мощно поражает алебардой по дуге, наносит повреждения всем врагам в широкой области. Юниты стоящие около выбранной цели получают меньший урон
Уровень1 12% урона разбрызгивается
Уровень2 25% урона разбрызгивается
Уровень3 37% урона разбрызгивается
Уровень4 50% урона разбрызгивается
Обратная полярность
( Reverse Polarity ) 		При помощи некоего неизвестного свойства материи, Магнус присасывает всех соседних врагов к своим местам и оглушает их с мощным ударом, наносящем повреждения
Уровень1 Оглушает на 2 секунды, наносит 150 единиц урона мана: 200 ед. кулдаун: 120 сек.
Уровень2 Оглушает на 3 секунды, наноситg 225 единиц урона мана: 275 ед. кулдаун: 160 сек.
Уровень3 Оглушает на 4 секунды, наносит 300 единиц урона мана: 400 ед. кулдаун: 160 сек.

подробно 		Mangix - The Pandaren Battlemaster
( Панда ) 		Основной навык : Сила ( Strength )
Ближняя атака (melee)
Грохот
( Thunder Clap ) 		Бьёт по земле, нанося повреждения врагам и снижая их скорость движения и атаки (на земле).
Уровень1 100 повреждения, скорость движения и атаки снижаются на 25% мана: 90 ед. кулдаун: 12 сек.
Уровень2 175 повреждения, скорость движения и атаки снижаются на 35% мана: 105 ед. кулдаун: 12 сек.
Уровень3 250 повреждения, скорость движения и атаки снижаются на 45% мана: 130 ед. кулдаун: 12 сек.
Уровень4 300 повреждения, скорость движения и атаки снижаются на 55% мана: 150 ед. кулдаун: 12 сек.
Винные пары
( Drunken Haze ) 		Орошает врага спиртом на 5 секунд - его скорость движения снижается, и появляется шанс промахнуться
Уровень1 снижает скорость движения на 5%, 45% шанс промахнуться мана: 75 ед. кулдаун: 10 сек.
Уровень2 снижает скорость движения на 8%, 55% шанс промахнуться мана: 75 ед. кулдаун: 10 сек.
Уровень3 снижает скорость движения на 11%, 65% шанс промахнуться мана: 75 ед. кулдаун: 10 сек.
Уровень4 снижает скорость движения на 14%, 75% шанс промахнуться мана: 75 ед. кулдаун: 10 сек.
Пьяный драчун
( Drunken Brawler ) 		Даёт шанс избежать удара, и возможность нанести критический удар в 1.8 раза сильнее обычного
Уровень1 6% уклонение от удара, 5% критический удар
Уровень2 12% уклонение от удара, 10% критический удар
Уровень3 18% уклонение от удара, 15% критический удар
Уровень4 24% уклонение от удара, 20% критический удар
Разделение
( Primal Split ) 		Делит Панду на 3х воинов, каждый из которых обладает особыми навыками. Если один из них выживает до конца действия заклинания, Панда перерождается (если все 3 умрут, то засчитывается самоубийство).

ШТОРМ
Урон: 37-43/75-84/159-171 piercing damage
Скорость передвижения: 350
Скорость атаки: 1.5 (1.35 на 3 уровне)
Дальность атаки: 500
Здоровье: 1000/1500/1900
Мана: 500/750/750
Защита: 2 heavy armor

Dispel magic
Removes all buffs from units in a target area. Deals 200 damage to summoned units. Costs 75 mana and has a 5 second cooldown.

Cyclone
Tosses a target non-mechanical enemy unit into the air, rendering it unable to move, attack or cast spells and stopping others from attacking or casting on it. Lasts 20 seconds and costs 150 mana. Has a 5 second cooldown.

Wind Walk
Allows the pandaren to become invisible, and move 50% faster. If the pandaren attacks a unit to break invisibility, the attack will do 100 bonus damage. Costs 75 mana and has a 5 second cooldown. Lasts 15 seconds.

Resistant Skin
Reduces the duration of negative spells and renders this unit immune to certain spells.

ЗЕМЛЯ
Урон: 37-43/75-84/159-171 piercing damage
Скорость передвижения: 325
Скорость атаки: 1.35
Дальность атаки: Ближний бой
Здоровье: 1500/2250/3000
Мана: 500/400/600
Защита: 5 heavy armor

Hurl Boulder
A magical boulder that is thrown at an enemy unit, dealing 100 points of damage and stunning the target for 2 seconds. Costs 100 mana and has a 7 second cooldown.

Pulverize
Gives a 20% chance that an attack will deal 40 damage to nearby units.

Taunt
The closest 10 enemies are forced to attack this unit. Cooldown 10 seconds.

Resistant Skin
Reduces the duration of negative spells and renders this unit immune to certain spells.

Spell immunity
Renders this unit immune to all spells.

ОГОНЬ
Урон: 52-62/105-120/214-234 piercing damage
Скорость передвижения: 325
Скорость атаки: 1.35
Дальность атаки: Ближний бой
Здоровье: 900/1350/1800
Мана: 0/0/0
Защита: 2 heavy armor

Permanent Immolation
Burns nearby enemy units for 10 points of damage per second.

Resistant Skin
Reduces the duration of negative spells and renders this unit immune to certain spells.
Уровень1 3 могучих воина мана: 150 ед. кулдаун: 180 сек.
Уровень2 3 ещё более сильных воина мана: 225 ед. кулдаун: 180 сек.
Уровень3 3 очень сильных воина мана: 320 ед. кулдаун: 180 сек.

подробно 		Medusa - The Gorgon
( Медуза Горгона ) 		Основной навык : Ловкость ( Agility )
Дальняя атака (range)
Разделенный удар
( Split Shot ) 		Медуза магически делит свой удар на три стрелы. Эти стрелы наносят меньше повреждений чем базовый уровень
Уровень1 40% урона
Уровень2 50% урона
Уровень3 60% урона
Уровень4 70% урона
Цепная молния
( Chain Lightning ) 		Поражает разрушающим световым зарядом указанного врага, затем прыгает на рядом стоящих врагов. Каждый прыжок наносит меньший урон
Уровень1 75 повреждений, прыгает 3 раза мана: 90 ед. кулдаун: 7 сек.
Уровень2 150 повреждений, прыгает 5 раза мана: 105 ед. кулдаун: 7 сек.
Уровень3 225 повреждений, прыгает 7 раза мана: 125 ед. кулдаун: 7 сек.
Уровень4 290 повреждений, прыгает 9 раза мана: 145 ед. кулдаун: 7 сек.
Мана-щит
( Mana Shield ) 		Создает защиту, которая снимает 50% наносимого урона, используя ману Медузы
Уровень1 0.75 урона на единицу маны (1.33 маны на единицу урона)
Уровень2 1.25 урона на единицу маны (0.8 маны на единицу урона)
Уровень3 1.5 урона на единицу маны (0.67 маны на единицу урона)
Уровень4 2 урона на единицу маны (0.5 маны на единицу урона)
Чистка
( Purge ) 		Создает мощный анти-магический заряд на указанном вражеском юните. Снижает скорость движения и скорость атаки на 6 секунд. Наносит 1000 единиц урона вызванным юнитам.
Уровень1 Замедляет скорость в 2 раза мана: 60 ед. кулдаун: 12 сек.
Уровень2 Замедляет скорость в 3 раза мана: 60 ед. кулдаун: 12 сек.
Уровень3 Замедляет скорость в 5 раз мана: 60 ед. кулдаун: 12 сек.

подробно 		Mercurial - The Avatar of Vengeance
( Аватар ) 		Основной навык : Ловкость ( Agility )
Ближняя атака (melee)
Фаза
( Phase ) 		Аватар получает способность проходить через объекты и двигаться в более быстром темпе
Уровень1 Увеличение скорости на 4%. Длится 10 секунд мана: 100 ед. кулдаун: 45 сек.
Уровень2 Увеличение скорости на 8%. Длится 15 секунд мана: 100 ед. кулдаун: 45 сек.
Уровень3 Увеличение скорости на 12%. Длится 20 секунд мана: 100 ед. кулдаун: 45 сек.
Уровень4 Увеличение скорости на 16%. Длится 25 секунд мана: 100 ед. кулдаун: 45 сек.
Иллюзии
( Haunt ) 		Аватар вызывает иллюзии для указанного героя. Герой заморожен из-за боязни опасности пока иллюзия нападает. Эффекты этого заклинания усиливаются, если враг не видит Аватара
Уровень1 3 иллюзии мана: 140 ед. кулдаун: 60 сек.
Уровень2 4 иллюзии мана: 140 ед. кулдаун: 60 сек.
Уровень3 5 иллюзий мана: 140 ед. кулдаун: 60 сек.
Уровень4 5 иллюзий. Способность "Reality". Позволяет при ударе вместо иллюзии послать себя (типа блинка) мана: 140 ед. кулдаун: 60 сек.
Рассеивание
( Dispersion ) 		Дает Аватару шанс избежать урона и рассеять его в области вокруг него. Имеет слабый эффект оглушения. Может рассеивать урон не превышающий максимальное здоровье Аватара. Область в 400 единиц.
Уровень1 4% шанса
Уровень2 8% шанса
Уровень3 12% шанса
Уровень4 16% шанса
Месть
( Vengeance ) 		Когда дружественный юнит умирает в ауре Аватара, случайно наносится урон одному вражескому юниту. Область размером 1000 единиц. Можно пометить цель для атаки ульта через спосбность Direct Vengance (отмечает цель для атаки ульта. Метка держится 30 сек. Стоит 100 маны).
Уровень1 50 единиц урона за крипа. 200 единиц урона за героя
Уровень2 75 единиц урона за крипа. 250 единиц урона за героя
Уровень3 100 единиц урона за крипа. 300 единиц урона за героя

подробно 		Mogul Kahn - The Axe
( Акс ) 		Основной навык : Сила ( Strength )
Ближняя атака (melee)
Берсекер
( Berserker's Call ) 		Акс заставляет всех своих врагов расположенных не далее 275 единиц атаковать его.
Уровень1 1.5 секунды, 5 дополнительных единиц брони мана: 80 ед. кулдаун: 15 сек.
Уровень2 2 секунды, 10 дополнительных единиц брони мана: 90 ед. кулдаун: 15 сек.
Уровень3 2.5 секунды, 15 дополнительных единиц брони мана: 100 ед. кулдаун: 15 сек.
Уровень4 3 секунды, 20 дополнительных единиц брони мана: 110 ед. кулдаун: 15 сек.
Жажда сражений
( Battle Hunger ) 		Сокрушает цель с ужасным стремлением убивать. Цель получает повреждения в секунду, пока это не убьет юнит
Уровень1 15 единиц урона в секунду, длится 10 секунд мана: 105 ед. кулдаун: 25 сек.
Уровень2 15 единиц урона в секунду, длится 15 секунд мана: 115 ед. кулдаун: 25 сек.
Уровень3 20 единиц урона в секунду, длится 20 секунд мана: 125 ед. кулдаун: 25 сек.
Уровень4 25 единиц урона в секунду, длится 25 секунд мана: 135 ед. кулдаун: 25 сек.
Встреча
( Counter Helix ) 		Акс противостоит некоторым ударам, сделанным к нему, нанося урон всем соседним вражеским юнитам
Уровень1 15% возвратить удар с 100 единиц повреждений
Уровень2 15% возвратить удар с 125 единиц повреждений
Уровень3 15% возвратить удар с 150 единиц повреждений
Уровень4 15% возвратить удар с 175 единиц повреждений
Лезвие
( Culling Blade ) 		Наносит умеренные повреждения, но убивает цель, которая имеет мало жизни
Уровень1 Наносит 150 единиц урона, убивает сразу если цель имеет меньше 300 единиц здоровья мана: 120 ед. кулдаун: 90 сек.
Уровень2 Наносит 250 единиц урона, убивает сразу если цель имеет меньше 450 единиц здоровья мана: 140 ед. кулдаун: 90 сек.
Уровень3 Наносит 300 единиц урона, убивает сразу если цель имеет меньше 625 единиц здоровья мана: 160 ед. кулдаун: 90 сек.

подробно 		Morphling - The Morphling
( Морф ) 		Основной навык : Ловкость ( Agility )
Дальняя атака (range)
Волна
( Waveform ) 		Морф распадается на свои составляющие и ударяет вперёд, нанося повреждения всему на своём пути
Уровень1 100 единиц повреждений мана: 140 ед. кулдаун: 10 сек.
Уровень2 175 единиц повреждений мана: 140 ед. кулдаун: 10 сек.
Уровень3 250 единиц повреждений мана: 140 ед. кулдаун: 10 сек.
Уровень4 325 единиц повреждений мана: 140 ед. кулдаун: 10 сек.
Подходящий удар
( Adaptive Strike ) 		Наносит указанной цели повреждения магической энергией или "выключает" ее. Эффект зависит от доминирующего навыка: ловкость или сила (чье значение больше)
Уровень1 наносит повреждений 30 + 1.4*Ловкость или станит на 1,4 секунды мана: 120 ед. кулдаун: 25 сек.
Уровень2 наносит повреждений 30 + 1.8*Ловкость или станит на 1,8 секунды мана: 120 ед. кулдаун: 25 сек.
Уровень3 наносит повреждений 30 + 2.2*Ловкость или станит на 2,2 секунды мана: 120 ед.
Уровень4 наносит повреждений 30 + 2.6*Ловкость или станит на 2,6 секунды
Преобразование
( Morph ) 		Морф управляет своей физической составляющей приспосабливаясь к обстоятельствам. Он может, если необхоимо, терять немного силы получая ловкость или наоборот. Действует только при автоприменении (щелчок правой клавишей мышки).
Уровень1 2 единицы в секунду мана: 20 ед.
Уровень2 4 единицы в секунду мана: 20 ед.
Уровень3 6 единиц в секунду мана: 20 ед.
Уровень4 8 единиц в секунду мана: 20 ед.
Репликация
( Replicate ) 		Морф обладает уникальным свойством дублировать выбранного дружественного или вражеского героя (но не себя). Дубль наносит 50% урона. Герой может "войти" в свою копию, немедленно встав на его место
Уровень1 Длится 30 секунд мана: 200 ед.
Уровень2 Длится 45 секунд мана: 200 ед.
Уровень3 Длится 60 секунд мана: 200 ед.

подробно 		Mortred - The Phantom Assassin
( Фантомка ) 		Основной навык : Ловкость ( Agility )
Ближняя атака (melee)
Удар из тени
( Shadow Strike ) 		Бросает отравленный нож, который наносит повреждения, а затем наносит повреждения пока действует яд. У отравленного юнита снижается скорость передвижения на короткий промежуток времени
Уровень1 50 единиц урона при атаке, 10 единиц урона в последствии мана: 90 ед. кулдаун: 22 сек.
Уровень2 70 единиц урона при атаке, 20 единиц урона в последствии мана: 105 ед. кулдаун: 22 сек.
Уровень3 70 единиц урона при атаке, 40 единиц урона в последствии мана: 120 ед. кулдаун: 22 сек.
Уровень4 100 единиц урона при атаке, 50 единиц урона в последствии мана: 135 ед. кулдаун: 22 сек.
Мерцающий удар
( Blink Strike ) 		Телепортирует к юниту и наносит ему удар если он противник. Наносит дополнительный урон. Стоит 50 единиц маны
Уровень1 30 секунд кулдауна, наносит 30 единиц дополнительного урона мана: 50 ед. кулдаун: 30 сек.
Уровень2 20 секунд кулдауна, наносит 60 единиц дополнительного урона мана: 50 ед. кулдаун: 20 сек.
Уровень3 10 секунд кулдауна, наносит 90 единиц дополнительного урона мана: 50 ед. кулдаун: 10 сек.
Уровень4 5 секунд кулдауна, наносит 120 единиц дополнительного урона мана: 50 ед. кулдаун: 5 сек.
Исчезновение
( Blur ) 		Фантомку становится сложно увидеть, ее тело исчезает. Некоторые вражеские атаки не попадают по цели
Уровень1 7% промахов
Уровень2 14% промахов
Уровень3 21% промахов
Уровень4 28% промахов
Критический удар
( Coup de Grase ) 		У Фантомки улучшаются способности херокиллера в высокой степени. Она имеет небольшой шанс нанести 4-х кратное повреждения при атаке
Уровень1 15% шанс нанести критический удар в 2.0 раза сильнее обычного
Уровень2 15% шанс нанести критический удар в 3.0 раза сильнее обычного
Уровень3 15% шанс нанести критический удар в 4.0 раза сильнее обычного

подробно 		N'aix - The Lifestealer
( Найкс - Гуля ) 		Основной навык : Сила ( Strength )
Ближняя атака (melee)
Банкет
( Feast not orb ) 		Найкс востанавливает часть своей жизни поедая плоть
Уровень1 Восстанавливает 10% от нанесенного урона при атаке
Уровень2 Восстанавливает 20% от нанесенного урона при атаке
Уровень3 Восстанавливает 30% от нанесенного урона при атаке
Уровень4 Восстанавливает 40% от нанесенного урона при атаке
Ядовитое жало
( Poison Sting ) 		Найкс атакует жалом, добавляя небольшое ядовитое повреждение и значительно замедляя скорость передвижения. Длится 2 секунды
Уровень1 Наносит 2 единицы урона в секунду и замедляет скорость передвижения на 10%
Уровень2 Наносит 4 единицы урона в секунду и замедляет скорость передвижения на 20%.
Уровень3 Наносит 7 единиц урона в секунду и замедляет скорость передвижения на 30%
Уровень4 Наносит 10 единиц урона в секунду и замедляет скорость передвижения на 40%
Анаболическое безумие
( Anabolic Frenzy ) 		Увеличивает скорость атаки и скорость передвижения Найкса
Уровень1 3% от скорости передвижениня и 10% от скорости атаки
Уровень2 6% от скорости передвижениня и 20% от скорости атаки
Уровень3 9% от скорости передвижениня и 30% от скорости атаки
Уровень4 12% от скорости передвижениня и 40% от скорости атаки
Гнев
( Rage ) 		Найкс становится невосприимчив к магии и получает дополнительный урон к атаке.
Уровень1 10 дополнительного урона. Продолжительность 10 секунд мана: 150 ед. кулдаун: 90 сек.
Уровень2 15 дополнительного урона. Продолжительность 15 секунд мана: 200 ед. кулдаун: 90 сек.
Уровень3 20 дополнительного урона. Продолжительность 20 секунд мана: 250 ед. кулдаун: 90 сек.

подробно 		Nessaj - The Chaos Knight
( Рыцарь Хаоса ) 		Основной навык : Сила ( Strength )
Ближняя атака (melee)
Заряд хаоса
( Chaos Bolt ) 		Необычный энергетический заряд кидается во врага. Он оглушает на случайное количество времени, от 1 до 4 секунд. Наносит случайный урон от 1 до 200 единиц.
Уровень1 Оглушает на период от 1 до 2 секунд мана: 140 ед. кулдаун: 10 сек.
Уровень2 Оглушает на период от 1 до 3 секунд мана: 140 ед. кулдаун: 10 сек.
Уровень3 Оглушает на период от 1 до 4 секунд мана: 140 ед. кулдаун: 10 сек.
Уровень4 Оглушает на период от 2 до 4 секунд мана: 140 ед. кулдаун: 10 сек.
Мерцающий удар
( Blink Strike ) 		Телепортирует к врагу и атакует его, нанося дополнительный урон. Стоит 50 единиц маны
Уровень1 30 секунд кулдаун, наносит 30 дополнительного урона мана: 50 ед. кулдаун: 30 сек.
Уровень2 20 секунд кулдаун, наносит 60 дополнительного урона мана: 50 ед. кулдаун: 20 сек.
Уровень3 10 секунд кулдаун, наносит 90 дополнительного урона мана: 50 ед. кулдаун: 10 сек.
Уровень4 5 секунд кулдаун, наносит 120 дополнительного урона мана: 50 ед. кулдаун: 5 сек.
Критический удар
( Critical Strike ) 		Рыцарь Хаоса получает возможность нанести дополнительный урон
Уровень1 11% шанса, 1.55 от базового урона
Уровень2 11% шанса, 2.10 от базового урона
Уровень3 11% шанса, 2.65 от базового урона
Уровень4 11% шанса, 3.20 от базового урона
Фантом
( Phantasm ) 		Вызывает несколько копий Рыцаря Хаоса в другом измерении. Иллюзии наносят полный урон, но получают дополнительные повреждения. Длится 20 секунд
Уровень1 Вызывает 1 копию, наносит 200% от базового урона мана: 180 ед. кулдаун: 175 сек.
Уровень2 Вызывает 2 копии, наносит 250% от базового урона мана: 180 ед. кулдаун: 225 сек.
Уровень3 Вызывает 3 копии, наносит 300% от базового урона мана: 180 ед. кулдаун: 275 сек.

подробно 		Nevermore - The Shadow Fiend
( Невермор - Дирижер ) 		Основной навык : Ловкость ( Agility )
Дальняя атака (range)
Восстание тени
( Shadowraze ) 		Дает Невермору силу для поражения области перед ним на разных дистанциях

Эта абилка имеет три иконки. Кажда иконка соответствует определенной дистанции перед Невермором. Каждая иконка также связана со своей горячей клавишей и каждая иконка имеет различный кулдаун.

[ Z ] : Поражает область на расстоянии 200 единиц
[ X ] : Поражает область на расстоянии 450 единиц
[ C ] : Поражает область на расстоянии 700 единиц
Уровень1 75 единиц урона
Уровень2 150 единиц урона
Уровень3 225 единиц урона
Уровень4 300 единиц урона
Некромант
( Necromastery ) 		Всякий раз, когда Невермор убивает цель, он сохраняет невезучую душу эту в себе. От каждой сохраненной души он получает 2 дополнительных единицы атаки. Его собственная смерть выпускает половину душ из неволи.
Уровень1 Не более 16 единиц урона
Уровень2 Не более 30 единиц урона
Уровень3 Не более 46 единиц урона
Уровень4 Не более 60 единиц урона
Присутствие темного лорда
( Presence of the Dark Lord ) 		Присутствие такого страшного существа наводит ужас на ближайших врагов, уменьшая их броню
Уровень1 Уменьшение брони на 1 единицу
Уровень2 Уменьшение брони на 2 единицы
Уровень3 Уменьшение брони на 3 единицы
Уровень4 Уменьшение брони на 4 единицы
Вспоминая души
( Requiem of Souls ) 		Вызывает дъяволские духи вокруг себя, наносит урон юнитам в этой области. Количество духов зависит от количества пойманных душ и от снижение скорости передвижения и уменьшение атаки связано с расстоянием до Невермора. Снижает скорость передвижения и атаку ближайших юнитов. Ближе юниты - больше эффект.
Заклинание произносистя в течение 1 секунды на всех уровнях.
Уровень1 80 единиц урона (на 1 духа). мана: 150 ед. кулдаун: 115 сек.
Уровень2 120 единиц урона (на 1 духа). мана: 175 ед. кулдаун: 105 сек.
Уровень3 160 единиц урона (на 1 духа). мана: 200 ед. кулдаун: 95 сек.

подробно 		Nortrom - The Silencer
( Сайленсер ) 		Основной навык : Интеллект ( Intelligence )
Дальняя атака (range)
Проклятье
( Curse of the Silent ) 		Насылает проклятье молчанья на выбранный юнит. Юнит будет терять здоровье и ману каждую секунду до тех пор, пока не произнесёт какое-нибудь заклинание. Длительность - 10 секунд.
Уровень1 10 единиц здоровья и 5 единиц маны в секунду мана: 105 ед. кулдаун: 25 сек.
Уровень2 20 единиц здоровья и 10 единиц маны в секунду мана: 115 ед. кулдаун: 25 сек.
Уровень3 30 единиц здоровья и 15 единиц маны в секунду мана: 125 ед. кулдаун: 25 сек.
Уровень4 40 единиц здоровья и 20 единиц маны в секунду мана: 135 ед. кулдаун: 25 сек.
Копьё разума
( Glaives of Wisdom ) 		Копьё героя наносит больший урон. Если Вы убиваете героя, то навсегда получаете +1 к разуму, а противник -1.
Уровень1 дополнительный урон - 15% от вашего разума мана: 15 ед. кулдаун: 3 сек.
Уровень2 дополнительный урон - 30% от вашего разума мана: 15 ед. кулдаун: 2 сек.
Уровень3 дополнительный урон - 45% от вашего разума мана: 15 ед. кулдаун: 1 сек.
Уровень4 дополнительный урон - 60% от вашего разума мана: 15 ед.
Последнее слово
( Last Word ) 		Все юниты на выбранной площади перестают использовать заклинания. Не прерывает героев, которые уже начали использовать заклинания. Размер области применения заклинания - 700 единиц.
Уровень1 на 1 секунду
Уровень2 на 2 секунды
Уровень3 на 3 секунды
Уровень4 на 4 секунды
Всеобщее молчание
( Global Silence ) 		Все герои противника перестают использовать заклинания
Уровень1 на 3 секунды мана: 250 ед. кулдаун: 120 сек.
Уровень2 на 4 секунды мана: 350 ед. кулдаун: 120 сек.
Уровень3 на 5 секунды мана: 450 ед. кулдаун: 120 сек.

подробно 		Pudge - The Butcher
( Мясник - Пудж ) 		Основной навык : Сила ( Strength )
Ближняя атака (melee)
Крюк для мяса
( Meat Hook ) 		Бросает кровавый крюк на юнит или на указанную область. Крюк ловит первую цель, нанося повреждения, затем тянет жертву назад к Мяснику
Уровень1 Расстояние 400 единиц, 100 единиц урона мана: 140 ед. кулдаун: 15 сек.
Уровень2 Расстояние 600 единиц, 200 единиц урона мана: 140 ед. кулдаун: 15 сек.
Уровень3 Расстояние 800 единиц, 300 единиц урона мана: 140 ед. кулдаун: 15 сек.
Уровень4 Расстояние 1000 единиц, 400 единиц урона мана: 140 ед. кулдаун: 15 сек.
Гниль
( Rot ) 		Мясник ничинает разлагаться, из-за чего вокруг него образуется ядовитый смрад. Смрад наносит интенсивный урон и замедляет окружающих его врагов. Разлагаясь, Мясник теряет здоровье
Уровень1 25 единиц урона в секунду
Уровень2 50 единиц урона в секунду
Уровень3 75 единиц урона в секунду
Уровень4 100 единиц урона в секунду
Плоть
( Flesh Heap ) 		Мясник сделан из неисчислимых гниющих трупов, котрые становятся для него дополнительной защитой от заклинаний. Так же это дает ему шанс увеличить свою силу
Уровень1 4% защиты от магии, за убийство крипа +0,03 к силе, героя +0,3 к силе
Уровень2 8% защиты от магии, за убийство крипа +0,06 к силе, героя +0,6 к силе
Уровень3 12% защиты от магии, за убийство крипа +0,09 к силе, героя +0,9 к силе
Уровень4 16% защиты от магии, за убийство крипа +0,12 к силе, героя +1,2 к силе
Расчленение
( Dismember ) 		Поедает цель, вызывая терзающую боль. Длится 6 секунд на крипе и 3 секунды на герое, для всех уровней
Уровень1 75 единиц урона в секунду мана: 100 ед. кулдаун: 30 сек.
Уровень2 125 единиц урона в секунду мана: 130 ед. кулдаун: 30 сек.
Уровень3 175 единиц урона в секунду мана: 160 ед. кулдаун: 30 сек.

подробно 		Pugna - The Oblivion
( Пугна ) 		Основной навык : Интеллект ( Intelligence )
Дальняя атака (range)
Взрыв
( Nether Blast ) 		Создает заряд взрывающихся вспышек, наносит урон юнитам и зданиям
Уровень1 Наносит 100 единиц урона юнитам в указанной области мана: 85 ед. кулдаун: 5 сек.
Уровень2 Наносит 175 единиц урона юнитам в указанной области мана: 105 ед. кулдаун: 5 сек.
Уровень3 Наносит 250 единиц урона юнитам в указанной области мана: 125 ед. кулдаун: 5 сек.
Уровень4 Наносит 325 единиц урона юнитам в указанной области мана: 145 ед. кулдаун: 5 сек.
Снижение
( Decrepify ) 		Пугна вызывает мощную оглушающую магию на другой юнит. Юнит переходит в другое измерение на короткий промежуток времени. Снижает его скорость передвижения на 50% и делает его неспособным нападать. Наносится дополнительный урон от заклинаний в 40%
Уровень1 13 секунд кулдауна, длится 2 секунды мана: 100 ед. кулдаун: 13 сек.
Уровень2 11 секунд кулдауна, длится 2.5 секунды мана: 100 ед. кулдаун: 11 сек.
Уровень3 9 секунд кулдауна, длится 3 секунды мана: 100 ед. кулдаун: 9 сек.
Уровень4 7 секунд кулдауна, длится 3.5 секунды мана: 100 ед. кулдаун: 7 сек.
Тотем
( Nether Ward ) 		Вызывает Тотем, который препятствует вражеским героям восстанавливать ману и который может вызвать магию сжигания маны. Эта магия наносит повреждения вражеским героям, когда они используют заклинания. Длится 25 секунд.
Каждый уровень увеличивает область действия магии сжигания маны, наносимые повреждения этой магией, снижение регенарции маны и количество здоровья Тотема.
Стоит 80 маны на всех уровнях
Уровень1 область действия магии сжигания маны : 700; наносимые повреждения этой магией : 0,75; снижение регенарции маны : 150%; количество здоровья Тотема : 100; мана: 80 ед. кулдаун: 30 сек.
Уровень2 область действия магии сжигания маны : 1000; наносимые повреждения этой магией : 1; снижение регенарции маны : 300%; количество здоровья Тотема : 200; мана: 80 ед. кулдаун: 30 сек.
Уровень3 область действия магии сжигания маны : 1300; наносимые повреждения этой магией : 1,25; снижение регенарции маны : 450%; количество здоровья Тотема : 300; мана: 80 ед. кулдаун: 30 сек.
Уровень4 область действия магии сжигания маны : 1600; наносимые повреждения этой магией : 1,6; снижение регенарции маны : 600% количество здоровья Тотема : 400; мана: 80 ед. кулдаун: 30 сек.
Скачивание жизни
( Life Drain ) 		Пугна вызывает очень сильную магию, которая забирает жизненную энергию у вражеского юнита. Длится 7 секунд
Уровень1 95 единиц здоровья в секунду мана: 125 ед. кулдаун: 20 сек.
Уровень2 140 единиц здоровья в секунду мана: 175 ед. кулдаун: 20 сек.
Уровень3 185 единиц здоровья в секунду мана: 225 ед. кулдаун: 20 сек.

подробно 		Purist Thunderwrath - The Omniknight
( Пурист ) 		Основной навык : Сила ( Strength )
Ближняя атака (melee)
Очищение
( Purification ) 		Лечит дружественный юнит (в том числе и себя), и после этого наносит повреждение всем ближним вражеским юнитам
Уровень1 лечит 90 здоровья мана: 100 ед. кулдаун: 7 сек.
Уровень2 лечит 180 здоровья мана: 120 ед. кулдаун: 7 сек.
Уровень3 лечит 270 здоровья мана: 140 ед. кулдаун: 7 сек.
Уровень4 лечит 360 здоровья мана: 160 ед. кулдаун: 7 сек.
Защита
( Repel ) 		Делает дружественного юнита (в том числе и себя) невосприимчивым к магии
Уровень1 на 5 секунд мана: 60 ед. кулдаун: 20 сек.
Уровень2 на 10 секунд мана: 70 ед. кулдаун: 20 сек.
Уровень3 на 15 секунд мана: 80 ед. кулдаун: 20 сек.
Уровень4 на 20 секунд мана: 90 ед. кулдаун: 20 сек.
Аура замедления
( Degen Aura ) 		Снижает скорость движения всех ближних вражеских воинов
Уровень1 на 7%
Уровень2 на 14%
Уровень3 на 21%
Уровень4 на 28%
Ангел-хранитель
( Guardian Angel ) 		Все дружественные юниты физически неуязвимы, а их регенерация здоровья усилена
Уровень1 на 5 секунд мана: 125 ед. кулдаун: 90 сек.
Уровень2 на 7 секунд мана: 175 ед. кулдаун: 90 сек.
Уровень3 на 9 секунд мана: 250 ед. кулдаун: 90 сек.

подробно 		Raigor Stonehoof - The Earthshaker
( Каменное копыто ) 		Основной навык : Сила ( Strength )
Ближняя атака (melee)
Борозда
( Fissure ) 		Ударяя по земле, раскалывая землю пополам перед ним, нанося им повреждения и оглушая. На земле на несколько секунд остаётся след от удара, через который нельзя перейти.
Уровень1 125 повреждения, оглушает на 1 секунду мана: 125 ед. кулдаун: 15 сек.
Уровень2 175 повреждения, оглушает на 1.25 секунды мана: 140 ед. кулдаун: 15 сек.
Уровень3 225 повреждения, оглушает на 1.5 секунды мана: 155 ед. кулдаун: 15 сек.
Уровень4 275 повреждения, оглушает на 1.75 секунды мана: 170 ед. кулдаун: 15 сек.
Магический удар
( Enchant Totem ) 		При следующем ударе героя наносится увеличенный удар
Уровень1 +50% к удару мана: 50 ед. кулдаун: 8 сек.
Уровень2 +100% к удару мана: 50 ед. кулдаун: 8 сек.
Уровень3 +150% к удару мана: 50 ед. кулдаун: 8 сек.
Уровень4 +200% к удару мана: 50 ед. кулдаун: 8 сек.
Дополнительный удар
( Aftershock ) 		Как только герой произносит любое заклинание, земля под ним сотрясается, что наносит урон ближним юнитам и оглушает их
Уровень1 25 повреждения, оглушает на 0.3 секунды
Уровень2 45 повреждения, оглушает на 0.7 секунды
Уровень3 75 повреждения, оглушает на 1.2 секунды
Уровень4 115 повреждения, оглушает на 1.5 секунды
Землетрясение
( Echo Slam ) 		Вызывает волны по земле, которые наносят урон всем ближним юнитам. После этого каждая из волн порождает эхо, которое наносит дополнительный урон юнитов.
Уровень1 начальные волны - 200 повреждения, вторичные - 35 повреждения мана: 145 ед. кулдаун: 150 сек.
Уровень2 начальные волны - 275 повреждения, вторичные - 45 повреждения мана: 205 ед. кулдаун: 130 сек.
Уровень3 начальные волны - 350 повреждения, вторичные - 65 повреждения мана: 265 ед. кулдаун: 110 сек.

подробно 		Razor - The Lightning Revenant
( Разор ) 		Основной навык : Ловкость ( Agility )
Дальняя атака (range)
Безумие
( Frenzy ) 		Увеличивает скорость атаки на 20 секунд, за счет получения дополнительного урона
Уровень1 Увеличение на 25%, 5% урона получается дополнительно мана: 80 ед. кулдаун: 40 сек.
Уровень2 Увеличение на 50%, 10% урона получается дополнительно мана: 90 ед. кулдаун: 40 сек.
Уровень3 Увеличение на 75%, 15% урона получается дополнительно мана: 110 ед. кулдаун: 40 сек.
Уровень4 Увеличение на 100%, 20% урона получается дополнительно мана: 130 ед. кулдаун: 40 сек.
Цепная молния
( Chain Lightning ) 		Вызывает разрушительный световой заряд на выбранного врага, который затем прыгает на ближайших врагов. Каждый прыжок наносит меньший урон
Уровень1 75 единиц урона, прыгает 3 раза мана: 90 ед. кулдаун: 7 сек.
Уровень2 150 единиц урона, прыгает 5 раз мана: 105 ед. кулдаун: 7 сек.
Уровень3 225 единиц урона, прыгает 7 раз мана: 125 ед. кулдаун: 7 сек.
Уровень4 290 единиц урона, прыгает 9 раз мана: 145 ед. кулдаун: 7 сек.
Порочный дух
( Unholy Fervor ) 		Увеличивает скорость передвижения и скорость восстановления здоровья Разора
Уровень1 3% скорости движения, 0.5 единицы здоровья в секунду
Уровень2 5% скорости движения, 1.0 единицы здоровья в секунду
Уровень3 8% скорости движения, 1.5 единицы здоровья в секунду
Уровень4 10% скорости движения, 2.0 единицы здоровья в секунду
Шторм
( Storm Seeker ) 		Вызывает шторм который постоянно следует за Разором. Через каждые несколько секунд шторм поражает врагов Разора разрядами молний
Уровень1 Наносит 60 повреждений
Уровень2 Наносит 90 повреждений
Уровень3 Наносит 120 повреждений

подробно 		Rexxar - The Beastmaster
( Рексар ) 		Основной навык : Сила ( Strength )
Ближняя атака (melee)
Дикие топоры
( Wild Axes ) 		Рексар метает свои два топора в указанную точку карты. Топоры в полете к указанной точке поражают цель (должна находится по пути полета топора) и возвращаются обратно. Каждый топор может повредить юнит только один раз. При полете топоры разрушают деревья.
Уровень1 Каждый топор наносит 90 единиц урона мана: 120 ед. кулдаун: 15 сек.
Уровень2 Каждый топор наносит 120 единиц урона мана: 120 ед. кулдаун: 15 сек.
Уровень3 Каждый топор наносит 150 единиц урона мана: 120 ед. кулдаун: 15 сек.
Уровень4 Каждый топор наносит 180 единиц урона мана: 120 ед. кулдаун: 15 сек.
Зов природы
( Call of the Wild ) 		Рексар призывает диких животных помогать ему. Продолжительность жизни, сила и число животных увеличивается для каждого уровеня. Предыдущие вызванные существа исчезают при вызове заклинания.

Ястреб
Время жизни: 60 / 60 / 80 / 90 секунд
Здоровье: 300 / 300 / 875 / 875
Мана: 0 / 0 / 0 / 0
Атака: не атакует
Дальность атаки: не атакует
Навыки:
- Постоянная невидимость: (Пассивный) Невидим другим юнитам

Свинья
Время жизни: 60 / 60 / 80 / 90 секунд
Здоровье: - / 400 / 400 / 700
Мана: - / 0 / 0 / 0
Атака: - / 23-29 / 23-29 / 43-49
Дальность атаки: 550
Навыки:
- Яд свиньи: (Пассивный) Замедляет скорость передвижения и скорость атаки врагов на - / 20% / 20% / 35%. Длится - 3 секунды.
Уровень1 Вызывает ястреба-скаута. мана: 50 ед. кулдаун: 40 сек.
Уровень2 Вызывает ястреба-скаута и свинью. мана: 50 ед. кулдаун: 40 сек.
Уровень3 Вызывает более мощного ястреба-скаута и свинью мана: 50 ед. кулдаун: 40 сек.
Уровень4 Вызывает более мощного ястреба-скаута и более мощную свинью мана: 50 ед. кулдаун: 40 сек.
Звериный гнев
( Beast Rage ) 		Когда Рексар нападает на противника, его звериная натура, дает ему высокое мастерство в поединке. С каждым последующим ударом по той же самой цели, Рексар получает понимание обороноспособности добычи, и делает каждый следующий удар с большей непринужденностью, чем предыдущий. Максимум увеличения скорости атаки - 100%. Если Рексар меняет цель, то его скорость атаки возвращается к нормальной.
Уровень1 Каждые 4 последовательных удара дают Рексару увеличение скорости атаки на 10%
Уровень2 Каждые 3 последовательных удара дают Рексару увеличение скорости атаки на 10%
Уровень3 Каждые 2 последовательных удара дают Рексару увеличение скорости атаки на 10%
Уровень4 Каждый последовательный удар дает Рексару увеличение скорости атаки на 10%
Древний рев
( Primal Roar ) 		Рексар испускает оглушительный рев, который наносит урон и оглушает цель. Вражеские юниты около волны рева получают слабый урон и из скорость передвижения и скорость атаки замедляется. Из-за силы рева, все юниты между Рексаром и его целью отбрасываются в сторону, создавая открытый путь.
Уровень1 200 единиц первичного урона. Оглушает на 2 секунды. 100 единиц стороннего урона. Замедление на 2 секунды мана: 175 ед. кулдаун: 180 сек.
Уровень2 250 единиц первичного урона. Оглушает на 2.75 секунды. 200 единиц стороннего урона. Замедление на 3 секунды мана: 250 ед. кулдаун: 180 сек.
Уровень3 300 единиц первичного урона. Оглушает на 3.5 секунды. 300 единиц стороннего урона. Замедление на 4 секунды мана: 325 ед. кулдаун: 180 сек.

подробно 		Rhasta - The Shadow Shaman
( Рхаста ) 		Основной навык : Интеллект ( Intelligence )
Дальняя атака (range)
Молния
( Forked Lightning ) 		Вызывает молнии, поражая несколько вражеских юнитов
Уровень1 75 повреждения 3 юнитам мана: 95 ед. кулдаун: 10 сек.
Уровень2 150 повреждения 4 юнитам мана: 105 ед. кулдаун: 10 сек.
Уровень3 225 повреждения 5 юнитам мана: 135 ед. кулдаун: 10 сек.
Уровень4 300 повреждения 7 юнитам мана: 160 ед. кулдаун: 10 сек.
Вуду
( Voodoo ) 		Превращает вражеского героя в животное, так что враг не может применять свои способности (магию и атаку)
Уровень1 на 1 секунду мана: 110 ед. кулдаун: 13 сек.
Уровень2 на 2 секунды мана: 140 ед. кулдаун: 13 сек.
Уровень3 на 3 секунды мана: 170 ед. кулдаун: 13 сек.
Уровень4 на 4 секунды мана: 200 ед. кулдаун: 13 сек.
Оковы
( Hero Shackles ) 		Связывает магией вражеского героя, делая его неспособным двигаться или атаковать. При этом Рхаста тоже не двигается и не атакует. Наносит 40 повреждений в секунду
Уровень1 на 2.5 секунды мана: 110 ед. кулдаун: 15 сек.
Уровень2 на 3.25 секунды мана: 130 ед. кулдаун: 15 сек.
Уровень3 на 4 секунды мана: 155 ед. кулдаун: 15 сек.
Уровень4 на 4.75 секунды мана: 185 ед. кулдаун: 15 сек.
Ядовитые змеи
( Mass Serpent Ward ) 		Вызывает 8 неподвижных змей, чтобы они атаковали врагов. На змей не действует магия
Уровень1 каждая змея наносит до 43 повреждения мана: 200 ед. кулдаун: 120 сек.
Уровень2 каждая змея наносит до 58 повреждения мана: 350 ед. кулдаун: 120 сек.
Уровень3 каждая змея наносит до 73 повреждения мана: 610 ед. кулдаун: 120 сек.

подробно 		Rigwarl - The Bristleback
( Осёл ) 		Основной навык : Сила ( Strength )
Ближняя атака (melee)
Вязкая жидкость
( Viscous Nasal Goo ) 		Покрывает врага вязкой жидкостью, снижая его защиту и скорость. Имеет кумулятивный эффект - можно применять несколько раз, при этом замедление будет 20% + x*3/6/9/12 %, где x - количество заклинаний. Максимальное замедление - 68%. Броня снижается соответственно на x * 1/2. Продолжительность - 5 секунд (при этом снимается первое заклинание, остальные продолжают действовать).
Уровень1 -1 к защите, 20% снижение скорости, по 4% на каждое следующее заклинание мана: 30 ед. кулдаун: 1 сек.
Уровень2 -1 к защите, 20% снижение скорости, по 8% на каждое следующее заклинание мана: 30 ед. кулдаун: 1 сек.
Уровень3 -2 к защите, 20% снижение скорости, по 12% на каждое следующее заклинание мана: 30 ед. кулдаун: 1 сек.
Уровень4 -2 к защите, 20% снижение скорости, по 16% на каждое следующее заклинание мана: 30 ед. кулдаун: 1 сек.
Брызг игл
( Quill Spray ) 		Начинает разбрызгивать иглы, нанося повреждения врагам. Продолжительность - 6 секунд.
Выбрасывает 100 игл за 6 секунд в разные стороны. Каждая игла наносит по 2/4/6/8 повреждения. Если расстояние до врага меньше 200, то он получает дополнительные 50% повреждений - т.е. 3/6/9/12 повреждения от 1 иглы. При этом 1 игрок не может получить больше 5 игл в секунду. Урон считается магическим, и, соответственно, при расчёте урона учитывается магическая броня
Уровень1 3 повреждения ближним целям, 2 - на расстоянии мана: 95 ед. кулдаун: 12 сек.
Уровень2 6 повреждения ближним целям, 4 - на расстоянии мана: 105 ед. кулдаун: 12 сек.
Уровень3 9 повреждения ближним целям, 6 - на расстоянии мана: 115 ед. кулдаун: 12 сек.
Уровень4 12 повреждения ближним целям, 8 - на расстоянии мана: 125 ед. кулдаун: 12 сек.
Щетинистая спина
( Bristleback ) 		Покрывает героя щетиной, снижая его повреждения со спины. Удар считается "со спины", если угол между направлением движения героя и ударом меньше 30°. Защита распространяется только на физические удары. При ударе сначала учитывается физическая броня героя, а затем этот навык
Уровень1 15% снижение повреждений со спины
Уровень2 30% снижение повреждений со спины
Уровень3 45% снижение повреждений со спины
Уровень4 60% снижение повреждений со спины
Путь войны
( Warpath ) 		При атаке герой может впасть в ярость, увеличивая скорость атаки на 150% и движения на 30%. При этом удары героя не имеют орб-эффекта.
Длительность - 10 секунд. Если герой уже в ярости, то он не может снова впасть в ярость (т.е. всегда будут промежутки, когда герой в обычном состоянии). При этом между двумя состояниями, когда герой в ярости, должно пройти не меньше 5 секунд.
Уровень1 10% шанс при атаке кулдаун: 10 сек.
Уровень2 20% шанс при атаке кулдаун: 10 сек.
Уровень3 30% шанс при атаке кулдаун: 10 сек.

подробно 		Rikimaru - The Stealth Assassin
( Рики - Скрытный убийца ) 		Основной навык : Ловкость ( Agility )
Ближняя атака (melee)
Дымовая защита
( Smoke Screen ) 		Бросает дымовую бомбу, которая замедляет врагов на 25%, заставляет их промахиваться и не позволяет использовать заклинания. Длительность - 6 секунд.
Уровень1 радиус 300, 40% промахов мана: 75 ед. кулдаун: 15 сек.
Уровень2 радиус 325, 50% промахов мана: 80 ед. кулдаун: 15 сек.
Уровень3 радиус 350, 60% промахов мана: 85 ед. кулдаун: 15 сек.
Уровень4 радиус 400, 70% промахов мана: 90 ед. кулдаун: 15 сек.
Мерцающий удар
( Blink Strike ) 		Телепортирует героя к юниту и наносит ему удар. Если юнит - враг, то наносит дополнительный урон.
Уровень1 время между заклинаниями - 30 секунд, 30 дополнительного урона мана: 50 ед. кулдаун: 30 сек.
Уровень2 время между заклинаниями - 20 секунд, 60 дополнительного урона мана: 50 ед. кулдаун: 20 сек.
Уровень3 время между заклинаниями - 10 секунд, 90 дополнительного урона мана: 50 ед. кулдаун: 10 сек.
Уровень4 время между заклинаниями - 5 секунд, 120 дополнительного урона мана: 50 ед. кулдаун: 5 сек.
Вероломство
( Backstab ) 		Герой начинает "грязно" драться, и при атаке сзади наносит дополнительный урон врагу
Уровень1 0.25 от ловкости
Уровень2 0.5 от ловкости
Уровень3 0.75 от ловкости
Уровень4 дополнительный урон равен ловкости
Постоянная невидимость
( Permanent Invisibility ) 		Герой становится невидимым, если не атакует врагов
Уровень1 через 3 секунды после последнего удара
Уровень2 через 2.25 секунды после последнего удара
Уровень3 через 1.5 секунды после последнего удара

подробно 		Rooftrellen - The Treant Protector
( Дерево ) 		Основной навык : Сила ( Strength )
Ближняя атака (melee)
Природный вид
( Nature's Guise ) 		Герой становится невидимым до тех пор, пока стоит рядом с лесом. Можно использовать на героев-союзников.
Уровень1 на 15 секунд мана: 90 ед. кулдаун: 4 сек.
Уровень2 на 30 секунд мана: 80 ед. кулдаун: 4 сек.
Уровень3 на 45 секунд мана: 70 ед. кулдаун: 4 сек.
Уровень4 на 60 секунд мана: 60 ед. кулдаун: 4 сек.
Глаза в лесу
( Eyes in the Forest ) 		Посылает птицу на дерево, которая показывает карту, в том числе и невидимые юниты. Птица сидит на дереве всю игру, если дерево не уничтожат
Уровень1 время между заклинаниями - 240 секунд мана: 100 ед. кулдаун: 240 сек.
Уровень2 время между заклинаниями - 140 секунд мана: 100 ед. кулдаун: 140 сек.
Уровень3 время между заклинаниями - 110 секунд мана: 100 ед. кулдаун: 110 сек.
Уровень4 время между заклинаниями - 60 секунд мана: 100 ед. кулдаун: 60 сек.
Живая защита
( Living Armor ) 		Увеличивает защиту героя и восстановление здоровья
Уровень1 +2 к защите, +0.75 к восстановлению здоровья мана: 40 ед. кулдаун: 8 сек.
Уровень2 +4 к защите, +1.5 к восстановлению здоровья мана: 45 ед. кулдаун: 8 сек.
Уровень3 +7 к защите, +2.25 к восстановлению здоровья мана: 50 ед. кулдаун: 8 сек.
Уровень4 +10 к защите, +3 к восстановлению здоровья мана: 55 ед. кулдаун: 8 сек.
Быстрый рост
( Overgrowth ) 		Оплетает всех врагов вокруг себя ветвями. Враги не могут двигаться и атаковать. Каждую секунду им наносится 95 урона.
Уровень1 на 3 секунды мана: 200 ед. кулдаун: 160 сек.
Уровень2 на 4 секунды мана: 250 ед. кулдаун: 160 сек.
Уровень3 на 5 секунд мана: 300 ед. кулдаун: 160 сек.

подробно 		Rotund'jere - The Necrolyte
( Некролит ) 		Основной навык : Интеллект ( Intelligence )
Дальняя атака (range)
Пульс смерти
( Death Pulse ) 		Некролит выпускает волну смерти от ядра своего существа, наносит повреждения врагам и лечит союзников
Уровень1 75 повреждений / 50 единиц здоровья мана: 125 ед. кулдаун: 5 сек.
Уровень2 125 повреждений / 75 единиц здоровья мана: 145 ед. кулдаун: 5 сек.
Уровень3 200 повреждений / 100 единиц здоровья мана: 165 ед. кулдаун: 5 сек.
Уровень4 275 повреждений / 130 единиц здоровья мана: 185 ед. кулдаун: 5 сек.
Аура остановки сердца
( Heartstopper Aura ) 		На расстоянии 300 у всех врагов Некролита понижается урон
Уровень1 Понижение урона на 9%
Уровень2 Понижение урона на 18%
Уровень3 Понижение урона на 27%
Уровень4 Понижение урона на 36%
Садист
( Sadist ) 		Упиваясь смертью и болью, Некролит получает обратну ману за убитых им юнитов
Уровень1 12 единиц маны за юнит
Уровень2 24 единиц маны за юнит
Уровень3 36 единиц маны за юнит
Уровень4 48 единиц маны за юнит
Коса Жнеца
( Reaper's Scythe ) 		Заставляет указанный юнит самому реализовать свою смерть. Наносит повреждения зависящие от того сколько жизни у цели отсутствует.
Оглушает на 1.5 секунды
Уровень1 0.4 урона на каждую отсутствующую единицу здоровья мана: 200 ед. кулдаун: 80 сек.
Уровень2 0.6 урона на каждую отсутствующую единицу здоровья мана: 340 ед. кулдаун: 80 сек.
Уровень3 0.9 урона на каждую отсутствующую единицу здоровья мана: 500 ед. кулдаун: 80 сек.

подробно 		Rylai Crestfall - The Crystal Maiden
( Ледяная девушка - Мэйден ) 		Основной навык : Интеллект ( Intelligence )
Дальняя атака (range)
Морозящий иней
( Frost Nova ) 		Морозит врага, нанося ему урон и снижая его скорость движения и атаки на 4 секунды
Уровень1 50 урона здоровью мана: 100 ед. кулдаун: 12 сек.
Уровень2 100 урона здоровью мана: 130 ед. кулдаун: 12 сек.
Уровень3 125 урона здоровью мана: 155 ед. кулдаун: 12 сек.
Уровень4 175 урона здоровью мана: 185 ед. кулдаун: 12 сек.
Обморожение
( Frostbite ) 		Замораживает врага в глыбу льда, не давая ему двигаться и атаковать. Наносит 70 повреждения в секунду
Уровень1 на 1.5 секунды мана: 115 ед. кулдаун: 12 сек.
Уровень2 на 2 секунды мана: 125 ед. кулдаун: 12 сек.
Уровень3 на 2.5 секунды мана: 140 ед. кулдаун: 12 сек.
Уровень4 на 3 секунды мана: 150 ед. кулдаун: 12 сек.
Аура магии
( Brilliance Aura ) 		Повышает регенерацию маны у ближних дружественных воинов
Уровень1 +33% регенерации маны
Уровень2 +67% регенерации маны
Уровень3 +100% регенерации маны
Уровень4 +133% регенерации маны
Морозящее поле
( Freezing Field ) 		Вызывает множество случайных взрывов льда рядом с героем на 3 секунды. Каждый из взрывов морозит врага и наносит ему урон.
Уровень1 каждый взрыв наносит 105 урона мана: 300 ед. кулдаун: 90 сек.
Уровень2 каждый взрыв наносит 170 урона мана: 450 ед. кулдаун: 75 сек.
Уровень3 каждый взрыв наносит 250 урона мана: 600 ед. кулдаун: 60 сек.

подробно 		Shandelzare Silkwood - The Vengeful Spirit
( Дух мщения ) 		Основной навык : Ловкость ( Agility )
Дальняя атака (range)
Магический удар "Бросается" во врага и наносит ему урон. Оглушает на 1.75 секунды
Уровень1 100 мана: 95 ед. кулдаун: 10 сек.
Уровень2 175 мана: 110 ед. кулдаун: 10 сек.
Уровень3 250 мана: 125 ед. кулдаун: 10 сек.
Уровень4 325 мана: 140 ед. кулдаун: 10 сек.
Террор
( Terror ) 		Дух мщения издаёт ужасный крик, который заставляет врагов хуже сражаться
Уровень1 снижает защиту врагов на 2 и наносимый ими урон на 5% мана: 40 ед. кулдаун: 15 сек.
Уровень2 снижает защиту врагов на 3 и наносимый ими урон на 10% мана: 40 ед. кулдаун: 15 сек.
Уровень3 снижает защиту врагов на 4 и наносимый ими урон на 15% мана: 40 ед. кулдаун: 15 сек.
Уровень4 снижает защиту врагов на 5 и наносимый ими урон на 20% мана: 40 ед. кулдаун: 15 сек.
Командная аура
( Command Aura ) 		Повышает силу атаки ближних дружественных юнитов
Уровень1 12%
Уровень2 20%
Уровень3 28%
Уровень4 36%
Адский обмен
( Nether Swap ) 		Меняет местами себя и выбранный юнит (в т.ч. героев врага)
Уровень1 радиус 600 мана: 100 ед. кулдаун: 45 сек.
Уровень2 радиус 900 мана: 150 ед. кулдаун: 45 сек.
Уровень3 радиус 1200 мана: 200 ед. кулдаун: 45 сек.

подробно 		Slardar - The Slithereen Guard
( Слардар ) 		Основной навык : Сила ( Strength )
Ближняя атака (melee)
Спринт
( Sprint ) 		Сладар существенно увеличивает свою скорость передвижения, но получает 20% дополнительного урона. Длится 25 секунд.
Уровень1 Повышает скорость на 10% мана: 50 ед. кулдаун: 45 сек.
Уровень2 Повышает скорость на 20% мана: 50 ед. кулдаун: 45 сек.
Уровень3 Повышает скорость на 30% мана: 50 ед. кулдаун: 45 сек.
Уровень4 Повышает скорость на 40% мана: 50 ед. кулдаун: 45 сек.
Разламывающий шлепок
( Slithereen Crush ) 		Сотрясает землю, оглушая и нанося повреждения ближним врагам стоящих на земле
Уровень1 50 повреждений, оглушает на 2 секунды мана: 80 ед. кулдаун: 8 сек.
Уровень2 75 повреждений, оглушает на 2.5 секунды мана: 95 ед. кулдаун: 8 сек.
Уровень3 100 повреждений, оглушает на 3 секунды мана: 105 ед. кулдаун: 8 сек.
Уровень4 150 повреждений, оглушает на 3.25 секунды мана: 115 ед. кулдаун: 8 сек.
Удар
( Bash ) 		Дает шанс при атаке нанести дополнительный урон и оглушить противника на 1 секунду
Уровень1 10% шанса при каждой атаке
Уровень2 15% шанса при каждой атаке
Уровень3 20% шанса при каждой атаке
Уровень4 25% шанса при каждой атаке
Повышенние урона
( Amplify Damage ) 		Повышает физический урон получаемый вражеским юнитом при помощи снижения его защиты
Уровень1 Убирает 5 единиц защиты мана: 75 ед. кулдаун: 10 сек.
Уровень2 Убирает 10 единиц защиты мана: 100 ед. кулдаун: 10 сек.
Уровень3 Убирает 15 единиц защиты мана: 125 ед. кулдаун: 10 сек.

подробно 		Slithice - The Naga Siren
( Сирена ) 		Основной навык : Ловкость ( Agility )
Ближняя атака (melee)
Двойники
( Mirror Image ) 		На 30 секунд создаёт двойников Сирены, которые получают 300% повреждений и способны атаковать
Уровень1 1 двойник, который наносит 15% урона мана: 85 ед. кулдаун: 60 сек.
Уровень2 2 двойника, которые наносят 30% урона мана: 105 ед. кулдаун: 60 сек.
Уровень3 3 двойника, которые наносят 30% урона мана: 130 ед. кулдаун: 60 сек.
Уровень4 3 двойника, которые наносят 45% урона мана: 150 ед. кулдаун: 60 сек.
Сеть
( Ensnare ) 		Запутывает врага в сети, не позволяя ему двигаться
Уровень1 на 2 секунды мана: 75 ед. кулдаун: 15 сек.
Уровень2 на 3 секунды мана: 85 ед. кулдаун: 15 сек.
Уровень3 на 4 секунды мана: 95 ед. кулдаун: 15 сек.
Уровень4 на 5 секунд мана: 115 ед. кулдаун: 15 сек.
Критический удар
( Critical Strike ) 		С некоторой вероятностью при атаке наносит удар в 1.5 раза обычного
Уровень1 шанс 15 %
Уровень2 шанс 25 %
Уровень3 шанс 35 %
Уровень4 шанс 45 %
Песня Сирен
( Song of the Siren ) 		Герой поёт песню, которая усыпляет всех врагов. Они не могут двигаться и атаковать, но их тоже нельзя атаковать
Уровень1 продолжается 6 секунд, действует на небольшую территорию мана: 200 ед. кулдаун: 120 сек.
Уровень2 продолжается 7 секунд, действует на большую территорию мана: 275 ед. кулдаун: 120 сек.
Уровень3 продолжается 8 секунд, действует на очень большую территорию мана: 360 ед. кулдаун: 120 сек.

подробно 		Squee and Spleen - The Goblin Techies
( Гоблин ) 		Основной навык : Интеллект ( Intelligence )
Дальняя атака (range)
Мина
( Land Mines ) 		Ставит мину, которая взрывается, когда враги оказываются рядом. Урон зависит от расстояния врага до мины. Одновременно на карте может быть 15 мин.
Уровень1 мина наносит 300 урона мана: 125 ед. кулдаун: 25 сек.
Уровень2 мина наносит 400 урона мана: 150 ед. кулдаун: 20 сек.
Уровень3 мина наносит 500 урона мана: 175 ед. кулдаун: 15 сек.
Уровень4 мина наносит 600 урона мана: 205 ед. кулдаун: 12 сек.
Ловушка
( Stasis Trap ) 		Помещает невидимую ловушку, которая оглушает врагов при срабатывании
Уровень1 оглушает на 3 секунды мана: 80 ед. кулдаун: 20 сек.
Уровень2 оглушает на 4 секунды мана: 110 ед. кулдаун: 16 сек.
Уровень3 оглушает на 5 секунд мана: 140 ед. кулдаун: 13 сек.
Уровень4 оглушает на 6 секунд мана: 160 ед. кулдаун: 10 сек.
Камикадзе
( Suicide Squad, Attack! ) 		Подбегает к врагу и взрывается. При этом всем врагам вокруг наносится значительный урон
Уровень1 наносит 650 повреждений мана: 100 ед. кулдаун: 75 сек.
Уровень2 наносит 850 повреждений мана: 125 ед. кулдаун: 75 сек.
Уровень3 наносит 1150 повреждений мана: 150 ед. кулдаун: 75 сек.
Уровень4 наносит 1550 повреждений мана: 175 ед. кулдаун: 75 сек.
Управляемые мины
( Remote Mines ) 		Помещает на карту невидимые мины, которые взрываются, когда гоблин активирует их. Не наносят повреждения зданиям. Количество мин не ограничено, каждая мина стоит 8 минут.
Уровень1 наносит 300 урона при взрыве мана: 200 ед. кулдаун: 10 сек.
Уровень2 наносит 450 урона при взрыве мана: 240 ед. кулдаун: 10 сек.
Уровень3 наносит 600 урона при взрыве мана: 300 ед. кулдаун: 10 сек.

подробно 		Strygwyr - The Bloodseeker
( Блудсикер ) 		Основной навык : Ловкость ( Agility )
Ближняя атака (melee)
Жажада крови
( Bloodrage ) 		Вызывает у другого юнита неудовлетворенную жажду крови. Этот юнит становится неспособен вызывать заклинания, но увеличивается его атака. Также он теряет маленькое количество здоровья каждую секунду
Уровень1 Урон увеличен на 20%, теряется 2 единиц здоровья в секунду. 6 секунд мана: 80 ед. кулдаун: 20 сек.
Уровень2 Урон увеличен на 40%, теряется 4 единиц здоровья в секунду. 9 секунд мана: 100 ед. кулдаун: 20 сек.
Уровень3 Урон увеличен на 60%, теряется 6 единиц здоровья в секунду. 12 секунд мана: 120 ед. кулдаун: 20 сек.
Уровень4 Урон увеличен на 80%, теряется 8 единиц здоровья в секундуd. 15 секунд мана: 140 ед. кулдаун: 20 сек.
Кровавая резня
( Blood Bath ) 		Всякий раз, когда Блудсикер убивает юнита, он купается в крови. При этом восстанавливается его здоровье на значение, зависящее от здоровья убитого юнита.
Уровень1 10% от максимального количества здоровья героя, 5% от крипов
Уровень2 20% от максимального количества здоровья героя,. 10% от крипов
Уровень3 30% от максимального количества здоровья героя,. 15% от крипов
Уровень4 40% от максимального количества здоровья героя, 20% от крипов
Жажада Блудсикера
( Strygwyr's Thirst ) 		Позволяет Блудсикеру обнаружить кровотечение у любого героя имеющего здоровья ниже 50% от максимального. Если он находит хотя бы одного, Блудсикер может видеть этот юнит и это увеличивает скорость его передвижения. Длится 30 секунд
Уровень1 11% увеличения скорости передвижения
Уровень2 22% увеличения скорости передвижения
Уровень3 33% увеличения скорости передвижения
Уровень4 44% увеличения скорости передвижения
Разрыв
( Rupture ) 		Наносит могущественный удар по врагу, после которого любое движение приводит к кровотечению и потере жизни
Уровень1 100 единиц урона, 20% от пройденной дистанции во время действия заклинания. Длится 7 секунд мана: 150 ед. кулдаун: 96 сек.
Уровень2 200 единиц урона, 40% от пройденной дистанции во время действия заклинания. Длится 10 секунд мана: 200 ед. кулдаун: 96 сек.
Уровень3 300 единиц урона, 60% от пройденной дистанции во время действия заклинания. Длится 13 секунд мана: 250 ед. кулдаун: 96 сек.

подробно 		Sven - The Rogueknight
( Свен ) 		Основной навык : Сила ( Strength )
Ближняя атака (melee)
Удар грома
( Storm Bolt ) 		Бросает магический молоток во вражеского героя, нанося повреждения и оглушая его на 2 секунды
Уровень1 100 повреждения мана: 140 ед. кулдаун: 8 сек.
Уровень2 150 повреждения мана: 140 ед. кулдаун: 8 сек.
Уровень3 200 повреждения мана: 140 ед. кулдаун: 8 сек.
Уровень4 250 повреждения мана: 140 ед. кулдаун: 8 сек.
Великое лезвие
( Great Cleave ) 		Удары Свена разбрызгиваются и наносят повреждения нескольким ближним вражеским юнитам
Уровень1 10% повреждений разбрызгивается
Уровень2 20% повреждений разбрызгивается
Уровень3 30% повреждений разбрызгивается
Уровень4 40% повреждений разбрызгивается
Аура защиты
( Toughness Aura ) 		Свен даёт ближним юнитам дополнительную защиту
Уровень1 увеличение защиты на 1
Уровень2 увеличение защиты на 2
Уровень3 увеличение защиты на 4
Уровень4 увеличение защиты на 5
Сила бога
( God's Strength ) 		Сила атаки Свена увеличивается на 30 секунд
Уровень1 +100% к атаке мана: 100 ед. кулдаун: 120 сек.
Уровень2 +125% к атаке мана: 150 ед. кулдаун: 120 сек.
Уровень3 +150% к атаке мана: 200 ед. кулдаун: 120 сек.

подробно 		Syllabear - The Lone Druid
( Друид ) 		Основной навык : Ловкость ( Agility )
Дальняя атака (range)
Дух медведя
( Summon Spirit Bear ) 		Вызывает мощного медведя, который может атаковать врагов, но только недалеко от героя. При ударе может опутать врага. Если медведь погибает, то герою наносится небольшой урон
Уровень1 медведь с 1400 жизнями, в 4% случаев опутывает врага при ударе мана: 75 ед. кулдаун: 180 сек.
Уровень2 медведь с 1800 жизнями, в 8% случаев опутывает врага при ударе. Получает заклинание "Возврат", которое телепортирует медведя к герою мана: 75 ед. кулдаун: 180 сек.
Уровень3 медведь с 2300 жизнями, в 12% случаев опутывает врага при ударе. Получает заклинание "Разрушение". мана: 75 ед. кулдаун: 180 сек.
Уровень4 медведь с 2700 жизнями, в 16% случаев опутывает врага при ударе. Получает 33% защиты от заклинаний и может носить предметы. мана: 75 ед. кулдаун: 180 сек.
Бешенство
( Rabid ) 		На 10 секунд увеличивает скорость движения и атаки у героя или у медведя
Уровень1 скорость атаки +10%, скорость движения +5% мана: 50 ед. кулдаун: 30 сек.
Уровень2 скорость атаки +20%, скорость движения +10% мана: 50 ед. кулдаун: 30 сек.
Уровень3 скорость атаки +30%, скорость движения +15% мана: 50 ед. кулдаун: 30 сек.
Уровень4 скорость атаки +40%, скорость движения +20% мана: 50 ед. кулдаун: 30 сек.
Единение
( Synergy ) 		Улучшает заклинания героя на каждом уровне

Дух медведя - добавляет 10 к атаке медведя и +10 к скорости; Бешенство - увеличивает длительность на 10 секунд; Истинная форма - добавляет дополнительные единицы жизни
Уровень1 Дух медведя - добавляет 10 к атаке медведя и +10 к скорости; Бешенство - увеличивает длительность на 10 секунд; Истинная форма - добавляет дополнительные единицы жизни
Уровень2 Дух медведя - добавляет 20 к атаке медведя и +20 к скорости; Бешенство - увеличивает длительность на 20 секунд; Истинная форма - добавляет дополнительные единицы жизни
Уровень3 Дух медведя - добавляет 30 к атаке медведя и +30 к скорости; Бешенство - увеличивает длительность на 30 секунд; Истинная форма - добавляет дополнительные единицы жизни
Уровень4 Дух медведя - добавляет 40 к атаке медведя и +40 к скорости; Бешенство - увеличивает длительность на 40 секунд; Истинная форма - добавляет дополнительные единицы жизни
Истинная форма
( True Form ) 		Герой превращается в медведя с ближней атакой. При этом он может перейти обратно в героя с дальней атакой

Крик битвы (C):
Дает Друиду и юнитам под его контролем в пределах области в 900 единиц 20 дополнительных повреждений при атаке и 2 дополнительных единицы защиты
Длительность: 10 секунд
Кулдаун: 30 секунд
Стоимость маны: 50 маны

Единство (E):
Связывает Друида и медведя под его контролем в единую душу. Получаемые повреждения делятся между ними поровну.
Длительность: 35 секунд
Стоимость маны: 80 маны
Кулдаун: Около 12 секунд
Уровень1 +250 к здоровью мана: 25 ед.
Уровень2 +400 к здоровью, и заклинание Крик битвы, усиливающий атаку героя и медведя мана: 25 ед.
Уровень3 +600 к здоровью, заклинание Крик битвы и заклинание Единство (урон медведю или герою поровну делится между ними) мана: 25 ед.

подробно 		Terrorblade - The Soul Keeper
( Террорблейд ) 		Основной навык : Ловкость ( Agility )
Ближняя атака (melee)
Похищение души
( Soul Steal ) 		Крадет душу указанной вражеской единицы и извлекает ее по частям. Длится 8 секунд
Уровень1 Собирает 20 единиц здоровья в секунду мана: 45 ед. кулдаун: 12 сек.
Уровень2 Собирает 40 единиц здоровья в секунду мана: 45 ед. кулдаун: 12 сек.
Уровень3 Собирает 60 единиц здоровья в секунду мана: 45 ед. кулдаун: 12 сек.
Уровень4 Собирает 80 единиц здоровья в секунду мана: 45 ед. кулдаун: 12 сек.
Вызов изображений
( Conjure Image ) 		Создает копию Террорблэйда, которая наносит повреждения. Длится 30 секунд
Уровень1 Изображения наносят 25% урона мана: 70 ед. кулдаун: 10 сек.
Уровень2 Изображения наносят 35% урона мана: 85 ед. кулдаун: 10 сек.
Уровень3 Изображения наносят 45% урона мана: 100 ед. кулдаун: 10 сек.
Уровень4 Изображения наносят 55% урона мана: 115 ед. кулдаун: 10 сек.
Метаморфоза
( Metamorphosis ) 		Превращает Террорблейда в мощного Демона с дальней атакой
Уровень1 Длится 30 секунд мана: 125 ед. кулдаун: 160 сек.
Уровень2 Длится 40 секунд, 50 дополнительных единиц здоровья мана: 115 ед. кулдаун: 160 сек.
Уровень3 Длится 50 секунд, 100 дополнительных единиц здоровья мана: 107 ед. кулдаун: 160 сек.
Уровень4 Длится 60 секунд, 150 дополнительных единиц здоровья мана: 100 ед. кулдаун: 160 сек.
Душевная встреча :)
( Sunder ) 		Вынимает души одновременно и у Террорблейда и у указаного героя, затем меняет их местами, перенося при этом часть жизни. Проценты здоровья каждого юнита переносятся вместе с душами. Немного здоровья должно остаться у вражеского героя
Уровень1 Дальность 250 единиц, Минимум 33% здоровья мана: 250 ед. кулдаун: 120 сек.
Уровень2 Дальность 250 единиц, Минимум 28% здоровья мана: 250 ед. кулдаун: 100 сек.
Уровень3 Дальность 250 единиц, Минимум 23% здоровья мана: 250 ед. кулдаун: 80 сек.

подробно 		Tiny - The Stone Giant
( Тини ) 		Основной навык : Сила ( Strength )
Ближняя атака (melee)
Обвал
( Avalanche ) 		Засыпает выбранную площадь камнями, которые оглушают врагов на земле и наносят им урон
Уровень1 100 урона мана: 120 ед. кулдаун: 18 сек.
Уровень2 180 урона мана: 120 ед. кулдаун: 18 сек.
Уровень3 260 урона мана: 120 ед. кулдаун: 18 сек.
Уровень4 300 урона мана: 120 ед. кулдаун: 18 сек.
Бросок
( Toss ) 		Тини хватает ближайшего юнита, врага или союзника, и бросает его в цель. При приземлении юнит наносит урон окружающим врагам и сам получает 50% от этого урона. Нельзя бросать Дракона в Elder Form
Уровень1 радиус - 500, 75 повреждений мана: 120 ед. кулдаун: 13 сек.
Уровень2 радиус - 700, 150 повреждений мана: 120 ед. кулдаун: 13 сек.
Уровень3 радиус - 900, 225 повреждений мана: 120 ед. кулдаун: 13 сек.
Уровень4 радиус - 1100, 300 повреждений мана: 120 ед. кулдаун: 13 сек.
Защита
( Craggy Exterior ) 		Тело Тини превращается в гранит. Юниты ближнего боя, которые атакуют Тини получают от него урон и оглушаются на 1.2 секунды с некоторой вероятностью
Уровень1 6% шанс, 25 урона при оглушении
Уровень2 12% шанс, 35 урона при оглушении
Уровень3 18% шанс, 45 урона при оглушении
Уровень4 24% шанс, 55 урона при оглушении
Рост
( Grow ) 		Тини увеличивается в размерах, его сила удара растёт, но падает скорость атаки
Уровень1 атака увеличивается на 40, скорость атаки снижается на 20%
Уровень2 атака увеличивается на 80, скорость атаки снижается на 35%
Уровень3 атака увеличивается на 120, скорость атаки снижается на 50%

подробно 		Traxex - The Drow Ranger
( Лучница ) 		Основной навык : Ловкость ( Agility )
Дальняя атака (range)
Морозящие стрелы
( Frost Arrows ) 		Стрелы замораживают противника, снижая его скорость движения и скорость боя
Уровень1 скорость боя снижается на 5%, скорость движения на 10% мана: 12 ед.
Уровень2 скорость боя снижается на 10%, скорость движения на 20% мана: 12 ед.
Уровень3 скорость боя снижается на 15%, скорость движения на 30% мана: 12 ед.
Уровень4 скорость боя снижается на 20%, скорость движения на 40% мана: 12 ед.
Безмолвие
( Silence ) 		Запрещает всем врагам в выбранной точке использовать заклинания
Уровень1 на 3 секунды мана: 90 ед. кулдаун: 15 сек.
Уровень2 на 4 секунды мана: 90 ед. кулдаун: 15 сек.
Уровень3 на 5 секунд мана: 90 ед. кулдаун: 15 сек.
Уровень4 на 6 секунд мана: 90 ед. кулдаун: 15 сек.
Аура меткости
( Trueshot Aura ) 		Все дружественные юниты получают бонус к дальней атаке
Уровень1 увеличение удара на 7%
Уровень2 увеличение удара на 14%
Уровень3 увеличение удара на 21%
Уровень4 увеличение удара на 28%
Меткая стрельба
( Marksmanship ) 		Герой убивает юнитов, слабее чем он, за 1 удар
Уровень1 в 10% случаев
Уровень2 в 15% случаев
Уровень3 в 20% случаев

подробно 		Ulfsaar - The Ursa Warrior
( Урса ) 		Основной навык : Ловкость ( Agility )
Дальняя атака (range)
Землятресение
( Earthshock ) 		Ударяет по земле, нанося урон врагам и снижая их скорость движения на 4 секунды
Уровень1 70 повреждений, снижает скорость на 25% мана: 75 ед. кулдаун: 7 сек.
Уровень2 120 повреждений, снижает скорость на 35% мана: 85 ед. кулдаун: 7 сек.
Уровень3 170 повреждений, снижает скорость на 45% мана: 95 ед. кулдаун: 7 сек.
Уровень4 220 повреждений, снижает скорость на 55% мана: 105 ед. кулдаун: 7 сек.
Ярость
( Overpower ) 		Урса впадает в ярость. Скорость удара значительно увеличине до тех пор, пока не пройдёт 15 секунд или Урса не нанесёт 5 ударов
Уровень1 скорость удара увеличивается на 100% мана: 45 ед. кулдаун: 15 сек.
Уровень2 скорость удара увеличивается на 200% мана: 55 ед. кулдаун: 15 сек.
Уровень3 скорость удара увеличивается на 300% мана: 65 ед. кулдаун: 15 сек.
Уровень4 скорость удара увеличивается на 400% мана: 75 ед. кулдаун: 15 сек.
Сильный удар
( Fury Swipes ) 		Каждый следующий удар по одной цели наносит ей всё больше и больше повреждений
Уровень1 удар сильнее предыдущего на 6 единиц
Уровень2 удар сильнее предыдущего на 12 единиц
Уровень3 удар сильнее предыдущего на 18 единиц
Уровень4 удар сильнее предыдущего на 24 единицы
Бешенство
( Enrage ) 		Значительно усиливает силу атаки Урсы
Уровень1 Атака усиливается на 4% от текущий жизни Урсы кулдаун: 38 сек.
Уровень2 Атака усиливается на 5% от текущий жизни Урсы кулдаун: 38 сек.
Уровень3 Атака усиливается на 6% от текущий жизни Урсы кулдаун: 38 сек.

подробно 		Viper - The Netherdrake
( Випер ) 		Основной навык : Ловкость ( Agility )
Дальняя атака (range)
Безумие
( Frenzy ) 		Усиливает атаку на 20 секунд, за счет получения дополнителного урона
Уровень1 Увеличение на 25%, получаемый урон увеличивается на 5% мана: 80 ед. кулдаун: 40 сек.
Уровень2 Увеличение на 50%, получаемый урон увеличивается на 10% мана: 90 ед. кулдаун: 40 сек.
Уровень3 Увеличение на 75%, получаемый урон увеличивается на 15% мана: 110 ед. кулдаун: 40 сек.
Уровень4 Увеличение на 100%, получаемый урон увеличивается на 20% мана: 130 ед. кулдаун: 40 сек.
Яд
( Poison Attack ) 		Делает атаку Випера ядовитой. Замедляет скорость передвижения и скорость атаки на 2 секунды
Уровень1 Замедляет скорость на 10%, наносит 6 единиц урона в секунду мана: 20 ед.
Уровень2 Замедляет скорость на 20%, наносит 12 единиц урона в секунду мана: 20 ед.
Уровень3 Замедляет скорость на 30%, наносит 18 единиц урона в секунду мана: 20 ед.
Уровень4 Замедляет скорость на 40%, наносит 24 единиц урона в секунду мана: 20 ед.
Ядовитая кожа
( Corrosive Skin ) 		Тело Випера покрывается ядом. Любой атакующий юнит поражается ядом. Снижает скорость передвижения и скорость атаки и наносит слабый урон в течение 3 секунд
Уровень1 5% снижения, 5 единиц урона в секунду
Уровень2 10% снижения, 10 единиц урона в секунду
Уровень3 15% снижения, 15 единиц урона в секунду
Уровень4 20% снижения, 20 единиц урона в секунду
Удар гадюки
( Viper Strike ) 		Атака с ядовитым укусом, значительно снижает скорость передвижения и скорость атаки и наносит ядовитый урон в течение длительного промежутка времени. Длится 5 секунд
Уровень1 Наносит 60 единиц урона в секунду и снижает скорость на 40% мана: 125 ед. кулдаун: 40 сек.
Уровень2 Наносит 100 единиц урона в секунду и снижает скорость на 60% мана: 175 ед. кулдаун: 40 сек.
Уровень3 Наносит 145 единиц урона в секунду и снижает скорость на 80% мана: 250 ед. кулдаун: 40 сек.

подробно 		Visage - The Necro'lic
( Висейдж ) 		Основной навык : Интеллект ( Intelligence )
Дальняя атака (range)
Холод
( Grave Chill ) 		Висэйдж откачивает жизнь у цели, замедляет скорость атаки и скорость передвижения. Он получает дополнительные значения того, что откачивает. Длится 10 секунд
Уровень1 10% от скорости атаки и 10% от скорости передвижения переходит к Висейджу мана: 110 ед. кулдаун: 25 сек.
Уровень2 20% от скорости атаки и 20% от скорости передвижения переходит к Висейджу мана: 120 ед. кулдаун: 25 сек.
Уровень3 30% от скорости атаки и 30% от скорости передвижения переходит к Висейджу мана: 130 ед. кулдаун: 25 сек.
Уровень4 40% от скорости атаки и 40% от скорости передвижения переходит к Висейджу мана: 140 ед. кулдаун: 25 сек.
Кража души
( Soul Assumption ) 		Прибавляет дополнительный урон при атаке. Юниты убитые под влиянием эффекта прибавляют Висэйджу здоровье
Уровень1 10 единиц дополнительного урона и 10 единиц здоровья возвращается мана: 5 ед.
Уровень2 20 единиц дополнительного урона и 20 единиц здоровья возвращается мана: 10 ед.
Уровень3 30 единиц дополнительного урона и 30 единиц здоровья возвращается мана: 15 ед.
Уровень4 40 единиц дополнительного урона и 40 единиц здоровья возвращается мана: 20 ед.
Неизвестные мертвецы
( Anonymous Dead ) 		Связывает пять юнитов вместе, заставляя их разделять получаемый им урон
Уровень1 7% от урона распределяется
Уровень2 14% от урона распределяется
Уровень3 21% от урона распределяется
Уровень4 28% от урона распределяется
Привидения
( Raise Revenants ) 		Воскрешает привидения из трупа. Защита от заклинаний 100% (имунны к магии).
Уровень1 350 единиц здоровья, 29 единиц урона. Можно вызвать 5 привидений мана: 50 ед. кулдаун: 6 сек.
Уровень2 550 единиц здоровья, 39 единиц урона. Можно вызвать 6 привидений мана: 50 ед. кулдаун: 6 сек.
Уровень3 800 единиц здоровья, 49 единиц урона. Можно вызвать 7 привидений мана: 50 ед. кулдаун: 6 сек.

подробно 		Vol'Jin - The Witch Doctor
( Доктор ) 		Основной навык : Интеллект ( Intelligence )
Дальняя атака (range)
Паралич
( Paralizing Casks ) 		Волжин бросает банки с парализующим порошком, которые подпрыгивают между противниками, оглушая их на короткий промежуток времени (1 секунда для героя, 5 секунд для крипа). Наносят повреждения крипам - 75 единиц на удар.
Уровень1 2 прыжка мана: 140 ед. кулдаун: 20 сек.
Уровень2 4 прыжка мана: 140 ед. кулдаун: 20 сек.
Уровень3 6 прыжков мана: 140 ед. кулдаун: 20 сек.
Уровень4 8 прыжков мана: 140 ед. кулдаун: 20 сек.
Восстановление
( Voodoo Restoration ) 		Волжин фокусирует свою магию вуду для лечения ближних дружественных юнитов
Использует 10 единиц маны в секунду пока не будет деактивировано
Уровень1 Восстанавливает 6 единиц здоровья в секунду мана: 80 ед.
Уровень2 Восстанавливает 12 единиц здоровья в секунду мана: 90 ед.
Уровень3 Восстанавливает 18 единиц здоровья в секунду мана: 100 ед.
Уровень4 Восстанавливает 24 единицы здоровья в секунду мана: 110 ед.
Проклятие
( Maledict ) 		В указанную область кастуется древнее проклятие вуду. Проклятые герои не только получают повреждения в течение всего времени действия магии, но они будут получать дополнительные повреждения каждые 4 секунды, основанные на том, сколько здоровья они потеряли начиная с начала проклятия. Длится 12 секунд
Уровень1 Враги теряют 5 единиц здоровья в секунду, 10 единиц дополнительного урона для каждых 100 потерянных единиц здоровья во время колдовства мана: 120 ед. кулдаун: 35 сек.
Уровень2 Враги теряют 10 единиц здоровья в секунду, 20 единиц дополнительного урона для каждых 100 потерянных единиц здоровья во время колдовства мана: 120 ед. кулдаун: 35 сек.
Уровень3 Враги теряют 15 единиц здоровья в секунду, 30 единиц дополнительного урона для каждых100 потерянных единиц здоровья во время колдовства мана: 120 ед. кулдаун: 35 сек.
Уровень4 Враги теряют 20 единиц здоровья в секунду, 40 единиц дополнительного урона для каждых 100 потерянных единиц здоровья во время колдовства мана: 120 ед. кулдаун: 35 сек.
Смерть
( Death ward ) 		Вызывает вард для нападения на вражеских героев. Вызывает вард для нападения на вражеских героев,который ставится на землю и наносящий урон герою,при этой магии Von'jin не должен двигаться ,если сдвинется то вард исчезает. Может быть отменено.
Уровень1 60 единиц урона Хаоса мана: 200 ед. кулдаун: 88 сек.
Уровень2 90 единиц урона Хаоса мана: 250 ед. кулдаун: 88 сек.
Уровень3 120 единиц урона Хаоса. Одно отражение, т.е. атакует второго героя мана: 300 ед. кулдаун: 88 сек.

подробно 		Yurnero - The Juggernaut
( Джаггернаут ) 		Основной навык : Ловкость ( Agility )
Ближняя атака (melee)
Вихрь клинков
( Blade Fury ) 		На 5 секунд вызывает вихрь клинков вокруг героя, делая его нечувствительным к магии и нанося урон ближним вражеским юнитам
Уровень1 наносит 80 повреждений в секунду мана: 110 ед. кулдаун: 30 сек.
Уровень2 наносит 100 повреждений в секунду мана: 110 ед. кулдаун: 30 сек.
Уровень3 наносит 120 повреждений в секунду мана: 110 ед. кулдаун: 30 сек.
Уровень4 наносит 140 повреждений в секунду мана: 110 ед. кулдаун: 30 сек.
Лечение
( Healing Ward ) 		Устанавливает столб лечения, который восстанавливает жизнь ближних юнитов. Продолжительность - 25 секунд
Уровень1 1% от жизни в секунду мана: 140 ед. кулдаун: 75 сек.
Уровень2 2% от жизни в секунду мана: 140 ед. кулдаун: 75 сек.
Уровень3 3% от жизни в секунду мана: 140 ед. кулдаун: 75 сек.
Уровень4 4% от жизни в секунду мана: 140 ед. кулдаун: 75 сек.
Танец клинков
( Blade Dance ) 		У героя появляется шанс нанести двойной удар при атаке
Уровень1 10% шанс
Уровень2 18% шанс
Уровень3 26% шанс
Уровень4 36% шанс
Резкий удар
( Omnislash ) 		Герой носится вокруг поля битвы, нанося урон множеству врагов. Пока герой использует заклинание, он неуязвим
Уровень1 3 удара мана: 200 ед. кулдаун: 130 сек.
Уровень2 5 ударов мана: 275 ед. кулдаун: 120 сек.
Уровень3 8 ударов мана: 350 ед. кулдаун: 110 сек.

подробно 		Zeus - The Lord of Olympia
( Зевс ) 		Основной навык : Интеллект ( Intelligence )
Дальняя атака (range)
Цепная молния
( Arc Lightn ) 		Ударяет молнией, которая передаётся от юнита к юниту
Уровень1 Ударяет 5 раз, наносит 85 повреждения мана: 65 ед. кулдаун: 2 сек.
Уровень2 Ударяет 7 раз, наносит 100 повреждения мана: 72 ед. кулдаун: 2 сек.
Уровень3 Ударяет 9 раз, наносит 115 повреждения мана: 79 ед. кулдаун: 2 сек.
Уровень4 Ударяет 15 раз, наносит 130 повреждения мана: 86 ед. кулдаун: 2 сек.
Удар молнией
( Lightning Bolt ) 		Вызывает молнию, которая наносит повреждения одному юниту
Уровень1 100 повреждения мана: 75 ед. кулдаун: 6 сек.
Уровень2 175 повреждения мана: 95 ед. кулдаун: 6 сек.
Уровень3 275 повреждения мана: 115 ед. кулдаун: 6 сек.
Уровень4 350 повреждения мана: 135 ед. кулдаун: 6 сек.
Статика
( Static Field ) 		Мгновенно наносит удар всем вражеским героям в радиусе 600 в проценте от их текущей жизни при вызове Зевсом любого заклинания
Уровень1 5% от жизни
Уровень2 7% от жизни
Уровень3 9% от жизни
Уровень4 11% от жизни
Гнев богов
( Thundergod's Wrath ) 		Ударяет всех вражеских героев (на любом расстоянии) молнией с небес. При этом на карте показывается расположение всех вражеских героев, в том числе невидимых
Уровень1 210 повреждений мана: 225 ед. кулдаун: 120 сек.
Уровень2 335 повреждений мана: 350 ед. кулдаун: 120 сек.
Уровень3 460 повреждений мана: 450 ед. кулдаун: 120 сек.


 DotA AllstarS - Описание карты [Герои - по типам]

Герои

по русским названиям по английским названиям в порядке мест в тавернах по типам формулы характеристик

Герои по основному навыку

Сила
Sven - The Rogueknight ( Свен ) Sven - The Rogueknight ( Свен )
Raigor Stonehoof - The Earthshaker ( Каменное копыто ) Raigor Stonehoof - The Earthshaker ( Каменное копыто )
Rooftrellen - The Treant Protector ( Дерево ) Rooftrellen - The Treant Protector ( Дерево )
Tiny - The Stone Giant ( Тини ) Tiny - The Stone Giant ( Тини )
Rigwarl - The Bristleback ( Осёл ) Rigwarl - The Bristleback ( Осёл )
Mangix - The Pandaren Battlemaster ( Панда ) Mangix - The Pandaren Battlemaster ( Панда )
Bradwarden - The Centaur Warchief ( Центурион ) Bradwarden - The Centaur Warchief ( Центурион )
Knight Davion - The Dragon Knight ( Рыцарь-дракон ) Knight Davion - The Dragon Knight ( Рыцарь-дракон )
Purist Thunderwrath - The Omniknight ( Пурист ) Purist Thunderwrath - The Omniknight ( Пурист )
Rexxar - The Beastmaster ( Рексар ) Rexxar - The Beastmaster ( Рексар )
Magnus - The Magnataur ( Магнус ) Magnus - The Magnataur ( Магнус )
Nessaj - The Chaos Knight ( Рыцарь Хаоса ) Nessaj - The Chaos Knight ( Рыцарь Хаоса )
Banehallow - The Lycanthrope ( Человек-волк ) Banehallow - The Lycanthrope ( Человек-волк )
Balanar - The Night Stalker ( Ночной охотник ) Balanar - The Night Stalker ( Ночной охотник )
King Leoric - The Skeleton King ( Леорик ) King Leoric - The Skeleton King ( Леорик )
Lucifer - The Doom Bringer ( Люцифер ) Lucifer - The Doom Bringer ( Люцифер )
Slardar - The Slithereen Guard ( Слардар ) Slardar - The Slithereen Guard ( Слардар )
N'aix - The Lifestealer ( Найкс - Гуля ) N'aix - The Lifestealer ( Найкс - Гуля )
Leviathan - The Tidehunter ( Левиафан ) Leviathan - The Tidehunter ( Левиафан )
Pudge - The Butcher ( Мясник - Пудж ) Pudge - The Butcher ( Мясник - Пудж )
Barathrum - The Spiritbreaker ( Свинья ) Barathrum - The Spiritbreaker ( Свинья )
Crixalis - The Sand King ( Скорпион ) Crixalis - The Sand King ( Скорпион )
Mogul Kahn - The Axe ( Акс ) Mogul Kahn - The Axe ( Акс )
Abaddon - The Lord of Avernus ( Авернус ) Abaddon - The Lord of Avernus ( Авернус )

Ловкость
Shandelzare Silkwood - The Vengeful Spirit ( Дух мщения ) Shandelzare Silkwood - The Vengeful Spirit ( Дух мщения )
Morphling - The Morphling ( Морф ) Morphling - The Morphling ( Морф )
Slithice - The Naga Siren ( Сирена ) Slithice - The Naga Siren ( Сирена )
Syllabear - The Lone Druid ( Друид ) Syllabear - The Lone Druid ( Друид )
Rikimaru - The Stealth Assassin ( Рики - Скрытный убийца ) Rikimaru - The Stealth Assassin ( Рики - Скрытный убийца )
Yurnero - The Juggernaut ( Джаггернаут ) Yurnero - The Juggernaut ( Джаггернаут )
Ulfsaar - The Ursa Warrior ( Урса ) Ulfsaar - The Ursa Warrior ( Урса )
Azwraith - The Phantom Lancer ( Фантом ) Azwraith - The Phantom Lancer ( Фантом )
Luna Moonfang - The Moon Rider ( Луна ) Luna Moonfang - The Moon Rider ( Луна )
Kardel Sharpeye - The Dwarven Sniper ( Снайпер ) Kardel Sharpeye - The Dwarven Sniper ( Снайпер )
Jah'rakal - The Troll Warlord ( Тролль ) Jah'rakal - The Troll Warlord ( Тролль )
Gondar - The Bounty Hunter ( Гондар ) Gondar - The Bounty Hunter ( Гондар )
Magina - The Anti-Mage ( Антимаг ) Magina - The Anti-Mage ( Антимаг )
Traxex - The Drow Ranger ( Лучница ) Traxex - The Drow Ranger ( Лучница )
Terrorblade - The Soul Keeper ( Террорблейд ) Terrorblade - The Soul Keeper ( Террорблейд )
Lesale Deathbringer - The Venomancer ( Гидра ) Lesale Deathbringer - The Venomancer ( Гидра )
Black Arachnia - The Broodmother ( Арахния ) Black Arachnia - The Broodmother ( Арахния )
Mortred - The Phantom Assassin ( Фантомка ) Mortred - The Phantom Assassin ( Фантомка )
Medusa - The Gorgon ( Медуза Горгона ) Medusa - The Gorgon ( Медуза Горгона )
Anub'arak - The Nerubian Assassin ( Неруб ) Anub'arak - The Nerubian Assassin ( Неруб )
Bone Clinkz - The Bone Fletcher ( Боне ) Bone Clinkz - The Bone Fletcher ( Боне )
Darkterror - The Faceless Void ( Войд ) Darkterror - The Faceless Void ( Войд )
Viper - The Netherdrake ( Випер ) Viper - The Netherdrake ( Випер )
Razor - The Lightning Revenant ( Разор ) Razor - The Lightning Revenant ( Разор )
Anub'seran - The Nerubian Weaver ( Ануб ) Anub'seran - The Nerubian Weaver ( Ануб )
Nevermore - The Shadow Fiend ( Невермор - Дирижер ) Nevermore - The Shadow Fiend ( Невермор - Дирижер )
Strygwyr - The Bloodseeker ( Блудсикер ) Strygwyr - The Bloodseeker ( Блудсикер )
Mercurial - The Avatar of Vengeance ( Аватар ) Mercurial - The Avatar of Vengeance ( Аватар )

Интеллект
Zeus - The Lord of Olympia ( Зевс ) Zeus - The Lord of Olympia ( Зевс )
Aiushtha - The Enchantress ( Дриада - Колдунья ) Aiushtha - The Enchantress ( Дриада - Колдунья )
Rylai Crestfall - The Crystal Maiden ( Ледяная девушка - Мэйден ) Rylai Crestfall - The Crystal Maiden ( Ледяная девушка - Мэйден )
Lina Inverse - The Slayer ( Лина ) Lina Inverse - The Slayer ( Лина )
Nortrom - The Silencer ( Сайленсер ) Nortrom - The Silencer ( Сайленсер )
Darchrow - The Enigma ( Энигма ) Darchrow - The Enigma ( Энигма )
Ezalor - The Keeper of the Light ( Котл ) Ezalor - The Keeper of the Light ( Котл )
Aggron Stonebreaker - The Ogre Magi ( Огр-маг ) Aggron Stonebreaker - The Ogre Magi ( Огр-маг )
Boush - The Tinker ( Тинкер ) Boush - The Tinker ( Тинкер )
Furion - The Prophet ( Фурион ) Furion - The Prophet ( Фурион )
Squee and Spleen - The Goblin Techies ( Гоблин ) Squee and Spleen - The Goblin Techies ( Гоблин )
Chen - The Holy Knight ( Чен ) Chen - The Holy Knight ( Чен )
Rhasta - The Shadow Shaman ( Рхаста ) Rhasta - The Shadow Shaman ( Рхаста )
Jakiro - The Twin Head Dragon ( Химера ) Jakiro - The Twin Head Dragon ( Химера )
Leshrac the Malicious - The Tormented Soul ( Легарас ) Leshrac the Malicious - The Tormented Soul ( Легарас )
Kel'Thuzad - The Lich ( Лич ) Kel'Thuzad - The Lich ( Лич )
Krobelus - The Death Prophet ( Банша ) Krobelus - The Death Prophet ( Банша )
Lion - The Demon Witch ( Лион ) Lion - The Demon Witch ( Лион )
Visage - The Necro'lic ( Висейдж ) Visage - The Necro'lic ( Висейдж )
Akasha - The Queen of Pain ( Акаша ) Akasha - The Queen of Pain ( Акаша )
Pugna - The Oblivion ( Пугна ) Pugna - The Oblivion ( Пугна )
Atropos - The Bane Elemental ( Эльменталь ) Atropos - The Bane Elemental ( Эльменталь )
Rotund'jere - The Necrolyte ( Некролит ) Rotund'jere - The Necrolyte ( Некролит )
Vol'Jin - The Witch Doctor ( Доктор ) Vol'Jin - The Witch Doctor ( Доктор )
Harbinger - The Obsidian Destroyer ( Сфинкс ) Harbinger - The Obsidian Destroyer ( Сфинкс )

Герои по типу атаки

Ближняя атака
Sven - The Rogueknight ( Свен ) Sven - The Rogueknight ( Свен )
Slithice - The Naga Siren ( Сирена ) Slithice - The Naga Siren ( Сирена )
Raigor Stonehoof - The Earthshaker ( Каменное копыто ) Raigor Stonehoof - The Earthshaker ( Каменное копыто )
Rikimaru - The Stealth Assassin ( Рики - Скрытный убийца ) Rikimaru - The Stealth Assassin ( Рики - Скрытный убийца )
Yurnero - The Juggernaut ( Джаггернаут ) Yurnero - The Juggernaut ( Джаггернаут )
Rooftrellen - The Treant Protector ( Дерево ) Rooftrellen - The Treant Protector ( Дерево )
Azwraith - The Phantom Lancer ( Фантом ) Azwraith - The Phantom Lancer ( Фантом )
Aggron Stonebreaker - The Ogre Magi ( Огр-маг ) Aggron Stonebreaker - The Ogre Magi ( Огр-маг )
Tiny - The Stone Giant ( Тини ) Tiny - The Stone Giant ( Тини )
Rigwarl - The Bristleback ( Осёл ) Rigwarl - The Bristleback ( Осёл )
Mangix - The Pandaren Battlemaster ( Панда ) Mangix - The Pandaren Battlemaster ( Панда )
Bradwarden - The Centaur Warchief ( Центурион ) Bradwarden - The Centaur Warchief ( Центурион )
Gondar - The Bounty Hunter ( Гондар ) Gondar - The Bounty Hunter ( Гондар )
Magina - The Anti-Mage ( Антимаг ) Magina - The Anti-Mage ( Антимаг )
Purist Thunderwrath - The Omniknight ( Пурист ) Purist Thunderwrath - The Omniknight ( Пурист )
Rexxar - The Beastmaster ( Рексар ) Rexxar - The Beastmaster ( Рексар )
Terrorblade - The Soul Keeper ( Террорблейд ) Terrorblade - The Soul Keeper ( Террорблейд )
Magnus - The Magnataur ( Магнус ) Magnus - The Magnataur ( Магнус )
Nessaj - The Chaos Knight ( Рыцарь Хаоса ) Nessaj - The Chaos Knight ( Рыцарь Хаоса )
Banehallow - The Lycanthrope ( Человек-волк ) Banehallow - The Lycanthrope ( Человек-волк )
Black Arachnia - The Broodmother ( Арахния ) Black Arachnia - The Broodmother ( Арахния )
Mortred - The Phantom Assassin ( Фантомка ) Mortred - The Phantom Assassin ( Фантомка )
Balanar - The Night Stalker ( Ночной охотник ) Balanar - The Night Stalker ( Ночной охотник )
King Leoric - The Skeleton King ( Леорик ) King Leoric - The Skeleton King ( Леорик )
Lucifer - The Doom Bringer ( Люцифер ) Lucifer - The Doom Bringer ( Люцифер )
Anub'arak - The Nerubian Assassin ( Неруб ) Anub'arak - The Nerubian Assassin ( Неруб )
Slardar - The Slithereen Guard ( Слардар ) Slardar - The Slithereen Guard ( Слардар )
Darkterror - The Faceless Void ( Войд ) Darkterror - The Faceless Void ( Войд )
N'aix - The Lifestealer ( Найкс - Гуля ) N'aix - The Lifestealer ( Найкс - Гуля )
Leviathan - The Tidehunter ( Левиафан ) Leviathan - The Tidehunter ( Левиафан )
Pudge - The Butcher ( Мясник - Пудж ) Pudge - The Butcher ( Мясник - Пудж )
Barathrum - The Spiritbreaker ( Свинья ) Barathrum - The Spiritbreaker ( Свинья )
Crixalis - The Sand King ( Скорпион ) Crixalis - The Sand King ( Скорпион )
Mogul Kahn - The Axe ( Акс ) Mogul Kahn - The Axe ( Акс )
Strygwyr - The Bloodseeker ( Блудсикер ) Strygwyr - The Bloodseeker ( Блудсикер )
Abaddon - The Lord of Avernus ( Авернус ) Abaddon - The Lord of Avernus ( Авернус )
Mercurial - The Avatar of Vengeance ( Аватар ) Mercurial - The Avatar of Vengeance ( Аватар )

Дальняя атака
Shandelzare Silkwood - The Vengeful Spirit ( Дух мщения ) Shandelzare Silkwood - The Vengeful Spirit ( Дух мщения )
Zeus - The Lord of Olympia ( Зевс ) Zeus - The Lord of Olympia ( Зевс )
Aiushtha - The Enchantress ( Дриада - Колдунья ) Aiushtha - The Enchantress ( Дриада - Колдунья )
Morphling - The Morphling ( Морф ) Morphling - The Morphling ( Морф )
Rylai Crestfall - The Crystal Maiden ( Ледяная девушка - Мэйден ) Rylai Crestfall - The Crystal Maiden ( Ледяная девушка - Мэйден )
Syllabear - The Lone Druid ( Друид ) Syllabear - The Lone Druid ( Друид )
Lina Inverse - The Slayer ( Лина ) Lina Inverse - The Slayer ( Лина )
Nortrom - The Silencer ( Сайленсер ) Nortrom - The Silencer ( Сайленсер )
Darchrow - The Enigma ( Энигма ) Darchrow - The Enigma ( Энигма )
Ezalor - The Keeper of the Light ( Котл ) Ezalor - The Keeper of the Light ( Котл )
Ulfsaar - The Ursa Warrior ( Урса ) Ulfsaar - The Ursa Warrior ( Урса )
Boush - The Tinker ( Тинкер ) Boush - The Tinker ( Тинкер )
Furion - The Prophet ( Фурион ) Furion - The Prophet ( Фурион )
Squee and Spleen - The Goblin Techies ( Гоблин ) Squee and Spleen - The Goblin Techies ( Гоблин )
Chen - The Holy Knight ( Чен ) Chen - The Holy Knight ( Чен )
Luna Moonfang - The Moon Rider ( Луна ) Luna Moonfang - The Moon Rider ( Луна )
Kardel Sharpeye - The Dwarven Sniper ( Снайпер ) Kardel Sharpeye - The Dwarven Sniper ( Снайпер )
Jah'rakal - The Troll Warlord ( Тролль ) Jah'rakal - The Troll Warlord ( Тролль )
Rhasta - The Shadow Shaman ( Рхаста ) Rhasta - The Shadow Shaman ( Рхаста )
Traxex - The Drow Ranger ( Лучница ) Traxex - The Drow Ranger ( Лучница )
Jakiro - The Twin Head Dragon ( Химера ) Jakiro - The Twin Head Dragon ( Химера )
Leshrac the Malicious - The Tormented Soul ( Легарас ) Leshrac the Malicious - The Tormented Soul ( Легарас )
Kel'Thuzad - The Lich ( Лич ) Kel'Thuzad - The Lich ( Лич )
Krobelus - The Death Prophet ( Банша ) Krobelus - The Death Prophet ( Банша )
Lion - The Demon Witch ( Лион ) Lion - The Demon Witch ( Лион )
Lesale Deathbringer - The Venomancer ( Гидра ) Lesale Deathbringer - The Venomancer ( Гидра )
Visage - The Necro'lic ( Висейдж ) Visage - The Necro'lic ( Висейдж )
Medusa - The Gorgon ( Медуза Горгона ) Medusa - The Gorgon ( Медуза Горгона )
Akasha - The Queen of Pain ( Акаша ) Akasha - The Queen of Pain ( Акаша )
Bone Clinkz - The Bone Fletcher ( Боне ) Bone Clinkz - The Bone Fletcher ( Боне )
Viper - The Netherdrake ( Випер ) Viper - The Netherdrake ( Випер )
Razor - The Lightning Revenant ( Разор ) Razor - The Lightning Revenant ( Разор )
Pugna - The Oblivion ( Пугна ) Pugna - The Oblivion ( Пугна )
Atropos - The Bane Elemental ( Эльменталь ) Atropos - The Bane Elemental ( Эльменталь )
Rotund'jere - The Necrolyte ( Некролит ) Rotund'jere - The Necrolyte ( Некролит )
Anub'seran - The Nerubian Weaver ( Ануб ) Anub'seran - The Nerubian Weaver ( Ануб )
Nevermore - The Shadow Fiend ( Невермор - Дирижер ) Nevermore - The Shadow Fiend ( Невермор - Дирижер )
Vol'Jin - The Witch Doctor ( Доктор ) Vol'Jin - The Witch Doctor ( Доктор )
Harbinger - The Obsidian Destroyer ( Сфинкс ) Harbinger - The Obsidian Destroyer ( Сфинкс )


DotA AllstarS - Описание карты

rammstein@dotapick.ru, rammstein@quake.ru